The "Monstein Effect" experiment - Tests report

by Sergei M. Godin

created on 02/17/98 - JLN Labs - last update on 02/17/98

" I used dozen small FeBa permanent magnets, located in a plastic ring. A motor from old HDD 5" was used. Ring with magnets was centered and fixed between two alluminium disks. This design speeded up to 6000 rpm, then power was switched off and time up to a total stop was measured. "

" For effect strengthening, I have decided to increase the sizes and weight of a magnet. I have found a FeBa magnet with a external diameter 11 cm., internal diameter 4,5 cm. and thickness 1,5 cm. The magnet placed horizontally, northern pole upwards. All design was centered and clamped above by alluminium plate for increase of rigidity. The speed of rotation was defined by the frequency-meter and Hall sensor incorporated in a motor."

Comment: magnet size: D=61mm, d=24mm, h=4mm

Distance between magnet and metallic desk of the motor - 45mm

Cooper foil thick - 0.1mm

Unfortunately, Monstein Effect was not confirmed, all results may be explained by aerodynamics and vibration effects.

Experiments with big magnet to be continued...( Feb 10, 1998 )

Sergei M. Godin