Электронная бомба

Бомба, которая не убивает,
но может нанести ущерб
не меньший, чем ядерный взрыв

Я читал в газетах, что не так давно в Швеции проведены испытания так называемой электронной бомбы российского производства, приобретенной у нас за несколько десятков тысяч долларов. И, говорят, эффект был впечатляющ: находившиеся в зоне ее действия электронные и компьютерные системы в доли секунды были напрочь выведены из строя. Не могли бы вы рассказать подробнее о таких устройствах?

Владимир Малышкин,
г. Нижний Новгород

Впервые о новом виде оружия печать заговорила несколько лет назад. В конце 1992 года английская газета "Дейли телеграф" сообщала, что в Великобритании завершается разработка заряда, взрыв которого губителен для компьютерной техники и прочей электроники, поскольку порождает направленную электромагнитную волну высокой частоты и гигантской мощности.

"Когда такая бомба взорвется над целью в воздухе, - писала газета, - перегорят или, по крайней мере, прекратят работу все находящиеся поблизости компьютеры, нарушится действие теле- и радиостанций, ЛЭП и других контуров электроснабжения. А если сбросить ее над аэродромом - не взлетит ни один самолет. На людей волна действует примерно так же, как на аппаратуру, нарушает функционирование организма, работу мозга. Но поскольку природа "спроектировала" нас с очень большим запасом прочности, пострадавшие, потеряв лишь на короткое время сознание, очнутся, не ощущая серьезных последствий".

Таковы были прогнозы. Ну а какова электромагнитная бомба на самом деле? Понятное дело, мы не располагаем точными сведениями, как именно устроена английская или российская бомба такого типа - это все-таки секретные данные. Но вот представить и объяснить принципиальную схему подобного устройства способны многие грамотные специалисты. Что и сделал профессор МГТУ им.Баумана доктор физико-математических наук М.Киселев.

Возможная схема функционирования электромагнитной бомбы перед взрывом (вверху) и в момент его (внизу). Цифрами обозначены: 1 - электромагнитный резонатор; 2 - стоячая волна; 3 - взрывчатое вещество; 4 - направленное электромагнитное излучение; 5 - разлетающиеся продукты взрыва

         Возможная схема функционирования электромагнитной бомбы

Основной элемент электронной бомбы, по мнению ученого, - цилиндрический резонатор из материала с хорошей электропроводностью, обложенный обычной взрывчаткой. Специальный источник, даже маломощный, установленный на самой бомбе или на самолете, который ее доставляет, инициирует в резонаторе стоячую электромагнитную волну. Ее можно либо поддерживать во времени, либо создавать за несколько мгновений до взрыва. Обычно при этом развивается мощность в несколько тысяч гигаватт, а давление - более сотни атмосфер. Оно-то и сжимает резонатор. В зависимости от конструкции бомбы сжатие происходит либо равномерно по всей боковой поверхности, либо с торца - этот вариант и показан на рисунке. Обеспечить устойчивость резонатора при сжатии, то есть сохранить его осевую симметрию и гладкость поверхности, - пожалуй, главная техническая проблема для конструкторов.

Ведь почти мгновенно диаметр цилиндра уменьшается в десятки раз. Электромагнитное поле, не способное выйти за пределы резонатора, резко сжимается и, как следствие, повышается частота его колебаний. Так часть энергии переходит в энергию электромагнитных колебаний. По сравнению с первоначальной их мощность возрастает в тысячи раз. В этот момент и происходит взрыв - один из торцов резонатора разрушается, например, пиропатроном, и стоячая волна превращается в бегущую мощность, сравнимую по мощности с Днепрогэсом - около 1 Гвт. Она-то и парализует всю встречающуюся на пути электронику. Впрочем, и людям придется не сладко: ведь наш природный "компьютер" - мозг - тоже работает, излучая электромагнитные поля. И пройдет ли такой удар, провоцирующий "короткое замыкание", для нас бесследно, окончательно не выяснено.

К сказанному остается добавить, что неубивающая бомба - часть программы по созданию "гуманного оружия", о котором мы неоднократно писали. Сам по себе эпитет довольно спорный. Ведь уже установлено, что, скажем, боевые лазеры, предназначенные для временного ослепления пилотов, часто приводят к ожогу сетчатки, и зрение потом не всегда восстанавливается. Представители Международного Красного Креста, ссылаясь на Женевскую конвенцию, настаивают сегодня на запрете подобных устройств.

Но вернемся к письму читателя. "Русские - одни из лучших в мире производителей такого типа оружия", - прокомментировал эксперт шведского военного научноисследовательского института А.Калленс испытания "русского чемоданчика". Подрыв его вывел из строя всю находившуюся в радиусе 10 метров электронику. В том числе и ту, что предназначалась для установки на многоцелевом истребителе Jas-39 "Грипен". Шведы очень гордились этим самолетом и считали, что он в ближайшие годы вырвется вперед, опередив российский МиГ-29 и американский F-16. Но вот электроника подвела...

А ведь испытывали ее при воздействии сравнительно маломощной установки. Что же тогда говорить о применении более серьезного излучателя? Ведь уже имеются генераторы, способные выдавать сверхмощные (10 гигаватт и более) импульсы с частотой 100 Гц. Перед ними спасует и многослойная защита электроники...

Поражающее действие электромагнитных боеголовок

Проблема поражающего действия электромагнитного оружия является комплексной. В отличие от технологической базы для конструирования оружия, которая широко представлена в литературе, вопросы, связанные с поражающим действием, рассматриваются в литературе с гораздо меньшей частотой.

В то время, как расчет напряженности электромагнитного поля при заданном радиусе для конкретной конструкции является прямой задачей, определение вероятности поражения для данного класса целей при заданных условиях таковой не является.

Во-первых, типы целей весьма разнообразны по своей электромагнитной прочности или способности противостоять повреждению. Оборудование, которое было специально заэкранировано и "усилено" с целью противостоять электромагнитной атаке, будет противостоять электромагнитным полям с интенсивностью на порядок большей, чем стандартное оборудование коммерческого класса. Более того, стойкость к электромагнитным атакам даже однотипного оборудования, но разных производителей, может быть разной из-за особенностей электрической конструкции, кабельных схем и экранирования.

Вторая основная группа проблем в определении поражающего действия заключается в эффективности поглощения энергии, которая является мерой того, какая доля энергии переходит из поля, произведенного электромагнитным оружием, в цель. Только энергия, поглощенная целью, может вызвать поражение.

Режимы поглощения энергии

При оценке, сколько энергии поглощается целью, в литературе рассматривается два принципиальных режима:
  • энергия проникает в цель через "парадную дверь": через антенну, наличие которой характерно для радарного и связного оборудования. Антенная подсистема разрабатывается для передачи энергии в оборудование и из него и, таким образом, является эффективным путем для потока энергии от электромагнитного оружия ко входу прибора;
  • энергия проникает через "заднюю дверь": электромагнитное поле от электромагнитного оружия генерирует большие переходные токи (выбросы, если генерируются низкочастотным оружием или электрические стоячие волны, если генерируются микроволновым оружием) на электрических проводниках или кабелях внутренних соединений или обеспечивающих соединения с основным источником питания или телефонной сетью [TAYLOR92, WHITE78]. Оборудование, подсоединенное к облученным кабелям или проводам будет подвержено действию или высоковольтных выбросов или стоячих волн, которые могут повредить источники питания и коммуникационные интерфейсы, если их электрическая стойкость не усилена. Более того, если переходной процесс проникнет в оборудование, повреждение может быть сделано и внутри прибора.

    Низкочастотное оружие будет хорошо воздействовать на типичную проводную инфраструктуру, такую как большинство телефонных линий, сетевые кабели и силовые линии вдоль улиц, стояков зданий и коридоров. В большинстве случаев любая конкретная кабельная проводка будет включать многократные линейные сегменты, объединяемые при примерно прямых углах. Какой бы ни была относительная ориентация оружейного поля, более чем один линейный сегмент кабельной проводки окажется ориентированным таким образом, что будет достигаться хорошая эффективность поглощения энергии.

    Следует сказать с этой точки зрения о пределах безопасности некоторых типичных типов полупроводниковых приборов. По гарантиям производителей, диапазон напряжений пробоя для кремниевых высокочастотных приборов, широко используемых в связном оборудовании, как правило лежит в диапазоне 15-65 В. Арсенид-галиевые полевые транзисторы обычно имеют напряжения пробоя 10 В. Существенная часть любого компьютера, микросхемы динамической памяти с произвольным доступом, DRAM, имеют напряжение пробоя до 7 В относительно земли. Напряжение пробоя CMOS логики находится в диапазоне от 7 до 15 В и микропроцессоры с их номинальным напряжение 3,3 - 5 В находятся вблизи этого диапазона. Хотя многие современные приборы оборудованы дополнительными цепями защиты для стока электростатических зарядов, постоянное или повторяющееся приложение высокого напряжения будет вызывать их повреждение [MOTO3, MICRON92, NATSEMI86].

    Коммуникационные интерфейсы и источники питания должны, как правило, удовлетворять требованиям электробезопасности, накладываемыми соответствующими регулирующими документами. Такие интерфейсы обычно защищаются посредством изолирующих трансформаторов с номинальным напряжением от сотен вольт до 2-3 кВ.

    Очевидно, что если при защите, обеспечиваемой трансформатором, выходят из строя кабельный разрядник или экранировка, напряжения, даже такие низкие, как 50 В могут вызвать существенные повреждения компьютерного или связного оборудования. Автор своими глазами видел изделия (компьютеры и бытовая электроника), которые подверглись низкочастотным высоковольтным выбросам (вблизи разрядов молнии, мощных электрических переходных процессов). Во всех случаях повреждение было интенсивным, и часто требовало замены большинства полупроводников в оборудовании [2].

    Микроволновое оружие высокой мощности, работающее в сантиметровом и миллиметровом диапазонах, имеет дополнительный - к проникновению через "заднюю дверь" - механизм проникновения энергии в оборудование. Это возможность прямо проникать в оборудование через вентиляционные отверстия, щели между панелями и плохо экранированными интерфейсами. При этих условиях, любое отверстие, ведущее внутрь оборудования, ведет себя как щель в микроволновой полости, позволяя микроволновой радиации прямо возбуждать или проникать в полость. Микроволновая радиация будет формировать пространственную стоячую волну внутри оборудования. Компоненты, расположенные в противоположных узлах стоячей волны будут подвергаться действию сильного электромагнитного поля.

    Поскольку радиация микроволнового диапазона легче проникает в оборудование, чем радиация низкочастотного диапазона, и во многих случаях обходит защиту, разработанную для того, чтобы остановить проникновение низкочастотной энергии, микроволновое оружие потенциально имеет большее поражающее действие, чем низкочастотное оружие.

    Исследования, которые были проведены в этой области, иллюстрируют трудность в разработке работающих моделей для предсказания уязвимости оборудования. Тем не менее эти исследования обеспечивают устойчивую основу для стратегий экранирования и усиления электромагнитной стойкости оборудования.

    Разнообразие типов вероятных целей и неизвестные геометрическое расположение и электрические характеристики проводной и кабельной инфраструктуры, окружающей цель, делает точное предсказание поражающего действия невозможным.

    Обычный подход, когда имеют дело с проникновением энергии через провода и кабели, заключается в том, чтобы определить "вольтаж" уровня поражения и затем использовать его для нахождения напряженности поля, требуемой для образования этого напряжения. Когда напряженность поля известна, радиус поражения для данного типа оружия может быть рассчитан.

    Тривиальный пример: микроволновый генератор высокой мощности (10 ГВт, 5 ГГц) облучает площадку диаметром 400-500 м. Это даст напряженность поля в несколько киловольт на метр, что, в свою очередь, вызовет напряжения от сотен вольт до киловольт на облученных проводах и кабелях [KRAUS88, TAYLOR92]. Это означает, что радиус поражения будет порядка сотен метров, в зависимости от параметров оружия и электрической прочности мишени.

    Максимизация поражающего действия электромагнитной бомбы

    Чтобы максимизировать поражающее действие электромагнитной бомбы, необходимо максимизировать мощность, которая поглощается мишенью.

    Первый шаг в максимизации поражающего действия бомбы, заключается в максимизации пиковой мощности и длительности излучения. При заданном размере бомбы, это достигается путем использования наиболее мощного генератора (генератора со сжатием потока или виркатора в случае микроволновых генераторов) и путем максимизации эффективности преобразования внутренней энергии порохового заряда или взрывчатки в электромагнитную энергию. Энергия, которая не эмитируется, потеряна с точки зрения поражающего действия.

    Второй шаг заключается в максимизации эффективности поглощения энергии мишенью. Хорошая стратегия, когда имеешь дело со сложным и разнообразным набором мишеней, заключается в том, чтобы максимально использовать частотный диапазон электромагнитного оружия.

    Низкочастотная бомба, созданная на базе FC-генератора, требует большой антенны, чтобы обеспечить эффективную доставку энергии от оружия к цели; компактная антенна не будет оптимальным решением. Одна из возможных схем заключается в развертывании пяти линейных антенных элементов при достижении бомбой заданной высоты. Это достигается путем выбрасывания кабельной катушки с несколькими сотнями метров кабеля. Четыре радиальных антенных элемента формируют виртуальную землю около бомбы, в то время как аксиальный элемент используется для того, чтобы передать энергию от FCG. Длины элементов необходимо с особой тщательностью согласовать с частотными характеристиками оружия. Импульсный трансформатор высокой мощности применяется, чтобы согласовать низкий импеданс FC-генератора с очень высоким импедансом антенны и гарантировать, что импульс тока не испарит кабель раньше времени.

    Возможны другие подходы. Один из них заключается в том, чтобы направить бомбу как можно ближе (порядка нескольких метров) к цели, и положиться на ближнее поле, производимое обмоткой FC-генератора, которая действует как петлевая антенна с диаметром, много меньшем длины волны. Область, которая заслуживает дальнейших исследований в этом контексте - это использование низкочастотных бомб для повреждения или уничтожения библиотек на магнитных лентах, так как ближние поля в непосредственной близости от генератора потока того же порядка величины, что и коэрцитивная сила большинства современных магнитных материалов.

    Микроволновые бомбы имеют широкий диапазон режимов "внедрения" энергии. Излучение их имеет длину волны, малую по сравнению с размерами бомб, и может быть легко сфокусировано на мишени при помощи компактного антенного ансамбля. Предполагая, что антенна обеспечивает требуемый размер оружейного "следа", имеется по крайней мере два механизма, которые могут быть применены к дальнейшей максимизации поражающего действия.

    Первый заключается в качании частоты. Это может улучшить "внедрение" энергии по сравнению с "моночастотным" оружием, так как дает возможность радиации внедриться в апертуры и резонансы в широком интервале частот.

    Второй механизм, который может быть применен для улучшения "внедрения" - поляризация оружейного излучения. Если мы предположим, что ориентация возможных апертур и резонансов проникновения в наборах мишеней случайна относительно ориентации оружейной антенны, линейно поляризованная эмиссия использует только половину имеющихся возможностей. Круговая поляризация использует все возможности "внедрения" энергии.

    Практическое ограничение заключается в том, что имеется определенная трудность в разработке и изготовлении мощной антенны с круговой поляризацией, которая, к тому же, должна быть компактной и широкополосной. Поэтому требуется провести определенные исследования по коническим спиральным типам антенн, способным работать с высокими уровнями; необходимо также создать соответствующий интерфейс для виркатора с несколькими выходными портами. Возможное исполнение изображено на рис. 5.

    Другой аспект поражающего действия электромагнитной бомбы - высота детонации; варьируя высоту детонации можно достигнуть компромисса между размером области поражения и интенсивностью электромагнитного поля в этой области. Т.е можно принести в жертву площадь поражения, чтобы пробить электромагнитную стойкость при заданном размере бомбы (рис. 7, 8). Это мало чем отличается от использования воздушных взрывных устройств.

    Cуммируя вышесказанное, можно сказать, поражающее действие максимизируется путем максимизации выходной мощности и эффективности переноса энергии от оружия к мишени. Микроволновое оружие дает возможность сфокусировать почти всю выходную энергию в область летального поражения, и дает возможность применить широкий спектр мод внедрения энергии. Поэтому микроволновые бомбы предпочтительнее.

    Нацеливание электромагнитных бомб

    Задача идентификации целей для атаки электромагнитными бомбами может быть комплексной. Некоторые категории целей будут очень легки для идентификации. Сооружения, в которых размещаются правительственные учреждения, средства обслуживания производства, военные базы и радарные станции, коммуникационные узлы - это цели, которые могут быть с легкостью идентифицированы посредством обычной и технической (фотографической, спутниковой, радарной, электронной) разведок. Эти цели, как правило, географически фиксированы и, таким образом, при атаке можно обеспечить проникновение самолета к месту сброса бомбы. С точностью, свойственной GPS-управляемому оружию, электромагнитная бомба может быть запрограммирована таким образом, чтобы взорваться в позиции, оптимальной для причинения максимального электрического повреждения.

    Мобильные и камуфлированные цели, которые излучают открыто, могут быть также легко обнаружены. Мобильное и перемещаемое оборудование противовоздушной обороны, мобильные коммуникационные узлы и морские суда - хорошие примеры этой категории целей. Пока они излучают, их местоположение может быть точно определено, при помощи подходящей системы радиопеленгации. Так как большинство таких целей двигается достаточно медленно, маловероятно, что они смогут покинуть зону поражения электромагнитной бомбы за подлетное время.

    Мобильные или замаскированные цели, которые не излучают радиацию, могут создать трудности, особенно, если применяются обычные средства целеидентификации и целенаведения. Тем не менее, техническое решение этой проблемы существует для многих типов целей. Это решение заключается в обнаружении и пеленгации побочного радиоизлучения [HERSKOWITZ96].

    Хотя демодуляция ПЭМИ может быть технически трудной задачей для того, в контексте целеидентификации и целенаведения электромагнитных бомб эта проблема не возникает. Для локализации такой эмиссии для атаки, требуется только идентифицировать тип эмиссии и, таким образом, тип цели, и определить ее местоположение с точностью, достаточной для доставки бомб. Поскольку излучение от компьютерных мониторов, периферии, процессоров, импульсных источников питания, электромоторов и т.д. различается по частоте и модуляции, соответствующая система может быть разработана для детектирования, идентификации и пеленгации таких источников ПЭМИ.

    Существует хороший прецедент решения этой задачи. Во время вьетнамской войны действовало несколько ночных боевых вертолетов, которые использовали пеленгаторные приемники для обнаружения излучения от систем зажигания транспортных средств. Когда грузовик был обнаружен, а его местоположение определено, вертолет атаковал его.

    Так как ПЭМИ имеют относительно низкие уровни мощности, а использование этого метода детекции перед началом боевых действий может быть затруднено, то может оказаться необходимым облетать территорию, для того, чтобы найти сигналы достаточной интенсивности [5]. Может потребоваться использование "невидимых" (stealthy) разведывательных самолетов или беспилотных самолетов-разведчиков дальнего радиуса действия. Последнее также увеличивает возможности электромагнитных боеголовок беспилотных летательных аппаратов, оборудованных соответствующими системами наведения. Они могут быть запрограмированны таким образом, чтобы барражировать в зоне до тех пор, пока подходящая цель не будет обнаружена по своему излучению. После этого летательный аппарат наводится на цель.

    Доставка обычных (неядерных) электромагнитных бомб

    Как и в случае боеголовок со взрывчаткой, электромагнитные боеголовки будут занимать некоторый объем и будут иметь некоторую массу (вес), определяемой плотностью ее начинки. Подобно боеголовкам со взрывчаткой, электромагнитные боеголовки могут быть встроены в ряд средств доставки.

    Известны решения по установке электромагнитных боеголовок в крылатые ракеты. Выбор крылатых ракет в качестве носителей будет ограничивать вес электромагнитного оружия 340 кг (750 фунтов), но если пожертвовать некоторым количеством горючего, это значение может быть увеличено. Ограничение во всех таких применениях заключается в необходимости нести батарею для обеспечения стартового тока первичного FC-генератора. Поэтому полезная нагрузка разделяется между батареей и собственно оружием.

    В полностью автономном вооружении, таком как крылатые ракеты, размер первичного источника тока и его батареи может накладывать существенные ограничения на возможности оружия. Авиабомбы, которые имеют подлетное время от десятков секунд до минут, могут быть сконструированы так, чтобы использовать энергосистему самолета. В такой конструкции бомбы банк конденсаторов может быть заряжен по пути от взлета самолета до цели. После сброса бомбы может потребоваться уже значительно меньший бортовой источник электропитания для сохранения заряда в первичном источнике до его инициации.

    Электромагнитные бомбы, доставляемые при помощи обычных самолетов [7] дают много лучшее соотношение массы электромагнитного прибора к общей массе бомбы, так как большая часть бомбовой массы может быть отдана инсталлируемому электромагнитному устройству. Из этого следует, что на данном технологическом этапе электромагнитная бомба той же массы, что и крылатая ракета, будет иметь более высокую поражающую способность в предположении одинаковой точности доставки и технологической одинаковости конструкции электромагнитных приборов.

    Электромагнитная боеголовка ракеты будет включать собственно электромагнитное устройство, конвертер электрической энергии и бортовой источник питания, такой, как батарея. Электромагнитное устройство будет инициировано по команде бортовой системы подрыва. В крылатых ракетах это может быть связано с навигационной системой; а в противокорабельных ракетах и ракетах воздух-воздух с радарным искателем. Отношение массы боеголовки к общей массе ракеты будет между 15% и 30% [8].

    Боеголовка электромагнитной бомбы состоит из электромагнитного прибора, конвертера электрической энергии и аккумулятора энергии для накачки и поддержания заряда электромагнитного прибора после отделения его от платформы-носителя. Подрыв может быть обеспечен радарным высотомерным взрывателем для взрыва бомб в воздухе, барометрическим взрывателем или навигационной системой в GPS-управляемых бомбах. Соотношение полезная нагрузка/общая масса может доходить до 85%, так как большая часть общей массы занята электромагнитным прибором и поддерживающим его оборудованием.

    Вследствие потенциально большого радиуса поражения электромагнитного устройства , сравнимого с радиусом поражения обычным прибором такой же массы, благоразумным было бы выпускать носитель ЭМУ с безопасного расстояния. В то время как для крылатых ракет это является само собой разумеющимся, потенциальное применение электромагнитных устройств в самолетах-снарядах, антикорабельных ракетах и ракетах класса воздух-воздух будет диктовать такую тактику стрельбы или бомбометания, чтобы самолет, выпустивший ракету или бомбу, мог удалится на безопасное расстояние, прежде чем произойдет детонация боеголовки.

    Появление устройств наведения с использованием спутниковой GPS навигации для обычных самолетов-снарядов обеспечило оптимальные средства для доставки такого оружия. Хотя GPS-управляемое оружие без дифференциального GPS-расширения может и не иметь точности, которую обеспечивают лазерные и телевизионные средства наведения, оно все же достаточно точно (~40 футов) и, что важно, дешево и всепогодно.

    ВВС США недавно развернули Northrop GAM (GPS Aided Munition) на бомбардировщике B-2 [NORTHROP95], а к 2000 году развернут GPS и инерционно управляемую систему GBU-29/30 JDAM (Joint Direct Attack Munition) [MDC95] и самолет-снаряд AGM-154 JSOW (Joint Stand Off Weapon) [PERGLER94]. Другие страны также развивают эту технологию: австралийский самолет-снаряд BAeA AGW (Agile Glide Weapon) имеет интервал планирования 140 км [KOPP96].

    Самолеты-снаряды, как средства доставки HPM-боеголовок, важны по трем причинам. Во-первых, самолеты-снаряды могут выпускаться вне эффективного радиуса противовоздушной обороны, минимизируя, таким образом, риск для выпускающего снаряд самолета. Во-вторых, большой "зазор" означает, что самолет может остаться не подверженным действию бомбы. Наконец, автопилот бомбы-снаряда может быть запрограммирован на конечную траекторию оружия, так что цель может быть поражена с наиболее подходящих направлений и высоты.

    Основное преимущество использования электромагнитных бомб заключается в том, что они могут быть доставлены при помощи тактических самолетов с навигационной системой наведения, способными нести GPS-управляемое вооружение. Как можно ожидать, GPS-управляемое вооружение будет стандартным вооружением западных военно-воздушных сил к концу этого десятилетия и каждый самолет, способный нести стандартное управляемое вооружение также становится потенциальным носителем электромагнитных бомб.

    Из-за простоты электромагнитных бомб по сравнению с таким вооружением, как ракеты для подавления источников излучения, можно ожидать, что Е-бомбы должны быть как дешевле в производстве, так и проще в обслуживании, позволяя, таким образом, иметь более существенные запасы. В свою очередь, это делает массированные атаки значительно более осуществимыми.

    В этом контексте стоит отметить, что наличие в составе военно-воздушных сил США таких самолетов как F-117A и B-2A обеспечивает возможность "безнаказанной"доставки E-бомб против произвольных целей. Способность В-2А доставить до 16 GAM/JDAM боеголовок, снаряженных е-бомбами, позволяет малому числу таких самолетов произвести решающий удар против ключевых целей театра военных действий. Модификации F-22 с их ударной и электронной боевой мощью также являются весьма подходящими платформами для доставки E-бомб/JDAM. Имея великолепный радиус действия, низкую радарную видимость и сверхзвуковую крейсерскую скорость RFB-22 могут атаковать узлы противовоздушной обороны, авиабазы и стратегические цели с применением E-бомб, достигая значимого шокового эффекта.

    Оборона против электромагнитных бомб

    Наиболее эффективная оборона против электромагнитных бомб заключается в том, чтобы, как и в случае с ядерным оружием, воспрепятствовать их доставке путем уничтожения платформ для запуска или средств доставки. Это, однако, не всегда возможно и поэтому системы, которые могут подвергнуться действию электромагнитного оружия, должны быть электромагнитно упрочнены.

    Наиболее эффективный метод заключается в том, чтобы поместить оборудование целиком в электропроводящую клетку, называемую ячейкой Фарадея, которая препятствует проникновению электромагнитного поля от источника к защищаемому оборудованию. Однако, большая часть такого оборудования должно иметь коммуникации с внешним миром (например, с источниками питания), что влечет появление "точек входа", через которые электрические переходные процессы могут проникать в клетку и вызывать повреждение. И хотя для передачи данных могут быть применены оптико-волоконные линии, кабели питания все равно остаются уязвимым местом.

    В месте входа электропроводящего канала должны быть установлены сетевые фильтры (electromagnetic arresting devices). Существует целый набор таких устройств, однако следует быть внимательным при их выборе, чтобы быть уверенным, что они смогут работать с перенапряжениями, создаваемыми электромагнитным оружием. Сообщения из США [9] свидетельствуют, что меры упрочнения аппаратуры, применяющиеся при противодействии ядерным E-бомбам, не очень хорошо работают в случае применения неядерного микроволнового E-оружия.

    Существенно, что усиление систем должно быть проведено на системном уровне, так как электромагнитное повреждение любого единичного элемента сложной системы могло бы подавить функциональность всей системы. Усиление вновь создаваемой аппаратуры и систем существенно увеличит их стоимость. Усилить старую аппаратуру и системы может оказаться вообще невозможным, так что может потребоваться полная их замена. Проще говоря, усилить оборудование на стадии его разработки значительно легче, чем пытаться усилить уже существующую аппаратуру.

    Интересный аспект электрического повреждения заключается в возможности "ранения" полупроводниковых приборов, оборудование при этом испытывает "мерцающие" неисправности, а не полный выход из строя. Такие неисправности связывают значительное количество ресурсов, предназначенных для технического обслуживания и, кроме того, ограничивают уверенность операторов в надежности аппаратуры. Мерцающие неисправности невозможно отремонтировать за разумные деньги, что вызывает необходимость постоянного выведения оборудования из эксплуатации со значительными потерями эксплуатационного времени на диагностику повреждений. Этот фактор также должен приниматься во внимание, когда оценивается упрочнение аппаратуры против электромагнитной атаки, так как частичное или неполное упрочнение в этой связи может вызвать дополнительные трудности. Действительно, при неполном экранировании может возникнуть резонанс при возбуждении излучением, что только добавит повреждения оборудованию, содержащемуся в "клетке" .

    Аппаратура, помещенная в клетку Фарадея, помимо того, что она этим самым упрочнена против электромагнитной атаки, не будет и излучать значительные мощности. Если используется радиочастотное связное оборудование, должны использоваться методики уменьшения вероятности перехвата, для того, чтобы предотвратить использование уходящего излучения для целей наведения [DIXON84].

    Коммуникационные сети должны применять топологию с достаточной избыточностью и механизмами ликвидации сбоев, для того, чтобы была возможна работа при выходе из строя большого количества узлов и линий связи. Это не позволит пользователю электромагнитных бомб вывести из строя большую часть сети или даже сеть в целом путем уничтожения ключевых узлов или линий связи одной атакой или небольшим количеством атак.

    Ограничения электромагнитных бомб

    Ограничения электромагнитного оружия определяются конкретным исполнением и средствами доставки. Тип исполнения оружия определяет силу электромагнитного поля на данном радиусе от места инициации и его спектральное распределение. Средства доставки будут ограничивать точность, с какой оружие может быть доставлено к намеченной цели.

    Следует заметить, что ламповое оборудование значительно более устойчиво к воздействию электромагнитного оружия, чем оборудование на транзисторах и микросхемах. Поэтому оружие, оптимизированное для уничтожения "твердотельных" компьютеров и приемников, может вызвать только небольшое повреждение, или даже не оказать никакого воздействия на ламповое оборудование, для примера на советское военное оборудование начало 60-х. Поэтому такое оборудование может быть выведено из строя только при применении соответствующего оружия.

    Другое ограничение электромагнитного оружия заключается в том, что трудно оценить, выведена аппаратура из строя или нет. Радары или связное оборудование могут продолжать излучать после атаки, даже если их приемники и системы обработки данных выведены из строя. Это означает, что оборудование, которое было успешно атаковано, может вновь оказаться работающим. С другой стороны, противник может выключить излучатель при угрозе атаки и отсутствие излучения уже не будет свидетельствовать об успехе атаки.

    Оценка того, является ли атака против неизлучающей цели успешной или нет, весьма проблематична. Хорошим делом была бы разработка инструментария специально для целей анализа побочных излучений, не только для целенаведения, но для оценки степени поражения.

    Важный фактор в оценке летального покрытия электромагнитного оружия - распространение в атмосфере. Хотя соотношение между силой электромагнитного поля и расстоянием для свободного пространства определяется законом обратных квадратов, ослабление поражающего действия с увеличением расстояния в условиях атмосферы будет также обусловлено эффектами поглощения атмосферных газов [10]. Это, в частности, существенно на частотах выше 20 ГГц, где существуют значительные пики поглощения водяного пара и кислорода. Это будет ограничивать действие электромагнитного оружия микроволнового диапазона более коротким радиусом, чем в идеале достигалось бы для К и L частотных диапазонов.

    Средства доставки будут ограничивать поражающее действие электромагнитных бомб введением ограничений на размеры оружия и точность его доставки. Если ошибка доставки будет порядка летального радиуса при данной высоте подрыва, поражающее действие будет значительно ограничено. Это особенно важно, когда оценивается поражающее действие неуправляемых электромагнитных бомб, так как ошибки доставки будут существенно больше, чем в случае применения управляемого оружия, такого как GPS-управляемые бомбы.

    Поэтому точность доставки и достижимый радиус поражения должен рассматриваться с учетом приемлемого непрямого повреждения для выбранной цели. Когда рассматривается непрямое электрическое повреждение, точность доставки и радиус поражения являются ключевыми параметрами. Неточно доставленное оружие с большим радиусом поражения может оказаться бесполезным против цели, для которой, за пределами некоторого определенного радиуса, можно говорить только о непрямом поражении.

    Распространение электромагнитных бомб

    На момент написания статьи только две страны имели отработанную технологическую базу и специфический опыт разработки оружия по этой технологии США и страны бывшего СССР. Однако, относительная простота FC-генераторов и виркаторов предполагает, что любая страна, даже если она имеет технологическую базу на уровне 40-х годов, в состоянии произвести это оружие, если добудет конструкторскую документацию на него.

    Как пример, изготовление FC-генераторов может быть выполнено с базовыми электрическими материалами, с обычной пластической взрывчаткой, такой как С-4 или Semtex и легко доступным станочным оборудованием, таким как токарные станки и соответствующие оправки для формирования катушек. Без учета накладных расходов, двухступенчатый FC-генератор мог бы быть изготовлен за $1000-2000, при западных ставках заработной платы [REINOVSKY85]. Для стран третьего мира и развивающихся стран эта стоимость может быть даже ниже.

    В то время как относительная простота и, таким образом, низкая стоимость такого оружия может рассматриваться как благо для развитых стран, намеревающихся создать жизнеспособные военные запасы или сохранить производство в военное время, возможность менее развитых стран массово производить такое оружие вызывает обоснованную тревогу. Зависимость современных экономик от инфраструктуры информационных технологий делает их крайне уязвимыми к атакам такого оружия.

    Основное беспокойство вызывает уязвимость, проистекающая из увеличивающегося использования коммуникационных схем, основанных на медных кабелях. Если медную среду массово заменить на оптическое волокно для достижения более высокой пропускной способности, коммуникационная инфраструктура станет в результате значительно более устойчивой к электромагнитным атакам. Однако, современная тенденция заключается в использовании существующей кабельной инфраструктуры (телевизионной и телефонной) для обеспечения многократного увеличения битрейта (кабельные модемы, ADSL/HDSL/VDSL). Более того, постепенная замена коаксиальных Ethernet сетей на оборудование на скрученных парах и далее будет увеличивать уязвимость кабельных систем внутри зданий. Не будет чрезмерным предположить, что коммуникационный сервис на Западе останется в обозримом будущем "мягкой" электромагнитной целью.

    В настоящее время не существует мер, препятствующих распространению электронного оружия. Даже если будут согласованы договоренности по ограничению распространения электромагнитного оружия, они окажутся фактически неспособными перебороть существующую доступность соответствующих материалов и оборудования.

    При тех экономических трудностях, которые существуют в странах бывшего СССР, нельзя не учитывать возможность утечки разработанной технологии по электромагнитному оружию в страны третьего мира или террористическим организациям. Угроза распространения электромагнитного оружия вполне реальна.