Способы и устройства глушения звука выстрела

Проблема звука выстрела появилась вместе с самим огнестрельным оружием, поскольку выстрел демаскировал сам факт применения оружия, и, соответственно, применявших его. Мне не известны какие-либо попытки решить эту проблему до появления более или менее совершенного нарезного оружия, появление же глушителей как таковых, относится где-то к концу девятнадцатого, началу двадцатого века. Одним из первых, кто получил патент на подобное устройство, был Хайрем Максим. В общем-то, тогда хватало проблем с самим оружием и без глушителей. В чем, собственно, заключается проблема подавления звука выстрела и почему решить ее не просто, а так же как она решается теоретически и практически, пойдет речь в этой статье.

Часть 1.Теоретическая

Для того, чтобы не быть голословным, я буду стараться подкреплять свои доводы некоторыми физическими формулами и понятиями, которые все, надеюсь, помнят со школы.
Принцип действия огнестрельного оружия заключается в создании за очень малое время очень высокого относительно внешней среды давления в замкнутом пулей ограниченном объеме. Под действием этого давления пуля начинает движение вперед - по единственно возможному направлению. После того, как пуля пересекает дульный срез ствола, пороховые газы, следущие за ней выходят в атмосферу. Почему же все это сопровождается звуком? Для ответа на этот вопрос следует окунуться в природу звука и немного в газодинамику. Сам по себе звук, это продольная волна, то есть попеременное сжатие и разжатие среды. Если вы когда либо прикасались к дифузору работающего динамика, то чувствовали вибрацию - это оно и есть: попеременное сжатие и разжатие среды, т.е., в данном случае, воздуха. Так же работают и пороховые газы, когда под действием избыточного давления они движутся вдоль канала ствола, а затем высвобождаются. Происходит одноразовое, но очень сильное сжатие-разжатие среды за счет "вклинивания" в воздух большого объема газа за очень малое время, т.е. создается импульс звуковой волны, которая и действует на барабанные перепонки. Вот почему мы слышим выстрел. Однако, звук, при выстреле, вызывает не только расширяющийся газ, но и в некоторых случаях сама пуля. Такое происходит, когда скорость пули превышает скорость звука. Пуля уплотняет среду, т.е. воздух, постоянно создавая звуковую волну, при этом перегоняя ее. В результате создается конус, образованный фронтами излучаемой волны. Этот конус (конус Маха) создает так называемый сверхзвуковой взрыв, который и является дополнительным источником звука при выстреле.

Конус Маха
Конус Маха

Следует отметить также, что в качестве источника звука (но не выстрела) выступают подвижные части оружия, такие как затвор и курок с бойком. Особым образом стоит проблема звука от соударения пули с объектом поражения (поскольку от оружия здесь уже мало что зависит). Итак, рассмотрев основные причины происхождения звука, попытаемся понять, что и каким образом влияет на его интенсивность.
Начнем с пороховых газов, как с основного источника звука, точнее с их энергетики, поскольку именно энергией газа, в конечном итоге, определяется энергия звука. В момент вопламенения порохового заряда в ограниченном пространстве происходит резкое увеличение давления за счет продуктов сгорания пороха - накапливается потенциальная энергия. Сила, порождаемая этой энергией, преодолевая силу трения пули о стенки ствола, совершает работу - движет пулю и газы за ней вперед, стремясь их выбросить, при этом, естественно, пуля и пороховые газы набирают скорость, т.е. происходит преобразование высвободившейся потенциальной энергии в кинетическую. Посмотрим, что происходит в это время с газом.
Начнем с начала:

pV=mRT,

где: p- давление газа
V- объем газа
m - масса газа
R - универсальная газовая постоянная
Т - температура газа

Откуда:

p = mRT/V

Итак, мы видим, что давление газа, образовавшегося в результате сгорания пороха, прямо пропорционально массе газа (количеству), температуре газа и обратно пропорционально занимаемому газом объему. Поэтому, если мы хотим уменьшить давление пороховых газов, следует уменьшить их температуру и увеличить объем, а также уменьшить (точнее, разделить, рассредоточить) массу.
Так мы понижаем потенциальную составляющую энергии газа. Однако, еще остается кинетическая составляющая энергии (та часть, которой обладает уже движущийся газ).
Посмотрим, что же такое кинетическая энергия газа:

E = mV2/2

где: E - кинетическая энергия газа
V - скорость движение газа
m - масса газа

В данном случае видно, что именно скорость является определяющей кинетическую энегрию величиной, и уменьшить кинетическую энергию газа можно прежде всего за счет уменьнения его скорости. Теперь объединим наши выводы и изложим их в виде требований к устройству, призванному подавлять звук.
Итак глушитель должен:

  • уменьшить температуру исходящих из ствола газов;
  • предоставить исходящим газам объем;
  • разделить газы на потоки (псевдоуменьшение массы);
  • снизить скорость газов;

    Так вырисовывается примерная конструкция глушителя: расширительная камера, сделанная из рассеевающего тепло материала и содержащая элементы разделения массы газа (мы не можем уменьшить массу, мы можем ее только поделить), выполненные из материала с аналогичными свойствами. В основе всех глушителей расширительного типа лежит именно такая схема. Различные вариации - это попытка улучшить выполнение выше изложенных требований. Таким образом, обсудив физику работы глушителей, переходим к практическим реализациям глушителей и их обсуждению.

    Часть 2.Практическая

    Самым простым и, пожалуй, самым распространенным типом устройств подавления звука, является глушитель расширительного типа, хотя есть и другие типы глушителей, например, устройства, отсекающие газы. Прежде всего, говоря о классе глушителей расширительного типа, следует начать с дульного глушителя, как наиболее простого и распространенного. Основное достоинство устройств этого типа состоит в съемности. Таким образом глушитель может быть использован по необходимости. Существует в двух видах: центрический и эксцентрический. Эксцентрический глушитель отличается смещенным от оси вращения каналом прохождения пули, таким образом, что габариты глушителя не затеняют прицельные приспособления. В самом примитивном виде глушитель расширительного типа - это единая расширительная камера, имеющая одно входное и одно открытое выходное отверстия. В таком глушителе происходит только расширение газа, об охлаждении же и торможении можно говорить скорее как о побочных эффектах. Ко всему прочему у такой конструкции есть еще один немаловажный недостаток - при выходе из ствола газы обгоняют пулю, в следствие чего часть газов просто вылетает из выходного отверстия глушителя почти с такой же скоростью, что и при выходе из ствола. Поэтому эффективность такой конструкции конечно же не слишком велика.
    Более совершенной является конструкция многокамерного глушителя.

    Многокамерный глушитель
    Разрез типичного многокамерного глушителя (схема)

    Такая конструкция хороша тем, что во-первых газ делится на порции, тормозится и охлаждается за счет межкамерных стенок (диафрагм) и он уже не так сильно обгоняет пулю, поскольку в моменты прохождения пули диафрагм, объем замыкается. Из недостатков следует отметить, что как и в первом случае, газ может свободно проходить сквозь отверстия и, имея все еще достаточный импульс, создавать звуковую волну. Проблема решается путем увеличения числа диафрагм (применительно в случае использования патронов со слабым зарядом), либо, в случае использования более мощных патронов, а также для уменьшения габаритов глушителя, отверстия для прохождения пули перекрывают эластичным материалом, например резиной. Тогда, после прохождения пули отверстие за ней затягивается и газ уже не имеет возможности свободно перемещается между камерами. Правда, в этом случае необходимо регулярно менять межкамерные мембраны, поскольку они будут быстро изнашиваться под действием пуль и горячего газа.
    Важное значение в многокамерном глушителе имеет конфигурация диафрагм, поскольку формой диафрагмы можно заставить газ отклоняться в стороны, разворачивать, создавая противопотоки. Подобные манипуляции реально увеличивают эффективность глушителя.
    Вот некоторые из вариантов:

    Схема с преломлением потока
    Схема с преломлением потока Схема с разбиением потока
    Схема с разбиением потока

    Существуют и другие.

    Основными недостатками (точнее слабыми местами) дульных глушителей остается их крепление, а также дисбаллансирующие воздействие на оружие. Проблема крепления заключается в люфте в месте соединения со стволом, и как следствие, возможность отклонения оси канала глушителя от оси канала ствола. Даже, если изначально крепление было сделано притертым, нет гарантии того, что при случайном ударе глушителем обо что-либо, его ось не "погнется". Проблема, конечно, решаема, в том числе за счет увеличения диаметра отверстий канала прохождения пули в глушителе. Проблема дисбалланса оружия проистекает из массы глушителя, создающей дополнительный момент силы тяжести со стороны дульной части, что приводит к некоторому затруднению при стрельбе (представьте, что вы стреляете из дробовика, у которого отсутствует приклад, при этом держа его на вытянутой руке), оружие ведет. Для решения этой проблемы изготовители идут даже на то, что применяют в своих глушителях детали из пластмассы.
    Интегрированный (интегральный) глушитель, это также устройство расширительного типа, но в отличие от дульного, он не съемен (во всяком случае, полностью) и всегда находится на стволе (или, по крайней мере, часть его), т.е. такой глушитель интегрирован со стволом. Это не означает, конечно, что глушитель сделан за одно со стволом, просто глушитель является частью оружия. Начало расширительной камеры находится намного раньше дульного среза. Поэтому такой глушитель уже нельзя назвать дульным. Такая конструкция позволяет сделать глушитель длиннее, а значит емче, а оружие компактным и сбалансированным. Таким образом интегрированный глушитель избавлен от проблем, свойственных дульньным "собратьям".
    Наствольное пространство используется так же, как и при отводе пороховых газов в автоматическом оружии - газы отводятся туда через поперечные отверстия в канале ствола, остальное пространство - как обычный дульный глушитель. Из недостатков, можно отметить разве, что оружие получается несколько "ушудшенным" среди своего класса, поскольку приходится приспосабливать оружие еще и под глушитель, т.е. это дополнительные отверстия в стволе (как следствие, уменьшение кучности и т.д.).
    Если сравнивать оба типа рассмотренных устройств, то здесь нельзя сказать какое из них лучше, какое хуже, поскольку и достоинства и недостатки проистекают из одних и тех же свойств, поэтому все зависит от того, как и в каких условиях оружие (и какое оружие) используется.
    Несколько слов о геометрии. Говоря об объеме, как об одном из условий понижения давления газов и, следовательно, как о геометрическом свойстве глушителя, не был затронут один важный момент: какое соотношение длины и сечения при одном и том же объеме оптимальнее, или это все равно. Говоря применительно к глушителям, разница есть. Дело в том, что как говорилось ранее, важно газ затормозить и понизить его температуру. А сделать это можно только "протащив" его сквозь тормощящие и охлаждающие конструкции, а это значит, что чем больше расстояние от входного до выходного отверстий, тем торможение и охлаждение сильнее, особенно в случае многокамерного глушителя. Получается, что при оптимизации геометрии глушителя при заданном объеме, основным критерием является все же длина.
    Далее вспомним, что одним из основных факторов, влияющих на давление пороховых газов, является температура, поэтому глушитель (при сохранении всех конструктивных свойств) выгоднее делать из высокотеплопроводящих материалов, например из аллюминия. В некоторых случаях, для увеличения теплоотдачи, в глушитель помещают свернутую сетку (представьте схему глушителя с разбиением потока (выше), на внутреннюю трубку которого, намотана металлическая сетка).
    Что касается пуль, точнее их скорости, то здесь ситуация следующая. Пистолетные пули, как правило, имеют начальную скорость близкую к скорости звука, где-то чуть меньше, где-то чуть больше (~420 м/с у ТТ). Для того, чтобы пуля не являлась дополнительным источником звука, ее скорость должна быть порядка 300 м/с. Поэтому, что касается пистолетов, то здесь, как правило довольствуются только глушением звука, порождаемого пороховыми газами (если это обычное оружие), поскольку наравне со звуком от пули, следовало бы исключить лязг, создаваемый деталями оружия. Что касается специального оружия, то у него уменьшают скорость пули следующими способами: за счет длины ствола, за счет дополнительных отверстий в канале ствола (что удобно для оружия с интегрированным глушителем), либо за счет уменьшения навески пороха. От шума деталей можно избавиться, например, сделав оружие неавтоматическим (китайский Тип 64), либо, ставя дополнительно демпфера.
    С винтовками дело обстоит сложнее: уменьшать длину ствола или делать дополнительные отверстия нецелесообразно, поскольку на скорости пули это сильно не скажется, поэтому для бесшумной стрельбы используют патроны с уменьшенным зарядом. Уменьшение заряда приводит к уменьшению скорости, но вместе с этим пуля теряет стабильность в полете и кинетическую энергию. Поэтому, уменьшая заряд, пулю утяжеляют (энегрия пропорциональна квадрату скорости и массе), а ствол, при необходимости (если штатный не подходит) делают с более крутой нарезкой (пуля будет сильнее закручиваться - полет будет стабильнее).
    В завершении разговора о глушителях, следует отметить влияние человеческого фактора на проблему звука выстрела. Глушение звука выстрела, в общем-то не обязательно должно носить объективный характер (уменьшение давления исходящих газов), поскольку звук выстрела (в том числе глушенный) имеет такой набор частот с сответствующими интенсивностями, что такой набор будет узнаваться и опознаваться, как звук выстрела. Поэтому, стоит только несколько видоизменить сам звук (какие-то частоты приглушить) и звука выстрела уже не будет, звук будет, но это будет звук чего-то другого (опознаваться он будет по-иному). Теоритически избавиться от звука выстрела можно, переведя его вообще в неслышимый диапазон (ультразвук).

    Существует еще один способ подавления звука выстрела, принципиально не похожий на рассмотренный ранее. Для этого способа вся описанная выше физика не имеет значения. Речь пойдет об отсечке газов - способе, при котором звука выстрела вообще нет. Это такой же старый способ, как и рассширение газов в камере, но с реализацией его произошел некоторый прогресс. Изначально (насколько знаю я) отсечка газов осуществлялась всякого рода дульными устройствами клапанного типа, такими как глушитель к револьверу Нагана 1895 года, представленный в свое время братьями Митиными, который представлял из себя дульный баран с сужениями в каморах. В дополнению к этому, требовались специальные патроны, у которых пуля помещалась в особом контейнере, который и находился в гильзе. Поворот барабанов осуществлялся синхронно. При выстреле, контейнер с пулей вылетал, но дойдя до сужения в дульном барабане, застревал там, пуля же свободно вылетала. В настоящее время подобный принцип также используется, но реализован несколько по-другому, отсечка газов происходит прямо в патроне. Такой патрон представляет из себя толстостенную, из прочной (слабо деформирующейся) стали гильзу, дульце которой сужается. Внутри этой гильзы, как обычно, помещается заряд с капсюлем, пуля, но между пулей и зарядом помещается поршень, при этом диаметр пули и поршня таковы, что пуля свободно проходит сквозь сужение дульца, а поршень застревает в нем и запирает собой пороховые газы в гильзе. Поэтому то гильза и изготовляется из прочной стали, поскольку необходимо, чтобы она не просто выдержала огромное давление и не разорвалась, но и даже не деформировалась (иначе возникнут проблемы с ее извлечением из патронника).

    состояние до выстрела
    Состояние патрона до выстрела. состояние после выстрела
    Состояние после выстрела.Принципиальная схема бесшумного патрона.

    Разумеется, такие патроны накладывает определенную специфику на оружие, в котором они применяются, поскольку при использовании такого патрона ствол играет роль направляющей и не должен быть длинным, поскольку пуля начинает терять свою скорость уже после вылета из гильзы, сопротивление пули при движении по стволу также должно быть минимальным.

    Использованная литература1. Мураховский В.И. Слуцкий Е.А."Оружие специального назначения"