MEMBRANA | Стрелы Бога: кинетическое оружие пробивает стену недоверия (версия для печати)

membrana (http://www.membrana.ru/articles/technic/2004/05/19/122100.html)

Стрелы Бога: кинетическое оружие пробивает стену недоверия
19 мая 2004, membrana (staff@membrana.ru)

Стрелы Бога: кинетическое оружие пробивает стену недоверия
При наличии большого запаса энергии электромагнитные пушки, подобные этому экспериментальному орудию американской компании IAP, могут стать грозной силой (фото с сайта iap.com).
Строго говоря, обычная пистолетная пуля, или подкалиберный противотанковый снаряд - это тоже кинетическое оружие. Но если многометровый стержень разогнать до скорости в несколько километров в секунду, сможет ли он послужить мощным тактическим или даже стратегическим боеприпасом?

Американские военные работают над системой, ознакомление с которой вызывает стойкие ассоциации со "звёздными войнами" Рейгана.

А ведь сколько уже раз говорили — те проекты были слишком амбициозными. И, может быть, не предназначались никогда для реализации. Они служили лишь средством для американских оборонных корпораций выкачать больше денег из госбюджета, а для заокеанских политиков — средством заставить СССР пуститься в ненужные расходы, пытаясь догнать "супостата".

Теперь, похоже, назревает "вторая серия" данной истории. Правда, пока мы не будем говорить о лазерных пушках на орбите или ядерных ракетах.

Речь идёт всего лишь о высокоточном оружии космического базирования, предназначенном для точечных ударов по штабам соперничающей стороны, военным заводам и прочему в том же духе.

Rods from God — в вольном переводе "Стрелы Бога" — такое неофициальное наименование получило у американских военных новое оружие.

Это группа низкоорбитальных спутников, работающих попарно. Один из них несёт систему управления и коммуникации, второй служит пусковой платформой для боеприпасов.

Последние представляют собой вольфрамовые стрелы, длиной 6,1 метра и диаметром 30 сантиметров, несущие нехитрую электронику для управления аэродинамическими рулями на конечном этапе наведения непосредственно перед поражением цели.

И никакой взрывчатки. Стрелки входят в атмосферу на скорости 11 километров в секунду, выдерживая нагрев за счёт специального теплозащитного покрытия.

В нижних слоях атмосферы скорость несколько падает, но остаётся достаточно высокой, чтобы испарить цель при столкновении.

Менее чем через 15 минут после старта подправляемая электроникой "стрелка" пронзает крышу бункера или здания.

Любопытно, что нечто подобное было предложено американской корпорацией RAND ещё в 1950-х годах. Только тогда система выглядела более реалистичной — набор управляемых "стрел" предлагалось размещать в головках межконтинентальных баллистических ракет.

Подкалиберный противотанковый снаряд с отделяющимся поддоном — всего лишь стрела, но тяжёлая и очень быстрая (иллюстрация с сайта cseserv.engr.scu.edu).

Подкалиберный противотанковый снаряд с отделяющимся поддоном — всего лишь стрела, но тяжёлая и очень быстрая (иллюстрация с сайта cseserv.engr.scu.edu).

Собственно, и сейчас военные не исключают баллистический вариант комплекса, как более реальный. К тому же, для гарантированного закрытия спутниками больших площадей аппаратов нужно много, они же движутся по низкой орбите и вблизи данной точки поверхности находятся недолго.

Однако симптоматично, что та же RAND подробно расписала прелести "Стрел Бога" в своём докладе "Space Weapons Earth Wars" от 2002 года.

И американский план преобразования ВВС, изданный в 2003-м, также содержит пункт о кинетическом оружии космического базирования.

Других подробностей (о разработчиках, например) официальные источники не приводят. Эксперты полагают, что система может быть запущена хоть в каком-нибудь первоначальном виде не ранее 2015 года.

Что интересно, последние годы вообще принесли кинетическому оружию второе дыхание. Помните, сколько ахов и охов было в своё время вокруг электромагнитных пушек для танков?

Такие проекты можно разыскать и сейчас, однако годы работы убедили здравомыслящих инженеров в том, что это — тупиковый путь развития наземного оружия.

Ввиду колоссальной энерговооружённости при малых размерах танка, которая нужна, чтобы создать мало-мальски грозный так называемый "Railgun".

Но вот для кораблей такой проблемы не существует. На них можно ставить огромные и тяжёлые энергоустановки.

Вот американские военные и решили: для кораблей будущего электромагнитное кинетическое оружие — самое то.

Кинетическое оружие космического базирования в представлении американских военных (иллюстрация с сайта popsci.com).

Кинетическое оружие космического базирования в представлении американских военных (иллюстрация с сайта popsci.com).

Представьте, что пост управления корабля получает от разведки координаты цели, находящейся за 300-400 километров и наводит электромагнитную пушку.

Снаряд длиной менее метра и весом 18 килограммов разгоняется до скорости более 7М (более 2,5 километров в секунду) и по высокой дуге уходит в верхние слои атмосферы, чтобы через несколько минут обрушиться на цель.

Управление снарядом на конечном этапе наведения — активное, с использованием спутников.

Опять-таки никакой взрывчатки на борту снаряда не будет — достаточно необычайно высокой скорости. У цели она составит более 1,5 километров в секунду.

В 2003 году систему в масштабе одной восьмой уже испытывали, и она стреляла снарядами с начальной скоростью 6М.

Ввод оружия в строй намечен на 2015 год. По замыслу американцев оно будет одним из видов вооружений, которые установят на перспективном боевом корабле DD(X).

Это, заметим, тоже любопытная концепция. В её основе мощнейшая энергетическая установка, снабжающая электроэнергией как ходовые электродвигатели, так и многочисленные системы вооружения.

В случае надобности корабль может остановиться и передать на электромагнитное оружие почти всю энергию бортовой сети — а это порядка 30 мегаватт.

Такого количества энергии достаточно, чтобы длительное время вести огонь гиперзвуковыми дальнобойными стрелами с темпом до 12 выстрелов в минуту.

При этом американские инженеры полагают реальным создание электроники для системы наведения снаряда на конечном этапе полёта, выдерживающей 45 тысяч g, развиваемых при выстреле.

Преимущество перед классическими крылатыми ракетами морского базирования (например, "Томагавками"), очевидны.

Кардинально меньшая стоимость боеприпасов. Безопасность при транспортировке и хранении. Лёгкость пополнения боезапаса в море. Огромный возможный запас стрел на борту корабля.

Полностью электрический корабль DD(X) будет оснащён, среди прочего, дальнобойным электромагнитным оружием (иллюстрация с сайта esys.com).

Полностью электрический корабль DD(X) будет оснащён, среди прочего, дальнобойным электромагнитным оружием (иллюстрация с сайта esys.com).

Сомнения в реализуемости обоих проектов, конечно, есть. Тут и сложности с нагревом снарядов на гиперзвуковых скоростях, и проблемы с точным наведением, наконец — высокая стоимость.

Однако характерно, что в погоне за устрашающим "оружием будущего" военные реанимируют давние идеи. Видимо развитие технологий позволяет надеяться, что уж на этот раз… Или всё это старые грабли, только "вид сбоку"?