MEMBRANA | Электро-скорострелы Metal Storm не нужны ни военным, ни гражданским (версия для печати)

membrana (http://www.membrana.ru/articles/technic/2004/02/12/181600.html)

Электро-скорострелы Metal Storm не нужны ни военным, ни гражданским
12 февраля 2004, membrana (staff@membrana.ru)

Электро-скорострелы Metal Storm не нужны ни военным, ни гражданским
36-ствольная пушка "Металлический шторм" (или ураган) выпускает 180 патронов с темпом миллион выстрелов в минуту (фото с сайта metalstorm.com).
Оружие, стреляющее со скоростью миллион выстрелов в минуту, за десять лет не нашло покупателей. Однако автор разработки основал свою компанию, придумал множество любопытных разновидностей "суперстрелялки", а теперь решил применить боевую технологию на мирной ниве.

Когда австралиец Майк О'Дуайер (Mike O'Dwyer) задумал создать рекордное по скорострельности оружие, он пошёл сразу по двум давно известным путям: увеличения числа стволов и темпа выстрелов каждого из них.

Кроме того, Майк сразу решил, что необычных показателей можно добиться, лишь отказавшись от любых подвижных деталей в системе, кроме спускового крючка.

Никаких отдельных магазинов с патронами, никаких затворов и прочее, прочее, прочее.

К слову, в реактивных системах залпового огня ничего этого и нет. А есть лишь несколько стволов, заложенные в них снаряды и электрическая система пуска. Идея носилась в воздухе.

Однако, если для тяжёлой системы ещё можно соединить 20, 30 или даже 60 стволов вместе, то для ручного оружия совмещение такого количества стволов будет безумством.

Изобретатель нашёл оригинальный выход. Инженер придумал закладывать в каждый ствол сразу по нескольку боеприпасов — один за другим. Между ними метательные заряды, а поджиг пороха осуществляется электротоком. Подачу электрических импульсов в нужной очерёдности изобретатель "доверил" электронике.

"Металлический шторм" — экзотический вид оружия превращён в средство борьбы с пожарами (иллюстрация с сайта metalstorm.com).

"Металлический шторм" — экзотический вид оружия превращён в средство борьбы с пожарами (иллюстрация с сайта metalstorm.com).
Новую технологию Майк назвал "Металлический ураган" (Metal Storm). Применительно к пулям можно было бы перевести название, как "Свинцовый град". Кстати, также называется и его компания.

Вскоре появился первый работающий прототип такого оружия — пистолет VLe, делающий 50 тысяч выстрелов в минуту.

Правда, в единственном его стволе помещалось лишь семь пуль, так, что вся "очередь" длилась куда меньше, чем мгновение ока. Никакой быстрой перезарядки тут не предусматривалось вовсе. Эксперимент — он и есть эксперимент.

По замыслу изобретателя, подобное оружие (только с несколькими стволами), могло бы заменить нынешние пистолеты в полиции.

Три пули, выпущенные из этого VLe почти в один момент, летят практически по одной траектории. Хотя отдача даже за такое короткое время чуть смещает оружие. Разброс получается небольшим. И он тут оказывается кстати — шанс попасть в цель с первого "тройного" выстрела повышается.

Любопытно, что в этом пистолете предусмотрена электронная система идентификации владельца.

VLe — первый в мире полностью электронный пистолет. Кроме курка, движущихся деталей в нём нет (фото с сайта metalstorm.com).

VLe — первый в мире полностью электронный пистолет. Кроме курка, движущихся деталей в нём нет (фото с сайта metalstorm.com).
Пока изобретатель не придумал, как сделать такое оружие действительно многозарядным. В ствол предварительно можно поместить лишь семь патронов, которые можно выпустить по одному, очередями по два или три патрона. Или все сразу примерно за сотую долю секунды.

А дальше — процедура зарядки может затянуться. Так что пока ни один полицейский не поменяет свой "Кольт" или "Берету" на VLe.

Сообщения о пистолете-скорострелке обошли мировые СМИ. Но в виду непригодности этого пистолета к реальному применению, интерес к компании угас.

Однако предприимчивый австралиец открыл филиал фирмы в Вашингтоне и принялся развивать идею "Металлического града".

Сначала в чертежах, а потом и в металле появились тяжёлые, "ротные", системы массированного огня.

В залпе, к примеру, из 24 стволов калибра 30 или 40 миллиметров, каждый ствол за сотые доли секунды выпускает по 8-10 снарядов.

При удачном попадании этот компактный стальной рой накрывает группу солдат или техники противника на земле; или разносит на мелкие фрагменты воздушную цель.

"Металлические штормы" для поля боя могут иметь комплект из стволов разного калибра и общий запас снарядов — свыше ста. При этом все они, в случае необходимости, могут быть выпущены за сотые доли секунды (иллюстрация с сайта metalstorm.com).

"Металлические штормы" для поля боя могут иметь комплект из стволов разного калибра и общий запас снарядов — свыше ста. При этом все они, в случае необходимости, могут быть выпущены за сотые доли секунды (иллюстрация с сайта metalstorm.com).

Прототипы многоствольных малокалиберных пушек от Metal Storm, не имеющие ни одной подвижной части (не считая турели для наводки всего орудия), на испытаниях выпускали одной сверхкороткой очередью десятки и сотни боеприпасов — с темпом миллион выстрелов в минуту.

О'Дуайер наладил контакт с армией США, которая заинтересовалась технологией австралийца. Ни о каких закупках и, тем более, взятии на вооружение речи ещё не идёт. Но при поддержке, в числе прочего, и американцев О'Дуайер продолжает свои исследования.

Его компания мечтает установить подобное оружие на самолёт (в подвесном контейнере). Воздушный "шторм" пригодится для "залповой" обработки самых важных наземных целей.

Штормовой поток накрывает технику противника (иллюстрация с сайта metalstorm.com).

Штормовой поток накрывает технику противника (иллюстрация с сайта metalstorm.com).

Проектирует австралиец и ручное штурмовое оружие (также, разумеется, с принципом Metal Storm): с несколькими стволами разных калибров и компьютерным переключением режимов огня.

Сумасшедший темп выстрелов у этой технике и сам принцип её действия напоминают струйный принтер, выбрасывающий на бумагу тысячи капелек краски в секунду.

Вспомните, какие параметры были у первых принтеров и какие — у современных. Есть куда "расти" "Металлическому урагану".

Однако пока "смертельный принтер" так и остаётся техническим курьёзом. А деньги, ясно, компании нужны.

Изобретатель суперскорострельной пушки придумал и начал активно рекламировать мирную линейку своей "штормовой" техники. Например, экзотические пушки "Металлический град" могли бы выпускать по очагу пожара сотни капсул с огнегасящим составом.

Для тушения тяжёлых пожаров (самолёты на аэродромах, небоскрёбы) — такая техника оказалась бы весьма кстати. При этом "ураганы" можно смонтировать не только на пожарных автомобилях, но и на вертолётах. Они бы могли оперативно подавлять огонь в труднодоступных местах и выигрывать время для прибытия основных сил.

Авиационный вариант "Металлического шторма" вычищает всё в радиусе нескольких десятков метров. Но лишь один раз за рейс (иллюстрация с сайта metalstorm.com).

Авиационный вариант "Металлического шторма" вычищает всё в радиусе нескольких десятков метров. Но лишь один раз за рейс (иллюстрация с сайта metalstorm.com).

Увы, и мирного применения "Металлическому граду" пока не нашлось.

Изобретатель не унывал. Для развития своего бизнеса, расширения производственного и экспериментального потенциала компании и совершенствования технологии "шторма" Metal Storm приобрела в конце 2003 года американскую фирму ProCam — изготовителя прецизионных механических деталей для систем вооружения и боеприпасов.

А 5 февраля 2004 года ProCam получила заказ на $272 тысячи от компании General Dynamics. И хотя данная работа не связана напрямую с изобретением О'Дуайера, возможно, что активация "жизни" в компании повлияет и на продвижение Metal Storm.