MEMBRANA | Электронный колобок Eye Ball шпионит сразу во всех направлениях (версия для печати)

membrana (http://www.membrana.ru/articles/technic/2004/04/26/213900.html)

Электронный колобок Eye Ball шпионит сразу во всех направлениях
26 апреля 2004, membrana (staff@membrana.ru)

Электронный колобок Eye Ball шпионит сразу во всех направлениях
Объектив камеры израильского колобка-шпиона позволяет вести прямую видеотрансляцию из логова террористов с обзором в 360 градусов (фото с сайта gizmodo.com).
Отныне, завидев военного или полицейского, бросающего внутрь помещения резиновый мячик, знайте: не поиграть в мяч он хочет, а намерен он - шпионить за вами. Шарик этот похож на теннисный, но является непростым устройством, взятым на вооружение американскими и израильскими военными.

Должно быть, нельзя не заметить, что между Пентагоном и израильским вооружённым силам (Israel Defence Forces — IDF) идёт интенсивный обмен военными разработками.

В этом, конечно, нет ничего удивительного: обе страны, по сути, активно воюют. И почему бы им не делиться опытом и идеями, так сказать, в процессе.

Вот и делятся. Процесс этот, понятно, двусторонний, однако в последнее время всё больше внимания привлекает израильский импорт инноваций.

Вспомнить хотя бы систему для стрельбы из-за угла или бульдозер с дистанционным управлением.

Израиль последние лет тридцать вообще является пионером в области беспилотных систем вооружения и, как выясняется, в других областях тоже не стоит на месте. Есть тому свежий пример.

Базирующаяся в Тель-Авиве маленькая компания ODF Optronics с 2001 года активно разрабатывает электронно-оптические системы всевозможного видения, то есть — это приборы для обнаружения и наблюдения.

Главным образом продукция (нередко имеющая гордую приставку "smart") предназначена для военных и спецслужб, потому её обнародованное описание — предельно краткое и лаконичное.

По большому счёту, другого неспециалистам, наверное, и не надо, но одна из разработок ODF Optronics вдруг стала "звездой". Как раз тот самый "резиновый мячик".

Разработчик представляет Eye Ball, как оборонное устройство (фото с сайта gizmodo.com).

Разработчик представляет Eye Ball, как оборонное устройство (фото с сайта gizmodo.com).

Для начала — краткое объяснение причины неожиданной популярности. Пожалуй, секрет "успеха" устройства под названием Eye Ball R1 ("Глазное яблоко") не столько в его шпионском назначении, сколько в олицетворении им технологий, которые принято снабжать ярлыком Большого Брата.

Если так можно выразиться, Eye Ball в представлении американцев — это Маленький или Младший Брат того Большого или Старшего. А что, разве не глазное яблоко с лёгкой руки художников практически стало символом эпохи тотального подглядывания?

Что ж, давайте познакомимся с шариком-разведчиком. Помнится, была такая загадка: Как сбросить куриное яйцо с третьего этажа, чтоб оно не разбилось? — Засунуть яйцо внутрь апельсина. Примерно так в ODF Optronics и поступили.

Вся электроника внутри шарика "плавает" в трёх слоях каучука, которые служат амортизаторами. Это значит, что "яблоко" можно отправить в разведку точным лихим броском или выстрелить им из "подствольника" винтовки. "Яблоком" в яблочко.

Прилетев в эпицентр событий, к примеру, в логово террористов, Eye Ball первым делом самостабилизируется.

Покончив с этим, "Глазное яблоко" начинает в реальном, естественно, времени собирать и передавать данные.

Всё вполне логично: круглый шпион передаёт круглое изображение (иллюстрация с сайта odfopt.com).

Всё вполне логично: круглый шпион передаёт круглое изображение (иллюстрация с сайта odfopt.com).
Имеющиеся инструменты позволяют Eye Ball видеть и слышать всё, что происходит в радиусе 25 метров. Для этого "яблоко" оснащено видеокамерой со всенаправленной линзой, дающей 360-градусный обзор, чувствительными микрофонами и динамиком.

Последний нужен, например, для того, чтобы передавать инструкции заложникам.

Что же касается удивительных возможностей камеры, то, как мы и рассказывали, линзу, дающую мгновенный 360-градусный обзор в одном кадре, инженеры из Sony изобрели ещё осенью 2003 года.

В случае с Eye Ball есть, правда, одно "Но". "Сырое изображение, переданное всенаправленной линзой, имеет некоторые искажения, — признаёт представитель компании-разработчика Ихад Гал (Ehud Gal), — но несколько алгоритмов превращают данные в понятную картинку".

Учитывая особенности сложность возложенной на "Глазное яблоко" миссии, можно заподозрить устройство в одноразовости использования. По всей видимости, это нашло своё отражение в стоимости круглого шпиона.

Опытные образцы Маленького Брата, как уже говорилось, в настоящее время испытываются военными в США и Израиле.

Стало быть, недалёк тот день, когда электронный колобок прикатится к ногам злоумышленников. А некоторых из них на "мякине", пусть и электронно-оптической, не проведёшь.

Ах, да, ODF Optronics готовится выпустить гражданскую версию своего "яблока" Smart Eye. Его предназначение — обеспечение безопасности дома и офиса, а также присмотр за ребёнком. Те же 360 градусов обзора и микрофоны гарантируются.