Экспериментальные нарушения принципов относительности, эквивалентности и сохранения энергии

Стефан МАРИНОВ

Институт Фундаментальной Физики
Морeлленфельдгассе 16, А-8010 Гран, Австрия

После представления аксиом моей абсолютной пространственно-временной теории, я получаю из них простым логическим путем уравнение Лоренца в электромагнетизме. Так как оно противоречит многим экспериментам, я симметризирую его и получаю уравнение Лоренца-Маринова, которое не противоречит никакому эксперименту. Основное уравнение имеет простейший вид в абсолютном пространстве и называется абсолютным. В движущейся лаборатории основное уравнение имеет более сложный вид и называется относительным. Представлены некоторые из моих экспериментов, которые показывают несостоятельность принципов относительности и эквивалентности. С помощью таких экспериментов я уже несколько раз измерял абсолютную скорость Земли в лаборатории. Проделанные мною прямой, обратный и содвижимый эксперименты Роланда показывают абсолютный характер электромагнитных явлений. Из уравнения Лоренца-Маринова следует, что имеются четыре вида магнитных интенситетов: два векторных и два скалярных. Я показываю, что в моторах, движимых скалярным магнитным интенситетом, индуцируется не обратное, а прямое напряжение и что в генераторах, работающих на скалярном магнитном интенситете, индуцированный ток не тормозит вращение, а помогает ему. Представлена моя машина СИБИРСКИЙ КОЛЯ, которая является самоускоряющимся генератором, нарушающим закон сохранения энергии.

1. ВВЕДЕНИЕ

Фундаментальной экспериментальной аксиомой специальной теории относительности считается следующее утверждение: никаким физическим экспериментом, проведенном в инерциально движущейся лаборатории нельзя установить скорость последней. Одно из следствий этой аксиомы гласит: в инерциально движущейся лаборатории скорость света изотропна, т.е. имеет одну и ту же величину в любом направлении. Действительно, если скорость света в разных направлениях разная, то, измерив скорости света в двух противоположных направлениях, можно определить проекцию лабораторной скорости по этой прямой, которая будет равна полуразности этих двух световых скоростей. Другое следствие вышеуказанной аксиомы, которое можно назвать принципом относительности, состоит в следующем: если в инерциальной лаборатории покоятся тела А и Б, которые можно считать изолированными от всех других тел в лаборатории, то все возможные физические эффекты будут одинаковыми, как в случае, если А начнет двигаться, а Б останется в покое, так и в случае, если Б начнет двигаться, а А остается в покое, ибо все физические эффекты должны зависеть только от относительной скорости тел А и Б, но не от их абсолютных скоростей.

Фундаментальной экспериментальной аксиомой общей теории относительности считается следующее утверждение: никаким физическим экспериментом, проведенным п ускоренно движущейся лаборатории, нельзя установить, является ли это ускорение кинематическим, т.е. порожденным ускоренным движением лаборатории по отношению к отдаленным звездам, или гравитационным, т.е. порожденным близ лежащими массами, например, массой Земли. Эту аксиому и ее следствия можно назвать принципом эквивалентности.

В этой статье я представлю некоторые из проделанных мною экспериментов, которые демонстрируют физическую несостоятельность этих двух принципов, а также принципа сохранения энергии.

-----------------------------------------------------

*) По просьбе автора сохранена его терминология. Например, интенситетами автор называет напряженности полей.

-----------------------------------------------------

Но прежде я коротко представлю мою абсолютную пространственно-временную теорию [1,2], начиная с азов. Эта теория исключительно проста, непротиворечива и легко предсказывает результаты моих и всех известных человечеству пространственно-временных экспериментов [1].

2. АБСОЛЮТНАЯ ПРОСТРАНСТВЕННО-ВРЕМЕННАЯ ТЕОРИЯ

Эта теория [1,2] построена на основании десяти простейших аксиом и оперирует только с тремя недефинируемымн физическими величинами: пространство, время и энергия, чьи сущности можно высказать так:

1. Пространство - это то, что простирается.

2. Время - это то, что длится.

3. Энергия - это то, что есть.

Эти три физические величины (особенно третья) загадочны, непонятны и туманны, и для их восприятия можно взывать только к интуитивным концепциям людей, выработанным в их детстве. Все остальные физические величины являются математическими производными от этих трех и их "понимание" не представляет абсолютно никакого труда.

В моей теории невозможно ввести понятие "распространение взаимодействия", ибо "взаимодействие" нельзя выразить как функцию энергии, пространства и времени. Так как единственная величина, которая существует в пространстве и во времени, это энергия, то только энергия может перемещаться из одного места в другое.

Масса, m, и энергия, е, материальной частицы связаны зависимостью

где с скорость света в абсолютном пространстве (пространство, в котором центр массы Вселенной находится в покое), и являются двумя различными названиями (с разными размерностями) одной и той же физической величины.

Если частица покоится в абсолютном пространстве, ее масса, m, называется универсальной. Если частица движется в абсолютном пространстве со скоростью V, ее масса

называется собственной. Собственная масса в любой инерциальной лаборатории (т.е. в лаборатории, движущейся с постоянной скоростью в абсолютном пространстве) зависит не от скорости частицы в лаборатории (как ошибочно принимается в сегодняшней физике), но от скорости частицы в абсолютном пространстве. Соответственно, е называется универсальной временной энергией частицы,

ее собственной временной энергией (прилагательное "временная" обычно опускается), а еk = mv2/2 - ее кинетической энергией.

Две частицы с массами m,m', движущиеся со скоростями [image] , [image] в абсолютном пространстве и находящиеся на расстоянии r одна or другой, имеют пространственную энергию, называемую гравитационной,

где γ - гравитационная постоянная, зависящая от выбора измерительных единиц для пространства,

времени и энергии (массы), а Фg - гравитационный потенциал, создаваемый частицей m' в точке нахождения частицы m.

Те же частицы имеют вводимую мной гипотетическую пространственно-временную энергию, называемую магретной.,

где А - мaгретный потенциал, создаваемый частицей m' в точке нахождения частицы т.

Кроме массы, любая частица имеет второй энергетический параметр, q , называемый электрическим зарядом (электрический заряд частицы может быть нулем, но масса частицы никогда нулем быть не может, ибо в последнем случае частицы нет).

Две частицы с зарядами q,q', движущиеся со скоростями [image] , и находящиеся на расстоянии r одна от другой, имеют второй вид пространственной энергии, называемой электрической,

где электрическая постоянная принята равной единице, как это имеет место в системе единиц Гаусса, в которой написаны формулы настоящей статьи.

Те же частицы имеют второй вид пространственно-временной энергии, называемой магнитной,

Аксиоматически введенные равенства (4), (5), (6), (7) названы мною законами Ньютона, Маринова, Кулона и Ноймана. До сих пор не обнаружено никакого эффекта, обусловленного магретной энергией, но не обнаружено и эффекта, исключающего ее существование. До обнаружения таких эффектов магретную энергию можно оставлять без внимания.

Скорость света в квадрате равна гравитационному потенциалу, создаваемому всеми массами Вселенной в любой точке пространства, Фw (world potential),

так что моя кинематика света не совпадает с Ньютоновой с точностью до эффектов второго порядка по v/c, а с Эйнштейновой кинематикой света - с точностью до эффектов первого порядка по v/c.

Аксиоматические равенства (4), (5), (6), (7) являются, соответственно, содержанием четвертой, пятой, седьмой и восьмой аксиом моей абсолютной пространственно-временной теории [1,2]. Девятая аксиома (закон сохранения энергии) утверждает, что разность изменений электрической и магнитной энергии любой частицы плюс изменение ее мировой гравитационной энергии равны нулю

Если гравитационной энергией близлежащих, масс пренебречь нельзя, тогда под Uw, нужно понимать локальную (local) мировую гравитационную энергию частицы, которая равна разности общей (general) мировой гравитационной энергии частицы (3) и ее гравитационной энергии с близлежащими массами Ug = m0Фg где Фg - гравитационный потенциал близлежащих масс в точке нахождения частицы,

3. ЭЛЕКТРОМАГНЕТИЗМ

Положим в (14) Ug = 0, а для U, W возьмем их выражения согласно (6), (7), принимая, что число всех электрических зарядов в лаборатории равно n Тогда с помощью довольно простых вычислений [1,2] мы получим уравнение движения электрического заряда, которое я называю уравнением Ньютона-Лоренца,

этом случае я обозначаю ее через ), с которой окружающая система действует на пробный заряд и измеряется выражением справа в уравнении (18).

Оказывается, однако, что уравнение Лоренца (18), на котором человечество зиждет всю свою электромагнитную теоретическую и техническую культуру (я показываю [З], что уравнения Максвелла являются математическими следствиями уравнения Лоренца ) не является верным. Я натыкался на различные противоречия, к которым ведет уравнение Лоренца [3-6], но важнейшие эксперименты, показывающие его несостоятельность, были проделаны томским физиком Геннадием Николаевым. В моей книге [3] представлены важнейшие эксперименты Николаева, о которых я прочел в его машинописной монографии "Современная электродинамика и причины ее парадоксальности".

Опробовав эту формулу на все известные мне магнитные experimenta crucis, я установил, что эта формула всегда дает правильное предсказание. До того, когда кто-нибудь не придумает эксперимент, который будет ей противоречить, мы должны принять ее за верную формулу в магнетизме. У меня полная уверенность, покоящаяся на моем богатейшем опыте в электромагнетизме, что формула (21) является верной и никогда она не приведет к экспериментальным противоречиям.

Сравнивая формулы (19) и (21), становится ясно, насколько просто устранена несимметричность формулы Грассмана и получена симметричная формула Маринова. Однако, чтобы прийти к формуле (21), мне понадобилось сорок лет упорной работы, а человечеству - двести.

Надо, однако, отметить, что согласно формуле (21), силы, с которыми два токовых элемента взаимодействуют, равны и противоположны по знаку, но они могут лежать не на прямой, соединяющей эти элементы. Так что формула Маринова сохраняет третий закон Ньютона, но не полностью. Иными словами, формула Маринова не может нарушить закон сохранения импульса, но она может нарушить закон сохранения углового импульса. Мой вращательный мост Ампера с прерванным током, который шесть лет тому назад нарушил закон сохранения углового импульса [4], показывает, что фундаментальная формула в магнетизме должна давать возможность нарушать закон сохранения углового импульса.

Известны еще две другие формулы для силы, с которой одни токовый элемент действует на другой токовый элемент. Это формула Ампера, полученная в 1823-25 годах

Это очевидно для формул (19), (21) и (23), ибо первые их члены содержат полные дифференциалы и при интегрировании по замкнутому контуру дают нули. К тому же заключению можно прийти и для формулы Ампера (22), исходя из теоремы, по-видимому доказанной впервые строго Линессом в 1961г. (статья Линесса перепечатана на стр.88 [4]), утверждающей что формулы Грассмана и Ампера приводят к одной и той же силе, с которой замкнутый ток действует на токовый элемент (в русской литературе я видел другое доказательство этой теоремы у Тамма, "Основы теории электричества", ОГИЗ, Москва, 1949, с.205).

Формулу Маринова, в самом общем случае, когда ток I' в закрытом или открытом контуре L' действует на токовый элемент [image] , можно представить в виде:

Следовательно, ни векторный магнитный ннтенситет нельзя представить простой первой формулой (29), ни скалярный магнитный ннтенситет нельзя представить простой первой формулой (30).

Мы видим, что основное уравнение магнетизма теряет свой простой вид, основанный на формуле Грассмана. Но мы должны представить основное уравнение в форме (28), если мы хотим предсказывать всегда правильные результаты для магнитных экспериментов.

Я называю основное уравнение электромагнетизма в форме (18) уравнением Ньютона-Лоренца в форме Грассмана или, короче, уравнением Лоренца-Грассмана, а в форме

уравнением Лоренца-Уиттакера. Нужно отметить, что (31) не соответствует полностью формуле Уиттакера (23), так как я беру в (31) половину дивергенционного члена. Но это уравнение можно записать также и в форме, полностью отвечающей формуле Уиттакера.

Оказывается странным, что основное уравнение электромагнетизма имеет столько "разных лиц". Причина в том, что уравнение Лоренца-Маринова

где V объем окружающей системы, имеет очень сложный вид. Нужно, однако, помнить всегда, что только (32) является верным уравнением, а уравнения (18) и (31) верны только приближенно.

Потенциальная сила, стоящая в правой стороне уравнения (32), действующая на единицу электрического заряда, названа мною глобальным электрическим интенситетом.

а отдельные члены соответственно: Кулонов, трансформаторный, двигательный (motional) Уиттакеров и Маринов электрические интенситеты (я объединил последние два члена в уравнении (32) в один член, как в уравнении (25)).

Сегодняшняя физика рассматривает трансформаторный электрический интенситет только в случае нестационарных токов, т.е. когда ток I' изменяется, а элемент проволоки d [image] остается в покое. В этом

случае А является явной функцией времени и я называю это -покоюще-трансформатррным электрическим интенситетом (rest-transformer electric intensity)

Однако, если ток остается постоянным, а токовый элемент движется со скоростью v , сегодняшняя физика не в состоянии подсчитать, какая сила будет действовать на единицу покоящегося заряда.. Исходя из принципа относительности, релятивисты перепрыгнут в ту координатную систему, в

разомкнутыми контурами, как это будет показано ниже.

Не понимая суть простейшего равенства (37), Эйнштейн сделал глубокомысленное заключение из факта, что при движении магнита по отношению к катушке и катушки по отношению к магниту индуцируется одно и тоже напряжение, и тем самым породил ошибку, которая за сто лет стала практически чудовищной.

Недавно известный релятивист Вольфган Риндлер [9] в коротенькой статейке, сам не сознавая, что творит, написал, что двигательно-трансформаторный интенситет нужно вычислять по формуле (35), а

не по формуле [image] , чем и убил релятивизм. Мои письма к редактору Американского

Физического Журнала, проф. Ромеру, и к проф. Риндперу с требованием указания, что приоритет в введении формулы (35) принадлежит мне, остались без ответа.

Уравнение (15) имеет место только в абсолютном пространстве и называется абсолютным уравнением Ньютона-Лоренца. Если рассматриваем электромагнитную систему в лаборатории, движущейся со скоростью [image] в абсолютном пространстве, абсолютные скорости пробного заряда и зарядов системы можно выразить через их лабораторные скорости

Тут я должен особо отметить следующее: Когда наблюдатель, находящийся все время в покое в абсолютном пространстве, рассматривает частицу, которая сперва движется со скоростью [image] , а потом с другой скоростью [image] ; нужно работать с так называемой инвариантностью Лоренца (широко используемой мною [1,2]), ибо в этом случае частица изменяет свою собственную энергию и собственный импульс. Однако, когда наблюдаемая частица все время движется с той же скоростью [image] , но наблюдатель сперва находится в покое в абсолютном пространстве, а потом движется со скоростью [image] , нужно работать с введенной мной инвариантностью Маринова [1,2]. Релятивистская физика, исходя из принципа относительности, не делает разницы между двумя этими случаями, что приводит ее к ошибочным заключениям.

Теперь можно рассмотреть несколько экспериментов, осуществленных мною, которые легитимируют абсолютную пространственно-временную теорию и выбрасывают за борт всю теорию Эйнштейна.