4. ОПТИЧЕСКИЕ ИЗМЕРЕНИЯ АБСОЛЮТНОЙ СКОРОСТИ ЗЕМЛИ

Во всех экспериментах по измерению световой скорости измеряется сумма скоростей света на

определенном участке пути "туда и обратно", так что если скорость света "туда" больше на величину скорости лаборатории и "обратно" на ту же величину меньше, то средняя скорость, которая на самом деле при таком эксперименте измеряется, остается величиной постоянной.

На рис.1 показана схема подобного эксперимента. Свет от источника S, проходя через полупрозрачное зеркало N, "нарезается" на куски вращающимся зубчатым колесом С, покрывает расстояние d до зеркала М, возвращается обратно, снова проходит через прорези вращающегося колеса С и, отражаясь от полупрозрачного зеркала N, доходит до наблюдателя О. Если за врем. прохождения пути d туда и обратно колесо поворачивается с прорези на, зуб, то наблюдатель света видеть не будет. Разделив расстояние 2d на время, за которое колесо поворачивается с прорези на зуб, получаем скорость света.

Такой эксперимент впервые провел Физо в 1849-ом году. Сегодня люди проводят сотни тысяч подобных измерений за день, так как на Земле функционируют сотни тысяч радаров. Однако, никто (повторяю, никто, никто, никто) не постарался измерить скорость света в одном направлении, хотя такой эксперимент предложили еще Майкельсон и Морли в их известной статье 1881 года, где они сообщают о нулевом результате, полученном при попытке определения абсолютной скорости Земли с помощью Майкельсонова интерферометра.

Суть подобного эксперимента настолько проста, что даже ребенок, разобравшись в эксперименте Физо, может его предложить. Однако, как это ни странно, никто в мире не взялся такой эксперимент поставить, тем более что технических трудностей не так уж много.

На рнс.2 показана схема эксперимента, при помощи которого я измерил разность световых скоростей в двух противоположных направлениях [5, стр.68]. Свет от лазера разделяется полупрозрачным зеркалом на два пучка, которые, отражаясь от еще пары зеркал, проходят в противоположных направлениях расстояние между двумя синхронно вращающимися дисками с дырами по периферии (на рисунке источники света S1 и .S2 показаны как независимые). Первым вращающимся диском свет нарезается на куски. Второй вращающийся диск пропускает большую часть куска, если скорость света в этом направлении большая, соответственно, меньшую часть куска, если скорость света в этом направлении меньшая.

Так как расстояние между дисками нельзя сделать очень большим (Физо работал при базисном расстоянии d=8 км), то световые куски, движущиеся с большей скоростью, проходят через второй диск только чуть-чуть длиннее, чем куски, движущиеся в обратном направлении с меньшей скоростью. Однако, если за "вторым" диском поставить, чувствительные фотодиоды, то из разности генерируемых ими токов, измеряемой на гальванометре, можно определить проекцию абсолютной скорости лаборатории по направлению оси аппарата. Я назвал этот эксперимент "экспериментом со связанными затворами" (coupled shutters experiment). Вот вся его теория и исполнение:

Вал вращается электромотором, поставленным в середине вала (на рис.2 мотор поставлен в левом конце вала). Расстояние между центрами периферийных дыр и оси вала R (12 см), а расстояние между дисками d (120 см). Взаимное положение обоих дисков на валу и направление лазерных пучков устанавливаются так, что когда вал в покое, световой пучок, проходящий целиком через ближнюю дыру, освещает половину дальней дыры. Так как при вращении световым импульсам, нарезанным ближней дырой, нужно известное время, чтобы достичь дальней дыры, с увеличением скорости вращения все меньше и меньше света пройдет через дальнюю дыру, если она "убегает" от пучка и, наоборот, все больше и больше света пройдет через дальнюю дыру, если она "прибегает" к пучку. Для краткости, дыры в первой позиции я называю "убегающими" н дыры во второй позиции "прибегающими".

Допустим, что дыры на вращающихся дисках прямоугольные и что лазерные пучки имеют прямоугольное сечение и равномерную освещенность в сечении (эти ограничения, облегчающие нам вычисления, не влияют на вид окончательной формулы). Ток I, генерируемый каждым из фотодетекторов, будет пропорционален ширине светового пятна на его поверхности, b, когда вал вращается, т.е. I ~ b. Когда скорость вращения возрастает на ΔN об/сек, ширина светового пятна за "убегающей" дырой станет b-Δb, тогда как ширина светового пятна за "прибегающей" дырой станет

Потом измеряется разность 2δI этих двух изменений токов. Я провел оба измерения дифференциальным методом, пропуская через гальванометр разность токов, генерируемых обоими фотодетекторами. Чтобы измерить 2ΔI, я ставил диски так, чтобы дальние дыры для одного светового пучка были "убегающими", а для другого "прибегающими". Чтобы измерить 2δI я ставил диски так, чтобы дальние дыры для обоих пучков были либо "убегающими", либо "прибегающими".

Измерение разности токов 2ΔI делалось однократно и я получил 2ΔI=105 мкА.

Измерение разности токов 2δI я проводил с 9-го по 13-е февраля 1984 г. в Граце (φ =47°, λ=15°26'), делая замеры круглосуточно каждые два четных часа. Так как я делал эксперимент один, некоторые часы в некоторых днях пропускались. Ось аппарата была поставлена по направлению "север-юг", и на полученном за эти пять дней квази-синусондальном графике я отметил две максимальных разности токов (2δI)а=-120 нА и (2δI)b=50 нА в соответствующих стандартных часах времени, tst, которые (вместе с оцененными мною вероятными погрешностями) соответствовали двум максимальным за сутки проекциям абсолютной скорости Земли по оси аппарата

Когда 2δI имеет экстремальное значение, абсолютная скорость Земли лежит в плоскости лабораторного меридиана (рис.З). Компоненты скорости, направленные на север, принимаются положительными, а компоненты скорости, направленные на юг - отрицательными. Я отмечал через va ту компоненту скорости, чья алгебраическая величина меньше. Когда оба пучка света проходят через "убегающие" дыры, тогда, в случае, что компонента абсолютной скорости направлена на север, "северный" фотодиод производит меньше тока, чем "южный" фотодиод (по отношению к случаю, когда компонента абсолютной скорости перпендикулярна к оси аппарата). Нужно отметить, что на рис.3 обе компоненты скорости направлены на север и положительны, но в действительности компонента va была отрицательна.

местное звездное время на 15° меридиане было 9h24m+3h= 12h24m. На меридиане Граца звездное время было 12h24m+2m=12h+26m≈l2,5h и это было прямое восхождение апекса абсолютной скорости. Подставляя теперь значения (47) в формулы (49), я получил для модуля абсолютной скорости Земли и для экваториальных координат ее апекса

v = 362 + 40 км/сек , δ = -24° +7°, а = (tst)a = 12,5h + Ih (50) Отмечу в конце (см. рис.2), что эксперимент со связанными затворами можно проделать при помощи микрометрических винтов V1 и V2, изменяющих длины путей световых импульсов между дисками, используя гальванометр, измеряющий разность токов, генерируемых фотодетекторами, только как нулевой инструмент. Легко видеть, что если при данном положении аппарата установим нулевой ток в гальванометре, когда длины путей световых импульсов равны соответственно d1 = d+a, d2 =d+a, где а - удлинение путей из-за отклонений, то если повернем ось аппарата на 180°, чтобы ток остался нулевым, нужно будет изменить длины путей световых импульсов на d1́ = d(l-2v/c)+a,

. d2΄=d(l+2v/c)+a (в случае, если проекция абсолютной скорости лаборатории по оси аппарата, v,

направлена слева направо на рис.2) или же одним из микрометрических винтов изменить длину одного из путей на

Δd = d΄2 - d΄1 = 4(v/c)d. (51)

Для v = 300 км/сек и d = 120 см будем иметь Δd = 4,8 мм.

В 1973 г. в Софии я проделал "девиационный эксперимент со связанными зеркалами" [10]. Он был не очень точен и я измерил только максимальную проекцию абсолютной скорости Земли по оси аппарата (чей азимут был 84°), получив величину v = 130+ 100 км/сек.

В 1975/76 г.г. в Софии я проделал "интерференционный эксперимент со связанными зеркалами [11], который был гораздо точнее. Проводя измерения в течение шести месяцев, я получил для модуля абсолютной скорости Солнца v=303+20 км/сек и для экваториальных координат ее апекса 8=-23°+4°, α = 13h23m+20m

5. ЭКСПЕРИМЕНТАЛЬНАЯ ДЕМОНСТРАЦИЯ НЕСОСТОЯТЕЛЬНОСТИ ПРИНЦИПА ЭКВИВАЛЕНТНОСТИ

Мой интерференционный эксперимент со связанными зеркалами был проведен в течение полугода и я заметил [12], что из-за движения Земли вокруг Солнца измеряемая абсолютная скорость Земли изменялась. Значит, кинематическое ускорение лаборатории приводит к изменению ее абсолютной скорости. Однако, мой аппарат может оставаться годами под воздействием гравитационной притяжения Земли, но регистрируемая им абсолютная скорость при этом изменяться не будет. Этим показана несостоятельность принципа эквивалентности, утверждающего, что нельзя отличить экспериментально кинематического ускорения от гравитационного.

Эксперимент по выявлению несостоятельности принципа эквивалентности лучше провести в ракете, ускоряемой под воздействием выбрасываемой массы. Когда ракета ускоряется в космосе по направлению ее абсолютной скорости, динамометр в ракете будет указывать на наличие ускорения и ее абсолютная скорость будет расти. Однако, если ракета покоится на поверхности планеты, чья орбита перпендикулярна абсолютной скорости Солнца, то динамометр в ракете будет указывать на наличие ускорения (планетарного гравитационного ускорения), но ее абсолютная скорость изменяться не будет.

6. РОТАЦИОННЫЙ ЭКСПЕРИМЕНТ КЕННАРДА

Кеннард провел в 1917г. следующий эксперимент (даю упрощенное описание) [13]. По двум круговым проволокам (рис.4) течет постоянный ток I. Кусок проволоки длиной b - b0, где b0R. Результаты

обратные эффекты. Здесь нужно отметить, что любое объяснение релятивистами абсолютных эффектов по необходимости может быть только вычурным, парадоксальным и запутанным, как, например, объяснение эффекта замедления хода "часов" при нарастании их абсолютной скорости ([2], том 3, §7, §8, §9), эффектов Физо, Дюфура, Маринова, Саньяка ([2], том 3, §40, '§59, §64), эффекта Джоунза ([2], том 3, §58) и т.д.

7. ИНЕРЦИАЛЬНЫЙ ЭКСПЕРИМЕНТ КЕННАРДА

Чтобы легче подсчитать эффекты в эксперименте Кеннарда, переделаем его ротационный вариант в инерциальный. Для этого допустим, что радиус R очень велик и отрежем кусок от двух концентрических окружностей, которые замкнем торцевыми проводниками и представим как прямоугольник с шириной b и длиной d, где b0, не могут измениться (так как расстояние d очень велико, то действием "торцевых" вертикальных токов можно пренебречь). Для математического удобства на рис.5 взято обратное направление тока.

Остается третий случай: совместное движение контура и проволоки со скоростью v. По отношению к какой координатной системе должно рассматриваться это движение? Возможен только один ответ:

по отношению к абсолютному пространству. В этом случае проявляются и двигательная индукция и двигательно-трансформаторная. Так как последняя равна нулю, то остается действие только двигательной индукции.

Мюллер осуществил инерциальный эксперимент Кеннарда в следующем виде ([6], стр.319):

У Мюллера контур был заменен прямоугольным постоянным магнитом с северным полюсом по одной плоскости и южным полюсом по другой. Мюллер имитировал бесконечную длину этого магнита, сделав его кольцеобразным, но с двумя параллельными частями, которые можно было двигать на определенном расстоянии назад и вперед с прямолинейной скоростью, так что инерциальный характер экспериментa сохранился (для больших подробностей, см. статью Мюллера).

Мюллер наблюдал те же эффекты, как и Кеннард, но так как он измерял эффекты на амперметре, включенном в замкнутом контуре с проволокой b - b0, он мог измерять только изменения напряжения на проволоке (Кеннард измерял напряжение на разомкнутой проволоке электростатическим способом, как это сделал я в моем инерциальном эксперименте a'la Кеннард). Объясним эффекты, наблюдаемые Мюллером, исходя из лабораторного уравнения Ньютона-Лоренца (41).

В исходной ситуации пробный заряд (вертикальная проволока b-b0 на рис.5) находится в покое в лаборатории, в которой покоится и токовый контур (магнит), создающий в точке нахождения

Очевидно, что если начать двигать контур и проволоку вместе, то глобальный электрический интенситет будет соответствовать третьему члену формулы (33), что Мюллер, к удивлению всех релятивистов, на самом деле и наблюдал.

8. ЭЛЕКТРОМАГНИТНОЕ ИЗМЕРЕНИЕ АБСОЛЮТНОЙ СКОРОСТИ ЗЕМЛИ

Я провел мой инерциальный эксперимент Кеннарда в полной аналогии с историческим ротационным экспериментом Кеннарда (рис.5). Прямоугольная рама со ста намотками имела длину d = 150 см и ширину b = 15 см. Металлический стержень, поставленный в раме, имел длину b-bo = 14,5 см, ширину 1,5 см и толщину 0,3 см. Я пропускал ток в 3 А по проволоке, так что общий ток был I = 300 А. Если допустить, что проекция абсолютной скорости лаборатории по оси аппарата есть v=300 км/сек, то согласно формуле (53), которую нужно записать в международной системе единиц СИ, получим напряжение между концами стержня Umot = l47 В.

Я прикрепил к концам стержня очень легкие фолии из пластмассы, на одной из сторон которых был распылен алюминий. Ставя стержень под напряжением в 12 В, можно было заметить слабое отталкивание фолий от стержня.

Вся установка была смонтирована на вращающейся платформе. При вращении платформы в горизонтальной плоскости можно было ясно видеть, что металлические фолии то раскрывались, то опускались, причем, максимумы раскрывания и опускания чередовались при вращении через 90°.

Я не мог калибровать аппарат, и поэтому не смог установить величину действующего напряжения. Эксперимент был очень примитивно сделан и трудно было иметь четкую картину его геометрии. Фолии были прикреплены не к торцевым сторонам стержня, ибо там не было места, а к концам его широких боковые плоскостей. Из-за этих причин я не был в состоянии определить модуль абсолютной скорости Земли. Но при помощи метода, представленного в четвертом параграфе этой статьи, я смог установить прямое восхождение апекса абсолютной скорости Земли.

22-го января 1989г. я зарегистрировал в Граце (φ = 47°, λ = 15°261), когда ось аппарата была в направлении "север-юг", максимальное открытие фолий в следующих двух моментах среднеевропейского времени: (tst)a = 3,8h, (tst)b = 15,8h (ошибки, по меньшей мере, +1h). Локальное звездное время, соответствующее этим двум моментам было: (tsi)a = 11,8h, (tsi)b = 23,8h. Одно из этих значений (очевидно, первое, если принять во внимание результаты моих оптических экспериментов) равнялось прямому восхождению апекса абсолютной скорости Земли.

9. ПЕРВОПРИЧЙННОСТЬ ЭЛЕКТРОМАГНИТНЫХ ПОТЕНЦИАЛОВ И НАРУШЕНИЕ КАЛИБРОВОЧНОЙ ИНВАРИАНТНОСТИ Согласно современной физике электрический и магнитный интенситеты

определяют движение пробного заряда (я называю сумму кулонова и трансформаторного электрических интенситетов лоренцовым электрическим интенситетом. а ротацию из магнитного потенциала называю лоренцовым векторным магнитным интенситетом (см. формулу (29)), тогда как электрический и магнитный потенциалы, Ф, [image] , являются вспомогательными величинами, чей выбор в большое степени произволен. Действительно, если вместо первоначальных потенциалов, Ф, [image] , выбоать новые согласно формулам:

где f(x,y,z,t) вполне произвольная функция координат пробного заряда и времени, то новые электромагнитные интенситеты будут иметь те же самые значения.

Преобразования вида (61) называются калибровочными, а инвариантность электромагнитных интенситетов по отношению к калибровочным преобразованиям - калибровочной инвариантностью.

Согласно моей теории потенциалы являются первичными характеристиками электромагнитных систем, которые определяют движение пробного заряда. Интенситеты - понятия вторичные, и так как они представляют пространственные и временные производные от потенциалов, то несут они меньше информации, (действительно функция у = х2 несет больше информации, чем ее производная dy/dx=2x). Чтобы рассчитать действительное движение пробного заряда, нужно работать с потенциалами, а в случае двигательно-трансформаторного электрического интенситета вообще невозможно проводить вычисления исходя из интенситетов.

Согласно современной физике единственно в квантовом эффекте Бома-Ааронова выявляется первопричинность потенциалов, так как в пучке электронов, пролетающих вблизи очень длинного магнита, происходит изменение фазы волновой функции электронов, хотя очень длинный магнит не создает во внешнем пространстве магнитного интенситета, а только магнитный потенциал. И современные физики-теоретики заключают, что только в квантовой физике можно наблюдать эффекты, зависящие от потенциалов, а не от интенситетов. Такое утверждение говорит о тотальной слепоте физиков-теоретиков. Если в неквантовой физике только магнитный интенситет определял бы движение пробных зарядов, то трансформатор с первичной очень длинной катушкой и вторичной катушкой, намотанной на первичную, не мог бы работать, так как все намотки вторичной катушки находятся в пространстве, где магнитный интенситет все время остается равным нулю. А в действительности, единственная физическая величина, которая гонит электроны во вторичных катушках трансформаторов во всех странах нашего мира, это -(11с)д [image] /дt, и все рассуждения о магнитных потоках, пересекаемых замкнутыми контурами являются интегральной вторичной чепухой.

Теперь покажу, что вычисление движения пробного заряда можно получить ошибочно, если работать с интенситетами, а не с потенциалами.

Рассмотрим очень длинный соленоид с круговым сечением и осью параллельной оси z. Известно ([5] ,стр.125), что магнитный интенситет в таком соленоиде постоянен и направлен параллельно оси z,

Потенциал (65) можно получить от потенциала (64) при помощи калибровочного преобразования ([5], стр.116) и современная физика считает, что потенциалы в катушках с круговым и прямоугольным сечениями можно брать в обоих видах (64) и (65). Я покажу, что это ошибочно.

Потенциалы (64) и (65) можно вычислить исходя из дефиниционной формулы для магнитного потенциала (7). Точные вычисления для [image] и [image] очень длинного соленоида даны только в очень ограниченном числе публикаций [16,17]. Если работать в цилиндрической координатной системе,

(66)

и мы видим, что формула (65) удовлетворяется.

Итак, в двух очень длинных катушках, соответственно, с круговым и прямоугольным сечениями магнитный интенситет имеет то же самое постоянное по всему сечению значение. Следовательно, конвенциональная физика будет утверждать, что движение пробного заряда внутри этих двух катушек будет одинаково. Так как, однако, магнитные потенциалы в катушках не одинаковы, утверждаю, что движение пробного заряда будет различным.

Поставим кусок проволоки в длинном круговом соленоиде на оси у и дадим соленоиду скорость vx по оси х. Индуцированный двигательно-трансформаторный электрический интенситет, на основании формул (35) и (64), будет

(68)

если оставим проволоку лежать на оси х, а соленоиду дадим скорость vy по оси у, получим тот же самый индуцированный интенситет, направленный в отрицательную сторону оси х.

Оставим теперь ту же проволоку лежать на оси у в длинной катушке с прямоугольным сечение (где bx по оси х. Индуцированный двигательно-трансформаторный электрический интенситет на основании формул (35) и (б5)-будет равен нулю. Если, однако, оставим проволоку лежать на оси х и дадим катушке скорость vy параллельно оси у, индуцированный интенситет будет:

(69)

Итак, мы видим, что только потенциалы определяют движение пробного заряда. Добавлю, однако что если обе вышеупомянутые катушки оставить в покое, а двигать проволоку со скоростью v, то в всех четырех вышеперечисленных случаях будут индуцированы одни и те же двигательные электрические интенситеты, равные по абсолютной величине vBz/c.

Дискуссия о том, что определяет движение пробного заряда - потенциалы или интенситет напоминает историю о раввине, который должен был разрешить спор двух соседей о козле. Выслушав обе стороны, раввин отсудил, что оба соседа правы. Когда раввин вернулся домой, он рассказал всю историю сыну, который воскликнул: "Но как же оба могут быть правы, если они защищаю противоположные мнения, ведь козел может принадлежать только одному из них." "И ты прав, сын мой", - вздохнул угрюмо раввин.

В физике правы только потенциалы, интенситеты привирают. Хотя это не совсем верно Интенситеты никогда не врут, они только молчат иногда.