Господь Бог изощрен,
но не злонамерен.

А. Эйнштейн
Х. М. Биккин

Силовые поля или потенциалы?

Читатель, прочитавший заголовок статьи, наверняка недоуменно пожмет плечами. Весь опыт классической физики говорит о том, что описание на языке силовых полей и описание на языке потенциалов равносильны. Действительно, можно вспомнить самый простой пример действия гравитации. С одной стороны, мы можем говорить о силе тяжести

®
F

 = ®
g

 · M,

действующей на любое материальное тело (M - масса тела, g- ускорение свободного падения). С другой стороны, можно ввести понятие потенциальной энергии W(Z) = M·g·Z, где Z - координата точки в пространстве, для которой определяется потенциальная энергия (ось координат Z направлена вертикально). Интересно, что потенциальная энергия определяется неоднозначно и зависит от выбора начала отсчета системы координат, а сила определяется однозначно:

|F| = DW(Z)
DZ
 ,

где DW(Z) - приращение потенциальной энергии при небольшом приращении координаты DZ. Направлена сила в сторону уменьшения потенциала. Неоднозначность потенциала, а также тот факт, что традиционно в уравнения динамики в форме Ньютона входят силы, а не потенциалы, дают некоторый приоритет описанию взаимодействий на языке силы. В то же время даже в рамках классической физики описание гравитационного взаимодействия на языке силы приводит к некоторым проблемам. Действительно, хорошо известно, что масса покоя фотона равна нулю. Казалось бы, фотоны не должны ощущать гравитационное взаимодействие. Эксперименты, однако, ясно свидетельствуют, что, двигаясь в гравитационном поле, фотоны изменяют свою частоту, и это изменение может быть описано выражением, которое впервые вывел А.Эйнштейн:

DW
W
 = g
c2 		(Z2-Z1),

где DW - изменение частоты света W при движении фотона от точки c координатой Z1 до точки c координатой Z2. Эту формулу можно легко вывести, формально вводя массу фотона Mф, вычисленную из знаменитого соотношения ћW = Mc2:

Mф = ћW
c2

и используя закон сохранения энергии, согласно которому изменение энергии фотона равно изменению потенциальной энергии. Учитывая выше перечисленные соотношения, сразу получаем

ћDW = Mф· g· (Z2-Z1).

Хотя это выражение и дает правильный результат для изменения частоты в гравитационном поле, получено оно совершенно формально и не отражает существо физического явления.

Действительно, фотоны движутся в гравитационном поле с постоянной скоростью, и гравитация не приводит к изменению их скорости, а это значит, что их масса равна нулю. Изменение же частоты фотона связано с различным течением времени в точках пространства с разным гравитационным потенциалом. "Покраснение" фотона при движении вверх очень просто может быть зарегистрировано в земных условиях с помощью метода ядерной гамма - резонансной спектроскопии (описание этих экспериментов можно найти в учебнике физики за 11 класс под редакцией А. А. Пинского).

Думаю, что этот пример вряд ли мог убедить скептически настроенного читателя в том, что описание на языке полей с точки зрения современной физики является не совсем полным; это значит, что существуют такие физические явления, которые можно понять при описании взаимодействий на языке потенциалов и нельзя понять при введении силовых полей.

Впервые ясно проблема неэквивалентности языка силовых полей и потенциалов при описании взаимодействий была сформулирована в статье Якира Ааронова и Дэвида Бома в 1959 году. Они предсказали эффект, который был позднее экспериментально обнаружен и который ясно демонстрировал, что векторы напряженности электрического поля и магнитной индукции не описывают полностью действие электромагнитного поля на движущийся электрон.

Для того, чтобы понять их идеи, нам придется сделать небольшой экскурс в электродинамику и квантовую механику. Начнем с того, что запишем выражение для силы Лоренца, действующей на заряженную частицу в электромагнитном поле:

®
F 		= e· ®
E 		+e· [ ®
V 		ґ ®
B 		], где ®
E 		, ®
B

векторы напряженности электрического поля и магнитной индукции, е, V - заряд и скорость частицы. Выражение в квадратных скобках в последней формуле означает векторное произведение. Для тех, кто не знаком с этим понятием, скажу, что это по существу краткая запись, определяющая модуль и направление силы. Модуль силы равен произведению модулей векторов V и B, умноженному на синус угла между ними, а направление определяется правилом левой руки (вспомните силу Ампера).

С другой стороны, поля могут быть заданы потенциалами. Если речь идет об однородном электрическом поле, то потенциал такого поля f(x) и напряженность электрического поля E связаны простым соотношением

f(x) = -| ®
E 		|· X,

а вектор магнитной индукции может быть задан векторным потенциалом A. В общем случае связь векторного потенциала и вектора магнитной индукции выводится в университетском курсе электродинамики и школьникам в этом выводе многое будет непонятно. Поэтому ограничимся лишь частным случаем, в котором магнитное поле однородно и направлено вдоль оси Z. Тогда магнитное поле можно задавать компонентами векторного потенциала:

Ax = - B· y
2 		, Ay = B· x
2 		, Az = 0,

а магнитную индукцию - соотношением

Bz = DAy
Dx 		- DAx
Dy 		. (1)

Формулы для By и Bx получаются из формулы (1) путем циклической замены индексов X,Y,Z. Подставляя значения потенциалов Ax и Ay в (1) можно прямым вычислением показать, что

Bz = | ®
B 		|,

а остальные компоненты вектора B равны нулю. Конечно, совершенно ясно, что ввести векторный потенциал таким образом можно, но встает вопрос: зачем? Какая физическая причина заставляет не ограничиваться заданием полей, а переходить на язык потенциалов? Для начала необходимо сказать, что реальные электрическое и магнитное поля - на самом деле тоже некоторая математическая модель реальных физических явлений, которую пришлось ввести, чтобы избежать дальнодействия. Математики говорят, что если в каждой точке пространства задано некоторое свойство, то в этом пространстве задано поле. В случае электрического поля этим свойством является сила действующая на заряд, а в случае магнитной индукции - сила, действующая на рамку с током. Больше ничего за словами реальное электрическое и магнитное поле не стоит. В этом смысле введение потенциалов ни чем не хуже, чем введение силовых полей, но и каких либо особых преимуществ для введения потенциалов тоже пока не видно. Некоторые преимущества возникают в недрах теоретической и квантовой механики. Оказывается, что при описании движения заряженной частицы в электромагнитном поле на языке классической механики можно сформулировать уравнения таким образом, чтобы в них входили потенциалы, а не силовые поля. При такой формулировке роль импульса частицы при движении в магнитном поле играет не кинетический импульс

®
P 		= M· ®
V

а так называемый канонический импульс

®
П 		= ®
P 		+ e· ®
A 		(2)

Этот результат в классической механике не представляется очень принципиальным. Существует альтернативная формулировка уравнений и не больше. В квантовой механике ситуация принципиально иная: квантовые объекты проявляют волновые свойства. В состояниях, когда импульс частицы хорошо измерим, квантовые частицы - электроны, например, делокализованы или, говоря иначе, размазаны в пространстве. Это значит, что невозможно сказать, в какой точке пространства находится электрон, и поэтому и представление о силе, действующей на электрон в каждой точке пространства, тоже теряет смысл. Конечно, все это было известно с первых дней становления квантовой механики, но почти 30 лет (до 1959 года) никто не обращал внимание на то, что есть простой способ экспериментально доказать, что векторы E и B дают слишком грубое и неполное описание электромагнитного поля. Ааронов и Бом предложили эксперимент, схема которого изображена на рисунке:

Электронная пушка испускает электроны с определенной энергией и импульсом, которые падают на экран с двумя щелями. Посредине между щелями расположен маленький соленоид, ток через который может быть либо включен, либо выключен. На втором экране наблюдается картина интерференции двух электронных пучков, которая зависит от наличия или отсутствия магнитного поля внутри соленоида.

Для того, чтобы разобраться, хотя бы в принципе, почему меняется вид интерференционной картины, нужно вспомнить, что длина l волны де-Бройля электрона очень просто выражается через импульс электрона P = MV:

l = 2pћ
P 		.

При включении тока в соленоиде энергия электронов не изменяется и движение их не искажается, так как там, где они летят, магнитного поля нет, но векторный потенциал A отличен от нуля и постоянен. В соответствии с основным принципом квантовой механики длина волны определяется в магнитном поле каноническим импульсом

®
П 		= ®
P 		+e· ®
A 		:

l = 2pћ
П 		.

Это значит, что длина волны электрона изменится, если включить ток через соленоид, а значит изменится и картина интерференции. У нас получился удивительный результат. Концепция электрического и магнитного поля была введена в электродинамику, чтобы избежать дальнодействия. Теперь в квантовой теории мы вынуждены отказать от представления о силовых полях E и B, поскольку снова возникает дальнодействие (магнитное поле в области где летят электроны равно нулю, а изменение длины волны налицо). Спасает положение введение векторного и скалярного потенциалов, которые в квантовой области оказались более информативными характеристиками электромагнитного взаимодействия.

Возможна другая постановка эксперимента, которая доказывает, что при движении электрона в области, где электрическое поле E равно нулю, а потенциал f отличен от нуля, также меняется длина волны электрона, и это может быть зафиксировано экспериментально. Принципиальная схема этого эксперимента приведена на рисунке.

Пучок электронов, испускаемый электронной пушкой, делится в точке A на два пучка, распространяющихся по различным путям. Пучки проходят через цилиндры Фарадея. Электрическое поле включается только тогда, когда электроны уже находятся внутри цилиндров Фарадея, где электрическое поле равно нулю, а потенциал электрического поля внутри каждого из цилиндров постоянен. Поскольку длина волны электронов зависит от величины потенциалов в цилиндрах, картина интерференции электронов на экране будет также зависеть от разности потенциалов между цилиндрами.

Естественно встает вопрос: подтверждаются ли эти предсказания квантовой механики, столь сильно противоречащие интуитивным представлениям, на эксперименте? Делались самые ранообразные попытки проверить теорию, и квантовая механика каждый раз оказывалась на высоте. Теперь только самые отчаянные скептики могут утверждать, что эффект Ааронова-Бома - это чисто формальный математический результат.

Не имея возможности обсуждать детали эксперимента, рассмотрим лишь некоторые любопытные проявления этого эффекта в таком казалось бы прозаичном деле, как измерение электросопротивления образцов в магнитном поле.

В связи с развитием микроэлектроники, желанием уменьшить габариты устройств и повысить их быстродействие, в лабораториях ряда стран ведутся работы по исследованию электрических свойств образцов очень малых размеров (порядка 1 мкм) и при очень низких температурах (порядка 1К). В этих условиях электрическое сопротивление образцов определяется упругим рассеянием электронов на примесях и, как было выяснено в ходе экспериментов, становятся существенными эффекты квантовой интерференции электронных волн в образце. Оказывается, что фаза электронной волны сохраняется при упругом рассеянии и интерференционные эффекты наблюдаются несмотря на многократное рассеяние электронов на примесях при движении их в образце. В марте 1984 года в золотом колечке диаметром 0,8 мкм и толщиной 0.04 мкм группой американских ученых были обнаружены осцилляции сопротивления при изменении магнитного поля с периодами 0.0076 Тл и 0.0038,Тл. Осцилляции с периодом 0.0076 Тл хорошо наблюдались при изменении магнитного поля от 0 до 8 Тл (удалось наблюдать более 1000 периодов без какого либо ослабления при больших полях), тогда как осцилляции другого рода исчезали после нескольких периодов.

Справедливости ради, нужно сказать, что эти более частые осцилляции удалось наблюдать на три года раньше сотрудникам Института физических проблем в Москве Ю.В. Шарвину и его сыну на массивных металлических цилиндрах. Физическая причина этих осцилляций несколько различна, хотя в основе обоих явлениях лежит эффект Ааронова-Бома. Рассмотрим, как возникают более устойчивые осцилляции в кольце с вводами для пропускания внешнего тока и измерения сопротивления. Если ввести ток в такое кольцо через один ввод и вывести через другой на противоположной стороне, то ток будет проходить по двум параллельным путям и, если эти пути короче характерной длины когерентности, то электроны начнут интерферировать. Ток в кольце и его сопротивление будет зависеть от условий интерференции в точке вывода тока: длины образца, распределения примесей в образце. Очевидно, что в этих образцах не будет повторяемости, т.е. два на первый взгляд одинаковых образца при включении в одинаковую цепь будут иметь разные сопротивления. Каждый образец станет уникальным, так как его электрические свойства зависят от конкретного распределения примесей в образце. Эта уникальность напоминает уникальность отпечатков пальцев. Если теперь к такому образцу приложить магнитное поле, то условия интерференции изменятся. Увеличится или уменьшится сопротивление при включении поля предсказать заранее нельзя, но ясно, что изменяя амплитуду поля B можно добиться того, чтобы условия интерференции были сначала максимально благоприятными, а затем максимально неблагоприятными и так далее; т.е. будут наблюдаться осцилляции сопротивления при изменении магнитного поля.

Природа осцилляций, обнаруженных Шарвиным, совершенно другая. При рассеянии на примесях электрон переходит из точки A в точку B. Среди всех траекторий имеются траектории без пересечений и самопересекающиеся траектории:

В первом случае при рассеянии электрон из точки A в точку B может перейти по различным траекториям, при этом их длины могут сильно различаться. Поскольку траекторий по существу бесконечное множество, то интерференционные эффекты будут не существенны. Другое дело траектории с самопересечением. Здесь интерференция является важной, поскольку такую траекторию можно рассматривать как две траектории перехода электрона из точки A в точку B с движением электрона в петле по часовой стрелке или против часовой стрелки. Амплитуды этих переходов складываются, давая вклад вдвое больший нежели без учета интерференции. Естественно, эти процессы рассеяния дают вклад в электросопротивление. При включении магнитного поля интерференция электронов движущихся по траекториям с самопересечением исчезает, поскольку импульс электрона P заменяется кинетическим импульсом

®
П 		= ®
P 		+e· ®
A

для электрона, движущегося по часовой стрелке в петле, и

®
П 		= - ®
P 		+e· ®
A

для электрона, движущегося в обратном направлении. Это приводит к уменьшению вклада процессов с самопересечением в рассеяние и снижению электросопротивления.

В заключение, возвращаясь к вопросу, вынесенному в заголовок этой заметки, думаю можно надеятся, что читатель готов понять: почему концепция силовых полей в современной квантовой теории потихоньку ушла на задний план, уступив место концепции потенциалов? В каком-то смысле эффект Ааронова-Бома позволил ясно осознать, что изгнание силовых полей из квантовой теории - явление совсем не случайное, а вполне закономерное, отражающее более сложный характер влияния электромагнитного поля на движение электрона, нежели просто возникновение дополнительной силы Лоренца.

В заключение, хочется сказать, что в этой заметке мы затронули ряд вопросов, которые демонстрируют, на наш взгляд, очень тесную и глубокую связь принципиальных аспектов физики, таких, например, как описание взаимодействия электрона с электромагнитным полем, и чисто прикладных, казалось бы, давно решенных проблем, как измерение электрического сопротивления. Учет квантовых интерференционных поправок в проблеме вычисления электросопротивления почти через 30 лет после основополагающей работы Ааронова и Бома фактически привел к созданию нового направления - мезоскопической физики, которое успешно развивается и стало едва ли не самым модным направлением в современной физике твердого тела.