Электротехника

Сто пятьдесят лет гипноза (эффект Сигалова)

Невероятные научные открытия и технические революции так часто потрясали наш век, что мы потеряли способность чему-либо удивляться. Однако в лихорадочно пополняющейся кладовой знаний остаются залы, где царит благоговейная тишина. Там господствуют аксиомы Эвклида, законы Архимеда, механика Ньютона и теория относительности Эйнштейна. В этом царстве исходных идей и постулатов особенно бережно сохраняется раздел электродинамики, заложенный великими строителями науки: Ампером, Фарадеем и Максвеллом. Правильность и безукоризненность их идей подтверждена почти полуторавековой практикой человечества. Тем фантастичнее и невероятнее открытие ферганских физиков. Тем больше оснований считать это открытие подлинной научной сенсацией... И, разговаривая с изобретателями, разбираясь в гениально простом механизме нового физического явления, я чувствовал себя "преступником", потому что мог прочитать об уникальных исследованиях еще 13 лет назад.

Ошибка Ампера исправлена ферганскими физиками.

Вслед за Ампером

Честно говоря, мы, инженеры, но имеем своего оригинального мнения о принципе работы того или иного механизма. Наши знания базируются на тех основных положениях, которые дошли до нас практически неизменными с момента их рождения. Наш собственный опыт лишь подтверждает разумность того, что провозглашали гиганты науки.

Один из корифеев, темпераментный лионец среднего роста, с насмешливым, ироническим взглядом, был особенно величав. Андрэ Мари Ампер еще в 14 лет залпом прочитал 20-томную энциклопедию Дидро и Д'Аламбера, и с тех пор его сердце и ум были полностью отданы математике и физике. После того как Эрстед обнаружил влияние тока на расположенную вблизи проводника магнитную стрелку, а том же 1820 году Ампер повторил его опыт и рекомендовал свое "правило пловца", или, в современной формулировке, "правило буравчике". Это правило позволяет определить направление силовых линий магнитного поля, порождаемого током. Из гипотезы Ампера о природе магнита, состоящего из элементарных магнитиков (каждый из которых можно заменить миниатюрным замкнутым контуром), выросла электронная теория магнетизма. Открыв взаимное перемещение проводников с током относительно друг друга, знаменитый француз разделил электромагнетизм на электростатику и электродинамику. В своем классическом труде "Теория электродинамических сил, выведенная исключительно из опыта", написанном в 1826 году, он, в частности, утверждал: "Силы действия между двумя элементами тока равны и действуют исключительно по прямой, их соединяющей, уничтожая друг друга... Взаимодействие различных частей неизменной формы системы ни в коем случае не может сообщить этой системе какого бы то ни было движения".

Заслуги Ампера перед наукой были настолько велики, что имя его стало синонимом непререкаемости, вечности и безусловной истинности ключевых позиций электродинамики. В своем "Трактате об электричестве и магнетизме" (1869 год) крупнейший ученый, создатель системы уравнений электромагнитного поля Джеймс Максвелл, называя Ампера "Ньютоном электричества", утверждал, что "...форма ее (теории электродинамических явлений Ампера. - Прим, В. О.) совершенна, строгость безупречна, все резюмируется в одной формуле, из которой могут быть выведены все явления и которая должна будет остаться навсегда в качестве фундаментальной формулы электродинамики".

Много лет спустя, в 1934 году, один из видных специалистов по электродинамике, Хэгг, по книге которого "Электромагнитные силы" учились и до сих пор учатся студенты, Подтвердил незыблемость авторитета Ампера: "...Изо всех допущений наилучшим является правило Ампера, ибо оно делает силы, действующие на элементы тока, равными и направленными в противоположные стороны по прямой, их соединяющей, и поэтому оно наиболее разумно".

И в общем, хвалебном хоре как-то незаметно терялись одинокие, еще робкие и нерешительные голоса, которые (хотя и с оговорками) высказывали сомнения в правильности некоторых амперовских утверждений.

Первые сомнения

Первым критиком Ампера стал Фарадей. Он с должным уважением относился к экспериментам коллеги и к его виртуозным расчетам сил, действующих между проводниками с током. Но Фарадей был совершенно не согласен с "туманными и противоречивыми" объяснениями физической сущности явления, В то время ученые представляли себе электрический ток неким флюидом, невесомой жидкостью особого рода, которая могла впитываться в "поры" материала, способствуя его электризации. Ампер еще более усложнил эту схему, считая, что в проводнике текут в противоположных направлениях два потока из разноименных частиц и что электродинамические силы рождаются в результате взаимодействия таких потоков. Это заблуждение Ампера вполне можно понять, если учесть, что всего за три года до его смерти стало известно, например, - природа электричества не зависит от происхождения (молния, скат, янтарная палочка), электричество различается лишь своим количеством и потенциалом.

Гораздо серьезнее прозвучала критика Ампера в устах немецкого математика Грассмана. В 1844 году он опубликовал статью, а которой показал сложность и громоздкость основной электродинамической формулы Ампера, предложив взамен свою расчетную зависимость. И тут произошла парадоксальная вещь: хотя работу Грассмана не заметили, его формулу по каким-то непонятным причинам стали называть формулой Ампера (I), Имя немецкого ученого сейчас известно практически лишь в теории многомерных пространств и кривых большого порядка. А ведь его исследования в области электродинамики были удивительно точными. Достаточно привести такой пример: основоположник электронной теории Лоренц в 1895 году дал формулу для расчета сил между двумя движущимися заряженными частицами. И что же? Эта формула оказалась совершенно идентичной формуле Грассмана для расчета сил между двумя элементами тока)

Наконец, в наше время было пересмотрено утверждение Ампера о равенстве и противоположном направлении сил между двумя элементами тока, Вот что пишут, например, Каплянский, Лысенко и Полотовский - авторы "Теоретических основ электротехники" (1961 год); "Следует отметить, что элементарные силы взаимодействия двух элементов длины разных контуров третьему закону Ньютона могут не удовлетворять... Это объясняется тем, что физический смысл имеет лишь замкнутый контур, а не отдельный элемент тока, к которому нельзя применять указанный закон". То же самое утверждается и в "Теории электромагнитного поля", изданной под редакцией Кляцкина в 1962 году! "Нетрудно убедиться, что силы, действующие на два элемента тока различных контуров, не удовлетворяют закону равенства действия и противодействия: направления сил в общем случае не противоположны Друг другу, а величины различны... Можно, однако, показать, что 'при интегрировании по замкнутым контурам мы всегда получим силы, равные по величине и противоположные по направлению..., а так как элементы тока всегда являются частью замкнутых контуров, то указанное противоречие является только кажущимся".

Требования практики

Однако на практике чаще всего имеют дело не с замкнутыми контурами, а с их отдельными участками. Так, электрикам приходится рассчитывать силы взаимодействия между параллельно положенными электрическими шинами, по которым протекает аварийный ток. Эти силы при токах около 200 тыс. а достигают порядка нескольких тонн. Приходится рассчитывать и силы между отдельными частями обмоток электрических машин или трансформаторов, частями токоведущих контуров силовых выключателей, реакторов, электрических аппаратов и т. д. (Напомним, это не замкнутые контуры, но в каждом случае действуют огромные вполне реальные силы, которые не скомпенсировать с помощью бандажа, опор и подвесок.)

За неимением лучшего инженеры пользуются при таких расчетах известными формулами, хотя у них есть некоторый кажущийся недостаток, который исчезает при определении усилий для целых контуров" (Холявский, Расчет электродинамических усилий в электрических аппаратах, 191) Что ж поделаешь, если теоретики разработали нового математического аппарата, - практические задачи требуют неотложных решений. Конечно, это очень-то приятно и подрывает веру в правильность своих действий. Недаром известный английский электротехник Триккер в статье "Ампер, как современный физик", написанной пять лет назад, высказывается на сей счет крайне пессимистично и приходит к весь мрачным выводам. Признавая, взгляды Ампера выдержали проверку временем, он одновременно утверждает, что "...дифференциальная формула Ампера... не позволяет рассчитывать силы с помощью интегрирования, а потому "...даже правильные меры водят в тупик, что свидетельствует отсутствии в науке критерия истинности".

К счастью, критерий истинности теории - практика, а не авторитет ученого. Оттого, что формулу Ампер нельзя использовать для вычислен истина не перестает быть истин Нужно лишь подобрать такую расчетную зависимость, которая ближе всех отражала бы реальные закономерное Гораздо сложнее в рамках классической амперовской электродинамики объяснить, почему деформируются замкнутые токонесущие контуры. И никто не задумывался над практическим применением таинственно возникающих сил. На пути непреодолимым барьер стояло одно из фундаментальных утверждений Ампера: взаимодействие отдельных участков единичного контура не может быть причиной движения всего контура. И эта аксиома, казалось бы, подтверждается всем развитием электротехники; "венец творения" электродвигатель состоит из двух взаимно смещающихся контуров - статора ротора. Если бы вдруг какой-нибудь студент заявил на экзамене, что контур может двигаться за счет взаимодействия тока со своим собственным магнитным полем, он, несомненно получил бы "неуд". По сути дела, это одно и то же, что утверждать - ротор может вращать сам себя. И тем не меннее такая крамольная мысль невольно приходит на ум, когда внимательно присматриваешься к некоторым электрическим явлениям. Вот самый простой пример: между расходящимися контактами выключателя образуется дуга. Какая сила заставляет ее отклоняться от прямой линии? Ответа в учебнике вы не найдете. Жизнь ставила перед инженерами электриками массу подобных проблем, но никто из них не смел по чисто психологическим причинам "восстать" против традиционных убеждений, складывавшихся в течение многих десятков лет.

Как использовать новый эффект

1. По Амперу силы взаимодействия между двумя элементами тока равны и направлены в противоположные стороны. Грассманом впервые показано, что силы, действующие на непараллельные проводники, не компенсируют друг друга.
2. Идея Грассмана развита ферганскими физиками: если в части контура, обтекаемого током, существуют "не скомпенсированные" силы, то почему бы не использовать их для перемещения этого участка цепи? Пусть, например, проводник плавает на электродах-поплавках в кюветках с медным купоросом. Пропустим через угол ток от внешнего источника. По "правилу буравчика" силовые линии магнитного поля, порождаемого током, внутри рамки направлены вверх. Тогда по правилу левой руки поле одного плеча, действуя на ток в другом плече, стремится разогнуть угол. Если угол жесткий и может перемещаться, то он поплывет вдоль кюветок (сложите силы, действующие на плечи!). Теперь установите эту рамку на рельсы, находящиеся под напряжением, и готов двигатель "без вращающихся частей"!
3. Если рамка имеет П-образную форму, то она начнет смещаться по тем же причинам в сторону своей перекладины. Ведь П-образная рамка - это два угла, соединенные последовательно.
4. Возьмем два концентрических дуговых проводника, с одной стороны соединим их, с другой - подведем ток. Дуги расталкиваются, стремятся деформировать конструкцию, но не могут привести во вращение С-образную рамку. Тяга появляется за счет взаимодействия токов перемычки и дуг. Рамка крутится без внешнего источника магнитного поля! Чем не ротор, вращающийся без поля статора?
5. Вращение во "внутреннем" магнитном поле можно получить, подавая ток через скользящий контакт к валу двигателя. От вала ток разветвляется в "угол проводники", скрепленные с валом жестко. Каждый из углов тянет вал, стремясь повернуть его. Вращение вала можно передать любому механизму (станку, насосу, вентилятору и т. д.).
6. Если сложить два угла, то можно подать ток в их общую сторону и снять его с концов перекладины этой Т-образной конструкции. Рамка смещается поступательно.
7. Разместим два П-образных проводника по обе стороны вала так, чтобы силы в плоскостях рамок создавали момент вращения на валу. Подвод тока - через скользящие контакты.
8. Трудно поверить, что кольцо, обтекаемое током, может вращаться за счет взаимодействия магнитного поля кольца и тока в радиальном отростке. Силовые линии поля направлены внутри кольца вниз. Согласно "правилу левой руки" возникают силы, закручивающие конструкцию вокруг оси подвески. Подвод тока - через скользящие контакты на концах рамки.
9. Изогнем проволоку так, чтобы получить сложную конструкцию из двух прямоугольников, пересеченных проводником. Прямоугольный виток создает магнитное поле, действующее на ток в среднем проводнике. Силы смещения двух таких пересеченных рамок вращают вал этого двигателя без статора.
10. Совершенно оригинальна конструкция "линейного" двигателя. Постоянный магнит врезан в проводник и обтекается током. На участке крепления элементы тока пересекаются силовыми линиями, выходящими из северного полюса магнита. Следствие этого - силы вращения проводника и магнита, расположенные по касательной к окружности проводника. Подвод тока - через торцевой скользящий контакт.
11. Фантастически прост двигатель для тяги вагонов, тележек и т. д. Постоянный магнит - часть контура, по которому пропускается ток, подводимый от рельсов через скользящие контакты. Поле магнита, действуя на ток, а перпендикулярных магниту отпайках проводника, смещает конструкцию по рельсам.
12. Один из самых эффектных опытов Сигалова. Токи в проводниках большого контура, взаимодействуя с током в П-образной рамке, стремятся "выдвинуть" ее из контура. Но сила смещения рамки за счет взаимодействия токов в ее собственных перекладинах так велика, что рамка "вдвигается в контур", хотя теоретически это невозможно!

Эффект Сигалова

Необычна была поездка по заданию редакции в легендарные, опаленные солнцем среднеазиатские края. Необычны были люди, сделавшие фантастическое открытие. Но, главное, невероятны были сами опыты. Я не верил своим глазам: передо мной на испытательном стенде работали десятки конструкций, легких, как пушинки, и тяжелых, словно чугунные гири. Они двигались без внешнего источника магнитного поля и а нарушение законов классической электродинамики!

... Из жесткой медной проволоки согнут угол. Опираясь на контакты поплавки, он плавает на поверхности электролита. От батареи подается ток. Каждое плечо угла создает собственное магнитное поле. Естественно, что магнитное поле одного плеча создает силу, действующую на другое плечо (выполняя по отношению к нему роль внешнего магнитного поля), и наоборот. Применив "правило буравчика" и "правило левой руки", можно легко найти силы, приложенные к обоим плечам, - они стремятся разогнуть угол. Если жесткий угол обладает свободой перемещения, он начинает двигаться а направлении вершины (сложите силы!). Итак, незамкнутый контур получает ускорение и перемещается, преодолевая силы трения, только благодаря магнитному взаимодействию движущихся внутри его заряженных частиц - электронов.

В лаборатории Сигалова успешно испытано и проверено около двухсот подобных конструкций. Я прошу заведующего кафедрой физики Ферганского педагогического института Рафаила Григорьевича Сигалова прокомментировать необычные эксперименты.

Это было в 1950 году. Пытаясь уточнить границы применимости формулы Ампера, мы столкнулись с парадоксальным фактом - жесткий проводник двигался и в отсутствии внешнего поля. Мы знали, что такого не может быть, переделали установку, однако эффект сохранился. Вот тогда-то мы поняли, что открыли новое физическое явление. Образовалась инициативная группа, которая занялась тщательным его изучением. Сначала мы решили выяснить: не двигается ли контур за счет побочных причин? Меняли конструкцию подвесок, располагали токоподводящие провода так, чтобы их магнитные поля не могли повлиять на ток в контуре. Во время опытов перемещали "подводку", сгибали, делали из нее петли, но все это на результатах совершенно не сказывалось. Впрочем, наши эксперименты нетрудно проверить в любой лаборатории. Мы использовали постоянный ток не больше 2-10А при сильном токе выделяется много тепла, и электролит около плавучих контактов вскипает). Можно включить и переменный. Направление тока и направление поля меняется одновременно, так что сила продолжает действовать в ту же сторону. Первые публикации о наших работах появились в 1956-1957 годах в трудах и ученых записках Ферганского ГПИ. Какой из экспериментов самый показательный? Трудно сказать, на мой взгляд, они все убедительны. Вот, например, внутри цепи из проводника расположена на скользящих контактах П-образная рамка. Внешнее магнитное поле кольца стремится выдвинуть рамку наружу. А она за счет "внутреннего" эффекта двигается в другую сторону, преодолевая не только силы трения, но и обычные, амперовские силы. Разве это не поразительно? Даже одного такого опыта вполне достаточно, чтобы отказаться от первой формулы Ампера для взаимодействия элементов тока.

Тем, кто заинтересуется.

От редакции.
В предлагаемой читателям статье не ставилась цель дать исчерпывающий математический и физический анализ нового электродинамического явления. Читателям, заинтересованным в изготовлении действующих конструкций и углубленном понимании сущности работ ферганских физиков, можно порекомендовать книги авторов открытия:

  • 1. Р. СИГАЛОВ, Новые исследования движущих сил магнитного поля. Ташкент, изд-во "Наука", 1965 г.
  • 2. Р. СИГАЛОВ, X. КАРИМОВ, Н. САМСОНОВ, Т. АЗИМОВ, Динамические действия магнитных полей Ташкент, изд-во "Укитувчи", 1967 г.
    "Отметить работ Р. Г. Сигалова, впервые показавшего экспериментально и -аналитически, что различной формы контуры с током могут двигаться в собственном магнитном поле. Отметить, что Р. Г. Сигаловым и его школой не только осуществлено вращательное движение различных контуров с током, но и доказана возможность создания двигателей и движителей новых типов, что должно иметь большое значение для ряда отраслей науки и техники".
  • 3. Из протокола заседания секции физики Московского общества испытателей природы. Декабрь 1967 г.
    "Р. Г. Сигаловым разработана новая глава электродинамики, представляющая значительный интерес для физики и для электротехники".
    Г. АВАНЬЯНЦ, доктор физ.-мат. наук. Февраль 1967 г.

Атомная бомба в электротехнике

С тех пор как сделано открытие, прошло почти двадцать лет. За это время найдено теоретическое объяснение новому явлению, экспериментаторы научились рассчитывать направления и величину сил в испытываемых подвижных системах. Ферганские физики во главе с Р. Сигаловым разработали эффективные конструкции. За будничной, кропотливой работой трудно увидеть и поверить в то, что произошло крупнейшее событие а научном мире: электродинамика теперь должна делиться на два независимых раздела, описывающих движение проводников в "чужом" и "собственном" магнитных полях.

Эффект Сигалова полностью отвечает основным соотношениям классической электродинамики (правилу Лоренца, уравнениям Максвелла, формуле Грассмана). Он не противоречит общей идее неподвижности центра масс замкнутого контура с током, сформулированной Ампером. Действительно, проволочный угол можно рассматривать как часть контура, перемещающуюся относительно земли, воды, ионизированного газа и т. д. При этом центр масс системы "подвижный подконтур - неподвижный подконтур" остается в покое. Эффект Сигалова полностью соответствует законам сохранения импульсов и их моментов. Он совершенно корректен и с энергетической точки зрения (модели двигаются за счет преобразования электрической энергии в механическую).

Трудно предвидеть последствия этого открытия в технике, и дело ученых оценить масштабы возможной технической революции. Ясно одно - эффект Сигалова позволит создавать необычные электродвигатели, в которых статор и ротор - единое целое. Такие двигатели будут работать и на постоянном и на переменном токе. Они найдут применение в бурильных установках, в электроприводах, тяговых измерительных и регулирующих механизмах.

Удивительное дело! - эффект Сигалова позволяет объяснить причины действия так называемых униполярных двигателей (нашедших широкое распространение в производстве). До сих пор для этого приходилось привлекать теорию относительности.

Знание эффекта Сигалова и умение количественно определять "неуравновешенные внутренние силы" необходимо уже сейчас проектировщикам электрических аппаратов, машин, трансформаторов, электроизмерительных устройств, а также создателям систем с сильными магнитными полями. Учет этих сил позволит заранее предвидеть, рассчитать и принять меры против встречающихся в инженерной и лабораторной практике "загадочных" деформаций или разрушений токонесущих конструкций.

Дата публикации: 28.10.2004 Прочитано: 3099 раз