Явление запаздывания потенциала

Динамика взаимодействий.
Отсутствие общего принципа относительности.
Явление продольных колебаний движущихся тел.
Причинные основания волновой квантовой механики и ядерной энергии.

Уже начиная с Декарта и Ньютона, исследователи физических явлений пришли к выводу о том, что взаимодействия между телами передаются через среду, находящуюся между ними. Эта среда, назовем ее по Гюйгенсу эфиром, должна иметь все свойства материи, в том смысле, как мы должны их понимать: массу как меру инертности, твердость, упругость, пластичность, плотность, движение... В этом случае, как гарантию верности физических законов, таких как: законы сохранения энергии, импульса, количества движения и других, мы должны принять инвариантами евклидово пространство, массу и время в таком виде, какими их постулировал Ньютон в своих «Началах...» [1].

Масса, как носитель энергии, может переносить и передавать ее из одной точки пространства в другую, что и является главным условием передачи потенциала взаимодействия с конечной скоростью, зависящей от свойств передающей среды и от механизма, с помощью которого это взаимодействие происходит.

Механизмы взаимодействия можно разделить на четыре вида:
1) перенос энергии происходит вместе с переносом среды;
2) волнами;
3) передачей давления через среду;
4) аэрогидродинамические.

Уже давно показано, что три последних механизма имеют для определенной среды одну и ту же скорость переноса. Так передача в воздухе звуковых волн и давления происходит с одной и той же скоростью. Проводя аналогию, можно прийти к выводу о том, что скорость гравитационного, электромагнитного и ядерного взаимодействий, считая, что их механизмы осуществляются через одну и ту же среду – эфир, происходит со скоростью волн этой среды, то есть – со скоростью света. К таким выводам пришли: Гаусс в 1835 году, Гербер в 1898, Пуанкаре в 1902 и многие другие. Но обычно исследователи не идут далее этих выводов, в то время как оказывается, что с них начинается самое главное.

Первым о последствиях существования конечной скорости взаимодействия задумался К.Ф. Гаусс, и в 1835 г. он вывел закон динамики электромагнитного взаимодействия частица – частица, зависящий от относительной скорости взаимодействующих частиц, где электростатика Кулона была обобщена на скорость взаимодействия [2]: Формула , где: (1)

ee'/r2 – закон Кулона в согласованной системе единиц;

(3/2c2) (dr/dt)2 – коэффициент запаздывания потенциала;

u – относительная скорость;

c – скорость взаимодействия, равная скорости света;

dr/dt – абсолютная скорость между телами по линии их соединяющей.

И хотя сам закон оказался не совсем верным, был важен логический подход к его выводу, сама идея. Его закон был результатом моделирования процесса взаимодействия, рассуждения просты и логичны, а выводы повторимы и проверяемы.

Он рассуждал примерно так. Если скорость распространения потенциала взаимодействия конечна, а это теперь ни у кого не вызывает сомнений, то к движущемуся телу он приходит с некоторым запозданием, поскольку с момента движения его от первого тела, второе переместилось в другую точку, где закон взаимодействия для неподвижных тел предусматривает приход потенциала с несколько другим значением. Чем больше абсолютная скорость между телами, тем больше запаздывание потенциала. При достижении этой скорости равной скорости взаимодействия, происходит полное запаздывание (потенциал от первого тела не может достичь второго) и взаимодействие тел отсутствует, его сила равна нулю.

Гаусс пришел к выводу о том, что закон взаимодействия от скорости должен зависеть от его механизма, но поскольку его невозможно пока выявить, то видимо существуют обходные пути, которые предусматривали бы проверку эвристически найденных законов наблюдениями, экспериментами и эмпирическими законами. Таким эмпирическим законом в первую очередь стал закон Ампера для взаимодействия двух проводников с током.

Гаусс умер, не успев опубликовать своего открытия. Но он успел послать письмо в Лейпциг своему младшему коллеге и другу Веберу, с которым они работали долгое время в Геттингене. В письме он изложил свои соображения на этот счет и выведенный им закон электродинамики (закон запаздывания потенциала).

Вебер, прежде чем опубликовать письмо Гаусса в сборнике его трудов в 1867 г., вывел и опубликовал в 1846 г. свой закон электродинамики частица – частица [3]: Формула , где: (2)

(1/2c2) (dr/dt)2 – коэффициент запаздывания.

(r/c2) (d2r/dt2) – коэффициент излучения.

с – коэффициент перехода от электростатической к электродинамической системе единиц.

По поводу этого закона необходимо отметить следующее. Если первая производная расстояния по времени равна нулю, то запаздывание потенциала отсутствует. Если вторая производная равна нулю, отсутствует излучение. Существует и третья возможность: первая производная не равна нулю (имеется запаздывание потенциала), но вторая производная равна нулю, то есть скорость по линии соединяющей тела постоянна, что соответствует движению по эллипсу (это к вопросу о том, должен ли излучать электрон при движении по орбите).

Вебер вывел свой закон из закона Ампера для взаимодействия двух проводников с током и выдал как формализм, не объясняя причинных его обоснований. Вместо скорости взаимодействия в нем фигурирует коэффициент перехода от электростатической к электродинамической системе единиц. После того, как сам же Вебер совместно с Кольраушем экспериментально показали, что величина этого коэффициента равна скорости света (естественно, это так и должно было быть по Гауссу!), и все поняли, что свет – электромагнитные колебания, закон Вебера попал в центр внимания исследователей. Так родилась классическая электродинамика.

Два великих физика, Гельмгольц и Максвелл, восприняли формализм Вебера как закон дальнодействия (ведь коэффициент – не скорость взаимодействия) и выступили с резкой его критикой. Гельмгольц усмотрел в законе Вебера нарушение закона сохранения энергии. И это справедливо, так как запаздывание потенциала, о котором еще никто не догадывался и не знал, само по себе означает неполную реализацию затраченной энергии мгновенно, а с некоторым запозданием. Вспомните у Максвелла: «энергия взаимодействия уже покинула одно тело, но не достигла другого»! Заблуждение Гельмгольца очень хорошо «оформлено» им в предисловии к книге Г. Герца «Принципы механики, изложенные в новой связи» [4]. Он написал: «Законы электродинамики выводились в Германии из гипотезы Вебера, который пытался свести объяснение электрических и магнитных явлений к некой модификации ньютоновского предположения о силах, непосредственно и прямолинейно действующих на расстоянии... В гипотезе Вебера делалось предположение, что распространение этой силы в бесконечном пространстве происходит мгновенно с бесконечной скоростью (выделено мной – Н.Н.)... Подобные гипотезы выдвигались Ф.Э. Нейманом, его сыном К. Нейманом, Риманом, Гроссманом, позднее Клаузиусом... Из этого пестрого собрания гипотез отнюдь не следовало ясных выводов. Для того, чтобы их сделать, необходимо было обратиться к сложным расчетам, к разложению отдельных сил на их различно направленные компоненты и т.д. Так область электродинамики превратилась в то время в бездорожную пустыню. Факты, основанные на наблюдениях, и следствия из весьма сомнительных теорий – все это было вперемежку соединено между собой».

Мы же видим теперь, что заблуждался сам Гельмгольц. Но он был в то время известным и весьма влиятельным ученым, и его мнение сыграло решающую роль. Даже убедительная реабилитация этих законов Максвеллом в «Трактате об электричестве и магнетизме» [5], где он после ознакомления с соображениями Гаусса посвятил целую главу законам Гаусса и Вебера, показав, что оба закона одинаково выводятся из закона Ампера, являются законами близкодействия, а закон Вебера подчиняется закону сохранения энергии, осталась незамеченной последующими поколениями физиков.

Однако еще более негативную роль в отвержении законов запаздывания потенциала сыграл, как ни странно, еще один очень знаменитый и влиятельный ученый – физик Г. Лоренц. Как ни странно – потому, что он сам в свое время продолжил исследования электродинамики и, объединив два подхода, Клаузиуса и Максвелла, вывел знаменитый закон электродинамики частица – поле [6]: Формула . (3)

Этот закон известен как «электронная теория» и был создан Лоренцем в 1892 г. Он устанавливает взаимосвязь силы взаимодействия заряженной частицы (электрона) с полем от скорости. И именно он должен был объяснить аномальные отклонения в движении электронов в поперечном магнитном поле в экспериментах Дж.Дж. Томсона и В. Кауфмана. А если бы он расходился с экспериментом, то потребовалась бы его корректировка. И действительно, рассматривая теперь его с позиций явления запаздывания потенциала, мы видим, что хотя сила взаимодействия и зависит здесь от скорости электрона, запаздывающий потенциал, который бы уменьшал ее сообразно отношению v2/c2, как это происходит в законах запаздывания потенциала (в том числе и у Клаузиуса), отсутствует. Это наводит на мысль о том, что Лоренц смутно представлял себе идеи Гаусса. Правда, Р. Фейнман [7] показал, что значение Е в формуле (3) надо представлять как закон запаздывания потенциала, указав, что в нем «содержится и принцип действия генераторов тока, и особенности поведения света – словом, все явления электричества и магнетизма». Тем не менее, он не пошел далее этих выводов и не попытался применить их для экспериментов Кауфмана.

Первым заметил аномальные отклонения от закона классической механики в движении электронов в поперечном магнитном поле Дж.Дж. Томсон в 1881 г. Свои наблюдения он соотнес лишь с законами классической механики, а применить электродинамику у него и в мысли не приходило, по причине того, что соображения Гаусса ему были неизвестны, закон Вебера был непонятным формализмом, а до электронной теории Лоренца оставалось еще 11 лет. Он пришел к выводу как бы лежащему на поверхности: с ростом скорости электронов растет их масса.

И когда в 1902...1903 гг. Кауфман [8] [9] повторил эксперименты Дж.Дж. Томсона, он уже не задумывался о причинах аномальных отклонений в движении электронов. Его задачей было нахождение эмпирического закона. И здесь произошло удивительное совпадение: закон предполагаемого изменения массы электрона приблизительно совпал с множителем Лоренца, который тот применил как гипотезу сокращения продольных линейных размеров для объяснения «нулевых» экспериментов Майкельсона – Морли.

Именно в период с 1881 по 1904 гг. исследователями Дж.Дж. Томсоном, В. Кауфманом и Г. Лоренцем с придумыванием некой «электромагнитной массы», совершенно ничем не подтверждаемой субстанции, был нарушен самый главный закон развития физики – причинность, без выяснения которой нельзя было делать вывода о том, какой параметр является переменным и почему. Кроме этого, Лоренц дважды неверно интерпретировал результаты экспериментов: эксперименты Майкельсона и Морли не были нулевыми, а Кауфмана – не совсем удовлетворительно ложились на множитель Лоренца.

Совпадение закона предполагаемого увеличения массы электрона с множителем Лоренца сыграло решающую роль во введении общего принципа относительности. Лоренц уже обдумывал к нему подходы, и после того, как ему с большим трудом и с большой кровью удалось победить гипотезу Френеля о частичном увлечении эфира телами, подарок с увеличением массы электронов просто упал ему в руки. В 1904 году в статье «Электромагнитные явления в системе, движущейся с любой скоростью, меньшей скорости света» [10] Лоренц приводит все результаты экспериментов Кауфмана и показывает хорошее их согласие с гипотезой об увеличении массы электрона при применении множителя, носящего его имя. В этой же статье он окончательно сформировал идею общего принципа относительности. Формирование и обоснование заблуждений завершилось. Пуанкаре с некоторыми колебаниями, а Эйнштейн без них и без критического анализа перенесли эти заблуждения в свои работы. Именно этот факт особенно ярко устанавливает запоздалый, хотя и теперь ненужный приоритет Лоренца по введению общего принципа относительности. Заметим, однако, что Пуанкаре полностью признавал приоритет Лоренца. Об этом он писал и говорил неоднократно, когда обсуждал работы Лоренца в своих статьях и выступлениях 1898...1905 гг.

Но особенно убедительно это выражено в его главной работе [11], вышедшей практически одновременно со статьей Эйнштейна «К электродинамике движущихся тел» [12]. В начале своей работы «О динамике электрона» он пишет: «Согласно теории Лоренца двумя равными отрезками – по определению – будут такие два отрезка, через которые свет проходит в одно и то же время. Может быть, достаточно только отказаться от этого определения, чтобы вся теория Лоренца была совершенно уничтожена, как это случилось с системой Птолемея после вмешательства Коперника». В цитате есть все: и признание приоритета; и то, что из теории Лоренца следует постулат о постоянстве скорости света в смысле релятивистской формулы сложения скоростей, который был приписан впоследствии Эйнштейну; и то, что введен он недостаточно корректно, вызывая сомнения в его справедливости. Имеющий ухо – да услышит!

На фоне этого высказывания Пуанкаре весьма странной выглядит дискуссия о приоритете, длящаяся уже более 90 лет. Однако внимательный читатель работы Эйнштейна мог бы заметить, что он собственно не совершал в ней процедуры введения общего принципа относительности, а постулировал его как свершившийся факт. Целью его работы скорее было показать последствия его введения. А поскольку они были ужасны: рушились все инварианты классической механики; появлялись чудовищные монстры в виде эквивалентности массы и энергии; искусственного симбиоза пространства и времени, которое к тому же еще искривлялось (о геометрии этого искривления до сих пор идет жестокий спор); эффекта близнецов и т.д., работа Эйнштейна по этой причине сразу попала в центр внимания. И здесь неблаговидную роль сыграла группа физиков, вознесшая Эйнштейна и его работу на пьедестал.

* * *

Как будет показано ниже, законы запаздывания потенциала приводят к выводу о том, что при приближении скорости электрона к скорости взаимодействия, равной скорости света, сила взаимодействия его с магнитным полем приближается к нулю, а его энергия – к Еmax: Emax = mec2 · f 2/2, где: (4)

me – масса электрона;

с – скорость взаимодействия, равная скорости света;

f = vлин. макс. / vфаз – коэффициент, зависящий от закона запаздывания потенциала.

Здесь не нарушен классический закон энергии, и он имеет конечную величину. Что же касается релятивистской формулы: E = mc2, где: (5)

m – релятивистская масса, равная Формула;

с – скорость света (заметьте, здесь уже нет скорости взаимодействия!);

то в ней при приближении скорости электрона к c, его масса, а следовательно, и энергия, стремится к бесконечности. Электрон, разогнанный на циклотроне до скоростей близких к c, попадая в мишень, разнес бы мишень и сам циклотрон, однако такого не происходит, поскольку большей энергии, чем в (4) получено быть не может. Масса электрона в формуле (4) не изменяет своей величины от скорости, а энергия растет за счет увеличения частоты продольных колебаний, что выражено неизвестной пока зависимостью f. Закон изменения f от скорости, однако, не может быть «множителем Лоренца», поскольку при скорости взаимодействия имеет конечную величину, в то время как «множитель Лоренца» при v → c стремится к нулю, а масса и, следовательно, энергия стремится к бесконечности.

Принимая к сведению сказанное выше, можно сделать вывод о том, что выпадает второе, одно из главных оснований введения общего принципа относительности, а именно: новые преобразования координат в виде инварианта группы Лоренца недействительны для динамики.

И хотя никто до сих пор не хочет замечать, но и первый постулат о постоянстве скорости света (в смысле релятивистской формулы сложения скоростей) давно рухнул. Прямым следствием этого постулата является утверждение о невозможности никакими электромагнитными экспериментами (в частности, имелись в виду эксперименты Майкельсона – Морли) обнаружить движение инерционной системы, каковой можно считать Землю. Это было главным аргументом существования общего принципа относительности.

С самого начала этот постулат был введен с искажением результатов экспериментов Майкельсона – Морли [13], [14]. Результатом этих экспериментов было движение Земли относительно эфира со скоростью от 3 до 7,5 км/с, что хотя и оказалось много меньше ожидаемой, но это был совсем не нулевой результат и он, скорее, подтверждал гипотезу Френеля о частичном увлечении эфира, чем показывал его отсутствие.

Однако затем были эксперименты Д. Миллера [15], который обнаружил, что с увеличением расстояния от поверхности Земли скорость эфира растет. На основании своих экспериментов и согласно гипотезе Френеля о частичном увлечении эфира, он пришел к выводу о том, что Земля в составе Солнечной системы имеет суммарное движение на север со скоростью более 200 км/с (она может быть 300 и 400 км/с).

Вывод Миллера блестяще подтвержден в 1958 г. американскими физиками [16], сделавшими замеры анизотропии фонового излучения в космосе, которое релятивисты считают реликтовым. Земля движется относительно фонового излучения в составе Солнечной системы со скоростью ≈ 400 км/с на север.

Обнаружение движения инерционной системы с помощью электромагнитных экспериментов, коими являются замеры анизотропии фонового излучения, опровергают релятивистскую формулу сложения скоростей и, следовательно, постулат о постоянстве скорости света относительно приемника.

Таким образом, исчезли все основания для введения общего принципа относительности. Его не существует в природе. Его введение Лоренцем, Пуанкаре и Эйнштейном ввергло физику на целое столетие в пучину математических формализмов, начиная от общей теории относительности (ОТО) Гроссмана – Эйнштейна, кончая релятивистской теорией гравитации (РТГ) Логунова – Местверишвили и др.

Исследователи планеты попали в ловушку, в бесконечный лабиринт, из которого нет, и не может быть выхода. Ежегодно на почве неудовлетворенности и критического подхода к ОТО возникают 2...3 новых математических формализма, якобы исправляющих и улучшающих ее. Возникло множество новых направлений, типа многомерных пространств, суперструн и других. Методология ОТО наложила свой отпечаток на электродинамику, квантовую механику, на физику элементарных частиц, затормозив их развитие.

* * *

Открытое Гауссом явление запаздывания потенциала – фундаментальный закон природы и распространяется на все виды взаимодействия. И в первую очередь это касается гравитации.

Естественно, что исследователи, понявшие это, сразу же начали делать попытки найти закон гравиодинамики. Но в отличие от электромагнитного взаимодействия, где отдельные свойства электродинамики были найдены посредством экспериментов Эрстедом, Араго, Ампером и Фарадеем, что позволяло проверить ее правильность, в гравитации был всего один единственный наблюдательный факт, открытый Леверье в 1859 г. – аномальное смещение перигелия Меркурия, равное 41" за столетие.

Ритц, Цельнер, Тиссеран, Зеегерс, Хольцмюллер, Шейбнер, Леви, Льенар, Шварцшильд, Ритц, Максвелл – вот далеко неполный перечень исследователей пытавшихся открыть закон гравиодинамики. Они представляли физические школы трех государств Европы: Англии, Франции и Германии. Подавляющее же большинство ученых, как и тех, кто выводил свои законы электродинамики, среди которых были Гаусс, Вебер, Клаузиус, Ф. Нейман, К. Нейман, Риман, Гроссман и другие, были из Германии.

Долгое время все попытки создать закон гравитации с запаздывающим потенциалом, учитывающий механизм взаимодействия и дающий правильное значение аномальных смещений перигелиев планет, кончались неудачно. Так Максвелл после нескольких неудачных попыток вывода закона гравиодинамики написал: «Будучи неспособным понять, каким образом среда может обладать таким свойством, я не могу продвигаться дальше в этом направлении в поисках причин гравитации».

Но нашелся исследователь, который обошел трудности моделирования механизма взаимодействия. Им оказался учитель из Штаргарда Пауль Гербер. Он рассуждал так: поскольку взаимодействие передается через среду от точки к точке, то скорость распространения потенциала взаимодействия зависит от свойств среды и имеет конечную величину.

Конечная величина скорости взаимодействия влечет за собой для движущихся относительно друг друга взаимодействующих тел запаздывание потенциала, которое распределено на всем расстоянии между телами, и его величина, в таком случае, обратно пропорциональна скорости тела.

Взяв ньютонов потенциал: V0 = m1m2 / r , (6)

подставив вместо r расстояние, которое должен пройти запаздывающий потенциал от m1 к m2: Формула , где: (7)

v – скорость распространения (взаимодействия);

а также введя пропорциональность запаздывания в единицу времени от скорости, которая оказалась равной Формула , (8)

он получил выражение для потенциала Формула . (9)

Подставив его в стандартное уравнение Лагранжа Формула , (10)

он получил закон гравиодинамики из трех членов, подобный закону электродинамики Вебера: Формула , (11)

который замечателен тем, что, если положить в нем скорость взаимодействия v равной скорости света с, то предсказываемые им смещения перигелиев планет равны наблюдаемым.

Статья Гербера под названием «Пространственное и временное распространение гравитации» [17] была напечатана в математико-физическом журнале Z. Math. Phys., 43, 93...104 в 1898 г. за 17 лет до ОТО, появление которой в основном и связывалось с объяснением аномального смещения перигелия Меркурия.

Теперь, когда становится ясным, что общего принципа относительности не существует и ОТО оказалась также без оснований, возникает вопрос: почему ее выводы не противоречат наблюдаемым явлениям? Дело в том, и я писал об этом в статье «Общего принципа относительности не существует» [18], что множитель Лоренца, являющийся ключевым в ОТО, неплохо кореллирует до скорости тел v ≤ 0,85 с с множителем запаздывающего потенциала, в чем и убедился Лоренц для экспериментов Кауфмана. Те, кто внимательно читал статью Лоренца, мог бы заметить, что при v > 0,85 с расхождение с множителем Лоренца становится все большим. Если бы эти скорости приближались в эксперименте к с, то разница стала бы значительной, так как применение множителя Лоренца вело бы к увеличению массы и энергии до ∞, в то время как в эксперименте превысить энергию электрона, равную в (4), не удалось бы. Поперечное магнитное поле просто перестало бы влиять на движение электрона, и он бы двигался прямолинейно.

Все вышеприведенные доводы против общего принципа относительности и в пользу явления запаздывающего потенциала, в силу консерватизма, зачастую оправданного, ученых, воспитанных со школьной скамьи на релятивизме и отказе от здравого смысла, основанного на строгости логических законов, на причинности и познаваемости – главнейших законов развития физики, встречаются возражениями. Можно часто услышать, что поскольку теория относительности согласуется с наблюдаемыми явлениями, она имеет право на существование и тому подобное. На это мне хочется сказать следующее: любая неверная теория или заблуждение тормозили развитие науки. И особенно тогда, когда они становились доминирующими и общепризнанными, как это было, например, с птолемеевской системой. Однако в данном случае появилась возможность предъявить новые аргументы в пользу доказательства верности теории запаздывающего потенциала.

Поскольку в учебниках физики в школе и в университете о явлении запаздывания потенциала практически ничего нет, а то, что говорится – только в смысле мнения Гельмгольца – как о «школе дальнодействия», то мне посчастливилось открыть его для себя заново, независимо от Гаусса. Надо мной не довлел ничей авторитет, что позволило мне продвинуться в исследовании запаздывания потенциала дальше, чем написание законов динамики взаимодействий. Вскоре я обнаружил, что мои попытки написания законов запаздывания не нужны, поскольку над ними поработало много выдающихся физиков, таких как Гаусс, Вебер, Клаузиус, Максвелл, Гербер и других. Но вот, что касается предполагаемого открытия явления продольных колебаний движущихся тел, то эти исследования оригинальны: их никто никогда до меня не делал. Чтобы довести их сейчас до вашего сведения, мне потребовалось пересмотреть все развитие физики с момента появления общего принципа относительности [19], [20], [21], [22], [23].

* * *

Моделируя процесс запаздывания потенциала на движущемся пробном теле [24] с помощью трех переменных: скорости тела, силы взаимодействия и расстояния между телами, я обнаружил, что запаздывание потенциала происходит неравномерно, волнообразно. Это означает, что движение тел под действием любой силы: электрического или гравитационного поля, разницы давлений в атмосфере или жидкости и других, происходит с продольными колебаниями. При расстояниях, когда в нем укладывается хотя бы одна волна, скорость тел должна рассматриваться как фазовая.

Логическое решение, то есть выяснение прямой или обратной пропорциональности длины колебания всем трем переменным, приводит к выражению: Формула , где: (12)

λ – длина колебаний;

H – коэффициент пропорциональности;

vф – фазовая скорость тела;

R – расстояние между пробным и центральным телами R(t);

F(R) – закон взаимодействия.

Поскольку λ = vф / v , а (13) Формула , то (14)

формула (12) преобразуется в: Eдвиж = Hvф / λ = Hv. (15)

Однако энергию колебания тела можно выразить, как это делается в классической динамике, через vлин. макс.: Eдвиж. = mv2лин. макс. / 2, где: (16) vлин. макс. = vф f – (17)

мгновенная линейная максимальная скорость тела, а f = vлин. макс./vф – коэффициент, зависящий от закона запаздывания потенциала.

И тогда формулу (16) можно записать в виде: Eдвиж. = mv2ф f 2 / 2 (18)

При малых скоростях v << u, где u – скорость взаимодействия, отношение f 2 / 2 практически не отличается от 1/2, а при приближении к u значение f нелинейно приближается к некой максимальной величине: Eдвиж. = αmeu2 , где (19)

α – максимальная величина f 2 / 2 при скорости u.

Приравнивая (15) и (18), поскольку они являются выражениями одной и той же энергии движения, получим еще одну формулу длины продольных колебаний движущихся тел: Формула , (20)

которая является модификацией формулы де Бройля.

Так называемое «соотношение де Бройля для длин волн»: λ = h / mv, где: (21)

h – постоянная Планка; v – скорость (линейная, гладкая) электрона;

найдено им эвристически, интуитивно и до сих пор не имеет причинного физического объяснения. Однако оно сыграло выдающуюся роль в возникновении волновой квантовой механики.

Обнаружение этого уравнения как волнового, продольных колебаний движущихся тел, позволяет утверждать, что волновая квантовая механика является решением системы двух волновых уравнений для движущегося тела (в частности, электрона – в атоме), из которых одно – продольные колебания, второе – циклическое возле центрального тела. Решением этой системы является резонанс колебаний и, как результат, – устойчивые дискретные орбиты.

Этот вывод подтверждается и анализом уравнения Шредингера, сделанным еще в 1969 г. двумя советскими учеными А.А. Соколовым и И.М. Терновым [25]. Они показали, что стационарное (не зависящее от времени) уравнение Шредингера: Формула (22)

является системой трех уравнений: Формула , – (23)

является уравнением монохроматической пространственной волны в сплошной среде, где: λ = 2πu/ω и тогда: Формула ; (24) Формула – (25)

выражение дебройлевской длины волны; p2 / 2m0 + V(r) = E = const (26)

закон сохранения энергии на орбите.

Совместное решение (24) и (26) представляет собой как бы выражение циклической частоты, а [(24), (26)] – с (25) является резонансом двух частот: циклической и дебройлевской. «Как бы» выражением циклической частоты – потому, что циклическая частота присуща лишь для движения твердого тела, в то время как у Шредингера написано колебание среды. Таким образом, мы видим, что в системе уравнений Шредингера неправомерно совмещены уравнения колебаний сред и тел.

Уравнение циклических колебаний мы находим из ньютоновского равенства сил на орбите: mv2 / R = F(R), где: (27)

mv2 / R – центробежная сила;
F(R) – центростремительная сила (закон взаимодействия).

Из (27) находим циклическую частоту: Формула ; (28)

а из (20) – частоту продольных колебаний: Формула . (29)

И тогда универсальным уравнением волновой квантовой механики для любого взаимодействия, в зависимости от закона F(R), будет условие резонанса: v1 = v2 . (30)

В заключение необходимо сказать еще о двух важных следствиях предполагаемого открытия явления продольных колебаний движущихся тел.

Первое следствие относится к коэффициенту пропорциональности H в уравнениях (12), (15) и (20). Очевидно, что H не является не только инвариантом, поскольку зависит от вида взаимодействия [уравнение (12)], но и вообще не является постоянной, так как зависит от величины массы тел. Таким образом, «постоянная Планка» является лишь локальной постоянной для электромагнитного взаимодействия и только для массы, равной массе электрона.

Вторым важным следствием является причинное объяснение так называемой ядерной энергии. Мы уже показали выше, что энергия движущейся частицы (тела) выражается формулой (18). В нее входит энергия продольных колебаний, нелинейно зависящая от скорости. Чем меньше орбита частицы (в атоме или ядре), тем выше ее скорость и тем больше ее энергия отличается от энергии, определяемой динамикой Ньютона. При разрушении орбитального движения (при разрушении ядра) и замедлении скорости частицы до средней скорости броуновского движения внешней среды высвобождаемая энергия будет равна: ΔE = Hv1 – Hv2, (31)

что и подтверждается энергией излучения электрона при перескоке с одной орбиты на другую.

* * *

Проведенные исследования, изложенные выше, а также наблюдения окружающей природы приводят к выводу: явление продольных колебаний движущихся тел, как результата неравномерного запаздывания потенциала, является одним из главных составляющих всех физических явлений природы и буквально наполняет и пронизывает окружающий нас мир. Оно находится в основании устройства и устойчивости ядра, атома, планетных и звездных систем. Оно является главной причиной возникновения звука (в частности, голоса человека, животных и птиц, звука духовых музыкальных инструментов и др.), электромагнитных колебаний и света, вихрей, пульсаций истекающей и текущей воды, порывов ветра. Оно, наконец-то объясняет эллипсное орбитальное движение, при котором центральное тело находится в фокусе, а не в геометрическом центре эллипса. Мало этого, эллипс не может быть произвольным, поскольку при резонансе v1 = v2, длины циклических и продольных колебаний имеют разные величины, что и определяет эллипсность в каждом конкретном случае.

Продольные колебания движущихся тел причинно объясняют все эксперименты по дифракции и по интерференции электронов, туннельные эффекты и многое другое.

Эксперименты

Выводы статьи могут быть подтверждены экспериментами на ускорителях частиц и циклотронах.

Так, энергию разогнанных частиц можно определять по формуле (15) Eдвиж = Hv, где H – постоянная для частиц одной определенной массы, а v – частота продольных колебаний частиц.

Частоту продольных колебаний v можно определить по дифракционным и интерференционным картинам частиц при отражении, либо при пропускании их через кристаллические решетки. Этот метод может привести к созданию стационарных приборов, с помощью которых можно будет почти мгновенно определять энергию и скорость (по формуле (20)) разогнанных частиц.

Подобные эксперименты... достаточно широко известны и были произведены для электронов в 1927 г. Дэвиссоном и Джермером в связи с подтверждением взглядов де Бройля. В дальнейшем были произведены эксперименты с дифракцией не только электронов, но и других частиц, атомов и молекул. «Итак, экспериментально было подтверждено, что частицы: электроны, ядра, молекулы, нейтроны – обладают волновыми свойствами» [26].

Кроме этого, еще Дэвиссоном и Джермером был сделан очень важный вывод: «электроны ведут себя как волны, длина которых зависит от их скорости... и соответствует вычисленной по формуле де Бройля». Но выше, в предлагаемой работе, формула вида де Бройля получена как раз из формулы энергии (15). Следовательно, эксперименты Дэвиссона и Джермера уже можно считать подтверждением ее выводов.

Таким образом, уже тогда можно было сделать вывод о том, что энергия частиц зависит от частоты их колебания. Но формула (15) была определена лишь для электромагнитных колебаний (света), а волны де Бройля – как «волны вероятности». К тому же, релятивистская теория уже «определила» зависимость аномального увеличения энергии частиц за счет увеличения массы от скорости. И ей уже нельзя было противоречить.

Теперь только достаточно определить в экспериментах на ускорителях равенство энергий калориметрическим методом и по формуле (15) с помощью дифракции, как станет совершенно очевидным, что «аномальная» энергия ускоренных частиц растет не за счет увеличения их массы, а за счет увеличения частоты продольных колебаний от скорости. И, следовательно, теории относительности больше не существует.

Литература:

  1. Ньютон И. Математические начала натуральной философии. Пер. с лат. А.Н. Крылова, Петроград, 1916.
  2. Гаусс К.Ф. Труды, т. 5, Королевское научное общество, Геттинген, 1867. Пер. с нем. в кн.: Н.Т. Роузвер. Перигелий Меркурия от Леверье до Эйнштейна. Пер. с англ., Мир, М., 1985, стр. 145.
  3. W. Weber. Werke, Vol. 4, 247...299, Springer, Berlin, 1894. Пер. с нем. в кн. Н.Т. Роузвер. Перигелий Меркурия от Леверье до Эйнштейна. Пер. с англ., Мир, М., 1985, стр. 140...144.
  4. Г. Гельмгольц. Предисловие к книге Г. Герца «Принципы механики, изложенные в новой связи». АН СССР, 1959, стр. 296.
  5. Д.К. Максвелл. Трактат по электричеству и магнетизму, т. 2. Пер. с англ., Наука, М., 1989, стр. 370.
  6. Г.А. Лоренц. Электронная теория. Лейден, 1892. Пер. с нем. в кн. Н.Т. Роузвер. Перигелий Меркурия от Леверье до Эйнштейна. Пер. с англ., Мир, М., 1985, стр. 147.
  7. Р. Фейнман, Р. Лейтон, М. Сэндс. Фейнмановские лекции по физике. Пер. с англ., т. 3...4, Мир, М., 1976, стр. 39.
  8. W. Kaufmann. Phys. ZS., 1902, b. 4, s. 105. В статье Г.А. Лоренца «Электромагнитные явления в системе движущейся с любой скоростью, меньшей скорости света», 1904, пер. с нем. в сб. «Принцип относительности» под ред. А.А. Тяпкина, Атомиздат, 1973.
  9. W. Kaufmann. Gott. Nachr., Math. – phys. Klasse, 1903, s. 90. В статье Г.А. Лоренца «Электромагнитные явления в системе движущейся с любой скоростью, меньшей скорости света», 1904, пер. с нем. в сб. «Принцип относительности» под ред. А.А. Тяпкина, Атомиздат, 1973.
  10. Г.А. Лоренц. Электромагнитные явления в системе движущейся с любой скоростью, меньшей скорости света». Proc Acad., Amsterdam, 1904, v 6, p 809. Пер. с нем. в сб. «Принцип относительности» под ред. А.А. Тяпкина, Атомиздат, 1973.
  11. А. Пуанкаре. О динамике электрона. Rendiconti del Circolo Matematico di Palermo, 1906 (поступила в печать 23 июля 1905 г.) v. XXI, p. 129. Пер. с франц. в сб. «Принцип относительности» под ред. А.А. Тяпкина, Атомиздат, 1973.
  12. А. Эйнштейн. К электродинамике движущегося тела. Ann. d. Phys., 1905 (статья поступила в печать 30 июня 1905 г.), b. 17, s. 89. Пер. с нем. в сб. «Принцип относительности» под ред. А.А. Тяпкина, Атомиздат, 1973.
  13. А.А. Майкельсон. Относительное движение Земли и светоносный эфир. Amer. J. Phys., 1881, 22, p. 120...129. Пер. с англ. в сб. «Эфирный ветер» под ред. В.А. Ацюковского, М., Энергоатомиздат, 1993.
  14. А.А. Майкельсон, Э.В. Морли. Об относительном движении Земли в светоносном эфире. Amer. J. Sci., 1887, 34, p. 333...345. Пер. с англ. в сб. «Эфирный ветер» под ред. В.А. Ацюковского, М., Энергоатомиздат, 1993.
  15. Д.К. Миллер. Эксперименты по эфирному ветру и определение абсолютного движения Земли. Отчет в Кейсовской школе прикладной науки, 1933. Пер. с англ. в сб. «Эфирный ветер» под ред. В.А. Ацюковского, М., Энергоатомиздат, 1993.
  16. Б. Кори, Д. Улкинсон, Дж. Смит и др. Эксперименты по анизотропии фонового излучения. В: G. De Vaucoulers. A. J., 58, s. 30, 1958. Пер. с англ. в АЖ, 36, стр.977, 1959.
  17. П. Гербер. Пространственное и временное распространение гравитации. Z. Math. Phys., 43, p. 93...104, 1898. Пер. с нем. в кн. Н.Т. Роузвера Перигелий Меркурия от Леверье до Эйнштейна. Пер. с англ., Мир, М., 1985, стр. 168...176.
  18. Н.К. Носков. Общего принципа относительности не существует.
  19. Н.К. Носков. Свет, фотоны, скорость света, эфир и другие «банальности».
  20. Н.К. Носков. Гаусс, Вебер, Гербер и другие...
  21. Н.К. Носков. «Блеск и нищета» квантовой механики.
  22. Н.К. Носков. Столетняя эфирная война.
  23. Н.К. Носков. Теории механизмов взаимодействия и гипотеза об их синтезе.
  24. Н.К. Носков. К вопросу об ограничении области применения классической механики. МГП «Принт» ИФВЭ АН Каз. ССР, Алма-Ата, 1991.
  25. А.А. Соколов, И.М. Тернов. Квантовая механика и атомная физика. М.: Просвещение, 1970, стр. 39...40.
  26. В.К. Семенченко. Избранные главы теоретической физики. М.: Просвещение, 1966, стр.145...151.