ОБЗОР

Открытие законов электромагнетизма и вывод уравнений электродинамики Максвеллом еще в прошлом веке оценивалось как величайшее достижение всего человечества. "В истории человечества (если посмотреть на нее, скажем , через десять тысяч лет) самым значительным событием XIX столетия, несомненно, будет открытие Максвеллом законов электромагнетизма. На фоне этого важного научного открытия гражданская война в Америке в том же десятилетии будет выглядеть мелким провинциальным происшествием" [ 1 ]. Достаточно стройная математическая теория электромагнетизма, предложенная Максвеллом еще в XIX веке, в настоящее время считается уже, очевидно, практически законченной электромагнитной теорией. И тем не менее, при общем кажущимся благополучии, за время длительного исторического процесса практического освоения законов электромагнетизма, многочисленных теоретических и экспериментальных исследований, в электродинамике накопилось огромное количество различных нерешенных проблем и противоречий [ 2-28 ].

По многочисленным публикациям в настоящее время известно большое количество действующих технических устройств, разного рода двигателей, генераторов, и других электромагнитных систем, работа которых не находит себе корректного объяснения в рамках устоявшихся традиционных представлений. Если рассмотреть только один класс таких устройств, в которых реализуется, например, новые магнитные свойства или магнитодинамические силовые эффекты, то общий анализ явлений этого класса обнаруживает существование вполне определенных неизвестных или, точнее, не учитываемых ранее новых закономерностей, связанных с проявлением неизвестных ранее магнитных сил и магнитных эффектов [29], Детальный теоретический анализ показывает [ 2,29), что все эти новые магнита динамические эффекты имеют непосредственное отношении к давно известной в физике проблеме нарушения 3-го закона механики в электродинамике. Суть этой проблемы заключается в том, что в рамках укоренившиеся в электродинамике представлений о законах электромагнетизма и предложенного Максвеллом математического формализма для электрических Е и магнитных Н полей (а также Лоренцевских представлений о поперечных магнитных силах), в магнитном взаимодействии двух перпендикулярных друг другу токовых элементов, например, поперечная магнитная сила Лоренца, действующая на один из взаимодействующих элементов, не компенсируется равной и противоположно направленной противодействующей силой, которая должна быть приложена, согласно законов механики, к другому элементу ток [ 30 ]. Анализируя подобные наблюдаемые в экспериментах парадоксы ещё Ампером [31], в свое время, были высказаны допущения возможности существования дополнительные продольных магнитных сил взаимодействия, направление которых совпадает с направлением тока в проводниках. Однако эмпирически установленная Ампером зависимость, применительно к наблюдаемому им частному случаю, находилась в явном противоречии с другими экспериментально наблюдаемыми взаимодействиями, например, параллельных элементов тока, что было неприемлемо и предопределило учесть предвидения Ампера. Несмотря на то, что допущение существования продольных магнитных сил в электродинамике устраняло грубые нарушения законов механики в магнитном взаимодействии токовых элементов, предложенная Ампером эмпирическая формула была со временем практически полностью забыта.

Полный отказ от введения в электродинамику продольных магнитных сил сразу сделал актуальной проблему нарушения 3-го закона механики в электродинамике и проблему многочисленных парадоксальных явлений и эффектов в электромагнетизме. Предложенные в электродинамике концепции магнитного поля и магнитных силовых линий Фараде я и математический формализм дифференциальных уравнений Максвелла оказался недостаточным для объяснения всех наблюдаемых электромагнитных явлений. Весьма кстати здесь вспомнить высказывания самого Максвелла, что полученные им уравнения не являются полными и что они не применимы, например, для случая незамкнутых токов и отдельных элементов тока f 32 ]. И как раз для случая отдельных элементов тока нарушение 3-го закона механики в электродинамике проявляется особенно наглядно [30].

Однако практические потребности вынуждали искать решения и для случаев как незамкнутых токов, так и отдельных элементов тока. И под действием обстоятельств в физике возобладала тенденция решения таких актуальных проблем в электродинамике чисто математическими методами, вместо попыток отыскания действительных физических причин и закономерностей. В математике хорошо известно, что любые прорехи физических теорий (неточность и ошибочность в исходных предпосылках) всегда приходиться латать заплатами математического формализма и современные математические методы электродинамики представляют собой достаточно наглядный пример этому, так как залатанная теория по-прежнему остается и противоречивой и не менее парадоксальной.

Проведенный общий анализ электромагнитных свойств реального окружающего нас околоземного и космического пространства [33-40] и общий анализ электромагнитных явлений при движении электрических зарядов в среде физического вакуума , показывает[29,41-56], что полное и непротиворечивое решение проблемы силового магнитного взаимодействия элементов тока оказывается возможным только при общем теоретическом анализе явлений электромагнетизма и уравнений электродинамики, из которого устанавливается возможность существования, кроме известного векторного магнитного поля Н┴ = rot А и явления поперечного магнитного взаимодействия с ним, ещё одного вида скалярного магнитного поля Н║ = -div А и связанного с ним явления продольного магнитного взаимодействия. Зависимость для силового магнитного взаимодействия токовых элементов может быть представлена в виде:

С 1982 г. автором проведено большое количество экспериментов [ 2 ], положительными результатами которых однозначно доказывается существование как неизвестного ранее в науке скалярного магнитного поля Н║ так и явления продольного магнитного взаимодействия, когда сила магнитного взаимодействия направлена уже не перпендикулярно, как это общепринято считать, а вдоль направления тока. Только при столь кардинальном изменении известных представлении о законах электромагнетизма удаётся найти непротиворечивое решение всем известным и наиболее серьёзным противоречиям и парадоксам в электродинамике, в том числе связанных с силовыми магнитными взаимодействиями отдельных токовых элементов, незамкнутых и замкнутых токов. Как теоретически, так и экспериментально получены полные подтверждения правильности прозорливого предвидения Ампера, что кроме поперечных сил магнитного взаимодействия, обязательно должны существовать и продольные силы магнитного взаимодействия для устранения явных противоречий с законами механики. Получена полная непротиворечивая система дифференциальных уравнений для двух типов магнитных полей,

для решения которой уже не требуется введения, так называемых, дополнительных условий, нормировок, калибровок, δ-функций - этих неизменных атрибутов современных ограниченных математических методов электродинамики. Введение в электродинамику этих чисто математических формальных допущений оказалось необходимым как раз по причине ограниченности уравнений электродинамики Максвелла применительно к незамкнутым токам и отдельным элементам токов, о чем упоминал, как отмечалось выше, сам автор этих уравнений. Теперь с полной достоверностью можно утверждать, что так называемые дополнительные условия, нормировки, калибровки, 6-функции были введены в физику из-за ограниченности известных представлений и по причине явного игнорирования существования у движущегося заряда еще одного вида скалярного магнитного поля. Огромный класс так называемых "парадоксальных" магнитодинамических явлений и эффектов, с учетом реальности существования еще скалярного магнитного поля Н║ приобретает законные права на практическое применение их в различных областях науки и техники.

В электродинамике известна, опять же, парадоксальная ситуация с полем векторного потенциала А магнитного поля. Формализм поля векторного потенциала был введен в физику как необходимое вспомогательное математическое допущение при решении системы уравнений Максвелла. В рамках этого формализма полагается, что в пространстве около движущегося электрического заряда поле векторного потенциала А представляет собой сферически симметричную функцию (рис. 1)

(7)

Причем, определяя одну частную производную векторного потенциала А

(8)

устанавливаем существование известного в науке векторного магнитного поля В,. Однако в математике известно, что одна частная производная rot А вектора А еше не определяет его полностью, пока не определена еше и вторая частная производная.

(9)

И, как раз в случае незамкнутых токов и отдельных элементов тока, вторая частная производная (9) оказывается не равной нулю

(10)

и, более того, имеет размерность напряженности магнитного поля. Кроме того, если обычное векторное магнитное поле Н┴ в пространстве около движущегося заряда распределено, в основном, в радиальном от заряда направлении, при равных нулю значениях по направлению движения и против (см. рис.1), то второе скалярное магнитное поле H║ в пространстве около движущегося заряда распределено, в основном, по направлению движения заряда и против, т.е. в том направлении, где обычное векторное магнитное поле тождественно равно нулю. Другими словами, только одновременный учет существования векторного Н┴ и скаряного Н║ магнитных полей дает полное представление о магнитных свойствах движущегося заряда. Впервые регистрацию физических свойств поля векторного потенциала А, в случаях rot А = 0, но при divA≠0 (т.е. в случаях не равного нулю скалярного магнитного поля Н║!!!) удалось осуществить в 1956 г. в эксперименте Аронова-Бома [ 60-63]. Более точный прецизионный эксперимент был осуществлен в 1982 г. японскими физиками, значительные положительные результаты которого убедительно доказывают, что поле векторного потенциала А действительно является однозначной физической величиной. В дополнение к известным экспериментам с полем векторного потенциала А (или со скалярным магнитным полем Н║ ), автором поставлена целая серия экспериментов [ 2 ], изготовленье демонстрационные устройства, модели и наглядные пособия (немногие устройства получены авторские свидетельстве) [71-82], также однозначно доказывающих существование у скалярного магнитного поля реальных физических свойств, но не как тонких квантовых эффектов, как это общепринято считать, а как обычных классических магнитных эффектов силового магнитного взаимодействия. Например, в эксперименте с замагннченным тороидом (см. рис.2):

аналогично как и в эксперименте японских физиков, по оси торонда двигались

уже не свободные электроны, а электроны проводимости подвешенного на подвесе подвижного проводника. Токоподвод к подвижному проводнику осуществлялся через жидкий проводник. В результате взаимодействия электронов проводимости подвижного проводника с полем векторного потенциала А тороида (а точнее со скалярным магнитным полем , определяемого согласно выражения Н║ = - div А), наблюдался обычный эффект силового магнитного взаимодействия движущихся электронов проводимости со скалярным магнитным полем.

В результате этих взаимодействий электроны проводимости подвижного проводника либо тормозятся, либо ускоряются, индуцируя в пространстве вихревые электрические поля индукции, под действием которых силовой эффект воздействия передается уже на ионную решетку проводника, приводя ее в поступательное движение вдоль направления тока в проводнике. Другими словами, если электроны проводимости, например, тормозятся, то ионная решетка движется в обратном направлении, так что суммарный электрический ток в цепи остается неизменным. С позиций чисто силового магнитного взаимодействия легко интерпретируются и результаты эксперимента Аронова-Бома с волнами де Бройля, так как с изменением скорости движения электронов в поле векторного потенциала А изменяется и длина волны де Бройля

(12)

со всеми вытекающими последствиями для наблюдаемой интерференционной картины.

В другом классе электромагнитных явлений - переменных электромагнитных полях известен так называемый парадокс "ближней зоны", согласно которого характер излучения электромагнитных полей в ближней зоне от излучающей антенны, в рамках известных в электродинамике представлений, описать оказывается невозможно. Причина заключается в том, что в рамках укоренившихся в электродинамике представлений, общепринято считать, что электромагнитные волны могут быть только поперечными. Между тем как при учете полных магнитных свойств, например, ускоренно движущегося заряда (т.е. при учете существования у движущегося заряда двух типов магнитных полей Н┴ и Н║), сразу же устанавливается необходимость существования еще и продольных электромагнитных воли [64-68]. С учетом неучитываемых ранее продольных электромагнитных волн парадокс "ближней зоны" разрешается автоматически. Более того, поперечные и продольные электромагнитные волны, как показали результаты многочисленных экспериментальных исследований, функционально тесно взаимосвязаны друг с другом и взаимодополняют друг друга. Если попытаться, например методом наложения, уничтожить поперечные электромагнитные волны, то они трансформируются в продольные электромагнитные волны и наоборот. В 1989-91 гг. автором настоящей работы были проведены прямые экспериментальные доказательства реальности существования продольных электромагнитных волн и возможности осуществления практической радиосвязи на этих волнах. Специальными исследованиями свойств продольных электромагнитных волн обнаружено, что эти волны обладают аномально повышенными свойствами проникать через металлические экраны, а также обладают большой биологической активностью.

Основываясь на допущении возможности существования двух видов магнитного взаимодействия - поперечного и продольного, обнаруживается возможность создания нового типа различных магнитных, электромагнитных, магнитодинамических и других устройств, в которых эффекты движения и силового взаимодействия были бы обусловлены, в основном, продольными силами магнитного взаимодействия. Проведённые теоретические И экспериментальные исследования показывают [ 2, 29, 41-43, 64-84], что перед практиками и экспериментаторами открываются новые неограниченные возможности в создании принципиально нового типа магнитных систем (а.с. N661656, 777581, 913494), магнитных подвесок, плоских электродвигателей, униполярных двигателей и униполярных генераторов (a.c.N 1064845), МГД-генераторов, МГД-насосов (а.с. N1228759, 1313331), линейных ускорителей со значительными градиентами ускоряющих вихревых электрических полей, «рельсотронных» и плазменных пушек {а.с. 1226579, 1194231), и т.д. Оказалось, что продольные магнитные силы можно использовать, совместно с поперечными, для решения проблемы сжатия и удержания плазмы в термоядерных устройствах (а.с. N1248525). Без учёта продольных сил магнитного взаимодействия невозможно решить проблему продольной неустойчивости плотных пучков в ускорителях и т.д. Впервые были теоретически предсказаны эффекты значительной инерционной электромагнитной массы плотных пучков и сгустков зарядов [ 85 ], что стимулировало появление целого ряда работ по плотным пучкам плазмы [ 86-88 ]. Расчетами показано, что электромагнитная инерционная масса может превышать механическую гравитационную массу в 10^14 и более раз!!! В большинстве случаев использование нетрадиционного подхода дает возможность разрешения многих известных практических инженерных задач и проблем в принципиально новом конструктивном исполнении. Однако в некоторых случаях использование скалярного магнитного поля и явления продольного магнитного взаимодействия позволяет создать принципиально новые магнитодинамические системы, не имеющих себе аналогов, н работающих на неизвестном ранее физическом принципе. Основываясь на

теоретических концепциях развиваемых новых нетрадиционных представлений ЭЛЕКТРОСТАТИКИ И ЭЛЕКТРОДИНАМИКИ ФИЗИЧЕСКОГО ВАКУУМА РЕАЛЬНОГО ПРОСТРАНСТВА, открываются широкие перспективы исследования неизвестных ранее явлений и эффектов в среде физического вакуума с целью практического использования их для создания принципиально новых технических конструкций и устройств с недостижимыми, в рамках традиционных представлений, характеристиками и свойствами, Обосновывается возможность создания динамических, электродинамических и магнитодинамических потоков в среде физического вакуума. Рассматривается возможность разработки импульсных генераторов «рельсотронного типа» для инициирования направленных и вихревых потоков среды физического вакуума и исследования воздействия этих потоков на различные технические материалы с целью изменения их физических и технических характеристик и свойств. Открываются перспективы создания разного типа генераторов так называемых «торсионных» полей (механических, электростатических, магнитодинамических и т.д.) и датчиков для регистрации этих полей с целью исследования воздействия их на технические и биологические объекты, создания материалов с новыми свойствами, разработки нетрадиционных технических устройств и аппаратов для различных технических целей. С использованием векторного и скалярного магнитных нолей разработаны новые типы магиитотронных генераторов для технических целей (для омагничивання воды, водных растворов, нефти и нефтепродуктов) и для медицинских и биологических целей (омагннчивание воды лекарственных растворов, магнитные пояса, магнитопласты, омагничивание семян, кормов и тд.). Обнаружилось, что именно неизвестное ранее скалярное магнитное поле обладает свойствами биологической активности и способно активно стимулировать рост растений и бактерий.

На базе новых теоретических представлений об электромагнитных свойствах среды физического вакуума обосновывается возможность разработки электродинамических и магнитодинамических генераторов для создания нового типа левитирующих систем, подвесок, движителей для воздушного и космического транспорта. В рамках новых развиваемых теоретических представлений об электромагнитной природе массы и ее инерционных свойств, рассматривается возможность создания нового типа электродинамических ракетных антигравитационных двигателей для космических аппаратов. Открываются широкие перспективы практического использования неизвестных ранее магнитных явлений и эффектов в различных областях науки, техники, в промышленности, в биологии, в медицине, в сельском хозяйстве и в быту.