ЧТО СТАЛО ИЗВЕСТНО О ЗАКОНАХ ЭЛЕКТРОМАГНЕТИЗМА

Вывод уравнений Максвелла основывался, в основном, на многочисленных экспериментальных исследованиях Фарадея и на его исходных концепциях реальности существования у движущегося электрического заряда магнитного поля, а также реальности существования магнитной силовой линии и магнитных взаимодействий токов (конкретно явления поперечного магнитного взаимодействия токов). Реальность существования магнитного поля в пространстве около электрического тока доказано Фарадеем экспериментально в его многочисленных наблюдениях различных явлений магнитного взаимодействия и даже непосредственным наблюдением самих «силовых линии магнитного поля» с помощью железных опилок. Вблизи любого источника магнитного поля, как принято считать в настоящее время, железные опилки образуют наглядную структуру поля, чем, вроде бы, доказывается действительная реальность его существования. Но полученных в то время Фарадеем экспериментальных фактов, очевидно, было все же еще недостаточно, если в уравнениях Максвелла, все-таки, чего-то еще не хватало. Не малую отрицательную роль в электродинамике сыграло и априорное допущение самого Максвелла о применимости к электрическому полю зарядов теоремы Остроградского-Гаусса не только в статике, и состоянии покоя электрических зарядов, но и в динамике при их движении. Этими грубыми допущениями, которые стали следствием недостаточности экспериментальных фактов, электродинамика, как физическая наука, перестала существовать, так как была подменена просто одной абстрактной электростатикой, в которой электростатические взаимодействия вообще не зависят от движения зарядов. А чтобы абстрактная электростатика все же соответствовала действительности, ее дополнили формальной деформированной магнитодинамикой, существующей самостоятельно от электростатики и дополняющей ее.

Однако во времена Максвелла были известны уже и другие экспериментальные факты и подходы. В частности Ампером [ 28 }, на основе полученных им экспериментальных фактов, была выдвинута прямо противоположная концепция, что никакого особого магнитного поля и магнитных силовых линий в природе реально вообще не существует и все новые обнаруживаемые эффекты и пиления при движении зарядов связаны просто с Динамическими свойствами электрических полки этих зарядов. То есть, электростатические взаимодействия и явления не остаются неизменными при Движении зарядов, как это считали ранее и продолжают считать и в настоящее время (следствие гипотезы Максвелла), а изменяются таким образом, что для описания их вообще не требуется вводить какие-то магнитные поля и магнитные взаимодействия. Поэтому в формуле Ампера для "магнитного" взаимодействия движущихся зарядов никакого "магнитного" поля не вводилось, а указывались только скорость движения взаимодействующих зарядов. Кроме того. Ампером было экспериментально установлено, что кроме поперечных сил "магнитного" взаимодействия движущихся зарядов (сила взаимодействия направлена перпендикулярно току), существуют еще и продольные "магнитные" силы взаимодействия (взаимодействие токов по одной прямой вдоль направления этик токов) [ 29 ]. В своих формула* силового взаимодействия элементов тока понятия магнитного поля Ампер вообще не использовал. Поэтому концепции Ампера явно не вписывались в примененный Максвеллом математический формализм записи уравнений через электрические и магнитные поля. Возможно поэтому, Максвелл не смог понять существа предложений Ампера как по магнитному полю, так и по продольной магнитной силе, между тем как в этих предложениях был заложен глубокий смысл, раскрывающий причины ограниченности полученной Максвеллом системы уравнений электродинамики. Ампером еще в свое время было высказано удивительно прозорливое высказывание, которое гласило, «Что если в электродинамике не отказаться от понятия «магнит», то в дальнейшем это грозит неимоверной путаницей в теории...». И только а настоящее время, основываясь на общем анализе теоретических и экспериментальных фактов [ 30,31 ], удается убедиться в полной справедливости предупреждений Ампера. Кроме реально существующего у покоящего заряда электрического поля, никакого специального "магнитного поля" у движущегося электрического заряда действительно не появляется. Это то же самое электрическое поле заряда, но уже несколько деформированное и измененное (известные эффекты запаздывающих потенциалов!) за счет его движения в среде физического вакуума. Следовательно, а исходных физических предпосылках электродинамики Максвелла действительно были заложены определенные заведомо ошибочные исходные концепции. Максвелл оказался заложником установившихся еще до него и даже при нем ошибочных общих исходных представлений о законах электричества и магнетизма. Кроме того, априорные допущения неизменности силового кулоновского электрического взаимодействия между движущимися зарядами требовали полного отказа от постулата конечности скорости распространения света и существования эффектов запаздывающих потенциалов у движущихся зарядов, что прямо противоречит уже основным фундаментальным концепциям современной физики. Например, согласно подобных абстрактных допущений, электрическое взаимодействие между движущимися зарядами остается неизменным даже при скорости света, когда электрические поля зарядов за счет их деформации уже вообще не могут взаимодействовать друг с другом. Зато, с другой стороны, эффекты взаимодействия движущихся зарядов вынуждены были количественно компенсировать введением формальных, реально не существующих, "магнитных" взаимодействий. И все эти формальные допущения оказались естественным следствием ограниченности исходных начальных представлений как о свойствах покоящегося и движущегося электрического заряда, так и его полях.

В исходных уравнениях Максвелла действительно чего-то еше не хватало и поэтому они были не применимы к не замкнутым токам и отрезкам тока. Но практическая необходимость требовала от физиков решения задач не только для замкнутых токов, но и для случаев как незамкнутых токов и отрезков тока, так и для случаев отдельных движущихся электрических зарядов. Игнорируя предупреждения Максвелла, физики не стали искать причин ограниченности его исходных уравнений (очевидно по причине отсутствия полного осознания сложившейся в то время физической ситуации), а пошли по хорошо проторенным и стандартным к тому времени формальным путям решения проблемы. В математике хорошо известно, что любые прорехи Физических теорий (неточность и ошибочность в исходных предпосылках) всегда приходиться латать заплатами математического Формализма и современные математические методы электродинамики представляют собой достаточно наглядный пример этому, так как залатанная и заштопанная теория по-прежнему остается и противоречивой и не менее парадоксальной. Используя всякого рода математические подстановки, накладывая произвольные дополнительные условия, нормировки, калибровки, вводя штрихованные координаты, специальную б-функцию и т.д., физикам, чисто формальными методами, удалось «натянуть» уравнения Максвелла и на этот круг заведомо не решаемых этой теорией задач, получив результаты решений, вроде бы, соответствующие экспериментальным наблюдениям.

Например допустим, что нам необходимо, с помощью системы уравнений Максвелла, решить простейшую задачу - определить в заданной точке наблюдения напряженность магнитного поля от одиночного движущегося заряда. Задача простейшая, однако уравнения Максвелла к такой задаче принципиально неприменимы (это определил еще сам Максвелла!), так как div A для этого случая нельзя положить равной нулю. Для того, чтобы «натянуть» уравнения Максвелла на эту заведомо не решаемую для этих уравнений область, с использованием чисто математических формальных методов, оказывается необходимым данную простейшую задачу предварительно и целенаправленно (или умышленно!) усложнить [ 32 ]. Оказывается, согласно формальных требований, необходимо предположить, что задача у нас не простейшая, не одиночный движущийся заряд, а целая система зарядов, которая при своем движении образует, к тому же еще, замкнутые токи. В этом случае, применительно к замкнутым токам, уравнения Максвелла оказываются уже применимыми и в этом случае оказывается возможным наложить на них еще дополнительное формальное условие, что div A = 0. При этом система уравнений Максвелла легко сводится к уравнению Пуассону для векторного потенциала решение которого оказывается уже возможным, но это решение, вообще то, для системы одиночных движущихся по замкнутой кривой зарядов, а не просто одиночного заряда. Далее, для нахождения решения для случая одиночного движущегося заряда, оказывается необходимым использование еще математически-абстрактного формализма штрихованных координат и δ-функции, с помощью которого, как раз, и находится окончательное решение для магнитного поля от одиночного движущегося заряда в заданной точке наблюдения. После нахождения подобного решения для векторного потенциала А для одиночного движущегося заряда, с помощью частной производной rot A , мы действительно находим выражение для магнитного поля Н в точке наблюдения для одиночного движущегося заряда. Более того, как это не удивительно, найденное выражение, вроде бы, соответствует экспериментальным наблюдениям, Впечатление такое, что мы, вроде бы, действительно нашли правильное решение системы уравнений.

Однако, в математике также хорошо известно, что правильность решения любого уравнения можно проверить методом подстановки в исходное уравнение найденного решения. Так вот, простая проверка показывает, что если найденный в процессе решения системы уравнений результат - магнитное поле Н , подставить в исходные уравнения Максвелла, то мы неожиданно обнаружим, что правая часть уравнения не равна левой. Проверка показывает. что решения системы уравнений Максвелла с использованием подобных формальных методов не являются, в действительности, верными, так как в процессе решения в систему уравнений были внесены изменения, однако обратно эти изменения не были изъяты, так как этого невозможно уже сделать. Таковы результаты реально практикуемых чисто формально-математических методов выхода из заведомой ограниченности исходной системы уравнений Максвелла.

Более того, если после подобного решения уравнения Пуассона для поля векторного потенциала А попытаться взять еще и вторую пространственную производную div А этого векторного потенциала (вспомним, что в начале решения в дополнительных условиях для общего векторного потенциала А искусственно было положено условие div А = 0), то неожиданно обнаруживаем, что div А оказывается уже снова не равной нулю div А ф 0 , т.е. после решения мы получили результат, который отрицает искусственно введенное нами же предварительное дополнительное условие.

Сторонники чисто формально-математических методов в электродинамике, не без гордости, заявляют, что в любой физической теории главным является строгость, законченная форма и изящный вид самих математических уравнений, а как они получены, какие использовались при этом физические предпосылки, исходные физические концепции, допущения, то все это, по их представлению, всего лишь «строительные леса, о которых не надо вспоминать, чтобы не портить фасад красивого теоретического здания». Свою теорию электромагнетизма, как известно, Максвелл строил на вполне определенных физических концепциях, основываясь на допущении реальности существования эфира, реальной материальной среды - носителя полей. Однако со временем, в связи с отказом в физике от любой модели среды, физическая сущность из уравнений Максвелла начала постепенно выхолащиваться. Более того, Максвеллу было поставлено даже в упрек [ 26 ] , что он, видите ли, не предвидел значительной общности выведенных им уравнении, что «...сейчас лучше понимаем (сам Максвелл, очевидно, этого не понимал?! Г.Н.). что дело в самих уравнениях, а не в модели, с помощью которой они были выведены... Если мы отбросим все строительные леса, которыми пользовался Максвелл чтобы получить уравнения, мы придем к заключению, что прекрасное здание, созданное Максвеллом, держится само по себе». Не нужно быть дальновидным, чтобы понять, что как только уравнения Максвелла были отделены от их исходной модели, как только они стали представлять собой самостоятельную абстрактно-математическую сущность, с этого же самого момента уравнения Максвелла лишились и своего физического содержания. Более того, с этого самого момента уравнения Максвелла лишились и практически любой возможной и своего дополнения, изменения и совершенствования. Осталась только одна возможность чисто абстрактного формально-математического совершенствования, что и осуществлялось в действительности теми, кто продолжал поддерживать фасад «прекрасного здания». И чем дальше осуществлялась эта «поддержка», чем более изощренными, «изящными» и «красивыми» становились формально-математические методы в электродинамике, тем больше в электродинамике возникало трудностей, странных необъяснимых явлений, парадоксов и противоречий. Как говорится, чем дальше в лес. тем больше дров и в результате в настоящее время мы имеем в электродинамике то, что заслуженно имеем.

Однако, выдающимся открытием Максвелла является также то, что в правую часть своих уравнений, кроме токов переноса, им введены странные токи смещения, о физической сущности которых физики спорят до настоящего времени. Максвелл полагал, что токи смещения представляют собой реальную действительность, т.е. реальные токи смещения в эфирной материальной среде. Но после того как в физике восторжествовала концепция «пустого пространства» А.Эйнштейна, токи смещения полностью потеряли свою физическую сущность.

Согласно современным представлениям известно, с одной стороны, что токи смещения представляют собой физическую реальность, так как 6eз них невозможно понять работу простейшего конденсатора, с другой же стороны, токи смешения - это математическая формальность, которая не имеет физической сущности и с помощью которой оказывается возможным сделать уравнения Максвелла симметричными (см. Парсела Э. Левича В.Г.) С одной стороны магнитные свойства токов смешения принимаются эквивалентными магнитным свойствам токов переноса, так как "эти токи одинаковым образом входят в правую часть уравнений Максвелла" |см. Тамма И.Е|. С другой стороны, магнитные поля движущихся зарядов определяются всегда, почему-то, только через одни токи переноса, как будто токи смешения при этом вообще отсутствуют. Однако, в то же время, запись уравнений Максвелла вообще без токов смещения оказалась в принципе невозможной.

В настоящее время физическая сущность токов смещения, вроде бы снова возрождается в связи с общим признанием важной роли среды физического вакуума во всех электромагнитных явлениях. Однако, тем не менее. Решений уравнений Максвелла через токи смешения (по принципу блнзко действия) в физике по-прежнему не найдено и магнитные поля находят только через одни токи переноса по не физическому принципу дальнодействия.

Известно, что в пространстве около движущегося заряда или элемента тока токи смешения замыкаются на токе переноса (рис. 1).

Причем в любой точке N пространства, вектор плотности тока смешения jсм (r), в общем, не совпадает с направлением движения заряда. Таким образом, заданной точке пространства r мы всегда можем определить как напряженность магнитного поля Н(r), так и величину соответствующего это напряженности тока смешения J(r). И. тем не менее, несмотря на то. что понятие тока смещение в электродинамике известно давно, до настоящее времени во всех практических случаях магнитные поля в точке наблюдения находятся только по принципу дальнодействия через токи переноса.

Первая же попытка выразить магнитное поле через токи смещении сразу же привела к весьма неожиданному результату. Было установлено [ 13 16,30.31 |, что только одна аксиальная компонента вектора плотности тока смешения J||см(r) в точке наблюдения r уже полностью определяет собой известное в науке векторное магнитное поле Н┴

Или

между тем как оставшаяся радиальная компонента вектора плотности тока смешения J┴см(r) определяет собой существование в этой же точке наблюдения r еще одного вида неизвестного ранее в науке скалярного магнитного поля Н||

или

Следовательно, в любой точке пространства около движущегося электрического заряда существует два вида магнитного поля, а не один, как это предполагалось Фарадеем и Максвеллом. И вот только теперь определенно становится понятным, в чем была ограниченность системы уравнений Максвелла и чего именно в этих уравнениях еще не хватало. А не хватало в них еще второго неизвестного ранее в науке скалярного магнитного поля и уравнений связанных с ним. И. как показывает теперь история, ближе всех в понимании ограниченности уравнений электродинамики был только сам Максвелл, который и определил, что полученная им система уравнений не является еще полной, так как многие другие видные теоретики XIX и XX века были озабочены, в основном, лишь обустройством и украшением фасада «прекрасного здания электродинамики», т.е. - прекрасного здания формально-математической теории электромагнетизма, которое мы и имеем до настоящего времени как «величайшее достижение человечества».

Более того, аналогичный результат существования двух видов магнитных полей в пространстве около движущегося электрического заряда - векторного магнитного поля и скалярного, можно получить сразу же, если использовать известный в электродинамике формализм поля векторного потенциала. Известно, что в пространстве около движущегося электрического заряда индуцируется поле векторного потенциала А (г) , причем величина векторного потенциала является функцией сферически симметричной. Если определить одну пространственную производную поля векторного потенциала rot А, то мы находим известное в науке векторное магнитное поле Н┴. Причем, в пространстве около заряда известное векторное магнитное поле распределено, в основном, в радиальном от движущегося заряда направлении (см. рис. 2),

между тем как по направлению движения заряда и против известное векторное , магнитное поле Н┴ оказывается равным нулю, хотя значение векторного потенциала А в этих направлениях остается не равным нулю. Но в математике хорошо известно, что одна пространственная производная rot А еще не определяет вектор А полностью, пока не определена еше и вторая пространственная производная этого вектора, то есть div A . Оказалось, что от любого движущегося заряда (э также от элемента тока и не замкнутого тока, т.е. в тех случаях, о которых как раз предупреждал еще Максвелл!) вторая производная oт векторного потенциала А движущегося заряда, о чем. в общем, было уже давно известно в физике [ 32 | . также не равна нулю div А = Н║≠ 0 , и, более того, имеет размерность эрстеды и определяет собой существование около движущегося заряда еше одного неизвестного ранее в науке скалярного магнитного поля Н. . Причем скалярное магнитное поле, в противоположность известному векторному магнитному полю, в пространстве около движущегося заряда распределяется, в основном, по направлению движения заряда и против (см. рис. 2). то есть там. где как раз отсутствуют обычные векторные магнитные поля. И только совместно векторное и скалярное магнитные поля дают, наконец, обшее представление о полных магнитных свойствах любого движущегося электрического заряда (или элемента тока и не замкнутого тока). После установлений общих исходных концепций о полных магнитных свойствах движущегося электрическою заряда, разрешаются, наконец, практически все известные противоречия и парадоксы в современной электродинамике как в теоретическом, так и в экспериментальном плане | 30,31]. Полная система уравнений электродинамики для двух типов магнитных полей оказалась теперь хорошо применимой как для замкнутых токов, так и для не замкнутых токов, отрезков тока и для одиночных движущихся зарядов (т.е. полностью устранялись ограничения, обнаруженные самим Максвеллом!). Более того, сами решения полной системы дифференциальных уравнений существенно упростились, так как безо всяких дополнительных условий, нормировок и калибровок, решения уравнений может быть найдено как в рамках формализма поля векторного потенциала, гак и простым интегрированием правых и левых частей уравнений. По наиболее важным а полной системе уравнений электродинамики является то, что правая часть уравнений определяется теперь только параметрами токов смещения среды физического вакуума, что в полной мере отражает физический принцип близкодействия. Оказалось, что природа электромагнитных явлений непосредственно связана с природой самой материальной среды физического вакуума, роль которой пак упорно пытались игнорировать сторонники чисто формально-математических методов. В какой-то мере становятся понятными теперь и некоторые странные природные электромагнитные явления, связанные с атмосферным электричеством и ШМ. а также аномальные явления электромагнетизма.

3. ЧТО ДОЛЖНО БЫТЬ ИЗМЕНЕНО В НАШИХ ПРЕДСТАВЛЕНИЯХ.

Прежде всего, при учете существования второго вида магнитного поля разрешается, наконец, известный в физике (и не разрешенный до настоящего времени!) парадокс с нарушением 3-го закона механики к электродинамике в случае взаимодействия двух движущихся по взаимно перпендикулярным направлениям электрических зapядов (или двух перпендикулярных элементов тока). В свое время физики были вынуждено поставлены перед фактом поиска вывода из обнаружившейся парадоксальной ситуации. Например, а эксперименте Ампера с П-образным проводником (см рис.3) было обнаружено, что реальная сила F2. действующая на П-образный проводник АВCD. оказалась на несколько порядков больше расчетной силы F. действующей на эту токовую перемычку, определяемой в рамках известных представлении о магнитном взаимодействии токов

B свое время, для выхода из парадоксальной ситуации некоторые физики вынуждены были даже официально согласиться с возможностью нарушения 3-го закона механики в электродинамике как в магнитных взаимодействиях отдельных элементов тока, так и во взаимодействиях жестко связанных между собой проводников с током.

Для разрешения обнаруженного в эксперименте противоречия, в свое время Ампером была предложена эмпирическая формулa:

В которой учитывались как известные поперечные, так и не известные продольные силы взаимодействия между токами.

Хотя общего физического обоснования природе сил взаимодействия токов Ампером тогда еще не было дано, но его формула, тем не менее, полностью удовлетворяла законам механики равенства сил действия и противодействия. Однако из-за отсутствия общего физического обоснования природы поперечных и продольных магнитных сил, при попытке использования формулы Ампера для других хорошо проверяемых случаев, результат оказывался в два раза отличным от измеряемой величины. Не найдя этому объяснения и не пытаясь понять существа предложений Ампера (как и в случае с предупреждением Максвелла!), физики решили не утруждать себя поисками ответа на вопрос, почему в эксперименте с П-образным проводником (а также и во многих аналогичных других), силы электромагнитного действия оказываются не равными силам противодействия, и решили просто полностью отказаться от предложенной Ампером формулы. Но как только в физике отказались от формул Ампера, в электродинамике третий закон механики официально стал полностью невыполним и остается таким вплоть до настоящего времени, символизируя собой еще один странный парадокс современной электродинамики. Физическая сущность обнаружившейся парадоксальной ситуации заключалась в том, что в момент, когда пробный электрический заряд находится на траектории исследуемого заряда и движется перпендикулярно ему, то на пробный заряд никакой магнитной силы не действует, так как по направлению движения исследуемого заряда, обычное векторное магнитное поле от исследуемого заряда оказывается равным тождественно нулю (см. рис. 2). Меж тем как со стороны пробного заряда на исследуемый заряд действует не равная нулю поперечная сила Лоренца. В равной степени это применимо и для взаимодействия перпендикулярных элементов тока. То есть, имеем грубейшее нарушение третьего закона механики, о чем официально в физике было давно известно [ 33 ]. Но как раз по направлению движения исследуемого заряда как показано на рис. 2, имеет максимальное значение его неизвестное ранее в науке второе скалярное магнитное поле Н2ц, воздействие которого на пробный электрический заряд, как показывают расчеты и экспериментальные наблюдения, создает равную и противоположно направленную продольную силу реакции, в полном соответствии с 3-им законом механики.

До настоящего времени в электродинамике накопилось огромное количество реальных электромагнитных систем, действующих моделей и устройств, электрических моторов, рельсотронных двигателей, объяснение работоспособности которых основывается на допущении возможности нарушения 3-закона механики в магнитных взаимодействиях токовых элементов. Ряд таких экспериментов описаны в книгах [ 30,31 ]. Сотни подобных действующих устройств, демонстрирующих странные, в рамках современных представлений магнитные эффекты, были изготовлены Ферганским физиком Сигаловым Р.И. [ 34 ] объяснение которым он сам лично смог дать только основываясь на допущении, что при взаимодействии перпендикулярных токов, якобы, возможно нарушение третьего закона механики. Однако, в действительности, непротиворечивое объяснение всем этим экспериментам оказалось возможным только при допущении существования еще одного вида магнитного поля и еще одного вида продольного магнитного взаимодействия.

Допущение существования еще одного скалярного магнитного поля движущегося заряда разрешает также давно известный в физике (и также не разрешенный до настоящего времени!) парадокс с кинетической энергией Движущегося заряда электрона. Суть этого парадокса заключается в том, что при ускорении электрона до скорости V, затрачивается работа А = Ue , тождественно равная приобретаемой электроном кинетической энергии Wк = m V2/ 2 . То есть, сколько было затрачено энергии при ускорении электрона, казалось бы столько и получено в виде кинетической энергии. Однако, известно, что при скорости V у движущегося заряда электрона появляется еще дополнительная к WK энергия магнитного поля и не малая, равная Wн = (2/3) Wk . на создание которой работа при ускорении заряда не была затрачена. Физики вновь были поставлены перед фактом необходимости поиска выхода из новой обнаружившейся парадоксальной ситуации. Чтобы разрешить парадокс, в свое время, в физике было допущено, что энергия Wн магнитного поля электрона полностью входит в кинетическую энергию WK электрона. Но при указанном выше допущении одновременно механической и электромагнитной структуры электрона, нарушалась цельность теоретической модели электрона, так как необходимо было допустить, что масса электрона только на 1/3 является чисто механической, а на 2/3 масса электрона является какой-то электромагнитной. Для выхода из этой создавшейся парадоксальной ситуации, в свое время Френкелем было высказано допущение [ 35 ], что масса электрона не частично, а полностью электромагнитного происхождения, однако, в рамках известных представлений, точного соответствующего равенства, вплоть до настоящего времени, физиками так и не было найдено. Чтобы свести концы с концам», предпринимались попытки изменения распределения плотности заряда в объеме электрона, однако тождества между энергией затраченной на ускорение электрона и энергией электрона после ускорения получить не удавалось.

Таким образом, и эта исключительно важная фундаментальная проблема современной физики, о роли механической и электромагнитной массы в инерции электрона, в современной физике оставалась также не разрешенной. Между тем как при учете энергии скалярного магнитного поля движущегося заряда этого же электрона, последняя оказывается равной как раз энергии WH = (1/3) WK, и легко устанавливается необходимое тождество WН0 = Wk. Важность установления этого тождества для фундаментальной физики оказалась огромной. По своей природе масса mo, электрона оказалась, как и предполагал Френкель, полностью электромагнитного происхождения. Никакой механической гравитационной массы у электрона (и позитрона) нет и гравитационным полем эти частицы не притягиваются [ 1 ]. Но из данного вывода непосредственно следует еще более фундаментальный вывод, что принцип эквивалентности гравитационной массы и механической инерционной массы, в общепринятом его понимании, в природе в действительности не выполняется.

Следует отметить, что с введением в физику понятия электромагнитной инерционной массы, нарушение "фундаментального" принципа эквивалентности стало, с физической точки зрения, очевидным. Дело все в том, что гравитационная механическая масса и ее механические инерционные свойства являются линейной функцией от количества частиц и не зависят от расстояния между ними, между тем как инерционная электромагнитная масса является уже не линейкой функцией от количества частиц и расстояния между ними, приближаясь в пределе (при очень близком расстоянии между ними) к квадратичной функции. Например, десять механических частиц массой mo будут иметь, очевидно, в рамках общепринятых представлений, общую массу 10mo , между тем как десять электромагнитных масс mэл зарядов электронов, например, могут дать обшую инерционную электромагнитную массу Мэл>>10mэл, т.е., в пределе при близком расстоянии между ними, порядка 100mэл. [ 1, 11,21 ]. Для реальных сред, имеющих значительно большую плотность заряженных частиц, электромагнитная инерционная масса их может уже на десятки порядков отличаться от механической гравитационной массы. Например, в кристаллической решетке проводника инерционная электромагнитная масса одного электрона проводимости эквивалентна гравитационной массе порядка 107 масс протонов, то есть может превышать механическую массу mo этого же электрона более чем в 1014 раз[ 1. 11, 30,31 ]

Отличия механических и электромагнитных масс электрических зарядов оказываются более чем фантастические, однако тут же возникает вопрос, насколько все это реально? В практической своей деятельности человечество, вроде бы, явно не сталкивалась с подобными явлениями, но вот некоторые природные электромагнитные явления иногда поражают нас своей грандиозностью и своими странными проявлениями. Вспомните описанный выше гигантский огненный шар 100-140 м., который при сильном боковом ветре стоял на одном месте неподвижно как вкопанный!

А теперь попробуем проанализировать следующий случай с позиций известных нам законов физики. Летящая ШМ несла своими полями (явно не электрической природы!) каркас весом сотни килограмм. Вполне очевидно, принимая во внимание необходимость выполнении третьего закона механики, что со стороны каркаса к ШМ была приложена точно такая же сила в сотни килограмм Однако ШM почему-то, продолжала лететь строго по прямой, лаже не замечая того. что к ней прицепился какой-то там металлический каркас весом в сотни килограмм. Если ШМ, как это общепринято считать в настоящее время невесомое образование с плотностью воздуха, то почему каркас весом в сотни килограмм не смог даже в малой степени изменить траекторию ее полета? Таких "почему" здесь можно задать еше много.

Почему же столь странными кажутся для нас поведения ШМ? Если наши представления о законах электромагнетизма действительно не полные, то какие именно электромагнитные явления еше упущены в наших представлениях об этих законах? В нашем случае с ШМ, явно обнаруживались эффекты индукции токов Фуко в проводящих материалах и последующего воздействия на эти токи со стороны сильного магнитного поля ШМ. однако каркасы из железных уголков сильнейшим магнитным полем ШМ просто так, как притягивается железо к обычному магниту, не притягивались к самой ШМ!. Из многочисленных наблюдений ШМ во всем мире не было обнаружено еше ни одного случая. чтобы какие-либо металлические железные предметы притягивались не посредственно к ШМ как к источнику сильнейшего магнитного поля, откуда следует, что все наши представления о законах магнетизма действительно оказываются в чем-то еще ошибочными и полностью неприменимыми к ШМ.

Однако, тем не менее, даже в рамках известных общепринятых представлений, вообще то можно было бы уже давно убедиться в огромных инерционных свойствах движущихся зарядов, используя для примера простые расчета энергетических эффектов обычных электромагнитных систем. Например, если создать электрический ток J в цепи с достаточно большой индуктивностью L , то в цепи запасается энергия магнитного поля равная, как хорошо известно W = LJ2/2 . При достаточно большой индуктивности L эта энергия может достигать величины нескольких сотен джоулей и более.

Мало кто задумывается, на что же тратится эта огромная энергия? Большинство ограничивается традиционным ответом, что эта энергия запасается в магнитном поле индуктивности L полагая что этим ответ на поставленный вопрос полностью исчерпан. Однако, что же с физической точки зрения. в действительности мы имеем создавая ток J в электрической цели? Bизуально вроде бы ничего, каким был проводник с индуктивностью L без тока. Таким он и остался после включения тока. Однако мы все уже знаем, что при создании тока J в проводнике мы электронам носителям этого проводника придаем скорость V поступательного движения (с помощью эффекта Холла эта скорость может быть определена достаточно точно!). Но для хорошего медного проводника эта скорость составляет (при допустимой плотности тока порядка единиц см/сек. Полагая, что энергия, например, 100 Дж потрачена на придание какой-то массе М скорости в 1 см/сек, мы обнаружим, что эта масса М по величине должна быть порядка 20*103 кг, то есть 20 тонн. Зная длину провода электрической цепи и плотность носителей электрического тока в меди, мы всегда сможем определить количество всех электронов носителей, которым мы придаем скорость поступательного движения V в рассматриваемом электрическом контуре. И вот здесь то и обнаруживается, что действительная эффективная инерционная электромагнитная масса каждого электрона в рассматриваемом электрическом контуре оказывается на десятки порядков больше известной табличной величины механической массы одного электрона. Оказалось, что чтобы всем электронам носителям электрической цепи придать скорость поступательного движения всего лишь в 1 см/сек., то это эквивалентно придать такую же скорость поступательного движения целому железнодорожному вагону. Между тем как вся рассматриваемая нами лабораторная установка с электрической цепью и вместе с источником тока (даже вместе с самими экспериментаторами!) имеют суммарную массу значительно меньшей величины. Инерционные свойства железнодорожного вагона массой в 20 тонн каждый может себе представить и конечно всем известно насколько они велики, так вот точно такие же колоссальные инерционные свойства проявляются и в попытке остановить движение электронов носителей в проводнике электрической цепи с большой индуктивностью (т.е. в попытке прервать ток), что обнаруживается в проявлении мощных эффектах самоиндукции и создании огромных напряженностей электрических полей, препятствующих попыткам прервать ток. Остановить поступательно движущиеся и взаимодействующие между собой электроны и проводнике с током или в плотном сгустке зарядов с большой плотностью также трудно, как и ускорить. Интересно еще отметить, что кажущаяся легкость приведения электронов проводимости проводника в движение одним щелчком выключателя, в действительности была бы просто невозможной, если бы не было поблизости ионов кристаллической решетки этого же проводника, также обладающей колоссальными инерционными свойствами и выполняющей роль неподвижной опоры. Колоссальные силы электрического поля, прикладываемые к электронам проводимости проводника, пол действием которых они приходят в медленное поступательное движение в одном направлении, одновременно приложено и к ионам кристаллической решетки проводника, но в обратном направлении. Кажущаяся простота явления создания тока в проводнике одним щелчком выключателя, в действительности объясняется пока нашим полным невежеством в наших знаниях законов окружающей нас природы. В этих мощных предсказываемых теоретически электромагнитных эффектах, которые во многом схожи уже с природными электромагнитными явлениями плазменных образований и ШМ, в полной мере обнаруживаются потенциально возможные колоссальные электромагнитные инерционные свойства электрических зарядов.