  • ВСЕ ЭТО МОЖНО БЫЛО ПРЕДВИДЕТЬ ЗНАЧИТЕЛЬНО РАНЕЕ

    • За длительный период существования электродинамики накопилось большое количество как теоретических, так и экспериментальных фактов, так что, даже в рамках известных представлений, легко можно было уже доказать, что продольные магнитные силы действительно должны существовать | 30,31 |.

    Например, в рамках известных лоренцевских представлений, с одной стороны, между двумя находящихся на одной прямой цементами тока никакого магнитного взаимодействия не должно существовать, т.е.

    Fл = 0, (1)

    так как вдоль направления этих токов известное векторное магнитное поле Н от этих токов полностью отсутствует. Однако если воспользоваться другими известными в электродинамике соотношениями, например, для энергии взаимодействия друг с другом магнитных полей Н1 и H2 от этих токов согласно выражения

    (2)

    то неожиданно обнаруживаем, что для случая двух находящихся на одной прямой элементов тока их суммарная энергия взаимодействия (2) все же не равна нулю и зависит от расстояния между ними. Откуда сразу же устанавливаем что между двумя находящимися на одной прямой элементами тока должна существовать не равная нулю продольная сила магнитного взаимодействия

    (3)

    Более того, если использовать, опять же известный в электродинамике формализм поля векторного потенциала А , то для энергии взаимодействия например, двух движущихся по одной прямой электрических зарядов е1, и е2 непосредственно устанавливаем

    (4)

    Откуда находим, что

    (5)

    сила продольного магнитного взаимодействия между двумя движущимися и, одной прямой зарядами не равна нулю. Однако, из сравнения результатов (I ),(3),(5) обнаруживаем

    Fa>Fн>Fл ≠0 (6)

    что все полученные выражения дают существенно разные значения, хотя речь идет об одном и том же явлении. Тем не менее, из (6) видно, что даже в рамках известных представлений, причем разными известными методами, устанавливается возможность существовании не равной нулю продольной магнитной силы взаимодействия. Если же при определении сил (1),(3),(5) учесть еще cyществование скалярного магнитного поля Н║. то все рассмотренные выше методы для силы продольного магнитного взаимодействия дают один и тот же результат. т.е.

    Fа=Fн=Fл≠0 (7)

    Существование силы продольного магнитного взаимодействия движущегося электрического заряда со скалярным магнитным полем легко доказывается. например, при рассмотрении эффектов магнитною взаимодействия движушегося заряда е с полем векторного потенциала А (или со скалярным магнитным полем Н║ = - div А) тороидальной обмотки с током, при условии полного отсутствия обычного векторного магнитного поля Н┴= rot А в пространстве вне тороидальной обмотки. В различных вариантах именно эти взаимодействия проявляются, например, в сопутствующих физических эффектах взаимодействия ШМ с окружающими объектами.

    Известно, что у идеальной тороидальной обмотки все магнитное поле H┴ заключено внутри обмотки. Снаружи же тороидальной обмотки существует только не равное нулю поле векторного потенциала А, для которого имеем

    - div А = Н║ ≠ 0 (8)

    При движении заряда в поле векторного потенциала А тороидальной обмотки (рис. 6), в рамках известных представлений, могут быть определены следующие виды магнитного взаимодействия [ 30,31 ]

    1. При движении заряда е по оси тороидальной обмотки с током, индуцируемое зарядом е обычное магнитное поле Не, естественно, проникает и во нутрь тороидальной обмотки, действуя на его ближайшие радиальные токи в проводниках и создавая тривиальные силы поперечного магнитного давления Fт Кроме того, при движении заряда е в поле векторного потенциала АТ тороида, для энергии взаимодействия этого заряда с полем векторного потенциала тороида будем иметь

    (9)

    откуда находим

    (10)

    следовательно, суммарная сила магнитного давления движущегося заряда е а тороидальную обмотку (в приближении игнорирования более слабого взаимодействия с удаленными токовыми проводниками тороида) будет равна

    Fо=F┴+F║≠O (11)

    2. Аналогичное не равное нулю значение для силы продольного магнитного взаимодействия движущегося заряда с полем векторного потенциала А тороида может быть установлено и из энергии взаимодействия магнитных движущегося заряда Hе и магнитного поля Н┴ тороида внутри объема тороида

    и [image] (12)

    Откуда устанавливаем, что между зарядом и тороидом будут действовать : раные нулю продольные силы магнитного взаимодействия

    (13)

    3. Так как влетающий в тороидальную обмотку электрический заряд е будет увеличивать или уменьшать магнитное поле внутри тороида, то в пространство около тороида будут индуцироваться вихревые электрические поля ЭДС индукции, которые будут либо тормозить движение заряда или ускорять, в согласии с известным в электродинамике законом индукции

    (14)

    4. Если рассмотреть взаимодействие движущегося электрического заряда с токовым тороидом в системе отсчета, связанной с движущимся электрическим зарядом, то в системе покоящегося заряда от изменяющегося во времени поля векторного потенциала А налетающего на него тороида будет индуцироваться вихревое электрическое поле, согласно известному в электродинамике соотношению

    (15)

    Под действием вихревого электрического поля Е на электрический заряд будет действовать не равная нулю продольная сила вдоль направления движения тороида.

    Как видно из (9)-(15), в рамках известных представлений, разными методами легко доказывается реальность существования продольной силы магнит ного взаимодействия между движущимся электрическим зарядом и полем век торного потенциала тороида.

    5. К рассмотренному выше ряду взаимодействий с идеальной тороидальной токовой системой, когда в пространстве вне тороида обычное векторное магнитное поле тождественно равно нулю Н = 0 , между тем как поле векторного потенциала А и связанное с ним скалярное магнитное поле Н = - div A ≠0 не равно нулю, следует рассмотреть еще магнитное взаимодействие между двумя одинаковыми тороидальными токовыми системами (см. рис. 7). Несмотря на то, что все обычное магнитное поле Н одного и второго тороидов заключено внутри этих тороидов и, в рамках общепринятых известных представлений, находящиеся на расстоянии друг от друга тороиды взаимодействовать, казалось бы, не должны, тем не менее, теоретически можно легко показать, что даже с учетом только обычных магнитных полей Н , магнитное взаимодействие между тороидами не может быть равным нулю.

    Известно, что когда тороиды находятся на расстоянии друг от друга, то энергия обычного магнитного поля каждого из тороидов отдельно может быть легко определена зависимостями

    , [image] (16)

    где области интегрирования ограничены внутренними областями рассматриваемых тороидов.

    Между тем как для энергии магнитного взаимодействия между магнитными полями одного Н1 и другого Н2 будем очевидно иметь

    (17)

    Однако, если тороиды приблизить друг к другу

    и совместить ближайшими торцами, у которых, как это видно из рис. 7, радиальные токи противоположны, то магнитные поля этих токов полностью скомпенсируют друг друга и в результате мы получим, что система из двух одинаковых тороидов будет эквивалентна в два раза увеличенному в длину одному тороиду. При этом суммарная энергия взаимодействия магнитных полей внутри увеличенного тороида определяется не равным нулю соотношением вида .

    (18)

    Учитывающим энергию взаимодействия между магнитными полями Н1 и Н2 одного и второго тороида. Так как энергия взаимодействия двух тороидов при их сближении увеличивается на величину энергии вэанмодействя (18), то два тороида действительно должны испытывать силы взаимного притяжения. Если же учесть еще не равную нулю энергию магнитного взаимодействия скалярных магнитных полей в пространстве вне тороидальных токовых систем,

    (19)

    то явление магнитного взаимодействия токовых тороидов является действительно реально существующим. Экспериментально обнаружено [30.31], что два расположенные на одной оси тороида (или две одинаковые тороидальные обмотки с магнитопроводом), при наличии однонаправленных магнитных потоков в них, испытывают силы продольного магнитного притяжения (вместо ожидаемого отталкивания при допущении наличия в пространств около тороидов магнитных полей рассеяния). В рамках же обычных представлений, при отсутствии магнитных полей в пространстве вне тороидов рассматриваемые тороиды взаимодействовать вообще не должны (обмотки вы полнены с компенсирующими набегающими соленоидальными витками).

    Принимая во внимание, что рассматриваемая задача взаимодействия движущегося заряда с полем векторного потенциала тороида моделирует собой эксперимент Аронова-Бома в постановки японских физиков [ 36 ], то проведенные выше расчеты раскрывают собой физическую сущность положительных результатов опытов Аронова-Бома. Положительные результаты эксперимента Аронова-Бома обусловлены не квантовыми эффектами, как это общепринято считать, а обычным классическим эффектом изменения скорость движения движущегося электрического заряда в поле векторного потенциала вследствие чего меняется и длина волны Де-Бройля у движущегося заряда Кроме того, в рамках новых физических концепций, обнаруживается явна ошибочность укоренившихся "фундаментальных" представлений о "дуализм: частица-волна". Никакого "дуализма волны и частицы" в природе не существует, а волновые эффекты движущихся частиц полностью обусловлены физи кой взаимодействия движущихся частиц со средой физического вакуума [ 1 ] Аналогичные волновые эффекты, как известно, возникают и в реально ощути мых материальных средах при движении в них материальных тел, которые отражаются примерно аналогичной же физической зависимостью (например явление аэродинамической генерации звука в воздухе и т.д.).

    6. ОБОБЩЕНИЯ И ВЫВОДЫ.

    Таким образом, основываясь на анализе теоретического и экспериментального материала, огромного количества имеющихся в электродинамик' противоречий и парадоксов, необходимые дополнения и уточнения общепринятого формализма Максвелла свелись, прежде всего, к главному выводу что у любого движущего заряда существует не одно, а два вида магнитных полей - векторное магнитное поле H┴= rot А и скалярное магнитное Н║=-div А . Более того, как оказалось, только оба вида магнитных полей Н┴ и Н║ отражают собой полные магнитное свойство любого движущегося заряда и представляют собой неразрывное и взаимодополняющее единство. Но самым поразительным оказалось то, как отмечалось уже выше, что скалярное магнитное поле, в противоположность известному векторному, не взаимодействует с обычными магнитными материалами, а следовательно вообще не могло быть определено известными во времена Фарадея и Ампера общепринятыми методами, что, в какой то степени, объясняет закономерность зарождения, помимо прочих причин, глубочайшего за всю историю науки кризиса в фундаментальной физике. Столь неожиданный вывод о существовании еще одного вида магнитного поля на, казалось бы, безоблачном небе общепринятых и укоренившихся концепций в современной физике, ломает все хорошо устоявшиеся и привычные представления в электродинамике Максвелла, но зато простым и естественным путем легко устраняет, наконец, все накопленные за длительный период своего развития многочисленные парадоксы и противоречия.

    Однако наиболее важный фундаментальный вывод из общего анализа основ физики оказался связанным вовсе не со свойством самого электрического заряда и существованием у него двух видов магнитных полей, а, прежде всего, со свойством самой среды физического вакуума, в которой рассматривается этот заряд. Более того, как это было установлено дальнейшими исследованиями, без учета существования у движущегося электрического заряда еще и скалярного магнитного поля, вообще было бы невозможно получить полного описания электромагнитных свойств вакуумной среды, т.е. оба вида магнитных полей тесно взаимосвязаны друг с другом и с природой самого физического вакуума.

    Но прежде чем говорить об электромагнетизме, электромагнитных явлениях и электродинамике как науке (в том числе и о любых других разделах современной физики), оказалось необходимым, прежде всего, определить основные макроскопические свойства среды физического вакуума. Вновь, как это было уже в прошлом веке, исключительно большое значение приобрел вопрос - является ли среда физического вакуума преимущественной системой отсчета для различных физических явлений в локальных областях реального пространства и каковы ее свойства в космическом и межзвездном пространстве. Результаты анализа вновь требовали пересмотра всего накопленного до настоящего времени экспериментального и теоретического материала на основе уже новых, более приемлемых общих философских и физических концепций с целью возможности найти, наконец, выход из создавшейся кризисной ситуации [ ] ].

    Что же касается вводимых в этой книге принципиально новых представлений о магнитных свойствах движущегося электрического заряда, втором типе магнитного поля, продольной магнитной силе, продольных электромагнитных волнах, то как показывает проведенный общий анализ накопленного за длительный период теоретических и экспериментальных исследований, проб и

    ошибок, многие физики, в общем, самостоятельно приходили практически к аналогичный выводам о необходимости серьезных изменений в современной классической электродинамике.

    Например, впервые явление продольного магнитного взаимодействия, как отмечалось выше, было обнаружено еще в XIX веке в экспериментах Ампера и его аналогах [28,29], Большое количество экспериментов со странными магнитными взаимодействиями было проведено Сигаловым [ 34 ]. Ряд экспериментов со странными опять же магнитными эффектами описаны в работах [ 37-47]. По крайней мере, в трех опубликованных работах разных авторов только в нашей стране [4S-50], выражения для второго магнитного поля в виде Н║ = - div A, в общем, были теоретически выведены, но никто из этих авторов не нашел смелости назвать его «новым магнитным полем». Не доставало общефилософского и общефизического обоснования вводимого нового понятия. Слишком велика была инертность мышления и слишком велик бы; авторитет специалистов по "математическому латанию", устанавливающих определенные правила калибровок, нормировок, дополнительных условий штрихованных координат, 6-функций и т.д. - этих неизменных атрибутов формально-математических методов в физике. Не хватало специальных общих теоретических и экспериментальных исследований, доказывающие необходимость введения законченного и законного еще одного понята «скалярного магнитного поля». Не хватало смелости отбросить все, так называемые, строительные леса математического формализма. Более того, явная необходимость какого-то дополнения общепринятых представлений о магнитном поле оказывалась очевидной и из анализа многочисленных экспериментальных результатов. Одних авторов (Синельников Е.М, Синельников Д.Е., Алешинский В.Г., Гейд В В. и др. [ 49,51-53 ]) это стимулировало в направлении поисков новых функциональных зависимостей для отражения непротиворечивых силовых эффектов магнитного взаимодействия, другие авторы искали пути в принципиально новом подходе отражения явлений магнитного взаимодействия. Весьма интересен в этом отношении опыт Вертинского П.А, (Усолье Сибирское, Иркутская обл.), автора книги «Практическая магнитодинамика» [ 54 ], которой опытным путем случайно обнаружил эффект притяжения тороидальных обмоток с током. Удивительным при этом является то, что Вертинский П.А. самостоятельно пришел к выводу о необходимости серьезного изменения общепринятых представлений о магнитных полях и магнитных взаимодействиях и необходимости смены предложенного Максвеллом математического формализма. Полученное им аналитическое выражение для вектора магнитного натяжения Т , nyтем несколько абстрактных допущений о явлении магнитного взаимодействия линейных бесконечных токов, по существу доказывало собой существование принципиально нового физического понятия, которое ранее в работах [30,31 ] было определено как полное векторное магнитное поле Нп , и которое находится как через известное векторное магнитное поле H┴, так и через неизвестное скалярное магнитное поле Н║ в виде зависимости Н║ = |H┴|г + |Н║| х . Таким образом, чисто практическая необходимость совершенно случайно привела Вертинского П. А. к открытию нового вида полного магнитного взаимодействия. Прогресс в науке, как известно, возможен не только в результате длительных целенаправленных как теоретических, так и экспериментальных поисков, но и при чисто случайных обстоятельствах, что нисколько не уменьшает ценности открытия. Обнаружение нового неожиданного эффекта, конечно же, сильно стимулирует творческий процесс исследователя, но без общего фундаментального обобщения и понимания физической сути явления, очень часты случаи полной потери случайно обнаруженного ранее явления природы из-за невозможности его повторить. Эксперименты с токовыми тороидамн автор данной книги целенаправленно проводил еще в 1982 г., но уже при имеющимся полном теоретическом обосновании возможного ожидаемого эффекта, поэтому сам по себе обнаруженный эффект никакой неожиданности уже не представлял.

    Следует упомянуть об оригинальных экспериментальных работах Колесникова В.Н. (директора РИТЦ СО АН РФ, г.Омск), который, проводя исследования явления интерференции СВЧ-полей, обнаружил странное, в рамках общепринятых представлений, явление прохождения электромагнитных СВЧ-волн через металлические экраны. Необходимость постановки проверочного эксперимента Колесниковым В.Н. была вызвана, всего лишь, попыткой объяснить некоторые странные ситуации в явлении интерференции противофазных волн в оптике. Известно, например, что при интерференции двух лучей света их суммарная энергия оказывается равной нулю (фотобумага в сведенных противофазных когерентных лучах света не засвечивается). Однако если лучи были направлены под малым углом друг к другу, то после их расхождения они вновь обретают свою первоначальную энергию. Анализируя результаты этого эксперимента, у Колесникова В.Н. возникла интересная мысль. Если у лучей до их сведения энергия была не равной нулю, далее при сведении суммарная энергия оказывается равной нулю, а после расхождения у них вновь появляется энергия, то в случае отсутствия энергии при их сведении, возможно, лучам безразлично, через что им проходить - пустое пространство или металл, так как они имеют суммарную нулевую энергию. Исходя их таких, довольно разумных заключений, Колесников В.Н. пришел к выводу о необходимости постановки проверочного эксперимента. И результаты проведенного им эксперимента оказались неожиданными. Когда в месте сведенных интерферирующих ВЧ-лучей он поместил металлический экран, то он обнаружил, что интерферирующие лучи проходят через металл. До моей личной встрече с Колесниковым В.Н. в 1989-90 гг., он также не был знаком с моими работами и проводимыми уже в то время экспериментальными исследованиями по продольным электромагнитным волнам. Этими исследованиями, в частности, было доказано что при интерференции поперечных электромагнитных волн, энергия нх

    полностью трансформируется в энергию образующихся продольных электр магнитных волн. Поперечные и продольные электромагнитные волны функционально взаимосвязаны между собой и взаимно обусловливают и дополняют друг друга. При попытке изменения (уменьшения, подавления) попе речных электромагнитных волн, энергия их трансформируется в энергия возникающих продольных электромагнитных волн и процесс этот взаимообратим. Методика проводимых Колесниковым В.Н. экспериментов оказалась практически идентичной проводимой автором, между тем как цели экспериментов и используемые исходные предпосылки существенно отличались. Случай этот достаточно поучителен и представляет собой самостоятельный познавательский интерес, что открытия новых явлений в одной области иногда можно делать и при детальном общефизическом анализе явлений из другой области. О проникающих способностях продольных электромагнитных во. говориться также в работе [ 55 ].

    Однако кроме часто используемого исследователями аналитического экспериментального метода научного поиска, есть еще методы общефилософского и общефизического научного анализа исходных фундаментальных концепций и физических явлений. Основываясь на общем философском физическом анализе свойств реального околоземного пространства гравитационного поля и физического вакуума [ 1-25 ], автором уже в 1976 г. была получена полная непротиворечивая система дифференциальных уравнений электродинамики физического вакуума для двух типов магнитных полей том числе для полного магнитного поля, а также для случая полного игнорирования существования магнитных полей [ 30,31 ]). Из выведенной пол ной системы дифференциальных уравнений электродинамики физического вакуума для двух видов магнитных полей, непосредственно следовала возможность существования в природе не только поперечных сил магнитного взаимодействия, но и продольных. Кроме того, из выведенной полной системы дифференциальных уравнений электродинамики для физического вакуума непосредственно следовала возможность существование в природе не только поп речных, но и продольных электромагнитных волн, обладающих большей проникающей способностью проходить через металлические экраны. Будучи полностыо убежденным в правильности полученных автором еще в 1976 г. o6щих теоретических выводов, автор до 1982 г. практически не предпринимал попы ток проведения каких бы то ни было экспериментов по проверке правильности теории, полагая их просто не нужными. Однако, после апробации работы в разных институтах и научных центрах в разных городах, убедившись в сильной инертности мышления многих специалистов-физиков, автор был вынужден в 1982 г. поставить ряд принципиально новых экспериментов по обнаружению явления продольного магнитного взаимодействия, магнитной индукции в скалярных магнитных полях, продольных электромагнитных волн Интересно отметить, что положительные результаты по всем проведенным автором целенаправленным экспериментам были получены практически с

    пepвoй же попытки. Полученные положительные экспериментальные результаты полностью подтверждали правильность исходных физических концепций о существовании у движущегося электрического заряда двух видов магнитных полей и двух видов магнитного виимодействия. В 1984-85 гг. автором была поставлена целая серия целенаправленных экспериментов, которыми доказывалась (во многих случаях практически с первой попытки!) реальность существования как явления продольного магнитного взаимодействия, так и продольных электромагнитных волн. Причем продольные и поперечные электромагнитные волны, как отмечено уже выше, тесно взаимосвязаны между собой и взаимно дополняют друг друга. При попытках уничтожить или подавить поперечные электромагнитные волны, энергия от них перекачивается в продольные волны и наоборот. Следовательно, при наложении противофазных поперечных волн суммарная энергия их не исчезает полностью, как это общепринято было считать до настоящего времени, а трансформируется в энергию продольной электромагнитной волны, физика прохождения которой через металлические экраны уже существенно отличается от известных представлений. В рамках развиваемых новых представлений электродинамики двух видов магнитных полей, продольные электромагнитные волны являются такой же объективной реальностью, как и поперечные электромагнитные волны. Имеется ряд других работ по эффектам в волноводах и в плазме [ 55 J, в которых авторы экспериментальным путем регистрировали «не существующие», в , рамках современных представлений, продольные электромагнитные волны и продольные магнитные взаимодействия и т.д..

    В плане общего анализа развития новых непротиворечивых представлений в физике, следует отметить интересную теоретическую работу Н.Н. Хворостенко | 50 ] (г. Мытищи, Моск. Обл.). Основываясь на анализе работ ряда авторов, высказывавших предположения о возможности существования продольных электромагнитных волн, Хворостенко Н.Н задался целью чисто теоретически вывести полную систему дифференциальных уравнений для продольных электромагнитных волн, априорно полагая, что они действительно существуют. Каково же было его удивление, когда случайно ознакомившись с материалами моей монографии «Современная электродинамика и причины ее парадоксальности» [ 30 ]. он обнаружил, что его уравнения практически совпали с предложенными в этой книге. Отличие оказалось только в том, что Хворостенко Н.Н. найденное им новое магнитное поле Н║ = -div А не решился .назвать «магнитным полем». Обнаруженное им новое поле он вообще отнес к разряду электрических полей, записав для него выражение вида Е = -div A . хотя по размерности это выражение, естественно, является магнитным полем, так как определяется в эрстедах. Аналогичная пикантная ситуация была и в .экспериментальных исследованиях некоторых других авторов, которые опытным путем установили как действие нелоренцевских продольных магнитных сил (Солунин A.M.. А.В.Костин ), так и нефарадеевскую индукцию тока (Щелчков М.М, Москва), при явном отсутствии изменяемого обычного магнитного потока и т.п.

    Еще более интересными оказались практические результаты сравнительно недавних экспериментальных исследований некоторых физиков-практиков[ 37-40 ]. Как отечественные, так и зарубежные экспериментаторы, без предварительного теоретического обоснования, случайно получали экспериментальные результаты, которые однозначно доказывали реальность существования явления продольного магнитного взаимодействия. Экспериментальным путем

    было обнаружено явление электрической положительной зарядки предварительно нейтрального проводника при пропускании по нему электрического тока. Причем, вопреки предсказаниям релятивисткой теории (Докучаев В.Москва), согласно которой любой проводник с током должен заряжаться отри

    цательно [ 56 ] (см. также Фейнмана Р., Фейнмановские лекции по физике) в действительности проводник с током заряжается только положительно, что подтверждает существование «релятивистского» эффекта уменьшения напряженности электрического поля от движущихся в среде физического вакуума электрических зарядов за счет деформации его электрического поля, а не увеличения этой напряженности до бесконечности, в рамках абстрактных peлятивистских эйнштейновских представлений. Аналогичный эффект был предсказан непосредственно теоретическими доказательствами в цикле работ автора «Оптическая и электродинамическая асимметрия реального околоземного пространства» еще в 1967-73 гг.[ 2-6 ]. Аналогичный результат был получен и в рамках электродинамической модели электронного газа в кристаллической решетке проводника применительно к явлению давления Бернулли [ 7 ]. Разными авторами проведено большое количество экспериментов по обнаружению эффекта Аронова-Вома при движении электрического заряда электрона поле векторного потенциала А магнитного поля, при условии полного отсутствия в рассматриваемом пространстве обычного векторного магнитно поля Н = rot A= 0. Положительные результаты экспериментов доказывают собой, что поле векторного потенциала А действительно является реальной физической величиной. Однако, оставалось неясным, является ли положи

    тельный эффект Аронова-Бома действительно квантовым эффектом. С 1982 автором было поставлено несколько экспериментов по движению прямолинейного проводника вдоль направления тока в нем в поле векторного потенциала тороидальных обмоток, из которых стало очевидным, что этот магнитодинамический эффект, как и эффект Аронова-Бома. представляет собой чисто классическое явление магнитного взаимодействия движущеюся заряда со скалярным магнитным полем и обусловлен неизвестными ранее в науке продольными силами магнитного взаимодействия. Аналогичные положительные результаты получены и в экспериментах Солунина А.Н , Костина А.В. [ 47 | в которых по оси тороида, в его поле векторного потенциала, пропускался пучок ускоренных электронов и наблюдалось явление продольного ускорения и торможения пучка электронов (аналог опытов японских физиков с замагниченным тороидом по регистрации эффекта Аронова-Бома [ 36 ]). Таким образом, многими авторами и с разных исходных концепций, устанавливалась необходимость введения в электродинамике еше одного вида- магнитного взаимодействия и т.п.

    Особо следует остановиться на многочисленных экспериментальных и теоретических исследованиях Стефана Маринова (Австрия) [ 57,58 ]. который довольно полно осознавал неудовлетворительность ситуации в современной электродинамике и длительное время самостоятельно предпринимал попытки

    найти выход из нее. Многочисленные попытки других авторов выйти из противоречий в электродинамике, как известно [ 30.31 ], так и не увенчались успехом. При анализе различных экспериментов других авторов, в которых уже обнаруживались противоречия и регистрировались не определяемые формулой Лоренца силы продольного магнитного взаимодействия, первоначально привели С.Маринова к необходимости отдать предпочтение формуле Виттакера (Whittaker), хотя у него были серьезные сомнения в справедливости и этой формулы. Основываясь на своих экспериментальных исследованиях, С.Мари-новым было предложено несколько вариантов своей формулы Маринова для магнитного взаимодействия элементов тока, которая бы учитывала силы как поперечного, так и продольного магнитного взаимодействия. Однако после нашего личного знакомства с ним в 1991 г. на конференции в Петербурге и знакомства его с моими книгами [ 30,31 ], интересы С.Маринова резко изменились. После жарких дискуссий с С.Мариновым и обмена информацией при личных встречах и в процессе дальнейшей длительной переписки с ним, Маринов осознал цельность нового теоретического подхода с использованием представления о существовании двух типов магнитных полей и необходимости полной перестройки всех старых взглядов. Успешно повторив ряд основных экспериментов, описанных в моих книгах, все дальнейшие свои исследования по электродинамике С.Маринов посвятил уже практическому использованию скалярного магнитного поля и продольных магнитных сил в специальных конструкциях экспериментальных устройств и электродвигателей. Однако, тем не менее, интересно отметить как некий исторический казус, что несмотря на то что общие представление о физической природе скалярного магнитного поля С.Мариновым были поняты достаточно хорошо, в переписке со мной он долго не мог понять, как же работает мое устройство «автоприцеп» с магнитной сцепкой, использующего эффект магнитной потенциальной ямы. Между тeм. следует отметить, что возможность изготовления устройства для наглядной демонстрации эффекта магнитной потенциальной ямы, в свое время, возникло у автора в результате простых теоретических расчетов эффекта сложения поперечных и продольных сил магнитного взаимодействия, после чего и был изготовлен «автоприцеп». Тем не менее. С.Мариновым было изготовлено несколько десятков различных экспериментальных устройств и моделей электродвигателей, которые в разных вариантах использовали идею скалярного магнитного поля.

    Практическая реализация скалярного магнитного поля и явления продольного магнитного взаимодействия была осуществлена автором данной книги в уни полярном двигателе-генераторе, на действующую модель которого еще 1982 г. было получено авторское свидетельство [ 59 ]. Если в униполярном двигателе Фарадея (цилиндрический магнит, к оси и к цилиндрической поверхности которого через скользящие контакты подключен электрический ток), врашаюшей силой является поперечная сила Лоренца, то в униполярном двигателе на скалярных магнитных полях вращающей силой является уже продольная сила магнитного взаимодействия. Именно мотору такого типа работающего только на скалярных магнитных полях, С.Мариновым была присвоена аббревиатура "Сибирский Коля" (SIBERIAN COLIU). Особенностью этого мотора является то. что в нем в магнитном поле двух постоянных разно полюсных магнитов 2 вращается замкнутое медное кольцо 1 вдоль направления токов в нем (см. рис. 8). Вопреки известным представлениям, что любых магнитных полях на токи в проводниках могут действовать толь поперечные силы, в данном устройстве на токи в кольцевом проводнике 1 действуют еще продольные силы магнитного взаимодействия от неизвестных ранее в науке скалярных магнитных полей.

    Однако, особый интерес С.Маринова к этому устройству значительно увеличился после того, когда в нашей переписке с ним я сообщил ему об удиви тельной особенности униполярного генератора такого типа. Известно, что обычных генераторах тока магнитодинамическая реакция вращению якоря всегда направлена противоположно вращающей силе, что считалось вполне естественным и не противоречащим иконам механики. Между тем как в уни полярном генераторе SIBERIAN COLIU (см. рис. 8), магнитодинамическая продольная сила реакции оказывается направленной почему-то, не против вращения, а по направлению вращения якоря, как бы способствует его вращению. То есть, в генераторах такого типа реально оказывается возможным осуществить обратную положительную связь. Данный вывод был сделан из чисто теоретического анализа действующих в устройстве магнитодинамических сил а экспериментальную проверку ожидаемого эффекта, по взаимной договоренности, взялся провести С.Маринов. Для стимулирования интереса к электродинамике физического вакуума с двумя типами магнитных полей, предлагается каждому самостоятельно сделать аналогичные выводы. И только после полного овладения новой электромагнитной теорией физического вакуума ста нут понятными, наконец, такие обнаруживаемые уже в настоящее время электромагнитные странности, как самораскрутка магнитного диска Шарля (Серла), генератор свободной энергии "Тестатик" Бауманна и антигравитационные эффекты вращающихся магнитных систем, а также антигравитационные эффекты специальных неподвижных электромагнитных систем и т.д.

    Однако, как показывают исследования, удивительные особенности униполярного генератора на скалярных магнитных полях не являются какими-то исключительными особенностями этого типа генератора. Еще более удивительным оказался результат исследования странных особенностей уже давно существующего и всем известного обычного униполярного генератора Фарадея - гениального изобретателя XIX века. Как известно, а своих исследованиях свойств вращающегося цилиндрического магнита Фарадей обнаружил, что между цилиндрической поверхностью магнита и его центром возникает не большая разность потенциалов. Если эти точки соединить медным проводником, то в цепи обнаруживается электрический ток, который может иметь заметную величину, если сопротивление проводника сделать достаточно малым. Попытки получить как можно больший токовый эффект, очевидно, onpеделили и направления дальнейших исследований свойств униполярного генератора Фарадея. Униполярный генератор Фарадея просто без токосъема, почему-то никого не заинтересовал. А между тем, как показывают исследования, обычном униполярном генераторе Фарадея без токосъема автоматически реализуется странная обратная положительная связь.

    Например, при врашении цилиндрического магнита, как известно, возникает радиальная поляризация магнита и на цилиндрической поверхности появляются поляризационные заряды. Но так как эти заряды связаны с телом магнита, то при вращении последнего они также находятся в состоянии кругового вращения и образуют замкнутый кольцевой электрический ток. И удивительные свойства природы любого магнита оказываются в том. что при любом вращении магнита индуцируемые его поляризационными зарядами токи создают собственное осевое магнитное поле, которое находится всегда в соответствии с основным полем магнита и частично усиливает его. Усиленное магнитное поле магнита, в свою очередь, приводит к еще большей поляризации магнита, что в свою очередь, вновь еще более увеличивает ток поляризационных зарядов и создаст дополнительное увеличение основного поля магнита. То есть, в чистом виде действительно реализуется обратная положительная связь.

    Следовательно, в любом вращающемся магните без токосъема, потенциал на цилиндрической поверхности должен расти до какого-то предела, обусловленного определенными условиями организуемой обратной положительной связи, сопротивлением материала магнита и скоростью вращения магнита. Явление это, к сожалению, никем детально не изучалось.

    Интересно еще отметить, что если конструкцию униполярного генератopa Фарадея использовать как мотор, то, с позиций современных представлений об одном векторном магнитном поле, работа устройства не находит себе непротиворечивого объяснения. Наглядно это было продемонстрировано в опыте А.Родина [ 39 ], когда он попытался обнаружить реакцию на цилиндрический магнит со стороны вращающегося в его магнитном поле диска. Никакой реакции в опыте Родина не было обнаружено и объяснить эту странность оказалось возможным только в настоящее время с учетом существования скалярного магнитного поля и связанного с ним явления продольного магнитного взаимодействия [ 30,31]. Следовательно, униполярный мотор Фарадея, известный еще со времен самого изобретателя, уверенно вращается и по сей день за счет не известных в науке таинственных продольных сил, при упорном молчаливом согласии со стороны современной «законченной» теории электромагнетизма. Современные наши знания о магнитном поле магнита основываются на ошибочных представлениях, что при врашении цилиндрического магнита его магнитное поле увлекается вместе с ним как одно целое. Однако в действительности, при вращении цилиндрического магнита его магнитное поле не увлекается вместе с материалом магнита. Это еще один неизвестный до настоящего времени парадокс в законах электромагнетизма! Это можно легко понять, если постоянный магнит заменить (по Амперу!) эквивалентным амперовским витком тока, который создает точно такое же магнитное поле, как и твердый цилиндрический магнит. В этом случае, при вращении кольца с током вдоль направления тока в нем, мы будем иметь эффект простой смены носителя тока. В одном случае магнитное поле будет создаваться либо движущимися электронами, например, а в другом вращающейся ионной решеткой проводника, при покоящихся в лабораторной системе отсчета электронах проводимости. В силу симметрии свойств положительного и отрицательного заряда, они будут индуцировать около себя одно и то же магнитное поле. И опыт А.Родина наглядно демонстрирует независимость эффекта вращения диска от состояния покоя или вращения самого магнита.

    Общепринято считать, что униполярные генераторы являются низковольтными источниками тока, между тем как общие теоретические исследования не исключают возможности получения от униполярного генератора весьма высоких электрических потенциалов. Подтверждением этому служат как раз безтокосъемные вращающиеся магнитные диски Шарля (Серла),

    в которых напряженность электрического поля, по описанию самого автора достигла исключительно больших величин. Несмотря на то, что общими теоретическими выводами, вобщем, не отрицается возможность существования в униполярных генераторах высоковольтных эффектов, в практическом случае достижение этих эффектов сопряжено со многими чисто техническими трудностями и условиями, которые очевидно и удалось преодолеть Шарлю Настойчивость и упорство изобретателей не имеет пределов и тайны природы рано или поздно, все же покоряются им.