Магнитные генераторы
Проекты генераторов на основе магнитного и электромагнитного полей

RU 2.107.382 : Устройство для вращения валов, деталей машин и агрегатов

Устройство для вращения валов, деталей машин и агрегатов

(11) 2.107.382
(13) С1
(51) 6 Н 02 N 11/00
(12) описание изобретения к патенту Российской Федерации
(21) 96112407/09
(22) 18.06.96
(46) 20.03.98 Бюл. N 8
(76) Ватолин Евгений Степанович
(56) 1. Электротехника. - Под ред. Пантюшенко В.С. - М.; Высшая школа, 1976, С.373. 2.RU, патент N 2019901, кл. Н 02 N 11/00, 1994.
(54) Устройство для вращения валов, деталей машин и агрегатов

(57) Устройство для вращения валов, деталей машин и агрегатов содержит ротор 2, статор 1 и подшипник 3, на который опирается ось ротора 2. На оси имеется маховик 7. В статоре 1 и роторе 2 расположены постоянный магниты 5. В результате взаимодействия между магнитными полями постоянных магнитов 5 статора и ротора при взаимодействии с маховиком 7 происходит вращение ротора 2 вокруг оси. 2 ил.

Изобретение относится к машиностроению и может быть использовано в других отраслях народного хозяйства.

Известно устройство для вращения валов и агрегатов, включающее ротор, статор и подшипники [1 ].
Недостатком известного устройства является пожароопасность, необходимость подачи электроэнергии для питания и травмоопасность.

Уже известно устройство для вращения валов, деталей машин и агрегатов, состоящее из статора, постоянные магниты которого установлены внутрь одноименными полюсами, и ротора, постоянные магниты которого установлены на его наружной стороне обоими полюсами [2].

Недостатком известного устройства является недостаточная мощность.

Целью изобретения является увеличение мощности привода за счет уменьшения сопротивления ротора вращению.

Цель достигается тем, что устройство для вращения валов, деталей машин и агрегатов, состоящее из статора, постоянные магниты которого установлены внутрь одноименными полюсами, и ротора, постоянные магниты которого установлены на наружной стороне обоими полюсами, снабжено маховиком, реализующим свой запас энергии при переходе через "мертвую зону", а постоянные магниты ротора перекрыты экранирующими пластинами так, что они перекрывают магнитный поток от магнитов статора, когда разноименные полюса магнитов статора и ротора притянуты друг к другу, а конец магнита ротора не поравняется с одноименным полюсом магнита статора.

На фиг. 1 изображено устройство, продольный разрез; на фиг. 2 - то же, вид сбоку.

Устройство содержит статор 1, ротор 2, подшипники 3. Торцы ротора заканчиваются осью 4, которая опирается на подшипники 3. В статоре и в роторе размещены постоянные магниты 5. Постоянные магниты ротора сверху перекрыты экранирующими пластинами 6. На оси расположен маховик 7. Постоянные магниты статора скрепит ены кожухом 8. Постоянные магниты статора установлены внутрь одноименными полюсами и образуют внутри статора одноименное кольцевое магнитное поле, а постоянные магниты ротора установлены обоими полюсами с наружной стороны ротора напротив магнитов статора.

Устройство работает следующим образом. Постоянные магниты, установленные в роторе и в статоре, разноименными полюсами притягиваются друг к другу, в результате чего происходит поворот ротора вокруг оси на определенный угол, до момента, когда противоположный конец магнита 5, расположенный в роторе, не поравняется с одноименным полюсом магнита в статоре. В этот момент пластины, расположенные на роторе, полностью перекрывают магнитный поток от магнитов статора, и маховик реализует свой запас энергии при переходе через "мертвую" зону. При дальнейшем повороте ротора происходит снова взаимодействие разноименных полюсов магнитов ротора и статора, и ротор вновь поворачивается на определенный угол, цикл повторяется. В результате происходит вращение ротора вокруг своей оси внутри статора.

При этом магниты в статоре и в роторе при любом угле поворота расположены так, что в любой момент и при любом угле поворота всегда один из магнитов ротора работает на притяжение.

ФОРМУЛА ИЗОБРЕТЕНИЯ

Устройство для вращения валов, деталей машин и агрегатов, состоящее из статора, постоянные магниты которого установлены внутрь одноименными полюсами, и ротора, постоянные магниты которого установлены на его наружной стороне обоими полюсами,
отличающееся тем, что оно снабжено маховиком, реализующим свой запас энергии при переходе через "мертвую зону", а постоянные магниты ротора перекрыты экранирующими пластинами так, что они перекрывают магнитный поток от магнитов статора, когда разноименные полюса магнитов статора и ротора притянуты друг к другу, а конец магнита ротора не поравняется с одноименным полюсом магнита статора.

2.107.382

Дата публикации: 28.10.2004 Прочитано: 1236 раз