Форум - Магнитные генераторы - Магнитные генераторы - Последний секрет сверхеденичного двигателя - Стр 00ALL

free_energy | [image] 42060 - 24.10.06

Что бы не потерялось, возможно поможет, а может кто то пробьет толстолобых производителей, не жалко если иностранных- все на пользу человекам, патенты 2159495 2139622

ЭТТ - этто крутто!
Самым сенсационным экспонатом московской международной инновационной выставки "Архимед-99" (см. N 4'99 г.) стал невзрачный, серый, как мышь, цилиндр с торчащим по центру валом (фото 1), да еще "законспирированный" столь же невзрачной аббревиатурой ММ. Нет, не научились пока наши изобретатели подавать товар лицом! Ибо новый электродвигатель, несмотря на скромность создателей, получил золотую медаль "Архимеда", а вскоре, уверен, растревожит логова таких электротехнических гигантов, как "Дженерал электрик", "Сименс" и иже с ними. И вот почему:

ММ, как и все, что крутится от электричества, состоит из статора, ротора, ...а дальше почти ничего. Более простую конструкцию даже представить невозможно, гениальность же, говорят, прямо пропорциональна простоте. Статорные обмотки ММ представляют собой три тривиальные катушки с рядовой намоткой (как на шпульках швейных машинок), залитые компаундом.

Причем, как гласит текст на пристендовой этикетке, электродвигатель отличается от всех известных конструкций раздельными фазами, то есть отсутствием магнитной связи между вышеупомянутыми обмотками. Ротор же обмоток вообще не имеет: это всего лишь вал с насаженным на него цилиндром из наборных пластин электротехнического железа. Все! Кольца, щетки и коллектор тоже отсутствуют. Ну, и еще пара "мелочей": зазор между статором и ротором - более 2 мм, а индукция в нем превышает 2 Тл. Короче, товарищи электротехники (я уж не говорю о простых смертных) - вы все поняли?

Речь идет о принципиально новой электрической машине! Не вдаваясь в тонкости, кратко поясню: по всем канонам электродвигателестроения последний параметр никак не может превышать 1,7 Тл, а зазор, для снижения электрических потерь, стремятся делать минимальным. В суперсовременных моторах он измеряе! тся уже микронами, поэтому все их узлы изощренно сложны и высокотехнологичны - но потери все равно есть. Кроме того, малейшая перегрузка или рассогласование фаз (всего на 10%) приводят к сгоранию статорных обмоток и даже выплавлению роторных стержней (хотя почти все известные электромашины снабжены принудительным воздушным охлаждением), а огромные пусковые токи неумолимо съедают ресурс. У ММ же, кроме всего прочего, отсутствует и вентилятор, ибо охлаждать тут нечего.

Двигатель не боится ни рассогласования фаз, ни даже их обрыва, равно как и заклинивания ротора. Он либо остановится (но его токи практически не возрастут и обмотки не сгорят), либо продолжит работу на двух фазах, потеряв треть мощности. Каково?! Питаясь от трехфазной сети, с простейшим регулятором частоты вращения, выставочный образец (мощностью 7,5 кВт) плавно, но быстро набирает "с нуля" до 3000 об/мин (а в принципе и 10000 - не предел), при этом удельный вращающий момент на валу значительно увеличивается. Небольшое конструктивное дополнение к статору делает электромашину обращаемой: подключай полученный генератор к ветроустановке или микроГЭС, и не бойся, что те работают на низких скоростях - от 20 до 300 об/мин.

Электронное управление ММ (еще одно ноу-хау) обеспечит стабильность режима. И наконец, электродвигатель с раздельными фазами по компоновке может представлять собой - хотите карандаш, хотите диск, то есть вписаться в какую угодно машину, инструмент, прибор - на усмотрение уже не столько конструктора, сколько дизайнера. Вот такую "серую мышь" показали на "Архимеде-99". Думаю, стоило бы присвоить новому изделию более достойную аббревиатуру ЭТТ - Электродвигатель Третьего Тысячелетия. Следите за прессой: у ЭТТ - большое будущее.