ФЕДЕРАЛЬНАЯ СЛУЖБА
ПО ИНТЕЛЛЕКТУАЛЬНОЙ СОБСТВЕННОСТИ,
ПАТЕНТАМ И ТОВАРНЫМ ЗНАКАМ
(РОСПАТЕНТ)
(19) RU (11) 2159495 (13) C1

(51) 7 H02K19/06, H02K19/24
(12) ОПИСАНИЕ ИЗОБРЕТЕНИЯ
к патенту Российской Федерации
Статус: по данным на 19.10.2006 - прекратил действие
(14) | Дата публикации: 2000.11.20
(21) | Регистрационный номер заявки: 99118245/09
(22) | Дата подачи заявки: 1999.08.23
(24) | Дата начала отсчета срока действия патента: 1999.08.23
(45) | Опубликовано: 2000.11.20
(56) | Аналоги изобретения: RU 2027285 C1, 20.01.1995. RU 94031827 A1, 27.06.1996. SU 256045 A, 23.03.1970. RU 2011270 C1, 15.04.1994. DE 4400443 C1, 03.11.1994. DE 3914635 C1, 02.08.1990. JP 56-44670 B, 21.10.1981. WO 96/30991, 03.10.1996.
(71) | Имя заявителя: Открытое акционерное общество "Т-ГИДРОПРЕСС"
(72) | Имя изобретателя: Муляр В.Б.; Соколов Б.И.; Кашаев И.А.; Демкин В.В.
(73) | Имя патентообладателя: Открытое акционерное общество "Т-ГИДРОПРЕСС"
(98) | Адрес для переписки: 121165, Москва, Г-165, а/я 15, ООО "ЮСТИС", Груниной А.Е.
(54) ИНДУКТОРНАЯ ЭЛЕКТРИЧЕСКАЯ МАШИНА

Изобретение относится к области электротехники, а именно к конструкциям электрических машин переменного тока с разделенными магнитопроводами. Технический результат от использования изобретения состоит в следующем. Статор электрической машины состоит из магнитопровода, выполненного в виде нескольких П-образных зубчатых пакетов и по меньшей мере одной кольцевой обмотки, расположенной в полостях указанных пакетов. Ротор содержит магнитопроводы. Зубчатые пакеты расположены равномерно по окружности с образованием зубцов в воздушном зазоре машины. При этом величина воздушного зазора H = (0,003-1,0)Z, где Z - зубцовое деление. 8 з.п. ф-лы, 5 ил.

ОПИСАНИЕ ИЗОБРЕТЕНИЯ

Изобретение относится к области электротехники, а именно к конструкциям электрических машин переменного тока с разделенными магнитопроводами.

Известно устройство электрической машины с разделенными фазами, состоящей из статорных дуговых магнитопроводов с зубцами в цилиндрическом зазоре, ротора в виде двух симметрично расположенных полых стаканов, входящих цилиндрическими сторонами в зазор статорных магнитопроводов и имеющих зубцы, якорных обмоток, охватывающих каждый статорный магнитопровод, и единой кольцевой обмотки возбуждения, размещенной между внешними и внутренними статорными пакетами каждого магнитопровода (SU N 1814159, H 02 К 19/06, 1993).

Наиболее близким аналогом заявленному устройству является индукторная электрическая машина, содержащая статор, состоящий из магнитопровода, выполненного в виде шихтованного зубчатого пакета, и по меньшей мере одной обмотки, и ротор, содержащий магнитопроводы (RU, патент 2027285 С1, H 02 К 19/06, 1995).

Недостатком известных машин является низкий коэффициент использования железа статорных и роторных пакетов.

Техническим результатом, обеспечиваемым изобретением, является исключение зон с нулевой индукцией на наружной поверхности пакетов статора и внутренней ротора и повышение эффективности использования обмоток, за счет чего повышаются удельные энергетические и массогабаритные показатели электрической машины.

Технический результат достигается тем, что в индукторной электрической машине, содержащей статор, состоящий из магнитопровода, выполненного в виде нескольких зубчатых пакетов, и по меньшей мере одной обмотки, и ротор, содержащий магнитопроводы, зубчатые пакеты выполнены П-образными и расположены равномерно по окружности с образованием зубцов в воздушном зазоре машины, обмотка выполнена кольцевой, а величина воздушного зазора

H = (0,003-1,0)Z,

где Z - зубцовое деление.

Кроме того, обмотка может быть расположена в полостях П-образных зубчатых пакетов.

Кроме того, магнитопроводы ротора могут быть выполнены зубчатыми.

Машина может быть снабжена обмоткой возбуждения, расположенной по общей шпуле с указанной обмоткой.

Кроме того, обмотки могут быть выполнены из алюминия.

Магнитопровод может быть выполнен однофазным или m-фазным, причем П-образные пакеты соседних фаз установлены со сдвигом относительно друг друга, а обмотки возбуждения всех фаз соединены последовательно.

В одном частном варианте выполнения ротор может содержать короткозамкнутую обмотку типа "беличья клетка" с прямыми стержнями.

В другом частном варианте выполнения ротор может содержать короткозамкнутую обмотку типа "беличья клетка", стержни которой транспонированы по длине на четыре участка, причем пара внутренних витков охватывает пару соседних зубцов рядом расположенных магнитопроводов ротора.

Сущность изобретения поясняется чертежами, где на фиг.1 представлена схема машины с трехфазным статором (продольный разрез); на фиг.2 - поперечный разрез А-А на фиг.1; на фиг.3 - общий вид ротора с двумя транспонированными стержнями; на фиг.4 - общий вид зубчатого пакета статора; на фиг.5 - схема соединения обмоток.

Индукторная электрическая машина содержит корпус 1 со статором 2 и ротор 3.

Статор 2 включает в себя магнитопровод в виде комплектов зубчатых пакетов 4-6. Каждый комплект статора состоит из нескольких П-образных аксиально расположенных пакетов (фиг. 4), образующих зубцы в зазоре. Оси зубцов статорного магнитопровода расположены аксиально, оси зубцов фазных пакетов смещены друг относительно друга на 1/3 зубцового деления.

Каждый статорный пакет 4-6 магнитопровода содержит якорную обмотку 7-9, питаемую от сети переменного тока или преобразователя, и установленную концентрически с ним обмотку 10-12 возбуждения, все обмотки 10-12 возбуждения статора 2 соединены последовательно и питаются постоянным током. Наличие этих обмоток позволяет машине работать в генераторном режиме.

Обмотки 7-12 могут быть выполнены из алюминия для снижения массы и стоимости двигателя.

Ротор 3 состоит из трех комплектов магнитопроводов 13-15, шихтованных в радиальных плоскостях, насаженных на втулку 16 на валу 17 ротора. На роторе 3 уложена короткозамкнутая обмотка типа "беличья клетка", стержни 18 которой соединены накоротко кольцами 19 и 20 на торцах ротора 3.

Ротор 3 может быть выполнен шихтованным, круглым и иметь короткозамкнутую обмотку типа "беличья клетка" с прямыми аксиальными стержнями, причем зубцы соседних пакетов каждого магнитопровода смещены на половину зубцового деления.

Стержни 18 обмотки ротора 3 (каждая соседняя пара стержней) могут быть транспортированы по длине на 4 участка (частичных витка) так, что пара внутренних витков охватывает пару соседних зубцов рядом расположенных фазных магнитопроводов ротора 3, при этом полярность подключения средней статорной обмотки 11 обратна по сравнению с крайними.

Величина H воздушного зазора машины выбирается в диапазоне

H = (0,003-1,0)Z,

где Z - зубцовое деление.

Это обеспечивает создание максимально возможной индукции в стали на уровне насыщения, а это обеспечивает увеличение вращающего момента ротора и увеличение величины генерируемого тока.

Машина может работать в двигательном и генераторном режимах. Пуск и работа машины в асинхронном режиме осуществляются подключением обмоток к сети через замкнутые контакты К1-К3 (фиг. 5а). Для перевода машины в синхронный режим контакты размыкаются, и она работает с синхронной скоростью, как индукторная синхронная без возбуждения.

Для регулирования скорости машины контакты К1-К3 могут быть заменены управляемыми полупроводниковыми приборами, например тиристорами Т1-Т3 (фиг. 5б), управляемыми от блока системы управления - СУ.

В режиме синхронного двигателя в каждом из фазных магнитопроводов индуцируются переменные магнитные потоки, сдвинутые на 120 эл. град. Переменные магнитные потоки в каждом фазном магнитопроводе индуцируют в своей паре транспонируемых витков переменную ЭДС Ui с частотой W сети и амплитудой U0 в зависимости от угла [image] поворота по закону

Сумма этих ЭДС в трех парах транспонированных витков представляет собой однофазную переменную ЭДС и ток. Взаимодействие этого тока с магнитными полями фазных магнитопроводов образует вращающий момент.

Транспонирование стержней 18 по длине среднего фазного магнитопровода требует изменения фазировки подключения обмотки 8 средней фазы к сети.

Для работы машины в генераторном режиме она приводится во вращение от стороннего двигателя, обмотки возбуждения питаются постоянным током.

При вращении ротора 3 магнитные потоки в каждом фазном магнитопроводе пульсируют из-за различного магнитного сопротивления. Переменные составляющие магнитных потоков индуцируют в якорных обмотках переменные синусоидальные ЭДС, сдвинутые на 120 эл. град. в обмотках фазных магнитопроводов при высоких показателях качества электроэнергии практически без искажений гармонической формы напряжения.

ФОРМУЛА ИЗОБРЕТЕНИЯ

1. Индукторная электрическая машина, содержащая статор, состоящий из магнитопровода, выполненного в виде нескольких зубчатых пакетов и по меньшей мере одной обмотки, и ротор, содержащий магнитопроводы, отличающаяся тем, что зубчатые пакеты выполнены П-образными и расположены равномерно по окружности с образованием зубцов в воздушном зазоре машины, обмотка выполнена кольцевой, а величина воздушного зазора H = (0,003-1,0)Z, где Z - зубцовое деление.

2. Машина по п.1, отличающаяся тем, что обмотка расположена в полостях П-образных зубчатых пакетов.

3. Машина по п.1 или 2, отличающаяся тем, что магнитопроводы ротора выполнены зубчатыми.

4. Машина по любому из пп.1 - 3, отличающаяся тем, что она снабжена обмоткой возбуждения, расположенной по общей шпуле с указанной обмоткой.

5. Машина по любому из пп.1 - 4, отличающаяся тем, что обмотки выполнены из алюминия.

6. Машина по любому из пп.1 - 5, отличающаяся тем, что магнитопровод выполнен однофазным.

7. Машина по любому из пп.1 - 5, отличающаяся тем, что магнитопровод выполнен m-фазным, причем П-образные пакеты соседних фаз установлены со сдвигом относительно друг друга на Z/m, а обмотки возбуждения всех фаз соединены последовательно.

8. Машина по любому из пп.1 - 7, отличающаяся тем, что ротор содержит короткозамкнутую обмотку типа "беличья клетка" с прямыми стержнями.

9. Машина по любому из пп.1 - 7, отличающаяся тем, что ротор содержит короткозамкнутую обмотку типа "беличья клетка", стержни которой транспонированы по длине на четыре участка, причем пара внутренних витков охватывает пару соседних зубцов рядом расположенных магнитопроводов ротора.