Frank Wyatt Prentice

Electrical Power Accumulator

US Patent # 253,765

This free energy system produces 3 kw electrical power from 500 watts input by resonant amplification of telluric energy. This patent is part of InFolio F4-FEG/Free Enegy Generators.

To All Whom It may Concern:

Be it known that I, Frank Wyatt Prentice, of the City of Meadville, County of Crawford, State of Pennsylvania, Electrical Engineer, having invented new and useful improvements in Electrical Power Accumulators, do hereby declare that the following is a full, clear and exact description of the same:

My invention relates to improvements in Electrical power Accumulators and the like, wherein the earth acting as rotor and the surrounding air as stator, collects the energy thus generated by the earth rotating on its axis, and utilizes the same for power and other purposes.

In the development of my Wireless Train Control System for railways, covered by my United States Letters Patent Number 843,550, I discovered that with an antenna consisting of one wire of suitable diameter supported by insulating means 3 to 6 inches above the ground and extending one half mile, more or less in length, the said antenna being grounded at one end through a spark gap and energized at the other end by a high frequency generator of 500 watts input and having a secondary frequency of 500,000 would produce in said antenna oscillatory frequency the same as that of the earth currents, and thus electrical power from the surrounding media was accumulated along the length of the transmission antenna and with a closed oscillatory loop antenna 18 feet ion length run parallel with the transmission antenna at a distance of approximately 20 feet it was possible to obtain by tuning the loop antenna, sufficient power to light to full candle power a series bank of 50 60-watt carbon lamps [3 kw]. Lowering or raising the frequency of 500,000 resulted in diminishing the amount of power received in the 18-foot antenna. Likewise, the raising of the transmission antenna resulted in a proportionate decrease of power picked up on the receiving antenna and at 6 feet above the earth no power whatever was obtainable without a change of potential and frequency.

It is the objective of my generic invention to utilize the power generated by the earth by means herein described and illustrated in the drawings. The two figures in the drawings illustrate simple and preferred forms of this invention, but I wish it understood that no limitation is necessarily made as to the exact and precise circuits, shapes, positions, and structural details therein shown, exhibited and herein described in combination or otherwise and that changes, alterations and modifications may be made when desired within the scope of my invention and as specifically pointed out in the claim.

Referring particularly to Figure 1; 1 and 2 are alternating current feed wires supplying 110 volts 60 cycles to a high frequency generator. 3 is a switch and 4 and 5 are poles of same. 6 and 7 are connections of high frequency transformer 8 for stepping up the frequency to 500,000 and the voltage to say 100,000. 9 is an inductance coil. 10 is the spark gap, and 11 is the adjustable condensor, while 12 is the primary winding of transformer 8 and 13 is the secondary winding of transformer 8. Secondary winding 8 goes to ground through lead wire 15 to adjustable condensor 16 and lead wire 17 and 18. 1`4 is lead wire from the other side of secondary winding of transformer 8 to main transmission antenna 19 supported by insulating means 20. 21 is spark gap from transmission antenna 19 to ground through lead wire 22, adjustable condensor 23, lead wire 24 to ground 24’. Transmission antenna 19 may be of any length desired.

In Figure 2: 25 is a closed oscillating loop antenna of any desired length and for greatest efficiency is run parallel with transmission antenna 19 of Figure 1. 26 is lead to step down transformer 27, of which 27’ is the secondary, 28 is lead to adjustable condensor 29, lead 20 to ground 31. 32 is primary winding of transformer 27, 33 is adjustable condensor, and 34 and 35 are windings of frequency transformers supplying current through leads 36 and 37 to motor 38,or other power devices.

Having described the drawings, I will now describe the operation of my invention. Throw switch 3 connecting feed wires 1 and 2 with transformer leads 6 and 7, adjust spark gap 10 and condensor 11 so that a frequency of 500,000 and 100,000 volts is delivered from secondary leads 14 and 15 of step up transformer 8 of Figure 1. Next adjust spark gap 21 of transmission antenna 14 so that all nodes and peaks are eliminated in the transmission of the 100,000 volts and 500,000 frequency along said antenna 14, by the surges occurring pass over the gap 21 to lead 22 to adjustable condensor 16 to lead 15 to secondary winding 13 of transformer 8. The oscillatory current of 100,ooo and frequency of 500,000 being of the same frequency as the earth generated currents and thus in tune with same, it naturally follows that accumulation of the earth currents will assimilate with the same tuned currents and frequency with those of the output from transformer 8 along wires 14, affording a reservoir of high frequency currents to be drawn upon by a tuned circuit having the same characteristics of 500,000 frequency capacity which is shown in Figure 2; the antenna 25 is tuned fundamentally to receive a frequency of 500,000 chich current passes to lead 26 through winding 27’ of transformer 27, thence to lead wire 28 through adjustable condensor 29 to lead wire 30 to ground 31. The high frequency currents of 500,000 and voltage of 100,000 passes through to winding 32 and by adjustable condensor 33 and windings 34 and 35 of the frequency transformer 27 is stepped down to a voltage and frequency suitable to operate motor 38 receiving current from leads 36 and 37. This makes available a current supply for any purpose whatever, such as operation of railway trains and current for industrial plants, lighting, heating, etc.

The return of current through the earth from transmission antenna 14 is preferable to a metallic return as a higher percentage of accumulation of earth currents is noticeable on receiving antenna of Figure 2 than from a metallic return, accountable for because of the condensor effect the grounded circuit affords.

I also prefer under certain conditions to sue a single antenna receiving wire in place of the closed loop shown in Figure 2. Under certain operation requirements I have found it expedient to have the transmission antenna elevated and carried on poles many feet above the earth, and in that case a different voltage and frequency was necessary to accumulate earth currents along the transmission antenna 14.

What I claim is:

1, In an Electrical Power Accumulator, a synchronized oscillatory circuit parallel with and in proximity to earth adapted to accumulate and utilize current generated by the earth.

2, In an Electrical Power Accumulator, a synchronized oscillatory circuit having the same frequency as the earth generated currents, said circuit parallel with and in proximity to the earth, said circuit adapted to accumulate and utilize current generated by the earth rotating on its axis.

3, In an electrical power Accumulator, a high frequency oscillatory generator grounded on one side with a connected antenna grounded at the further end through a spark gap, said antenna adapted to oscillate and radiate earth accumulated currents.

4, In an Electrical power Accumulator, a high frequency oscillatory generator grounded on one side with a connected antenna grounded at further end through a spark gap, said antenna adapted to oscillate and radiate earth accumulated currents and receiving means adapted to utilize said radiated earth accumulated currents, said means synchronized to pick up and utilize said radiated earth currents.

5, In an Electrical Power Accumulator, a synchronized oscillatory circuit parallel with and in proximity to earth adapted to accumulate and utilize current generated by the earth using synchronized means to pick up at a distance therefrom said radiated earth currents.

6, In an Electrical Power Accumulator, a synchronized oscillatory circuit having same frequency as the earth generated currents, said oscillatory circuit parallel with and in proximity to the earth, said oscillatory circuit adapted to accumulate and radiate current generated by the earth rotating on its axis and means adapted to utilize said synchronized accumulated earth currents, picked up at a distance from said oscillatory radiating circuit.