Невидимый вентилятор загадочно умножает воздух

13 октября 2009, membrana (staff@membrana.ru)

Этот феноменальный "вентилятор без вентилятора" стоит как стиральная машина или ЖК-телевизор. Полагаем, скоро у новинки появятся пиратские копии (фото с сайта dailymail.co.uk).
Всемирно известный британский новатор Джеймс Дайсон, изобретатель пылесоса без мешка для сбора пыли, водопада, текущего вверх, и целого ряда других полезных и бесполезных вещей, сумел в очередной раз удивить мир. Он выпустил на рынок стильный комнатный вентилятор без ротора и лопастей. На первый взгляд – чистая загадка. Секрет из устройства, впрочем, его автор не делает.

На счету сэра Джеймса Дайсона (James Dyson) имеются и быстрый водный аппарат, и садовая тележка с шаром вместо колеса. Широкие же массы больше знакомы с пылесосами-циклонами, обычно не подозревая, что именно Дайсон изобрёл первый такой аппарат ещё в конце 1970-х. Теперь подобную технику выпускают многие. Но виртуозное обращение с потоками воздуха стало визитной карточкой именно компании Dyson, основанной в 1993 году.

Неудивительно, что сенсационная новинка от сэра Джеймса опять-таки "колдует" с воздухом. Только выяснилось это в последний момент. А сначала британцы не говорили даже, из какой области их очередная конструкция. Вот такой интригующий тизер Dyson выпустила незадолго до премьеры.

Представители тестовой группы явно высказывали удивление и заинтересованность. Многие недоверчиво протягивали руки в кольцо, пытаясь раскрыть "обман". Да, само кольцо в ролике осталось за кадром. На снимках ниже вы можете увидеть, как на самом деле выглядел тот тест на "вау-эффект".

"О, боже!" – "Как это работает?" – "Я не могу объяснить!" (кадры Dyson).

Это занятное устройство называется "Умножитель воздуха Дайсона" (Dyson Air Multiplier). Изобретатель придумал его, дабы избавить настольный вентилятор от ряда недостатков: "рваного" турбулентного потока, не всегда приятного, когда он попадает на лицо, а также — лезвий ротора.

Последние, во-первых, опасны для малышей (детишки вполне могут просунуть пальчики меж прутьев защитной решётки), а во-вторых — накапливают пыль (для должной их очистки вам приходится разбирать ту самую решётку). В Air Multiplier же видимого ротора нет, ничего вообще не вращается (снаружи, во всяком случае), а протирать пыль с такого вентилятора — проще простого.

Испытавшие новинку сообщают, что "игрушка" поначалу производит неизгладимое впечатление, особенно если просунуть руку в кольцо. Чувствуется, что основной поток формируется где-то на небольшом расстоянии перед устройством, в некоем "фокусе" (фотографии gizmodo.com, engadget.com).

В основе системы лежит пластиковое кольцо, сечение которого похоже на профиль самолётного крыла. На внутренней его поверхности по всему периметру расположена щель толщиной всего 1,3 миллиметра. Маленькая, но очень эффективная воздушная турбина (она приводится 40-ваттным электромоторчиком) спрятана в основании прибора.

Устройство забирает воздух через решётку внизу и накачивает его в полость внутри кольца. Из узкой щели воздух выходит с огромной скоростью и начинает плавно огибать внутренний аэродинамический профиль. При этом напротив центра кольца создаётся область разрежения, в которую втягивается воздух с дальней от пользователя стороны. Этот поток быстро вовлекается в общее движение. Причём течение ещё и подхватывает немного воздуха с внешней стороны обруча.

Dyson выводит на рынок сразу три модели "Умножителя", отличающиеся расцветкой и диаметром кольца (10 или 12 дюймов, то есть примерно 25 и 31 сантиметр). Все три версии стоят у себя на родине по 200 фунтов ($316).

Как и большинство настольных вентиляторов, Air Multiplier может регулярно разворачиваться вправо-влево в пределах 90 градусов, а ещё тут можно регулировать угол наклона струи к горизонту. Шум от устройства сопоставим с жужжанием современных не самых громких пылесосов или фенов (фотографии Dyson, gizmodo.com).

Турбина (её скорость можно плавно регулировать) подаёт в щель свыше 20 литров воздуха в секунду. А на выходе из прибора объём воздуха вырастает в 10-20 раз! Таков "умножающий эффект" Air Multiplier.

Скорость суммарного потока может достигать 35 километров в час. При этом на выходе из щели тонкий слой, увлекающий за собой остальной воздух, разгоняется и вовсе до 88 км/ч.

Благодаря форме крыла и профилированной щели внутрь кольца засасывается в среднем в 15 раз больше воздуха, чем проходит через турбину, укрытую в основании вентилятора (иллюстрации Dyson).

В некотором роде перед нами дальнейшее развитие дайсоновского "Воздушного лезвия" — ультраскоростной сушилки для рук. Сам Дайсон рассказывает: "Заметив, что при работе "лезвия" оно завлекает немного воздуха со стороны, мы начали думать, как бы этот эффект применить на практике. И решили создать устройство для генерации потоков воздуха без традиционной "крыльчатки". Три года разработки, потом ещё тесты, и вот продукт готов".

Чертежи и разрез раскрывают, где всё же спрятан собственно "вентилятор", то есть крыльчатка. Однако это крошечная турбинка с хитроумно изогнутыми лезвиями, спроектированная по образцу авиационных турбин, мало похожа на простой "пропеллер", обычно применяющийся в подобной технике (иллюстрации Dyson, pocket-lint.com, dailymail.co.uk).

Инженеры Dyson немало поломали головы над тем, чтобы заставить потоки объединяться и "тянуться" так, как нужно. Сотни тестов прототипов позволили получить выверенный профиль с точно высчитанным углом, под которым из щели выходит "стартовый" высокоскоростной поток. Зато результат оказался превосходный.

Лазерная анемометрия показывает, что на выходе Air Multiplier формируется очень равномерный "бриз". И это (а вовсе не объём подаваемой "атмосферы") 62-летний изобретатель считает главным преимуществом новинки. "Обычные трёхлопастные вентиляторы рубят воздух и бросают в вас его "куски", словно ломтики сыра", — образно поясняет недостаток обычных систем Дайсон.

"Рубленый на дольки" воздух традиционного вентилятора не такая уж большая беда, а вот травмы маленьких детишек – дело серьёзное. Справа и внизу: кольцо-крыло генерирует более равномерный поток (иллюстрации Dyson).

Компания Dyson отмечает, что электрический настольный вентилятор был изобретён в 1882 году, и с тех пор его конструкция принципиально не менялась, хотя дизайн, материалы и какие-то детали обновлялись сотни раз. Air Multiplier — это первая попытка выйти за рамки привычных представлений о такой банальной вроде бы вещице. А стоит ли подобный выход немалой цены устройства - решать вам.

Счастливые обладатели этого "Умножителя" получают бесценную возможность интриговать своих гостей, ещё не знакомых с творением Дайсона (фото Jim Merithew/Wired.com).