membrana (http://www.membrana.ru/articles/technic/2004/11/22/131300.html)

Солнечные стирлинги
22 ноября 2004, membrana (staff@membrana.ru)

Это не телескоп, а солнечная электростанция очень редкого типа (фото с сайта stirlingenergy.com).
Этот двигатель был изобретён шотландским священником Робертом Стирлингом в 1816 году. По КПД он превосходит и дизель, и искровой ДВС, но до сих пор остаётся экзотикой. Однако американцы считают, что стирлинг может стать альтернативой альтернативной энергетике.

Прежде, чем рассказать о проекте американских энергетиков, нужно сказать пару слов о стирлинге — двигателе. В отличие от дизеля и бензинового ДВС это — двигатель внешнего сгорания. Его тепловой замкнутый цикл кардинально отличается от циклов Отто или Дизеля.

Так, нагрев рабочего газа в цилиндре стирлинга (при подводе тепла извне) происходит при практически постоянном объёме, затем идёт расширение при почти постоянной температуре, потом газ перемещается отдельным поршнем-вытеснителем в холодную зону, где происходит охлаждение при почти постоянном объёме.

Далее следует сжатие при постоянной температуре. Затем вытеснитель загоняет тот же газ в горячую область, и всё начинается сначала.

При этом в канале между горячей и холодной областью часто ставят пористый теплорегенератор, который ускоряет охлаждение и нагрев газа при его движении в ту или иную сторону.

Разумеется, машина, построенная непосредственно мистером Стирлингом, отличается от современных стирлингов так же сильно, как первые дизели, созданные самим Рудольфом Дизелем от дизельных моторов XXI века. Но принцип остался тем же.

Чак Андрака (Chuck Andraka, слева) и глава Stirling Energy Systems Боб Лиден (Bob Liden) на фоне первой установки в испытательном центре Сандия (фото с сайта sandia.gov).
Теоретически КПД Стирлинга может совпадать с физическим пределом, определяемым разностью температур "печки" и "холодильника", да и на практике можно получить от стирлингов КПД порядка 70%, что раза в два выше, чем у хорошего дизеля.

Почему же стирлинг "не пошёл"? Увы, чтобы получить от него сколь-нибудь приемлемую удельную мощность (по отношению к его размерам и весу), как и выжать весь потенциал цикла по КПД, нужно идти на ряд технологических ухищрений, которые сильно удорожают конструкцию.

У стирлинга есть сильные козыри. Это не только КПД, но и почти полное отсутствие шума (никаких взрывов) и возможность работать на любом топливе — от бензина и солярки, до угля, Солнца или атомной энергии.

Собственно, всё, что требуется — это нагревать чем-то определённый узел этого мотора — верхнюю часть закрытого цилиндра.

Потому стирлинги нашли ограниченное применение (на некоторых подлодках или как вспомогательные генераторы).

Очевидно, преимущества этих двигателей становятся особо выгодными при стационарном использовании, когда собственный вес двигателя не важен. Например, при выработке энергии из солнечного излучения.

Об этом инженеры думали давно, да и кое-какие установки такого типа уже строились. Но, кажется, никто ещё не осмеливался строить солнечные фермы на двигателях стирлинга, чтобы производить электроэнергию в хоть каких-то промышленных масштабах.

И вот на днях американская национальная лаборатория Сандия (Sandia National Laboratories), один из крупнейших научных центров, специализирующийся на энергетике, объявила, что объединила свои усилия с американской компанией Stirling Energy Systems, чтобы построить первые "солнечные фермы", основанные на двигателях стирлинга.

Общая схема солнечного концентратора и, отдельно, разрез стирлинга, установленного в фокусе зеркала (иллюстрация с сайта stirlingenergy.com).
Собственно, солнечные стирлинги были разработаны компанией Stirling Energy Systems, а учёные из лаборатории Сандия помогают их совершенствовать.

Будет испытано шесть солнечных генераторов, которые обеспечат электричеством боле 40 домов.

Пять новых систем смонтируют до января 2005 года в испытательном центре Сандии. Они присоединятся к первому такому опытному образцу, который был создан в этом году, и вместе образуют электростанцию с выходной электрической мощностью 150 киловатт (в дневные часы, конечно).

Солнечный свет концентрируется на двигателях с помощью зеркал, каждое из которых построено из 82 отдельных секций.

"Это будет наибольшей группой солнечных установок стирлинга в мире, — утверждает лидер проекта со стороны Сандии Чак Андрака (Chuck Andraka). — В конечном счёте, проект предполагает создание 20 тысяч систем, которые будут размещены на нескольких солнечных фермах и будут поставлять электричество юго-западным распределительным компаниям".

Как только первая партия установок будет собрана, исследователи из Сандии и Stirling Energy Systems начнут экспериментировать с ними, чтобы определить, как лучше всего они могут быть объединены в сеть, и что можно сделать для повышения надёжности.

К слову, экспериментальные образцы таких двигателей "накатали" в Stirling Energy Systems 25 тысяч часов на солнце.

Так будет выглядеть большая ферма солнечных стирлингов (иллюстрация с сайта sandia.gov).
Каждая установка работает автоматически. Без вмешательства оператора или даже присутствия человека. Она запускается каждое утро на рассвете и работает в течение дня, отслеживая солнце и переходя "ко сну" на закате.

Параметры системы могут быть проверены и изменены через Интернет. Исследователи хотят заставить шесть систем плодотворно сотрудничать с тем же самым уровнем автоматизации.

Сам двигатель — замкнутая система, заполненная водородом, который и циркулирует в ней, нагреваясь и охлаждаясь. Изменение в его давлении двигает поршни, которые вращают вал, связанный с электрогенератором.

Полный КПД, рассчитанный от солнечного света и до электричества в выходных проводах, составляет 30%, что намного выше, чем у обычных солнечных батарей.

Стоимость каждой установки — приблизительно $150 тысяч. При серийном выпуске цена на эти стирлинги может быть снижена более чем втрое, что доведёт стоимость электричества, произведённого таким способом, до уровня классических топливных технологий.

Нужно ли говорить, что в отличие от фотоэлектрических панелей (солнечных батарей) солнечные стирлинги обладают куда большей экологической чистотой (если говорить о загрязнении окружающей среды при производстве узлов и деталей, необходимых для той и другой электростанции; а также — об утилизации после вывода из эксплуатации) и меньшей стоимостью энергии.

Но, видимо, большая сложность самих стирлингов, подход к которым при проектировании и постройке требуется более, так сказать, деликатный, чем в случае с дизелем, отпугивает многих.

Может, и зря. По расчётам авторов проекта, в теории одна ферма солнечных стирлингов, под которую отвели бы территорию всего-то 160 х 160 километров на юге США, покрыла полностью всю потребность страны в электроэнергии.

Но почему-то когда люди говорят об альтернативной энергетике, имеют в виду лишь солнечные батареи, ветрогенераторы, приливные и волновые станции, иногда — геотермальное тепло. Может пора посмотреть на иную альтернативу такой альтернативной энергетике?