Drinking Bird

By courtesy of Ostrach-Glas

Много читателей будут знать игрушку которая имитирует поведение пьющей птицы. Подложка, шея и голова птицы сделаны из запечатанной стеклянной трубки, частично содержащей жидкость. Сама птица имеет два фута и может качаться между ними. Если стакан, полный воды помещен перед игрушкой, и голова опустилась в воду однажды, птица продолжает качаться туда-сюда.

Как это работает? Тайна принципа - vaporisation энергия. Жидкость в птице испаряется легко. Голова птицы закрыта тканью или чувствуется, который может держать немного воды. Если падения птицы в, жидкая внутренняя часть, птица спускается к подложке и птице, продвигаются. Вода в голове vaporises и этим охлаждает содержание электронно-лучевой трубки. liqid в игрушке уплотняет, и голова птицы становится более тяжелой, так, чтобы птица опустилась в снова. Целые шины циклического процесса пока вода находятся в стакане.

Original english document:

Many readers will know the toy which mimicks the behaviour of a drinking bird. Body, neck and head of the bird are made of a sealed glass tube, partly containing a liquid. The bird itself has two feet and can swing between these. If a glass full of water is placed in front of the toy and the head dipped into the water once, the bird continues and swings forth and back.

How does it work? The secret of the principle is the vaporisation energy . The liqiud inside the bird vaporizes easily. The head of the bird is covered with cloth or felt, which can hold some water. If the bird dips in, the liquid inside the bird runs down to the body and the bird moves up. The water at the head vaporises and by this cools the content of the tube. The liqid inside the toy condenses and the head of the bird gets heavier, so that the bird dips in again. The whole cyclic process runs as long as water is in the glass.