Майкл А. Кремо
Ричард Л. Томпсон

ЗАПРЕЩЕННАЯ АРХЕОЛОГИЯ

СОДЕРЖАНИЕ

Вступительное слово

Предисловие

Введение и благодарности
ЧАСТЬ 1. АНОМАЛЬНЫЕ СВИДЕТЕЛЬСТВА

1. Песенка "Красного льва", Дарвин и человеческая эволюция.
Слово Дарвину
Появление гоминид
Некоторые принципы эпистемологии

2. Изрезанные и разбитые кости: начало обмана.
Сант-Прест (Франция)
Современный пример - река Олд-Кроу в Канаде
Пустыня Анза-Борего (Калифорния)
Изрезанные кости с итальянских стоянок
Носорог из Билли (Франция)
Де Сансан (Франция)
Пикерми (Греция)
Проколотые зубы акулы с Красной Скалы в Англии
Изрезанная кость из Дарданелл (Турция)
Balaenotus из Монте-Аперто (Италия)
Halitherium из Пуансе (Франция)
Сан-Валентино (Италия)
Клермон-Фернан (Франция)
Изрезанная раковина с Красной Скалы (Англия)
Костные орудия из нижней части Красной Скалы (Англия)
"Слоновий ров" в Деулише (Англия)
Заключительные слова о намеренно обработанных костях

3. Эолиты - камни раздора.
Эолиты с плато Кент (Англия)
Открытия Дж.Рейда Мойра в Восточной Англии
Два известных разоблачителя эолитов
Недавние находки эолитических орудий в Америке
Джордж Картер и стоянка на Техасской улице
Льюис Лики и стоянка Калико
Тока да Эсперанса (Бразилия)
Монте-Верде (Чили)
Недавние находки в Пакистане
Сибирь и Индия
Кто сделал эолитические орудия?

4. Грубые палеолитические орудия.
Находки Карлоса Рибейро в Португалии
Находки Л.Бурже в Тенае (Франция)
Орудия из Ауриллака (Франция)
Открытия А.Руто в Бельгии
Открытия Фрауденберга около Антверпена
Центральная Италия
Каменные орудия из Бирмы
Орудия с реки Блэкс-Форк (Вайоминг)

5. Развитые палеолитические и неолитические орудия.
Открытия Флорентино Амегино в Аргентине
Орудия, найденные Карлосом Амегино в Мирамаре (Аргентина)
Попытки дискредитировать Карлоса Амегино
Еще несколько боласов и похожих предметов
Относительно развитые находки в Северной Америке
Шегуяндах, или вендетта в археологии
Льюисвилль и Тимлин: вендетта продолжается
Хьеятлако (Мексика)
Пещера Сандия (Нью-Мексико)
Неолитические орудия из калифорнийской "Золотой страны"
Предвзятые эволюционистские концепции

6. Свидетельства о существовании развитой культуры в далеком прошлом.
Артефакты из Экс-эн-Провенс (Франция)
Буквы на куске мрамора (Филадельфия)
Гвоздь в девонском песчаннике (Шотландия)
Золотая нить в камне каменноугольного периода (Англия)
Металлическая ваза из докебрийской скалы в Дорчестере (Массачусетс)
Меловой шар третичного периода из Лана (Франция)
Предеты из скважины в Иллинойсе
Глиняная фигурка из Нампы (Идахо)
Золотая цепочка из карбонового угля из Моррисонвиля (Иллинойс)
Изрезанный камень из Лехигской угольной шахты у Вебстера (Айова)
Железная чашка из оклахомской угольной шахты
Подошва туфли из Невады
Каменная стена в оклахоской шахте
Отпечаток туфли в глинистом сланце из Юты
Бороздчатая сфера из Южной Африки

7. Аномальные останки человеческих скелетов
Трентонская бедренная кость
Скелет из Галлей-Хилла
Челюсть из Мулин-Квигнон
Современный Мулин-Квигнон
Кличийский скелет
Фрагенты черепа из Ла-Дениса
Ипсвический скелет
Терра-Аата
Череп из Буэнос-Айреса
Южноамериканский человек пряоходящий?
Фоксхольская челюсть
Кастенедольские скелеты
Савонский скелет
Позвоночник из Монте-Гермозо
Мирамарская челюсть
Калаверасский череп
Новые человеческие окаменелости из калифорнийской "Золотой страны"
Чрезвычайно древние находки в Европе
Полнейшие аномалии
ЧАСТЬ 2: ПРИЗНАВАЕМЫЕ СВИДЕТЕЛЬСТВА

8. Яванский человек
Эжен Дюбуа и питекантроп
Экспедиция Селенки
Дюбуа покидает поле битвы
Другие бедренные кости
Принадлежали ли тринильские кости современным людям?
Гейдельбергская челюсть
Фон Кенигсвальд делает новые открытия на Яве
О роли института Корнеги
Вернемся на Яву
Позднейшие открытия на Яве
Химическое и радиометрическое датирование яванских находок
Сбивающие с толку изображения яванского человека
9. Пилтдаункая мистификация
Доуосон находит череп
Разоблаченная подделка обманщика?

10. Пекинский человек и другие находки в Китае.
Чжоукоудянь
Дэвидсон Блэк
Трансформация фонда Рокфеллера
Историческая находка и одна холоднокровная компания
Огонь и орудия в Чжоукоудяне
Следы каннибализма
Окаменелости исчезают
Приер интеллектуальной нечестности
Датирование по морфологии
Другие открытия в Китае

11. Современный обезьяно-человек?
Криптозоология
Дикие люди из Европы
Северо-западная часть северной Аерики
Йети - снежные люди Гималайев
Альмасты из Центральной Азии
Дикие люди Китая
Дикие люди Малазии и Индонезии
Африка
Официальная наука и сообщения о диких людях

12. Африка всегда приносит что-то новое
Скелет Река
Черепа из Канджеры и челюсть из Канамы
Рождение австралопитека
Зинджантроп
Сказка о двух плечах
Открытия Ричарда Лики
ОН 64: Не будет ли это настоящий человек умелый?
Окснард критикует австралопитека
Люси
Australopithecus afarensis: чересчур очеловечен?
Следы в Лаэтоли
Черный череп, черные мысли


Введение и благодарности

В 1979 году исследователи из Лаэтоли, в Танзании, стоянке в Восточной Африке обнаружили отпечатки ног в отложениях вулканического пепла, возраст которого составлял более 3.6 миллионов лет. Мэри Лики и другие сказали, что отпечатки были неотличимы от следов современных людей. Для этих ученых это означало только то, что у человеческих предков 3.6 миллионов лет назад было удивительно современное строение ног. Но согласно другим ученым, таким как физический антрополог Р.Х. Таттл из Университета Чикаго, ископаемые кости ног известных австралопитеков возрастом 3.6 миллионов лет показывают, что строение их стоп было практически как у обезьян. Следовательно они не сообразуются с лаэтольскими отпечатками. В статье мартовского выпуска "Нэйчрэл Хистори" за 1990 год, Таттл признался, что "Мы остались с какой-то загадкой." Поэтому кажется допустимым рассмотреть возможность, о которой не упомянули ни Таттл ни Лики: существа с телами анатомически современных людей, соответствующими анатомически современному строению их стоп, существовали в Восточной Африке около 3.6 миллионов лет назад. Возможно, как это показано на иллюстрации на противоположной стороне, они сосуществовали с другими более обезьяноподобными существами. Как бы ни была захватывающа эта археологическая возможность, современные представления о человеческой эволюции отвергают ее.

Но 1984 по 1992 годы, Ричард Томпсон и я с помощью нашего исследователя Стефена Берната собрали обширное количество свидетельств, ставящих под вопрос современные теории человеческой эволюции. Некоторые из этих свидетельств, подобно лаэтольским отпечаткам, были обнаружены совсем недавно. Но о большинстве из них ученые сообщали в девятнадцатом и в начале двадцатого века.

Даже не рассматривая эти старые свидетельства, можно заключить, что с ними что-то не так - раз ученые давным-давно старательно устранили их, по каким-то очень существенным причинам. Ричард и я еще глубже рассмотрели эту возможность. Однако, мы сделали вывод, что качество этих противоречивых свидетельств не лучше и не хуже качества предполагаемых непротиворечивых свидетельств, обычно приводимых в пользу современных взглядов на человеческую эволюцию.

В части первой "Неизвестной истории человечества" мы подробно рассмотрели огромное количество противоречивых свидетельств, которые идут в разрез с современными представлениями об эволюции человека. Мы подробно описываем, каким образом эти свидетельства систематически подавлялись, игнорировались или уходили в забвение, несмотря на то, что качественно (и количественно) они равнозначны свидетельствам, говорящих в пользу принятого в настоящее время взгляда на происхождение человека. Когда мы говорим о подавлении свидетельств, мы не ссылаемся на конспираторов от науки, разрабатывающих сатанинский план обмана людей. Нет, вместо этого мы говорим о продолжающемся социальном процессе фильтрации знаний, совсем незаметном для глаз, но имеющем значительный подрывной эффект. Определенные категории свидетельств просто исчезают из поля зрения, по-нашему мнению, несправедливо.

Процесс подавления данных продолжается уже долгое время. В 1880 году, Дж.Д. Уитни, геолог из Калифорнии, опубликовал пространный обзор развитых каменных орудий, найденных в золотодобывающих калифорнийских шахтах. Инструменты, включая наконечники копий, каменные ступы и пестики, были найдены глубоко в стволах шахт, под толстыми неповрежденными слоями лавы, в формациях возрастом от 9 до 35 миллионов лет. В.Х. Холмс из Смитсонского Института, один из наиболее громких критиков калифорнийских находок, писал: "Вероятно, если бы профессор Уитни до конца понял историю человеческой эволюции, как ее понимают сегодня, он не стал бы так решительно объявлять свои выводы (о том, что люди существовали в Северной Америке в очень древние времена), несмотря на внушительный ряд свидетельств, с которыми он вступил в спор." Другими словами, если факты не согласуются с привилегированной теорией, тогда такие факты, даже внушительный их ряд, нужно отбросить.

Это подтверждает первый тезис, который мы хотим доказать в "Неизвестной истории человечества", а именно то, что в ученом сообществе существует фильтр знаний, который отсеивает нежелательные свидетельства. Этот процесс фильтрации знаний длился более столетия и продолжается по сей день.

Помимо основного процесса фильтрации знаний, бывают случаи прямого давления.

В начале 1950-х годов, Томас Б. Ли из Национального Музея Канады нашел развитые каменные орудия в ледниковых отложениях в Шегуяндахе на острове Манитулин на севере озера Гурон. Геолог Джон Санфорд их Уэйнского Государственного Университета утверждал, что самым старым шегуяндахским орудиям по-крайней мере 65.000 лет и они могут достигать возраста до 125.000 лет. Для людей, придерживающихся стандартных взглядов на древнейшую историю Северной Америки, такие цифры неприемлемы. Первые люди пришли в Америку из Сибири около 12.000 лет назад.

Томас Б. Ли пожаловался: "Открыватель стоянки [Ли] был уволен и долго оставался без работы; издание его публикаций было прекращено; несколько авторитетных авторов... выставили его находки в ложном свете; тонны артефактов исчезли в запасниках Hационального музея Канады; за отказ уволить открывателя директор Hационального музея, который собирался напечатать монографию о стоянке, был уволен сам и подвергнут остракизму; известные и могущественные представители официальной науки старались завладеть всего лишь какими-то шестью образцами из Шегуяндаха, которые не были тайной для кого-то, а стоянка была превращена в туристический курорт. Шегуяндах заставил бы "браминов" [научную элиту] признаться в том, что они не всезнающи. Это бы заставило их переписать почти все учебники по данному вопросу. Это дело должно было быть уничтожено, и оно было уничтожено." Помимо основного процесса фильтрации знаний, бывают случаи прямого давления.

В начале 1950-х годов, Томас Б. Ли из Национального Музея Канады нашел развитые каменные орудия в ледниковых отложениях в Шегуяндахе на острове Манитулин на севере озера Гурон. Геолог Джон Санфорд их Уэйнского Государственного Университета утверждал, что самым старым шегуяндахским орудиям по-крайней мере 65.000 лет и они могут достигать возраста до 125.000 лет. Для людей, придерживающихся стандартных взглядов на древнейшую историю Северной Америки, такие цифры неприемлемы. Первые люди пришли в Америку из Сибири около 12.000 лет назад.

Томас Б. Ли пожаловался: "Открыватель стоянки [Ли] был уволен и долго оставался без работы; издание его публикаций было прекращено; несколько авторитетных авторов... выставили его находки в ложном свете; тонны артефактов исчезли в запасниках Hационального музея Канады; за отказ уволить открывателя директор Hационального музея, который собирался напечатать монографию о стоянке, был уволен сам и подвергнут остракизму; известные и могущественные представители официальной науки старались завладеть всего лишь какими-то шестью образцами из Шегуяндаха, которые не были тайной для кого-то, а стоянка была превращена в туристический курорт. Шегуяндах заставил бы "браминов" [научную элиту] признаться в том, что они не всезнающи. Это бы заставило их переписать почти все учебники по данному вопросу. Это дело должно было быть уничтожено, и оно было уничтожено."

Во второй части "Неизвестной истории человечества", мы делаем обзор принятых свидетельств, обычно используемых, чтобы подтвердить доминирующие сейчас взгляды на человеческую эволюцию. Мы в особенности рассмотрели статус австралопитека. Большинство антропологов говорят, что австралопитек был человеческим предком с обезьяноподобной головой и человекоподобным телом, а также с человеческой осанкой и манерой ходьбы. Но другие исследователи создают предпосылку для совершенно другого взгляда на астралопитека. Согласно этим исследователям, австралопитеки были очень похожи на обезьян, существами, частично обитавшими на деревьях и не имеющими прямой связи с человеческой эволюционной линией.

Во второй части мы в том числе обсудили возможность сосуществования примитивных гоминидов и анатомически современных людей не только в отдаленном прошлом, но и в настоящем. За прошлое столетие ученые накопили свидетельства, предполагающие, что человекоподобные существа, похожие на гигантопитека, австралопитека, человека прямоходящего и неандертальца живут в различных диких местах земного шара. В Северной Америке эти существа известны как Сасквоч. В Центральной Азии их называют альмасты. В Африке, Юго-Восточной Азии, Центральной Америке и в Южной Америке их называют разными именами. Некоторые исследователи используют всеобщий термин "дикие люди", чтобы объединить их всех. Ученые и врачи сообщали, что видели живых диких людей, мертвых диких людей и отпечатки ног. Они также собрали тысячи сообщений от обычных людей, которые видели диких людей, и подобные свидетельства из исторических записей.

Кто-то мог бы спросить, зачем бы нам составлять такую книгу, как "Неизвестная история человечества", если у нас нет скрытых целей. Разумеется, есть некоторые скрытые мотивы.

Ричард Томпсон и я являемся членами Института Бхактиведанты, ветви Международного Общества Сознания Кришны, который изучает взаимосвязь между современной наукой и взглядом на мир, представленным в ведической литературе Индии. Из ведической литературы мы извлекаем идею о том, что человечество имеет очень древнюю историю. В целях проведения систематического исследования существующей научной литературы по поводу возраста человека, мы выразили ведический взгляд в форме теории о том, что различные человекоподобные и обезьяноподобные существа сосуществовали долгое время.

То, что наша точка зрения берет начало в ведической литературе не должно ее дисквалифицировать. Выбор теории может прийти из множества источников - личное вдохновение, предыдущие теории, предположение друга, кино и т.д. На самом деле важна не теория, а ее способность соответствовать фактическим данным.

Из-за пространных обсуждений мы не смогли развить в этом томе наши идеи об альтернативе настоящим теориям о происхождении человека. Поэтому мы планируем второй том, касающийся наших обширных результатов исследований по нашему ведическому исходному материалу.

На этом месте, я хотел бы что-то рассказать о моем сотрудничестве с Ричардом Томпсоном. Ричард является ученым по образованию, математиком, опубликовавшим признанные статьи и книги в областях математической биологии, удаленной чувствительности спутников, геологии и физики. Я не являюсь ученым по образованию. Начиная с 1977 года, я был писателем и редактором книг и журналов, публикуемых издательством "Бхактиведанта Бук Траст".

В 1984 году Ричард попросил своего помощника Стефена Бернета начать собирать материал по происхождению и возрасту человека. В 1986 году Ричард попросил меня взять этот материал и составить по нему книгу.

Пока я просматривал материал, предоставленный мне Стефеном, меня поразило очень маленькое количество сообщений с 1859 года, когда Дарвин опубликовал свое "Происхождение видов", по 1984 год, когда Дюбуа опубликовал свой доклад о яванском человеке. Заинтригованный, я попросил Стефена достать какие-нибудь книги по антропологии начиная с конца девятнадцатого до начала двадцатого столетий. В этих книгах, как и в ранней редакции "Ископаемых людей" Марселин Боуль, я нашел очень негативные обзоры многочисленных сообщений рассматриваемого периода. Прослеживая сноски, мы откопали несколько образцов подобных сообщений. Большинство их них, сделанных учеными девятнадцатого столетия, описывали изрезные кости, каменные орудия и останки анатомически современных людей, встречавшиеся в неожиданно древних геологических контекстах. Сообщения были высокого качества, отвечавшие на множество возможных возражений. Это побудило меня проделать более систематический поиск.

Раскопки этих похороненых письменных свидетельств потребовали еще трех лет. Стефен Бернет и я достали редкие тома конференций и журналов со всего мира, и мы вместе переводили материал на английский. Записать манускрипт по собранным материалом заняло еще пару лет. В течение всего периода исследований и писательской работы, почти ежедневно я участвовал в дискуссиях с Ричардом о важности материала и о том, как его лучше подать.

Стефен получил большое количество материала из главы 6 от Рона Клайса, который любезно выслал на множество ксероксов первоначальных сообщений из своих архивов. Вирджиния Стин-Макинтайр была настолько добра, что предоставила нам свою корреспонденцию, касающуюся определению даты стоянки Хьеятлако в Мексике. Также у нас были содержательные дискуссии о каменных орудиях с Рутом Д. Симпсоном из Музея округа Сан-Бернардино и об следах акульих зубов на кости с Томасом А. Демере из Музея Естественной Истории Сан-Диего.

Эта книга не могла бы быть завершена без различных услуг Кристофера Битла, выпускника Браунского Университета по специальности программирование, который пришел в Институт Бхактиведанты в Сан-Диего в 1988 году.

За руководство работой над дизайном и макетом этого сокращенного издания, Ричард и я благодарим Алистер Тейлор. Дизайн обложки - работа Ямараджа даса. Иллюстрации напротив первой страницы введения и на рисунке 12.8 - это общепризнанные работы Майлза Триплетта. Беверли Симз, Дэвид Смит, Сигалит Биньямини, Сюзан Фриц, Барбара Кантатор, Жозеф Франклин и Майкл Бест также помогали при создании этой книги.

Ричард и я хотели бы в особенности поблагодарить международных попечителей Бхактиведанта Бук Траст, прежних и настоящих, за их щедрую поддержку исследований, написания и публикации этой книги.

В итоге, мы просим наших читателей доводить до нашего сведения любые дополнительные свидетельства, которые могут заинтересовать нас, в особенности в целях включения в будущие издания этой книги. Корреспонденцию можно посылать нам по адресу Govardhan Hill Publishing, P.O. Box 52, Badger, CA 93603.

Майкл А. Кремо
Тихоокеанское побережье, Калифорния 26 марта 1994 г.


Глава 1.

Песенка "Красного льва", Дарвин и человеческая эволюция.

Одним вечером 1871 года в Эдинбурге (Шотландия), собралась компания образованных английских джентельменов - "Красных львов". Они счастливо ужинали вместе и развлекали друг друга шуточными песенками и речами. Хорошо известный своей остроумной лирикой лорд Нивес встал перед собравшимися "львами" и пропел 12 стансов, которые он сочинил на тему "Происхождение видов а la Дарвин". Среди них есть такое четверостишие:

Когда обезьяна с гибким пальцем и большим мозгом
Сумела приобрести дар речи,
Господь Творения отвел ей царство,
В котором никто не может ей отказать.

Его слушатели ответили, как это принято среди "красных львов", сдержанным смешком и размахиванием фалд своих смокингов.

Всего лишь через 12 лет после опубликования "Происхождения видов" Чарльза Дарвина в 1859 году, все возрастающее число ученых и других образованных людей уже находили невозможным, и даже смешным, предположение о том, что люди это не видоизменившиеся потомки обезьяноподобных существ. В самом "Происхождении видов" Дарвин затрагивает, но очень кратко, вопрос о происхождении человека, и лишь на последних страницах он отмечает, что "на происхождение человека и его историю будет пролит свет." И все же, несмотря на осторожность Дарвина, ясно, что он не смотрит на человека как на исключение из своей теории о том, что одни виды эволюционируют из других.

Слово Дарвину.

Вплоть до 1871 года Дарвин не выпускал книгу ("Происхождение человека"), в которой он выражал свои детально развитые взгляды на человеческую эволюцию. Объясняя свою задержку, он писал: "На протяжении многих лет я записывал свои мысли о происхождении человека, и делал это без всякого намерения опубликовывать все это. Точнее, я даже с самого начала решил не публиковаться, так как думал, что тем самым я только умножу предрассудки против моих взглядов. Кажется, нужно указать на то, что благодаря первому изданию моего "Происхождения видов" "на происхождение человека и его историю будет пролит свет". И это подразумевало, что человек должен быть включен наряду с другими органическими существами в любую общую теорию, рассматривающую, как он появился на Земле".

В "Происхождении человека" Дарвин неоставляющим сомнения тоном отрицает какое-либо особое положение человеческих видов. "Таким образом, мы узнаем, говорит он, - что человек произошел от покрытого шерстью хвостатого четвероногого животного, которое, возможно, обитало на деревьях и жило в Старом Свете". Это было смелое утверждение, но все же оно не было подкреплено самым убедительным доказательством - наличием окаменелых останков переходных форм от древних человекообезьян к современным людям.

Кроме двух неандертальских черепов из Германии и Гибралтара, возраст которых определен неточно, а также нескольких других находок с современной морфологией, о которых мало что известно, других открытий останков окаменелостей гоминид не было. Этот факт скоро стал веским доводом для тех, кто не согласился с дарвиновским предположением о том, что у людей были обезьяноподобные предки. Они спрашивали: "Где окаменелости, которые доказывают это?" Однако сегодня все палеоантропологи полагают, что, найдя ископаемых предков человека в Африке, Азии и других местах, они подтвердили надежды Дарвина.

Появление гоминид.

В этой книге мы берем современную переодизацию геологических эпох (таблица 1.1). В этой работе мы используем ее как фиксированную систему при ссылках на историю древнейших и древних людей, что делается исключительно для удобства. Мы признаем, что наши находки могут вызвать серьезный пересмотр этой шкалы геологического времени.

Таблица 1.1 Геологические эры и периоды
--------------------T-----------------------T-----------------------¦
¦     Эра           ¦      Период           ¦ Начало (млн лет назад)¦
¦___________________¦_______________________¦_______________________¦
¦   Кайнозой        ¦     Голоцен           ¦        0,01           ¦
¦                   ¦     Плейстоцен        ¦           2           ¦
¦                   ¦     Плиоцен           ¦           5           ¦
¦                   ¦     Миоцен            ¦          25           ¦
¦                   ¦     Олигоцен          ¦          38           ¦
¦                   ¦     Эоцен             ¦          55           ¦
¦                   ¦     Палеоцен          ¦          65           ¦                                                                         ¦
¦   Мезозой         ¦     Мел               ¦         144           ¦
¦                   ¦     Юра               ¦         213           ¦
¦                   ¦     Триас             ¦         248           ¦                                                                      ¦
¦   Палеозой        ¦     Пермь             ¦         286           ¦
¦                   ¦     Карбон            ¦         360           ¦
¦                   ¦     Девон             ¦         408           ¦
¦                   ¦     Силур             ¦         438           ¦
¦                   ¦     Ордовик           ¦         505           ¦
¦                   ¦     Кембрий           ¦         590           ¦
L-------------------+-----------------------+-----------------------

Согласно современным взглядам, первые человекообразные обезьяны появились в олигоцене, который начался 38 миллионов лет назад. Считается, что первые человекообразные обезьяны находятся на одной линии развития с людьми, появившимися в миоцене, который длился с 5 до 25 миллионов лет назад. Это были дриопитеки.

Затем наступил плиоцен. Как говорят ученые, если судить по "каменной летописи", в плиоцене появились первые гоминиды, или прямоходящие человекообразные приматы. Самый первый из известных гоминид - австралопитек, или "южная обезьяна", его возраст определяют в 4 миллиона лет.

Ученые говорят, что это почти человеческое существо было в высоту от 4 до 5 футов и объем его мозга составлял 300-600 кубических сантиметров. Как они считают, ниже шеи австралопитек был очень похож на современного человека, в то время как на голове присутствовали некоторые обезьяньи и некоторые человеческие черты.

Считается, что примерно 2 миллиона лет назад, в начале плейстоцена одна ветвь австралопитеков превратилась в человека умелого. Человек умелый, кажется, был похож на австралопитека, за исключением того, что объем его мозга, как говорят, был больше - 600-750 кубических сантиметров.

Как думают ученые, от человека умелого произошел человек прямоходящий (в том числе яванский и пекинский человек). Это случилось примерно 1,5 миллионов лет назад. Говорят, что он был в высоту 5-6 футов, и объем его мозга варьировался от 700 до 1300 кубических сантиметров. Сейчас большинство палеоантропологов считают, что подобно австралопитеку, человек прямоходящий ниже шеи был почти такой же, как современные люди. Однако, его лоб был пологим и шел за массивными надглазничными валиками, челюсти и зубы были большими, и у нижней челюсти не было подбородка. Считается, что человек прямоходящий жил в Африке, Азии, Европе примерно до 200-го тысячелетия до нашей эры.

Палеоантропологи полагают, что анатомически современный человек (Homo sapiens sapiens) постепенно развился из человека прямоходящего. Как они говорят, первый ранний Homo sapiens, или архаичный человек разумный появился примерно 300.000-400.000 лет назад. Ученые описывают, что объем его мозга был почти таким же, как и у современных людей, но все же у него оставались, хотя и в меньшей степени, некоторые черты человека прямоходящего, такие, как толстые стенки черепа, пологий лоб и большие надглазничные валики. Останки неадертальца найдены в плейстоценовых отложениях, их возраст варьируется от 30.000 до 150.000 лет. Однако открытие раннего человека разумного в отложениях, которые значительно старше, чем 150.000 лет, далеко отодвигает классических западноевропейских неадертальцев от прямой линии развития, которая проводится от человека прямоходящего через неандертальцев к современному человеку.

Тип людей, известный как кроманьонский, появился в Европе примерно 30.000 лет назад, и они были анатомически современными. Раньше ученые постоянно говорили, что анатомически современный Homo sapiens sapiens впервые появился около 40.000 лет назад. Но теперь, в свете открытий в Южной Африке и других местах, многие специалисты говорят, что первый человек разумный появился 100 и более тысяч лет назад.

Объем мозга современного человека составляет 1000-2000 кубических сантиметров, средний объем - 1350 кубических сантиметров. Как можно видеть сегодня, у современных людей отсутствует зависимость между объемом мозга и интеллектом. Встречаются очень умные люди с объемом мозга в 1000 кубических сантиметров, и идиоты с объемом мозга в 2000 кубических сантиметров.

Где, когда или как австралопитек превратился в человека умелого, или человек умелый превратился в человека прямоходящего, или человек прямоходящий превратился в современного человека, - на основе современных данных о происхождении человека точно сказать нельзя. Однако, большинство палеоантропологов соглашаются, что в Новый Свет пришли только анатомически современные люди. Про все более ранние стадии эволюции, начиная от австралопитека и дальше, говорят, что они были лишь в Старом Свете.

В основном считается, что первые люди прибыли в Новый Свет примерно 12.000 лет назад, но некоторые ученые допускают, что это случилось в позднем плейстоцене, примерно 25.000 лет назад.

Даже сегодня в этой предположительной схеме происхождения человека есть много пробелов. Например, почти полное отсутствие ископаемых, которые бы связывали миоценовых обезьян таких, как дриопитеки, с плиоценовыми предками современных обезьян и людей, особенно это относится к периоду между 4 и 8 миллионами лет назад.

Возможно, это правда, что когда-нибудь найдутся окаменелости, которые заполнят эти пробелы. И все же, и это очень важно, нет причин предполагать, что найденные окаменелости будут подтверждать эволюционную теорию. А что, если, например, окаменелости анатомически современных людей будут найдены в слое, который древнее слоев, в котором найдены дриопитеки? Даже если обнаружится, что анатомически современные люди жили миллионы лет назад, через 4 миллиона лет после исчезновения дриопитеков, этого будет достаточно, чтобы отбросить все современные данные о происхождении человечества.

Фактически, такие свидетельства уже нашли, но с того времени их или замалчивали, или о них удобным образом забывали. Большинство из них "всплыло" в десятилетия, последовавшие сразу после опубликования "Происхождения видов" Дарвина, а до этого не было никаких примечательных находок, за исключением неандертальского человека. В первые годы дарвинизма не было ясной утвердившейся схемы происхождения человека, и профессиональные ученые делали и сообщали об открытиях, которые теперь бы никогда не попали на страницы более уважаемых в академических кругах журналов, чем "Нэшнал Инквайеэр".

Большинство из этих окаменелостей и артефактов были найдены до открытия Эженом Дюбуа яванского человека, первого проточеловеческого гоминида, который занимал среднее положение между дриопитеком и современными людьми. Яванский человек найден в среднеплейстоценовых отложениях, которые обычно датируются 800.000 лет. Это открытие стало точкой отсчета.

С тех пор ученые не ожидают найти окаменелости или артефакты анатомически современного человека в более древних или синхронных отложениях. Если же таковые находятся, то ученые (либо кто-нибудь поумнее их) заключают, что это невозможно, и находят какой-нибудь способ дискредитировать находку, признать ее за ошибку, иллюзию, или мистификацию. Однако, до открытия яванского человека, уважаемые ученые девятнадцатого века нашли в очень древних слоях ряд образцов останков скелета анатомически современных людей. А также они нашли большое число каменных орудий различных типов и кости животных со следами обработки их человеком.

Некоторые принципы эпистемологии

Перед тем, как мы начнем обзор отвергнутых и принятых палеоантропологических фактов, приведем несколько эпистемологических правил, которым мы старались следовать. В энциклопедии "Вебстер" слово "эпистемология" определяется как "теория происхождения, природы, методов и пределов знания". Когда занимаешься изучением научных данных, важно придерживаться природы, методов и пределов знания; в противном случае человек склонен впадать в иллюзию.

У палеоантропологических данных есть несколько определенных основных ограничений, на которые нужно указать. Во-первых, наблюдения, связанные с палеоантропологическими открытиями, очень редки, и их нельзя увеличить усилием воли. Например, некоторые ученые благодаря нескольким известным открытиям в своей области приобрели большую известность, а другие, которых абсолютное большинство, потратили всю свою жизнь, не сделав хотя бы одной важной находки.

Во-вторых, когда делается открытие, главные элементы этого свидетельства разрушаются, а знание о них зависит исключительно от показаний тех, кто сделал это открытие. Например, один из наиболее важных аспектов, касающихся изучения окаменелости, - ее стратиграфическое положение. Однако, когда эту окаменелость достают из земли, уничтожается непосредственное доказательство, указывающее на ее положение; нам просто приходится полагаться на показания того, кто ее откопал: где он или она нашли это. Конечно, можно поспорить, что химические и другие признаки окаменелости могут указать на то место, где ее достали. В одних случаях это правда, а в других нет. И даже когда мы делаем такие заключения, нам также приходится полагаться на отчеты о химическом и физическом составе, в котором будто бы найдена окаменелость.

Люди, сделавшие важные открытия, иногда не могут найти обратный путь к местам этих открытий. Через несколько лет эти места почти неизбежно уничтожаются, возможно, в результате эрозии, более широких палеоантропологических раскопок или коммерческой деятельности (в том числе и разработки новых месторождений, строительства и т.п.) Даже при современных раскопках, когда тщательно записывается каждая мелочь, тем не менее тот самый факт, который записывается, уничтожается, и не остается ничего, кроме письменного свидетельства, которое подтверждает многие главные утверждения. И даже сегодня при многих важных открытиях производятся очень скудные записи об основных деталях.

Так что человеку, который желает проверить палеоантропологические отчеты, будет очень трудно получить доступ к реальным фактам, даже если он или она может отправиться на место открытия. И, конечно, ограниченность во времени и деньгах позволяет осмотреть лично лишь несколько процентов от общего числа важных палеоантропологических памятников.

Третья проблема в том, что факты палеоантропологии редко (если такое возможно) бывают простыми. Ученый может свидетельствовать, что окаменелости совершенно очевидно были вымыты из определенного раннеплейстоценового слоя. Но это кажущееся простым утверждение может зависеть от многих наблюдений и доводов, включая сдвиги пород, возможности оползания грунта, наличие или отсутствие намытых слоев и т.д.

Если вы обратитесь за показаниями к другому человеку, который был на месте открытия, то вы можете обнаружить, что он или она отметит многие важные подробности, о которых не упомянул первый свидетель.

Иногда разные наблюдатели противоречат друг другу, их чувства и память несовершенны. Поэтому какой-нибудь наблюдатель в данном месте может увидеть определенные вещи, но упустить из вида другие важные вещи. Некоторые из этих вещей могут увидеть другие наблюдатели, но это может оказаться невозможным, потому что это место нахождение уже стало не таким, каким оно было раньше.

К тому же, существует проблема обмана. Это может происходить на уровне систематической лжи, как например, в случае с Пилтдауном. Как мы увидим, для того чтобы добраться до корня обмана подобного рода, требуются исследовательские таланты "сверх-Шерлока Холмса", плюс все средства современной судебной лаборатории. К сожалению, всегда имеются мотивы для преднамеренной или неосознанной лжи, так как того, кому повезло найти человеческого предка, ожидают известность и слава.

Обман может также встречаться на уровне простого опускания в сообщении тех наблюдений, которые не соответствуют желаемым заключениям. Как мы увидим в этой книге, иногда исследователи видели в определенном слое артефакты, но они никогда не сообщали о них, потому что не верили, что артефакты могли быть такого древнего возраста. Этого очень трудно избежать, так как наши чувства несовершенны, и если мы видим что-либо, что кажется нам невозможным, то естественно предположить, что мы можем ошибиться. И действительно, весьма вероятно, что это относится к данному случаю. Надувательство посредством неупоминания важных наблюдений просто является ограниченностью человеческой натуры, и это, к сожалению, может оказать вредное влияние на эмпирическое знание.

Недостатки палеоантропологических свидетельств проявляются не только при раскопках. Подобные недостатки также встречаются и при современной химической и радиометричесокй датировке.

Например, может показаться, что радиоуглеродная дата получается в результате простой процедуры, которая дает достоверное число - возраст какого-либо объекта. Но часто оказывается, что в действительности при датировании используются рассуждения, касающиеся подлинности образцов, их истории и возможной порчи. При датировании возможно отклонение некоторых предварительно вычисленных дат и принятие других на основе запутанных доводов, о которых редко публикуются широко. Сюда могут входить непростые, неполные и недоступные широкой общественности факты.

Заключение, которое мы выводим из этих видов ограниченности палеонтропологических фактов, таково, что в этой области науки мы весьма ограничены необходимостью сравнительного изучения сообщений. Хотя все-таки существуют неоспоримые свидетельства в виде окаменелостей и артефактов в музеях, все же большинство из основных данных, которые придают важность этим предметам, существуют только в письменной форме.

Так как информация, содержащаяся в палеоантропологических отчетах, имеет тенденцию быть неполной, и так как даны простейшие палеоантропологические факты, которые имеют тенденцию содержать в себе запутанные, неразрешимые вопросы, то в этом разделе знания трудно прийти к окончательному решению о соответствовании реальности какого-либо феномена. Что же мы можем тогда делать? Мы предлагаем одну важную вещь, которую можем сделать - сравнивать качество разных сообщений. Хотя у нас нет доступа к реальным фактам, мы можем непосредственно изучать разные отчеты и объективно сравнивать их.

Группу сообщений, связанную с определенными открытиями, можно оценить на основе тщательности проведенных исследований, логики и содержания выдвигаемых доводов. Вы можете рассматривать, выдвигаются ли или нет различные скептические контраргументы против данной теории, и дается ли на них ответ. Так как в некотором отношении все наблюдения должны приниматься на веру, поэтому можно требовать также наличия определенной квалификации у наблюдателей.

Мы предполагаем, что если на основе этих критериев две группы сообщений окажутся одинаково вызывающими доверие, то о них нужно также одинаково судить. Обе группы можно принять, обе можно отрицать, и в обеих можно видеть ясные положения. Однако будет ошибкой принимать одну группу сообщений и отрицать другую, и особенно неправильно было бы принимать одну группу как доказательство какой-либо данной теории и в то же самое время запрещать другую группу, делая ее недоступной для тех, кто будет изучать это в будущем.

Мы применяем этот подход к двум особым группам сообщений. В первую входят сообщения об аномально древних артефактах и останках человеческих скелетов, большинство из них найдено в конце 19-го - начале 20-го столетий. Об этих сообщениях говорится в первой части данной книги. Вторая группа состоит из сообщений об артефактах и скелетных остатков, которые принимаются как доказательства при обосновании теорий о человеческой эволюции. Время этих сообщений варьируется от конца 19-го века до 1980-х, и они обсуждаются во второй части. Естественно, из-за существующей взаимосвязи между разными открытиями, некоторые аномальные находки также обсуждаются во второй части.

Наш тезис заключается в следующем. Несмотря на различные достижения, которые сделаны в палеоантропологии в этом столетии, эти две группы сообщений качественно равноценны. Поэтому мы полагаем, что нельзя принимать одну группу сообщений и отвергать другую. Такой подход грешит откровенным тяготением к современной теории человеческой эволюции. Если мы отвергаем первую (аномальную) группу сообщений, и для того, чтобы быть последовательными заодно отвергаем вторую группу (сообщения, которые принимаются в данный момент), то тогда теория человеческой эволюции лишается доброй части своего базиса, которая основывается на наблюдениях. Но если мы принимаем данные о скелетах, которые приводятся в этих сообщениях, то мы должны признать существование разумных существ - производителей орудий в такие отдаленные геологические эпохи, как плиоцен или доплиоцен. Если мы принимаем факты о скелетах, приведенные в этих сообщениях, то мы должны пойти дальше и признать существование анатомически современных людей в эти отдаленные периоды. Это не только противоречит современной теории человеческой эволюции, но также бросает тень серьезных сомнений на все наши представления об эволюции млекопитающих в кайнозойскую эру.


Глава 2.

Изрезанные и разбитые кости: начало обмана.

Кости, которые были изрезаны и разбиты человеком, составляют существенную часть доказательства большой древности человека. Серьезно их стали исследовать в середине 19-го столетия, и они остаются объектом экстенсивных исследований и анализа вплоть до сегодняшнего дня.

В десятилетия, последовавшие после публикации "Происхождения видов" Дарвина, многие ученые находили изрезанные и разбитые кости, которые указывали на присутствие человека в плиоцене, миоцене и более ранних периодах. Оппоненты полагают, что порезы и переломы, которые видны на окаменелых костях, обусловлены действием плотоядных животных, акул или давления пород. Но сторонники этих открытий приводят впечатляющие контраргументы. Например, иногда вместе с изрезанными костями находят каменные орудия, а эксперименты с этими орудиями оставляют на свежих костях следы, которые в точности совпадают со следами на окаменелостях. Также ученые используют микроскопы - для того, чтобы отличить порезы на окаменелых костях от порезов, которые могли быть сделаны животным или акулой. Во многих случаях порезы расположены в тех местах на кости, которые подходят для специфических операций разгрызания кости.

Однако, в принимаемом сейчас фонде свидетельств отсутствуют сообщения об изрезанных и разбитых костях, которые указывают на присутствие человека в плиоцене и более ранних периодах.

Однако это исключение может не быть гарантией того, что таковых вообще не существует. На основе неполных знаний, что находятся сейчас под активным обсуждением, ученые заметили, что люди современного типа появились совсем недавно. Но в свете фактов, предоставленных в этой главе, получается, что они, может быть, обманывают сами себя.

Сант-Прест (Франция).

В апреле 1863 года Жуль Деснойерс, сотрудник Французского Национального музея, приехал в Сант-Прест (северо-западная Франция), чтобы собирать окаменелости.

В песчаннике он нашел часть большой берцовой кости и заметил на ней серию узких желобков. Деснойерсу показалось, что некоторые желобки сделаны острым ножем или краем кремня. Он заметил также небольшие круглые отметки, которые могли бы быть сделаны заостренным орудием. В последствии Деснойерс исследовал набор окаменелостей из Сант-Преста в Музеях Чартра и в Горной школе в Париже и увидел, что на них были те же самые виды следов. Затем он сообщил о своих находках во Французкую академию наук.

Некоторые современные ученые сказали, что сант-престская стоянка принадлежит к позднему плейстоцену. Если Деснойерс сделал правильное заключение о том, что следы на многих костях остались от кремня, то тогда окажется, что в то время во Франции присутствовали люди. Можно спросить: "Ну, а что здесь не так?" В понятиях современной палеонтропологии почти все не так. Присутствие в это время в Европе существ, которые так тонко использовали орудия кажется почти невозможным. Считается, что в конце плиоцена, около 2-х миллионов лет назад, современный человек еще не появился. Только в Африке можно встретить примитивных предков человека, но лишь австралопитека и Homo habilis, последний считается первым гоминидом, который делал орудия. Согласно сообщениям других ученых, сент-престское местонахождение может быть моложе - возможно 1,2-1,6 миллионов лет. Но изрезанные кости все равно остаются аномалией.

Даже в 19-м столетии деснойерсовские открытия изрезанных костей в СантПресте вызывали споры. Оппоненты возражали, что эти порезы были сделаны рабочими, которые откопали их. Но Деснойерс показал, что порезы были покрыты минеральными отложениями точно так же, как остальная поверхность окаменелых костей. Выдающийся британский геолог сэр Чарльз Лайэль предположил, что они остались от зубов грызунов, но французский специалист по древнейшей истории Габриэль де Мортилле сказал, что животные не могли сделать такие порезы. Вместо этого он предположил, что они были сделаны острыми камнями, которые передвигались через них в результате смещения пород. На это Деснойерс отвечает: "В результате последующего трения, обусловленного перемещением или передвижением костей в середине песчанных наносов, было сделано много порезов, но эти следы существенно отличаются от первоначальных порезов и бороздок".

Итак, кто же из них прав: Деснойерс или де Мортилле? Некоторые специалисты считают, что этот вопрос можно разрешить, если было бы показано, что в наносах из Сант-Преста присутствовали твердые орудия, которые определенно были сделаны человеком. Священник Льюис Бурже, который также получил известность как видный палеонтолог, тщательно исследовал слои Сант-Преста на предмет такого свидетельства. Во время терпеливого исследования он случайно нашел ряд кремней, которые, как он считал, были оригинальными орудиями, и в январе 1867 года написал о них отчет в Академию Наук. Известный французский антрополог Арман де Кватрефаже сказал, что это были каменные скребла, сверла и пики.

Но даже это не удовлетворило де Мортилле. Он сказал, что кремни, найденные в Сант-Престе, были отколоты в результате давления пород. Оказалось, что мы, пытаясь ответить на один вопрос: какова природа надрезов на костях, наткнулись на другой о том, как определить человеческую работу на кремнях и других камнях. Второй вопрос будет полностью рассмотрен в следующей главе. А сейчас мы просто отметим, что суждения о том, что представляют собой каменные орудия - это вопрос значительных споров даже сегодня. Поэтому можно совершенно резонно спросить, почему де Мортилле не признал кремни, найденные Бурже. В 1910 году известный американский палеонтолог Генри Фэйерфильд Осборн сделал в связи с присутствием в Сант-Престе каменных орудий следующие интересные заметки: "Древнейшими следами человека в пластах этого возраста были изрезанные кости, открытые Деснойерсом в Сант-Престе, около Шартра, в 1863 году. Сомнения о том, что эти порезы носят искусственный характер, были уничтожены недавними исследованиями Лавилля и Руто, результатом которых было открытие, сделанное отцом Бурже в этих отложениях в 1867 году".

Что касается открытий в Сант-Престе, то теперь должно быть ясно, что мы имеем дело с палеонтологическими проблемами, которые нельзя быстро или легко разрешить. Определенно, достаточного основания для категорического отрицания этих костей как свидетельства присутствия человека в плиоцене нет. Это может привести нас к вопросу, почему окаменелости из Сант-Преста, и подобные им, почти никогда не упоминаются в учебниках по человеческой эволюции, за исключением редких случаев кратких насмешливых сносок для отписки. Из-за того, что такие свидетельства действительно неприемлемы? Или, возможно описание или резюмируемое отрицание больше относится к тому факту, что потенциальный позднеплейстоценовый возраст объектов находится в таком несогласии со стандартными представлениями о происхождении человека?

Отметим еще, что Арман де Квартефаже, член Французской Академии Наук и профессор Музея Естественной истории в Париже, написал в книге "Ископаемые и дикие люди" (1884 год): "Кажется, что возражения против существования людей в плиоцене и миоцене обычно больше относятся к теоретическим рассуждениям, а не к непосредственным наблюдениям".

Современный пример - река Олд-Кроу, Канада

Перед тем, как перейти к другим примерам открытий 19-го столетия, которые бросают вызов современным идеям о происхождении человека, давайте рассмотрим более современное исследование отдельных костей. Однин из наиболее спорных вопросов, раздирающий палеонтропологию Нового света - это определение времени, когда люди пришли в Северную Америку. По стандартному мнению племена азиатских охотников и собирателей пересекли Берингов пролив около 12.000 лет назад. Некоторые специалисты желают увеличить этот отрезок времени до 30.000 лет, в то время как все увеличивающееся меньшинство сообщает о доказательствах присутствия человека в обоих Америках еще в плейстоцене. В следующих главах мы обсудим этот вопрос во всех подробностях. Однако сейчас мы хотим остановиться только на окаменелых костях, найденных на реке Олд-Кроу в северной части бассейна Юкона, как на современном примере того типа свидетельств, о которых пойдет речь в этой главе.

В 1970-е годы Ричард Е.Марлан, сотрудник археологической службы Канады и Канадского национального музея Человека, проводил исследования модифицированных костей из местонахождений у реки Олд-Кроу. Морлан заключил, что многие кости и рога со следами человеческой работы были обработаны до того, как окаменели. Кости, которые подверглись переносу рекой, были найдены на ранневисконсинской ледниковой пойме, датируемой 80.000 годами. Это большой вызов современным идеям о заселении Нового Света.

Но в 1984 году Р.М.Торсон и Р.Д.Гатри опубликовали работу, в которой они показали, как действие речного льда могло обусловить изменения, которые Морлан посчитал следами человеческой работы. После этого Морлан отказался от своих утверждений о том, что все собранные кости были отделаны человеком. Он признал, что на 30 из 34 костей следы могли быть оставлены речным льдом или другими природными силами.

Но даже признав это, он все же считал, что на других четырех образцах есть определенные следы человеческой работы. В опубликованном сообщении он писал: "Порезы и царапины... неотличимы от порезов, оставленных каменными орудиями во время разделки и свежевания туши животного".

Морлан послал две кости доктору Пэт Шипмэн из Университета Джона Хопкинса, эксперту по изрезанным костям. Шипмэн изучила следы на костях под электронным микроскопом и сравнила их с более чем с 1000 других отметок на костях. Шипмэн сказала, что следы на одной из костей были неубедительными. Но на другой кости, по ее мнению, есть следы, определенно оставшиеся от орудия. Морлан отметил, что на берегах реки Олд-Кроу и окружающих территориях найдены каменные орудия, но эта находка не имеет прямой связи с костями.

Все это означает, что от костей из Сант-Преста и других подобных находок нельзя так просто отмахнуться. Свидетельства того же самого типа до сих пор считаются важными, а методы анализа почти не отличаются от тех, которые использовались в девятнадцатом столетии. У ученых тех времен могло не быть электронных микроскопов, но оптические микроскопы были и до сих пор остаются хорошим средством для этого вида работы.

Пустыня Анза-Боррего (Калифорния).

Другой современный пример изрезанных костей, подобных тем, которые найдены в Сант-Престе, - это открытие, сделанное Джорджем Миллером, куратором Музея Колледжа Императорской Долины в Эль-Сентро (Калифорния). Миллер, умерший в 1989 году, сообщал, что на шести костях мамонта, раскопанных в пустыне Анда-Боррего, были царапины того же вида, которые остаются от каменных орудий. Датирование по изотопу урана, произведенное американской геологической службой, показало, что костям по крайней мере 300.000 лет, палеомагнетическая датировка и образцы вулканического пепла показали возраст в 750.000 лет.

Один авторитетный ученый сказал, что это утверждение Миллера "разумно не больше, чем выражение "лох-несское чудовище" или "живущий сибирский мамонт", на что Миллер парировал: "Эти люди не видят здесь человека, потому что их карьеры окажутся на свалке". Мы затронули вопрос об изрезанных костях мамонта во время разговора с Томасом Демере, палеонтологом из Музея Естественной истории в Сан-Диего (31 мая 1990 года). Демере сказал, что внутренне он скептически относится заявлениям, подобным заявлению Миллера. Он усомнился в профессионализме, с которым были раскопаны кости, и указал на то, что вместе с костями не было найдено ни одного каменного орудия. К тому же, Демере предположил, что весьма маловероятно, что какая-либо информация об этой находке будет когда-нибудь опубликована в научном журнале, потому что редакторы, которые просматривают статьи, скорее всего не пропустят ее. Позднее от Жуля Паркса, куратора находок Джорджа Миллера, мы узнали, что Демере никогда не осматривал эти окаменелости и не посещал места открытия, хотя его приглашали сделать это.

Паркс сказал, что один порез явно продолжается с одной окаменелой кости на другую, которая могла быть расположена рядом с ней, когда скелет мамонта был цел. Это предположение о следе, который остался при разделке туши. Случайные отметки, которые получились в результате перемещения костей в земле после того, как скелет рассыпался, вряд ли продолжаются таким образом от одной кости к другой.

Изрезанные кости из Италии .

Образцы, изрезанные способом, сходным с образцами из Сант-Преста, были найдены Ж.Деснойерсом в коллекции костей, собранных в долине реки Арно в Италии. Кости с желобками принадлежали тем же типам животных, что найдены и в Сант-Престе, в том числе Elephas meridionalis и Rhinoceros etruscus. Они приписываются к стадии плиоцена, называемой астианом. Дата будет включать возраст в 3-4 миллиона лет. Но не представляется возможным, что возраст костей мог быть меньше 1,3 миллиона лет, так как к тому времени Elephas meridionalis вымер в Европе.

Кости с желобками были найдены также и в других частях Италии, 20 сентября 1865 года на собрании Итальянского Общества Естественных наук в Специи профессор Раморино представил кости вымерших видов красного оленя и носорога, на которых, как он считал, были порезы, сделанные человеком. Эти образцы были найдены в Сан-Дживанни, в окрестностях Сиены, и, как и кости из долины Арно, принадлежали, как говорят, астианской стадии плиоцена. Де Мортилле, не отклоняясь от своего стандартного негативного отношения сказал, что он думает, что порезы вероятнее всего сделаны инструментами рабочих, которые извлекали эти кости.

Носорог из Билли, Франция.

13 апреля 1868 года А.Лаусседа информировал Французскую Академию Наук, что П.Бертран послал ему 2 фрагмента нижней челюсти носорога. Они были из шахты около Билли, Франция. На одном из фрагментов четыре глубоких желобка, располагавшиеся в нижней части кости, были почти параллельными. Согласно Лаусседе, эти порезы появились при крестообразном сечении, наподобие зарубок, которые получаются, когда рубят твердое дерево. И точно таким же образом, думал он, эти порезы были сделаны ручным каменным колющим инструментом, когда кость была свежей. Это указало Лаусседе, что люди жили одновременно с ископаемым носорогом в геологически отдаленное время. Как давно это было, видно из того факта, что челюсть была найдена в среднеплиоценовой формации, возраст которой около 15 миллионов лет.

Действительно ли люди сделали порезы на костях? Де Мортилле думает, что нет. Отвергнув идею о том, что это следы зубов грызунов, он писал: "Это просто давление пород". Хотя де Мортилле может быть прав, все же он приводит неубедительные доказательства в пользу своего мнения.

Льюис Р.Бинфорд, антрополог из Университета Нью-Мексико в Альбукерне, высокоуважаемый современный специалист по изрезанным костям. В книге "Кости: древние люди и современные мифы" Бинфорд пишет: "Порезы от каменных орудий имеют тенденцию быть короткими, встречаются в группах параллельных следов". Порезы, которые описал Лаусседа, совпадают с этим описанием.

Де Сансан (Франция).

В трудах Французской Академии Наук за апрель 1868 года содержится следующее сообщение, сделанное Ф.Гариго и Х.Филхо: "Теперь у нас есть достаточно доказательств, которые позволяют нам полагать, что они показывают синхронность людей и множества млекопитающих". Этим доказательством был набор костей млекопитающих из Сансан, которые были явно сломаны человеком. Особо следует упомянуть о сломанных костях маленького оленя Dicrocerus elegans. Современные ученые считают, что пласты с костями из Сансана относятся к среднему миоцену. Можно представить себе, какое разрушительное влияние оказывает присутствие людей примерно 15 миллионов лет назад на текущие эволюционные доктрины.

Де Мортилле в своей обычной манере сказал, что некоторые из сансанских костей были сломаны в результате естественных процессов во время фоссилизации, возможно из-за высушивания, а другие сломались потом, из-за движения слоев. Однако Гариго убежден в том, что кости из Сансана были разбиты человеком, когда тот извлекал костный мозг. Он получил известность на съезде Международного Конгресса Доисторической Антропологии и Археологии, проходившего в Болонье в 1837 году. Сначала Гариго представил Конгрессу серию современных костей с бесспорными следами разделывания и разбивания. Затем для сравнения он представил кости маленького оленя (Dicrocerus elegans), собранные в Сансане. Порезы на этих костях соответствовали порезам на современных костях.

Гариго также показал, что на многих костных фрагментах были очень мелкие царапины, подобные тем, которые найдены на разбитых костях с костным мозгом (позднеплейстоценовых). Согласно Бинфорду, первая операция при извлечении костного мозга - это удаление слоя мышечных тканей с поверхности кости, что делается скоблением ее каменным орудием.

Пикерми, Греция.

В месте, называемом Пикерми, рядом с Марафонской равниной, находится богатый окаменелостями позднеплейстоценовый слой, который исследовал и описал выдающийся французский ученый Альберт Гаудри. Во время съезда в 1872 году в Брюсселе Международного Конгресса Доисторической Антропологии и Археологии Бэрон фон Дюкер сообщил, что разбитые кости из Пикерми доказывают существование людей в миоцене. Современные специалисты все же относят пикермийскую стоянку к позднему миоцену, что делает возраст костей равным по крайней мере 5-ти миллионам лет.

Сначала фон Дюкер осмотрел многочисленные кости из Пикерми в Афинском музее. Он нашел 34 части челюстей Hipparion (вымершей трехпалой лошади) и антелопы, а также 19 фрагментов большой берцовой кости и 22 других фрагментов костей больших млекопитающих, таких как носорог. На всех имеются следы методичного размалывания ради извлечения костного мозга. Согласно фон Дюкеру, на всех них были "более или менее отчетливые следы от ударов твердыми предметами". Он также заметил несколько сотен мелких осколков костей, разбитых тем же самым образом.

К тому же, фон Дюкер видел несколько десятков черепов Hipparion'a и антилопы, показывающих методичное удаление верхней челюсти ради извлечения мозга. Края переломов были очень острыми, что в целом может быть принято скорее как следы рук человека, чем как перелом от зубов грызунов или давления пород.

Затем фон Дюкер сам отправился в Пикерми и продолжил исследования. Во время первых раскопок он нашел десятки костных фрагментов Hipparion'a и антилопы и сообщил, что на четверти из них имеются следы намеренного разбивания. В этом отношении можно вспомнить открытие Бинфорда: в наборе костей, разбитых при извлечении костного мозга человеком, примерно на 14-17 процентах костей имеются следы зарубок от ударов. "Я также обнаружил", - говорит фон Дюкер, - "среди костей один камень такого размера, который легко можно удержать в руке. Он заострен с одной стороны, и его форма идеальным образом подходит подходит для объяснения тех видов следов, которые видны на костях".

Проколотые зубы акулы с Красной Скалы (Англия).

На собрании Королевского Антропологического Института Великобритании и Ирландии, которое проходило 8 апреля 1872 года, член Геологического общества Эдвард Чарльсворт показал множество образцов зубов акулы (Carcharodon). В центре каждого из них была дырка, какие делают жители южных островов для того, чтобы делать оружие и ожерелья. Зубы были найдены в формации Красной Скалы в Восточной Англии, их возраст приблизительно 2,0-2,5 миллионов лет.

Чарльсворт привел убедительные доводы, почему морские животные, такие как моллюски, не могли сделать эти дыры. Во время обсуждения один ученый предположил, что причиной является гниение зубов, но не известно, что у акул есть такие проблемы. Другой сделал предположение о паразитах, но признал, что и о паразитах, которые живут в зубах рыб, тоже ничего неизвестно.

Здесь доктор Колльер выразил мнение в пользу действия человека. Запись этого собрания говорит: "Он тщательно осмотрел просверленные зубы акул с помощью мощного увеличительного стекла. По его мнению, отверстия - дело рук человека". Среди его доводов были "обтесанность краев отверстий", "центральное положение дырок в зубах" и "следы искусственных средств, используемых при образовании отверстий".

Изрезанная кость из Дарданелл (Турция).

В 1874 году Франк Кальверт нашел в миоценовой формации в Турции (у берегов Дарданелл) кость Deinotherium`а, на которой были вырезаны изображения животных. Кальверт отметил: "В разных местах на том же самом утесе, недалеко от местонахождения выгравированной кости, я нашел кремниевый отщеп и несколько костей животных, которые были расщеплены по всей длине. Явно это было дело рук человека, который хотел извлечь костный мозг. Так поступают и представители примитивных рас."

Современные специалисты говорят, что слоноподобный Deinotherium жил в Европе с позднего плейстоцена до раннего миоцена. Поэтому весьма возможно, что Кальверт верно датировал это дарданелльское местонахождение миоценом. Сейчас говорят, что миоцен длился 5-25 миллионов лет назад. Согласно доминирующему теперь взгляду, в этот период существовали предположительно только очень примитивные обезьяноподобные гоминиды. Даже позднеплейстоценовая дата в 2-3 миллиона лет для этого дарданельского местонахождения окажется слишком ранней для найденных там каменных изделий. Говорят, что резьбу такого типа, которая видна на кости Deinotherium'a, могли сделать только анатомически современные люди, жившие последние 40.000 лет.

К книге "Доистория" де Мортилле не спорит с возрастом дарданелльской формации. Вместо этого он делает критические замечания по поводу того, что синхронное присутствие изрезанной кости, разбитых человеком костей и кремниевого отщепа было почти идеальным, таким идеальным, что вызывает сомнения по поводу этих находок. Это весьма примечательно. В случае с изрезанными костями из Сант-Преста де Мортилле выражал недовольство тем, что на этой стоянке не было найдено ни одного каменного орудия или других следов присутствия человека. Но здесь, когда вместе с изрезанной костью были найдены требуемые предметы, де Мортилле говорит, что их совместное нахождение слишком удачно, чем он намекает на то, что Кальвет лжет.

Но Дэвид А.Трайал, профессор классическрй истории Калифорнийского Университета в Дэвисе, дает ему следующую характеристику: "Кальверт был самым выдающимся представителем семьи английских эмигрантов, которая была хорошо известна на берегах Дарданелл... Он хорошо знал геологию и палеонтологию: Кальверт провел несколько важных раскопок в районе Дарданелл и внес свою лепту в открытие Трои." Трайалл отмечает: "Насколько я мог понять, прочтя множество его писем, Кальверт был достаточно правдив."

Balaenotus из Монте-Аперто (Италия).

Во второй половине 19-го века в Италии были найдены окаменелые кости кита, на которых остались следы от порубов. 25 ноября 1875 года Г. Капеллини, профессор геологии Университета Болоньи, сообщил, что эти порезы были сделаны, когда кость была свежей, очевидно это было сделано кремниевыми орудиями. Эти кости со следами от порезов принадлежали вымершему плиоценовому киту из рода Balaenotus. Некоторые из костей были из собраний музеев, а другие раскопал лично Капеллини в плиоценовых формациях вокруг Сиены, в таких местах, как Погьяроне.

Порезы на костях найдены в тех местах, которые подходили для операций разделывания туши, например, на внешней поверхности ребер. На одном почти комплектном скелете кита, найденном Капеллини, порезы были найдены только на костях с одной стороны кита. "Я убежден, что животное было выброшено на песок и очутилось на левом боку, и поэтому правая сторона осталась незащищенной от нападений людей, что видно по тем местам, где на костях были заметны отметки," - сказал Капеллини. Тот факт, что следы остались только на одной стороне кита, отвергает любое чисто геологическое объяснение этого, а также попытку объяснить этот факт нападениями акул в воде. Более того, порезы на окаменелых костях кита точно похожи на порезы, которые находят на современных костях кита. Как сообщал Капеллини Международному Конгрессу Доисторической Антропологии и Археологии, "Рядом c останками Balaenotus'a в Погьяроне я собрал несколько заостренных кремней, лежавших в прибрежных залежах." Он добавляет: "Этими самыми кремневыми орудиями я могу повторить на свежих китовых костях те же самые порезы, что найдены на окаменелых костях кита". Также он замечает, что останки человеческого скелета найдены в той же самой части Италии (см. главу 7).

После сообщения Капеллини участники Конгресса вступили в дискуссию. Некоторые, такие, как сэр Джон Эванс, стали возражать. Другие, такие, как Поль Брока, генеральный секретарь Антропологического общества в Париже, согласились с Капеллини в том, что порезы на костях кита были сделаны людьми. В частности, он отверг гипотезу о том, что они сделаны акулами и сказал, что у порезов есть все признаки того, что их сделали острым орудием. Брока был одним из главных специалистов того времени в области физиологии кости.

Арман де Квартефаже принадлежал к числу тех ученых, которые признали, что кости Balaenotus'a из Монте Аперто были изрезаны острыми кремневыми инструментами, которые держал в своей руке человек. Он писал в 1884 году: "Кто-нибудь может попробовать, используя различные методы и инструменты из других материалов, воспроизвести эти порезы, однако это ни у кого не получится. Это мог сделать только острый кремневый инструмент, который двигали под определенным углом и при значительном нажиме."

Весь вопрос был прекрасно резюмирован С. Лэйнгом из Англии, он писал в 1893 году: "У порезов была правильная форма, в некоторых местах они были почти полукруглые, такие, что их можно было бы сделать при одном размахе руки, и неизменно показывали чистую резаную поверхность на внешней или выпуклой стороне, к которой применяли давление острого резца, и шероховатую поверхность на внутренней стороне пореза. Изучение порезов под микроскопом подтверждает это заключение и не оставляет сомнений в том, что они должны быть сделаны таким инструментом, как кремневый нож, который держали под острым углом, или со значительной силой нажимали на свежую кость, подобно тому, как дикарь разделывает тушу выброшенного на берег кита. Сейчас такими кремниевыми ножами можно сделать точно такие же порезы, но их нельзя сделать ни одним другим известным или возможным способом. Поэтому кажется, что отрицание существования человека третичного периода больше основывается на упрямом предвзятом мнении, чем на научном скептизме, если его существование доказывает только этот единичный пример." Современный авторитет в этой области Бинфорд говорит: "Невелика вероятность того, что кто-нибудь, увидя видоизмененную кость, спутает порезы, сделанные при расчленении или разделе туши человеком при помощи орудий с действиями животных."

Но зубы акул (рисунок 2.1) острее зубов сухопутных млекопитающих-хищников, таких, как волк, и могут оставлять на кости такие порезы, как и те, что сделаны режущими орудиями. Осмотрев окаменелые кости кита в палеонтропологическом собрании Музея Естественной истории в Сан-Диего, мы пришли к заключению, что, в принципе, акула своими зубами могла оставить такие следы, которые бы очень напоминали следы от орудий.

Увиденные нами кости принадлежали небольшим плейстоценовым видам беззубых китов. Мы осмотрели через увеличительное стекло порезы на кости и увидели на обеих поверхностях порезов равномерно расположенные параллельные вытянутые в длину бороздки.

Они как раз такого вида, который ожидаешь увидеть от зазубренных краев зубов акулы. На кости также мы видели царапины. Они могли остаться после разрушительного удара, причем край зуба скорее двигался по поверхности кости, чем врезался вовнутрь.

На основе этого должно стать возможным пересмотреть взгляд на кости плиоценового кита из Италии и прийти к каким-то определенным справедливым заключениям о том, были ли следы, оставленные на них, зубами акулы или нет. Чередующиеся желобки и гребни на поверхности будут почти определенным признаком нападения акулы или того, что она поедала этого кита. И если при близком осмотре глубоких V-образных порезов также открываются равномерно расположенные в одной плоскости вытянутые в длину бороздки, то это также необходимо принять как доказательство того, что они остались от зубов акулы. Нельзя ожидать, что на поверхности порезов, сделанных кремневыми лезвиями, будут равномерно расположенные бороздки.

Halitherium из Пуансе (Франция).

В 1867 году Л.Бурже вызвал большую сенсацию, когда представил участникам съезда Международного Конгресса Доисторической Антропологии и Археологии, проходившего в Париже, кость Halitherium'a, на которой были отметки, оказавшиеся порезами, сделанными человеком. Halitherium - это разновидность вымершей морской коровы, морского млекопитающего отряда сирен (рисунок 2.3).

Окаменелые кости Halitherium'a открыл отец Делани в твердых слоях в Барриере, рядом с Пуансе в северо-западной Франции. Делани с удивлением обнаружил на фрагменте плечевой кости несколько порезов. Поверхность порезов была точно такой же, как поверхность остальной части кости, и их можно легко отличить от недавних поломов, что указывает на древность кости. Сама окаменелая кость твердо располагалась в неразрушенном слое. И это делает очевидным, что отметки на кости были того же самого геологического возраста. Более того, глубина и острота порезов показывали, что они, как оказалось, были и остались от двух разных пересекающихся ударов.

Даже де Мортилле признал, что это произошло не в результате подземного оседания пород или от царапания. Но он не признал, что они могли быть продуктом человеческого труда, главным образом из-за того, что кости были найдены в слое миоценового периода. В 1883 году де Мортилле писал: "Это слишком рано для человека". Здесь мы опять сталкиваемся с очевидным фактом: предвзятые теоретические концепции определяют, как ученый будет интерпретировать набор фактов.

Сан-Валентино (Италия).

В 1876 году на собрании Итальянского Геологического комитета М.А.Феррети показал окаменелую кость животного, на которой были следы работы рук человека, такие очевидные, что исключали все сомнения о чем-то ином. Эта кость слона или носорога найдена крепко закрепленной в астианском (поздний плейстоцен) слое в Сан-Валентино (Регио д'Эмили) в Италии. Особый интерес эта окаменелость вызывает тем, что в самом широком ее месте на ней располагалась круглая дыра почти правильной формы. Согласно сообщению Феррети, дыра в кости это не результат работы моллюсков или ракообразных. На следующий год Феррети представил Комитету другую кость со следами человеческой работы. Она была найдена в голубой плейстоценовой глине (астиан) в Сан-Руффино. Кажется, что с одного конца кость была подпилена, а затем ее сломали.

На научной конференции в 1880 году Г.Беллучи из Итальянского общества антропологии и географии привлек внимание к новым открытиям в Сан-Валентино и Кастелло делле Форме, рядом с Перуджей. Среди них были кости животных с порезами и следами от нанесения ударов каменными орудиями, обугленные кости и кремневые отщепы. Все они были найдены в озерных плиоценовых глинах, которые характеризуются той же фауной, которая была в классической долине Арно. Согласно описанию Беллучи, эти предметы доказывают существование человека в плиоцене.

Клермон-Ферран (Франция).

В конце 19-го века музей естественной истории в Клермон-Ферране приобрел бедренную кость Rhinoceros paradoxus'a, на поверхности которой были желобки. Этот образец был найден в пресноводном известняке в Ганноте, в котором были также окаменелости животных, типичные для среднего миоцена. Некоторые ученые считают, что желобки на кости остались в результате действия зубов животных. Но Габриэль де Мортилле не согласился, предложив свое обычное объяснение - это следы от камней, перемешавшиеся в результате давлением пород.

Но собственное объяснение де Мортилле следов на кости вызывает много вопросов. Порезы расположены рядом с суставом бедренной кости. Согласно объяснению Льюиса Бинфорда, современному эксперту по изрезанным костям, это то место, где обычно встречаются следы от зубов. Де Мортилле также сказал, что эти следы были "параллельными желобками, несколько разбросанными перпендикулярно сечению кости". Бинфорд провел такое исследование: "Почти все порезы от каменных орудий сделаны пилящими движениями, от которых остались короткие, часто разбитые на несколько частей, но грубо говоря, параллельными отметки".

Изрезанная раковина с Красной Скалы (Англия).

Х.Стопс, член Геологического общества, представил в 1881 году Британсокой Ассоциации развития науки доклад, в котором он описывает раковину, на поверхности которой был грубый, но, несомненно, сделанный человеком порез. Порезанная раковина была найдена в стратифицированных отложениях Красной Скалы, возраст которых - 2,0 - 2,5 миллионов лет.

Дочь исследователя, Мэри К.Стопс, оспорила в статье "Геолоджикэл мегэзин" (1912 год), что эта изрезанная раковина могла быть подделкой: "Необходимо отметить, что порез окрашен в красно-коричневый цвет на такую же глубину, что и остальная поверхность." Это важно отметить, потому что если поцарапать раковины с Красной Скалы, то под красно-коричневым цветом там окажется белый. Необходимо также отметить, что эта раковина настолько хрупкая, что любая попытка порезать ее просто приведет к тому, что она рассыпется." Нужно помнить, что в понятиях общепринятых палеонтропологических представлений, никто не встречается с такими произведениями искусства до времени появления современного кроманьонского человека в позднем плейстоцене около 30.000 лет назад.

Каменные орудия с нижних слоев Красной Скалы (Англия).

В начале 20-го века открыватель многих аномально древних кремневых орудий Д.Рейд Мойр (см.главу 3) описал "серию минерализированных каменных орудий примитивного типа с нижней части основания Красной и Коралловой Скалы в Суффольке". Верхняя часть Красной Скалы в Восточной Англии считается сейчас границей, разделяющей плиоцен и плейстоцен, и поэтому ее датируют 2,0-2,5 миллионами лет. Более древняя Коралловая Скала принадлежит позднему плейстоцену, и поэтому ей по крайней мере 2,5-3,0 миллиона лет. В детритовых пластах Красной и Коралловой скал содержатся материалы, варьирующиеся по возрасту от плиоцена до эоцена. Поэтому найденным там предметам может быть где-то 2-55 миллионов лет.

Одна группа образцов, найденных Мойром, имеет треугольную форму (рисунок 2.4). Мойр говорит о своем сообщении: "Все они были сделаны из широких плоских тонких кусков кости, возможно, из частей больших ребер, которые были расщеплены так, что теперь у них есть определенная форма, во всех случаях эта треугольная форма получена в результате расщепления естественных волокон кости". Мойр провел эксперименты над костями и пришел к заключению, что эти образцы "несомненно, сделаны человеком". Согласно Мойру, предметные куски окаменелой кости кита, найденные в Коралловой Скале одним слоем ниже, могли когда-то использоваться как наконечники копий. Мойр также нашел ребра кита, переделанные в заостренные орудия. Кроме того, на различных уровнях, от самого древнего до самого молодого, Кромеровского Лесного Пласта Мойр и другие нашли изрезанные кости и костяные орудия. Самым молодым уровням кромеровского пласта около 0,4 миллиона лет; самым древним - по крайней мере 0,8 миллионов лет, и, согласно некоторым современным специалистам, им может быть даже 1,75 миллиона лет.

Вдобавок Мойр описал одну кость, найденную неким мистером Винкоппом из Вудбриджа (Суффольк), в частной коллекции которого был "кусок окаменелого ребра, частично подпиленного с обоих концов". Этот предмет найден в детритовом пласте под Красной Скалой, и, согласно Мойру, "и его открыватель, и покойный преподобный Осмонд Фишер считали его убедительным доказательством человеческой работы". Упоминание о подпилах явилось совершенно неожиданным при описании окаменелой кости такого возраста.

С.А.Ноткатт нашел в Кромеровском Лесном Пласте в Мандесли пиленое дерево. Большинству из слоев в Мандесли примерно о,4-0,5 миллиона лет.

Делая замечания по поводу этого куска пиленого дерева, Мойр сделал следующие наблюдения: "Как оказалось, плоский конец получился от пиления острым кремнем, и в одном месте кажется, что линия распила была поправлена так, как это часто необходимо, когда начинаешь пилить дерево современной стальной пилой (рисунок 2,5)." Мойр дальше отмечает: "Заостренный конец несколько почернел, как будто от огня, и образец, возможно, представляет собой примитивную палку-копалку, используемую для откапывания корней".

Хотя существует вероятность того, что существа типа человека прямоходящего могли присутствовать в Англии в период Кромеровского Лесного Пласта, технологический уровень этого орудия пиления дерева предполагает способности sapiens'a. Фактически, трудно посмотреть, как такой распил мог быть сделан даже каменными инструментами. Например, небольшие кремневые вкладыши, закрепленные на деревянной палке, не смогли бы сделать такого чистого распила, какой виден на образце, потому что деревянная основа такой пилы шире, чем кремневые зубцы. Поэтому таким инструментом нельзя провести узкий желобок. Пила, сделанная только из камня, была бы чрезвычайно хрупкой, и ее бы не хватило, чтобы доделать этот распил. Более того, сделать такое каменное лезвие было бы целым достижением. Поэтому, как кажется, только металлическая пила могла сделать такой распил, какой виден на образце. Конечно, металлическая пила, которой 0,4-0,5 миллиона лет является совершенно аномальной.

Примечательно, что в сегодняшних стандартных учебниках и пособиях едва ли вообще упоминается об изрезанных костях, костяных орудиях и других артефактах с Красной Скалы и Кромеровского Лесного Пласта. Особенно примечательно в случае с находками из Кромеровского Лесного Пласта, большинство из которых, в силу их возраста, граничащего с допускаемым наукой, могут быть приняты этой наукой в силу современных представлений о смене палеонтропологических событий.

"Слоновий Ров" в Деулише, Англия.

Член Геологического общества Осмонд Фишер нашел интересную отличительную черту в ландшафте Дорсетишра - "Слоновий Ров", в Деулише. Фишер писал в "Геолоджикэл меэзин" (1912 год): "Этот ров был 12 футов в глубину и такой ширины, что человек мог еле-еле перейти через него. Он не находится на линии какого-нибудь естественного разлома, и пласты кремня на двух сторонах совпадают. Низ - это нетронутый мел, и один конец был вертикальным, как и боковые стороны. Другой конец диагонально поднимался на крутой склон долины. Во рву были останки Elephas meridionalis'a, и никаких других окаменелостей..." По моему мнению, этот ров выкопал человек в позднем плиоцене для того, чтобы загонять туда слонов". Elephas meridionalis, или "южный слон" жил в Европе 1,2-3,5 миллиона лет назад. Таким образом, хотя найденные в Деулишском рву кости могли вполне относиться к раннему плейстоцену, их можно также датировать поздним плиоценом.

На фотографиях видно, что вертикальные стены рва тщательно высечены, как будто бы здесь орудывали большим долотом. И Фишер ссылается на сообщения, в которых говорится о том, что первобытные охотники современности используют похожие рвы.

Но короткая статья в журнале "Нейчер" (16 октября 1914 года) сообщает, что следующие раскопки рва, произведенные "Дорсетским Полевым Клубом", открыли, что "он [ров] не заканчивается ниже на определенном уровне, но разбивается на цепь глубоких узких туннелей в меле". Однако древние люди едва ли могли использовать небольшие разломы для того, чтобы сделать в меле большой ров. Имело бы смысл осмотреть найденные во рву кости слона на предмет порезов.

Фишер сделал другое интересное открытие. В обзоре за 1912 год он писал: "Делая в поисках окаменелостей раскопки в эоценовых слоях Бартонова утеса, я нашел кусок кагатообразной субстанции площадью около 9 1/2 квадратных дюймов в толщину. По крайней мере на одной стороне было то, что показалось мне следами от нанесения ударов, которые придали этому куску аккуратную квадратную форму. Сейчас этот образец находится в Седгвинском музее в Кембридже". Кагат, или черный янтарь, - это плотный иссиня-черный уголь, который хорошо полируется, и из него часто делают украшения. Эоцен длился примерно 38-55 миллионов лет назад.

Заключительные слова о намеренно модифицированных костях.

Поистине удивительно, что столь много серьезных ученых-исследователей девятнадцатого и начала двадцатого столетий независимо друг от друга и многократно сообщали о том, что следы на костях из миоценовой, плиоценовой и раннеплейстоценовой формаций указывают на работу человека. Среди делавших такие заявления ученых были Деснойерс, де Кватрефаже, Раморино, Бурже, Делани, Бертран, Лаусседа, Гарриго, Филхол, фон Дюкер, Оуэн, Кольер, Кальверт, Капеллини, Брока, Ферретти, Беллучи, Стопс, Мойр, Фишер и Кейт.

Обманывали ли эти ученые? Возможно, что да. Но порезы на окаменелых костях - это странная вещь, выдумывать о которых едва ли романтично и вдохновляюще. Были ли вышеупомянутые исследователи жертвами уникального умопомрачения конца прошлого - начала нынешнего века? Или свидетельства о примитивных охотниках действительно изобилуют в фаунистических остатках плиоцена и более ранних периодов? Допуская, что такие свидетельства существуют, кто-то может спросить, а почему их не находят сегодня? По одной простой причине: их никто не ищет. Доказательство намеренной человеческой работы может остаться без внимания ученого, который совсем не ищет его. Если палеоантрополог убежден, что люди, которые делали орудия, не существовали в среднем плиоцене, то вряд ли он будет долго думать об истинной природе отметок на окаменелых костях того периода.


ГЛАВА 3.

Эолиты - камни раздора.

Ученые 19-го столетия находили много каменных орудий и каменного оружия в раннеплейстоценовых, плиоценовых, миоценовых и более древних слоях. О них писалось в уважаемых научных журналах, о них говорилось на научных конгрессах. Но сегодня о них вряд ли кто-нибудь слышал. Целая категория фактов исчезла из поля нашего зрения.

Однако, мы сумели открыть обширный слой таких "похороненных" свидетельств, и в нашем обзоре их мы проследуем от холмов Кента в Англии до долины Ирравади на Бирме. Исследователи конца двадцатого столетия также открыли аномально древние индустрии орудий. Условимся разделять аномальные индустрии каменных орудий на три основных группы: 1) эолиты; 2) грубые палеолитические орудия; 3) развитые палеолитические и неолитические орудия.

Согласно утверждениям некоторых авторитетов, эолиты (или "камни зари") _ это камни, края которых естественным образом подходят для определенных целей. Считается, что они были подобраны людьми, и их использовали в качестве орудий, мало или совсем не видоизменяя их. Нетренированный глаз часто не отличит эолитические орудия от обычных разбитых камней, но специалисты выработали критерии для идентифицирования на них следов использования и модификации их человеком. Для того, чтобы отнести образец к эолитам, на нем по крайней мере должны быть несомненные следы использования.

В случае с более хорошо отделанными каменными орудиями, которые называют "грубыми палеолитическими инструментами", на них более явно видны следы обработки их человеком, в том числе и следы попыток придать всем камням узнаваемую форму какого-нибудь орудия. Вопросы о таких орудиях концентрируются главным образом на определении их истинного возраста.

Наша третья группа, развитый палеолитический и неолитический инструментарий, относится к аномально древним каменным орудиям, которые похожи на очень точно оббитые или грубо отшлифованные каменные орудия типового верхнепалеолитического и неолитического периодов. Для большинства исследователей эолиты являются древнейшими орудиями, за которыми идут в свою очередь палеолитические и неолитические орудия. Но мы будем использовать эти понятия главным образом для того, чтобы указать на степень их обработки. Определить возраст каменных орудий невозможно просто на основе их формы.

Эолиты с плато Кент, Англия.

Небольшой город Игхтам в Кенте, находится примерно в 27 милях на юго-восток от Лондона. В викторианскую эпоху в Игхтаме держал свой продуктовый магазин Бенджамин Харрисон. В выходные он выбирался на соседние холмы и долины и собирал кремневые орудия, которые, хотя о них напрочь забыли, на протяжении десятилетий были предметом затяжных споров в научном мире. Большую часть своей работы Харрисон проделал в близком контакте с сэром Джоном Прествичем, известным английским геологом, который жил рядом с ним. Также Харрисон регулярно переписывался с другими учеными, занимающимися палеонтропологическими исследованиями и тщательно, в соответствии со стандартными процедурами, заносил в каталог и отмечал на карте свои находки.

Первыми находками Харрисона были отшлифованные артефакты неолитического типа. Согласно современным взглядам, неолитические культуры датируются только 10.000 годами, и им сопутствуют агрикультура и керамика. Эти палеолитические предметы были собраны Харрисоном по всей окрестности Игхтама.

Спустя некоторое время он начал находить палеолитические орудия в наносах древних рек. Несмотря на то, что они были грубее, чем неолитические орудия, все же в них легко можно узнать предметы, которые обрабатывала рука человека.

Сколько лет этим палеолитическим орудиям? Прествич и Харрисон считали, что найденные около Игхтама орудия относятся к плиоцену. Геологи XX века, также как Френсис Х. Эдмундс из геологической службы Великобритании, также сказал, что наносы, в которых найдены многие орудия, принадлежат плиоцену. Хуго Обермайер, ведущий палеонтрополог начала ХХ-го столетия, говорил, что собранные Харрисоном на плату Кент орудия принадлежат среднему плиоцену. Поздне- или среднеплейстоценовая дата орудий с плато Кент определяет их возраст 2 миллионами лет. Современные палеоантропологи приписывают палеолитические орудия из района Соммы во Франции человеку прямоходящему и датируют их 0,5-0,7 миллионов лет. Древнейшим из признаваемых сейчас орудиям в Англии примерно 0,4 миллиона лет.

Среди собранных Бенджамином Харрисоном на плато Кент палеолитических орудий некоторые, кажется, принадлежат к даже более примитивному уровню культуры. Это эолиты, или "камни зари" (рисунок 3.1). Несмотря на то, что найденные Харрисоном палеолитические орудия довольно-таки грубы с виду, их экстенсивно обрабатывали для того, чтобы придать им определенную форму орудия или оружия (рисунок 3.2). Однако эолитические орудия - это естественные кремневые отщепы, на которых видно, что они только ретушированы по краям. Подобные орудия до сих пор используют примитивные народности в различных частях мира. Они находят кремневый отщеп, скалывают один из краев и затем используют его как скребло или режущее орудие.

Критики заявляют, что эолиты Харрисона были плодом его воображения, а на самом деле это разбитые куски кремня. Но Леланд В.Петерсон, современный специалист по каменным орудиям, полагает, что возможно отличить даже очень грубую намеренную обработку от естественного воздействия. "Было бы очень трудно, - сказал Петерсон, - "представить себе, как случайное силовое воздействие могло бы нанести единообразное единонаправленное ретуширование на значительной части края кремня."

Большую часть собранных Харрисоном эолитов составляют однофасные орудия, т.е. орудия, у которых оббита одна сторона. Согласно критерию Петерсона, их можно принять как объекты человеческого производства. Член геологического общества А.М.Белл писал Харисону 1889 года. "Несмотря на грубую обработку, по их форме кажется, что это произошло не просто в результате случайного трения. Сделав такое заключение, я со всей твердостью держусь его".

2 ноября 1891 года один из известнейших ученых того времени Алфред Рассел Уоллес нанес неофициальный визит в продуктовый магазин в Игхтаме. Харрисон показал ему свою коллекцию каменных орудий и провел на некоторые из местонахождений. Уоллес признал подлинность орудий и попросил Харрисона написать о них подробный доклад.

Сэр Джон Прествич, один из самых выдающихся специалистов по каменным орудиям, также признал подлинность находки Харрисона. Отвечая на обвинение в том, что эолиты возможно были скорее естественного, чем искусственного происхождения Прествич в 1895 году сказал: "В ответ на вызов показать какой-либо подобный образец естественного происхождения, те, кто утверждал это, не смогли предъявить ни одного подобного образца, хотя с тех пор, как был брошен вызов, прошло почти три года. ...Текущая вода посредством своей созидательной энергии имеет тенденцию сглаживать все углы и уменьшать кремень до круглого голыша."

В другой статье, опубликованной в 1892 году, Прествич сделал следующее важное наблюдение: "Даже работа современных дикарей, которая видна на примере австралийских аборигенов, показывает, что когда она лишена какой-либо особой отделки, то объем этой работы не больше, и она ничуть не лучше, чем та, которая видна на этих нижнепалеолитических орудиях."

Поэтому нам нет необходимости приписывать эолиты с этого плато примитивной расе человекообезьян. Так как эолиты практически идентичны каменным орудиям, сделанным Homo sapiens sapiens'ом, то возможно, что эти эолиты (и палеолитические орудия) могли быть сделаны людьми современного типа в Англии в среднем или позднем плиоцене. Как мы увидим в седьмой главе, ученые девятнадцатого века сделали несколько открытий остатков скелетов анатомически современных людей в плиоценовом слое.

Интересно, что и современные специалисты признают орудия, которые точно похожи на эолиты Харрисона, как подлинные каменные изделия. Например, орудия из ядрищ и отщепов частей олдувайского ущелья (рисунок 3.3.) обработаны чрезвычайно грубо. Но ученые не оспаривают их статус обработанных человеком объектов.

Некоторые критики думают, что даже если эолиты Харрисона и сделаны человеком, то они не могут принадлежать плиоцену. Они могли проникнуть в плиоценовые отложения довольно-таки недавно.

Для того, чтобы разрешить спор по поводу возраста эолитов, Британская Ассоциация, престижное научное общество финансировало раскопки в верхних отложениях плато и в других местностях в непосредственной близости от Игхтама. Целью раскопок было определенно показать, что эолиты были найдены не только на поверхности, но и in situ, на большой глубине в плиоценовых доледниковых наносах. Харрисон уже находил несколько эолитов in situ (например, несколько в мелкозернистом песчаннике), но эти раскопки, финансируемые уважаемой британской ассоциацией, пришли бы к более определенным заключениям. Британская ассоциация выбрала самого Харрисона для того, чтобы он наблюдал за раскопками на плато, некоторые проводились под руководством комитета ученых. Харрисон записал в своих тетрадях, что он нашел много образцов эолитов in situ, в том числе и "30 довольно убедительных".

В 1875 году Харрисона пригласили представить свои эолиты на собрании Королевского Общества. Некоторые ученые остались скептичны. Однако другие были поражены. Среди них был Э.Т.Ньютон, член Королевского Общества и геологической службы Великобритании. 24 декабря 1895 года он написал Харрисону об этих орудиях: "Некоторые из них показывают, по меньшей мере, работу человека... Они были обработаны намеренно, и, следовательно, это было сделано единственным разумным существом, о котором мы знаем - человеком."

В 1896 году Прествич умер, но даже без своего выдающегося патрона Харрисона продолжил раскопки на плато и отвечал на вопросы сомневающихся. Рэй Э.Ланкастер, директор Британского музея (естественной истории), стал сторонником находок Харрисона на плато Кент.

Вы можете спросить о необходимости такого подробного описания эолитов Харрисона. Одна из причин этого - показать, что свидетельства такого вида не всегда имеют какую-то бредовую природу. Скорее, аномальные свидетельства очень часто являлись центром серьезных длительных споров между виднейшими представителями научной элиты. Когда защитники пользуются таким же доверием среди ученых и занимают такие же престижные посты, что и их оппоненты. Представляя такие подробные сообщения о взаимодействии конфликтующих мнений, мы надеемся, что даем тем самым читателю шанс самому ответить на один критичный вопрос - действительно ли свидетельства отвергаются объективно, или их выбрасывают из рассмотрения и забывают просто потому, что они не вписываются в рамки определенных ограниченных теорий?

Харрисон умер в 1921 году, и его похоронили на кладбище приходской церкви Святого Петра в Игхтаме. На мемориальной доске, установленной 10 июля 1926 года на северной стене церкви Святого Петра, высечена такая надпись: "В память о Бенджамине Харрисоне из Игхтама, 1837-1921, владельце деревенского продуктового магазина и археолога, чьи открытия эолитических кремневых орудий вокруг Игхтама открыли плодотворное поле для научных исследований глубокой древности человека."

Но "плодотворное поле для научных исследований глубокой древности человека" было похоронено вместе с Харрисоном. И произошло это потому, что в 1890-ые годы Эжен Дюбуа открыл и способствовал признанию своей известной, но все же вызывающей сомнения, яванской человекообезьяны (глава 8). Многие ученые приняли яванского человека, которому не сопутствовали каменные орудия, как подлинного предка человека. Но так как яванский человек был найден в среднеплейстоценовом слое, то огромнейшее количество свидетельств о людях-изготовителях орудий в гораздо более древних плиоценовом и миоценовом периодах больше не привлекали к себе серьезного внимания. Как могли такие гоминиды появились задолго до своего предполагаемого обезьяноподобного предка? Это было бы невозможно; поэтому лучше игнорировать или забыть о любых открытиях, которые выходят за рамки теоретических ожиданий.

Открытия Д. Рэйда Мойра в Восточной Англии.

Сейчас наше исследование переносит нас на юго-восточное побережье Англии и речь сейчас пойдет об открытиях Д. Рэйда Мойра, члена Королевского Антропологического Института и президента Общества Древнейшей истории Восточной Англии. Начиная с 1909 года Мойр находил в Красной и Коралловой Скалах кремневые орудия. Формация Красной Скалы, в которой Мойр сделал несколько из своих наиболее важных открытий, состоит из изобилующих ракушками песков того моря, которое когда-то омывало берега Восточной Англии. В нескольких местах под Красной Скалой находится сходная формация, которая названа Коралловой Скалой.

Изучив отчеты современных геологов, мы пришли к выводу, что возраст Красной Скалы составляет по меньшей мере 2,0-2,5 миллионов лет. Таким образом, Коралловая Скала должна быть еще древнее. Под Красной и Коралловой Скалами Восточной Англии лежат детритовые пласты, которые иногда называются костными. Они состоят из смеси различных материалов: песков, галек, ракушек и костей, которые происходят из различных более древних формаций, в том числе эоценовой Лондонской глины.

Д. Рейд Мойр нашел в детритовых пластах, которые расположены под Скалами, каменные орудия, на которых видны следы намеренной обработки различной степени интенсивности (рисунок 3.4). Заключив, что более грубые орудия относятся к эоцену, Мойр сказал: "Становится необходимым признать значительно более древний возраст человеческой расы, чем до этого предполагалось".

По самым крайним оценкам, орудия Мойра относятся к позднему плиоцену. Но согласно сегодняшней эволюционной теории мы не должны ожидать найти следы людей-производителей орудий в Англии 2-3 миллиона лет назад.

Мойр думал, что производители этих древнейших и самых грубых орудий должны представлять собой раннюю и дикую стадию человеческой эволюции". Но даже сегодня известно, что современные дикие племена производят очень примитивные каменные орудия. Поэтому, возможно, что существа, которые очень похожи на Homo sapiens sapiens, могли сделать даже самое грубое из орудий, найденных Мойром в слоях ниже Красной Скалы.

Сами орудия стали предметом жесточайших споров. Многие ученые думали, что это скорее продукты воздействия природных сил, а не работы человека. Однако, у Мойра было много влиятельных сторонников. Среди них был Генри Брейль, который лично исследовал местонахождения.

Он обнаружил в коллекции Мойра очевидный метательный камень из слоев, который лежит ниже красной скалы. Другими его сторонниками были Арчибальд Гейки, уважаемый геолог и президент Королевского Общества, и сэр Рэй Ланкастер, директор Британского музея. Среди образцов Мойра Ланкастер идентифицировал одного типичного представителя орудия, которое он назвал "ростро-килевым". Это слово привлекает внимание к двум самым бросающимся характеристикам этого орудия. "Ростро-" относится к тому, что орудия оббиты порциями, как будто кто-то работал клювом, а "килевым" оно названо, потому что на задней его поверхности имеется острый килеподобный выступ.

Ланкастер представил подробный анализ того, что он назвал "Норвическим эталонным образцом" (рис. 3.5). Этот особенно хороший пример "ростро-килевого" типа орудия был найден под Красной Скалой в Витлингаме, рядом с Норвичем. Раз "Норвический эталонный образец" найден под Красной Скалой, то его возраст составляет более 2,5 миллиона лет. "Норвический эталонный образец" совмещает явные следы намеренной обработки с ясным стратиграфическим положением. В 1914 году Ланкастер написал в отчете Королевского Антропологического Института: "Ни один человек, который знаком с кремневыми орудиями и необработанными человеком кремнями, не может даже отчасти поддержать то мнение, что "Норвический эталонный кремень" получился в результате чего-то иного, а не человеческой работы". Ланкастер думал, что орудия этого типа могли принадлежать миоцену.

Мойр сделал серию важных открытий в Фоксхолле, где он нашел каменные орудия в средних слоях позднеплейстоценовой формации Красной Скалы. Таким образом, фоксхольским орудиям более 2,0 миллиона лет. Мойр писал в 1927 году: "Находки состоят из обломков кремневых орудий, и среди них есть рубила, готовые орудия, многочисленные отщепы и несколько обожженных камней, показывающих, что на этом месте разводили огонь..." Если известная фоксхольская челюсть человека, которая по форме отнюдь не примитивна, действительно когда-то лежала на древней поверхности Земли, что находится сейчас глубоко под скалой и под мощным слоем ледниковых отложений, то мы можем сформировать определенное мнение о том, что эти древние люди по своим физическим характеристикам вряд ли отличались от нас".

У челюсти, о которой говорит Мойр интересная история (см. главу 7).

Некоторые ученые, которые осмотрели ее, считают, что она подобна челюсти современного человека. К сожалению фоксхольская челюсть недоступна сейчас для дальнейшего изучения. А так она могла бы дать дополнительное подтверждение того, что кремневые орудия из Фоксхолла были сделаны человеком. Но даже без челюсти сами по себе орудия определенно указывают на присутствие человека в Англии в позднем плиоцене, возможно, 2,0-2,5 миллионов лет назад.

В 1921 году американский палеонтолог Генри Фэрфилд Осборн активно выступил в защиту этих орудий и поспорил с тем, кто не принимает плиоценовую дату. Он сказал, что доказательства существования людей в плиоцене стоят сейчас на прочном фундаменте фоксхальских кремней, обработку которых человеком невозможно оспорить". Согласно Осборну, в Фоксхолле найдены сверла, наконечникоподобные заостренные орудия и скребла.

Осборн выступил в поддержку не только фоксхольских кремней, но также и остальных находок Мойра. "Открытия Д.Рэйда Мойра, доказывающие существование в Восточной Англии человека плиоценового периода, открывают новую эпоху в археологии. Они несут несомненные доказательства существования в юго-восточной Британии человека, у которого есть достаточно ума, чтобы придавать форму кремням и разводить огонь. Он жил в плиоцене до начала первого оледенения.

Другим ученым, кого поразили фоксхольские находки, был Хуго Обермайер, который был до этого последователем и громогласным противником находок эолитов. Обермайер был одним из тех ученых, которые считали, что эолиты образовались в результате действия природных сил, которые сходны с теми силами, которые действуют на цементных и меловых мельницах. Но в 1924 году Обермайер писал: "Открытия в Фоксхолле - это первое свидетельство существования человека третичного периода, которое мы имеем." Третичный период продолжался от эоцена до плиоцена.

Мойр также сделал открытие в более позднем Кромеровском Лесном Пласте в Норфолке. Этим орудиям должно быть примерно 0,4-0,8 миллионов лет. По некоторым оценкам, нижняя часть формации Кромеровского Лесного Пласта образовалась даже 1,75 миллионов лет назад. Но многие ученые продолжают не признавать мойровские образцы как подлинные орудия. Они спорят, говоря, что эти предметы получились в результате действия только естественных факторов. Например, С.Хазледайн Уорен сказал, что они образовались в результате давления пород, которое раскрошило куски кремня о твердые пласты мела. В качестве доказательства он привел несколько образцов оббитых камней из бульхедского пласта эоценового местонахождения в Англии. Об одном из таких предметов (рисунок 3.7) Уорен написал в своем докладе Геологического Лондонского общества в 1920 году: "Этот хороший пример кремневого наконечника - самый примечательный образец в группе. Его рассматривают самого по себе, отдельно от его ассоциации и условий открытия, причем его сходство с мустьерскими орудиями едва ли можно оспорить." Мустьерская культура - это принятая учеными индустрия каменных орудий позднего плейстоцена. Уорен думал, что найти в эоценовом слое какие-либо орудия невозможно. Но свободный от таких предрассудков человек может поинтересоваться, а действительно ли Уорен нашел в эоценовом слое в Эссексе подлинное орудие.

При обсуждении доклада на собрании Геологического общества один из присутствующих там ученых указал, что в нескольких случаях мойровские орудия найдены в средних слоях третичных осадочных пластов, а не непосредственно на твердом мелу. Это отвергает объяснение Уорена, который говорил о давлении пластов.

На этом спорные вопросы об открытиях Мойра были представлены на рассмотрение одной международной комиссии ученых. В эту комиссию, созданную по просьбе Международного института антропологии, входило восемь видных европейских и американских антропологов, геологов и археологов. Эта группа подтвердила выводы, сделанные Мойром. Они заключили, что кремни из основания Красной Скалы около Ипсвича, были из неповрежденного слоя, который принадлежит по, крайней мере, плиоцену. Более того, выбоины на кремнях несомненно были искусственного происхождения. Члены комиссии провели также четыре серии раскопок в детритовом пласте под Красной Скалой и лично нашли пять типичных образцов. Этим орудиям должно быть, по крайней мере, 2,5 миллиона лет. И так как в детритовом пласте содержатся материалы с древней поверхности Земли эпохи эоцена, то этим орудиям может быть до 55 миллионов лет.

Член комиссии Льюис Капитан писал "В основании Скалы, в неповрежденном слое, существуют обработанные кремни (мы их сами видели). Их не мог сделать никто иной, кроме человека или гоминида, который существовал в третичный период. Мы, специалисты по доистории, нашли, что этот факт абсолютно очевиден."

К удивлению, даже после доклада этой комиссии оппоненты Мойра, например Уоррен, упорно пытались доказать, что кремневые орудия откололись в результате давления пород. Уоррен сказал, что кремни могли быть раскрошены айсбергом о дно океана вдоль побережья. Но не известно ни одного случая, чтобы айсберги могли делать многочисленные ударные бугорки и наносить точное ретуширование, с каким мы встречаемся у мойровских орудий. Более того, многие из образцов с Красной Скалы лежат в середине осаждения, а не на твердой каменной поверхности, о которую их мог бы разбить айсберг. К тому же, английский антрополог Д. М. Кольс сообщал, что фоксхольские орудия находятся в осадочных слоях, которые очевидно представляют поверхности земли, а не приобретенные отложения. Это также отвергает идею о действии айсбергов, которую вообразил себе Уоррен.

После того, как Уоррен объяснил этот феномен действием айсбергов, споры поутихли в 1968 году: "То,... что научный мир не считал возможным принять со всей определенностью то или иное мнение, необходимо отнести на счет совершенного невнимания к этой восточно-английской проблеме, которое стали проявлять к ней после лет бурных споров. Частично это может быть правдой, но существует другое возможное объяснение: члены ученого сообщества решили, что для того, чтобы похоронить открытия Мойра, лучше всего умалчивать о них, а не устраивать бурные и громкие споры. К 1950-м годам научный мир твердо связал эволюцию человека с раннеплейстоценовым африканским центром. И поэтому если постоянно пытаться опровергнуть свидетельства о теоретически невозможном плиоценовом населении Англии, то могли бы возникнуть неожиданные вопросы, возможно даже затруднения и трудности. Это позволило бы двум спорящим сторонам усилить свое противостояние. Политика замалчивания, была ли она намеренной или нет, действительно оказалась очень успешной для того, чтобы убрать с поля зрения человечества свидетельства Мойра. То, что никто не замечает, не надо защищать, а защищая или поддерживая что-либо получаешь очень мало.

Кольс представляет исключение из обычного инстинктивного отрицания открытий Мойра (или полного их замалчивания). Он чувствовал, что "опускать все эти материалы без какого-нибудь рассмотрения несправедливо", и в своем докладе в 1968 году он с некоторым колебанием признал некоторые из орудий подлинными.

Хотя большинство современных авторитетов даже и не упоминают об открытиях Мойра, все же редкое упоминание о нем ради отписки можно найти в книге Б.В.Спаркса и Р.Г. Веста "Ледниковые периоды Британии": "В начале этого века многие кремни из нижнеплейстоценовых скал были описаны как артефакты. Например, кремни, причем некоторые из них оббиты с двух сторон, а из Красный Скалы около Ипсвича и так называемые "ростро-килевые" орудия из основания Норвической скалы около Норвича. Сейчас считается, что все они имеют естественное происхождение. Они не удовлетворяют требованиям для идентификаций их как орудий, а именно: такой предмет имеет установленную и регулярную форму, найден в геологически возможном месте обитания, предпочтительно вместе с другими следами деятельности человека (то есть со следами обработки камня, убийства животных, использования огня), и на таком предмете имеются следы нанесения скалывающих ударов в 2-х или 3-х направлениях под скалывающимися углами. Профессора Кембриджского Университета Спаркс и Вест являются специалистами по плейстоцену в Британии.

Кратко отвечая Спарксу и Весту, мы можем отметить, что Мойр и другие авторитеты, такие как Осборн и Капитан, смогли классифицировать образцы со скал как определенные типы орудий (ручные проторубила, сверла, скребла и т.д.), которые можно сравнить с орудиями, которые входят в принятые палеолитические индустрии, в том числе в Мустье. Фоксхольское местонахождение, в котором была найдена известная челюсть, использовалась многими авторитетами для того, чтобы показать геологически возможное местообитание. Мойр считал, в этой области процветало производство и заметил там следы использования огня. Что же касается нанесения скалывающих ударов в нескольких направления под определенными углами, то это не является единственным критерием, который можно использовать для того, чтобы решить, обрабатывал ли каменные предметы человек.

Но даже в этом случае М.К.Баркит из Кембриджа все-таки нашел на некоторых орудиях, найденных Д.Рэйдом Мойром, скалы в нескольких различных направлениях под правильными углами. Баркитт, принимавший участие в работе международной комиссии по изучению мойровских орудий в 1920-е годы, дал о них благоприятный отзыв в книге "Древнекаменный век", которая вышла в свет в 1956 году.

Баркитта особенно поразила стоянка у Торингтон-Холла, который расположен в 2-х милях к югу от Ипсвича. Там в отложениях Скал были найдены кремневые орудия. "В Торингтон-Холле найдены нетронутые до сих пор двустворчатые раковины, ???, которые располагались чуть выше артефактов... После их заложения не могло произойти никакого дифференциального движения отложений, например, такого, которое бы могло обусловить расщепления находящихся там кремней. Это не могло произойти потому, что обязательно привело бы к разрушению очень тонких ??? на этих ракушках."

Затем Баркитт сделал поразительное заключение касающееся орудий, открытых в Красной Скале и под ней: "Сами по себе эолиты в основном гораздо древнее, чем позднеплейстоценовые отложения, в которых они были найдены. В действительности некоторые из них могут датироваться доплиоценовым временем." Иначе говоря, он был готов принять существование разумных гоминидов-производителей орудий в Англии, которые жили более 5 миллионов лет назад. Так как существует большое количество доказательств, например, останки скелетов существования в доплиоценовые времена людей полностью современного типа, то причин для отрицания возможности того, что мойровские орудия с нижних формаций скал были сделаны человеком разумным более 5-ти миллионов лет назад, нет.

Другим человеком, который выступал в поддержку мойровских находок, был Льюис Лики. Он писал в 1960 году: "Можно говорить с большей уверенностью, а не просто предполагать, что примитивные люди присутствовали в нижнем плейстоцене в Европе так же, как и в Африке. И конечно же пропорции образцов из отложений из-под Скал показывают, что они были людьми, и их нельзя рассматривать просто как результат природных сил. Однако орудия из нижней части скал принадлежат не раннему (нижнему) плейстоцену, но по крайней мере позднему плейстоцену."

Известные разоблачители эолитов.

В палеоантропологии мы иногда сталкиваемся с "окончательным" разоблачительным докладом, который снова и снова пытается доказать несостоятельность очевидных свидетельств. В случае с европейскими эолитами имеется два хороших примера "окончательных" разоблачительных докладов: статья Брейля, в которой он заявляет, что псевдоэолиты сформировались в результате давления пород эоценовых формаций. Клермоне (Франция), и статья А.С.Бернса, стремящаяся продемонстрировать путем статистического анализа углов, наносимых ударов естественное происхождение эолитических индустрий.

В 1910 году Генри Брейль проводил раскопки, которые, как он думал, положат конец спорам об эолитах. В своем часто цитируемом докладе он пишет, что нашел напоминающие каменные орудия кремни в танетианской формации в Бель-Ассисе, недалеко от Клермона во Франции. Эти формации принадлежат раннему эоцену, то есть найденным там кремням 50-55 миллионов лет. Но Брейль не мог представить себе, что в эоцене существовали люди. Однако, как же тогда могли быть сделаны эти кремневые предметы? Во время раскопок Брейль нашел несколько камней, рядом с которыми лежали отлетевшие от них куски. На некоторых из этих отколотых кремней имелись ударные бугорки. На двух были сколы, которые напоминали ретушь. Причиной этих феноменов по Брейлю было простое давление пород. Может ли давление пород действительно привести к таким следствиям, которые наблюдал Брейль? Л.В.Пэтерсон, современный специалист по каменным орудиям, говорит, что при давлении очень редко получаются выраженные ударные бугорки. Обычно это происходит при намеренно направленном ударе.

Для иллюстрации Брейль выбрал свои лучшие образцы отщепов, найденные в непосредственной близости от желваков, от которых эти отщепы откалывались (рисунок 3.8). Но отщепы и ретуширование на них значительно грубее, чем на ядрищах и отщепах, которые Брейль определил в качестве примеров псевдоэолитов (рис.3.9.). Брейль сказал, что все эти результаты получились вследствие давления пород. Но такое его утверждение было бы оправданным, только в том случае, если бы он нашел отщепы от лучше выглядящих эолитов в непосредственной близости от тех желваков, от которых эти отщепы откололись. А он как раз не нашел таких.

Неудовлетворительный характер гипотезы Брейля о давлении пород становится еще более очевидным, когда мы рассмотрим то, что Брейль называл "два воистину исключительных предмета, место открытия которых - внутри пластов абсолютно точно известно."

Брейль сказал, что первый предмет (рисунок 3.10) фактически не отличается от азилио-тарденойского grattoir, или конца скребла. В основном ученые приписывают азилио-тарденоисианские каменные орудия Homo sapiens sapiens'у позднего плейстоцена Европы. Описывая второй исключительный предмет (рисунок 3.11) Брейль сравнивает его с орудиями, найденными в Лес-Эйзе, позднеплейстоценовом местонахождении во Франции. Кажется, что давлением пород нельзя объяснить происхождение этих орудий, которым более 5 миллионов лет.

Статья Брейля до сих пор используется как подтверждение того, что эолиты имеют скорее природное, а не искусственное происхождение. Такой вид цитирования - очень эффективный метод пропаганды. Прежде всего, сколько людей захочет докопаться до оригинальной статьи Брейля и убедиться самим, действительно ли то, что он сказал, имеет смысл?

"Окончательный" доклад Брейля в 1910 году случился до большинства открытий Д.Рэйда Мойра в Восточной Англии. Постепенно, когда находки Мойра стали привлекать внимание, Брейль поехал в Англию, чтобы провести оценку "от первого лица". Ко всеобщему удивлению, Брейль обратился к Мойру. Он признал подлинность орудий из плиоценовой Красной Скалы в Фоксхолле и сказал также, что некоторые орудия из пластов Красной Скалы абсолютно не отличаются от классических кремневый орудий". Формациям, которые находятся под Скалой где-то 2-55 миллионов лет. Потом Брейль стал очевидно давать уклончивые заявления. В книге "Человек древнего века", опубликованной в 1965 году, уже после его смерти утверждается только, что "можно принять только определенное количество отщепов, хотя в основном угол их ударов не допускает этого". Интересно, почему здесь не упоминаются предметы, о которых Брейль раньше сказал, что они "не просто эолиты", но абсолютно не отличаются от классических кремневых орудий".

Другой важной составляющей споров о эолитах был выдвинутый Альфредом С.Бернсом критерий истинности углов ударов. Бернс защищал Мойра в 1920-е годы, но позднее от стал его оппонентом. В 1939 году он предложил то, что многие специалисты до сих пор считают смертельным ударом по английским эолитам Мойра. Но Бернс не ограничивал свое внимание одним Мойром. В своей работе "Различия между естественными и искусственными сколами на доисторических кремневых орудиях" Бернс рассматривает также индустрии каменных орудий Франции, Португалии, Бельгии и Аргентины.

Защитники эолитов в основном возражают тем, что природные силы не могли произвести такие виды сколов, которые имеются на спорных предметах. Бернс искал какой-нибудь метод конкретных измерений, с помощью которого можно было бы показать, соответствует это действительности или нет. Для этой цели Бернс выбрал то, что он назвал "углом трещины ударной площадки". "Угол трещины ударной площади", - писал он, - "это угол между ударной площадью или поверхностью, на которую наносился удар или оказывалось давление, которое откалывало отщеп, а на том месте, где он откалывался, на орудии оставалась трещина." Если это подлинная работа человека, то угол был острым, а если нет - то тупым.

На наш взгляд, описание измерения углов Бернса является каким-то неопределенным. Мы разговаривали со специалистами по каменным орудиям из Калифорнийского музея округа Сан-Бернардино, в том числе и с Рутом Д.Симпсоном, и они также не смогли точно классифицировать углы, которые измерял Бернс. Каков бы ни был угол трещины ударной площади, Бернс полагал, что он нашел объективный измеримый способ, посредством которого можно отличить природное скалывание от человеческой работы.

Чтобы этот метод был эффективным, его необходимо применять не к единичному образцу, а к большой серии образцов спорной индустрии. Бернс утверждал, что эту серию "можно считать искусственного происхождения, если менее 25% углов трещин на ударных площадках тупые (90 градусов и больше)". Установив это, Бернс пришел к разрушительному заключению; ни один из осмотренных им эолитов, в том числе те, которые найдены Мойром, не были сделаны человеком. Очень интересно, что сам Мойр знал о критерии Бернса и считал, что его образцы соответствовали необходимым требованиям. Но для Бернса и почти для всего научного мира спор на этом закончился.

Фактически, официальные научные круги похоронили спор об эолитах и других третичных индустриях каменных орудий. С открытием яванского и пекинского людей научный мир все больше и больше убеждался, что главный переход от обезьяноподобных предков к людям-производителям орудий (или протолюдям) произошел в раннем или среднем плейстоцене. Это превращало предположительно каменные орудия людей плиоцена и более ранних периодов в совершенно ненужную тему, которой можно почти не уделять внимания. Однако Бернс совершил полезный, хотя и лакейский шаг, когда уничтожил несколько ненужных остатков не относящихся к делу свидетельств. С этого времени, когда случается возникнуть теме об очень древних каменных индустриях, ученые время от времени все еще со всей убежденностью могут датировать доклад Бернса. Даже сегодня ученые, изучающие каменные орудия, прибегают к методу Бернса.

Но при более тщательном изучении может оказаться, что сам "окончательный" разоблачительный доклад Бернса нуждается в разоблачении. В 1986 году канадский антрополог Ален Лайль Брайан писал: "Вопрос о том, как отличить предметы природного происхождения от артефактов еще далек от разрешения и требует дальнейших исследований. Тот способ, который разрешил эту проблему в Англии: применение статистического метода Бернса при измерении узлов трещин на ударной площадке, в основном не приложим ко всем проблемам отличения предметов природного происхождения от предметов искусственного происхождения". Во время разговора по телефону с одним из нас 28 мая 1987 года Брайан выразил также осторожное предположение, что, стараясь исключить все аномальные европейские индустрии каменных орудий, Бернс, возможно, зашел слишком далеко. Обратив внимание на недавние открытия, Брайан сказал, что существуют позднеплейстоценовые австралийские орудия, которые не подпадают под классификацию Бернса.

Олдувай (нижние уровни Олдувайского ущелья) - это другой пример индустрии, которая явно не подходит под критерии Бернса. Принимая во внимание чрезвычайную грубость этих предметов, можно только удивляться, почему их подлинность никогда не оспаривалась научным миром. Возможно потому, что олдувайская индустрия является доказательством эволюционной гипотезы об африканской родине человека, которая принимается как догма.

В свете представлений Брайана и других, становится ясным, что полное неприятия эолитических и других индустрий при применении критерия Бернса ничем не оправдано.

Недавние находки эолитических орудий в Северной и Южной Америке.

Несмотря на все попытки Бернса и Брейля, вопрос об эолитах продолжает преследовать археологов. В Северной и Южной Америке были найдены несколько аномально древних грубых каменных индустрий.

Большинство археологов говорит, что племена охотников из Сибири перекочевали в Аляску по перемычке, которая существовала, когда во время последнего оледенения уровень моря понизился. Тогда миграции в южном направлении препятствовал канадский ледник, это продолжалось до 10 тысячелетия до нашей эры. А затем первые американские переселенцы прошли через свободный ото льда проход в ту часть суши, которая назывется сейчас Соединенными Штатами. Эти так называемые кловисские охотники известны по своим характерным наконечникам копий, которые находятся в соответствии с высокоразвитыми каменными орудиями позднего палеолита Европы.

Однако многие памятники, раскопанные современными археологическими методами содержат даты, по которым люди жили в Америке 30.000 лет назад. Среди этих стоянок: Эль-Седрал в Северной Мексике, остров Санта-Барбара у берегов Калифорнии и пещера Боккэрао до Сито да Педра Фурада в северной Бразилии. Другим спорным памятникам значительно больше 30 000 лет назад.

Джордж Картер и стоянка на Техасской улице.

В 1950-е годы Джордж Картер открыл на Техасской улице в Сан-Диего хороший пример спорной американской индустрии каменных орудий, напоминающих европейские эолиты. Картер заявил, что нашел на этой стоянке кострища и грубые каменные орудия на горизонтах, которые соответствуют по крайней мере межледниковому периоду - около 80.000-90.000 лет назад. Критики осмеяли это заявление, отнесясь к картеровским орудиям как к предметам природного происхождения, а позднее Картера публично обесславили в курсе "Фантастическая археология" Гарвардского университета. Однако Картер представил четкие критерии для того, чтобы провести различия между его орудиями и камнями, разбитыми в результате действия природных факторов, а специалисты по каменным орудиям, например, Джек Витовт, подтвердили его заключения.

В 1973 году Картер провел более широкие раскопки на Техасской улице и пригласил множество археологов приехать и посмотреть на стоянку самим. Не ответил почти никто. Картер писал: "Государственный университет Сан-Диего наотрез отказался посмотреть на работы, которые проводились на его собственном дворе."

В 1960 году издатель "Сайенс", журнала Американской Академии развития науки, попросил Картера написать статью о первых людях Америки. Картер написал ее, но когда издатель послал ее на рецензию двум ученым, они отвергли ее.

Когда издатель сообщил об этом Картеру, тот ответил ему в письме от 2 февраля 1960 года: "Теперь я должен предположить, что вы не имеете никакого представления об ожесточенности споров, которые разворачиваются в этой области. Практически нет никакой надежды, что в настоящее время попытка выразить какую-нибудь мысль о состоянии исследований о первых людях Америки увенчается упехом. Одно мне непонятно: я переписываюсь с человеком, чье имя я не могу открыть, так как хотя он и думает, что я прав, он может потерять работу, если подтвердит это. У меня есть другой анонимный корреспондент, аспирант, он нашел свидетельство, которое могло бы подтвердить мою правоту. Он и его сокурсник закопали это свидетельство. Они уверены, что если бы они вышли с ним, это стоило бы им потерей возможности получить докторскую степень. Во время одного собрания ко мне подошел молодой профессионал и сказал: "Я надеюсь, вы выльете на них все это. Я бы сам сказал это, если бы мог, но это стоило бы мне потери работы". На другом собрании один молодой человек незаметно подошел ко мне и тихо сказал: "В месте раскопок Х на дне найдены ядрища наподобие ваших, но не делайте о них публикаций."

Археолог Брайан Ривс описывал разрушительный эффект негативной пропаганды при оценке открытий Картера. Он писал вместе с соавторами в 1986 году: "Действительно ли в Техасском квартале найдены подлинные артефакты, и действительно ли это состояние относится к последнему межледниковому периоду?... Под весом критических "доказательств", которые предъявили авторитетные археологи, главный автор (Ривс), как и другие археологи, без критики занимают скептическую позицию, не принимая эти памятники и предметы, потому что они являются природными феноменами." Но когда Ривс взял на себя такое беспокойство и сам посмотрел на данные, он изменил свое мнение. Он заметил, что эти предметы, несомненно, сделаны руками человека, и стоянка Техасского квартала были того самого возраста, о котором говорил Картер.

Льюис Лики и стоянка Калико.

Льюис Лики, ставший потом известным за свои открытия в Олдувайском ущелье в Африке, начал свою карьеру с радикальных идей о древности человека в Америке. В то время ученые думали, что племена сибирских охотников проникли в Северную Америку не раньше, чем 5000 лет назад.

На это Лики отвечал: "В 1929-1930 годах я преподавал в Кембридже... и тогда я начал говорить студентам, что человек должен был быть в Новом Свете по крайней мере 15.000 лет. Я никогда не забуду, как Алесу Хрдлике, великому человеку из Смитсонского института, случилось быть в Кембридже и мой профессор (я был тогда только младшим научным сотрудником) сказал ему, что доктор Лики говорит студентам, что человек должен был быть в Америке пятнадцать или даже более тысяч лет назад. Он ворвался в мою аудиторию - он даже не задержался, чтобы пожать мне руки."

Хрдлика сказал: "Лики, что я такое услышал? Вы проповедуете ересь?"

- Нет, сэр.

- Нет, проповедуете! Вы говорите студентам, что человек был в Америке 15 тысяч лет назад. Какие у вас есть доказательства?

Лики ответил: "Ни одного неоспоримого доказательства. Лишь только косвенные. Но так как человек живет от Аляски до мыса Горн, существует столько разных языков и было по крайней мере 2 цивилизации, то невозможно, что он появился здесь только несколько тысяч лет назад, как вы ему позволяете."

Лики продолжал поддерживать неортодоксальные взгляды по этому вопросу, и 1964 году он сделал попытку собрать какие-либо очевидные доказательства в стоянке Калико в пустыне Мохаве в Калифорнии. Эта стоянка располагается недалеко от берега высохшего теперь плейстоценового озера Мэникс. За 18 лет раскопок под руководством Рута Д. Симсона с целого ряда горизонтов было извлечено 11.400 эолитоподобных артефактов. Урановая дата самого древнего горизонта, содержащего артефакты - 200.000 лет назад.

Однако, как это случилось и с Техасским кварталом, представители официальной науки отвергли найденные в Калико артефакты как продукты природного воздействия и популярные статьи по археологии обошли молчанием стоянку Калико. Биограф Лики Соня Коль сказала: "Для многих коллег, которые восхищались и любили Льюиса и его семью, те годы были полны трудностей и грусти."

Все же у артефактов из Калико были свои защитники, которые приводили веские доводы в пользу того, что эти предметы получились в результате труда человека, а не действия природных факторов. Филипп Тобиас, известный коллега Раймонда Дарта, открывателя австралопитека, заявлял в 1979 году: "Когда доктор Лики впервые показал мне маленькую коллекцию кусков из Калико... я сразу же убедился, что на некоторых, хотя не на всех, маленьких образцах есть несомненные следы человеческой обработки."

В 1986 году Рут Д. Симпсон писал: "Природе было бы трудно сделать много образцов, похожих на сделанные человеком однофасные орудия, совершенно однонаправленные края которых ретушировали одинаковым, направленным способом. На стоянке Калико найдено много совершенно однообразных каменных орудий с единообразно ретушированными краями: различные скребла и ????????: "Кремневые орудия с однообразными, однонаправленными скалами, подобные тем, что найдены в Калико, это типичные европейские эолиты. Среди олдувайских индустрий в Восточной Африке также найдены подобные образцы. Среди лучших орудий, которые найдены в Калико, был превосходный клювообразный резец. (рисунок 3.12) Также там найдены и каменные шары.

Однако в целом открытия из Калико наткнулись на стену молчания, осмеяние и оппозицию со стороны шеренг представителей официальной палеонтропологии. Тем не менее Рут Симпсон писал: "Возраст появления человека в Новом Свете быстро увеличивается, и это больше нельзя игнорировать лишь только потому, что это не подходит под текущие модели доистории Нового Света... Для нашей уверенности в том, что имеем дело с беспристрастными равными взглядами, необходима гибкость мышления."

Тока да Есперанса, Бразилия.

Одна находка в Бразилии подтвердила подлинность орудий из Калико. В штате Бахиа в 1982 году Мариа Белтрас нашла ряд пещер с наскальными росписями. В 1985 году в Пещере Тока да Есперанса (Пещера Надежды) были начаты раскопки, а в 1986 и 1987 годах там были найдены грубые каменные орудия, которым сопутствовали плейстоценовые млекопитающие. При датировке урановым методом был получен минимальный возраст костей в 200.000 лет, а максимальный 295.000 лет. Об этом открытии сообщил научному миру известный французский археолог Генри де Люмлей.

Орудия были сделаны из кварцитовых булыжников и несколько напоминали орудия из Олдувайского ущелья. Ближайшее место рождения кварцита находится примерно в 10 километрах от пещерной стоянки.

Де Люмлей и его коллеги пишут в докладе: "Вероятно, это свидетельство указывает на то, что первые люди проникли на американский континент задолго до того, как это думалось раньше." Они продолжают: "В свете открытий в Тока де Експеранса гораздо легче интерпретировать каменную индустрию стоянки Калико в пустыне Мохаве, незадолго от Ермо, округ Сан-Бернардино (Калифорния), которая датируется 150.000 - 200.000 годами."

Согласно де Люмлею и его коллегам, человек и человеческие предки несколько раз проникали в Америку из Северной Азии в плейстоцене. Как он говорят, первыми переселенцами, которые произвели орудия в бразильской пещере, были люди прямоходящие. Хотя этот взгляд находится в гармонии с общим соглашением по человеческой эволюции, все-таки нет оснований отрицать возможность того, что орудия из Тока да Есперанса были сделаны анатомически современными людьми. Как мы уже упоминали несколько раз, такие орудия до сих пор производят в различных частях света.

Монте-Верде (Чили).

Стоянка Монте-Верде на юге центральной части Чили - это другой археологический памятник, в котором найдены грубые каменные орудия. Согласно сообщению в "Маммат Трумфет" (1984 год), впервые эта стоянка была осмотрена археологом Томом Дилехэем в 1976 году. Хотя возраст памятники в 12.500 - 13.500 лет не является слишком аномальным, все же эти археологические находки бросают вызов общепринятой теории о кловисских охотниках. Культура насельников Монте-Верде абсолютно не похожа на культуру кловисских охотников. Хотя насельники Монте-Верде делали развитые бифасы, в основном они делали минимально обработанные галечные орудия. И действительно, главным образом получали каменные орудия просто выбирая расколовшиеся от природных факторов гальки. На некоторых из них видны ни больше ни меньше следы использования. На других видны следы намеренного ретуширования рабочего края. Это сильно напоминает описание европейских эолитов.

В этом случае досаждающий вопрос "артефакты против натуральных фактов" был разрешен, по счастливой случайности: стоянка расположена в болотистой местности, в которой сохранились портящиеся растения и животные. Два галечных орудия были воткнуты в деревянную рукоятку. Также были обнаружены 12 фундаментов построек; они были сделаны из вбитых в землю досок и небольших бревен. Там найдены большие жилищные очаги и большие угольные печи, обложенные глиной. На одном куске глины видели след восьми-девятилетнего ребенка. Также были найдены грубые деревянные ступы, которые стояли на деревянных опорах, жерновах, остатки дикого картофеля, лекарственные растения и растения с морского побережья с высоким содержанием соли. В целом, стоянки Монте-Верде проливает свет на существование существ, которые могли делать и использовать грубые галечные орудия в плиоцене и миоцене в Европе или на границе плиоцена и плейстоцена в Африке. В этом случае эта культура располагала всеми домашними удобствами, сделанными из разлагающихся материалов. Культурный уровень стоянки гораздо выше культурного уровня предков человека. Мы можем ожидать встретить его у анатомически современных людей даже сегодня в простой деревне.

Благодаря случайному сохранению мы видим, что артефакты из Монте-Верде представляют развитую культуру, которой сопутствовали грубейшие виды каменных орудий. На стоянках, которые древнее этой на миллионы лет, мы видим только каменные орудия, хотя разлагающиеся артефакты того же рода, что найдены в Монте-Верде, также могли сопутствовать им.

Недавние находки в Пакистане.

В других частях света, а не только в Америке, продолжают находить эолитоподобные орудия, которые не согласуются с общепринятыми идеями о человеческой эволюции. Примером может стать несколько достаточно недавних находок английских археологов в Пакистане. Этим грубым грубым чопингам около 2-х миллионов лет. Но согласно доминирующей идее об африканской родине человека место обитания предка человека того периода, Homo nabalis'a должно быть ограничено Африкой.

Некоторые ученые пытались дискредитировать открытие в Пакистане. Антрополог Сэлли Макбрирти выражала свое неудовольствие в "Нью Йорк Таймс", говоря, что открыватели "не предоставили достаточно подтверждений того, что это образцы того возраста и что они были сделаны человеком." Наш обзор аномальных каменных орудий заставляет нас подозрительно относиться к подобным обвинениям. Ученые обычно требуют более высокого уровня подтверждений для аномальных находок, чем для свидетельств, которые согласуются с укоренившимися идеями о человеческой эволюции.

Автор одной статьи из британского журнала "Нью Саентист" полагал, что Макбрирти была слишком слишком скептичной. Относительно выраженных сомнений о стратиграфическом контексте и возрасте каменных орудий, в "Нью Саентисте" заметили: "Подобные сомнения не относятся к каменным кускам из долины Соан, к юго-востоку от Равалпинди", - так смотри Робин Деннелл, исполнительный директор палеолитического проекта Британской археологической миссии и Шеффилдского университета. Он и его коллега Хелен Ренделл, геолог из университета Суссекса, сообщали, что кварцитовые куски так просто врезались в отложение обломочных горных пород и крупно-зернистого песчанника (называемое Верхней Сиваликской свитой), что их пришлось выбивать оттуда долотом." Согласно "Нью Саентист", их возраст был определен путем комбинации палеонтологического и стратиграфического методов.

А что на счет предположения Макбрирти о том, что эти каменные предметы не были сделаны людьми? В "Нью Йорк Саентист" дается более разумная точка зрения: "Деннелл считает, что из тех кусков, которые они нашли, восемь "определенно" являются "артефактами". По мнению Деннелла, вызывающий наименьшие сомнения артефакт - это кусок кварцита, по которому предположительно ударил каменным молотом гоминид. Он нанес несколько ударов в 3-х направлениях и откопал 7 отщепов (рис. 3.13). Эти многогранные сколы и "свежая" поверхность трещин, оставшихся на ядрище, "очень убедительно" доказывает то, что они были сделаны человеком.

Так что же случилось с находками в Пакистане? Ученые придерживаются того мнения, что человек прямоходящий был первым представителем рода "Homo", который покинул Африку, что произошло примерно 1 миллион лет назад. Поэтому очевидно, что дискредитация учеными найденных в Пакистане каменных орудий, которым около 2-х миллионов лет была предопределена, потому что ученые не собирались изменять свои представления. Можно представить себе, как бы отреагировали ученые на каменные орудия, найденные в миоценовых слоях.

Сибирь и Индия.

На других азиатских стоянках, в Сибири и в северо-западной Индии было сделано много других открытий каменных орудий, возраст которых около 2-х миллионов лет.

В 1961 году рядом с Горноалтайском, на реке Уталинка в Сибири были найдены сотни грубых галечных орудий. Как сообщали в 1984 году советские ученые А.П.Окладников и Л.А.Рагожин, эти орудия найдены в слоях, возраст которых 1,5-2,5 миллионов лет.

Другой советский ученый, Юрий Молчанов нашел каменные орудия, похожие на европейские эолиты. Эта стоянка находилась на реке Лена, у селения Урлак. Калий-аргоновая и магниевая даты формаций, в которых найдены эти орудия, - 1,8 миллионов лет назад. Недавние находки в Индии также датируются примерно 2 миллионами лет. Много открытий было сделано в Сиваликских горах на северо-западе Индии. Название "Сиваликские горы" происходит от имени полубога Шивы, повелителя разрушительных сил вселенной. В 1981 году сотрудник антропологической службы Индии Анек Рам Санкхйан нашел одно каменное орудие около деревни Харитальянгар, в позднеплейстоценовой татротской формации, возраст которой более 2-х миллионов лет. Другие орудия были найдены в той же самой формации.

Вышеупомянутые сибирские и индийские открытия, которым по 1,5-2,5 миллионов лет, не согласуются с общепринятым взглядом о том, что человек прямоходящий был первым представителем вида "Homo", который покинул Африку, что произошло около миллиона лет назад.

В 1982 году К.Н.Прасад из геологической службы Индии сообщил об открытии "грубого однофасного галечного рубила" в миоценовой нагрийской формации около Харитальнгар, у подножия Гималаев на Северо-Западе Индии. Прасад писал в своем отчете: "Это орудие было найдено in situ во время повторного обследования геологической колонны, чтобы оценить толщину пластов. Для того, чтобы установить точное происхождение материала, была проявлена осторожность - чтобы отвергнуть любую возможность того, что он попал сюда из более молодых слоев."

Прасад думал, что орудие произвело очень примитивное, обезьяноподобное существо, называемое "рамапитеком". "Присутствие этого галечного орудия в таких древних отложениях, - говорит Прасад, - указывает на то, что сделали орудия древнейшие гоминиды, такие, как рамапитек. Они были прямоходящими и ходили на двух ногах, возможно они использовали эти орудия для охоты." Но сегодня большинство ученых считает, что рамапитек был предком не человека, а современных орангутангов. Такое новое отношение к рамапитеку говорит о том, что он не был производителем каменных орудий.

Итак, кто же сделал миоценовое орудие, о которых сообщал Прасад? Его вполне могли сделать анатомически современные люди, которые жили в миоцене. Даже если бы мы предположили, что это миоценовое орудие сделало какое-нибудь примитивное существо вроде Homo habilis, то это бы все равно вызвало бы большие сомнения. Согласно современным взглядам, первые производители орудий появились в Африке около 2-х миллионов лет назад.

Кто сделал эолитические орудия?

Даже услышав все доводы в пользу того, что эолиты сделал человек, доводы, которые обязательно убедят многих, все же у некоторых могут вполне естественно остаться некоторые сомнения. Возникает вопрос: можно ли простить такого человека за то, что он не принимает эолиты? Ответ на этот вопрос: да. Но это "да" означает, что тогда этот человек должен отказаться от признания других индустрий каменных орудий сходного происхождения, в том числе многие принятые индустрии, такие как, Олдувай в Восточной Африке, открытые Льюисом и Мэри Лики. Когда помещаешь рядом иллюстрации эолитов, найденных на плато Кент в Восточной Англии, и орудий из Олдувайского ущелья (рисунок 3.3), мы не заметили в их производстве особых различий.

Самым разумным заключением является то, что и европейские эолиты и олдувайские орудия из Восточной Африки были произведены намеренно. Но кем? Ученые практически без возражений принимают, что олдувайские орудия были сделаны Homo habilis, примитивными видами гоминида. Поэтому ученые не должны полностью отрицать возможность того, что какое-то существо, подобное Homo habilis могло сделать эолиты из Восточной Англии и плато Кент, возраст некоторых из них можно сопоставить с возрастом олдувайских орудий.

Но есть и другая возможность. Мэри Лики говорит о ней в своей книге об олдувайских каменных орудиях: "Недавно в Юго-Западной Африке сделали наблюдение интересного современного использования неретушированных отщепов в виде рубящих каменных орудий. Экспедиция Государственного музея Виндхука обнаружила два племени Ова-Тьимба, которые используют каменные орудия. Они не только делают чопперы для того, чтобы разбивать кости и для других тяжелых видов работы, но используют для разбивания костей и снимания кожи также простые отщепы, не ретушируя их при этом, и не делая ручки". Поэтому ничто не мешает допустить возможность того, что даже самые грубые каменные орудия, найденные в Олдувайском ущелье и на европейских стоянках, могли сделать анатомически современные люди.

Обычный ответ на это: в отложениях того периода (ранний плейстоцен или поздний плиоцен) не найдено ни одной окаменелости человека современного типа, в то время, как окаменелости Homo habilis найдены. Но окаменелости человека разумного редко находят даже на позднеплейстоценовых стоянках, где есть множество каменных орудий и других следов человеческого обитания.

Более того, как это показывается в главах 7 и 12, ученые нашли окаменелые костные остатки человека современного типа в таких древних отложениях, как нижний слой Олдувайского ущелья в Танзании. Среди них можно перечислить скелет ископаемого человека, найденный в 1913 году доктором Гансом Реком в пачке II Олдувайского ущелья, и несколько человеческих бедренных костей, которые нашел Ричард Лики у озера Туркана (Кения) - в формации, которая чуть-чуть древнее, чем пачка I в Олдувае.

Поэтому нельзя говорить, что нет никаких ископаемых свидетельств присутствия современного человека в нижних слоях Олдувайского ущелья. Помимо ископаемых свидетельств, у нас есть отчет Мэри Лики о спорной круговой формации камней в стоянке DК в нижней пачке I. Она предположила, что "их установили в качестве подпор для ветвей или шестов, воткнутых в землю для защиты от ветров и бурь."

"В целом, - писала она, - этот круг напоминает временные постройки, которые чисто делают современные кочевые народы. Они сооружают низкую каменную стену вокруг жилищ, которая и защищает от ветра, и поддерживают ветви, которые сгибают и покрывают шкурами или травой". Для иллюстрации Мэри Лики привела фотографию такого временного убежища, которое было сделано у племени Окомбамби в Юго-западной Африке (сейчас там находится государство Намибия).

Не все согласились с этой интерпретацией каменного круга. Но принимая версию Лики, может возникнуть очевидный вопрос: если она считает, что сооружение похоже на те, что делают сегодня кочевые племена, такие как Окомбамби, то почему она не предполагает, что сделали олдувайский каменный круг анатомически современные люди 1,75 миллионов лет назад.

Интересно отметить, что существует свидетельство того, что орудия из олдувайского ущелья были развитыми. Д. Десмонд Кларк писал в предисловии к работе Мэри Лики (1971 год): "Есть артефакты, обычное употребление которых типологически ассоциируется значительно более древними временами (верхний палеолит и даже еще древнее) маленькие формы скребел, шил,... и галька с желобками и клювообразными сколами." Однако, отметим, что современные ученые считают, что орудия того типа, найденные в верхнем палеолите и даже еще древнее - это скорее работа человека разумного, а не человека прямоходящего или Homo habilis. Развитые каменные орудия также встречаются в европейских местонахождениях эолитов. Таким образом, мы должны признать возможность того, что некоторые, если не все олдувайские и эолитические орудия были сделаны анатомически современными людьми.

Льюис и Мэри Лики нашли также в пачке I олдувайского ущелья каменные шары и одно орудие для работы с кожей, которое очевидно использовалось для нарезания кожанных шнурков для боласов. Использование шаров для игр по захвату своего соперника требуют, кажется, такого уровня интеллекта и ловкости, который превосходит возможности Homo habilis. Недавняя находка относительно полного скелета Homo habilis показывает, что этот гоминид был гораздо больше похож на обезьяну, чем ученые представляли до этого.

Итак, к чему нас это приводит? В сегодняшнем мире мы встречаемся с различными уровнями производства каменных орудий человеком - от примитивной до развитой. И как мы описали в этой главе и в следующих двух главах, мы находим свидетельства того же самого разнообразия орудий в плейстоцене, плиоцене, миоцене и даже в эоцене. Самым простым объяснением этого является то, что анатомически современные люди, которые производят такой спектр орудий сегодня, делали также их и в прошлом. Можно также представить, что такие люди сосуществовали с более примитивными человекоподобными существами, которые также делали каменные орудия.


ГЛАВА 4.

Грубые палеолитические орудия.

Грубые палеолитические являют собой следующую ступень развития по сравнению с эолитами. Эолиты - это природные разбитые куски камней, которые использовались как орудия, причем они были мало или вообще не модифицированы. Рабочий край может быть слабо ретуширован или на нем могут быть просто следы использования. Однако, палеолитические орудия часто намеренно отщеплены от каменных ядрищ и модифицированы более экстенсивно.

Находки Карлоса Рибейро в Португалии.

Первый намек об открытиях Карлоса Рибейро попал в поле нашего внимания совершенно случайно. Просматривая работы американского геолога XIX века Д.Д.Витни, мы случайно наткнулись на одно-два предложения о том, что Рибейро нашел в миоценовых формациях около Лиссабона кремневые орудия.

В трудах С.Лейнга, известного английского популяризатора науки конца девятнадцатого столетия мы встретили еще более короткие упоминания. Мы изучили каталоги библиотек, но, к удивлению, не обнаружили ни одной работы под именем Рибейро и оказались в безвыходном положении. Немного позднее имя Рибейро "всплыло" опять, на этот раз в английском издании 1957 года книги Боуля и Валуа "Ископаемые люди", которые довольно кратко упомянули о работе этого португальского ученого. Однако, благодаря Боулю и Валуа, мы обратились к изданию 1883 года книги Габриэля де Мортилле "Доистория", который дал во Франции благоприятный отзыв об открытиях Рибейро. Следуя ссылкам, которые де Мортилле приводит в сносках, мы постепенно открыли богатый пласт достойных упоминания убедительных оригинальных сообщений во французских журналах по археологии и антропологии второй половины XIX столетия.

Путь исследования этого "похороненного" свидетельства был освещен, и они показали, как научный истаблишмент трактует сообщение о фактах, которые больше не подтверждают признанные взгляды. Имейте ввиду, что для большинства людей, которые изучают сейчас палеонтропологию, Рибейро и его открытия просто не существуют. Вам придется обратиться к учебникам, напечатанным более 30 лет назад, чтобы найти хотя бы одно упоминание о них.

В 1857 году Карлос Рибейро был назначен руководителем Геологического управления Португалии, а также он был избран в Португальскую Академию Наук. В 1860-63 годах он проводил исследования каменных орудий, найденных в португальских четвертичных слоях. Геологи XIX века в основном делили геологические периоды на 4 главные группы: 1) первичную, в которую входили периоды с докембрия до перми; 2) вторичную - от триаса до мела; 3) третичную - от палеоцена до плиоцена; 4) четвертичную - от плейстоцена до голоцена. Рибейро изучал во время своих исследований кремни со следами человеческой работы, которые находили в третичных пластах между Канергадо и Алемкьер - двух деревнях в бассейне реки Тежу на северо-восток от Лиссабона.

Рибейро незамедлительно начал собственные исследования и нашел во многих местонахождениях в третичных пластах отщепы обработанных кремневых и кварцитовых кусков. Однако Рибейро чувствовал, что должен подчиниться преобладающей научной догме, которая господствует до сих пор и говорит о том, что люди появились не раньше третичного периода.

В 1866 году на официальных геологических картах Португалии Рибейро неохотно указал возраст четвертичного периода определенным слоям, в которых найдены орудия. Посмотрев на эти карты, французский геолог Эдуард де Верниль не согласился с заключением Рибейро, указав, что так называемые четвертичные пласты определенно принадлежали плиоцену или миоцену. В это самое время во Франции уважаемый исследователь, отец Льюис Бурже сообщил о находках каменных орудий в третичных пластах. Под влиянием критики де Верниля и открытий Бурже Рибейро начал открыто говорить, что орудия в Португалии находят в плиоценовых и миоценовых формациях.

В 1871 году Рибейро представил в Лиссабоне Португальской Академии Наук коллекцию кремневых и кварцитовых орудий, некоторые из них, в том числе, найдены в третичных формациях в долине Тежу. В 1872 году на собравшемся в Брюсселе Международном Конгрессе Антропологии и Археологии Рибейро представил дополнительные образцы, в основном, заостренные отщепы. Мнения ученых разделились. На Парижской выставке в 1878 году Рибейро представил 95 образцов третичных кремневых орудий. Влиятельный французский антрополог Габриэль де Мортилле посетил экспозицию Рибейро и заявил, что на 22 образцах несомненно были следы человеческой работы. Вместе со своим другом и коллегой Эмилем Картаильхаком, де Мортилле пригласил других ученых посмотреть на образцы Рибейро, и все они были того же мнения, что добрая половина кремней определенно была сделана людьми.

Де Мортилле писал: "Очень хорошо видна намеренность работы, причем не только по общей форме, которая может быть обманчива, но и значительно более определенно по наличию ясно различимых площадок и без труда заметных ударных бугорков." Иногда на ударных бугорках есть выщербины - небольшие осколки, отлетевшие от силы удара. На некоторых образцах Рибейро также было несколько длинных вертикальных параллельных сколов. Мало вероятно, что они остались от случайных ударов, нанесенных силами природы.

Леланд У.Пэтерсон, современный специалист по каменным орудиям, придерживается того мнения, что ударные бугорки - это самый важный признак намеренной обработки кремневого отщепа. Если на отщепе также есть остатки ударной площадки, то тогда даже с большей уверенностью можно сказать, что имеем дело с отщепом, который был намеренно отбит от кремневого ядрища, а не с куском кремня, разбитого природными силами, и который похож на орудия или оружие.

На рисунке 4.1 показано одно из миоценовых орудий Рибейро из Португалии, а для сравнения приведено одно принятое учеными каменное орудие из мустьерской индустрии позднего плейстоцена Европы. На них обоих есть черты намеренной обработки камня: ударная площадка, ударный бугорок, выщербина и параллельные сколы.

На многих образцах на той же самой стороне, что и ударный бугорок, есть углубления со следами и фрагментами приставших к ним частиц песчанника. Этот факт устанавливает их первоначальное положение в слое. Но некоторые ученые все равно сомневались. На собрании 1870 года в Лиссабоне Международного Конгресса исторической антропологии и археологии, Рибейро представил еще несколько образцов из миоценовых пластов. В своем докладе Рибейро отмечал: "(1) Они найдены в цельных частях самих пластов; (2) у них были острые хорошо сохранившиеся края - это показывает, что они не переносились на большие расстояния; (3) на них была патина, сходная по цвету с камнями слоя, часть которого они образовывали".

Второй пункт особенно важен. Некоторые геологи заявляли, что это плейстоценовые кремневые орудия, вмытые в разломы миоценовых пластов новоднениями и потоками воды. Но если бы кремни подверглись такому переносу, то почти наверняка острые края бы отбились, а мы в данном случае этого не наблюдаем.

Конгресс назначил специальную комиссию, чтобы она осмотрела образцы и стоянки. 22 сентября 1880 года члены комиссии сели на поезд и поехали на север от Лиссабона. Во время поездки они осматривали древние форты на вершинах холмов и указывали друг другу на юрасовые, меловые и третичные террасы, когда они проезжали через долину реки Тагуз. Они сошли с поезда в Каррегадо. Затем отправились в соседнюю Отту и, пройдя еще два километра, они пришли на гору Монте-Редондо. Здесь ученые разошлись по разным ущельям в поисках кремней.

В книге "Доистория" Габриэль де Мортилле дает информативный отчет о происходивших на Монте-Редондо событиях: "Члены Конгресса прибыли в Отту, центр огромной осадочной формации. Это было дно древнего озера, в центре которого были пески и глина, а по краям - пески с камнями. Именно на берегах разумные существа могли бы оставить свои орудия. И именно на берегах этого озера, которое когда-то омывало Монте-Редондо, проводились увенчавшиеся успехом исследования". Мистер Беллучи, способный исследователь из Умбрии (Италия) нашел in situ кремень, на котором были неоспоримые следы намеренной обработки. До того, как он извлек его, он показал этот образец ряду своих коллег. Этот кремень был твердо зажат в скале. Беллучи пришлось поработать молотком, чтобы достать его. Определенно, он того же самого возраста, что и отложения. Камень лежал не на поверхности, в которую он мог рецементироваться значительно позднее, а был твердо закреплен в нижней части скалы, что располагалась над размытым эрозией районом (рис.4.2). Трудно желать какой-нибудь лучшей демонстрации определения положения кремня в слое". Некоторые современные специалисты считают, что конгломераты Отто относятся к раннему миоцену, то есть их возраст примерно 15-20 миллионов лет. В целом, кажется, что даже сегодня нет особых обоснований того, что открытия Рибейро не привлекают серьезного внимания.

Находки Л.Бурже в Тенае (Франция).

19 августа 1867 года в Париже, Л.Бурже представил Международному Конгрессу Доисторической антропологии и археологии доклад о кремневых орудиях, которые он нашел в раннеплейстоценовых пластах (которым 15-20 миллионов лет) в Тенае, в северной части центральной Франции. Бурже сказал, что они похожи на типы четвертичных орудий (скребла, сверла, лезвия, и т.д.), которые он нашел на поверхности в том же самом районе. Он нашел почти во всех этих миоценовых орудиях стандартные признаки человеческой обработки: точное ретуширование, симметричное откалывание, следы использования.

На Парижском конгрессе только несколько ученых признали, что это действительно были артефакты. Неудержимый Бурже продолжал находить все больше и больше образцов и палеонтологов и геологов, которые убеждались, что эти образцы были продуктами намеренной обработки. Одним из первых это признал Габриэль де Мортилле.

Некоторые ученые поставили вопрос о стратиграфическом положении найденных кремней. Первые образцы Бурже нашел в обломках горных пород на сторонах маленькой долины, которая пересекает плато в Тенае. Геологи, такие, как сэр Джон Прествич, возражали и говорили, что в сущности эти предметы были найдены на поверхности. В ответ на это Бурже провел раскопки в долине и нашел кремни, на которых были те же самые следы человеческой работы.

Но все же неудовлетворенные этим критики продолжали, что найденные на дне раскопок кремни попали на этот уровень через расщелины, находящиеся на вершине плато, где часто встречаются плейстоценовые орудия. В ответ на это возражение Бурже в 1869 году нашел на вершине плато один шурф. Во время раскопок он вышел на слой песчанника толщиной в один фунт, в котором не было расщелин, через которые плейстоценовые орудия могли бы проникнуть в нижние слои.

Еще ниже в этом шурфе - на глубине около 14 футов, в раннеплейстоценовом слое Бурже нашел много кремневых орудий. Де Мортилле писал в "Доистории": "О значительном возрасте их геологического положения больше не оставалось сомнения".

Несмотря на эту ясную демонстрацию, у многих ученых сохранялись сомнения. В 1872 году на съезде в Брюсселе Международного Конгресса Доисторической антропологии и археологии Бурже представил множество образцов, сообщения о которых приведены в опубликованных протоколах Конгресса. Описывая заостренные орудия (рисунок 4.3), Бурже сказал: "Это шилообразный образец с широким основанием. Кончик в середине получился в результате последовательного ретуширования. Такой тип характерен для всех эпох. На противоположной стороне есть ударный бугорок".

Бурже описал и другой образец, который он охарактеризовал как нож или режущее оружие: "Края правильно ретушированы, и на противоположной стороне есть ударный бугорок". Он заметил, что на многих образцах края в том же месте, где их могла держать рука человека, остались неизношенными, в то время как края на режущих поверхностях показывают степень экстенсивного снашивания и полирования.

Другой образец (рисунок 4.4) был охарактеризован Бурже как наконечник метательного оружия или как шило. Он заметил наличие ретуширования по краям, очевидно предназначенного для того, чтобы сделать острый наконечник. Также он заметил среди найденных им предметов одно ядрище, два выступа которого были ретушированы для какой-то цели. Он описывал его: "Край, который выступал больше всего, был сколот серией человеческих ударов. Возможно это было сделано для того, чтобы избежать неудобства, когда держишь оружие рукой. Другие края остались острыми. Это показывает, что сколы произошли не в результате скалывания данного образца другими камнями." На рисунке 4.5 вы видите орудие раннеплиоценового слоя и сходное принятое учеными позднеплейстоценовое орудие.

Для того, чтобы разрешить все противоречия, Конгресс Доисторической антропологии и археологиии назначил комиссию, в которую входило 15 членов, чтобы она внесла свое суждение об открытиях Бурже - большинством в 8 голосов было принято, что кремни были сделаны человеком. Только пять человек из 15 не обнаружили на образцах из Теная следов человеческой работы. Один человек комиссии не выразил никакого мнения, а другой поддержал Бурже, но с некоторыми оговорками.

На раннеплейстоценовых кремнях из Теная редко встречаются ударные бугорки, но края большинства кремней были точно ретушированы. Существует определенная тенденция к тому, что ретуширование встречается только на одном крае, в то время, как другой край остается нетронутым; это называется однофасным скалыванием. Де Мортилле, как и современные ученые, полагает, что почти во всех случаях однофасное скалывание является результатом не случайных ударов, но намеренной обработки. В книге "Musee Prehigtorique" де Мортилле включил репродукции некоторых кремней из Теная, на которых видно очень систематическое однофасное ретуширование (рисунок 4.6)

Некоторые критики Бурже делали замечания по поводу того, что среди найденных в Тенае раннеплейстоценовых кремней было совсем немного хороших образцов, лишь около тридцати. Но Де Мортилле писал: "Даже одного бесспорного образца было бы достаточно, а у них их тридцать".

Современные специалисты по каменным орудиям, такие как Л.У.Пэтерсон, сказали, что параллельные сколы приблизительно одинакового размера указывают на человеческую работу. На рисунке кремней из раннеплейстоценового слоя из Теная видны такие сколы. На рисунке 4.7 показано однофасное орудие из Теная вместе со сходным признаваемым учеными однофасным орудием из Олдувайского ущелья.

У многих кремней из Теная точно оббита поверхность, на которой видны следы использования огня. Де Мортилле заключил, что люди использовали огонь, чтобы расщепить большие куски кремня. А затем из получившихся отщепов делали орудия.

Благодаря работам С.Лэйнга образованная читающая публика в англоязычных странах узнала о раннеплейстоценовых орудиях из Теная. Лэйнг писал: "Искусственное происхождение этих орудий было полностью подтверждено открытием того, что минкопы с андаманских островов производят точильные камни и скребла, почти идентичные тем, которые найдены в Тенае. И сейчас для расщепления камней на части требуемого размера и формы используется тот же самый процесс использования огня..." В целом, свидетельства о этих миоценовых орудиях кажутся очень убедительными, и возражения против них вряд ли основываются на чем-либо другом, кроме как на желании признавать большую древность человека."

Кто делал кремневые орудия в Тенае? Некоторые думали, что их могли сделать примитивные обезьяноподобные предки людей. Но в 1894 году С.Лэйнг сказал о тенайских кремнях: "Их тип прослеживается без каких-либо изменений, за исключением небольших удачных улучшений, в плиоцене, квартере и даже вплоть до сегодняшнего дня. Скребла эскимосов и жителей андаманских островов - это ни что иное, как увеличенный и улучшенный вариант миоценовых скребел." Если люди делают такие скребла сегодня, то конечно же возможно, что идентичные существа делали подобные скребла в миоцене. И как мы увидим в следующих главах, ученые действительно обнаружили костные человеческие останки в третичных отложениях, которые неотличны от скелета человека разумного.

Итак, это проясняет то, почему мы не слышим больше ничего о кремнях из Теная. В один момент развития палеонтропологии те несколько ученых, которые верили в эволюцию, действительно признали подлинность тенайский миоценовых орудий, но приписали их какому-то предку человека. Эволюционная теория убедила их в том, что такой предок существовал, но не было найдено никаких окаменелостей. Когда в 1891 году, на Яве, ожидаемые окаменелости были найдены, они встретились в формации, которую относят сейчас к среднему плейстоцену. Это конечно же поставило каждого защитника миоценовой человекообезьяны перед дилеммой. Предок человека, переходная форма между ископаемыми обезьянами и современными людьми, был найден не в раннем миоцене (20 миллионов лет назад по современным расчетам), а в среднем плейстоцене, т.е. менее одного миллиона лет назад. Поэтому кремни из Теная и все другие свидетельства о существовании людей третичного периода (или человекообезьян - производителей орудий) были тихо, и, что очевидно, тщательно изъяты из активного рассмотрения, а затем забыты.

Многочисленные свидетельства о присутствии производящих орудий гоминидах в третичном периоде фактически были скрыты, и устойчивость всего здания современной палеонтропологии зависит от того, что они будут оставаться скрытыми. Если бы ученые признали хотя бы одно свидетельство существования производителей орудий в миоцене или раннем плейстоцене, то вся картина человеческой эволюции, которую так тщательно писали в этом столетии, оказалась бы уничтоженной.

Орудия из Ауриллака (Франция).

В 1970 году Анатоль Ружо сообщал о том, что геолог Чарльз Гарди извлек с поверхности выхода позднеплейстоценового конгломерата кремневый нож. Это произошло в Ауриллаке, в северной Франции. Чтобы описать эту находку, Ружо использует слово "arrache", которое означает, что кремень пришлось извлекать с применением силы. Де Мортилле считал, что кремневое орудие Тарди было вцементировано в поверхность позднеплейстоценового конгломерата только недавно, и поэтому он избрал для него плейстоценовую дату.

Французский геолог Б.Рэмс сомневался в том, что найденный Тарди предмет, действительно был сделан человеком. Но в 1877 году Рэмс сам сделал открытия кремневых орудий в том же самом районе, в Па-Корни, местечке около Ауриллака. Эти орудия были извлечены из отложений, лежавших между слоями вулканического материала, относящегося к позднему плиоцену. Возраст этих слоев - 7-9 миллионов лет.

В 1894 году С.Лэйнг сделал подробное описание следов человеческой обработки, которые Рэмс заметил на кремнях: "Эти образцы включают в себя несколько хорошо известных типов палеолитических орудий: долота, скребла, наконечники стрел и отщепов. Они только грубее и меньше, чем орудия более поздних периодов. Они найдены в трех разных местах в одном и том же слое отложений, и проходят по всем тестам, по которым устанавливается подлинность четвертичных орудий: наличие ударных бугорков и искривленных отделившихся фракций. И прежде всего, намеренного откалывания в определенном направлении. Согласно Лэйнгу, французский антрополог Арман де Кватрефаже заметил на оббитых краях многих орудий параллельные царапины, что указывает на их использование. Эти следы использования не встречаются на других, необбитых краях. Подлинность кремневых орудий из Па-Корни была признана на конгрессе ученых в Гренобле (Франция). Лэйнг сказал также об орудиях: "В том отложении, в которых они найдены, есть 5 различных разновидностей кремней, и среди них все, которые похожи на человеческие орудия, ограничены одной определенной разновидностью, которая по своей природе идеально приспособлена для использования человеком. Как говорит Кватрефаже, ни потоки воды, ни другие природные условия не могли произвести такого разделения, это могло быть сделано только разумным существом, которое отбирало камни, которые лучше всего подходят для орудий и оружия".

Макс Верворн из Геттингенского университета в Германии сперва испытывал сомнения насчет сообщений о каменных орудиях из плиоцена и более ранних периодов. Поэтому в 1905 году он поехал в Ауриллак, чтобы самому исследовать найденные там каменные орудия.

Верворн оставался в Ауриллаке семь дней, в течение которых он проводил раскопки в местечке, известном как Па-де-Боде, что недалеко от Па-Корни. Описывая результаты первого дня работы, он писал: "По счастливой случайности я вышел на стоянку, в которой нашел большое количество кремневых предметов, бесспорная орудийная природа которых поразила меня. Я не ожидал этого. Лишь постепенно я смог свыкнуться с мыслью, что держал в руках орудия, сделанные человеком, который жил в третичные времена. Я привел все доводы против, о которых только мог подумать, - ставил под вопрос геологический возраст местонахождения, я ставил под вопрос орудийную природу образцов, до тех по, пока с неохотой признавал, что всех возможных возражений не достаточно, чтобы снять эти факты".

Оббитые кремневые предметы с острыми краями, которые, скорее всего, являются орудиями, находят маленькими группами, вместе с камнями, которые весьма обкатаны и изношены. Это означает, что кремневые орудия не подвергались значительным передвижениям со времени отложения и что поэтому они оббиты скорее человеком, а не в результате природных процессов. Тот факт, что орудийные кремни с острыми краями найдены группами, предполагает также наличие "мастерских".

Затем Верворн долго обсуждает различные пути идентификации человеческой обработки кремневого предмета. Он разделил свидетельства такой работы на три группы: 1) следы от первичного удара, который отделил отщеп от кремневого ядрища; 2) следы от ударов, в результате которых образовались вторичные сколы уже на самом отщепе; 3) следы использования рабочих краев.

Рассматривая различные характеристики следов от ударов и использования, Верворн предположил, что сами по себе они ничего не доказывают: "Критический анализ определенной комбинации признаков - это единственное, что позволяет нам принимать какие-то решения," - отмечал он. Та же самая методология предложена Л.У.Пэтерсоном, современным специалистом по каменным орудиям. Однако Пэтерсон придавал большее значение, чем Верворн, ударным бугоркам и однонаправленным сколам вдоль одного края кремней, особенно когда в одном местонахождении находили множество образцов. Пэтерсон показал в своих работах, что природные силы почти никогда не производят такие действия в значительных количествах.

Затем Верворн привел пример, иллюстрирующий, как можно применять его метод анализа: "Положим, что я нахожу в межледниковом каменном пласте кремневый предмет с очевидным ударным бугорком, но без признаков намеренной обработки. В этом случае я бы сомневался, находится ли передо мной предмет человеческого производства или нет. Но предположим, что я нахожу там кремень, на одной стороне которого есть все типичные следы от ударов, а на другой стороне есть негативные отпечатки двух, трех, четырех или большего количества сколов, оставшихся от ударов в тех же самых направлениях. Кроме того, давайте предположим, что на одной стороне куска есть многочисленные последовательные параллельные небольшие сколы, располагающиеся в одном направлении, и все они без исключения, расположены на той же самой стороне края. Предположим, что все другие края острые, без следов от ударов и перекатывания. Тогда я скажу с полной уверенностью: это орудие, сделанное человеком."

Верворн, проведя ряд раскопок в местонахождении около Ауриллака, исследовал многие из найденных орудий, используя описанную выше точную научную методологию. Затем он пришел к следующему выводу: "Своими собственными руками я извлек из неповрежденного слоя в Па-де-Борже много подобных бесспорных артефактов. Это неопровержимое доказательство существования в конце миоцена существа, которое обрабатывало кремни". Среди найденных Верворном в миоценовых пластах в Ауриллаке орудий большую часть составляли разного рода скребла. "Некоторые скребла, - писал он, - есть только следы от употребления на рабочем крае, в то время, как другие края того самого куска острые, и на них нет никаких следов. На других образцах на рабочем крае есть ряд сколов, намеренно нанесенных в том же самом направлении. Эти сколы ясно показывают все обычные следы от нанесения ударов. Даже сегодня края следов от нанесенных ранее ударов совершенно остры. Цель оббивания краев можно установить легко и без всяких сомнений: удаление верхних слоев камня или придание ему определенной формы. На многих кусках есть ясно различимые области, предназначенные для того, чтобы в этом месте было удобно держать камень рукой. Они образованы в результате удаления острых краев и выступив в тех местах, где бы они могли мешать или причинять неудобства".

О другом предмете Верворн сказал: "Сколы на рабочем крае скребла лежат так правильно и параллельно друг за другом, что напоминают палеолитические и даже неолитические орудия." Согласно принятой периодизации, палеолитические и неолитические орудия приписываются позднему плейстоцену.

Также Верворн нашел много остроконечных скребел (рисунок 4.9): "Среди всех остальных кремневых предметов эти наиболее отчетливо показывают намеренное придавание определенной формы орудиям, по крайней мере в области рабочих краев. Фактически острые выступы сделаны так, что можно говорить о настоящей заботе и внимании к технике производства. Края были обработаны многими одновременными ударами так, что не оставляют никаких сомнений в намеренном придавании формы выступу."

В Ауриллаке были найдены также и особым образом отдельные скребла (рисунок 4.10), круглые выемки на рабочих краях, которых подходят для обскабливания цилиндрических объектов таких, как кости или древко копья. Верворн отмечал: "В большинстве случаев эти скребла были сделаны путем скалывания одного из краев по кривой линии однонаправленными ударами".

Верворн нашел также несколько орудий, приспособленных для работы в качестве молота, рубила, а также для копания. Описывая одно такое орудие, Верворн писал: "Большое заостренное орудие для рубки или копания. Оно было сделано из природного куска кремня в результате оббивания острого выступа. На поверхностях куска видны кора кремня, конец выступа, образованный многочисленными сколами, большинство которых были нанесены в одном и том же направлении". О другом заостренном орудии Верворн писал: "На этом орудии непосредственно под выступом есть область, предназначенная для руки. Она образована путем оббивания острых режущих краев. Это могло быть примитивное ручное проторубило, использовавшееся как молот или топор". Верворн нашел также орудия, которые, как он думал, приспособлены для резания, сверления и гравирования.

Верворн заключает: "В конце миоцена здесь существовала культура, которая, как мы можем видеть на примере кремневых орудий, была не на начальных фазах, но уже после долгого периода развития... Это миоценовое население Кантала знало, как откалывать и обрабатывать кремень."

Верворн продолжает: "Размер орудий указывает на существо, рука которого была того же самого размера и формы, что и наша, а потому у него было такое же тело. Наличие больших скребел и чопперов, которые подходят по размеру нашей руки, и прежде всего того, что они приспособлены для руки совершенным образом (это можно обнаружить почти у всех орудий), кажется подтверждают заключение о высшей степени развития. Орудия самых разных размеров, на которых ясно видны рабочие края, следы использования и "рукоятки", на которых с тех мест, которые будет сжимать рука, удалены первоначальные острые выступы и края, в основном так удобно и естественно держать в руке, что можно подумать, что они сделаны прямо для наших рук."

Затем Верворн сказал об изготовителях орудий: "Хотя существует возможность того, что этот третичный тип стоит ближе к животным предкам современных людей, чем и самим современным людям, кто может сказать нам, что у них не было уже того же самого физического строения, как и у современных людей, что специфические человеческие черты начали развиваться не в конце позднего миоцена?"

Как мы объясняем в седьмой главе, окаменелые костные останки, которые нельзя отличить от костей современных людей, были найдены в плиоценовых, миоценовых, эоценовых, и даже более ранних отложениях. Если мы также учтем, что живущие сегодня люди делают орудия, не особо отличающиеся от орудий, найденных в миоценовых пластах во Франции или других местах, то тогда истинность общепринятой последовательности человеческой эволюции подвергают сомнению. Если учесть все имеющиеся свидетельства (и кости, и орудия), то становиться очень трудно выстроить какую-либо эволюционную последовательность. Итак, мы остаемся с предположением, что десятки миллионов лет назад в одно и то же время жили разные типы человекоподобных существ и людей, которые производили каменные орудия различных уровней обработки.

В 1924 году Джордж Грант Маккурди, директор Американской Школы доисторических исследований в Европе, отзывался положительно в "Нейчерал Хистори" о кремневых орудиях из Ауриллака. В Англии Д.Рейд Мойр нашел подобные орудия. Некоторые критики спорили, говоря, что каменные предметы, напоминающие орудия, были созданы в результате действия природных сил, таким, как движение пород, и это давление расщепляло кремни. Но ученые показали, что в конкретных местонахождениях, где были найдены мойровские кремневые орудия, геологические свидетельства не дают оснований прибегать к объяснению природными факторами.

Маккурди писал: "В конкретных плиоценовых отложениях в Восточной Англии, где Д.Рейд Мойр нашел обработанные кремни, не существовало условий, которые благоприятствовали развертыванию природных сил." Можно ли сказать то же самое и про оббитые кремни из верхнеплиоценовых отложений около Ауриллака (Кантал)? И Соллас и Капитан недавно ответили на это утверждение. Капитан считает их не только кремневыми отщепами, которые говорят об использовании, но и подлинными типами инструментов, которые можно рассматривать как характеристики определенных палеолитических горизонтов. Они не просто встречаются, но многократно встречаются: долота, выпуклые отщепы, тщательно ретушированные, чтобы сформировать наконечники и скребла мустьерского типа, диски, края которых последовательно подправлялись, и наконечники. Он заключает, что между многими оббитыми кремнями из Кантала и классическими образцами из хорошо известных палеолитических стоянок существует полное подобие." Уильям Соллас заведовал кафедрой геологии в Оксфорде, а Льюис Капитан, высокоуважаемый французский антрополог, был профессором в Коллеж де Франс.

Открытия А.Руто в Бельгии.

А.Руто, хранитель Королевского музея естественной истории в Брюсселе, сделал ряд открытий, которые вновь заставили говорить в начале XX века об аномальных индустриях каменных орудий. Большинство идентифицированных Руто индустрий датируется ранним плейстоценом. Но в 1907 году исследования Руто завершилось еще более поразительными находками в песчанных котлованах у Бонельса (в районе Арденн в Бельгии). Слои, в которых найдены орудия, относятся к олигоцену, - это означает, что им 25-38 миллионов лет.

Описывая эти орудия, Георг Швейнфурт писал в "Zeitschrift fur Ethnologie": "Среди них найдены чопперы, каменные наковальни, ножи, скребла, сверла и камни для кидания. На всех них ясно видны следы обработки, в результате которой им приданы формы, которые прекрасно приспособлены для использования человеческой рукой.... Удачливый открыватель с удовольствием показал местонахождение тридцати четырем бельгийским геологам и студентам, изучающим доисторию. Все они согласились, что не может быть никаких сомнений в положении находки."

Полный отчет Руто о находках в Бонельсе появился в бюллетене бельгийского Общества геологии, палеонтологии и гидрологии. Руто сказал также, что каменные орудия, подобные найденным в Бонельсе, обнаружены в олигоценовом контексте в Барак-Мишеле и пещере у залива Бонне, на левом берегу реки Маз, в Розаре, каменные орудия были также найдены в среднеплиоценовом контексте. "Теперь оказалось, - писал Руто, - что представления о существовании человечества в олигоцене... получили такое сильное подтверждение, что обнаружить какой-либо изъян невозможно." Руто отметил, что олигоценовые орудия из Бонельса почти абсолютно похожи на орудия, которые последние несколько столетий делают обитатели Тасмании (рисунки 4.11 и 4.12).

Затем Руто в деталях описал различные типы орудий из Бонельса, начав с чопперов. В их число входят: плоские чопперы, заостренные чопперы, остроконечные чопперы и орудия, которые использовались для того, чтобы повторно заострить рабочие края других инструментов. Все категории чопперов оббиты так, что их легко держать в руке, и на всех видны следы использования рабочего края.

В Бонельсе было найдено также несколько каменных наковален с большими плоскими поверхностями и определенными следами от ударов.

Затем Руто описал несколько режущих инструментов. "Можно видеть, - писал он, - что они сделаны из относительно длинных отщепов кремня. Они тупые с одной стороны и острые с другой".

Другим типом орудий были односторонние скребла. Они обыкновенно сделаны из овального отщепа, одна сторона которого тупая, а противоположная - острая. Отбивалась подходящая для кисти руки "рукоятка", рука держалась за тупой край, а острым краем скребли по нужному предмету. Во время этих действий от режущего края отделялись небольшие осколки, и эти следы использования можно видеть на многих образцах.

Затем Руто описал другие виды режущих орудий: с выемками, которые, возможно использовались для оскабливания длинных круглых предметов, и двусторонние, у которых два острых края. Некоторые двусторонние орудия похожи на мустьерские позднеплейстоценовые остроконечные орудия.

Руто описал также особую категорию орудий, которые он назвал смешанными, потому что они выглядят как будто их можно использовать больше, чем для одной цели. Руто писал: "В основном, на их остром крае есть острие, которое образовалось при пересечении двух прямых краев, или, что более часто, двух выемок, получившихся при ретушировании".

Кроме того, он дает описание шил или сверл, а также он заметил наличие в Бонсельсе предметов, которые оказались метательными камнями. И, наконец, Руто предположил, что определенные кремневые предметы со следами от множества ударов могли использоваться древними обитателями Бонсельса, чтобы добывать огонь. Такие камни найдены в коллекциях позднеплейстоценовых орудий.

"Мы столкнулись, - говорил Руто, - с серьезной проблемой: существованием в олигоцене существ, достаточно разумных для того, чтобы производить и использовать определенные и разнообразные типы орудий." Сегодня ученые даже и не рассматривают возможность существования в олигоцене человека, или даже проточеловека. Мы считаем, что на это существует две причины: незнание свидетельств, таких, как представленных Руто, и слепая вера в поддерживаемые сейчас взгляды о происхождении и древнейшей истории человека.

Открытия Фреуденберга около Антверпена. В феврале-марте 1918 года приписанный к немецкой армии геолог Вильгельм Фреуденберг проводил в военных целях испытательные бурения в третичных формациях к западу от Антверпена (Бельгия), Фреуденбург нашел в глинянных шурфах в Холе, рядом с Сант-Джилисом, и в других местах кремневые предметы, которые, как он считал, были орудиями. Эти предметы были найдены вместе с изрезанными костями и раковинами. Большинство этих предметов располагались в осадочных отложениях скальдиской морской трансгрессии. Скальдис датируется ранним плейстоценом и поздним миоценом, и таким образом, ему 4-7 миллионов лет. Фреуденберг предположил, что найденные им объекты можно отнести к периоду как раз перед скалдисской морской трансгрессией, что если это правильно, определяет их возраст по крайней мере 7-10 миллионами лет.

Фреуденберг считал, что некоторые из найденных им орудий использовались для вскрытия раковин. Большинство из них найдены вместе с изрезанными раковинами и обгорелыми кремнями, которые Фреуденберг взял в качестве свидетельства того, что разумные существа использовали огонь в Бельгии в третичном периоде. Относительно этих изрезанных раковин (рисунок 4.13) Фреуденберг писал: "Я обнаружил множество намеренных порезов, большинство которых расположено на внутренней части раковин, совсем рядом от соединительной перемычки". Он сказал, что порезы "такие, что их можно было нанести только острым инструментом." На некоторых раковинах были также и пунктирные порезы. Помимо изрезанных раковин Фреуденберг нашел кости морских млекопитающих, на которых, как он думал, были порезы. Он тщательно рассмотрел альтернативные гипотезы, например, химическую коррозию или геологическую абразию, и отверг их. Он нашел, помимо всего прочего, кости, на которых были глубокие следы от ударов, - они могли быть оставлены каменными молотами.

Присутствие человека было еще больше подтверждено находками частичных отпечатков, которые были сделаны, очевидно, когда нога человекообразного существа наступала на куски глины. На одной глинянной разработке в Холле Фреуденберг нашел один отпечаток свода ступни и четыре отпечатка пальцев ноги. Согласно Фреуденбергу, расположение узора и пор на ступне человека и отличались от узора на обезьянней ступне.

Фреуденберг был эволюлюционистом и считал, что человек третичного периода, должно быть, был небольшим гоминидом, у которого, помимо ступни, подобной ступне человека, было сочетание обезьянних и человеческих черт. В целом фреуденберговское описание этого человека третичного периода напоминает, вероятно, австралопитека. Но, согласно современной палеоантропологической доктрине, нельзя ожидать находки австралопитека в Бельгии в позднем миоцене более 7 миллионов лет назад. Существование древнейшего австралопитека датируется примерно 4 миллионами лет, и жил он в Африке.

Кто же тогда оставил обнаруженные Фреуденбергом отпечатки? Сегодня в Африке и на Филлиппинах живут племена пигмеев. Рост взрослых мужчин этих племен менее 5 футов, а у женщин еще меньше. Предположение о том, что скорее всего маленькие люди, а не австралопитеки оставили отпечетки ног, гораздо более соответствует целому спектру свидетельств: каменные орудия, изрезанные кости, следы огня и искусственно открытые раковины. Неизвестно, что австралопитеки изготовляли каменные орудия и использовали огонь.

Центральная Италия.

В 1871 году профессор Г.Понзи представил на съезде в Болонье Международного Конгресса Доисторической антропологии и археологии доклад о свидетельствах существования в Центральной Италии людей в третичном периоде. Эти свидетельства были колющими орудиями, найденными геологами в отложениях бреччии, принадлежавшие плиоценовой акватраверсанской эрозийной фазе (ее возраст более двух миллионов лет). Бреччия - это осадочная порода, составленная из каменных обломков, сильно затвердевшие в песках или глине.

Каменные орудия из Бирмы.

В 1894-95 годах в научных журналах было объявлено об открытии обработанных кремней в миоценовых формациях Бирмы, которая была тогда частью Британской Индии. Об этих орудиях сообщил Фриц Нетлинг, палеонтолог, возглавляющий отделение геологической службы Индии в районе Янгона (Бирма).

Однажды, собирая окаменелости, он заметил один прямоугольный кремневый предмет. (рисунок 4.14) Он сказал, что такую прямоугольную форму "трудно объяснить действием природных факторов". Нетлинг отмечал: "Форма этого образца очень напоминает описанный в первом томе документов Геологического Управления Индии оббитый кремень, который был найден в плейстоценовых отложениях реки Нербудда, и искусственное происхождение которого никогда не вызывало сомнений." Нетлинг продолжил поиски и нашел около десятка оббитых кусков кремня.

Насколько точно определено стратиграфическое положение кремней Нетлинга? Сам он дал следующее описание: "Точное место находок... находится на крутом восточном склоне ущелья, высоко над его дном, но ниже края, т.е. в таком месте, что немыслимо предположить, что кто-то принес их туда. В этом узком ущелье нет места для какого-нибудь убежища, и никогда здесь их не было; еще менее возможно предположение, что их могла принести туда вода. Взвесив все факты, совершенно независимо от того, что я действительно выкопал их в породе, я пришел к твердому убеждению, что они были найдены in situ".

В заключение Нетлинг говорит: "Если кремни этой формы могли произвести природные факторы, то тогда добрая половина оббитых кремней, которые рассматривались до сих пор как продукты несомненно искусственного [т.е. человеческого] происхождения, теперь их происхождение поставлено под серьезное сомнение".

Орудия с реки Блэкс-Форк.

В 1932 году два археолога-любителя Эдисон Лор и Гарольд Данинг нашли на верхних террасах реки Блэкс-Форк в Вайоминге (США) много каменных орудий, как оказалось, орудия относились к среднему плейстоцену, что аномально для Северной Америки.

Лор и Данинг показали собранные ими орудия Э.Б.Ренаду, профессору антропологии Денверского университета и директора археологической службы Западной Возвышенности. Он организовал экспедицию в район находок. Летом 1933 года партия Ренада собрала на террасах древней реки между городами Грэнжер и Лиман ряд образцов.

Среди них были грубые проторубила и другие оббитые орудия того типа, который обычно приписывается человеку прямоходящему, который, как считается, обитал в Европе в среднем плейстоцене.

Реакция американских антропологов была негативной. Ренад писал в 1938 году, что его доклад "резко критиковал один непримиримый противник признания глубокой древности человека в Америке, который не видел ни местонахождения, ни образцов".

В ответ на это Ренад снарядил еще три экспедиции, которые собрали еще больше образцов. Хотя многие специалисты из-за рубежа согласились с ним в том, что орудия представляют подлинную индустрию, американские ученые вплоть до сегодняшнего дня продолжают отрицать это.

Самым распространенным ответом будет то, что эти грубые образцы - это необработанные отщепы, которые были совсем недавно оббиты индейцами. Но собиратель каменных орудий Л.Миншалл писал в 1989 году, что орудия были сильно обточены водой, хотя они найдены в высохших протоках на древних поймах, по которым вода не могла течь более 150.000 лет.

Если бы орудия, подобные орудиям Ренада, были найдены в Африке, Европе или Китае, они бы не стали источниками каких-либо споров. Но их присутствие в Вайоминге действительно очень неожиданно, при их возрасте в 150 или даже более тысяч лет.

По преобладающим сейчас представлениям, люди появились в Северной Америке самое большее 30.000 лет назад. А до этого туда не мигрировали никакие гоминиды.

Некоторые предположили, что орудия сточились скорее от переносимых ветром песков, а не от воды. В ответ на это Миншалл заметил: "Образцы были сточены одинаково со всех сторон, сверху и снизу, с передней и задней стороны. Весьма маловероятно, что переносимая ветром пыль достигала тяжелых каменных орудий, лежащих в твердом отложении, но можно ожидать, что эти предметы подверглись действию прибоя и сильного потока воды."

Миншалл также заметил, что орудия покрыты толстым слоем минеральных отложений. Этот слой, для образования которого требуется долгое время, толще, чем на орудиях, нанесенных на более древних террасах в том же самом районе.

Совокупность всех свидетельств опровергает предположение о том, что найденные Ренадом орудия - это обыкновенные камни, брошенные совсем недавно на пустынные каменные террасы. Миншалл отмечает: "Интерпретация Ренадом коллекций с реки Влэкс-Форк как свидетельство большой древности человека на протяжении уже более полувека встречается с общим скептическим отношением и непризнанием со стороны американских ученых, хотя наверное, ни один из тысяч археологов не побывал на местонахождении и не видел самих артефактов."

Согласно Миншаллу, найденные Ренадом орудия были изготовлены человеком прямоходящим, который мог проникнуть в Северную Америку во время понижения уровня моря в среднем плейстоцене. Миншалл считал, что это относится также к каменным орудиям, найденным в других памятниках примерно того же самого возраста, например, Калико или в двух открытых им самим местонахождении в Каньоне Бачанам в Северной Калифорнии.

Однако Миншалл скептически относится к другим раннеплейстоценовым стоянкам. В январе 1990 года Миншалл сказал одному из нас (Томпсону), что он не склонен признавать подлинность технологически развитых каменных орудий из Хьеятлако в Мексике (см. главу 5). Найденные в Хьеятлако развитые каменные орудия характерны для Homo sapiens sapiens'а, и поэтому их нелегко приписать человеку прямоходящему. Ответом Миншалла на Хьеятлако было предположение (не подтверждаемое никакими фактами) о том, что стратиграфическое положение орудий было определено неправильно, и что когти животных и каменные артефакты, которые обычно используются для определенного возраста стоянки, были перенесены туда из разных источников водой. Это показывает, что исследователи, которые принимают какие-то аномальные факты, могут не признаваться другими, используя метод двойного стандарта.


ГЛАВА 5

РАЗВИТЫЙ ПАЛЕОЛИТИЧЕСКИЙ И НЕОЛИТИЧЕСКИЙ ИНСТРУМЕНТАРИЙ.

Развитые палеолитические орудия сделаны более тонко, чем грубые орудия древнекаменного века. Но в содержащих развитые орудия индустриях могут также встречаться и более грубые орудия. Сначала мы рассмотрим открытия Флорентино Амегино, а также нападки на них со стороны Алеса Хрдлика и В.Х.Холлиса. Затем мы затронем находки Карлоса Амегино, которые дают одно из наиболее убедительных и веских доказательств присутствия современного человека еще в плиоцене. Потом мы обратимся к аномальным находкам, сделанным на стоянках в Северной Америке, включая Хьеятлако, Мексика; пещера Сандия, штат Нью-Мексико; Шегиандах, провинция Онтарио; Льюисвиль, штат Техас и Тимлин, штат Нью-Йорк. И мы закончим на находках неолитических орудий в третичных золотосодержащих слоях Калифорнии - страны "золотой лихорадки".

Открытия Флорентино Амегино в Аргентине.

В конце девятнадцатого века Флорентино Амегино тщательно исследовал геологию и окаменелости из прибрежных провинций Аргентины, чем он приобрел международную известность. Сделанные Амегино спорные открытия каменных орудий, изрезанных костей и других следов присутствия человека в Аргентине в плиоцене, миоцене и более ранних периодах еще больше увеличили его мировую славу.

В 1887 году в Монте-Гермосо на аргентинском побережье примерно в 37 милях к северо-востоку от Бахиа-Бланка, Флорентино Амегино сделал несколько важных открытий. Подводя итог, Р.Амегино сказал: "Присутствие человека, или, скорее всего его предка, на этой древней стоянке демонстрируется наличием грубо оббитых кремней, подобных португальским миоценовым кремням, обработанных костей, изрезанных костей, обгорелых костей и обгорелой земли с древних кострищ." Слои с этими находками относятся к плиоценовой монтегермосской формации, возраст которой около 3,5 миллионов лет.

Среди прочих окаменелостей из Монте-Карло был найден человеческой атлант (первый шейный позвонок у самого основания черепа). Амегино думал, что у этого атланта примитивные черты, но А.Хрдлика пришел к заключению, что он такой же, как современный человек. Это дает все основания полагать, что артефакты и следы огня, обнаруженные в монтегермосской формации, остались от деятельности существ современного человеческого типа.

Открытия Амегино в Монте-Гермосо и в других третичных формациях Аргентины привлекли внимание нескольких европейских ученых. Алес Хрдлика, антрополог из Смитсонского Института в Вашингтоне, также проявил большой, хотя и враждебный интерес к открытиям Амегино. Хрдлика пугала та степень поддержки, которую оказывали им профессиональные ученые, особенно в Европе. Помимо того, что Хрдлика отрицал существование людей в третичном периоде, он также чрезвычайно враждебно относился к любым сообщениям о присутствии человека в обоих Америках раньше, чем несколько тысяч лет назад. После приобретения широкой известности благодаря дискредитации с помощью сомнительных аргументов всех подобных сообщений из Северной Америки, Хрдлика обратил свое внимание на широко обсуждающиеся южноамериканские открытия Флорентино Амегино. В 1910 году Хрдлика посетил Аргентину, и Флорентино Амегино сам сопровождал его в Монте-Гермосо. Хрдлика занял интересную позицию по отношению к сделанным на этой стоянке открытиям. В книге "Ранний человек в Южной Америке" (1912 год) Хрдлика часто упоминает о каменных орудиях и других следах деятельности человека, открытых Амегино в монтегермосской формации. Странно, но он открыто не критикует их, а вместо этого он посвятил десятки страниц, чтобы бросить тень сомнения на более поздние и менее убедительные открытия, сделанные им в Амегино в пуэльчийской формации, более молодой формации, которая лежит выше плиоценовой монтегермосской формации в Монте-Гермосо. Первой - около 1-2 миллиона лет.

Ясно, что Хрдлика считал, что его пространная критика находок из пуэльчийской формации будет достаточной, чтобы дискредитировать находки из значительно более древней монтегермосской формации на той же самой стоянке. Такая тактика часто используется, чтобы подвергнуть сомнению аномальные открытия: критиковать в мелочах самое слабое доказательство и игнорировать как только это возможно, самое сильное. Однако существует множество фактов, позволяющих предположить подлинность пуэльчеанских и монтегермосских находок.

Большинство из орудий, открытых Хрдликой и Амегино во время их совместной экспедиции, были грубо оббитыми кварцитовыми гальками. Хрдлика не спорил, что даже самые грубые образцы были сделаны человеком. Вместо этого он подставил под сомнение их возраст. Он предположил, что содержащий их слой был очень молодым. Делая такое заключение, Хрдлика вряд ли опирался на показание Бэйли Уилиса, сопровождавшего его американского геолога.

Содержащий орудия слой находился на самом верху пуэльчийской формации. С некоторым колебанием Уилис датировал ее по крайней мере плиоценом. Он сказал, что она состояла из "стратифицированных, немного затвердевших песков или песчанника,... отмеченных очень отчетливой переносной стратификацией и единообразием серого цвета и зерен". Уилис описал, что самый верхний слой, который Амегино очевидно включил в пуэльчийскую формацию, был полосой в примерно 6-16 дюймов в толщину, "состоящей из серого песка, зернистых галек, кусков серого песчанника, некоторые из которых были расщеплены человеком."

Уилис отметил, что верхний слой серого песка, в котором найдены орудия, "идентичны по строению" с нижними слоями пуэльчийской формации, но отделен от них "несогласным напластованием эрозийного происхождения". "Несогласное напластование" - это отсутствие непрерывности в отложении слоев в контакте друг с другом, что соответствует периодам, когда не образовались новые слои, периодам выветривания, или, как в нашем случае, эрозии." Окаменелости животных являются самым надежным индикатором для оценки того, сколько прошло времени между образованием формаций над и под линией "несогласного пластования". Однако Уилис не упомянул ни об одной окаменелости. Поэтому неясно, какой отрезок времени представляет эта линия. Он может быть очень коротким, что делает слои над и под линией "несогласного напластования", грубо говоря, одного возраста - примерно 1-2 миллиона лет.

Стараясь устранить такую альтернативу, Уилис писал, что "оббитым человеком камням сопутствовали пески, которые обозначили, что эти камни обработаны недавно". Уилис считал, что любые каменные орудия должны быть сделаны недавно, и поэтому слой, в котором они найдены, также должен образоваться недавно. Однако оказалось, что серый зернистый песок, в котором найдены орудия, в действительности мог принадлежать пуэльчийской формации, как и считал Амегино, и что найденным там каменным орудиям может быть значительно больше, чем 2 миллиона лет.

Амегино нашел также каменные орудия вместе с обработанными костями и следами огня в сантакрукайской и энтреррийской формациях в Аргентине. Сантакрукайская формация относится к раннему и среднему миоцену, то есть найденным в ней орудиям - 15-25 миллионов лет. В литературе, которую мы изучили, мы не нашли ни одного упоминания о энтрерийской формации, но так как она образовалась раньше монтегермосской, то она относится по крайней мере к позднему миоцену, т.е. ей - более 5 миллионов лет.

Во многих местах Амегино нашел следы огней более жарких, чем кострища или пожары травы. Среди этих следов - большие куски твердой обгорелой глины и шлака. Возможно, они представляют собой остатки примитивных печей для обжигания и плавки, которые использовали плиоценовые обитатели в Аргентине.

Орудия, найденные Карлосом Амегино в Мирамаре, в Аргентине.

После нападок Алеса Хрдлика на открытия, Флорентино Амегино произвел новую серию раскопок на побережье к югу от Буэнос-Айреса. С 1912 по 1914 годы Карлос Амегино и его помощники, работавшие от имени музея естественной истории Буэнос-Айреса и Ла-Платы, обнаружили каменные орудия в плиоценовой чападмалалийской формации - у основания "барранки", или утеса, протянувшегося вдоль берега моря в Мирмаре.

Для того, чтобы определить возраст орудий, он пригласил комиссию в составе из четырех геологов, чтобы выступить на основе их мнения. Это были Сантьяго Рос, директор бюро геологии и шахт провинции Буэнос-Айрес, Луц Витте, геолог из этого бюро, Вальтер Шиллер, руководитель отдела минералогии в музее Ла-Платы и консультант Национального бюро геологии и шахт, и Моисей Кантор, руководитель отдела геологии музея Ла-платы.

Тщательно изучив памятник, комиссия пришла к единодушному заключению, что орудия были найдены в неповрежденных чападмалалийских отложениях. Таким образом, этим орудиям 2-3 миллиона лет.

Будучи на месте, члены комиссии были свидетелями извлечения каменного шара и кремневого ножа из этой плиоценовой формации. Таким образом, они могли подтвердить истинность открытий. Рядом были найдены куски обгорелой земли и шлака. Члены комиссии сообщали также: "Работая кайлом в том же самом месте, где были найдены шар и нож, какой-то человек в присутствии комиссии откопал плоские камни такого же типа, какой используют индейцы, чтобы добыть огонь." Последующие открытия каменных орудий были сделаны на том же самом месте. Все это предполагает, что люди, способные производить орудия и использовать огонь, жили в Аргентине примерно 2-3 миллионов лет назад, в позднем плиоцене.

После того, как комиссия уехала в Буэнос-Айрес, Карлос Амегино остался в Мирамаре, производя дальнейшие раскопки. Из верхних позднеплиоценовых чападмалалийских слоев он извлек бедренную кость токсодона, вымершего южноамериканского копытного млекопитающего, похожего на покрытого шерстью коротконогого безрогого носорога. Амегино обнаружил в бедренной кости токсодона каменный наконечник стрелы или кончик пики (рисунок 5.1), что свидетельствует о культурно развитых людях, которые жили в Аргентине 2-3 миллиона лет назад.

Возможно ли, что эта кость была более современной и спустилась вниз из верхних слоев? Карлос Амегино отметил, что эта бедренная кость была соединена со всеми остальными костями задней ноги токсодона. Это указывает на то, что бедренная кость была не отсоединившейся костью, которая каким-то образом проникла в плиоценовую чападмалалийскую формацию, но частью животного, которое умерло до того, как начала образовываться формация. Амегино отмечает: "Кости имеют грязно-беловатый цвет, что характерно для этого слоя, а не черноватый, как оксиды магния в энсенадской формации." Он добавляет, что некоторые полые части костей ноги были заполнены чападмалалийским лессом. Конечно, даже если бы кости попали сюда из верхней энсенадской формации, они все равно бы были аномально древними. Возраст эксенадской формации - 0,4 - 1,5 миллиона лет.

Те, кто захочет оспорить древний возраст, приписываемый бедренной кости токсодона, укажут, что в Южной Америке токсодон жил еще несколько тысяч лет назад. Но Карлос Амегино сообщил, что найденный в Мирамаре взрослый представитель токсодона был меньше токсодонов из верхних, более современных уровней аргентинского стратигарфического ряда. Это указывает на то, что он был их предшественноком, более древним видом. Карлос Амегино считал, что его миромарский токсодон был чападмалалийским видом Toxodon chapdmalensis, который впервые идентифицировал Ф.Амегино, и характеризуется он своим небольшим размером. Более того, Карлос Амегино прямо сравнивает бедренную кость своего чападмалалийского токсодона с бедренными костьми видов токсодона из более молодых формаций и замечает: "Бедренная кость из Мирамара в целом меньше и тоньше". Затем Амегино сообщает еще о некоторых деталях, которые показывают, как та бедренная кость, которую он нашел в позднеплейстоценовой чападмалалийской формации в Миромаре, отличается от бедренной кости Toxodon burmeisteri из более молодых пампийских слоев.

Потом Карлос Амегино описывает врезавшийся в кость каменный наконечник: "Это кусок кварцита, ретушированный с боковых граней, но только на одной поверхности, чтобы достать его, хватило одного удара. Затем он был точно также ретуширован с двух концов, что приближало его форму к форме листа ивы, поэтому он напоминал двухконечники солутрийского типа - feuille de saule... По всем этим деталям мы можем определить, что имеем дело с наконечниками мустьерского типа европейского палеолита." То, что такой наконечник найден в формации, возраст которой 3 миллионами лет, вызывает серьезные вопросы о теории человеческой эволюции, которую разделяют официальная наука. Согласно этой теории, в таком древнем слое (3 миллиона лет) мы можем найти только самых примитивных австралопитеков, которые стоят в самом начале линии гоминидов.

В декабре 1914 года Карлос Амегино вместе с Карлосом Брачем, Льюисом Марией Торресом и Сантьяго Росом посетили Мирмар. Они отметили и сфотографировали точное положение места, где была найдена бедренная кость токсодона. Карлос Амегино утверждал: "Когда мы прибыли на место наших последних открытий и продолжили раскопки, мы находили все больше и больше обработанных камней. Это убедило нас, что мы вышли на настоящую "мастерскую" отдаленной эпохи". Среди множества орудий были найдены наковальни и каменные молоты. Каменные орудия нашли также в энсенадийской формации, которая лежит в Мирамаре над чапмалалийской.

Попытки дискредитировать Карлоса Амегино.

Антонио Роберо оспорил взгляды Карлоса Амегино о древности людей, живших в Аргентине. В своей статье, написанной в 1918 году, Ромеро делает много воинственных замечаний, против которых можно было бы ожидать несколько убедительных геологических аргументов в их защиту. Но вместо этого читатель найдет не больше, чем несколько уникальных и причудливых взглядов на геологическую историю мирамарской прибрежной области. Ромеро утверждает, что все формации на "барранке" в Мирамаре образовались недавно. "Если на различных уровнях в "барранке" вы находите окаменелости отдаленных эпох, - писал он, - то это не говорит о последовательности эпох, так как вода могла размыть в каком-нибудь другом месте очень древние слои с окаменелостями и переместить эти более древние окаменелости в основание "барранки".

Важно отметить, что эти самые формации в Мирамаре тщательно изучались несколько раз профессиональными гелогами и палеонтологами, и ни один не рассматривал их так, как это предложил Ромеро. Современные ученые подтвердили неправильность ромеровской интерпретации стратиграфии Мирамара. Они идентифицировали формацию, лежащую в основании утеса, с чападмалалийской формацией и отнесли ее к позднему плейстоцену, то есть ее возраст 2-3 миллиона лет.

Ромеро также предположил, что в "барранке" происходила основательная пересортировка и перемещение слоев, что делает возможным проникновение орудий и костей животных из самых верхних слоев на нижние горизонты. Но единственными фактами, которые он мог привести в поддержку этого заключения, были два чрезвычайно незначительных отклонения слоев.

Немного левее от того места, где комиссия геологов извлекла из чападмалалийского уровня "барранки" каменный шар, есть место, где часть слоя камней немного отклоняется от горизонта. Это отклонение встречается там, где в "барранке" проходит большой овраг. Как можно было бы ожидать, в этом месте "барранка" наклоняется налево, но там, откуда был извлечен каменный шар, горизонтальная стратиграфия не нарушена. В другом месте в "барранке" небольшая часть слоя камней отклоняется от горизонта всего лишь на 16 градусов.

На основе этих двух относительно несвязанных наблюдений Ромеро предположил, что все слои в "барранке" подверглись существенным смещениям. Это допускает возможность проникновения на нижние уровни каменных орудий из относительно современных индейских поселений, которые могли располагаться на утесе. Но исходя из фотографий и наблюдений многих других геологов, в том числе и Уилиса, оказалась, что нормальная последовательность слоев в "барранке" в Мирамаре, в том месте, где были сделаны открытия, не была нарушена.

В книге "Ископаемые люди" (1957 год) Марселин Боуль пишет, что после открытия бедренной кости токсодона Карлос Амегино нашел в чападмалалийской формации в Мирамаре нетронутую часть позвоночника токсодона, в котором оказались два каменных наконечника. Боуль говорит: "Об этих открытиях много спорили. Известные геологи подтвердили, что эти предметы были из верхних слоев, которые образовались на месте "парадеро", или древнего индейского поселения. Их находят до сих пор в третичном слое только после последовательности разрушений перемешиваний, которым подвергался этот слой." Здесь Боуль делает ссылку только на доклад Ромеро 1918 года! Боуль не упомянул о комиссии из 4-х высококвалифицированных геологов, которые пришли к заключению, противоположному заключению Ромеро. Это случилось, возможно, потому, что, по его мнению, на них нельзя было положиться. Однако тщательно изучив ромеровские геологические выводы, в частности, в свете геологических выводов Бэйли Уилиса и современных исследователей, мы обманываем себя, когда думаем, что Ромеро необходимо доверять.

Боуль добавляет: "Археологическая дата подтверждает это заключение, так как в том же самом третичном пласте найдены отшлифованные и полированные камни, боласы и боладерасы, идентичные камням, которые индейцы используют для метания." Боуль сказал, что Эрик Бомэн, превосходный этнограф задокументировал эти факты.

Могли ли люди постоянно жить в Аргентине в третичном периоде и не изменить свою технологию? Почему бы и нет, особенно если орудия найдены in situ в плиоценовых пластах, что подтвердила комиссия геологов? Тот факт, что эти орудия идентичны орудиям, которые не используются более поздними обитателями того же самого региона, не ставит барьера для того, чтобы принять их третичный возраст. Современные племена в различных частях света делают каменные орудия, которые нельзя отличить от орудий, сделанных 2 миллиона лет назад. Более того, в 1921 году в чападмалалийской формации в Мирамаре была найдена окаменелая человеческая челюсть. (см. главу 7)

В своих утверждениях о мирамарских находках Боуль показывает классический образец того, как предрассудки и предвзятые концепции выдаются за научную объективность. В книге Боуля все факты о присутствии человека в третичных формациях Аргентины опровергаются лишь на теоретической основе и путем игнорирования критических наблюдений, сделанных компетентными учеными, которым случилось разделять запрещенные взгляды. Например, о вышеупомянутым открытии человеческой челюсти в чападмалалийской формации в Мирамаре Боуль не сказал ни слова. Поэтому мы должны с величайшей осторожностью принимать утверждения из известных учебников как окончательное слово в палеонтропологии.

Те ученые, которые не согласны со спорными фактами, обычно используют тот же подход, что и Боуль. Один упоминает открытие, которое является исключением, другой говорит, что об этом некоторое время спорили, и затем третий цитирует какого-нибудь авторитета (такого, как Ромеро), который предположительно разрешил этот вопрос раз и навсегда. Но когда человек начинает тщательно со всем разбираться, то оказывается, что доклады, подобные ромеровскому, которые предположительно наносят смертельный удар, часто не могут сказать ничего убедительного.

Что было правдой для доклада Ромеро, является правдой и для доклада Боуля. Как мы видели, Боуль представил Бомэна как "превосходного этнографа." Но при изучении доклада Бомэна становится ясным, почему Боуль сделал такое благосклонное заключение. В статье, в которой Бомэн нападает на теории Флорентино Амегино и открытия Карлоса Амегино в Мирамаре, он принимает на себя роль покорного ученика и регулярно цитирует Боуля как авторитета. Как можно было бы ожидать, Бомэн также приводит множество цитат из пространной негативной критики работ Флорентино Амегино, написанных Хрдликой. Однако несмотря на свое отрицательное отношение, Бомэн нечаяно дал несколько лучших среди всех возможных доказательств присутствия человека в Аргентине в плиоцене.

Бомэн заподозрил мошенничество со стороны Лоренцо Пароди, музейного собирателя, который работал на Карлоса Амегино. Но у Бомэна не было доказательств. Он сам говорил: "У меня нет права в чем-либо подозревать его, так как Карлос Амегино очень высоко отзывался о нем, что убеждает меня в том, что он один из самых честных и достойных доверия людей, которых только можно найти." Но Бомэн отмечает: "Относительно вопроса о том, где можно достать предметы для того, чтобы провести мистификацию, эта проблема легко решается. В паре миль от места открытий существует "парадеро", покинутое индейское поселение, расположенное на поверхности и относительно современное - около 4-5 тысяч лет, - где есть много предметов, подобных тем, которые найдены в чападмалалийских слоях."

Бомэн продолжает и описывает собственное посещение мирамарской стоянки 22 ноября 1922 года. "Пароди сообщил, что обнаружил один каменный шар, который обнажил прибой, и который до сих пор был заключен в "барранке". Карлос Амегино пригласил различных людей, чтобы засвидетельствовать это, а я поехал туда с доктором Эстанислао С.Зебаллосом, бывшим министром иностранных дел, доктором Х. фон Ихерингом, бывшим директором музея в Сао-Пауло, хорошо известным антропологом." На мирамарской "барранке" Бомэн убедился, что геологическая информация, которую раньше приводил Карлос Амегино, в основном, была верной. Признание этого Бомэном подтверждает нашу оценку взглядов Ромеро как незаслуживающих особого доверия. Это также дискредитирует Боуля, который опирался исключительно на Ромеро, когда пытался оспорить открытия в Мирамаре бедренной кости токсодона и позвоночника, в которых были найдены каменные наконечники стрел.

"Когда мы приобрели в конечный пункт нашего путешествия", - писал Бомоэн, - "Пароди показал нам каменный предмет, заключенный в перпендикулярную секцию "барранки", там была небольшая вогнутость, очевидно из-за действия волн. Видимая поверхность предмета составляла только два сантиметра. Пароди начал удалять покрывавшую камень землю, поэтому его можно было сфотографировать и увидеть, что это - каменный сфероид с бороздкой по экватору, подобный тем, которые найдены на шарообразных камнях. Камень был сфотографирован in situ, на "барранке" в присутствии людей, а затем шарообразный камень был извлечен. Он так крепко застрял в твердой земле, что потребовалась значительная сила и инструменты, чтобы осторожно достать его."

Затем Бомэн говорит о положении этого сфероида (рисунок 5.2,а), который был найден в "барранке" примерно на три фута выше уровня прибрежного песка. Бомэн писал: "В "барранке" энсенаданская формация лежит выше чападмалалийской. Граница между двумя уровнями, несомненно, немного перепутана... Если бы было так, как это могло быть, то мне кажется, что шарообразный камень, несомненно, найден в чападмалалийских слоях, так как они компактны и однородны."

Затем Бомэн говорит о другом открытии: "Позднее Пароди продолжал под моим руководством рыть киркой "барранку" в том месте, где был найден этот шарообразный камень, когда вдруг на 10 сантиметров ниже первого был найден второй... Он был больше похож на жернов, чем на болас. Это орудие (рисунок 5.2,б) было найдено на глубине 10 сантиметров от поверхности утеса." Бомэн сказал, что он стерся от употребления. Еще позднее Бомэн и Пароди нашли другой каменный шар (рисунок 5.2,в) в 200 метрах от первых двух, на глубине примерно 50 сантиметров в "барранке". Об этом последнем в Миромаре открытии Бомэн сказал, что "несомненно, округлая форма шару была придана руками человека".

В целом, условия открытия говорят о том, что мирамарские боласы относятся к плиоцену. Бомэн сообщил: "Доктор Лехманн-Ницше сказал, что, по его мнению, извлеченные нами каменные шары были найдены in situ. Они синхронны чападмалалийской террасе, и в следующий период времени их не находят. В этом отношении фон Ихеринг менее категоричен. Что же касается меня, то я могу заявить, что не нашел ни одного признака, который указывал бы на то, что шары были найдены в более молодых слоях. Боласы находились в очень твердой террасе, и нет никаких следов того, что покрывающие их слои были когда-либо нарушены".

Затем Бомэн артистично поднял вопрос о том, что Пароди лгал. Он предположил несколько возможностей того, что Пароди мог сам подложить каменные шары. И Бомэн вбил в бедренную кость токсодона каменный наконечник, чтобы показать, как Пароди мог организовать мистификацию. Но в конце концов сам Бомэн признал: "При окончательном анализе выявляется, что никаких доказательств лжи нет. Наоборот, многие условия обнаружения говорят об их аутентичности."

Трудно понять, почему Бомэн так скептично относился к Пароди. Можно возразить, что Пароди, делая мистификационные открытия, вряд ли хотел подвергать себя опасности и порочить свою многолетнюю репутацию музейного собирателя. В любом случае, музейные специалисты настаивали, что Пароди оставлял все предметы человеческого производства на месте открытия, так что их можно было сфотографировать, осмотреть, и эксперты могли извлечь их. Эта процедура лучше той, которую используют ученые, сделавшие много известных открытий, которые используются для подтверждения принимаемого сейчас сценария человеческой эволюции. Например, большинство открытий человека прямоходящего, о которых сообщил фон Кенигсвальд на Яве, были сделаны местными собирателями, которые, в отличие от Пароди, не оставляли окаменелости in situ, но посылали их в корзинах фон Кенигсвальду, а он часто находился далеко от мест открытия. Более того, известная Венера Виллендорфа, неолитическая статуя из Европы, была найдена дорожным рабочим. Очевидно, что если использовать чрезвычайный скептизм Бомэна, то можно подозревать в подлоге почти все палеонтропологические открытия.

По иронии судьбы сам Бомэн предъявил (даже для скептиков) очень убедительное доказательство присутствия в Аргентине 3 миллиона лет назад людей производителей орудий. Даже если кто-то, желая поспорить, признает, что первый болас, открытый во время поездки Бомэна в Мирамар, был помещен в землю собирателем Пароди, а сам Бомэн стал инициатором этих открытий. Важно отметить, что они были совершенно скрыты от взгляда, и Пароди даже не намекал на их существования.

В целом, как оказалось впоследствии, Боуль, Ромеро и Бомэн предложили мало аргументов, чтобы дискредитировать открытия Карлоса Амегино и других исследователей на стоянке Мирамар. Фактически, Бомэн предъявил прекрасное доказательство существования в плиоцене производителей боласов.

Другие боласы и подобные предметы.

Боласы из Мирамара важны тем, что они указывают на существование в Южной Америке в плиоцене человека с высоким уровнем развития культуры, и, возможно, даже раньше. Сходные орудия найдены в Африке и в Европе в плиоценовых формациях.

В 1926 году Джон Банстер, один из ассистентов Д.Рейда Мойра, нашел один особенно интересный предмет (рисунок 5.3). Банстер нашел его под плиоценовой Красной Скалой в Брамфорде, около Ипсвича (Англия).

Мойр не исследовал этот объект с особой тщательностью. Но 3 года спустя предмет привлек внимание Генри Брейля. Он писал: "Когда я был в Ипсвиче с моим другом Д.Рейдом Мойром, и мы вместе изучали рисунки предметов, найденных в основании Красной Скалы в Брэмфорде, Д.Рэйд Мойр показал мне необычный яйцеобразный предмет, который извлекли из-за его необычной формы. Уже с первого взгляда мне показалось, что на нем есть искусственные бороздки и грани, и поэтому я более детально исследовал его через увеличительные стекла, которые используют минерологи (рисунок 5.4). Этот осмотр показал, что мое первое впечатление было совершенно правильным и что форму этому объекту придала рука человека". Брейль сравнил этот предмет с "метательными камнями из Новой Каледонии". Согласно Мойру, с Брейлем согласилось еще несколько археологов. Метательные камни и каменные шары представляют такой уровень технологической обработки, который всегда сопутствует современному человеку резумному. Можно вспомнить, что в детритовом пласте под Красной Скалой содержатся окаменелости и осадочные породы из плейстоценовых поверхностей, возраст которых варьируется от плиоцена до эоцена. Поэтому брамфордскому метательному камню может быть где-то 2-55 миллионов лет.

В 1956 году Г.Х.Р.фон Кенигсвальд описал несколько артефактов из нижних уровней Олдувайкого ущелья в Танзании (Африка). Среди них было "множество камней, которые были оббиты до грубой сферической формы." Фон Кенигсвальд писал: "Считается, что это чрезвычайно примитивная форма метательных шаров. Каменные шары этого типа, известные как боласы, до сих пор используют местные охотники в Южной Америке. Их зашивают в кожанную сумочку и привязывают 2-3 шара к длинной веревке. Охотник держит один шар в руке, а другим, или другими, размахивает несколько раз вокруг головы, а затем отпускает." Если предмет, о котором сообщил Кенигсвальд, использовался точно так же, как и боласы в Южной Америке, то это подразумевает, что их производители могли обрабатывать не только камни, но также и кожу.

Однако все это становится проблематично, если учесть, что пачке I в Олдувае, где найдены каменные шары, 1.7-2.0 миллиона лет. Согласно общепринятым взглядам на человеческую эволюцию, в то время существовали лишь австралопитеки и Homo habilis. В настоящее время нет никаких определенных свидетельств, что австралопитеки использовали орудия, и в целом считается, что Homo habilis не мог использовать такой высокий уровень развития технологии, какой нужен для изготовления каменных шаров, если эти предметы действительно являются таковыми.

Опять мы сталкиваемся с ситуацией, которая порождает очевидное, но запрещенное предположение: возможно, что в Олдувае в самом начале плейстоцена жили существа со способностями современных людей.

Те, кто считает это предположение невероятным, несомненно ответят, что для подтверждения этого заключения нельзя предъявить никаких окаменелостей. В понятиях того, что сейчас понимается под свидетельством, это конечно же так. Но если мы несколько расширим наши представления, то столкнемся с реновским скелетом современного человека, найденного в верхней пачке II того же Олдувайского ущелья. А недалеко от туда, в Канаме, Льюис Лики нашел в раннеплейстоценовых осаждениях челюсть современного человека, как это заключила комиссия ученых. Возраст челюсти равен возрасту пачки I. Совсем недавно в Восточной Африке, в раннеплейстоценовых контекстах были найдены бедренные кости, кости походили на человеческие. Взятые в отдельности, эти бедренные кости сначала приписывались человеку умелому, но потом был найден относительно полный скелет человека умелого, по которому видно, что его анатомия, в том числе и бедренная кость, была почти как у обезьян. Это открывает возможность того, что бедренные кости, похожие на кости человека, которые однажды приписали человеку умелому, могли принадлежать анатомически современным людям, жившим в Восточной Африке в раннем плейстоцене. Если мы расширим круг наших поисков и обратимся к другим частям света, то сможем умножить число примеров окаменелых останков современных людей, найденных в раннем плейстоцене и раньше. В этом контексте каменные шары из Олдувая, вероятно, не являются какой-то неожиданностью. Но возможно, что эти предметы не боласы. Мэри Лики комментирует эту возможность: "Хотя нет непосредственных свидетельств в пользу того, что эти сфероиды использовались как боласы, все же не было предположено ни одного альтернативного объяснения многочисленности этих орудий и тому факту, что многим из них придавалась точная и аккуратная форма. Если они предназначались для мистификации, при существовании малой вероятности того, что их обнаружат, то вряд ли бы на их изготовление тратилось столько времени и труда." Мэри Лики добавляет: "Л.С.Б. Лики твердо стоял на том, что они использовались как боласы, и это очень пожоже на правду."

Льюис Лики заявил, что нашел на том же уровне, что и боласы, одно подлинное костяное орудие. В 1960 году он сказал: "Это оказалось каким-то орудием для обработки кожи, что говорит о более продвинутом уровне жизни производителей Олдувайской культуры, которого ожидало большинство из нас."

Относительно развитые находки в Северной Америке.

Cейчас мы исследуем относительно развитые аномальные палеолитические орудия из Северной Америки, начиная с орудий, найденных в Шегуяндахе, на острове Манитулин в северном озере Гурон. Большинство из этих североамериканских находок не особенно древние, однако они важны, потому что позволяют увидеть суть работы археологов и палеонтропологов. Мы уже видели, как ученое сообщество замалчивает данные, содержание которых не подходит для доминирующей сейчас картины человеческой эволюции. А сейчас мы обнажим другой аспект этой проблемы: личное несчастье и горе, пережитые теми учеными, которым не посчастливилось сделать аномальные открытия.

Шегуяндах, или вендетта в археологии.

В 1953-55 годах Томас Э.Ли, антрополог из Hационального музея Канады, проводил раскопки в Шегуяндахе, на острове Манитулин в озере Гурон.

В верхних слоях, на глубине около 6 дюймов (уровень 3) были найдены разнообразные наконечники (рисунок 5.5). Ли считал, что они были изготовлены не так давно.

При дальнейших раскопках орудий (рисунок 5.6) были обнаружены в слоях ледникового тиля, отложении камней, оставленных отступающим ледником. Таким образом, оказалось, что люди жили в этом регионе до или во время последнего североамериканского оледенения - висконсина. Дальнейшие исследования показали, что есть и второй слой тиля, в котором также есть орудия (рисунок 5.7). Каменные орудия были найдены и в слоях, лежащих под тилем.

Каков их возраст? Трое или четверо исследовавших этот памятник геологов считали, что орудие относится к последнему межледниковому периоду. Тогда их возраст - 75.000-125.000 лет. В конце концов все четыре геолога сошлись на "минимальном" возрасте в 30.000 лет. Сам же Ли продолжил придерживаться того, что орудия относятся к межледниковью.

Один из этих четырех геологов - Джон Сэнфорд из Уэйнского Государственного университета впоследствии выступил в поддержку Ли. Он привел множество геологических свидетельств и доводов в пользу того, что шегуяндахская стоянка относится к сангамопаскому интергласиалу или сент-пьерскому интерстадиалу, потеплению в самом начале висконсинского оледенения. Hо другие ученые не уделили серьезного внимания защищаемой Стэнфордом и Ли точке зрения.

Ли вспоминал: "Открыватель стоянки [сам Ли] был выгнан уволен и долго оставался без работы, издание его публикаций было прекращено, несколько авторитетных авторов из числа "браминов" [научной элиты] выставили его находки в ложном свете; тонны артефактов исчезли в запасниках Hационального музея Канады; за отказ уволить открывателя директор Hационального музея [доктор Джекс Россе], который собирался напечатать монографию о стоянке, был уволен сам и подвергнут остракизму; известные и могущественные представители официальной науки старались завладеть всего лишь какими-то шестью образцами из Шегуяндаха, которые не были тайной для кого-то, а стоянка была превращена в туристический курорт. Шегуяндах заставил бы "браминов" признаться в том, что они не всезнающи. Это заставило бы их переписать почти все учебники по данному вопросу. Дело должно было быть уничтожено, и оно было уничтожено."

Стараясь опубликовать свои сообщения, Ли испытал величайшие трудности. Описывая крушение своих планов, он писал: "Нервный или застенчивый редактор посылает копии подозрительной статьи одному или двум советникам, которые, как он считает, компетентны, чтобы вынести спасительное заключение. Они читают ее, или, возможно, только бегло пробегают ее по нескольким выбранным фразам, к которым можно придраться или использовать их против автора. (Их мнения сформировались задолго до этого на основе слухов или того, что они вынесли из накуренных кулуаров на конференциях. Эти сплетни и говорят им о том, что автор написал что-то неубедительное, что он раскольник и неприкасаемый). И затем, сделав несколько обрывистых, не оспаривающих нечего и ничем не подтвержденных утверждений, они убивают статью. Прелесть (и порочность) этой системы в том, что она всегда остается анонимной."

Большинство из главных сообщений о Шегуяндахе были опубликованы в "Антрополоджикэл джорнэл оф Кэнада". Ли сам нашел его и издавал. Ли умер в 1982 году, и после его смерти в течение короткого времени журнал издавал его сын Роберт Э.Ли.

Конечно, научный истеблишмент не мог совершенно не упоминать о шегуяндахе, но когда это делалось, ученые стремились проигнорировать или представить в ложном свете любые факты, говорящие о необычайно большом возрасте этой стоянки. Сын Ли, Роберт писал: "Студентам ошибочно объясняют - это пример, скорее, послеледникового грязевого потока, а не вискончинского ледникового тиля (валунной глины)".

Однако в докладах, написанных непосредственно на стоянке, содержатся убедительные доводы против грязевой гипотезы. Ли-старший писал, что многие геологи "сказали, что если бы не наличие в отложениях артефактов, то их можно было бы определенно назвать ледниковым тилем."

Это было реакцией почти всех посетивших стоянку геологов. А Стэнфорд сказал: "Пожалуй то, что эти отложения являются оставшимися после ледникового тиля, было лучше всего подтверждено во время посещения стоянки в 1954 году 40 или 50 геологами во время ежегодной полевой экспедиции Геологического общества Мичиганского бассейна. В то время раскопки были открыты, и там можно было видеть тиль. Осаждения были представлены полевой группе как тилевые отложения, и по поводу этого объяснения не было никаких разногласий. Разумеется, если бы природа этих отложений вызвала какие-нибудь сомнения, то они были бы выражены и тогда."

Если один стремится опровергнуть то, что нестратифицированные отложения, в которых найдены орудия, не являются тилем, то другой требует чрезвычайно высокого уровня доказательств присутствия человека в указанное время на этой стоянке. Антрополог из Мичиганского университета Джеймс Б.Гриффин писал: "В Северной Америке есть большое число очень древних местонахождений, которые были объявлены стоянками, населенными первыми индейцами. Про эти "псевдостоянки" даже написаны целые книги". Гриффин включил Шегуяндах в категорию "псевдостонок". Гриффин сказал, что у "настоящей" стоянки должен быть "ясно опознаваемый геологический контекст,... в котором исключена возможность интрузии, или вторичного перезалегания". Он также настаивал, что "настоящую стоянку" должны изучать несколько геологов-профессионалов, которые должны исследовать имеющиеся там формации и между которыми должно быть достигнуто согласие. Более того, там должны быть "разнообразные формы орудий и обломочные породы,... хорошо сохранившиеся останки животных,... исследования пыльцы,... макроботанический материал,... костные останки человека." Кроме того, он требует разнометрической и других дат.

По такому стандарту практически ни одно местонахождение, в котором были сделаны главные палеоантрологические открытия, нельзя отнести и подлинным памятникам. Например, большинство африканских открытий австралопитека, homo habilis и человека прямоходящего были сделаны не в ясно опознаваемых геологических контекстах, а на поверхности или пещерных отложениях, стратиграфию которых, как известно, трудно определить. Большинство яванских находок человека прямоходящего было сделано на поверхности, в местах, которые плохо определены.

Интересно отметить, что стоянка Шегуяндах удовлетворяет большинству строгих требований Гриффина. Орудия найдены в геологическом контексте, который определен яснее, чем во многих признаваемых стоянках. Несколько геологов-профессионалов действительно согласились, что возраст северо-американских ледниковых отложений превышает 30.000 лет. Факты свидетельствуют, что там не происходило вторичного перезалегания или интрузии. Были найдены различные типы орудий, проведены исследования пыльцы и радиокарбоновая датировка и наличествовал макроботанический материал (торф).

Стоянка Шегуяндах заслуживает большего внимания, чем это уделялось до сих пор. Вспоминая то время, когда впервые стало ясно, что каменные орудия найдены в ледниковом тиле, Т.Э.Ли писал: "На этом более мудрый человек закидал бы раскопки и тихо бы скрылся в ночи, ни сказав ни слова... И действительно, когда один выдающийся антрополог воскликнул с недоверием: "Вы ведь там ничего не находите? - и бригадир ему ответил: "Черта-с два! Забирайся сюда и посмотри сам!" - то он убеждал меня забыть обо всем, что было в ледниковых отложениях и уделить главное внимание лежащим на них более молодым породам."

Льюисвиль и Тимлин, или продолжение вендетты.

В 1958 году в местечке около Льюисвиля (штат Техас) были найдены каменные орудия и обгорелые кости животных, которым сопутствовали кострища. Позднее, когда раскопки расширились, было объявлено, что радиокарбоновый возраст для каменного угля из кострищ составляют по крайней мере 38.000 лет. Еще позднее было найден классический наконечник. Герберт Александер, который был тогда аспирантом археологии, вспоминал, как была получена эта последовательность находок. "В ряде случаев, - говорил Александер, - в то время вызывались мнения, что кострища остались от человека, и что сопутствующая фауна подлинна. Однако когда однажды были объявлены даты, мнения некоторых изменились, и находки начали всерьез игнорировать. Те, кто раньше признавал кострища и (или) сопутствующую фауну, начали проявлять забывчивость."

Находка кловисского наконечника в слое, которому 38 тысяч лет, вызвало беспокойства, потому что ортодоксальные антропологи датируют первые кловисские наконечники 12.000 годами, чем они определяют проникновение людей в Северную Америку. Некоторые критики отвечали, что льюисвильская находка была просто подложена, это - мистификация. Другие сказали, что неверны радиокарбоновые даты.

Упомянув ряд похожих проигнорированных или высмеянных открытий, Александер вспомнил одно предложение: "Для того, чтобы разрешить споры о первых людях, нам возможно скоро потребуются для защиты адвокаты."

Для такого раздела науки, как археология, это может оказаться неплохой идеей, так как в ней мнения определяют статус фактов, а сами факты попадают в сети различных интерпретаций. Адвокаты и судьи могут помочь археологам проще прийти к консенсусу о том, что является истиной в этом разделе науки. Но Александер замечает, что при судебной системе необходимы присяжные, и первым вопросом к возможному присяжному будет: "Вы решили для себя это дело?" Лишь единицы археологов не решили для себя дату первого проникновения людей в Северную Америку.

В результате раскопок на стоянке Тимлин в Кэтскилских горах в штате Нью-Йорк была оспорена идея о том, что наконечники кловисского типа представляют собой древнейшие орудия в Новом Свете. Там в середине 1970-х годов были найдены орудия, которые были очень похожи на позднеашельские орудия в Европе. В Старом Свете ашельские орудия автоматически приписываются человеку прямоходящему. Но такое приписывание не является само собой разумеющимся, потому что на стоянках, где найдены орудия, костные останки обычно отсутствуют. На основе знания смены ледниковых эпох возраст кэтскилских орудий определен в 70.000 лет.

Хьетлако (Мексика).

В 1960-е годы Жуан Апента Камачо и Синтья Ирвин-Вильямс нашли в Хьетлако, рядом с Вальсеквалло, в 75 киллометров от Мехико обработанные каменные орудия (рисунок 5.8), которые можно сравнить с лучшими образцами кроманьонской культуры в Европе. Несколько более грубые орудия найдены на соседней стоянке в Эль-Хорно. И на стоянке в Хьетлако и на стоянке в Эль-Хорно стратиграфическое положение орудий не вызывает, никаких сомнений. Однако, у этих артефактов все же есть одна очень спорная черта. Но отряд геологов, работавших в американской геологической службе, определили их возраст в 250.000 лет. Этот отряд, работа которого финансировалась фондом Национальной науки, состоял из Гарольда Мэлда и Вирджинии Стин-Макининтайр, сотрудников американской геологической службы, и покойного ныне Роальда Фриксела из Вашингтонского Государственного Университета.

Эти геологи сказали, что необычно большой возраст найденных у Вальсеквилло артефактов получился на основе четырех различных независимых методов датирования: 1) датирование по урану; 2) датирование по трекам ядерных частиц; 3) датирование по гидрации вулканических пород; 4) изучение выветривания минеральных отложений.

Как можно себе представить, возраст в 250.000 лет, которую установил для Хьетлако отряд геологов, вызвала множество споров. Если принять ее, то это бы взорвало не только антропологию Нового Света, но и всю картину происхождения человека. Считается, что люди, способные изготовлять найденные в Хьетлако утонченные орудия появились не раньше, чем 100.000 назад в Африке.

Пытаясь опубликовать выводы своего отряда, Вирджиния Стин-Макинтайр не раз испытала социальный нажим и встретилась со многими препятствиями. В записке одному своему коллеге (10 июля 1976 года) она писала: "По сплетням я поняла, что из-за Хьетлако мы с Халлом и Роальдом считается оппортунистами и ищем лишь известности в некоторых кругах. Я до сих пор страдаю от этого удара."

Публикация статьи Стин-Макинтайр и ее коллег о Хьетлако по непонятным причинам задерживалась на года. Впервые статья появилась на одной антропологической конференции в 1975 году и оказалась в сборнике документов этой конференции. Через четыре года Стин-Макинтайр писала Х.Д.Фулбрайту из Научной лаборатории Лос-Аламоса, одному из издателей их "вечно выходящей " книги: "Наша совместная статья о Хьетлако действительно подобна бомбе. Это помещает человека в Новый Свет на 10 лет раньше, чем многие археологи хотели бы верить. Хуже того, найденные in situ бифасные орудия рассматриваются большинством ученых как признак человека разумного. Согласно современной теории, человек разумный тогда даже еще не появился вообще, не то, чтобы в Новом Свете."

Стин-Макинтайр продолжает и объясняет: "Археологи подняли большую шумиху вокруг Хьетлако - они отказываются даже считаться с ними. Из вторых рук я узнала, что считаюсь различными представителями этой профессии: 1) некомпетентной; 2) сплетницей; 3) оппортунистом; 4) нечестной; 5) дурой. Очевидно, что ни одно из этих мнений не укрепляет много профессиональную репутацию! Моя единственная надежда очистить свое имя - запустить статью о Хьетлако в печать, чтобы люди могли сами судить о фактах." Стин-Макинтайр, не получив ответа на эту и другие просьбы о предоставлении информации, отозвал статью, но ее рукопись никогда не была возвращена ей. Через год (8 февраля 1980 года) Стин-Макинтайр писала Стиву Портеру, издателю "Кватернэри Ризерч", об опубликовании ее статьи о Хьеятлако. "В рукописи, которую я бы предложить, содержатся геологические факты," - сказала она. "Они предельно ясны и благодаря им придется переписать много учебников по антропологии. Я не думаю, что у нас возникли бы какие-нибудь затруднения убедить археологов признать эти факты. Ни один журнал по антропологии ни на версту не подпустит их такими, как они есть."

Стив Портер написал Стин-Макинтайр, ответив, что рассмотрел возможность публикации этой спорной статьи. Но он сказал, что может хорошо представить себе, что от определенных археологов возможно будет сколько трудно получить объективные рецензии." При публикации научных статей обычно они посылаются несколькими учеными, чтобы они написали анонимные имеющие равные права рецензии. Не трудно представить себе, как окопавшаяся научная ортодоксия может манипулировать этим процессом, чтобы не допустить до научных журналов нежелательную информацию.

30 марта 1981 года Стин-Макинтайр писала Эстелле Леопольд, заместителю редактора "Квартернэри Ризерч": "Проблема, на мой взгляд, значительно больше Хьетлако. Это связано с манипулированием научной мыслью посредством пресечения "загадочных данных", которые бросают вызов преобладающему образу мышления. Хьятлако именно это и делает! Я не антрополог, и поэтому я не осознаю всей значимости наших датировок, сделанных в 1973 году, и того, как глубоко проникло в наше мышление нынешняя теория человеческой эволюции. Наша работа в Хьетлако была отвергнута большинством археологов, потому что она противоречит этой теории, периоду. Обоснование этого циклично. Homo sapiens sapiens появился около 30.000 - 50.000 лет назад в Евразии. Поэтому любые находки орудий Нomo sapiens sapiens'а в Мексике, которым 250.000 лет, невозможны, потому что Homo sapiens sapiens появился около 30.000 -... и т.д. Такой образ мышления не только самоудовлетворяет археологов, но и делает науку вшивой!"

В конце концов "Кватернэри Ризерч" (1981 год) опубликовал статью Вирджинии Стин-Макинтайр, Роальда Фриксела и Гарольда Э. Мэлда. В ней подтверждался 250.000-летний возраст стоянки Хьетлако. Конечно, всегда возможно поставить под сомнение археологические даты, что Синтия Ирвин-Вильямс и сделала в ответном письме Стин-Макинтайр, Фрикселу и Мэлду. Ее возражения по пунктам были разобраны в "контр-письме" Мэлда и Стин-Макинтайр. Но Ирвин-Вильямс не смягчилась. Она, как и все американские археологи в целом, продолжала отрицать датировку Хьятлако, предложенную Стин-Макинтайр и ее коллегами.

Аномальные находки в Хьетлако закончились для Вирджинии Стин-Макинтайр личными оскорблениями и взысканиями по работе, в том числе и прекращением финансирования и потерей работы, возможностей продолжить научные исследования и репутации. Ее пример дает редкую возможность взглянуть внутрь действительного процесса пресечения данных в палеонтропологии, процесса, который связан с сильными конфликтами и болью.

И в самом конце заметим, что мы сами как-то пытались получить разрешение воспроизвести фотографии хьетлакских артефактов в одной публикации. Нас информировали, что в разрешении будет отказано, если мы собираемся упомянуть возраст в 250.000 лет, который-де выдвигают свихнувшиеся на этом люди.

Пещера Сандия (Нью-Мексико).

В 1975 году Вирджиния Стин-Макинтайр обнаружила существование другой стоянки в Северной Америке с необыкновенно древним возрастом каменных орудий. Это пещера Сандия в Штате Нью-Мексико (США), в которой под слоем сталагмитов, которым, как считается, 250.000 лет, были найдены орудия развитого типа (фолсомские остроконечники). Одно такое орудие показано на рисунке 5.9.

В письме Генри П.Кварцу, канадскому геологу, который определял возраст сталагмитов, Вирджиния Стин-Макинтайр писала (10 июля 1976 года): "Я не могу вспомнить, беседовала ли я с Вами или с одним из Ваших коллег на Пероузской конференции в 1975 году (у озера Маммот в Калифорнии). Тот парень, с которым я говорила, когда мы стояли в очереди за обедом, упомянул урановую дату сталагмитового слоя, лежащего над орудиями в пещере Сандия. Это его очень расстраивало, так как в корне расходилось с гипотезой о времени проникновения человека в Новый Свет. Когда он упомянул о дате в четверть миллиона лет или около того, я чуть не уронила поднос. Я была шокирована не столько возрастом, сколько тем, что эта дата так хорошо соответствует датам, которые мы получили на спорной стоянке этого человека в Центральной Мексике. ... Не нужно говорить, как я заинтересована узнать побольше о Вашей дате и Вашем мнении об этом!"

Согласно Стин-Макинтайр, она не получила ответа на это письмо. Написав руководителю раскопок на стоянке Сандия с просьбой дать ей информацию о датировании, Стин-Макинтайр получила следующий ответ (2 июля 1976): "Я надеюсь, Вы не будете разгребать эту "помойную яму", чтобы доказать что-либо, до тех пор, пока мы не сможем оценить ее."

Стин-Макинтайр послала нам несколько сообщений и фотографий сандианских артефактов и написала в приложенной записке: "Геохимики уверены в своей дате, но археологи убедили их, что артефакты и чечевицеобразные залежи каменного угля под известняковым туфом являются результатом деятельности грызунов... Но как насчет артефактов, которые вцементированы в земную кору?"

Неолитические орудия из калифорнийской "Золотой страны".

В 1849 году на склонах гор Сьерра-Невада в центральной Калифорнии в наносах древних рек было обнаружено золото, что привлекло полчища буйных искателей приключений в места, которые звучат в переводе как "Город бренди", "Последний шанс", "Потерянный лагерь", "Будьте уверены" и "Равнина покера". Сначала одинокие старатели намывали крупинки и самородки золота в наносах, которые находились по пути к современным речным пластам. Но вскоре золотодобывающие компании расширили источники добычи: одни бурили скважины в горах, следуя за жилой, а другие промывали золото, содержащее наносы на склонах холмов, используя струи воды под напором. Старатели находили сотни каменных артефактов и, реже, человеческих окаменелостей (глава 7). Научному миру о наиболее важных артефактах сообщал Д.Д.Уитни, который был тогда гражданским геологом в Калифорнии.

Возраст артефактов, найденных на поверхности или в результате "гидравлическиго промывания", вызывает сомнения, однако артефакты из глубоких шахт и тоннелей можно датировать даже более определенно. Д.Д.Уитни думал, что геологические данные золотосодержащих отложений относятся по крайней мере к плиоцену. Но современные геологи думают, что некоторые отложения принадлежат эоцену.

Многие скважины были пробурены на Столевой Горе в округе Туолан. Они шли под толстыми слоями базальтового вулканического материала, называемого латитом, до достижения золотоносных отложений. Несколько шахтных стволов тянулось под латитным сводом в горизонтальном направлении на протяжении сотен футов (рисунок 5.10). Возраст находок из отложений, которые лежали выше бедрока (каменной подстилающей породы) может быть от 33,2 до 55 миллионов лет, а возраст открытий из других отложений - 9-55 миллионов лет.

Уитни лично осмотрел собрание артефактов со Столовой Горы в Пуамлане, которое принадлежало доктору Перезу Снелу из Соноры (Калифорния). В коллекции Снела были наконечники копий и другие орудий. Об их открытиях и первоначальном стратиграфическом положении орудий имеется мало информации. Однако есть одно исключение. "Это был, - писал Уитни, - каменный пестик, или другой вид домашеней утвари, которая очевидно использовалась для растирания чего-либо." Доктор Снел сказал Уитни, что достал пестик своими собственными руками из партии пустой породы, выносившейся из-под столовой горы. В коллекции доктора Снела была также челюсть человека, и ее тоже осмотрел Уитни. Ее дали Снелу старатели, которые сказали, что она находилась в отложениях, лежащих под латитным сводом в Столовой горе в округе Туолан.

Мистер Альберт Г.Уолтон, один из владельцев Валентинской заявки, сделал открытие, задокументированное лучше, в Столовой Горе в Тулоане. Уолтон нашел в золотоносных отложениях на глубине 180 футов, под латитным сводом, каменную ступу, диаметр которой - 15 дюймов. Важно отметить, что ступа найдена в штреке (горизонтальной выработке), идущего от низа вертикального ствола Валентинского рудника.

Все это говорит о том, что ступа не могла упасть туда сверху. В Валентинской шахте также был найден окаменелый кусок человеческого черепа.

Уильям Д.Синклер предложил, что многие горизонтальные туннели из других шахт рядом с Валентинским стволом были связаны. Поэтому возможно, что ступа проникла туда по одному из этих туннелей. Но Синклер признал, что когда он посетил это место в 1902 году, он не смог найти даже Валентинского ствола Синклер использовал свое ничем неподтвержденное предположение просто для того, чтобы показать неистинность доклада Уолтона об этом открытии. Действуя таким образом, можно найти достаточно оснований, чтобы показать неистинность любого палеантроплогического открытия.

О другой находке в Столовой Горе в Туомлане сообщил в 1871 году Джеймс Карвин: "Я, нижеподписавшийся, свидетельствую, что в 1858 году я выкопал на старательских заявках, принадлежащих компании "Станислаус", расположенных на Столовой Горе в округе Туолан, напротив переправы О'Берна через реку Станислаус, каменный топорик. Примерно в то же самое время и в том же самом месте были найдены также несколько ступ."

В 1870 году Оливер У.Стивенс передал следующее заверенное нотариально признание: "Я, нижеподписавшийся, посетил в 1853 году туннель Сонора, расположенный у Столовой Горы и там, примерно на пол-мили к северо-западу от равнины Шоу в это самое время из Сонорского туннеля выгружали золотоносную породу. И я, нижеподписавшийся, нашел в указанной породе, которую достали из-под базальта из туннеля длинною около двух сотен футов, на глубине около 125-ти футов, зуб мастодонта... В то же самое время я нашел с ними какие-то останки, похожие на большую каменную бусину, сделанную, возможно, из алебастра." Если эта бусина из горной породы, то ей по крайней мере 9 миллионов лет, и возможно, даже 55 миллионов лет.

Уильям Д.Синклер отметил, что условия открытия недостаточно определенные. Но условия многих принимаемых учеными открытий сходны с условиями открытия этой мраморной бусины. Например, в пещере Боржер в Южной Африке, окаменелости Homo sapiens sapiens были найдены в куче камней, которые выбросили из шахт за несколько лет до этого. Затем окаменелостям приписали возраст примерно 100.000 лет главным образом из-за их ассоциации с извлеченными камнями. Если к подобным находкам приложить строгие стандарты Синклера, то их так же необходимо отвергнуть.

В 1870 году Левеллин Пиерс дал следующее письменное показание: "Я, нижеподписавшийся, дал сегодня на сохранение в коллекцию древних каменных останков мистера С.Д.Воя каменную ступу, которая, очевидно, сделана руками человека. Я выкопал ее примерно в 1862 году под Столовой Горой на глубине около 200 футов от поверхности, под слоем базальта, толщина которого более 6 футов и примерно на 1800 футов в глубину от начала туннеля. Это найдено на заявке, известной как Бостонская туннельная компания. Ступа найдена в отложениях, возраст которых - 33 - 55 миллионов лет.

Уильям Д.Синклер заметил, что ступа сделана из андезита, породы, которая редко встречается в глубинных отложениях на Столовой Горе. Но по современным геологическим данным в районе к северу от Столовой Горы есть четыре стоянки того же возраста, что и золотоносные довулканические слои, и в которых содержатся отложения андезита. Андезитовые ступы могли быть ценным предметом обмена, и их могли переправлять на порядочные дистанции на плотах или лодках, или даже на руках. Согласно Синклеру, вместе со ступой Пьерс нашел и другой артефакт. Автору показали небольшую овальную дощечку из темного шифера, на которой было выгравировано изображения дыни и листа... На этой дощечке не было следов износа от породы. Все царапины появились недавно. Резьба была, очевидно, сделана стальным ножом и была выполнена и задумана художником незаурядных способностей.

Синклер не сказал, что привело его к такому заключению, что дощечку гравировали стальным ножом. Поэтому он мог ошибаться на счет типа используемого инструмента. Но как бы то ни было, шиферная дощечка была найдена в месте со ступой в довулканических отложениях глубоко под латитным сводом в Столовой Горе в Туомлане. Поэтому, даже если на табличке нет следов от стального лезвия, это не означает, что она не современна. Можно со всем основанием заключить, что резьба была сделана людьми относительно высокого уровня культурного развития 33-55 миллионов лет назад. Синклер сказал также, что на дощечке нет следов износа от породы. Но возможно ее не уносило далеко водными потоками, и поэтому она осталась неистертой. Или дощечку могли уронить в отложения пересохшего канала. 2 августа 1890 года Д.Х.Ниль подписал следующее следующее заключение о сделанном им открытии. "1877 году мистер Д.Х.Ниль был управляющим в Компании туннеля Монтесумы. Тогда он шел по туннелю Монтесумы к отложению, лежащему над лавой в Столовой Горе в округе Туолан... На расстоянии 1400-1500 футов от входа в туннель или в 200-300 футах от края твердой лавы мистер Ниль увидел несколько наконечников копий, сделанных из какого-то темного камня и длиною около одного фута. Продолжая искать дальше, он нашел сам небольшую неправильной формы ступу трех или четырех дюймов в диаметре. Она была найдена на расстоянии 1-2 футов от наконечников копий. Затем он нашел большой правильной формы пестик, который принадлежит сейчас доктору Г.И.Броили, и рядом с ним - большую правильной формы ступу, которая тоже принадлежит сейчас доктору Бройли". Вторая ступа и пестик показаны на рисунке 5.11. В показании Ниля также говорится: "Все эти останки найдены рядом с бедроком, возможно в футе от него. Мистер Ниль заявляет, что совершенно невозможно, чтобы эти останки могли попасть в то место, где они найдены в другое время, кроме как тогда, когда образовалось отложение, и до того, как образовался свод лавы. Там не было никаких следов повреждения породы или разлома в ней, по которым туда можно проникнуть". То, что эти артефакты располагались в отложении рядом с бедроком в Столовой Горе в округе Туолан, указывает на то, что их возраст 33-55 миллионов лет.

В 1898 году Уильям Х.Холмс решил взять интервью у Ниля, и в 1890 году он опубликовал следующее резюме показаний Ниля: "Один из отправившихся на полуденный завтрак шахтеров принес в кабинет управляющего каменную ступу и разбитый пестик, который, как он сказал, он выкопал в самой глубокой части туннеля на расстоянии около 1500 футов от входа в шахту. Мистер Ниль посоветовал ему вернуться в шахту и поискать в том же самом месте другую утварь. И в соответствии с его ожиданиями были найдены маленькая яйцеобразная ступа диаметром в 5-6 футов и плоская ступа или тарелка диаметром в 7-8 дюймов. С тех пор их потеряли из виду. В другой раз рабочие из шахты принесли ему 11 лезвий из обсидиана или наконечников копий, средняя длина которых - 10 дюймов."

Эти сообщения рознятся. Холмс сказал о Ниле: "В разговоре со мной он не заявлял, что был в пещере, когда были сделаны находки." Это можно прокомментировать так, - Ниль лгал в своем первом утверждении. Но только что приведенные цитаты из Холмса - это не слова Ниля, а сам Холмс сказал: "Его [Ниля] утверждения, записанные в мой блокнот во время интервью или сразу же после него, были сделаны для последующего эффекта." Вызывает споры, нужно ли доверять больше косвенному резюме Холмса, а не собственному нотариально заверенному показанию Ниля. Важно отметить, что сам Ниль не подтверждал того, что версия их разговора, приведенная Холмсом, является верной.

На то, что Холмс мог ошибаться, определенно указывает последующее интервью, которое взял у Ниля Уильям Д.Синклер в 1902 году. Суммируя замечания Ниля, Синклер писал: "Один шахтер (Джой), который работал в дневную смену в туннеле Монтесума, нашел каменную тарелку или блюдо около двух футов толщиной. Джою посоветовали поискать еще на том же самом месте... Мистер Ниль вошел вместе с ночной сменой и в раскопках, которые проводились, чтобы установить леса, он "подцепил" один из обсидиановых наконечников. За исключением того орудия, которое принес Джой, все остальные были найдены лично мистером Нилем, в одно время, на пространстве около шести футов в диаметре в туннеле. Орудия были в породе близко к бедрону и смешаны с чем-то, похожим на каменный уголь." Если взвесить все эти показания должным образом, то окажется, что лично Ниль спустился в шахту и нашел каменные орудия в породе."

О найденных Нилем обсидиановых наконечниках копья Холмс сказал: "Обсидиановые лезвия подобного образца тогда и сейчас находятся вместе с останками индейцев в подземных захоронениях в этом районе. Из этих фактов нужно вывести следующее заключение: орудия, которые принесли местеру Нилю, шахтеры взяли на окрестных кладбищах. Но Холмс не мог привести ни одного доказательства того, что действительно какой-то шахтер взял лезвия на кладбищах."

Холмс пишет просто: "Как одиннадцать больших наконечников копий попали в шахту, или были ли они вообще принесены из шахты - это загадки, на которые я не берусь отвечать."

Используя методы Холмса, можно дискредитировать люброе сделанное когда-либо палеоантропологическое открытие: можно просто отказаться верить показаниям и тому, как они были преподнесены, и выдвинуть всевозможные неясные альтернативные объяснения, не отвечая на совершенно законные вопросы о них.

Холмс пишет дальше об обсидиановых орудиях. "То, что они найдены в пласте потока третичного периода, в высшей степени неправдоподобно, ибо как при таких условиях хранилище с одиннадцатью непрочными, похожими на листья орудиями могло остаться целым; как поток мог не разрушить и не размолоть ломкие лезвия; как кирка шахтера, работающего в темной штольне, могла не сломать так много хрупких лезвий?" Но можно представить себе много условий, при которых инструменты могли остаться в одном хранилище в пласте потока третичного периода. Предположим, что во времена третичного периода одна торговая партия, перебираясь или плывя по потоку, потеряла несколько обсидиановых лезвий, плотно завернутых в шкуры или ткань. Сверток с обсидиановыми лезвиями мог довольно быстро быть занесенным на дно потока, и они остались почти что в одном месте, как их нашли через десятки миллионов лет. То, как орудия не разбили, когда их доставали, тоже не вызывает непреодолимых трудностей. Как только Ниль узнал о лезвиях, он мог проявить достаточное внимание, чтобы сохранить обсидиановые орудия неповрежденными, он, очевидно, так и поступил. Может быть, он даже сломал некоторые из них.

В статье, представленной до собрания Американского Гелогического общества в 1891 году, геолог Джордж Ф.Бекер сказал: "Лично меня бы больше удовлетворило, если бы я сам выкопал эти орудия. Но я не могу найти никакой причины, по которой утверждение мистера Ниля является не таким же хорошим свидетельством для всех остальных, как было бы мое. Он компетентен не менее меня при нахождении разломов в поверхности или каких-нибудь древних предметов; последние шахтеры признают сразу же и страшно боятся их. Кто-то, возможно, может предположить, что рабочие мистера Ниля подложили эти орудия, но никто, знакомый с горным делом, не допустит такого предположения на секунду... Золотоносную жилу очень трудно копать, в большинстве случаев ее приходится взрывать, и невозможно таким образом обмануть даже какого-нибудь некомпетентного управляющего... Короче говоря, я считаю, что нельзя избавиться от напрашивающегося вывода о том, что упомянутые мистером Нилем орудия действительно находились там в то же самое время, что и сопутствующие гальки и материнская порода. Хотя орудия, о которых так много спорят, найдены шахтерами, есть одно каменное орудие, найденное учеными. В 1891 году Джордж Ф.Бекер сообщил Американскому Геологическому Обществу, что весной 1869 года директор службы Сороковой Параллели геолог Кларепс Кинг проводил исследования на Столовой Горе в Туолане.

В то время он нашел каменный пестик, который крепко врезался в слой золотоносной породы, лежащей под слоем базальта, или латита. Этот слой только недавно обнажился из-за эрозии. Бекер говорил: "Мистер Кинг абсолютно уверен, что это орудие находилось в своем оптимальном отложении, и с самого начала оно располагалось в тех отложениях, в которых было найдено. Трудно представить себе иное, более удовлетворительное свидетельство того, как орудия встречаются в золотоносных доледниковых отложениях, лежащих ниже пласта базальта." На основе этого описания и современного геологического датирования слоев Столовой Горы получается, что возраст этого предмета более 9-ти миллионов лет.

Даже Холмс был вынужден признать, что пестик Кинга, помещенный в собрание Смитсонского Института, "нельзя подвергнуть сомнению без вреда для себя." Холмс весьма тщательно изучил стоянку и заметил присутствие современных индейских жерновов, которые валялись на земле. Он писал: "Я пытался выяснить, возможно ли то, что один из этих предметов мог проникнуть в обнаженное туфовое отложение в современную или почти современную эпоху, ибо такое проникание часто приводит к восстановлению или цементированию отсоединившихся материалов, но никакого определенного результата достигнуто не было." Если бы Холмс нашел хотя бы одно определенное свидетельство подобного рецементирования, он бы вцепился в это, чтобы бросить тень сомнения на подлинность найденного Кингом пестика.

Однако, не имея возможности найти что-нибудь, что бы дискредитировало сообщение Кинга, Холмс свел свои заявления до вопроса: "Почему мистер Кинг не смог опубликовать его - почему он не смог дать миру то, что можно было бы назвать величайшим открытием, сделанным когда-либо геологом, занимающимся историей человеческой расы, почему лишь 25 лет спустя доктор Бекер отметил в своем докладе: "Я передал это сообщение об открытии мистеру Кингу, и он признал, что оно верно."

Д.Д.Уитни также сообщил об открытиях, сделанных под неповрежденными вулканическими слоями, но не под латитным сводом в Столовой Горе в Туолане. Это были каменные орудия, найденные в золотоносных отложениях в Сан-Адреасе в округе Калаверас, в Испанском Заливе, в округе Эль-Дорадо и в Широни, в округе Батте.

Предвзятые эволюционистские концепции.

В свете представленных фактов трудно найти оправдание неприятию Холмсом и Синклером калифорнийских находок. Они не обнаружили никакого обмана, а их предположение о том, что занести в шахты небольшие ступы и наконечники копий могли индейцы, неправдоподобно. Современный историк У.Тарентин Джексон из Калифорнийского университета в Девисе указал: "Во времена "золотой лихорадки" индейцев выгнали из района приисков, и они редко вступали в контакт со старателями."

Поэтому можно задаться вопросом, почему Холмс и Синклер так настойчиво пытались дискредитировать свидетельство Уитни о существовании людей в третичном периоде. Следующее утверждение Холмса дает ключ к пониманию этого: "Возможно, если бы профессор Уитни полностью разделял историю человеческой эволюции, какой она понимается сегодня, то он бы не решился объявлять окончательные выводы, несмотря на массу производящих впечатление фактов, с которыми он столкнулся." Иначе говоря, если факты не подходят под привилегированную теорию, то они должны опускаться, даже если они производят сильное впечатление.

Нетрудно увидеть, почему сторонники идеи человеческой эволюции, такие как Холмс, хотели бы сделать все возможное для дискредитации информации, которая помещает существование людей в их современной форме слишком далеко в прошлое. Почему Холмс чувствовал себя так уверенно? Одной из причин было открытие Эженом Дюбуа в 1891 году яванского человека (Pithecanthropus erectus), которого приветствовали как долгожданное пропущенное звено между современными людьми и нашими предположительными предками - обезьяноподобными существами. Холмс утверждал, что "находка Уитни стоит совершенно в стороне", и что "она подразумевает, что человек по крайней мере в полтора раза древнее, чем питекантроп прямоходящий Дюбуа; ее можно рассматривать лишь как зарождающуюся форму человека." Те, кто принимают спорного яванского человека (глава 8), должны избавиться от любого свидетельства, предполагающего существование современного человеческого типа до питекантропа, и Холмс был одним из основных клеветников.

Холмс писал о находках в Калифорнии: "Возможно, что без дополнительных подтверждений это свидетельство будет постепенно сходить на нет, пока, наконец, не исчезнет, но наука не может позволить себе ждать, пока закончится этот утомительный процесс, и некоторые пытаются похоронить требуемое заключение." Холмс, Синклер и другие - все они играли свои роли, когда использовали спорную тактику.

Альфред Рассел Уоллес, разделивший с Дарвином честь сформулировать теорию эволюции как результат естественного отбора, выразил испуг по поводу того, что свидетельства о путешествии современных людей в третичном периоде "атакуют оружием сомнения, обвинения и осмеяния".

В детальном обзоре свидетельств о большой древности людей в Северной Америке Уолес признал значительный вес записи Уитни открытия в Калифорнии человеческих окаменелостей и каменных артефактов третичного периода.

Учитывая недоверчивость, с которой находки в золотоносной жиле и другие подобные открытия встретили в определенных кругах, Уолес дал один совет, "судить о свидетельстве древности человека нужно, записав его, и посмотреть, где бы оно соответствовало фаунистическим остаткам. А не так, как это часто делается сейчас, игнорируя его как недостойное признания, или выдвигая против его открывателей неразборчивые обвинения в том, что они являются жертвами самозванцев."

Однако, в начале ХХ столетия общее умонастроение благоприятствовало взглядам Холмса и Синклера.

Третичные каменные орудия в точности походят на орудия современных людей? Скоро о таких вещах стало неудобно сообщать, немодно защищать, и о них сочли удобным забыть. Подобные взгляды остаются до сегодняшнего дня в такой силе, что те открытия, которые бросают хотя бы слабейший вызов взглядам на человеческую доисторию, эффективно подавляются.


Глава 6

Свидетельства о существовании развитой культуры в далеком прошлом.

До настоящего момента на основе большинства из расмотренных нами свидетельств создавалось впечатление, что если люди и существовали в далеком прошлом, то они оставались на каком-то низком уровне развития культуры и технологии. Совершенно справедливо можно задать вопрос, если история выделила людям много времени, чтобы совершенствовать свои навыки, то почему тогда мы не находим древние артефакты, которые бы указывали на существование развитой цивилизации?

В 1863 году Чарльз Льель выразил это сомнение в книге "Древность человека": "Вместо грубейшей керамики и каменных орудий... мы должны находить сейчас скульптуры, превосходящие красотой шедевры Фидия и Праксителя, засыпанные линии железных дорог и электрических телеграфов, из которых лучшие инженеры наших дней могли бы черпать бесценные идеи; астрономические инструменты и микроскопы более совершенной конструкции, чем известно в Европе, и другие предметы, указывающие на высокий уровень развития искусств и наук." Сообщение в этой главе не совсем подходят под этот стандарт, но все же некоторые из описанных предметов говорят о неожиданных достижениях.

Некоторые из этих предметов не просто превосходят каменные орудия, но многие из них найдены в геологических контекстах, которые значительно древнее тех, которые мы рассматривали. Сообщения об экстраординарных находках происходят за несколькими исключениями из ненаучных источников. И часто невозможно установить, где сейчас находятся сами артефакты, кроме тех, которые были сохранены в исторических музеях.

Мы сами не до конца понимаем важность этих в высшей степени аномальных свидетельств. Но мы приводим их ради полноты информации, и это необходимо для дальнейших исследований.

В эту главу мы включили лишь ряд, имеющихся у нас опубликованных материалов. Возможно, что все, существующие сейчас сообщения - это лишь малая часть подобных открытий, сделанных за несколько последних столетий.

Артефакты из Экс-эн-Провенс (Франция).

В книге "Минералогия" граф Бурнон пишет об интригующем открытии, сделанном французкими рабочими в конце 18 века. Описывая детали открытия, Бурнон писал: "В 1786, 1787 году и в 1788 годах они добывали рядом с Экс-эн-Провенс во Франции камни для реставрации порядком обветшавшего Дворца Правосудия. Это был мягкий песчанник серого цвета, который твердел на воздухе. Слои песчаника были разделены пластом, смешанного с глиной песка, где было также некоторое количество извести. В первом слое не было никаких инородных тел, но когда рабочие удалили десять слоев, они с удивлением нашли на глубине 40-50 футов поверхность одиннадцатого слоя, который был покрыт оболочками. Они удалили этот пласт и слой глинистого песка, который отделял одиннадцатый пласт от двенадцатого, и там они нашли остатки колонн и фрагменты полуобработанного камня, причем это был тот камень, который добывался на каменоломне. Более того, они нашли чеканы, ручки молотков и другие орудия или фрагменты деревянных орудий. Но их внимание привлекла главным образом одна доска, толщиною в 1 дюйм и длиной в 7-8 футов. Она разбилась на множество частей, но ни одна из них на потерялась, и их можно было вновь соединить и вернуть этой доске или пластине ее первоначальный вид. Она была того же самого типа, который используют каменщики и шахтеры. Она была точно так же стерта, ее края были такими же закругленными и рифленными."

Граф Бурнон продолжил описание: "Полностью или частично обработанные камни нисколько не изменили своего качества, но фрагменты доски, инструменты и части деревянных инструментов превратились в агат, который был красиво и со вкусом расцвечен.

Итак, здесь мы видим следы работы, сделанной руками человека, помещенной на глубине 50 футов и покрытой 11 слоями плотного песчаника. Все доказывает, что на том месте, где существуют следы, совершалась работа. За присутствием человека последовало образование этого камня, и это очень важно, так как человек достиг такого уровня развития, что ему были известны искусства, он обрабатывал камень и делал из него колонны."

Эта выдержка из книги была опубликована в "Америкэн Джорнел оф Сайенс" в 1820 году. Однако сегодня подобная статья едва ли появилась бы на страницах какого-нибудь научного журнала. Ученые просто не принимают такие открытия всерьез.

Буквы на куске мрамора (Филадельфии).

В 1830 году на твердом куске мрамора, извлеченном в 12 милях к северо-западу от Филадельфии было обнаружено нечто, похожее на буквы. Мрамор был извлечен из глубины 60-70 футов. Об этом сообщил "Америкэн Джорнел оф Сайенс" в 1831 году. До того, как рабочие с каменоломни дошли до слоя, в котором они вырубили кусок с буквоподобными фигурами, они удалили слои гнейса, слюдяного сланца, роговой обманки, стеотита и примитивного глинянного сланца. Отпиливая кусок, рабочие случайно заметили прямоугольное углубление шириной около 1,5 дюймов и высотой 0,625 дюйма, на котором были видны две выпуклые фигуры. (рис.6.1) Несколько уважаемых читателей из Норристауна (Пельсенвания) были приглашены туда, - они осмотрели этот предмет. Трудно объяснить образование этих фигур природными физическими процессами. Это предполагает, что они были сделаны различными людьми в далеком прошлом.

Гвоздь в девонском песчанике (Шотландия).

В 1844 году сэр Дэвид Брюстер сообщил об открытии гвоздя, твердо закрепленного в песчанике из каменоломни Нингуди (Милнфилд) в Шотландии. Доктор А.У.Медд из британского биологического управления написал нам в 1985 году, что песчаник был "нижнего Олд-Ред-Сэндстонского возраста" (девон, длившийся 408-360 миллионов лет назад). Брюстер был известным шотландским физиком, основателем Британской Ассоциации развития науки и сделал важные открытия в области оптики.

В своем докладе Британской Ассоциации развития науки Брюстер сказал: "Камень в каменоломне Нингуде состоит из чередующихся слоев твердой породы и мягкого, похожего на глину вещества, называемого тилем. Толщина слоев камня варьируются от шести дюймов до шести футов. Толщина того куска, в котором был найден гвоздь, 9 дюймов, кончик гвоздя выдвигался на пол-дюйма в тиль (он был весь изъеден ржавчиной), а остальная часть лежала вдоль поверхности камня, шляпка находилась на глубине дюйма в камне." Тот факт, что шляпка гвоздя находилась внутри куска песчаника, отвергает, возможность того, что гвоздь вбили туда после того, как кусок извлекли.

Золотая нить в камне каменноугольного периода (Англия).

22 июня 1844 года в лондонской "Таймс" появилась любопытная статья: "Несколько дней назад рабочие с каменоломни недалеко от Твида, что на четверть мили ниже Разерфорд-милля, нашли в одном камне золотую нить на глубине 8 футов." Доктор А.У.Медд из Британского геологического упарвления написал нам в 1875 году, что этот камень относится к раннему карбону (360-320 миллионов лет назад). Металлическая ваза из докембрийской скалы в Дорчестере (Штат Массачусетс).

Следующая статья под названием "Реликт ушедшей эпохи" появилась в журнале "Сантифик Америкэн" от 5 июня 1852 года: "Несколько дней назад в скале горы Митинг-Хаус в Дорчестере, в нескольких десятках метров от дома преподобного Холла, был произведен мощный взрыв. Он поднял в воздух огромные массы камня, некоторые куски весили по нескольку тонн, и разбросал их во всех направлениях. Среди кусков камня был найден металлический сосуд, разбитый взрывом на две части. При соединении двух частей получился колоколообразный сосуд высотой 4 1/2 дюйма, 6 1/2 дюйма у основания, 2 1/2 дюйма у краев и толщиной около 1/8 дюйма. Цвет сосуда напоминал цинк или какой-то сплав, в котором была значительная порция серебра. На одной его стороне изображены 6 фигур, или 1 цветок, или букет, красиво инкрустированные чистым серебром, а вокруг его нижней части обходила лоза или гирлянда, также инкрустированная серебром. Какой-то умелец с величайшим искусством сделал гравировку, резьбу и инкрустирование. Этот удивительный и неизвестный сосуд находился в твердом швейцарском песчаннике на глубине 15 футов от поверхности. Сейчас он находится во владении мистера Джона Кеттеля. Доктор Д.В.К.Смит, который недавно путешествовал по Востоку и осмотрел сотни удивительных предметов домашней утвари, и у которого есть рисунки их, никогда не видел ничего подобного. Он зарисовал этот сосуд и снял его точные размеры, чтобы передать это ученым. Несомненно, эта диковина, как сказано выше, вылетела из каменной глыбы; но не будет ли профессор Агассиз, или другие ученые так любезны сказать, как она попала туда? Этот вопрос достоин изучения, так как здесь нет никакого обмана."

Издатели "Сантифик Амэрикэн" иронично заметил: "Приведенная статья взята из бостонского "Транскрипта", и нам интересно, как "Транскрипт" может предположить, что профессор Агассиз способен сказать, как он [сосуд] попал туда, лучше, чем кузнец Джон Дойль. Этот вопрос касается не золоологии, ботаники или геологии, но древности металлического сосуда, который, возможно, сделал Тубал Кэйн, первый обитатель Дорчестера".

Согласно последней карте Бостон-Дорчестерского района, выпущенной Американской геологической службой, швейцарский песчанник, который называется сейчас роксобьюрсским конгломератом, относится к докембрию, т.е. его возраст более 600 миллионов лет. Согласно стандартным взглядам, в докембрии жизнь на планете только начинала появляться. Но дорчестерский сосуд - это доказательство того, что искусные рабочие по металлу жили в Северной Америке более 600 миллионов лет назад.

Меловой шар третичного периода из Лана (Франция).

В апрельском номере "Геолоджиста" за 1862 год опубликован английский перевод интригующего доклада Максимильяна Меллевиля, вице-президента Академического общества Лана (Франция). Меллевиль описал круглый меловой шар (рисунок 6.2), найденный на глубине 75 метров от поверхности в нижнетретичных лигнитовых слоях около Лана.

Лигнит - это слабоуглефицированный бурый уголь. Лигнитовые слои в Монтагю, рядом с Ланом, лежат у основания холма, и уголь добывается в горизонтальных шахтах. Главная шахта проникает в лагнитовый пласт на 600 метров.

В августе 1861 года рабочие, попадающие в дальние концы шахты, на глубине 225 футов от поверхности холма, увидели круглый предмет, упавший с верха раскопок. Предмет был около 6 сантиметров в диаметре и весил 310 грамм. Миллевиль писал: "Они посмотрели, чтобы определить точно, где он располагался в пласте, и они могут сказать, что он не упал с внутренней стороны угля, но он был погружен в каменоломни, где от него остался отпечаток." Рабочие отнесли меловой шар доктору Лежену, который сообщил о нем Меллевилю.

Меллевиль вспоминал: "Задолго до этого открытия рабочие с каменоломни говорили мне, что находили много раз превратившееся в камень дерево,... на котором были следы человеческой работы. Сейчас я очень сожалею о том, что не попросил показать их, прежде я не верил в возможность подобного факта." Согласно Миллевилю, меловой шар не мог быть подделкой: "Более 4/5 его веса действительно пропитано черным битумом, этот цвет переходит к вершине в жесткий круг, что очевидно произошло из-за соприкосновения с магнитом, в котором шар находился так долго. Наоборот, верхняя часть, которая соприкасалась с твердой породой, сохранила свой естественный цвет - матово-белый цвет мела... Я могу утверждать, что шар совершенно нетронут, на нем нет следов использования в древности. Верх разработки в том месте цел, и там можно видеть отсутствие разломов или впадин, по которым, как бы мы могли предположить, шар мог упасть сверху".

Меллевиль осторожно говорил о том, что этот меловой предмет был сделан человеком."На основе одного факта, даже так хорошо установленного, я не берусь вывести смелое заключение о том, что человек был современником лигнитов Парижского бассейна... Я пишу эту заметку с единственной целью - поставить в известность об одном удивительном и странном открытии, и, что бы ни было на этом предмете, я берусь дать какие-либо объяснения. Я довольствуюсь тем, что даю его науке, и я буду ждать, прежде чем сформулирую какое-то мнение на этот счет, ибо благо царя будущим открытиям я смогу оценить ценность этого открытия в Монтагю." Издатели "Геолоджиста" написали: "Мы считаем, что это мудрое решение - не спешить с определением возраста человека без дополнительных подтверждений нижним третием парижского бассейна. В 1883 году Габриэль де Мортилле предположил, что какой-то кусок мела обкатался в волнах прибывающий третичных морей, а потом он остался там, где его нашли. Однако, кажется, что это не удовлетворительное объяснение. Прежде всего, у шара есть признаки, которые не вяжутся с действием волн. Меллевиль сообщал: "При больших осколках с острыми краями также говорят нам о том, что во время обработки он еще не был отдален от того куска камня, от которого он был отбит, и что он был отделен одним ударом после того, как был закончен, и благодаря этому удару произошел этот вид разлома". Если принять в качестве объяснения круглой, в основном, формы предмета, то в результате этого воздействия должны также стереться и острые углы, которые описал Меллевиль. Кроме того, вероятнее всего постоянное воздействие волн разрушило бы кусок мела.

Де Мортилле сказал, что шар найден в раннеэоценовом слое. Если шар сделан людьми, то они, должно быть, жили во Франции 45-55 миллионов лет назад. Хотя это может показаться неслыханным для тех, кто придерживается общепринятых эволюционистских взглядов, все же это согласуется с фактами, приведенными в этой книге.

Предметы из скважины в Иллинойсе.

В 1871 году Уильям Э.Дюбуа из Смитсонского института сообщид о нескольких предметах, сделанных руками человека, которые были найдены на большой глубине в штате Иллинойс.

Первым предметом была медная псевдомонета (рисунок 6.3) из Лаун-Ридж в округе Маршалл (Иллинойс) Д.У.Морффит писал в письме Смитсонскому институту, что в августе 1870 года делал скважину, используя обычный земляной бурав. Когда Морффит достал его с глубины 125-ти футов, то обнаружил "на бураве" монетоподобный предмет.

Чтобы дойти до глубины в 125 футов, Моффит пробурил следующие пласты: 3 фута почвы, 10 футов желтой глины с песком и гравием; 4 фута глины с песком и гравием; 2 фута взрыхленной земли; 2,5 фута желтой глины, 2 фута жесткого желтого подпочвенного пласта и 20,5 футов смешанной глины.

В 1881 году А.Уингем также описал монетоподобный предмет. Уинчелл цитировал письмо У.Х.Уилмота, который привел последовательность, приведенную Моффитом. Уилмот сообщал, что квазимонета найдена в колодезной скважине скорее на глубине 114, а не 125 футов.

Используя последовательность слоев данную Уинчелом, Илинойская Государственная геологическая служба дала нам оценку возраста отложений на 114-футовом уровне. Они образовались во время Ярмотского межледникового периода, примерно 200.000 - 400.000 лет назад.

У.Э.Дюбуа сказал, что у этой квазимонеты была "многоугольная, приближающаяся к круглой форма", и что на ней грубо отчеканенные фигуры и надписи на обоих сторонах. Слова были написаны на каком-то языке, который Дюбуа не мог узнать, и "псевдомонета" не была похожа ни на одну из известных монет.

Дюбуа заключил, что монета, должно быть, "прошла через прокатный стан", отметив ее стандартную толщину, он сказал, что монета, должно быть, "прошла через прокатный стан, и если у древних индейцев было такое приспособление, то оно было, вероятно, доисторическим." Более того, Дюбуа сообщил, что края монеты были, должно быть, обрезаны ножницами или долотом, а острые края были обработаны.

Описанная выше псевдомонета предполагает существование в Северной Америке цивилизации по крайней мере 200.000 лет назад. Однако в целом считается, что существа, достаточно разумные, чтобы делать и использовать монеты, т.е. Homo sapiens sapiens, не могли жить намного раньше, чем 100 000 лет назад. Согласно общепринятым взглядам впервые металлические деньги стали использовать в Передней Азии в восьмом веке до Рождества Христова.

Моффит сообщил также, что в соседнем районе Уайтсайд (штат Иллинот), найдены другие артефакты. На глубине 120 футов рабочие нашли "большое медное кольцо или ободок, подобный тем, которые до сих пор используются на карабельном рангоуте... Они нашли также нечто, напоминающее багор".

Мистер Моффит добавляет: "На меньшей глубине найдено множество реликтов: на глубине 40 футов найден металлический тесак, имеющий форму копья, в разных местах на глубине от 10 до 50 футов найдены каменные трубки и изделия из керамики." В сентябре 1984 года из калифорнийской государственной геологической службы нам написали, что в округе Уайтсайд на глубине 120 футов возраст отложений сильно варьируется. В одних местах можно найти на этой глубине отложения, возраст которых только 50 000 лет, а в других - силурийский бедрок, датируемый 410 миллионами лет.

Глиняная фигурка из Нампы (штат Идахо).

В 1889 году в Нампе (Идахо) была найдена маленькая человеческая фигурка, искусно вылепленная из глины (рисунок 6.4). Она была найдена при бурении скважины на глубине 300 футов. Г.Ф.Райт писал в 1912 году: "По скважине видно, что до того, как дошли до слоя, в котором найдена фигурка, сначала прошли примерно сквозь 50 футов почвы, затем около 15 футов базальта, и потом через чередующиеся слои глины и зыбучих песков... до глубины около 300 футов, когда насос начал выкачивать многочисленные глинянные шары, диаметр некоторых из них превышал 2 дюйма, которые были покрыты плотным слоем оксида железа. В нижней части этого слоя видна обгорелая земля, сверху которой лежал тонкий слой взрыхленной земли. Именно с этого уровня, с глубины в 320 футов была поднята наша фигурка. Несколькими футами глубже достигли песка.

Что касается фигурки, Райт отметил: "Рассматриваемая фигурка сделана из того же самого материала, что и упомянутые глинянные шары, ее высота - 1,5 дюйма, с которым она передает человеческую форму... Это было изображение женщины, и у нее были жизненноподобные пропорции в завершенных частях, и ее наверняка бы отнесли к классическим центрам искусства."

"Профессор Ф.У.Патнам, посмотрев на этот предмет, - писал Райт, - сразу же обратил внимание на то, что характер инкрустаций железа на поверхности указывает на значительную древность этого предмета. В закрытых местах на поверхности были пятна ангидридного красного оксида железа, которые не могли бы образоваться на подложенном предмете. Когда я посетил это место в 1890 году, я взял пробы земли, чтобы сравнить обесцвечивание оксида на фигурке с обесцвечиванием оксида на глинянных шарах, которые до сих пор находят среди вытаскиваемых из колодца камней. Я убедился, что обесцвечивание почти такое, какое могло бы быть". Эти подтверждающие доказателдьства, в совокупности с удовлетворительным характером доказательств тех партий, которые сделали открытие, подтвержденные мистером Д.М.Камминлом из Бостона (в то время он был управляющим на отделении Орегонской ветки железной дороги, знал все партии и побывал на месте через день или два после открытия) говорят вне всяких возможных сомнений о подлинности открытия. К этим свидетельствам необходимо также добавить то, что в целом другие акртефакты из-под лавовых отложений на тихоокеанском побережье подтверждают подлинность открытия. При сравнительном анализе не может не поразить похожесть этой фигурки на многочисленные "Ауригнасийские фигурки", найденные в доисторичеких пещерах во Франции, Бельгии и Моравии. Особенно поражает похожесть на "Венеру impudica" из Ложери-Бассе". Фигурка из Нампы также похожа на известную Венеру Виллендорфа, которой, как считается, около 30 000 лет (рисунок 6.5).

Райт осмотрел также скважину, чтобы посмотреть, не могла ли фигурка соскользнуть с более высокого уровня. Он писал: "Чтобы ответить на возражения, будет достаточно представить факты более полно. Скважина была несколько дюймов в диаметре и была пробурена тяжелым железным буром, который непрерывно вращали по мере углубления."

Таким образом, туда ни что не могло проникнуть с краев. После прохождения сквозь лавовые отложения около поверхности, сверло больше использовалось, но трубу продолжали опускатьь, насос время от времени выкачивал забившийся материал.

В ответ на наши запросы Американская геологическая служба ответила, что слой глины с глубины более 300 футов "возможно принадлежит гленсенской железистой формации - верхней части идахской свиты, которую обычно относят к плио-плейстоцену." Считается, что базальт, располагающийся над гленсенской железистой формацией, принадлежит среднему плейстоцену.

Кроме Homo saoiens sapiens'а не известно ни одного гоминида, который делал произведения искусства, подобные фигурке из Нампы. Поэтому этот факт предполагает, что люди современного типа жили в Америке около 2 миллионов лет назад, на рубеже плиоцена и плейстоцена.

У.Х.Холмс из Смитсонского Института заметил, что нампская фигурка бросает сильныый вызов эволюционистскому сценарию. В 1919 году Холмс написал в "Справочнике по древнейшей истории первобытной Америки: "Согласно Эммонсу, формация, в которой работал насос, относится к позднему третию или раннему квартеру; и кажущаяся невозможность нахождения хорошо сделанной человеческой фигурки в отложениях большого возраста привела к возникновению сомнений об аутентичности этого предмета. Интересно отметить, что возраст этого предмета, если допустить его подлинность, соотносится с возрастом зарождающегося человека, чьи кости в 1892 году нашел Дюбуа в позднетретичных или раннечетвертичных формациях на Яве."

Здесь мы видим, что открытие яванского человека, спорное само по себе, используется в который раз для того, чтобы опровергнуть свидетельство о существовании в древние времена людей с современными способностями. Эволюционная гипотеза, очевидно, заняла такое привелегированное положение, что любые факты, противоречащие ей, могут отвергаться почти автоматически, хотя Холмс сомневался в том, что существа, способные сделать нампскую фигурку, могли существоватьь одновременно с примитивной яванской человекообезьяной, мы видим сегодня, что люди, находящиеся на различных уровнях развития технологии, сосуществуют в Африке с гориллами и шимпанзе.

Холмс продолжает: "Подобно находкам в золотоносных отложениях в Калифорнии, этот образец утверждает о такой древности неолитической культуры в Америке, что мы колеблемся принять его без дополнительных подтверждений. Хотя его могли достать, как это и было сообщено, все же остается возможность того, что он не находится под лавой изначально. Невозможно, чтобы предмет такого типа мог бы проникнуть сквозь какую-нибудь расщелину или водный поток через лавовые пласты, и чтобы его перенесли подземные воды по зыбучим пескам на то место, куда дошло сверло." Этот пример поучительно показывает, как какой-нибудь ученый, подобно Холмсу способен далеко зайти, стараясь опровергнуть свидетельство, к которому он не благоволит. Однако, не нужно забывать, что таким образом невозможно опровергнуть никакое свидетельство в том числе и то, которое используется сейчас, чтобы подтвердить теорию эволюции.

Предположение о том, что фигурка из Нампы, сделанная недавно современными индейцами и кем-то еще, попала вниз с поверхности, можно найти в следующем утверждении Холмса: "Нужно отметить, однако, что формы искусства, аналогичные этой фигурке, находятся не близко, ни на тихоокеанском побережье на западе, ни в районе Пуэбло на юге нельзя найти изваяные человеческие фигурки подобного рода или равного мастерства."

Золотая цепочка из карбонового угля из Моррисонвиля (штат Иллинойс).

11 июля 1891 года в "Моррисонвиль Таймс" было написано: "Утром, во вторник миссис С.У.Калп сделали достоянием гласности одну удивительную находку. Она разбивала кусок угля для растопки, и когда он раскололся, она обнаружила в нем заключенную в круглую форму небольшую золотую цепь длиною в 10 дюймов древней и причудливой работы. Сначала миссис Калп подумала, что цепочка случайно упала, но когда она подняла ее, она поняла, что ошибалась, кусок угля раскололся почти по середине, и так как цепочка располагалась в форме круга и два конца ее находилась рядом друг с другом, то когда кусок раскололся, середина цепочки освободилась, а два конца остались зажаты в углу. Это хороший предмет изучения для тех изучающих археологию, кто любит поломать свою голову над геологическим устройством Земли, из древних глубин которой постоянно появляются удивительные вещи. Кусок угля, из которого была извлечена цепочка, предположительно добыт на Тэйлорвильской или Панской шахте [Южный Иллинойс] и дух захватывает при мысли о том, сколько времени на Земле образовалось слоев за слоем, который укрыл цепочку. Это было 8-каратное золото, и цепь весила 192 грамма".

Миссис Вернон У.Лоер, тогдашний издатель "Моррисонвиль Таймс" написал в письме Рону Калайсу: "Мистер Кальп был редактором и издателем "Таймс" в 1891 году. Сделавшая открытие миссис Кальп после его смерти переехала в Тэйлорвиль, там она вновь вышла замуж и умерла 3 февраля 1959 года." Калайс сказал нашему помощнику (Стефену Бернату), что по имеющимся у него данным, после смерти миссис Кальп цепь перешла к одному из его родственников, но дальше судьбу цепочки Калайс проследить не может.

В Иллинойской Государственной геологической службе сказали, что углю, в котором была найдена цепочка, 260-320 миллионов лет. Это говорит о том, что в то время в Северной Америке жили культурно развитые люди.

Изрезанный камень Лехигской угольной шахты, около Вебстера (штат Айова).

2-го апреля 1897 года в номере "Дэйли Ньюс", выходящем в Омахе, (штат Небраска), была опубликована статья "Изрезанный камень в шахте", в которой описывается предмет из шахты, расположенной около Вебстер-сити (штат Айова). В статье говорилось: "Добывая уголь в Лехигской угольной шахте, один из шахтеров на глубине 130 футов наткнулся на кусок скалы, который привел его в недоумение, и он не мог понять, как тот мог оказаться внизу угольной шахты. Этот камень был темно-серого цвета, два фута в длину, фут в ширину и четыре фута в толщину. На очень твердой поверхности камня были проведены линии, которые образовываали правильные ромбы. В центре каждого ромба довольно хорошо изображено лицо пожелого человека с особым углублением на лбу, которое присутствует на всех изображениях. Примечательно, что все изображения похожи друг на друга. Все лица, кроме двух направлены направо. Как камень очутился под слоем песчаника на глубине 130 футов - это вопрос, на который шахтеры и не берутся ответить. Они уверены, что там, где найдены камень, земля никогда не повреждалась." Наши запросы в Историческом заповеднике штата Айовы и в Службу археологии штата в Университете Айовы не принесли ничего нового. Уголь из шахты Лехигх возможно образовался в Карбоне.

Железная чашка из Оклахомской угольной шахты.

10 января 1949 года Роберт Нордлинг послал Францу Л.Маршу из Эндрюсского Университета в Берриен-Спрингсе (штат Мичиган) фотографию железной чашки. Нордлинг писал: "Я посетил музей моего друга в северной части Миссури. Среди разных диковин у него была железная чашка, изображенная на прилагаемой фотографии."

Эта чашка была выставлена в частном музее со следующим показанием Франка Д.Кенвуда из Салфур-Спринга (штат Арканзас), сделанном 27 ноября 1948 года: "Когда я работал в 1912 году на муниципальном заводе по производству электролокомотивов в Томасе (штат Оклахома), мне как-то попался твердый большой кусок угля, который был слишком большим, чтобы его можно было использовать, поэтому я разбил его кувалдой. Из центра куска упала железная кружка, оставив на нем отпечаток такой-же формы."

Джим Сталл (рабочий конюшни) был свидетелем того, как я разбивал кусок и видел, как из него выпала кружка. Я проследил происхождение угля и выяснил, что он добыт в Уилбуртонских шахтах в штате Оклахома". Согласно Роберту О.Фэю из Оклахомской геологической службы, уплбуртонскому углю около 312 миллионов лет. В 1966 году Марш послал фотографию чашки и относящееся к ней письмо Уильберту Х.Рашу, профессору биологии из колледжа Конкордиа в Анн-Эрборе (штат Мичиган). Марш писал: "Я вложил письма и снимок, посланные 17 лет назад. Когда я через год или два заинтересовался этой "кружкой" (размер, которой можно определить при сравнении с сидением стула, на котором она лежала), я узнал, что этот друг Нордлинга умер, а коллекция его музея куда-то разошлась. Нордлинг не знал ничего, где сейчас находится эта железная чашка. Вряд ли самый проворный сыщик мог бы найти ее... Если эта чашка действительно то, о чем заверяют, то это действительно весьма важный артефакт." Прискорбно, что свидетельства, такие, как эта железная чашка, часто теряются, так как переходят из рук в руки людей, которые не полностью сознают их значимость.

Подошва туфли из Невады.

8 октября 1922 года под рубрикой "Хроника недели" в "Нью-Йорк Санди Америкэн" появилась необычная статья под заголовком "Тайна окаменелой "подошвы туфли, которой 5 миллионов лет", написанная доктором У.Х.Баллоу. Баллоу писал: "Некоторое время назад известный горный интернер и геолог Джон Т.Рэйд, во время поисков окаменелостей, неожиданно замер в смущении и удивлении перед скалой под ногами. Там, на части самой скалы, было то, что было похоже на человеческий отпечаток не голой ступни, но, очевидно, это была подошва туфли, которая превратилась в камень. Передняя часть исчезла, но сохранила контур по крайней мере двух третей подошвы. Вокруг контура шла хорошо различимая нить, которая, как оказалось, присоединяла к подошве рант. Дальше был еще один шов, а в центре, если это было действительно подошвой туфли, в том месте, где бы наступала нога, имелось углубление, в точности такое же, какое бы осталось от кости пятки, стирающей и изнашивающей материал, из котрой была сделана подошва. Так была найдена окаменелость, которая является сегодня самой большой тайной для науки, так как она найдена в скале, которой, по крайней мере, 5 миллионов лет."

Рейд привез этот образец в Нью-Йорк, где пытался обратить на него внимание других ученых. Рейд писал: "Прибыв в Нью-Йорк, я показал эту окаменелость доктору Джеймсу Ф.Кемпу, геологу из Колумбийского университета; профессорам Х.Ф.Осборну, У.Д.Мэтью и Э.О.Ховею из Американского музея естественной истории. Все они пришли к выводу, что в сущности "это самая удивительная естественная имитация искусственного предмета, которую они когда-либо видели." Однако эти специалисты согласились, что та формация относилась к триасу, а производители обуви согласились, что изначально образец был подошвой с примитивным ручным рантом. Доктор У.Д.Мэтью написал короткий доклад о находке, заявив, что хотя присутствуют все признаки подошвы, в том числе нити, которыми она была сшита, все же это была удивительная подделка, lusus paturae, или "чудо природы". Довольно-таки странно, что в ответ на наш запрос в Американском музее естественной истории нам сообщили, что в их картотеке нет доклада Мэтью.

Рейд, несмотря на отпор Мэтью, тем не менее настаивал: "Затем я воспользовался услугами микрофотографа и химика из института Рокфеллера, которые и были связаны с институтскими делами, поэтому они сделали фотографии и провели химический анализ образца. Анализ рассеял все сомнения по поводу того, что подошва туфли окаменела в триасе... Микрофотографии увеличены в 20 раз, и на них видны мельчайшие детали перекручивания и искривления нити, что убедительно доказывает, что эта подошва туфли не похожа на работу человека, а несомненно является таковой. Даже невооруженным глазом можно отчетливо видеть нити и явно симметричные контуры подошвы. Внутри этого края параллельно ему шла линия, которая постоянно прерывалась, как будто это были стежки. Я могу добавить, что по крайней мере два геолога, чьи имена станут когда-либо известны, признали, что эта подошва туфли действительно подлинно окаменела в триасовых скалах." Сейчас признается, что возраст триасовой скалы, на которой видна окаменелая подошва туфли, значительно больше 5 миллионов лет. Сейчас возраст триаса в основном определяется 213-248 миллионами лет.

Каменная стена в оклахомской шахте.

У.У.Маккормик из Абилена (штат Техас) сообщил об истории о стене из каменных обломков, найденной глубоко в угольной шахте, которую рассказал его дедушка: "В 1928 году я, Атлас Элмон Матис, работал в угольной шахте N 5, расположенной в двух милях к северу от Хиверена (штат Оклахома). Это была вертикальная шахта, и нам сказали, что ее глубина - 2 мили. Она была такой глубокой, что нам позволяли спускаться в нее на подъемнике... Нам качали воздух - такой глубокой она была." Следующий рассказ был перепечатан в книге Брэда Стэйгера. Однажды вечером Матис положил взрывчатку в расщелину в углу в "отсеке 24" - в этой шахте и произошел взрыв. "На следующее утро, - сказал Матис, - в отсеке лежало несколько бетонных блоков. Это были кубы со стороной в 12 дюймов, и такими гладкими и отполированными, что в каждую из 6-ти сторон можно было смотреться, как в зеркало. Все же в них было полно гравия - я раскопал один из них киркой, - внутри был простой бетон." Матис добавляет: "Когда я начал подпирать отсек, он обвалился, я едва спасся. Когда я вернулся после обвала, обнаружилась целая стена отполированных блоков. На глубине 100-150 ярдов ниже нас другой шахтер подорвал эту же самую стену или другую, очень похожую на нее." Уголь в этой пещере образовался в карбоне, это означает, что стене по крайней мере 36 миллионов лет. Согласно Матису, управляющие угольной компании сразу же подняли людей из шахты и запретили говорить им о том, что видели. Эта шахта была закрыта в конце 1928 года, а бригада шахтеров была переведена на шахту N 24 недалеко от Уилбуртона (штат Оклахома).

Матис сказал, что уилбуртонские шахтеры говорили о том, что нашли "цельный слиток серебра в форме богонка,... на котором был отпечатки клепок". Уголь из Уилбуртона образовался 320-280 миллионов лет назад.

Можно допустить, что это лишь причудливые истории, которые почти ничего не подтверждают. Но такие истории рассказываются, и интересно, сколько из них является правдивыми, если вообще такие есть.

В книге М.Н.Джессупа мы недавно встретили историю о стене в шахте: "Сообщалось, что в 1868 году в угольной шахте в Хаммондвиле (штата Огайо) Джеймс Парсонс с двумя сыновьями откопал сланцевую стену. Эта большая гладкая стена была открыта, когда от нее отлетела большая масса угля. На поверхности стены были отчетливо выгравированы несколько строк иероглифов." Конечно, подобные рассказы могут быть простыми байками, но также они могут вести к интересным исследованиям.

Следующий подбор открытий, указывающий на относительно высокий уровень развития цивилизации в весьма отдаленные времена собран из источников, опубликованных в XIX, начале XX века, но подобные сообщения продолжают поступать вплоть до настоящего дня. Мы сделали обзор некоторых из них.

Металлические трубы из мела во Франции.

В 1968 году Й.Друэт и Х.Самфати объявили об открытии в мелу мелового периода "полуяйцеобразных" металлических труб одинаковой формы, но разного размера (рис.6.7). Мы берем информацию из книги "Древний человек: Справочник загадочных артефактов" Уильяма Р.Корлисса. Возраст мелового пласта, обнаженного в карьере у Сент-Джина де Ливета во Франции, по крайней мере 65 миллионов лет. Рассмотрев и отклонив несколько гипотез, Друэт и Самфати пришли к заключению, что разумные существа жили 65 миллионов лет назад. Желая получить больше информации, мы писали в геоморфологическую лабораторию Канского Университета, когда, как сообщалось, Друэт и Самфати передавали свои образцы, но мы не получили ответа. Мы просили читателей передавать нам любую информацию, которая может у них быть по этому или похожим делам, чтобы включить ее в будущие издания данной книги.

Отпечаток туфли в глинистом сланце из Юты.

В 1968 году Уильям Д.Мейстер, чертежник и собиратель трилобитов - любитель, сообщил о том, что нашел в глинистых сланцах рядом с Антелоп-Спрингом (штат Юта) отпечаток туфли. Мейстер нашел это туфлеобразное углубление (рис.18), и его отпечаток, когда разбивал кусок сланца. Рядом с отпечатком ясно видны останки Трилобитов, вымерших морских членистоногих. Сланец с этими отпечатками и окаменелыми Трилобитами относится к Кембрию, и поэтому его возраст 505-590 миллионов лет.

Мейстер описал этот древний туфлеподобный отпечаток в статье, которая появилась в "Криэйшн Ризерч Сосаети Квартерли": "Отпечаток каблука вдавлен в скалу на 1/8 дюйма больше, чем подошва. Отпечаток несомненно остался от правой ноги, так как эта сандалия хорошо изношена на правой стороне каблука характерным образом."

Мейстер дает следующую важную дополнительную информацию: "4 июля на месте открытия со мной были доктор Кларенс Кумбс из "Колумбия Юнион Колледж" из Таокмы (штат Мерилэнд) и Морис Карлисл, получивший диплом геолога в Университете Колорадо в Больдере. Покопав пару часов, мистер Карлисл нашел слой грязи, который, как он сказал, убедил его в возможности открытия в этой местности окаменелых следов, так как это открытие показывает, что в одно время эта формация располагалась на поверхности."

Ученые, которые узнавали об открытии Мейстера, иногда презрительно относлись к нему. Это становится очевидно из частичного письма, переданного нам Джорджем Ф.Хоуэ из Лос-Анжелесского Бартистского колледжа, который попросил, чтобы мы привели из него цитату анонимно. Один геолог из Бригэмского Молодежного Университета, хорошо знакомый с районом Антелоп-Спрингса, написал в 1981 году, что этот след представлял собой "Странный случай эрозии, которую неинформированные люди ошибочно приняли за окаменелые формы."

Один профессор эволюционной биологии из одного мичиганского университета сказал, когда его спросили о мейстеровском отпечатке: "Я не знаком с трилобитами, но я бы очень удивился, если это была не фабрикация или сознательным искажением. Еще не разу не утверждали о наложении такого типа. До сих пор летопись окаменелостей является одним из лучших критериев того, что эволюция имела место. Я отношу креационистов и тех, кто верит, что Земля плоская, к одной и той же категории. Они просто не хотят верить в то, что Земля плоская, к одной и той же категории. Они просто не хотят верить фактам и неоспоримым доказательствам. С такими людьми ничего не поделаешь.

...За последние годы не появилось ни одного факта, который опровергнул бы, что эволюция была раньше и продолжается сейчас, независимо от заявлений самозванных "ученых" - креационистов. Я никогда не перестану удивляться способности средств массовой информации и определенных лидеров намеренно или неосознанно одурачивать или "промывать мозги" членам нашего общества."

Эволюционный биолог признал, что до вынесения заключения сам он не был знаком с "фактами и неоспоримыми доказательствами", относящимися к мейстеровскому отпечатку сандали. Поэтому он виновен в том же самом грехе, который совершают, как он их обвинял, креационисты. Не необходимо принимать мейстеровский отпечаток как подлинный, но мы считаем, что это должно оцениваться по его собственным качествам, а не на основе непоколебимых предвзятых мнений.

Уильям Ли Стокс, биолог и геолог из Университета Юты, осмотрел мейстеровский отпечаток вскоре после его открытия. Стокс писал: "Увидев образец, я объяснил Мистеру Мэйру, почему я не могу признать, что это - отпечаток ноги, и почему геологи в целом не признают это. Мы ожидаем, что подлинный отпечаток пока находится, по меньшей мере, в цепи следов правой и левой ноги, между которыми одинаковые расстояния, они одного размера и последовательно идут в одном направлении... Очень важно, что не найдено ни одного другого подходящего отпечатка. Я не знаю ни одного случая, когда бы признавалась подлинность единичного отпечатка, и чтобы о нем писали в научных журналах. И не имеет значения, как хорошо он мог сохраниться." Но в статье, появившейся в 1969 году Х. де Люмлей писал об единичном отпечатке, похожем на отпечаток ноги человека, найденном на плейстоценовой стоянке в Терра-Амата в Южной Африке.

Стокс говорит далее: "На подлинном отпечатке должно быть видно также выдавливание или вытеснение мягкого материала, где надавила нога... Я же по изучению образца могу сказать, что там нет следов выдавливания или вытеснения материнской породы."

В 1984 году один из нас (Томпсон) встретился с Мейстером в Юте. Близкий осмотр отпечатка не дал очевидных причин, почему нельзя признать его подлинность. Относительно выдавливания материнской породы, но много зависит от ее консистенсии и того, какой предмет оставил отпечаток. Округлые контуры босой ноги выдавят больше, чем четкие края подошвы обуви. Мы видели, что туфли и сандали могут оставить очень отчетливые отпечатки на относительно плотном влажном песке и при этом они выдавят очень мало. Глинистый сланец - та порода, в которой найден местеровский отпечаток, - образован при затвердевании глины, грязи или ила. Для того, чтобы определить, существует или не существует доказательство, предполагающего то, что отпечаток появился не от давления сверху, можно с помощью микроскопа изучить структуру частиц сланца в пределах этого отпечатка.

Стокс заключил, что мейстеровский образец - это результат естественного расщепления породы и сказал, что в коллекции геологического факультета университета Юты есть несколько продуктов подобного расщепления, и некотороые из них похожи на отпечатки ноги. Необходимо посмотреть на эти образцы, чтобы судить, действительно ли они похожи на отпечатки ноги в той же степени, что и мейстеровского отпечатка, как это видно на основе нашего визуального осмотра и компьютерного анализа, почти точно подходит под форму отпечатка современной туфли. Кроме того, расщепление обычно происходит на поверхности скалы, а мейстеровский образец найден внутри разбитого куска глинистого сланца. Важно отметить, что сланец в районе отпечатка имеет более грубое строение, чем сланец в остальных частях на поверхности разбитого куска. Это предполагает, что камень раскололся не случайно, а по границе между двумя структурами. Поэтому можно предположить, что древняя туфля обусловила эту область??? могла получиться по какой-нибудь другой неизвестной причине, тогда туфлеподобная форма является простым совпадением. Это было бы примечательным "чудом природы", так как отпечаток почти совсем не отличается от формы подлинной туфли.

Мейстеровский отпечаток - это неопределенное доказательство присутствия человека в отдаленном прошлом. Некоторые ученые не признали после лишь только поверхностного осмотра, другие не признали, не видя его, просто потому, что его принадлежность к кембрию лежит вне пределов того, чего можно ожидать в соответствии с эволюционной теорией. Однако мы полагаем, что источники эмпирического исследования еще не иссякли, и что мейстеровский отпечаток достоин дальнейших исследований.

Бороздчатая сфера из Южной Африки.

За несколько последних десятилетий южно-африканские шахтеры нашли сотни металлических сфер, и, по крайней мере, на одной из них были три параллельные бороздки, идущие "по экватору" (рис. 6.9). Согласно одной статье Д.Джимисона, сферы бывают двух типов: "первые из твердого оглубоватого металла с белыми пятнами, а другие - это полые шары с белым пористым центром." Ральф Маркс, куратор музея в Клерисдорпе в Южной Африке, в котором находятся несколько сфер, сказал: "Эти сферы - совершенная тайна. Они выглядят, как будто их сделал человек, но все же в то время, когда они попали в горную породу, на Земле не существовало разумной жизни. Они не похожи ни на что, что я видел раньше."

Мы написали Ральфу Марксу для получения дополнительной информации о сферах. Он ответил в письме от 12 сентября 1984 года: "Об этих шарах ученые ничего не писали, но факты таковы: они найдены в пирофиллите, который добывается рядом с маленьким городком Оттосдал в западном Трансфаале. Этот пирофиллит - мягкий метаморфический минерал лишь с числом 3 по шкале Мооса, и он образовался в результате седиментации около 2,8 миллиардов лет назад. С другой стороны, эти шары, имеющие волокнистую структуру внутри и оболочку вокруг нее, очень тверды, и их нельзя поцарапать даже стальным предметом." Шкала твердости Мооса названа в честь Фридриха Мооса, который выбрал 10 минераллов в качестве эталона относительно твердости; самым мягким является тальк(1), а самым твердым - алмаз (10).

В своем письме к нам Маркс написал, что, по словам А. Бишора, профессора геологии в Университете Потчефструма, сферы были "лимонитными конкрециями". Лимонит - это вид железной руды, а конкреции - это плотные минеральные образования округлой формы, возникающие при локальной седиментации вокруг ядра.

Одна трудность, связанная с гипотезой о том, что эти предметы являются лимонитными конкрециями, связана с их твердостью. Как замечено выше, металлические сферы нельзя поцарапать стальным предметом, что указывает на их чрезвычайную твердость. Но по шкале Мооса лимониту соответствуют эталонные минералы с твердостью от 4 до 5,5, что указывает на относительно небольшую твердость. Кроме того, лимонитные конкреции обычно встречаются в группах, подобно тому, как мыльные пузыри липнут друг к другу. Как кажется, обычно они не встречаются по отдельности и совершенно круглыми, что мы имеем в рассматриваемом случае. Также, обычно на них не встречаются параллельные опоясывающие бороздки (рис.6.9).

Для нашего исследования нас больше всего заинтересовала сфера с 3-мя параллельными бороздками вокруг "экватора". Даже если допустить, что сама сфера - это лимонитная конкреция, все равно мы должны считаться с 3-мя параллельными бороздками. При отсутствии удовлетворительного объяснения действием природных факторов этот факт является какой-то тайной, оставляя открытой возможность того, что эта южно-африканская бороздчатая сфера (найденная в минеральном отложении, возраст которого 2,8 миллиарда лет) была сделана разумным существом.


Глава 7.

Аномальные останки человеческих скелетов.

В XIX, начале XX века ученые находили многочисленные каменные орудия и другие артефакты в чрезвычайно древних формациях. Кроме того, в таких же древних геологических контекстах они нашли останки скелетов анатомически современных людей.

Хотя сначала эти человеческие кости привлекали значительное внимание, сейчас о них практически ничего не знают. При чтении большинства современных книг, создается впечатление, что со времени открытия в 1850-е годы первого неадертальца и до открытия в 1890-е годы яванского человека, не было сделано ни одного открытия костных останков.

Трентонская бедренная кость.

Первого декабря 1899 года Эрнст Волк, собиратель, работающий на Пибодский Музей американской археологии и этнологии при Гарвардском университете нашел бедренную кость человека на новой железнодорожной ветке к югу от Ханкокского Авеню в черте города Трентона (штат Нью-Джерси). Бедренная кость была найдена на небольшом выступе, поднимающемся над поверхностью на 91 дюйм. Волк говорил: "Примерно на 4 дюйма выше кости... было место длиною примерно с саму кость, откуда она, очевидно, упала." Волк сфотографировал человеческую бедренную кость и заявил, что слой, лежащий непосредственно над каждой стороной находки и на некотором расстоянии от нее, был в непосредственной близости от нее, так что она была неповреждена. Волк сказал, что бедренная кость полностью окаменела. В том же слое, в котором располагалась кость, были найдены два фрагмента человеческого черепа.

В письме, датированном 30 июля 1987 года, Рон Уитт из Геологической службы Нью-Джерси написал нам, что слой, в котором найдены третонская бедренная кость и фрагменты черепа, относится к сангамонскому интергляциалу, и возраст слоя около 107 000 лет. Согласно стандартным представлениям, люди современного типа появились в южной Айрике около 100 000 назад, а перенеслись в Америку самое большее 30 000 лет назад.

7 декабря 1899 года Волк вернулся на тот же железнодорожный путь. Примерно в 24 футах на запад от того места, где он нашел окаменелую бедренную кость, в том же самом слое, Волк нашел 2 фрагмента человеческого черепа. Он сказал, что слой, лежащий непосредственно над каждой и на некотором расстоянии от нее был неповрежден.

Могли ли человеческие кости попасть туда сверху? Волк указал, что верхние слои были красными и желтыми. Но человеческие кости были "белого и мелового цвета", что находится в соответствии со слоем белого песка, в котором они найдены.

Так как третонская бедренная кость похожа на бедренную кость современных людей, Алес Хрдлика из Смитсонского института думал, что она, должно быть, современна. Он описал, что у подлинной древней человеческой бедренной кости должны быть примитивные черты. Поэтому о третонской кости он сказал: "Древность этого образца должны основываться лишь на геологическом свидетельстве." Но он не мог указать какую-то неправильность геологического свидетельства. В XIX и начале XX столетия было сделано несколько открытий костных останков человека в среднеплейстоценовых формациях в Европе, в том числе открытия в Гэллей-Хиле, Мулин-Квигноне, Кличи, Ла-Денисе и Ипсвиче. Насчет истинного возраста этих костей остаются сомнения. Однако ради полноты мы включили их в наше обсуждение. Присутствие этих скелетов в среднеплейстоценовом слое можно отнести на счет недавних захоронений, во времмя которых перемешиваются слои, ошибок в сообщении о них или лжи, однако, если эти скелеты действительно относятся к среднему плейстоцену. Сейчас мы сделаем обзор некоторых наиболее достойных упоминания случаев.

Скелет из Галлей-Хила.

В 1888 году рабочие, удаляющие отложения в Лаллей-Хиле рядом с Лондоном, обнажили пласт мела. Над пластами лежали слои песка, глины с перегноем и гравием толщиной в 10-11 футов. Один рабочий, Джек Олсон сказал Роберту Эллиоту, собирателю доисторических предметов, что он нашел в этих отложениях на глубине около 8 футов от поверхности и на 2 фута выше мелового пласта человеческий скелет.

Олсон достал череп, но оставил на месте остальной скелет. Эллиот утверждал, что он видел, что скелет был крепко зажат в слое: "Мы внимательно искали какой-нибудь признак того, что эта секция повреждена, но мы не нашли таковых: стратификация не нарушилась." Затем Эллиот достал скелет и дал его впоследствии Э.Т.Ньютону, который опубликовал доклад, где говорил о большом возрасте скелета.

Директор школы по имени М.Х.Хейс осмотрел кости в очевидно неповрежденных отложениях до того, как Эллиот извлек скелет. Хейс видел также череп сразу же после того, как его достал рабочий, раскапывающий отложения. Хейс сказал о костях: "У обычного разумного человека не могут возникнуть никакие сомнения на счет того, что они отложились одновременно с гравием... Рабочему было так ясно, что этот слой неразрушен, что он сказал: "Никто не хоронил здесь человека или животное." На стоянке Галлей-Хил найдены также многочисленные каменные орудия.

Согласно современным взглядам, Стоянка Галлей-Хил датируется гольштейским интергляциалом, который имел место 330 000 лет назад. Было заключено, что галлейхильский скелет был анатомически современного типа. Большинство ученых сейчас думает, что анатомически современные люди (Homo sapiens sapiens) появились в Африке около 100 000 назад. Они говорят, что Homo sapiens sapiens cо времени проник на территорию Европы в форме кроманьйонского человека около 30 000 лет назад, вытесняя при этом неадертальцев.

Что говорят современные палеонтропологи о Галлейхильском скелете? Несмотря на стратиграфическое свидетельство, о котором сообщили Хейс и Эллиот, в 1949 году К.П.Оакли и М.Ф.Монтагю заключили, что скелет, должно быть, был закрыт недавно в среднеплейстоценовых отложениях недавно. Они считали, что неокаменелым костям лишь несколько тысяч лет. Сегодня это мнение разделяют почти все антропологи.

У костей из Галлей-Хила содержание азота сходно с содержанием азота в относительно современных костях в других стоянках в Англии.

Азот - один из составных элементов белка, который с течением времени обычно разлагается. Но существует множество зафиксированных случаев, когда белок сохранялся в окаменелостях миллионы лет. Так как степень сохранения азота может варьироваться от одной стоянки к другой, то нельзя говорить с уверенностью о том, что относительно высокое содержание азота в Галлей-Хилских костях означает то, что они современны. Галлейхильские кости найдены в глинистых плодородных осаждениях, которые, как известно, сохраняют протеин.

Оакли и Монтагю обнаружили у человеческих костей из Галлей-Хила содержание фтора в позднеплейстоценовых и гелоценовых костях из других стоянок. Известно, что кости поглощают фтор из подземных вод. Но содержание фтора в подземных водах весьма изменяется от одной стоянки к другой, что делает сравнение содержания фтора в костях из разных стоянок ненадежным показателем их сравнительного возраста.

Позднее исследовательская лаборатория Британского Музея получила радиокарбоновую дату галлейхильского скелета. Она составила 3 310 лет. Но эта датировка была проведена с использованием методов, которые считаются сейчас ненадежными. Кроме того, весьма вероятно, что на кости из Галлей-Хила, которые хранились в музее 80 лет, осадился современный углерод, что и обусловило ложно молодую дату при испытаниях. Пытаясь дискредитировать свидетельства Эллиота и Хейса (они сказали, что в Галлей-Хиле нет очевидных следов захоронений) Оакли и Монтагю привели несколько доводов в добавление к своим химическим и радиометрическим датам.

Например, Оакли и Монтагю доказывали, что относительная компетентность скелета из Галлей-Хила - это несомненный признак того, что его закопали намеренно. Фактически же недостает почти всех ребер, позвоночника, предплечий, кистей и ступней. В случае с Люси, самым известным образцом Australopitecus abarensis, сохранилась большая часть скелета, и все же никто не предполагает, что австралопитеки похоронили своего умершего сородича. Ученые нашли также довольно полные костные останки человека прямоходящего и человека умелого. В этих случаях, с чем согласятся все палеонтропологи, мы несомненно имеем дело с намеренным захоронением, таким образом, относительно коплектные скелеты гоминида могут сохраниться и без погребения.

Но даже если владельца скелета из Галлей-Хила похоронили, погребение не могло произойти недавно. Сэр Артур Кейт предположил в 1926 году: "Взвесив все свидетельства, мы вынуждены сделать вывод, что геллейхильский скелет представляет человека, похороненного, когда поверхность Земли составляла нижний слой гравня."

Как можно видеть, старые кости косвенного указывают на события в далеком и недостижимом прошлом. Почти наверняка возникнут споры об их возрасте и во многих случаях, имеющихся данных недостаточно, чтобы окончательно разрешить споры. Это относится и к Галлей-Хилу. Доклад Оакли и Монтагю бросает тень сомнения на свидетельство Элиота и Хейса, но в то же самое время свидетельство Элиота и Хейса бросает тень сомнения на доклад Оакли и Монтагю.

Челюсть из Мулин-Квигнон.

В 1863 году Д.Буше де Перте нашел в шахте Мулин-Квигнон в Аббевиле во Франции челюсть анатомически современного человека. Он извлек ее из слоя черного песка и гравия, в котором находились также каменные орудия ашельского типа. Черный слой располагался на глубине 16,5 футов ниже поверхности шахты. Ашельские стоянки в Аббевиле синхронны гольштейскому межледниковью, и им таким образом около 330 000 лет.

Услышав об открытии аббевильской челюсти и орудий, Аббевиль посетила группа известных английских геологов, и сначала они были приятно удивлены. Однако, впоследствии выяснилось, что некоторые каменные орудия из коллекции Буше де Перте были подделками, подложенными рабочими. Затем английские ученые начали сомневаться в подлинности челюсти. Они взяли в Англию один зуб из челюсти, раскололи его и удивились, как хорошо он сохранился. Это усилило их сомнения, но многие антропологи заметили, что окаменелые зубы большого возраста часто хорошо сохраняются.

Кроме того, челюсть из Мулин-Квигнтона была окрашена "как оказалась, только поверхностно", и раскраска легко соскабливалась с одной части кости". Некоторые восприняли это как признак подделки. Но позднее английский антрополог сэр Артур Кейт скажет, что эта особенность кости не уменьшает ее подлинности.

В мае 1863 года британские геологи встретились в Париже со своими оппонентами, чтобы разрешить спор о статусе челюсти. Комиссия сделала совместное заявление об аутентичности челюсти, но потом они прекратили включать ее в список открытий дрвнего человека. В настоящее время господствует почти единодушное мнение, что челюсть из Мулин-Квигнон - ничего не стоящий реликт. Иными словами, те ученые, которые полагали, что неадертальцы были непосредственными предшественниками человека разумного, не могли связать это с челюстью из Мулин-Квигнон, так как это бы означало, что анатомически современные люди существовали до неадертальцев. Сегодня идея о том, что неадертальцы - это прямые предки современного человека, непопулярна, но это само по себе не разъясняет, как принимать оббевильскую челюсть, возраст которой, если она подлинна, составляет более 300 000 лет.

На основе имеющейся сейчас у нас информации трудно сформулировать мнение о подлинности челюсти из Мулин-Квигнон. Даже если мы примем, что челюсть и множество найденных с ней кремневых орудий были фальшивками, что нам это скажет о природе палеонтропологических свидетельств?

Как мы увидим, если челюсть и орудия из Мулин-Квигнона - не подделка, то они не единственны: 40 лет признавалась подлинность пилтдаунского человека (глава 9), прежде, чем установили, что что это искусная фальшивка.

Современный Мулин-Квигнон.

Недавно мы нашли новые сведения, благодаря которым можно будет по-новому взглянуть на челюсть из Мулин-Квигнон. После споров о Мулин-Квигнон Буше де Перте продолжал утверждать, что его находки подлинны. Чтобы это было легче доказать, он провел еще несколько раскопок в Мулин-Квигнон под строгим контролем и в присутствии опытных наблюдателей-ученых. В ходе этих раскопок было найдено еще больше костей анатомически современных людей, фрагментов зубов и костей. Эти открытия, которым в странах английского языка почти не уделили никакого внимания, являются демонстрацией присутствия человека в среднем плейстоцене в Европе, тем более 300 000 лет назад.

Также эти открытия усиливают доводы в пользу аутентичности челюсти из Мулин-Квигнон. Обо всех этих важных открытиях, которые лишь кратко упомянуты здесь, будет рассказано в будущей книге Майкла А.Кремо.

Скелет из Кличи.

В 1868 году Эжен Бертран сообщид парижскому антропологическому обществу, что он нашел в карьере на Авеню де Коичи часть человеческого черепа, бедренную кость, большеберцовую кость и несколько костей ступни. Кости были найдены на уровне 5,25 метров ниже поверхности. Сэр Артур Кейт считал, что слой, в котором найдены Кличийские человеческие окаменелости (более 5-ти метров) говорит против предположения об их недавнем захоронении. Но Габриэль де Мартилле сказал, что один рабочий из Карьера на Авеню де Кличи сообщил ему, что он протащил скелет в карьер.

Ряд ученых, даже услышав рассказ Мортилле о том, что рабочий притащил кости кличийского скелета, все же сохранили увереннность в подлинности открытия Бертрани. Например, профессор Е.Т.Хэлли сказал: "Открытие мистера Бертрана, кажется мне, значительно менее спорным, чем другое открытие, которое не было первым на Авеню де Кличи: наш уважаемый коллега мистер Ребоукс нашел в том же местонахождении почти на той же самой глубине (4.20 метра) человеческие кости, которые он дал мне на изучение".

Кейт сообщил, что сперва почти все специалисты во Франции считали, что возраст кличийского скелета совпадает с возрастом того, слоя, в котором, по словам Бертрана, он был найден. Позднее, после признания в качестве плейстоценового предка современнных людей неадертальца, французские антропологи вычеркнули кличийский скелет из списка истинных открытий, так как он датировал раньше неадертальца.

Представитель современного человеческого типа не должен существовать раньше своего предполагаемого предка. Считается, что неадертальцы жили 150 000- 30 000 лет назад, но возраст кличийского скелета более 300 000 лет.

Бертран в своих дополнительных заметках Антропологическому обществу предоставил дополнительные свидетельства большого возраста кличийского скелета. Он сказал, что в слое, содержащим другие кости кличийского человеческого скелета, он нашел локтевую кость человека. Локтевая кость - это большая кость предплечья.

Когда Бертран попытался извлечь ее, она превратилась в прах. Он предположил, что доказательства того, что кличийский человеческий скелет, должно быть, синхронен слою, в котором он был найден. Очевидно, Бертран рассуждал, что такая хрупкая кость, как эта локтевая, вряд ли могла бы быть перенесена из верхнего слоя карьера и перетащена рабочими в нижний слой, в котором Бертран нашел ее - во время этого она, несомненно, развалилась бы. Это указывает на то, что локтевая кость, как и другие человеческие кости, принадлежала к тому слою, в котором нашел Бертран. ----------------------------------------------------------------------------

Фрагменты черепа из Ла-Дениса.

В 1840- годы в Ла-Денисе во Франции в толще вулканического слоя были найдены куски человеческой кости. Особый интерес представляет лобовая кость человеческого черепа. Сэр Артур Кейт сказал, что эта лобовая кость "практически не отличается от лобовой кости современного черепа".

Лобовая кость была извлечена из осадочного отложения, располагавшегося между двумя слоями лавы. Первый слой лавы относился к плиоцену, а второй - к позднему плейстоцену. Таким образом, этой кости черепа могло быть или несколько тысяч лет или 2 миллиона лет. Выяснилось, что содержание азота и фтора в этой кости почти такое же как и содержание этих элементов в костях позднеплейстоценовых стоянок в разных частях Франции. Но такие сравнения не имеют большой ценности, потому что содержание азота и фтора в костях зависит в значительной степени от типа осадочной породы, температуры и уровня подземных вод, который может очень отличаться в разных местах. Истинный возраст лобовой кости из Ла-Дениса неизвестен, но так как есть основания полагать, что ей может быть 2 миллиона лет, мы включили ее сюда.

Ипсвичский скелет.

В 1911 году Д.Рейд Мойр нашел под слоем ледниковой валунной глины около города Ипсвича в Восточной Англии скелет анатомически современного человека. Прочитав различные вторичные источники, мы узнали, что позднее Д.Рейд Мойр изменил свое мнение о возрасте скелета и заявил, что скелет современен. Поэтому мы сначала и не планировали включать рассказ об ипсвическом скелете в эту книгу, но в результате дальнейших исследований мы определили, что ипсвический скелет действительно может быть очень древним.

Скелет был найден на глубине 1,38 метров между слоем валунной глины и лежащими сверху песками ледниковой эпохи. Этим отложениям может быть по 400 000 лет. Мойр сознавал возможность того, что скелет могли похоронить недавно, поэтому он удостоверился в том, что слой, в котором находился скелет и лежащий выше него, были неповреждены. Относительно состояния костей, сэр Артур Кейт сказал, что они найдены в таком состоянии, в котором находят плейстоценовые окаменелости и животных во всех гляциальных песках.

Однако, это открытие нашло себе множество противников. Кейт писал, что если бы обладатель скелета был таким же примитивным, как неадертальский человек, то никто бы не сомневался в том, что он одного возраста с валунной глиной. "При предположении о том, что современный тип человека также имеет и современное происхождение, - писал он, - подобным образом отказывает в их большой древности.

Несмотря на оппозицию, Мойр сначала твердо стоял на своем, настаивая, что ипсвический скелет действительно древен. Что же произошло, что заставило его изменить свое мнение? Он нашел рядом на том же месте несколько каменных орудий, которые напоминали орудия ауригнасийского периода, которому, как считается, около 30 000 лет. Он заключил, что слой валунной глины, лежащий выше скелета, образовался в то время на основе наличия останков оригинального отложения валунной глины, которое образовалось на сотни тысяч лет раньше.

В утверждениях Мойра мы не находим ничего, что заставляет нас принять современный возраст скелета в 30 000 лет. Отделенные каменные орудия, которые сравнивали с орудиями из Европы, находят по всему миру в очень древних слоях. В 1960-е годы подобные орудия были найдены в Хьеятлако в Мексике, в слоях с урановой датой в 200 000 лет. В XIX века на калифорнийских золотых разработках в отложениях, которые могут относится даже к эоцену, найдены очень развитые каменные предметы. Поэтому мы не можем соглашаться с Мойом насчет того, что открытие орудий развитого типа на том же уровне, что и ипсвический скелет - это достаточное основание, чтобы реинтерпретировать стратиграфию стоянки с тем, чтобы согласовать возраст орудий.

Кроме того, Мойр не привел неологических обоснований для подтверждения своего заключения о том, что валунная глина - это недавно отложившаяся грязь. Поэтому самой простой гипотезой является то, что это был действительно слой ледниковой валунной глины, как об этом первоначально сообщил Мойр и как обрисовало это на подобной карте этого района Британское геологическое управление.

Ледниковые пески, в которых найден ипсвичский скелет, отложились, должно быть, между началом английского оледенения (около 400 000 лет назад) и началом хокснианского интерргляциала (около 330 000 лет назад). Таким образом, ипсвичскому скелету 330 000 - 400 000 лет. Некоторые специалисты отодвигают начало миндельского оледенения (эквивалентное английскому) примерно до 600 000 лет назад, что потенциально делает возраст ипсвичского скелета таким же большим. И все же считается, что люди современного типа не могли появиться в Европе раньше, чем 30 000 лет назад.

Терра-Амата.

Стоянка Терра-Амата находится на средиземноморсокм побережье Южной Франции. Так, в конце 1960-х годов французский антрополог Генри де Люмлей нашел овальные ямы, что указывало на то, что здесь гоминиды возводили временные жилища и разводили огонь около 400 000 лет назад. Также там были найдены каменные орудия. Одно из них использовалось как шило, возможно, для того, чтобы сшивать шкуры. Про обнаруженные на древней поверхности Земли отпечатки сказали, что они показывают, что гоминиды спали или сидели на шкурах. Также были найдены стрелы. Он сделан из вулканической породы, добытой в эстерельском районе в 30 милях оттуда.

Очень важно, что в Терра-Амате не было найдено ни одной окаменелости гоминида. Однако, в статье о Терра-Амате, опубликованной в "Сантифик Америкэн" в 1969 году, де Люмлей все-таки сообщил об отпечатке правой ступни длинною 9,5 дюйма, сохранившемся в песке дюны. Де Люмлей не идентифицировал тип гоминида, который оставил отпечаток, но как можно судить по доступным источникам, этот отпечаток не отличается от отпечатка анатомически современного человека. Этот след дает дополнительные подтверждения подлинности находок в среднеплестоценовых стоянках, которые мы только что обнаружили.

Череп из Буэнос-Айреса.

Из Аргентины поступило очень убедительное подтверждение существования в очень древние времена анатомически современных людей. В 1896 году рабочие, раскапывавшие сухой док в Буэнос-Айресе, нашли человеческий череп (рисунок 7.1), они достали его, пробившись через слой твердой, похожей на известняк субстанции, называемой "тоска", из главного карьера со дна раскопок. Череп был найден на уровне, который на 11 метров ниже платформы реки Ла-Платы.

Нашедшие череп рабочие отдали его своему управляющему, мистеру Джунору, одному из руководителей отделения общественных работ порта Буэнос-Айреса. Информацию о черепе передал аргентинскому палеонтологу Флорентино Амегино мистер Эдвард Марш Симпсон, инженер из компании, проводившей раскопки в порту Буэнос-Айреса. По его мнению, извлеченный из главного карьера череп принадлежал плиоценовому предку человека разумного, и он назвал его Dipromato platensis. Но, согласно Алесу Хрдлике из Смитсонского института, этот череп точно такой же, как современный человеческий череп.

Череп был найден там, что Алес Хрдлика назвал "самой верхней частью преэнсенадийского слоя". Согласно современным представлениям геологов, возраст преэнсенадийского слоя должен составлять по крайней мере 1,0-1,5 миллионов лет. Даже если это 1 миллион лет, все же присутствие где-нибудь в мире, не говоря уже о Южной Америке, череп современного человека является неожиданным. Мистер Д.Э.Кларк, бригадир нашедших череп рабочих, сказал, что он "совершенно уверен, что череп найден в главном карьере под "тоской"."

Бэйли Уилис, сопровождавший Хрдлику во время его экспедиции в Аргентину геолог, опросил мистера Джунор и сообщил: "Фрагмент черепа был извлечен из скважины (т.е. из главного карьера) и хотя его утверждение основывается на "значит, это было так" бригадира", которому сказали, что один рабочий, все же это единственный момент в начале открытия, которое не подвергается серьезным сомнениям." Затем Уилис предлагает какие-то неясные, не основанные ни на чем измышления по поводу того, что как череп мог попасть в то место, где он был найден.

Хрдлика, в свою очередь, думал, что раз у черепа была современная форма, то этого достаточно, чтобы отмести возможность говорить о его большом возрасте. Предвзятость суждения Хрдлики видна из следующего утверждения в одной его книге, вышедшей в 1912 году: "Поэтому древность любых костных человеческих остатков, которые заметно не отличались от костных остатков современного человека, может относиться на основе морфологии, и лишь в незначительной степени на основе геологии, к недоступным во времени, но все же незаконченным геологическим формациям, возраст которых может быть какой угодно, кроме современного." Здесь мы встречаемся с очень ясной формулировкой сомнительного принципа датировки по морфологии.

Южно-американский человек - прямоходящий?

Прежде чем продолжить исследование, давайте обратимся к другой южноамериканской находке, которая имеет отношение к современным представлениям о человеческой эволюции в целом, и к представлениям о заселении Нового Света в частном.

В 1970 году канадский археолог Алан Лиль Брайтон обнаружил в одном бразильском музее окаменевший череп с очень толстыми стенками и исключительно тяжелыми надглазничными валиками, который напоминал череп человека прямоходящего. Этот череп был найден в районе Лагоа-Санта в Бразилии. Когда Брайан показал фотографии черепа нескольким американским антропологам, они не могли поверить в то, что череп мог быть найден в Америке, и предположили, что это была или гипсовая подделка или какая-нибудь черепная крышка из Старого Света попала каким-то образом в исследовательскую Брайана бразильскую коллекцию.

Но Брайан возразил, сказав, что и он, и его жена, которая тоже видела черепную крышку, видели на своем веку порядочно окаменелых человеческих костей. И они оба совершенно уверены, что черепная коробка не могла быть подделкой или сделана из гипса, это была подлинная, сильно окаменелая черепная коробка. То, что эта крышка из Лагоа-Санты была не окаменелостью из Старого Света, случайно попавшей в бразильскую коллекцию, было подтверждено, по словам Брайана, тем фактом, что она отличалась от известных черепов из Старого Света по нескольким важным параметрам.

Каково значение черепной крышки из Лагоа Санты? Присутствие в Бразилии гоминид с чертами человека прямоходящего в любое время в прошлом является в высшей степени аномальным. Придерживающимся стандартных взглядов антропологии говорят о том, что в Америку пришли лишь анатомически современные люди. Методология наукидопускает пересмотр взглядов, но такой пересмотр взглядов, при котором просматривается присутствие человека прямоходящего в Новом Свете будет революционным.

После того, как Брайан исследовал черепную крышку, она загадочным образом исчезла из бразильского музея. Один важный скелет, найденный Гансом Реком в Олдувайском ущелье, тоже исчез из музея. В случаях с открытиями Брайана и Река, у нас есть по крайней мере шанс услышать о них до того, как они исчезли. Но мы подозреваем, что другие окаменелости не попали в поле нашего внимания потому, что были затеряны в музеях или , возможно, были намеренно выброшены без всякого сообщения о них.

Фойхальская челюсть.

В 1855 году В Фоксхале (Ангиля) в карьере рабочие нашли человеческую челюсть. Городской аптекарь Джон Тейлор купил эту фоксхальскую челюсть (рисунок 7.2) у рабочего за кружку пива. Тейлор обратил на нее внимание Роберта Х.Кольера - американского врага, который жил тогда в Лондоне. Кольер, получив окаменелость, посетил тот карьер на ферме мистера Лоу. Он заметил, что пласт, из которого, как сказали, была взята челюсть располагалась на уровне 16 футов ниже поверхности. Состояние этой полностью пропитанной оксидом железа челюсти согласовывалось с ее включением в этот пласт. Кольер сказал, что фохскольская челюсть - это "древнейший реликт существующего человеческого животного". Позднее Мойр нашел каменные орудия и следы огня на такой же 16-футовой глубине, что и в Фохсколе. Возраст любого предмета с этой глубины составляют по крайней мере 2,5 миллионов лет.

Кольер, понимая, что обладает окаменелостью величайшей важности, показал многим английским ученым, в том числе Чарльзу Льелю, Джорджу Баску, Ричарду Оуэну, сэру Джорджу Прествичу и Томасу Хаксли. Все они скептично отнеслись к ее большой древности. Хаксли, например, возражал, говоря, что форма кости "не указывает на то, что она принадлежит вымершей или диградировавшей человеческой расе". Здесь мы опять сталкиваемся с ошибочным представлением о том, что кость, выглядящая как современная, не может в действительности быть древней. Американский палеонтолог Генри Фэйрфильд Осборн, когда писал в 1920-е годы об открытиях Мойра кремневых орудий в том же самом районе, где была найдена и фоксхольская челюсть, поинтересовался, почему упомянутые выше ученые не позаботились посетить стоянку. Осборн сказал, что они не поверили "возможно потому, что форма челюсти не была примитивной". Кроме того, кость окаменела не полностью, но многие другие кости примерно того же возраста также окаменели не полностью.

Спустя некоторое время, челюсть загадочным образом исчезла. Современные авторитеты почти никогда не упоминают про нее, а те, кто все-таки упоминает о ней, делают это с неизменным презрением. Например, в книге Марселлина Боуля "Ископаемые люди" мы находим следующее утверждение: "Обращать внимание на свидетельства, подобные этому, можно лишь при полном отсутствии "критического отношения".

Но многие обычно принятые кости и артефакты тоже были найдены необразованными рабочими. Например, оплачиваемые, работающие без наблюдения местные собиратели на Яве сделали большинство находок человека прямоходящего, а гейдельбергский человек прямоходящий найден немецкими рабочими. Позднее передал находки ученым. Раз ученые могут серьезно относится к этим открытиям, то почему они не могут серьезно относится и к фохсхальской челюсти? Можно возразить, что окаменелость яванского человека прямоходящего и гельдебергская челюсть человека прямоходящего все еще можно осмотреть, в то время, как фохсхальская челюсть исчезла. Но оптимальные окаменелости исчезли в Китае во время II мировой войны, все же они до сих пор принимаются как доказательства человеческой эволюции.

Скелеты из Кастенедоло.

Миллионы лет назад, в плиоцене, южные склоны Альи омывало теплое море, в результате чего там образовались слои кораллов и моллюсков. В конце лета 1860 года профессор Джузеппе Рагазони, геолог из Технического института Бреши, отправился в Кастенедоло, находящийся примерно в 6-ти милях на юго-восток от Бреши, для того, чтобы собрать окаменелые раковины из плиоценового слоя, обнажившегося в одном шурфе у подножия холма Калле-де-Венто (рисунок 7.3).

Рагазони сообщал: "Когда я искал раковины на коралловом наносе, мне попала в руки верхняя часть черепа, полностью облепленная кусками коралла, склеенных зелено-голубой глиной, которая характерна для этой формации." Удивленный, я продолжал поиски, и вдобавок к этой верхней части черепа я нашел кости грудной клетки и конечностей, которые совершенно очевидно принадлежали представителю человеческого вида".

Рагазони показал кости геологам А.Стоппани и Д.Куриани. Пословам Рагазони, они отрицательно восприняли их: "Не испытывая большого доверия к обстоятельствам открытия, они выразили мнение, что кости не принадлежали очень древнему индивиду, а были из очень современного захоронения в этой террасе."

"Тогда я вынул кости, - говорил Рагазони, - не без некоторого сожаления, потому что я нашел их среди кораллов и морских раковин. Они выглядели, несмотря на взгляды этих двух способных ученых, как будто их переносили океанские волны, и были покрыты кораллами, ракушками и глиной."

Но на этом история не заканчивается. Рагазони не мог выкинуть из ума идею о том, что найденные им кости принадлежали жившему в плиоцене человеку. "Поэтому, - писал он, - некоторое время спустя я вернулся на то же самое место и смог найти еще несколько фрагментов кости в таком же состоянии, что те, которые были найдены первыми."

В 1875 году Карло П.Джермани по совету Рагазони купил землю в Кастенедоло, чтобы продавать богатую фосфором ракушечную глину в качестве удобрения местным фермерам. Рагазони писал: "Я рассказал Джермани и найденных мной костях и убедительно попросил его быть бдительным во время проведения раскопок и показывать мне любую новую человеческую окаменелость."

В декабре 1879 года Джермани заметил в раскопках несколько костей. Это было на расстоянии около 15 метров от того места, где были найдены первые человеческие кости. 2 января 1880 года Джермани послал Рагазони послание об открытиях. Рагазони вспоминал: "На следующий день я поехал туда с моим ассистентом Винцензо Фрацази, чтобы достать кости собственными руками." Там были найдены куски черепа, несколько зубов и частей позвоночника, ребра, кисти руки, кости ноги и ступни. За этим последовали новые открытия. 25 января Джермани принес Рагазони несколько зубов и фрагментов челюсти, найденный на расстоянии около 2-х метров от костей, найденных раньше, в январе. Рагазони вернулся в Кастенедало и нашел еще несколько фрагментов черепа, челюсти, позвоночника, ребра и несколько выпавших зубов. "Все они, - сказал Рагазони, полностью облеплены глиной и мелкими фрагментами кораллов и раковин, что даже проникло вовнутрь. Все это рассеивает любые сомнения о том, что это были кости похороненных в могильнике людей; наоборот, это подтверждает тот факт, что их перенесли морские волны."

16 февраля Джермани сообщил Рагазони, что найден полный скелет. Рагазони отправился на стоянку и управление раскопками. Оказалось, что заключенный в массу зелено-голубой глины скелет принадлежал анатомически современной женщине.

"Полный скелет, - сказал Рагазони, - найден в середине слоя голубой глины." Слой голубой глины, толщина которого превышает 1 метр, сохранили свою единообразную стратификацию, и на нем не видны признаки повреждения". Он добавляет: "Весьма вероятно, что скелет был отложен в разновидности морской грязи, не похоронен в последующие времена, ибо в этом случае можно было бы обнаружить следы летающего сверху желтого песка и железисто-красный глины, называемой "феррето"."

Если говорить прямо, при любом захоронении несомненно бы произошло заметное перемешивание различных окрашенных материалов в неповрежденном, в противном случае, слое голубой глины.

А Рагазони, сам геолог, определил, что там не было следов подобного смешивания. Кроме того, у голубой глины была своя стратификация, которая неповреждена.

Рагазони рассмотрел другое возражение против его заключения о том, что человеческие кости из Кастенедало были такими же древними, как и плиоценовый слой, в котором они были найдены. Возможно, потоки воды смыли покрывающую голубую глину слои и проникли частично в саму голубую глину. Затем человеческие кости могли быть вмыты в пустоты, а над ними мог отложиться новый материал. Это могло бы объяснить, почему там нет следов захоронения. Но Рагазони сказал, что вряд ли человеческие окаменелости были недавно вымыты туда, где они были найдены: "Открытые 2-го и 25-го января окаменелые останки лежали на глубине приблизительно в 2-х метрах. Кости находились на границе между наносами ракушек и кораллов и лежащей сверху голубой глиной, которая, как оказалось, покрывала скелет в состоянии slow deposition." Slow deposition глины, которая, по словам Рагазони, была стратифицирована, отвергает гипотезу о том, что скелет был недавно вымыт в голубую глину каким-нибудь потоком воды.

Современные геологи относят голубые глины из Кастенедало к астканской стадии среднего плиоцена, что определяет возраст открытий из кастенедало 3-4 миллиона лет.

В 1883 году анатом из Римского университета профессор Джузеппе Серджи встретился с Рагазони и лично осмотрел человеческие останки в Техническом институте Бреши. Изучив кости, он определили, что те представляют собой четыре индивидуума - взрослого мужчину, взрослую женщину и двое детей.

Серджи посетил также стоянку Кастенедало. Он написал: "Я поехал туда в сопровождении Рагазони 14 апреля. Вырытая в 1880 году траншея до сих пор была там, и было отчетливо видно геологическую последовательность слоев."

Серджи добавляет: "Если бы яма была вырыта для могилы, то тогда ее бы не наполнили снова точно также, как она была раньше. Глина из верхних, находящихся у поверхности слоев, опознаваемая по ярко-красному цвету, была бы перемещена. Даже обычный человек заметил бы подобное изменение цвета и повреждения слоя, не говоря уже об опытном геологе". Серджи также заметил, что за исключением почти комплектного скелета женщины, большинство костей рассеяны голубой глиной среди раковин и кораллов под голубой глиной, как будто бы они разборосаны по одной плоской поверхности. Это подтверждает взгляд о том, что обладатели костей упали на дно у берега моря. Когда они раразложились, их кости рабросали волны. "Почти полностью сохранившийся женский скелет, - сказал Серджи говорит о том, что его не похоронили, а поместили в перевернутом положении."

Сердж убедился, что кастенедольские скелеты были останками людей, живший в плиоценовом отделе третичного периода. О негативном оношении других он сказал: "Тенденция отрицать (из-за предвзятых теоретических концепций) любое открытие, которое могут продемонстрировать присутствие человека в третии, есть, как я считаю, разновидность научных предрассудков. Естественным наукам нужно избавиться от этого предрассудка." Однако этот предрассудок не был преодолен, и он существует до сегодняшнего дня. Серджи написал: "В результате одного деспотического научного предрассудка, называйте его, как хотите, дискредитировалось любое открытие человеческих останков в плиоцене."

Но Серджи не один признавал открытия Рагазони в Кастенедало. Арман де Кватрефате, известный нам по нашему обзору каменных орудий, также признал их. Он написал в книге "Человеческие расы" о найденном в Кастенедало человеческом скелете: "Нет серьезных причин сомневаться в открытии М.Рагазони, и... если оно сделано в четвертичном отложении, то никто не подумает оспорить его правильность. Поэтому ничто не может быть против этого, кроме теоретических априорных возражений."

В 1889 году в Кастенедало был найден еще один человеческий скелет. Эта находка привнесла элемент путаницы в открытия 1880 года.

Рагазони пригласил Д.Серджи и А.Иссела осмотреть новый скелет, найденный в древнем пласте, состоящем из устриц. Серджи сообщил, что и он, и Иссель считают, что новый скелет 1889 года - проникли вплиоценовые слои недавно, так как этот почти нетронутый скелет лежал на спине в расщелине не устричного пласта, и на нем видны следы того, что его обладателя похоронили.

Но Иссель в своей собственной статье заключает, что открытия 1880 года тоже были недавними захоронениями. В примечании Иссель заявил, что Серджи согласился с ними о том, что ни один скелет из Кастенедало не относился к Плиоцену. Для научного сообщества это разрешило продолжающийся спор.

Но позднее Серджи написал, что Иссель ошибался. Несмотря на свое мнение о том, что скелет 1889 года был современным, Серджи сказал, что он никогда не отказывался от своего убеждения о том, что кости 1880-го года относились к плиоцену. Но ущерб уже был нанесен, и Серджи не стал вступать в новую битву ради реабилитации открытий 1880 года. После этого стандартными ответами на находки из Кастенедало стали молчание или насмешливое отношение.

В книге профессор Р.А.С.Макалистера "Учебник по европейской археологии", написанной в 1921 году, можно найти хороший пример несправедливого суждения о находках в Кастенедало. Макалистер признавал, что "что бы мы ни могли думать о кастенедальских находках, мы должны относиться к ним серьезно." Он замечает, что они были "извлечены компетентным геологом Рагазони... и осмотрены компетентным геологом Серджи." Все же он не мог признать их плиоценовый возраст. Перед лицом неподходящих фактов Макалистер заявил, что "здесь, должно быть, где-то что-то не так". Прежде всего, это анатомически современные кости. "Раз они действителььно принадлежат тому слою, в котором найдены, - писал Макалистер, - то это подразумевает экстраординарно большой застой эволюции. Более того, вероятно, что с наблюдениями что-то не в порядке", Макалистер сказал также: "Признание плиоценового возраста для кастенедальских скелетов создает так много неразрешимых проблем, что мы едва ли можем колебаться при выборе альтернатив, признавать или отрицать их подлинность". Здесь мы опять находим обдуманные заранее идеи ученого об эволюции, которые побуждают его не признавать костные свидетельства, которые в другом случае он бы не признал достойного качества.

Макалистер для подтверждения своей попытки дискредитировать все находки в Кастенедало, цитирует Исселя, хотя доклад Исселя за 1889 год в действительности дискредитирует лишь скелет 1889 года. Например, Макалистер пишет обо всех находках в Кастенедало: "Осмотр костей и предположение Исселя из Женевы открыли факт, что эти слои были полны морскими осаждениями, все твердое внутри них, за исключением человеческих костей, было покрыто коркой морского происхождения." Хотя Иссель действительно писал о том, что кости найденного в 1889 году скелета были гладкими, и на них не было корки, про ранние открытия сказать нельзя, так как и Рагазогни и Серджи сказали, что те были покрыты голубой плиоценовой глиной и кусками раковин и кораллов.

В книге "Ископаемые люди" приводится другой пример несправедливого отношения к кастенедальским открытиям. В этой книге Боуль и Валуа утверждают, что "кажется несомненным, что в Кастенедало... мы имеем дело с более или менее недавними захоронениями". Но в "Ископаемых людях" Боуль и Валуа посвящают Кастенедало только один параграф и не упоминают лежащие над скелетами неповрежденные слои или то, что некоторые скелеты были неполными - эти сведения выступают против захоронения.

Боуль и Валуа замечают: "В 1889 году открытие нового скелета было предметом официального доклада профессора Исселя, который увидел тогда, что все разнообразные окаменелости из этого отложения были пропитаны солью, за единственным исключением человеческих костей." Здесь Боуль и Валуа подразумевают, что то, что было правдой для костей, найденных в 1889 году, является также правдой и для костей, найденных ранее. Но в своем докладе за 1889 год Иссель описывает только кости, найденные в 1889 году. Фактически, Иссель даже не упоминает слово "соль", говоря вместо этого о "морской корке", которая, как было упомянуто выше, присутствовала на костях, найденных в 1860 и 1880 годах.

Чтобы опровергнуть плиоценовую дату кастенедольских костей, ученые использовали химические и радиометрические тесты. В свежих белках костей содержится определенное количество азота, которое имеет тенденцию уменьшаться с течением времени. К.П.Оакли в докладе за 1980 год написал, что кастенедольские кости имели содержание азота, которое из позднеплейстоценовых и голоценовых итальянских стоянок, и поэтому он заключает, что кастенедольские кости современны. Но от стоянки к стоянке степень сохранения азота может сильно варьироваться, что делает такие сравнения ненадежными для определения возраста. Кастенедольские кости найдены в глинесубстанции, которая, как известно, сохраняет содержание азота и протеинов кости.

Кости имеют тенденцию аккумулировать из грунтовой воды фтор. Оакли считал содержание фтора в кастенедольских костях относительно высоким для костей, которые, как он думал, были современными. Оакли объяснил это несоответствие постулированием наличия высокого содержания фтора в кастенедольских грунтовых водах. Но это простое предположение. В кастенедольских костях также неожиданно высокая концентрация урана, что согласуется с большим возрастом.

Радиокарбоновый тест определил возраст некоторых кастенедольских костей. Возраст некоторых кастенедольских костей составляет 958 лет. Но, как и в случае с Галлей-Хилом, использовавшиеся методы сейчас считаются ненадежными. И сами кости, которые последние 90 лет гниют в музеях, весьма возможно, пропитались современным карбоном, это и обусловило то, что при тесте получился ложно молодой возраст.

логия, они подпадали под сильную негативную критику. Макалистер использовал ее так, что там по необходимости было что-то не так.

Доминирующее сейчас в научном мире представления о происхождении человека получились в результате такого же отношения, каким было отношение Макадлистера. За последнее столетие идея о постепенной эволюции человеческого типа из более из более обезьяноподобных предков определяла принятие и отрицание фактов. Факты, которые противоречили идее о человеческой эволюции, тщательно отсеивались. Поэтому, когда читаешь учебники по человеческой эволюции, можно подумать: "Да, идея человеческой эволюции должна быть верной, потому что ее подтверждают все данные". Но подобное представление фактов в учебниках ведет по ложному пути, ибо оно основывается лишь на слепой вере в то, что люди действительно эволюционировали из обезьяноподобных предков. Это и определяет то, какие свидетельства необходимо включать в учебники и как их необходимо интерпретировать.

Савонский скелет.

Сейчас мы перенесем ваше внимание на другую плиоценовую находку, сделанную в Савоне, городе на итальянской Ривьере, лежащем в 30 милях к западу от Генуи. В 1850-е годы во время строительства церкви на дне траншеи на глубине 3-х метров рабочие открыли скелет анатомически современного человека. Слою, в котором он был найден, 3-4 миллиона лет.

Артур Иссель сообщил о деталях савонской находки челенами муждународного Конгресса доисторической антропологии и археологии, собравшегося в Париже в 1867 году. Он заявил, что савонский человек "был синхронен слою, в котором был найден."

Однако, в 1883 году де Мортилле писал, что в плиоценовых слоях в Савоне, отложившихся в прибрежных морских водах, содержатся лишь отдельные кости сухопутных млекопитающих, в то время, как человеческий скелет был, в основном, неповрежден. "Разве это не доказывает, - говорит он, - что вместо останков человеческого трупа, выброшенного в волны плиоценового моря, мы имеем дело с простым поздним захоронением неопределенного возраста?"

На Международном конгрессе доисторической антропологии и археологии, проходившей в Болонье в 1871 году, отец Део Гротиас, присутствовавший во время открытия в Савоне человеческого скелета. Священник сделал доклад, в котором указывалось на то, что это не было захоронением. Изучающий палеонтологию Део Гратиас заметил: "Тело было найдено в распостертом положении, его руки вытянуты вперед, голова немного наклонена вперед и вниз, тело находилось выше ног, как у человека в воде. Можем ли мы предположить, что кого-нибудь похоронили в таком положении? Не является ли это, наоборот, положением тела, отданного на милость? Тот факт, что скелет найденный на скале в слое глины, делает сомнительной важность того, что вода переносила скелет против этого препятствия".

Затем Део Гратиас сказал: "Если бы это было захоронение, что можно было бы ожидать, что верхние слои перемешаны с нижними. В верхних слоях содержатся белые кварцитовые пески. Рузультатом перемешивания было бы определенное посветление близко ограниченного района плиоценовой глины. Этого достаточно, чтобы породить у наблюдателей некоторые сомнения по поводу того, что это действительно древнее захоронение, как утверждали они. Это могло случиться только если в плиоценовые времена глина находилась в грязи." Део Гратиас указал, что теперь глина жесткая и сухая. Кроме того, скелет найден на глубине 3 метров, что довольно глубоко для захоронения.

Таким образом, сочетание найденных в Савоне окаменелостей можно объяснить следующим образом. Когда-то стоянка находилась под водами плиоцена моря недалеко от берега, что видно по присутствию характерных раковин. Животные могли умереть на суше, а их отделившиеся кости могли быть вымыты в море, и они отложились в формацию. Найденные в природном окружении человеческие кости могли попасть в ту же самую формацию в результате того, что кто-то там утонул в плиоцене, возможно потому, что упал с лодки. Это объясняет присутсутствие относительно полного человеческого скелета вместе с костями животных, что не оставляет место гипотезе о недавнем захоронении. Не забывайте, что положение скелета лицом вниз и с раскинутыми конечностями, скорее такое, как у утонувшего тела, а не как у намеренно похороненного тела. --------------------------------------------------------------------------------------------------------------------------------------------------------

Позвоночник из Монте-Гермозо.

В Пятой главе мы обсуждали нахождение в Монте-Гермозо в Аргентине кремневых орудий и следов намеренного использования огня. Сейчас мы рассмотрим найденную там человеческую кость-атлант, самую верхнюю кость позвоночника. Служащий музея Ла-Платы Сантьяго Позди нашел ее в 1880-е годы в раннеплейстоценовой формации. Она привлекла к себе внимание лишь спустя годы. В то время она все еще была покрыта характерным желтовато-коричневым лессом монтегермосской формации, возраст которой 3-5 миллионов лет.

То, что кость лежала до того, как ее опознали в музее, не должно дискредитировать ее. Гибралтарский череп много лет лежал в гарнизонном музее, прежде чем определили, что это неадертальский образец. Кроме того, несколько бедренных костей с Явы были отправлены по морю в Голландию в ящиках с костями. Несколько десятков лет они лежали неузнанные и не занесенные в каталог, но сейчас они перечисляются в учебниках наряду с другими признанными находками. Число подобных случаев можно расширить, дело в том, что ученые узнавали о многих принимаемых окаменелых находках точно также, как и атлант из Атлантческого Монте-Гермао.

После того, как плиоценовый лесс был удален, ученые тщательно изучили кость Флорентино Амегино, признавая, что это была подлинно плиоценовая кость, приписал атлант одному обезьяноподобному человеческому предку. Описывая кость, он думал, что у них были примитивные черты.

Но Алес Хрдлика убедительно продемонстрировал, что в действительности у костей была современная форма. Как и Амегино, Хрдлика считал, что чем дальше мы обращаемся в прошлое, тем человеческая форма должна становиться все более и более примитивной. По мнению Хрдлики, если кость была современного типа, то не имеет значения, в каком она найдена слое, так как она должна быть современного происхождения. Всегда было возможно, и необходимо объяснить такое присутствие кости в древнем слое каким-нибудь видом проникновения.

Однако, есть другое возможное объяснение: в Аргентине люди современного физиологического типа жили более 3 миллионов лет назад. Это подтверждает тот факт, что на атланте есть следы того, что он был крепко зажат в осаждениях монтегермосской формации.

В целом, Хрдлика чувствовал, что монтегермосский атлант "необходимо отправить в безвестность". Именно так и произошло. В противном случае, утверждение Хрдлики о том, что люди проникли в Америку только недавно, попало бы на очень зыбкую почву. Свидетельства о присутствии в Аргентине современных людей 3 миллиона или более лет назад до сих пор враждебно встречается официальной палеонтропологией.

Челюсть из Мирамара.

В 1921 году М.Авигнати сообщил, что в позднеплейстоценовой чападмалалийской формации в Мирамаре в Аргентине была найдена человеческая нижняя челюсть с двумяя коренными зубами. Раньше на этой стоянке были найдены каменные орудия и кость млекопитающего с торчащим в нем наконечником стрелы (глава 5). Челюсть нашел музейный собиратели Лоренцо Пароди. Э.Боман сообщил, что Пароди нашел челюсть с зубами в "барранке", на большой глубине в чападмалалийском слое, примерно на уровне моря". Таким образом, челюсти около 2-3 миллионов лет.

Однако, Боман отнесся к ней скептически. Он писал: "Газеты написали напыщенные статьи о самых древних человеческих останках в мире." Но все, кто осмотрел коренные зубы, обнаружили, что они идентичны соответствующим зубам современного человека."

Боман считал само собой разумеющимся, что современный характер мирамарского фрагмента челюсти определенно говорит о том, что сказал Боман, не исключает возможности того, что мирамарская окаменелость демонстрирует присутствие в Аргентине современного человека.

Череп из Калавераса.

В Пятой главе мы обсудили многочисленные орудия, найденные в золотоносных отложениях в горах Съерра-Невада в Калифорнии. В этих отложениях найдены также и человеческие кости, возраст которых варьируется от 9 миллионов до 55 миллионов лет.

В феврале 1866 года мистер Маттисон, главный владелец шахты на горе Бэлд, недалеко от Энджелс Крик в округе Калаверас, извлек с глубины 130 футов череп. Это отложение было рядом с бедроном под несколькими различными слоями вулканического материала. Извержения вулканов начались в олигоцене, продолжались в миоцене и закончились в плиоцене. Так как череп оказался рядом с перемешанными золотоносными лавовыми слоями на горе Бэлд, то возможно, что отложение, в котором найден череп, древнее плиоцена, вероятно оно значительно древнее.

Найдя череп, Маттисон отнес его Мистеру Скрибнеру, агенту фирмы "Уэлс, Фарго и Со. Экспресс" в Анджелесе. Служащий Скрибнера Мэтьюс очистил окаменелость от покрывавшей большую ее часть корки. Увидя, что это часть человеческого черепа, он послал ее доктору Джону, который жил в соседней деревне Мерфи, и который с энтузиазмом собирал подобные предметы. Затем доктор Джонс написал в офис Геологического управления Сан-Франциско, а получив ответ, он послал череп в офис, где его осмотрел гражданский геолог Д.Д.Уитни. Уитни сразу же отправился в деревню Мерфи и в Анджелес. Там он лично спросил Мэттисона, тот подтвердил сообщение доктора Джонса. И Скрибнер, и Джонс были лично знакомы с Уитни и считали его достойным доверия человеком.

16 июля 1866 года Уитни представил Калифорнийской Академии Наук доклад о калаверасском черепе, в котором он подтвердил то, что череп найден в плиоценовых слоях. Череп вызвал в Америке большую сенсацию.

По словам Уитни, "религиозная пресса в этой стране обсуждала этот вопрос..., и они заявили, что калаверасский череп - это "мистификация". Уитни заметил, что разговоры о мистификации не возникали до тех пор, пока о его открытии не стали широко печатать в газетах.

Некоторые из рассказов о мистификации распространяли не газетные писаки, а ученые из Смитсонского института. Во время посещения округа Калавераса он собрал много версий. Некоторые говорят, что верующие шахтеры подложили череп, чтобы обмануть другого шахтера. Третьи говорят, что Мэттисон из соседнего города подложил череп ради шутки. Эти противоречивые показания накладывают сомнения на саму идею мистификации.

Посетив округ Калаверас, Холмс осмотрел сам Калаверасский череп в Пиподийском музее в Кембридже в штате Масачусетс и заключил, что никакой поток третичного периода никогда не переносил и не разбивал череп. Череп был не из старых отложений в шахте Мэттисона, и он никаким образом не представляет третичную расу людей." Некоторые подтверждающие это заключение факты были приведены людьми, которые осмотрели породу булыжников и землю, в которой был найден калаверасский череп. Доктор Ф,У.Патнэм из Пибодийского музея естественной истории Гарвардского Университета сказал, что на черепе нет ни одного следа от гравия из шахт. Уильям Д.Синклер также лично осмотрел череп и сказал, что прилепившийся к нему материал - это не гравий из золотой шахты. Он думал, что это была разновидность материала, который можно найти в какой-нибудь пещере, в которой индейцы иногда складывают тела.

С другой стороны, Холмс сообщал: "Доктор Д.Х.Далл утверждал, что в 1866 году в Сан-Франциско он сравнил прилепившийся к черепу материал с образцами гравия из шахты, и по главным характеристикам они совпадают." А У.О.Эйрес написал в "Америкэн Натуралист" в 1882 году: "Я видел его и тщательно осмотрел в то время, когда он впервые попал в руки профессора Уитни. Он был не только покрыт песком и гравием, но и его полости были заполнены тем же самым материалом; и этот материал был особого вида, который мне случилось тщательно изучать." Это был, по словам Эйреса, найденный в шахтах золотосодержащий гравий, а не современное пещерное отложение.

Про череп Эйрес заметил: "Было сказано, что это современный череп, который покрылся коркой через несколько лет после погребения. Однако, ни один человек, который знает этот район, никогда не делал таких утверждений. У гравия нет ни малейшей тенденции производить эффекты такого рода. Полости черепа так забиты затвердевшим и зацементировавшимся песком, что они только сами могли проникнуть в их полужидкую массу."

Описывая окаменелость, Уитни заметил, что калаверасский череп сильно окаменел. Это несомненно согласуется с его большим возрастом; однако, как указывает Холмс, так же верно, что кости могли окаменеть за последние несколько сот или тысяч лет. Все же в 1891 году геолог Джордж Бекер писал: "Я онаружил, что многие хорошие специалисты полностью признают подлинность калаверасского черепа, и господа Кларенс Кинг, О.К.Марш, Ф.У.Патнем и У.Х.Далл каждый из них уверял меня, что кость найдена в гравии под лавой." Бекер добавляет, что и слова приведены с разрешения упомянутых авторитетов. Как было сказано раньше, Кларенс Кинг был известным геологом, работавшим в американском Геологическом управлении, палеонтолог О.К.Марш был первым "охотником" за окаменелостями динозавров и с 1883 по 1895 год был президентом Национальной Академии Наук. Но как мы видели, позднее Ф.У.Патнэм из Пибодийского музея Гарварда изменил свое мнение, сказав, что материнской породой черепа было пещерное отложение.

Можно ли определенно сказать, был ли калаверасский череп мистификацией или нет? Факты столь противоречивы и вводят в такое замешательство, что, хотя череп мог быть из индейской погребальной пещеры, все же мы можем с подозрением отнестись к любому, кто выступает с любым определенным заключением. Читатель может остановиться и подумать, какие шаги надо сделать, чтобы самому определить истинный возраст калаверасского черепа.

Однако, необходимо помнить, что калаверасский череп - это не изолированное открытие. В соседних отложениях сходного возраста найдено огромнейшее количество каменных орудий. И, как увидим, в этом же самом регионе были найдены и другие костные останки.

В свете всего этого, калаверасский череп нельзя обойти без самого тщательного изучения. Сэр Артур Кейт написал в 1928 году: "Историю калаверасского черепа... не заметить нельзя. Это "приведение", которое преследует изучающего древнейших людей и почти разбивает веру каждого специалиста." Другие человеческие окаменелости из Калифорнийской "Золотой страны".

1-го фнваря 1873 года президент Блсатонского общества естественной истории читал выдержки из письма доктора И.Ф.Уиннсклоу об открытии человеческих костей на Столовой Горе в округе Туоламан или в 1856 году, и сообщил о ней Уинслоу осмотревший ее капитан Дэвид Б.Анкей. Открытие имело место примерно за 10 лет до того, как Д.Д.Уитни впервые сообщил об известном калаверасском черепе.

Уинслоу писал: "Во время посещения старательского лагеря я познакомился с капитаном Дэвидом Б.Акеем, бывшим командиром одного добровольческого отряда, которого хорошо знают многие известные люди в этом штате. Во время разговора с ним яы узнал, что в 1855 и 1856 годах он вместе с другими шахтерами в поисках золотой россыпи проделывал штрек в Столовой горе в округе Туоламн на глубине около 200 тысяч футов от ее края."

Он утверждал, что в одном туннеле, начинающимся примерно в 50-ти футах от туннеля, в котором работал он, на том же самом уровне был найден полный человеческий скелет. Его нашли и достали на поверхность шахтеры, которых он знал лично, но чьи имена он сейчас не вспомнил. Он не видел костей на месте обнаружения, но видел их, когда они были перенесены в соседнее помещение. Все кости скелета шахтеры перенесли на руках и положили в ящик. По мнению присутствовавших там, когда он лежал в штреке, скелет был, должно быть, целым. Он не знал, что случилось с костями, но может подтвердить истинность этого открытия и то, что это были прекрасно сохранившиеся кости человеческого скелета. Череп был проломан в правом полушарии, там находилась небольшая дыра, как будто какая-то часть черепа была изъята, но он не может сказать, произошло ли это до раскопок или череп найден на глубине 200 футов от поверхности и на глубине 180-200 футов от входа в тоннель. Кости были найдены во влажном месте, так как по тоннелю протекала вода, среди гравия и рядом с бедроком. Рядом со скелетом лежала окаменевшая сосна длиною в 60-80 футов и 2-3 фута в диаметре в самом толстом конце. Мистер Акей пошел в туннель с шахтерами, и они указали ему место, где был найден скелет. Дерево он увидел на месте и откопал там несколько образцов. Он не может вспомнить название этого туннеля, но он находился примерно в четверти миль к востоку от туннеля. "Раф-энд-Реди" и напротив другого хорошо известного места - низины Тернер. Он не может сказать пол обладателя скелета, но скелет был среднего размера. При нахождении кости были соединены, а не рассыпаны.

Считается, что возраст гравия, находящегося чуть выше бедрока в туоламнской Столовой Горе, где был найден скелет, составляет 33-55 миллионов лет. Таким должен быть возраст скелета, если он не попал в гравий в более позднее время, но мы не знаем никаких фактов, указывающих на такое проникновение.

Доктор Уинслоу не нашел никаких костей скелета, которые видел Аки. Но в другом случае Уинслоу все-таки собрал несколько окаменелостей, которые он послал в музей на востоке Соединенных Штатов. Один фрагмент черепа, который ведущий специалист по черепам доктор Д.Уинслоу в музей Бостонского общества естественной истории к окаменелости был приложен ярлык "Из шахты в Столовой Горе, с глубиною 180 метров из золотого штрека, найденного среди окатанных камней и останков мастодонта. Лежащий выше слой плотный и твердый, как базальт. Найдено в июле 1857 года. Дано преподобному К.Ф.Уинслоу достопочтенным Полем К.Хаббсом в августе 1857 года." Другой фрагмент того же самого черепа со сходным ярлыком был послан в музей Филадельфийской Академии естественных наук.

Изучив это открытие, Д.Д.Уитни начал собственные исследования. Он узнал, что Хаббс - это хорошо известный житель Валледжо (штат Калифорния) и бывший руководитель отдела образования штата. Уитни получил ои Хаббса подробный письменный отчет об открытии в валентинской шахте, располагавшейся к югу от низменности Шоу. Уитни писал: "Основные факты таковы, что валентинская шахта вертикальна, что сверху она была закрыта, поэтому во время работы под землей туда с поверхности ничего не могло упасть. Работы производились исключительно в канале с гравием после того, как шахта была затоплена. Не может быть никаких сомнений в том, что этот образец был из наноса в канале под Столовой Горой, как и утверждает мистер Хаббс. И фрагмент черепа найден на глубине 180 футов от поверхности в горизонтальной выработке (или штреке), идущей от главного вертикального столба шахты. Хаббс говорил, что он "увидел часть черепа сразу же после того, как его извлекли из шлюза, куда его закопали. К кости прилип характерный золотосодержащий материал. В той же самой шахте была найдена и каменная ступа. Уильям Д.Синклер предположил, что туннели из других шахт возможно могли пересекаться с туннелями валентинской шахты. Это могло бы объяснить, как фрагмент черепа мог попасть глубоко под поверхность. Но Синклер признал, что во время своего визита в 1902 году он не мог найти даже старую валентинскую шахту. Это означало, что у него нет прямых доказательств того, что выработки валентинской шахты были соединены какими-то другими шахтами. Его возражение - это просто слабая и в высшей степени спекулятивная попытка дискредитировать открытие, против которого он выступал на теоретической основе. Наносы, в которых был найден фрагмент черепа, лежали на 180 футов ниже поверхности и под лавовым сводом Столовой Горы, возраст свода - 9 миллионов лет. Древнейшим золотосодержащим отложениям под лавой - 55 миллионов лет. Таким образом, фрагменту черепа может быть от 9 до 55 миллионов лет.

Изучая коллекцию каменных артефактов, принадлежавшую доктору Перезу Снеллу, Д.Д.Уитни нашел там же человеческую челюсть. И челюсть, и артефакты были из золотоносных отложений из-под лавового свода туоламской Столовой Горы. Размер челюсти - 5,5 дюйма от одной суставной головы до другой, что соответствует размеру нормальной человеческой челюсти. Уитни отметил, что все найденные в районе золотых приисков человеческие окаменелости, в том числе и эта, были анатомически современного типа. Возраст отложений, в которых найдена челюсть, составляет около 9-55 миллионов лет.

Уитни сообщал также о нескольких открытиях в округе Плэсер. В частности, о найденных в миссурийском туннеле человеческих костях, он сделал следующий отчет: "В этом туннеле, под слоем лавы были найдены две кости,... которые доктор Фэган назвал человеческими. Про одну сказали, что эта кость ноги; о характере другой кости ничего не упоминается. Приведенную информацию мистер Гуднер получил от мистера Самуэля Бомэна. Об уме и честности последнего автор получил хорошие отзывы от своего личного друга, который хорошо знаком с ним. Доктор Фэган был в то время одном из самых известных врачей в этом округе."Согласно данным, предоставленным калифорнийским отделением Управления шахт и геологии, возраст отложений, из которых были взяты кости, превышает 8,7 миллионов лет.

В 1853 году один врач по имени доктор Х.Х.Бойс нашел на Глинянном Холме в округе Эльдорадо, в штате Калифорния, человеческие кости. В 1870 году доктор Бойс в ответ на запрос Уитни написал ему: "Я купил долю в одной заявке на этом холме на условии, что его исследуют достаточно хорошо, чтобы оправдать его разработку. Владелец и я опустились в шахту, чтобы разработать ее. Именно во время этого мы нашли кости, на которые вы ссылаетесь. Глинянный Холм это одна из возвышенностей, которые образуют водораздел между Пласервильским ручьем и Большим Каньоном. Холм покрыт слоем базальтовой лавы толщиной примерно 8 футов. Под лавой находится около 30 футов песка, гравия и глины... Именно в этой глине мы наткнулись на кости. Когда я освобождал наполненную трубу, я увидел что-то, что при осмотре оказалось кусками кости, и при дальнейшем исследовании я нашел лопатку и части первого, второго и третьего ребер с правой стороны человеческого скелета. Они крепко соединились вместе, но на открытом воздухе они начали разъединяться. Больше мы не сделали никаких открытий." По словам Уитни, Бойс говорил, что тип костей определен безошибочно, и он раньше специально изучал человеческую анатомию."

Уильям Д.Синклер настойчиво пытался, как только мог, подвергнуть сомнению открытия. Он сказал, что не мог определить расположение слоя глины, потому что склон был покрыт камнями. Он продолжает: "Создается впечатление,... что доктор Бойс нашел скелет на глубине 38 футов, в неповрежденном слое под восемью футами так называемого базальта. Однако в письме ничего не показывает, что это была та часть шахты, через которую опускался Бойс." Так как точное расположение шахты неизвестно, то поэтому Синклер заключает: "Скелет мог быть найден в таком месте и на такой глубине, что необходимо считаться с возможностью недавнего погребения."

Вопросы, поднятые Синклером, обоснованы, и мы соглашаемся, что есть основания сомневаться в древности найденных на Глиняном Холме остатков скелета. Но все же наличие такого большого количества каменных глыб у основания холма, что Синклер даже не смог добраться до слоя глины, скорее говорит против, чем о возможности недавнего захоронения в глине на склоне холма. Кроме того, если это недавнее захоронение, странно, почему найдено так мало костей.

Мы подходим к концу нашего обзора окаменелых остатков скелетов людей из золотоносных отложений Калифорнии. Несмотря на несовершенство свидетельств, все же несомненно одно: человеческие кости найдены в отложениях третичного периода, датируемых эоценом. Остается загадкой, как кости попали туда. Иногда сообщения об открытиях неопределенны и неубедительны, но все же они предполагают нечто большее, чем проделки шахтеров или недавние индейские захоронения. Наличие многочисленных каменных орудий несомненно человеческого производства в тех же самых формациях делает находки еще больше правдоподобными.

В послании Американской Ассоциации развития науки, отправленном в августе 1879 года О.К.Маршем, президентом Ассоциации и одни из главнейших американских палеонтологов, сказано о человеке третичного периода: "Доказательства, которые привел по этому вопросу профессор Д.Д.Уитни в своей недавней работе ("Золотоносные отложения Съерры-Невады") так сильны, что его выводы кажутся неотразимыми... В настоящее время известные факты указывают, что в американских пластах содержатся человеческие останки и останки человеческой работы, возраст которых такой же, как и возраст плиоцена в Европе. Существование в третичном периоде человека кажется сейчас безусловно установленным фактом."

Чрезвычайно древние находки в Европе.

Из Европы поступают другие факты о присутствии человека в раннем и среднем третии. Согласно Габриэлю де Мортилле, М.Квикверез сообщил о находке скелета в Делемоне (Швейцария) в ферритных глинах, которые он отнес к позднему эоцену. Де Мортилле просто скаазал об этой находке, что следует подозрительно относится к человеческим скелетам, найденным в природном окружении вместе с костями. Затем де Мортилле сказал, что надо быть осторожным насчет подобного полного скелета, найденного Гарриго в миоценовых слоях в Миди-де-Франс.

Однако есть возможность, что одни скелеты остались от индивидов, похороненных в эоцене или миоцене. Захоронение необязательно должно было проходить недавно. Действительно же досадная вещь, связанная с подобными находками, мы не можем получить о них дополнительной информации. Мы находим только краткое упоминание человека, который стремится дискредитировать их. Так как подобные находки кажутся ученым, подобным де Мортилле, сомнительными, они проходят без исследований и без письменного фиксирования, и о них быстро забывают. Сколько таких находок было сделано? Мы, быть может, никогда не узнаем. Для сравнения: находки, подтверждающие признанные теории, тщательно исследуются, о них много пишут, и они надежно хранятся в музеях.

Полнейшие аномалии.

Как мы видели, некоторые ученые считают, что обязательно - люди существовали в миоцене и эоцене. Несколько смелых мыслителей даже предположили, что в то время жили современные люди. Но сейчас мы перенесемся в значительно более отдаленные времена. Так как у большинства ученых были трудности с людьми третичного периода, мы можем просто представить себе, как трудно им было бы дать какое-то серьезное объяснение тем случаям, которые мы будем обсуждать. Сами мы испытывали искушение не упоминать о таких находках, так как в них очень трудно поверить. Но результатом такой политики было, то что мы обсуждаем свидетельства только тех вещей, в которые мы уже верим. И если наши современные представления не представляют реальности в целом, то данный метод трудно назвать мудрым.

В декабре 1862 года в журнале под названием "Геолоджист" появиласт следующая краткая статья: "Недавно в округе Макупин (штат Иллинойс) в угольном пласте, покрытом двумя футами сланца, на уровне 90 футов ниже поверхности земли были найдены кости человека... Они были найдены покрыты коркой твердого, черного, как уголь, глянцевитого вещества. Но когда корки удалили, то оказалось, что кости были белыми и естественными." Возраст угля, в котором был найден макупинский скелет, составляет, по крайней мере, 286 миллионов лет и может доходить до 320 миллионов лет. Наши последние примеры аномальных до-третичных находок не относятся к категории окаменелых человеческих костей, но скорее к категории окаменелых отпечатков ног, похожих на человеческие. Профессор У.Г.Буррос, декан геологического факультета Берийского университета в Бери (штат Кентуки) писал в 1938 году: "В начале верхнего карбона (каменноугольного периода) существа, ходившие на двух задних лапах, и у которых были похожие на человеческие ступни, оставили следы на песчанном пляже в округе Роккэстл в Кентуки. Это был период, известный, как эпоха амфибий, когда эивотные бегали на четырех лапах, или реже, прыгали, и их ступни не были похожи на ступни человека. Но в Роккэстле, Джэксоне и некоторых других округах в Кентуки, а также в местах от Пельсильвании до Мисури включительно, все-таки жили существа, у которых так странно выглядела ступня, и которые ходили на двух нижних конечностях. Автор доказал существование этих существ в Кентуки. Совместно с доктором К.У.Джилмором, куратором кафедры палеонтологии позвоночных Смитсонского института было показано, что подобные существа жили в Пенсильвании и Миссури."

Верхний Карбон (пенсильван) начинался около 320 миллионов лет назад. Считается, что первые животные, способные к прямохождению, псевдосачийские текодонты, появились около 210 миллионов лет назад. Это ящероподобные существа, способные бегать на задних ногах, обычно не оставляли хвостом следов, так как они держали хвост прямо. Но их следы совсем не похожи на следы людей; скорее они были похожи на следы птиц. Ученые говорят, что первые обезьяноподобные существа появились около 37 миллионов лет назад, и лишь с 4-х миллионного возраста большинство ученых ожидают найти отпечатки, похожие на следы из Карбона Кентуки, о которых сообщил Буррос.

Буррос писал: "У каждого отпечатка ступни было 5 пальцев и отдельный свод. Пальцы растопырены как у человека, который никогда не носил обуви." Сообщая о деталях отпечатков, Буррос писал: "Подобно человеческой ступне эта ступня изгибается назад к пятке, которая выглядит как человеческая."

Дэвид Л.Бушнель, этнолог из Смитсонского института, предположил, что эти отпечатки были вырезаны индейцами. Отвергая эту гипотезу, доктор Бурнос использовал для исследования отпечатков микроскоп и заметил: "Из-за давления ступней этих существ песчинки в следах расположены ближе друг к другу, чем песчинки камня за следами... Примыкающий ко многим следам песчанник вздулся из-за влажности: когда ступня вставала на песок, она выдавливала его по контуру." Эти факты привели Бурроса к заключению, что отпечатки ступни, похожие на человеческие, образовались в результате надавливания на мягкий песок еще до того, как он затвердел в камень около 300 000 лет назад. Другие исследователи подтвердили наблюдения Бурроса.

Согласно Кенту Превите, Буррос проконсультировался также и со скульптором. В 1953 году Превите писал: "Скульптор сказал, что на таком виде песчанника при резьбе обязательно бы остались следы искусственного происхождения. Увеличенные микрофотографии и инфракрасные фотографии не смогли обнаружить никаких "признаков резьбы никакого рода"."

Сам Буррос внезапно прекратил говорить о том, что это были оставленные человеком следы, но представленные им факты создают впечатление, что они были человеческими. Когда Бурроса спросили о них, он ответил: "Они выглядят, как человеческие. Это делает их особенно интересными".

Можно было предсказать, как официальная наука отреагирует на любое предположение о том, что это были человеческие следы. Геолог Альберт Г.Ингаллс написал в 1940 году в "Сайнтифик Америкэн": "Если человек, или даже его предок-обезьяна, или даже древний предок-млекопитающее этого предка-обезьяны, существовал в каменно-угольном периоде в любом виде, то тогда вся наука геология оказывается такой ложной, что все геологи уйдут с работы и будут водить грузовики. Следовательно, по крайней мере в настоящее время, наука отвергает привлекательное объяснение того, что человек оставил эти загадочные отпечатки своей ступни в грязи каменно-угольного периода."

Ингаллс предположил, что отпечатки были сделаны каким-то образом еще не известным видом амфибии. Но в действительности современные ученые не принимают серьезно теорию об амфибиях. Имеющие человеческий размер, ходящие на двух ногах земноводные каменно-угольного периода подходят под схему эволюции не лучше, чем люди карбона, так как это разрушает наши представления о первых амфибиях и требует наличия огромнейшего количества эволюционных изменений, о которых мы ничего не знаем.

Ингалл писал: "Если 2 + 2 - это не 7, и если у шумеров не было самолетов, и они не слушали радио, то тогда наука определенно знает, что эти отпечатки были сделаны не человеком каменно-угольного периода."

В 1983 году в "Московских новостях" была помещена краткая, но интригующая статья об отпечатке человеческой ноги в юрасовом камне 15-миллионного возраста рядом с гигантским трехпалым следом динозавра. Это открытие произошло в Туркменской республике. Профессор Аманиязов, член-корреспондент Академии Наук Туркменской ССР, сказал, что хотя этот отпечаток похож на человевеческий след, нет убедительных доказательств того, что его оставил человек. Открытие не привлекло широкого внимания, но в то время, при тогдашнем умонастроении ученых кругов, и нельзя было ожидать ничего другого, кроме отрицания. Мы знаем лишь о нескольких таких чрезвычайно аномальных открытиях, но предполагаем, что, возможно, про многие подобные открытия не было сообщено, и нам интересно, сколько таких в действительности могло быть.


Глава 8

Яванский человек.

В конце XIX столетия между влиятельной частью ученого сообщества было заключено соглашение, что люди современного типа существовали в плиоцене и миоцене - и, возможно, даже еще раньше.

В 1984 году антрополог Франк Спенсер писал: "На основе собранных костных останков казалось, что как будто современный человеческий скелет существовал уже очень давно. Этот очевидный факт, который заставил многих ученых или отказаться или изменить свои взгляды на человеческую эволюцию. Одним из таких "вероотступников был Альфред Рассел Уоллес (1823-1813)". Уоллес разделяет с Дарвиным честь создания эволюционной теории в результате естественного отбора.

Дарвин думал, что Уоллес говорил самую страшную ересь. Но Спенсер отметил, что вызов Уолиса эволюционной доктрины "потерял часть своей силы и немногих своих сторонников, когда стали распространяться известия об открытии на Яве удивительной окаменелости гоминида." Принимая во внимание ту роль, которую сыграло открытие яванского человека в дискредитации и подавлении свидетельства о величайшей древности современной человеческой формы, мы сделаем краткий обзор этой истории.

Жан Дюбуа и питекантроп.

Дорога через яванскую деревню Триниль заканчивается на высоком берегу реки Соло. Здесь вы неожиданно увидите небольшой каменный памятник со стрелкой, указывающей на песчанный карьер на противоположном берегу. Кроме того, на памятнике написано по-немецки: "Р.e 175 m ONO 1891/93", что означает, что Pithecantropus eretus был найден в 175 метрах к ост-норд-осту от этого места в 1891-93 годах.

Открыватель питекантропа прямоходящего Эжен Дюбуа родился в Эйжсделе в Голландии в 1858 году за год до выхода "Происхождение видов" Дарвина. Хотя он был сыном ревностного католика, его пленила идея эволюции, особенно то, что относилось к вопросу о происхождении человека.

Изучив медицину и естественную историю Амстердамском университете Дюбуа в 1886 году становится преподавателем анатомии в Королевской школе. Но его настоящей любовью по-прежнему оставалась эволюция. Дюбуа знал, что оппоненты Дарвина постоянно указывали на почти полное отсутствие ископаемых свидетельств человеческой эволюции. Он тщательно изучил основное доступное тогда свидетельство - кости неандертальского человека. Большинство авторитетов (в том числе Томас Хаксли) считали слишком близкими к современному человеческому типу, чтобы представлять собой настоящее промужуточное звено между ископаемыми обезьянами и современным человеком. Однако, немецкий ученый Эрнст Хэкель предсказал, что кости настоящего недостающего звена, возможно, будут найдены. Хэкель даже дал заказы нарисовать это существо, которое он назвал питекантропом (от греческих слов pithekos - обезьяна и anthropos - человек). Под влиянием хэкелевского видения питекантропа, Дюбуа решил, что он когда-нибудь найдет кости обезьяно-человека.

Полностью разделяя предположение Дарвина, что предки человека жили "в теплой, покрытой лесами земле", Дюбуа убедил себя, что питекантропа найдут в Африке или в Юго-Восточной Азии. Так как ему было легче добраться до Юго-Восточной Азии, которая была в то время под управлением Нидерландов, он решил отправиться туда и начать поиски. Сначала с просьбой о финансировании научной экспедиции он обратился к филантропам и правительству, но это у него не получилось. Тогда он принял назначение военным хирургом на Суматру. Друзья ипытывали сомнения в его здравомыслии, но он оставил свою престижную должность преподавателя в колледже, и в декабре 1887 года со своей молодой женой он отплыл в "Восточную Индию" на "Принцессе Амали".

В 1888 Дюбуа оказался в небольшом военном госпитале на территории Суматры. В свободное время, за свой счет Дюбуа исследует пещеру Суматры, находя останки носорогов и слонов, зубы орангутанга, но никаких остатков гоминид.

В 1890 году после приступа малярии Дюбуа перевели на бездеятельную должность Суматры на Яву, где климат был несколько суше и здоровее. Он и его жена купили дом в Тулунгаганге на юго-восточном побережье острова.

Во время сухого сезона 1891 года Дюбуа проводил раскопки на берегу реки Соло в центральной части Явы недалеко от деревни Триниль. Его рабочие извлекли множество окаменелых костей животных. В сентябре они извлекли особо интересный образец - зуб примата (очевидно, третий верхний коренной зуб, или зуб мудрости). Дюбуа, полагая, что он вышел на останки вымершего гиганского шимпанзе приказал рабочим сконцентрировать свои усилия вокруг того места, где был извлечен зуб. В октябре они нашли панцирь черепахи, но когда его осматривал Дюбуа, он увидел, что в действительности это была верхняя часть черепа (рисунок 8.1). Она сильно окаменела и была того же цвета, что и вулканическая почва. Самой яркой отличительной чертой этого фрагмента был большой выступающий надглазничный валик, что дало возможность Дюбуа предположить, что череп принадлежал обезьяне. С началом сезона дождей раскопки в этом году завершились. В сообщении, опубликованном в правительственном горном бюллетене, Дюбуа не сделал предположения, что эти окаменелости принадлежали переходной форме к человеку.

В августе 1892 года Дюбуа возвращается в Триниль и находит там - среди костей оленей, носорогов, гиен, крокодилов, свиней, тигров и вымерших слонов - окаменелую бедренную кость, подобную человеческой. Эта кость (рисунок 8.2) была найдена в 45 футах от того места, где были выкопаны череп и коренной зуб. Позднее другой коренной зуб был найден в 10 футах от черепа. Дюбуа полагал, что коренные зубы, череп и бедренная кость принадлежали одному животному, которого он по-прежнему считал вымершим гиганским шимпанзе.

В 1963 году английский исследователь Ричард Каррингтон писал в книге "Миллионы лет человеку": "Дюбуа сначала склонялся считать, что череп и зубы принадлежали шимпанзе, несмотря на то, что неизвестно фактов того, что эта обезьяна или ее предки жили когда-либо в Азии. Но подумав и связавшись с великим Эрнстом Хэкелем, профессором зоологии в Йенском университете, он заявил, что они принадлежат к существу, которому казалось прекрасно подходила роль "недостающего звена"." Мы не нашли никакой переписки между Дюбуа и Хэкелем, но если она потом обнаружится, то это существенно пополнит наши знания об обстоятельствах, окружавших рождение питекантропа прямоходящего. Очевидно, что эти два человека сделали эмоциональную и интеллектуальную ставку на нахождение обезьяно-человека. Хэкель, услышав от Дюбуа об его открытии, послал по телеграфу следующее послание: "От изобретателя питекантропа его счастливому открывателю!"

Лишь в 1894 году Дюбуа наконец опубликовал полный отчет о своем открытии. Там он писал: "Питекантроп - это переходная форма, которая в соответсявии с эволюционной доктриной существовала, должно быть, между человеком и антропоидами". Мы должны особо отметить, что в представлении Дюбуа питекантроп прямоходящий сам претерпел эволюционный переход от ископаемого шимпанзе к переходному антропоиду.

Какие другие факторы кроме влияния Хэкеля, привели Дюбуа к заключению о том, что его образец - переходная форма между ископаемыми обезьянами людьми? Дюбуа обнаружил, что объем черепа питекантропа составляет 800 - 1000 кубических сантиметров. Средний объм черепа современных обезьян - 500 кубических сантиметров, современного человека - 1400, поэтому он расположил тринильский череп между ними. Согласно Дюбуа - это указывает на эволюционное отношение. Но если рассуждать логически, можно найти существа с различными размерами мозга без необходимости утверждения эволюционного развития от меньшего к большему. Более того, в плейстоцене многие виды млекопитающих были представлены формами, которые значительно больше сегодняшних. Так что череп питекантропа мог принадлежать не переходному антропоиду, а исключительно большому среднеплейстоценовому гиббону, череп которого гораздо больше черепа современных гиббонов.

Сегодня антропологи все еще по-прежнему описывают эволюционное развитие черепа гоминид, который увеличивался в размерах с течением времени от раннеплейстоценовых австралопитеков (первый из них был найден в 1924 году) к позднеплейстоценовому Homo sapiens sapiens. Но эта последовательность сохраняется только ценой исключения из нее черепов, которые ее разрывают. Например, череп из Кастенедоло, о котором говорилось в 7 главе, древнее, чем череп череп яванского человека, но его объем больше. Фактически, по своим размерам и форме он современен. Даже одного такого исключения достаточно, чтобы лишить законной силы всю предположительную эволюционную последовательность.

Дюбуа видел, что хотя тринильский череп по некоторым своим параметрам очень похож на обезьяний, например, выступающие надглазничные валики, все же бедренная кость была почти человеческой. Это указывало на то, что питекантроп был почти прямоходящим, и поэтому его вид назван erectus. Однако, не нужно забывать, что бедренная кость питекантропа найдена на расстоянии 45 футов от того места, где был извлечен череп в слое, содержащем сотни других костей животных. Это обстоятельство ставит под сомнение утверждение о том, что бедренная кость и череп принадлежали одному и тому же существу, или даже одному виду.

Когда сообщение Дюбуа стали доходить до Европы, они привлекли большое внимание. Хэкель конечно же был одним из тех, кто праздновал появление питекантропа как сильнейшего доказательства человеческой эволюции. "Сейчас в результате открытия Эженом Дюбуа ископаемого питекантропа прямоходящего положение дел в этой великой битве за истину радикально изменилось", - провозглашал торжествующе Хэкель. Он действительно дал нам кости обезьяно-человека, существование которой я постулировал раньше. В антропологии эта находка более важна, чем так сильно расхваленное открытие рентгеновского излучения в физике. В замечаниях Хэкеля чувствуется почти религиозный тон пророчества и свершения. Но с Хэкелем связана история преувеличенного физиологического доказательства в поддержку эволюционной доктрины. Академический суд Йенского университета однажды признал его виновным в фальсификации рисунков эмбрионов различных животных для того, чтобы продемонстрировать его особый взгляд на происхождение видов.

В 1895 году Дюбуа решил вернуться в Европу для того, чтобы показать своего питекантропа восхищенному и поддерживающему его, в чем он не сомневался обществу ученых. Вскоре после приезда он выставил свои образцы и представил доклады третьему международному конгрессу зоологии в Лейдене в Голландии, хотя некоторые из бывших на конгрессе ученых, как и Хэкель, сильно желали поддержать открытие, как ископаемого обезьяно-человека. Другие думали, что это просто обезьяна, в то время как третьи оспаривали идею о том, что кости принадлежали одному и тому же существу.

Дюбуа выставлял эти бесценные кости в Париже, Лондоне и Берлине. В декабре 1895 года эксперты со всего мира собрались в берлинском обществе антропологии, этнологии и доистории для того, чтобы вынести заключение по поводу образцов питекантропа Дюбуа. Президент Общества доктор Вирхов отказался председательствовать на этом собрании. В полной споров дискуссии, которая развернулась потом, швейцарский анатом Кольман сказал, что это существо было обезьяной, а сам Вирхов сказал, что бедренная кость была человеческой и затем отметил: "В черепе есть глубокий шов между нижним сводом и верхним краем орбит. Такой шов находят только у обезьян, а не у человека, поэтому череп должен был принадлежать обезьяне. На мой взгляд это существо было животным, гигантским гиббоном. Бедренная кость никак не связана с черепом." Это мнение резко контрастирует со взглядом Хэкеля и других, которые по-прежнему были убеждены, что яванский человек Дюбуа - это подлинный предок человека.

Экспедиция Селенки.

Чтобы разрешить некоторые вопросы, окружавшие окаменелости питекантропа и его открытия, Эмиль Селенка, профессор зоологии Мюнхенского университета в Германии, подготовил прекрасно экипированную экспедицию на Яву, но он скончался до ее начала. Его жена, профессор Ленор Селенка, продолжила его попытку, и она в 1907-1908 произвела раскопки в Триниле наняв 75 рабочих, чтобы найти больше окаменелостей питекантропа прямоходящего. Всего геологи и палеонтологи экспедиции Селенки послали в Европу 43 коробки с окаменелостями, нов них не было ни одного нового фрагмента питекантропа. Однако, экспедиция действительно нашла в тринильских слоях следы присутствия человека: расщепленные кости животных, древесный уголь и фундаменты очагов. Подобные следы привели Ленор Селенку к заключению, что люди и питекантроп прямоходящий жили одновременно. Вопрос о причастности всего этого к эволюционной интепретации образцов питекантропа Дюбуа был и все еще остается неразрешенным.

Более того в 1924 году Джордж Грант Маккурди, профессор антропологии Яльского университета, написал в книге "Происхождение человека": "Экспедиции Селенки 1907-1908 годов... нашла зуб, который Валков определенно назвал человеческим. Это третий коренной зуб из близлежащего речного пласта и из залежей более древних (плиоцен) чем те, в которых был найден питекантроп прямоходящий."

Дюбуа покидает поле битвы.

А между тем статус обезьяно-человека Дюбуа оставался спорным. Делая обзор спектромнений насчет питекантропа берлинский зоолог Вильгельм Дамс собрал утверждения нескольких ученых: трое сказали, что питекантроп был обезьяной, пятеро сказали, что это человек, шесть - это обезьяно-человек, шесть это пропущенное звено, и двое сказали, что - это звено между пропущенным звеном и человеком.

И хотя многие ученые сохраняли свои сомнения, другие вслед за Хэкелем приветствовали яванского человека как изумительное подтверждение дарвиновской теории. Некоторые использовали яванского человека для дискредитации фактов существования присутствия в третичном периоде современного человека. Как мы узнали в Пятой главе У.Х.Холмс выступал против открытий каменных орудий в третичных золотоносных отложениях в Калифорнии потому, что они "подразумевают, что человеческая раса, по крайней мере в полтора раза древнее, чем питекантроп прямоходящий Дюбуа, которого можно рассматривать лишь как зарождающуюся форму человека".

В определенный момент Дюбуа совершенно ошеломил тот смешанный прием, который оказало ученое сообщество его питекантропу. Он прекратил показывать свои образцы. Некоторые говорили, чnо какое-то время он держал их под полом у себя дома. Как бы то ни было, они почти двадцать лет, до 1932 года были скрыты от взоров.

Во время этого периода отступления и после него вокруг питекантропа не прекращались споры. Марселин Боуль, директор института человеческой палеонтологии в Париже, сообщал, как и другие ученые, что слой, в котором, как говорилось, были найдены череп и бедренная кость питекантропа, содержал большое количество окаменелых костей рыб, рептилий и млекопитающих. Тогда почему кто-то должен верить, что эти череп и кость принадлежали одному животному или даже одному виду? Боуль, как и Вирхов, утверждал, что бедренная кость эдентична современной человеческой бедренной кости в то время, как череп похож на обезьяний,возможно, на череп большого гиббона. В 1941 году доктор Ф.Вейденрейк, директор Лаборатории кайнозойских исследователей при Пекинском медицинском колледже также писал, что нет никаких оснований для приписывания бедренной кости и черепа к одному существу. Бедренная кость, как говорит Вейденрейк очень похожа на кость современного человека, а ее первоначальное положение в слоях так точно не установлено. Современные исследователи использовали методы химического датирования для определения, действительно ли оригинальный череп и бедренная кость питекантропа синхронны среднеплейстоценовой тринильской фауне, но эти результаты не убедительны.

Еще несколько бедренных костей.

Запоздалое сообщение о том, что на Яве найдено еще несколько бедренных костей больше запутало дело. В 1932 году в Лейденском музее в Нидерландах доктор Бернсен и Эжен Дюбуа достали из ящика с окаменелыми костями млекопитающих три бедеренные кости. Как они сказали, образцы из коробки были найдены в 1900 году ассистентом Дюбуа мистером Криэлом в тех же самых тринильских отложениях на левом берегу реки Соло, где Дюбуа сделал первые раскопки Яванского человека. Доктор Бернсен вскоре умер, так и не дав больше информации о деталях этого открытия музея.

Дюбуа писал, что он не присутствовал лично, когда Криэл извлекал бедренную кость, поэтому точное расположение бедренных костей в раскопках, занимавший 75 метров в длину и 6-14 метров в ширину, ему не известно. Согласно стандартным палеонтологическим продцедурам такая неопределенность значительно уменьшает ценность костей как доказательство. Однако, специалисты припишут эти кости определенному слою, не упоминая о сомнительных обстоятельствах их открытия в коробках с окаменелостями спустя 30 лет после того, как они были найдены. Помимо этих трех бедренных костей, найденных Криэлем, в Лейденском музее отыскалось еще два фрагмента бедренных костей.

Существование этих бедренных костей - важное добавление к первому черепу и бедренной кости питекантропа, найденных в 1890-е годы. Похожий на обезьяний череп и похожая на человеческую кость были найдены на большом расстоянии друг от друга, но Дюбуа отнес их к одному сцществу. Он предположил, что кости были найдены отдельно потому, что питекантроп был разорван крокодилом. Но если вы добавляете другие бедренные кости, похожие на человеческие, то этот аргумент теряет большую часть своей силы. Где были другие черепа? Были ли это похожие на обезьяньи черепа, как найденный? И как насчет найденного черепа: он действительно относился к бедренной кости совершенно другого вида?

Принадлежали ли тринильские кости современному человеку?

В 1973 году М.Х.Дей и Т.И.Моллесон заключили, что "внешние обследования, радиологическая [рентгеновская] обследование и микроскопическое обследование тринильских бедренных костей говорят, что они не отличаются значительно от бедренных костей современного человека". Они также сказали, что бедренные кости человека прямоходящего из Китая и Африки анатомически сходны, но они отличаются от тринильских.

В 1984 году Ричард Лики и другие ученые нашли в Кении почти целый скелет человека прямоходящего. Осматривая кости ноги, ученые обнаружили, что они значительно отличаются от костей современного человека. Об открытиях на Яве ученые сказали: "В Триниле в Индонезии имеется несколько фрагментарных и одна целая (но с патологией) бедренная кость. Несмотря на то, что на основе именно этих образцов вид получил свое название [Pithecantropus erectus] все же есть сомнения, действительно ли они принадлежат человеку прямоходящему, причем самым последним соглашением было то, что, возможно, не принадлежат."

В целом современные исследователи говорят, что тринильские бедренные кости непохожи на бедренную кость человека прямоходящего, но похожи на бедренную кость человека разумного. Что стало причиной этих откровений? Яванские бедренные кости традиционно принимались, как доказательство того, что обезьяно-человек (Pithecantropus erectus, который теперь называется Homo erectus) существовал около 800.000 лет назад в среднем плейстоцене. Сейчас оказалось, что мы можем принять их в качестве доказательства существования 800.000 лет назад анатомически современного человека.

Некоторые сказали, что некоторые кости смешались из верхних слоев. Конечно, если кто-то настаивает, что тринильские бедренные кости, похожие на бедренные кости человека, проникли из верхних слоев, то тогда почему и не череп питекантропа? Это бы полностью зачеркнуло находку яванского человека, которого так долго объявляли неопровержимым доказательством человеческой эволюции.

На закате жизни Дюбуа сам пришел к заключению, что череп его любимого питекантропа принадлежаал большому гиббону, обезьяне, которая не считается эволюционистами близким родственником человека, но скептичный научный мир не собирался расставаться с яванским человеком, так как к тому времени он был накрепко записан в предки современного человека разумного. Отказ Дюбуа был отклонен как причуда сварливого старика. На всякий случай ученый мир хотел устранить все остающиеся сомнения по поводу природы и подлинности яванского человека. Это, как они надеялись усилит всю дарвиновскую концепцию, в которой эволюция человека была самым широко разглашенным и самым спорным моментом.

Посетители всех музеев мира видят модели тринльского черепа и кости, выставленные как части скелета одного среднеплейстоценового человека прямоходящего. В 1984 году на широкоразрекламированной выставке в "Предки", проведенной в музее естественной истории в Нью-Йорке, со всего мира были собраны главные ископаемые доказательства человеческой эволюции, в том числе часто выставляющиеся слепки черепа и бедренной кости из Триниля.

Гейдельбергская челюсть.

Д ополняя находки Дюбуа и яванского человека гейдельбергская челюсть стала следующим доказательством эволюции человека. 21 октября в 1907 году Даниэль Хартман рабочий в песчанном карьере Мауэре, около Гейдельберга в Германии, нашел на глубине 82 фута на дне раскопок большую челюсть. Рабочие смотрели, не попадутся ли им кости, так как было найдено уже много нечеловеческих окаменелостей, которые относили на геологий факультет соведнего Гейдельбергского университета. Этот рабочий отнес челюсть (рисунок 8.3) Д.Рюш владельцу карьера. Последний отправил записку доктору Отто Шоэтэнзаку: "Двадцать долгих лет вы искали следы древнего человека в моем карьере... вчера мы нашли. Нижняя челюсть, принадлежащая древнему человеку была найдена на дне разработки в очень хорошей сохранности. Профессор Шоэтэнзак классифицировал это существо как Homo heidelbergensis датируя его по сопутствующим окаменелостям Гюнц-Миндельским интергляциалом. В 1972 году Пилбим сказал, что гейдельбергская челюсть датируется миндельским оледенением, возраст которого 250.000 - 450.000 лет."

Немецкий антроплог Йоханес Ранк, противник теории революции, написал в 1920 году, что гейдельбергская челюсть принадлежала скорее человеку разумному, чем обезьяноподобному предку. Даже сегодня эта челюсть остается какой-то морфологической загадкой. Толщина челюсти и явное отсутствие подбородка - это характерные черты человека прямоходящего. Но челюсти некоторых современных австралийских аборигенов также очень массивная по сравнению с челюстями современных европейцев, а подбородки у них менее развиты.

Согласно Франку Пойри (1977 год) зубы гейдельбергской челюсти по своим размерам ближе к зубам современного человека разумного чем к зубам азиатского человека прямоходящего (яванского человека и пекинского человека). Т.У. Фенис из Мичиганского государственного университета писал в 1972 году, что "зубы примечательно подобны зубам современного человека почти во всех отношениях, включая размер и форму краев". Таким образом мнение современных ученых подтверждает мнение Ранка, который в 1922 написал: "Эти зубы типично человеческие".

Фрагмент затылочной части черепа из среднеплейстоценовой стоянки Вертешселлеш в Венгрии - это другая европейская окаменелость, которую обычно приписывают челоеку прямоходящему. Морфология этого фрагмента даже более загадочна, чем морфология гейдельбергской челюсти. В 1972 году Дэвид Пилбим написал: "Затылочная кость не похожа на затылочную кость человека прямоходящего или другого более примитивного человека, но похожа на затылочную кость раннего современного человека. Подобные формы везде датируются не позднее, чем 100.000 лет." Пилбим полагал, что возраст фрагмента черепа из Вертешселлеш приблизительно равен возрасту гейдельбергской челюсти, т.е. он равняется 250.000-450.000 лет. Если это затылочная кость имеет современную форму, то это поможет подтвердить подлинность останков скелетов анатомически современных людей приблизительно того же возраста, найденных в Англии в Ипсвиче и в Галлей-Хиле (см. главу 7).

Возвращаясь к гейдельбергской челюсти отметим, что обстоятельства ее открытия вызывают сомнение. Если бы рабочий нашел челюсть анатомически современного челоека в том же самом песчанном карьере, то это было бы подвергнуто беспощадной критике и осуждению. Прежде всего во время открытия не присутствовал не один ученый. Но гейдельдергская челюсть, из-за того, что она вписывается, хотя и не совсем точно в рамки эволюционистских предположений, получила разрешение на существование.

Фон Кенигсвальд делает новые находки яванского человека.

В 1929 году был найден другой древний предок человека на этот раз в Китае. В результате ученые объединили яванского человека, гейдельбергского человека и пекинского человека в качестве примера человека прямоходящего, непосредственного предка человека разумного. Но в самом начале общие черты эволюционный статус индонезийских, китайских и германских окаменелостей не были так очевидны, и палеонтропологи чувствовали, что особенно необходимо выяснить статус яванского человека.

В 1930 году Густав Генрих Ральф фон Кенигсвальд из Геологической службы нидерландской Восточной Индии был послан на Яву. В книге "Встреча с доисторическим человеком" он написал: "Несмотря на открытие пекинского человека осталась необходимость найти новых питекантропов для окончательного доказательства человеческого характера этих спорных окаменелостей."

В январе 1931 году фон Кенигсвальд прибыл на Яву. В августе того же года один из его коллег нашел несколько окаменелостей гоминид в Нгандоне на реке Соло. Фон Кенигсвальд классифицировал эти образцы с Соло как яванскую разновидность неадертальца, который появился позднее питекантропа прямоходящего.

Шаг за шагом история предков человека на Яве прояснялась, но нужно было еще работать в 1934 году фон Кенигсвальд отправился в Сангиран, в стоянку к западу от Триниля на реке Соло. Взял с собой несколько яванских рабочих, в том числе и опытного собирателя Атмы, который был также его поваром и слугой.

Фон Кенигсвальд писал: "По поводу нашего приезда в кампонге была большая радость. Люди собрали все челюсти и зубы, сколько они могли взять с собой и предлагали их нам купить. Даже женщины и девушки, которые, в основном, застенчивы, принимали в этом участие." Если учесть, что большинство находок, представленые фон Кенигсвальду, были сделаны жителями деревни или местными собирателями, которым платили за каждый экземпляр, то описанная сцена не может не вызвать некоторую обеспокоенность.

В конце 1935 года в разгар мирового экономического кризиса должность фон Кенигсвальда в геологической службе Явы была сокращена. Не отчаявшись, фон Кенигсвальд оставил слугу Атму и других работать в Сангиране. Он финансировал их, занимая деньги у жены и коллег на Яве.

За этот период была найдена окаменелая правая половина верхней челюсти взрослого питекантропа прямоходящего. Изучение многих отчетов Кенигсвальдом не позволяет найти ни одного описания того, где точно был найден образец. Но в 1975 году английские исследователи К.П.Оакли и его помощники сказали, что в 1936 году окаменелость была найдена на поверхности высохшего к востоку от Каледжоса в центральной части Явы собирателями, нанятыми фон Кенигсвальдом. Так как челюсть была найдена на поверхности, ее точный возраст не ясен.

Антрополог может сказать, что этот фрагмент челюсти представляет черты человека прямоходящего, как сейчас называют питекантропа прямоходящего. Следовательно, челюсть должна пролежать в земле, по крайней мере несколько сотен тысяч лет, несмотря на то, что ее нашли на поверхности земли. Но что, если в геологически недалекие времена существовали или существуют даже теперь редкие виды гоминид, физиологическое строение которых сходно с физиологическим строением человека прямоходящего. В этом случае нельзя автоматически определять дату какой-либо кости, основываясь только на ее физиологических особенностях. В Одиннадцатой главе вы можете найти факты, предполагающие, что существо, подобное человеку прямоходящему, жило в недавние времена, и, в принципе, может жить сейчас. В тяжелом 1936 году, в течение которого была найдена обсуждавшаяся выше окаменелая челюсть к безработному фон Кенигсвальду приехал примечательный гость - Пьер Тильгард де Шарден, которого Кенигсвальд пригласил осмотреть свои находки с Явы. Тильгард де Шарден, всемирно известный археолог и иезуитский священник работал в Пекине, где он принимал участие в раскопках пекинского человека в Чжоукоудяне.

Во время посещения Явы Тильгард де Шарден посоветовал фон Кенигсвальду написать Джону К.Мэрриаму, президенту института Карнеги, фон Кенигсвальд так и сделал, сообщив Мэрриаму, что он стоит перед совершением важного открытия находки нового питекатропа.

Мэрриам положительно ответил на письмо Кенигсвальда, пригласив его посетить в марте 1937 года симпозиум по древнейшему человеку, который финансировался институтом Карнеги. Там фон Кенигсвальд присоединился ко многим всемирно известным ученым, работавшим в области человеческой доистории.

О роли института Карнеги.

Учитывая отрицательную роль, которую сыграли частные фонды в финансировании исследований эволюций человека сейчас может быть полезным обсудить их мотивы и деятельности. Институт Карнеги и Джон К.Мэрриам - это превосходный предмет изучения. В Десятой главе мы изучим роль фонда Рокфеллера в финансировании раскопок пекинского человека.

Институт Карнеги был основан в январе 1902 года в городе Вашингтоне и после получения разрешения Конгресса в 1904 году он начал свою деятельность. Институт управлялся советом из 24 опекунов и исполнительным комитетом, который собирался в течение года. Он был разделен на 12 отделений научных исследований, в том числе это был отдел экспериментальной эволюции. Институт финансировал также Вильсоновскую обсерваторию, ту самую, где впервые было произведено систематическое исследование, которое привело к идее о том, что мы живем в расширяющейся вселенной. Таким образом, институт Карнеги был активно вовлечен в две области: эволюция и идея большого взрыва, которая лежит в основе научного космологического видения и который вытеснила прежняя религиозная космология.

Важно отметить, что для Эндрю Карнеги и других, подобных ему, импульсом к благотворительной деятельности, которая традиционно была направлена на общественное благосостояние, религию, больницы и образование, теперь стали научные исследования, лаборатории и обсерватории. Это отражает то доминирующее положение, которое наука со своим взглядом на мир и в том числе на эволюцию стали занимать в обществе и, в частности, в умах самых богатых и влиятельных членов этого общества, многие из которых видели в науке лучшую надежду для человечества.

Джон К.Мэрриам, президент института Карнеги верил, что наука "сделала болшой вклад в построении основных систем философии и религии", и в этом контексте нужно рассматривать его поддержку экспедиции фон Кенигсвальда. У такого фонда, как институт Карнеги были средства для использования науки, чтобы оказывать влияние на философию и религию. Это делалось путем избирательного финансирования отдельных областей в науке и публиковании полученных результатов. "Количество дел, которые можно инвестировать, ограничено, - писал Мэрриам, - но деньги тратятся на дела, которые принесут наибольшую пользу в развитии знания. Знания ради блага всего человечества в наше время".

Вопрос в эволюции человека удовлетворял этому требованию. "Протратив значительную часть своей жизни на углубленное изучение истории жизни, - сказал Мэрриам, - я полностью пропитался идеей о том, что эволюция, или принцип продолжающегося роста и развития - это одна из самых важных истин, которые можно достичь на основе всего знания."

Палеонтолог по образования Мэрриам по вере был христианином, но его христианские убеждения определенно были ничем по сравнению с научными. Мой первый контакт с наукой, - говорил Мэрриам в своей речи в 1931 году, - произошел тогда, когда я вернулся домой из школы и сказал маме, что наш учитель 15 минут гворил, что дни творения описаны в "Бытии", - это долгие периоды творения, а не дни, в которых 24 часа. Мама и я провели консультацию - она была пресвитерианкой - и решили, что это была страшнейшая ересь. Но семя было посеяно. Я вернулся к этой позиции через несколько десятилетий. Сейчас я осознаю, что те элементы науки, которые рассматривают творение представляют собой нетронутую и неизменную запись того, что сделал Творец."

Обойдясь без описаний творения, каким оно представлено в священном писании, Мэрриам сумел превратить эволюцию Дарвина в разновидность религии. В своем обращении, произнесенном в Университете Джорджа Вашингтона в 1924 году Мэрриам сказал об эволюции: "Ничто так не способствует поддержке нашей жизни в духовном отношении, ничто не кажется таким необходимым, как то, что заставляет нас с нетерпением ожидать продолжающийся рост и развитие."

Он придерживался того мнения, что наука откроет перед человеком возможность занять место Бога в проведении этого будущего развития. "Исследования это те средства, которыми человек будет помогать своей собственной дальнейшей эволюции, - сказал Мэрриам в 1925 в адресе Совету опекунов института Карнеги." И он продолжил: "Я верил, что если бы перед ним [человеком] встал выбор между дальнейшей эволюцией, направляемой каким-то далеким от нас Существом, которое бы просто проносило его через текущие события; или как альтернативу можно было бы выбрать ситуацию, при которой эта внешняя сила закрепляла законы и разрешала ему использовать их, человек бы сказал: "Я предпочитаю взять на себя ответственность согласно этой схеме"."

"Согласно древнему преданию, - продолжал Мэрриам, - человек был изгнан из Эдемского сада, чтобы он не смог узнать слишком многого; он был изгнан и теперь мог сам стать господином. У восточных ворот был положен пламенный меч, и ему было приказано работать, возделывать землю до тех пор, пока он не познает ценность своей силы. Теперь он учится пахать поля на нем, заостряя свою жизнь в соответствии с законом природы. Возможно, в отдаленные времена напишут книгу, в которой будет говориться о том, что человек наконец достиг того уровня, когда он вернулся в сад и у восточных ворот он схватит пылающий меч, - который олицетворяет контроль и понесет его, как факел, освещающий ему дорогу, к дереву жизни." Схватить пылающий меч и идти, чтобы распоряжаться деревом жизни? Интересно, хватит ли в Эдеме места для Бога и такому главному обвинителю от научных сверхдостижений, как Мэрриаму.

Вернемся на Яву.

В июне 1937 году фон Кенигсвальд вернулся на Яву с деньгами института Карнеги. Сразу же после приезда он нанял сотни местных жителей, и толпами посылал их искать окаменелости. Было найдено еще больше окаменелостей. Но большинство их было челюстями и фрагментами черепов, которые были из плохо идентифицированных мест на поверхности у Сангирана. Это делает трудным определить их точный возраст.

В то время, когда в Сангиране делали находки, фон Кенигсвальд оставался в Бандунге - в 200 милях оттуда. Хотя он иногда, приезжал к пластам с окаменелостями, после того, как ему сообщали об открытии. В конце 1837 года Атма, один из собирателей Кенигсвальда, прислал ему височную кость, которая, очевидно, принадлежала окаменелому черепу гоминида с толстыми стенками. Этот образец, как было сказано, был найден около берега реки под названием Кали-Тьеморо, в том месте, где она протекает через песчанник кабухской формации в Сангиране.

Фон Кенигсвальд поехал на ночном поезде в центральную Яву и прибыл на стоянку на следующее утро. "Мы мобилизовали максимальное число собирателей, _ говорил Кенигсвальд, - я привез с собой этот фрагмент, показал его всем и обещал 10 центов за каждый найденный кусок, принадлежащий черепу. Это были большие деньги, так как за принесенный зуб платили полцента или цент. Нам приходилось держать такой низкой цену потому, что нас вынуждали платить ниличными за каждую находку. Когда яванец находил три зуба, он прекращал работать до тех пор, пока ему не заплатят за эти три зуба. В результате этого нас заставляли платить за чудовищную груду разбитых и ненужных останков зубов. Их отправляли в андунго, так как если бы их оставили в Сангиране, их бы снова предложили нам, чтобы платить за них снова и снова."

Воодушевленная команда быстро извлекла желаемые фрагменты черепа. Фон Кенигсвальд потом будет собирать: "Там, на берегах маленькой речушки, почти высохшей в то время года, лежали фрагменты черепа, вымытые из песчанника и конгломерата, которые содержат в себе тринильскую фауну. С целой командой возбужденных туземцев мы еле взбирались на холм, собирая каждый фрагмент кости, которые мы находили. Я обещал 10 центов за каждый фрагмент человеческого черепа. Но я недооценивал способность своих коричневых собирателей делать "большой бизнес". Результат был ужасающим. За моей спиной они ломали большие фрагменты на куски, чтобы увеличить свое вознаграждение. Мы собрали около 40 фрагментов, 30 из которых принадлежали черепу. ... Они образуют точный, почти целый череп питекантропа. Теперь мы наконец-то получили его!"

Откуда фон Кенигсвальд знал, что фрагменты, найденые на поверхности холма, действительно принадлежат, как он заявлял, к среднеплейстоценовой кабухской формации? Возможно, что местные собиратели нашли череп гле-то в другом месте, послав один кусок фон Кенингсвальду, а остальные разбросали по берегам Кали-Тьморо.

Фон Кенигсвальд составил череп из 30 собранных фрагментов, назвал его Pithecantropus-II и послал предварительно отчет Дюбуа. Этот череп был гораздо более полным, чем первый череп, найденный Дюбуа в Триниле. Фон Кенигсвальд всегда думал, что Дюбуа сделал реконструкцию черепа своего питекантропа со слишком низким профилем и полагал, что найденные фрагменты черепа питекантропа позволяют воссоздать более человекоподобный облик. Дюбуа, который к тому времени заключил, что его первоначальный питекантроп был простой ископаемой обезьяной, не согласился с реконстукцией Кенигсвальда и опубликовал обвинение, что тот сфабриковал фальшивку. Позднее он вернется к этому обвинению и скажет, что те ошибки, которые он заметил в реконструкции фон Кенигсвальда, возможно, были сделаны ненамерено.

Но положение фон Кенигсвальда приобретало поддержку. В 1938 году Франц Вейденрейк, который руководил раскопками пекинского человека в Чжоукоудяне, писал в пристижном журнале "Нэйчер", что новые находки фон Кенигсвальда определенно утвердили питекантропа предком человека, а не гиббона, как заявлял Дюбуа.

В 1941 году один из туземных собирателей в Сагиране послал фон Кенигсвальду в Бандунг фрагмент гиганской нижней челюсти. По словам фон Кенигсвальда, она обладала безошибочными чертами челюсти предка человека. Он назвал владельца это челюсти Meganthropus palaeojavanicus (великан древней Явы), потому что челюсть была в 2 раза больше обычной современной человеческой челюсти.

Тщательное изучение первоначальных отчетов не дает описание точного расположения, где эта челюсть была найдена, или кто открыл ее. Если фон Кенигсвальд делал сообщение о точных условиях обнаружения, то тогда это хорошо сохраненный секрет. Он обсуждает мигантропа, по крайней мере в трех докладах, однако ни в одном из них он не информирует читателя о деталях первоначального расположения окаменелостей. Все, что сказал, - это то, что оно было из путьянганской формации, но дальнейшая информация не приводится, следовательно, все, что мы в действительности знаем со всей определенностью - какой-то неизвестный собиратель послал размер челюсти Кенигсвальду. Возраст фрагмента со строгой научной точки зрения остается загадкой.

Мигантроп, по мнению Кенигсвальда, был гиганским отростком от главной линии человеческой эволюции. Фон Кенигсвальд нашел также несколько больших окаменелых зубов, похожих на человеческие, которые он приписывал к еще более огромному существу, которого он назвал гигантопитеком. Согласно Кенигсвальду, гигантопитек был большой и относительно современной обезьяной. Но Вейденрейк, осмотрев челюсти мигантропа и зубы гигантопитека, выдвинул другую теорию. Он предположил, что оба существа были непосредственными предками человека. Согласно Вейденрейку, человек разумный эволюционировал из гигантопитека через мигантропа и питекантропа. Каждый вид был меньше, чем предыдущий. Однако большинство современных специалистов считает, что гигантопитек был разновидностью обезьяны, жившей в среднем или раннем плейстоцене и не относившейся непосредственно к человеку. Челюсти мигантропа не считаются более похожими на челюсти яванского человека (человека прямоходящего), чем Кенигсвальд думал сначала. В 1973 году Т.Джакоб предположил, что окаменелости мегантропа можно классифицировать как австралопитека. Это весьма интригующе, так как согласно общепринятому мнению, австралопитеки никогда не покидали свою африканскую родину.

Позднейшие открытия на Яве.

Мигатроп был последним открытием фон Кенегсвальда, но поиски костей гигантского человека продолжаются до настоящего времени. Эти позднейшие находки, о которых сообщали П.Маркс, Т.Джакоб, С.Сартоно, и другие сразу же принмались как доказательство человека прямоходящего в среднем и раннем плейстоцене на Яве. Подобное открытие фон Кенегсвальда, почти все эти окаменелости нашли на поверхности местные собиратели или фермеры.

Например, Т.Джакоб сообщал, что в августе 1963 года один индонезийский крестьянин во время работы в поле нашел в сангиранском округе фрагменты окаменелого черепа. Когда эти фрагменты собрали, то они образовали череп, сходный с черепом человека прямоходящего. Хотя Джакоб уверял, что этот череп был из среднеплейстоценовой кабухской формации, он не сказал о точном расположении фрагментов во время нахождения. Все, что мы действительно знаем, это то, что какой-то крестьянин нашел несколько фрагментов черепа, который вероятнее всего были на поверхности или на небольшой глубине.

В 1973 году Джакоб сделал следующую интересную заметку о Сангиране, где были открыты все поздние находки яванского человека прямоходящего: "Стоянка кажется все еще обещающей, но есть особые затруднения. ... Они происходят, главным образом из-за того, что стоянка заселена людьми, многие из которых являются собирателями, обученными определять важные окаменелости. Главные собиратели всегда стараются вынести большинство окаменелостей приматов, случайно найденных предыдущими открывателями. К тому же они могут не сообщать о точном месте находки, чтобы не потерять потенциальный источник дохода. Нередко они не продавали все фрагменты, но старались придержать несколько кусков, чтобы продать их по более высокой цене при следующей возможности."

Однако, сангиранские окаменелости признаются подлинными. Если бы в таком положении были найдены аномально древние человеческие окаменелости, их бы подвергли беспощадной критике. Как всегда наш тезис состоит в том, что для оценки палеонтропологических находок нельзя принимать двойной стандарт: невозможно строгий стандарт для аномальных фактов и чрезвычайно мягкий стандарт для принимаемых фактов. Для того, чтобы разъяснить неопределености, в 1985 году мы написали письма С.Сартона и Т.Джакобу для получения дальнейшей информации об открытии, о которых они сообщались с Явы. Мы не получили ответа.

Химическая и радиометрическая датировка яванских находок.

Теперь мы обсудим вопросы, относящиеся к калий-аргоновой датировке формаций, в которых были найдены остатки гоминид на Яве, а также мы постараемся сами определить возраст этих окаменелостей с помощью различных химических и радиометрических методов.

Кабухской формации в Триниле, где Дюбуа сделал первые находки яванского человека, была дана калий-аргоновая дата в 800.000 лет. Другие находки на Яве были сделаны в Джатисских слоях путьянганской формации. Согласно Т.Джакобу джатисских слоям путьянганской формации у Маджокерто определена раннеплейстоценовая калий-аргоновая дата в примерно 1,9 миллионов лет. Дата 1,9 миллионов лет важна по следующим причинам. Как мы видели, много окаменелостей человека прямоходящего (раннеопределяемого как питекантроп и мегантроп) приписывались джетисским пластам. Если этим пластам дается возраст в 1,9 миллионов лет, это делает их старше, чем находки самого древнего африканского человека прямоходящего, которому около 1,6 миллионов лет. Согласно общепринятому мнению, человек прямоходящий эволюционировал в Африке и покинул Африку около миллиона лет назад.

Кроме того, некоторые исследователи предположили, что мигантропа Кинегсвальда можно отнести к австралопитекам. Если принять это мнение, то оно означает, что яванские представители австралопитеков покинули Африку раньше, чем 1,9 миллионов лет назад, или, что австралопитеки независимо эволюционировали на Яве. Обе гипотезы противоречат стандартным взглядам на человеческую эволюцию.

Однако, необходимо иметь ввиду, что метод калий-аргоновой датировки, который дает нам возраст в 1,9 миллионов лет - это неверный способ. Т.Джакоб и Г.Куртас, пытавшиеся датировать большинство стоянок, где были найдены гоминиды на Яве, обнаружили, что трудно получить значимую дату большинства образцов. Иными словами даты были получены, но они так крупно расходились с ожидаемыми, что Джакоб и Куртис были вынуждены отнести эти неудовлетворительные результаты на счет ошибок. В 1978 году Г.Г.Барстра сообщил, что калий-аргоновая дата джатисских слоев составляет менее 1 миллиона лет.

Мы увидели, что тринильские бедренные кости, несомненно, принадлежали современному человеку и что они отличаются от костей человека прямоходящего. Некоторых это привело к предположению, что тринильские бедренные кости не принадлежали вместе с черепом питекантропом, а, возможно, смешались со среденплейстоценовым пластом костей, проникнув с более высокого уровня. Другое возможное объяснение: современные люди жили одновременно с похожими на обезьяно-человека существами в начале среднего плейстоцена на Яве. В свете фактов, представленных в этой книге это остается вне всяких сомнений.

Тест на содержание фтора часто использовался для определения того, являются ли кости из одной стоянки одного возраста. Кости поглощают фтор из подземных вод, и поэтому, если в костях содержится равное процентное содержание фтора (по отношению к содержанию фосфата в костях), то это предполагает, что такие кости оказались в земле примерно в одинаковое время.

В 1973 году М.Х.Дэй и Т.И.Моллесон провели анализ тринильского черепа и бедренных костей и обнаружили, что в них содержится примерно одинаковое отношение фтора к фосфату. Среднеплейстоценовые окаменелости млекопитающих в Триниле содержат примерно сходное отношение фтора к фосфату, что и череп и кости. Д.И.Моллесон писали, что их результаты очевидно, указывают, на синхронность черепа с бедренными костями и тринильской фауной.

Если тринильские бедренные кости отличаются от бедренных костей человека прямоходящего и идентичны бедренным костям Homo sapiens sapiens'а, как пишут Д.И.Моллесон, то содержание бедренных костях существенно с той точки зрения, что анатомически современный человек существовал на Яве в начале среднего плейстоцена, около 800.000 лет назад.

Дэй и Моллесон предположили, что эти голоценовые кости из тринильской стоянки, подобно окаменелостям яванского человека также, могли иметь сходное фтор-фосфатное отношение, что и среднеплейстоценовые кости животных делает тогда бесполезным тест на фтор. К.П.Оакли, изобретатель метода по определению содержания фтора, отмечает, что уровень поглощения фтора в вулканических районах, таких, как Ява, имеет тенденцию к изменчивости, позволяя костям из совершенно разных эпох иметь сходное содержание фтора.

Дэй и Моллесон показали, что голоценовые и позднеплейстоценовые пласты на других стоянках Явы содержат кости со сходным фтор-фосфатным отношением, что и тринильские кости. Но они признали, что фтор-фосфатные отношения в костях с других стоянок "нельзя прямо сравнивать" с отношением фтора к фосфату в костях с тринильской стоянки. Это происходит потому, что уровень поглощения фтора костями зависит от факторов, которые могут изменяться от одной стоянки к другой. Подобные факторы включают в себя содержание фтора в подземных водах, уровня подземных вод, характер осадков и типов костей.

Поэтому результаты теста на содержание фтора, которые сообщили Дэй и Моллесон, согласуются (но не доказывают) со среднеплейстоценовой датой в 800.000 для современных человеческих бедренных костей с Триниля.

Тринильские кости также проверили на содержание азота. Дюбуа кипятил череп и первую бедренную кость в животном клее. Дэй и Моллесон попытались исправить это предварительным восстановлением образцов, чтобы перед анализом удалить растворенный азот. Результаты показали, что в тринильских костях осталось очень мало азота. Это согласуется с тем, что все кости были примерно одинакового возраста - они относились к началу среднего плейстоцена, хотя Дэй и Моллесон все-таки сообщали, что азот из кости выветривается на Яве так быстро, что даже в голоценовых костях его часто нет.

Сбивающие с толку доказательства существования яванского человека.

Большинство книг, посвященных человеческой эволюции представляют то, что с первого взгляда кажется убедительным доказательством существования человека прямоходящего на Яве 0,5-2 миллиона лет назад. Одна из таких книг - это "Ископемые доказательства человеческой эволюции" (1978 год), написанная Ле Грос Кларком, профессором анатомии из Оксфордского Университета и Бернардом Г.Кэмпбеллом, адъюнкт-профессором антропологии Калифорнийского университета в Лос-Анжелеса. В их книге есть выразительная таблица, показывающая открытие человека прямоходящего. Эти открытия (таблица 8.1) широко использовались для поддержание веры в то, что человек эволюционировал из обезьяноподобного существа.

Т.3 - это бедренная кость, найденная на расстоянии 45 футов от первого черепа, Т.2. Мы уже обсудили, как неоправдано приписывать эти две кости одному и тому же существу. Все же, игнорируя многие важные факты Ле Грос Кларк и Кэмпбелл пишут, что "вся совокупность свидетельств так убедительно говорит за их естественную связь, что это стало общепризнанным."

Т.6, Т.7, Т.8 и Т.9 - это бедренные кости, найденные в ящике с окаменлостями в Голландии более чем 30 лет после того, как они были выкопаны на Яве. Ле Грос Кларк и Кэмбелл, очевидно, игнорируют утверждение Дюбуа, что сам он не выкапывал их, и что оригинальное расположение костей неизвестно. Более того, фон Кенегсвальд писал, что бедренные кости были из главной коллекции Дюбуа, которая включала в себя окаменелости из "различных стоянок и различных эпох, которые весьма неадекватно определены, так как некоторые ярлыки утеряны". Однако, Ле Грос Кларк и Кэмбелл предполагают, что это кости из тринильских слоев кабухской формации. Но Дэй и Моллисон заметили: "Если бы были применены те же жесткие критерии, которые предъявляются к современным раскопкам, к тринильскому материалу - черепу бедренной кости I - то их бы отвергнули за сомнительное происхождение и неизвестную стратиграфию".

Окаменелость М.1 и окаменлости S1а - S6 найдены яванскими туземными собирателями, нанятыми фон Кенигсвальдом. Только про одну из них (М.1) было сообщено, что она была открыта в слое, к которому она была приписана, но даже это сообщение весьма спорно. Оставшиеся окаменелости из серии S найдены на поверхности жителями деревень и крестьянами, которые продавали находки, возможно, через посредников, ученым. Человек, знакомый с тем, как эти образцы были обнаружены, только удивится той интеллектуальной нечестности, представленной в таблице 8.1, которая создает впечатление будто бы все окаменелости найдены в слоях определнного возраста.

Хотя Ле Грос Кларк и Кэмпбелл заметили, что действительное расположение многих находок фон Кенигсвальда неизвестно, тем не менее они сказали, что окаменелости принадлежат, должно быть среднеплейстоценовым тринильским слоям кабухской формации (их возраст - 0,7-1,3 миллионов лет) или раннеплейстоценовым дьетисским слоям путьянганской формации (1,3-2,0 миллионов лет). Возраст данной Ле Грос Кларком и Кемпбеллом выведен из калий-аргоновой даты, который мы обсуждали ранее. Этот возраст относится только к возрасту вулканических почв, а не к возрасту самих костей. Калий-аргоновые даты имеют смысл лишь только в том случае, если кости были точно найдены в слоях датированного вулканического материала или ниже его. Но большинство окаменелостей, приведенный в таблице 8.1 были найдены на поверхности, что делает бессмысленным их калий-аргоновые даты.

Относительно возраста в 1,3-2,0 миллиона лет, данного Ле Грос Кларка и Кэмбеллом джатийским пластом путьянганской формации заметил, что он основан на калий-аргоновой дате в 1,9 миллионов лет, о чем сообщали в 1971 году Джакоб и Куртис. Но в 1978 году Бартстра сообщил о калий-аргоновой дате менее одного миллиона лет. Другие исследователи сообщали, что фауна джатисских и тринильских пластов совершенно схожи и что у костей сходные отношения фтора к фосфату.

Ле Грос Кларк и Кэмбелл заключили, что "в то древнее время на Яве существовали гоминиды с типом бедренной кости, которую невозможно отличить от бедренной кости человека разумного, хотя все останки от черепа, найденные так далеко подчеркивают чрезвычайные примитивные кости черепа и зубов.

В целом это представление Ле Грос Кларка и Кэмбелла совершенно сбивают с толку. Они оставляют у читателя чувство, будто бы те останки черепа, найденные на Яве, могли определенной сопутствовать бедренным костям, хотя на самом деле это не так. Более того, открытия в Китае и Африке показывают, что бедренные кости человека прямоходящего отличаются от от тех, что собрал Дюбуа на Яве.

Если строго судить по окаменлостям гоминид с Явы, все, что мы можем сказать - это то, что касается находок с поверхности земли, все они являются останками черепов и зубов, их форма, в основном, как у обезьян, лишь с некоторыми чертами, сходными с человеческим черепом и зубами. Из-за того, что их изначальное стратиграфическое положение не известно, эти окаменелости просто указывают на присутствие на Яве в какое-то неизвестное время в прошлом, существа с головой, в которой были обезьяноподобные и человекоподобные черты.

Первый череп питекантропа Т.2 и бедренная кость Т.3, о которых сообщал Дюбуа были найдены in suti и поэтому есть, по крайней мере, хоть какое-то основание говорить, что они, возможно, одинакового возраста с ранними среднеплейстоценовыми тинильскими пластами кабухской формации. Оригинальное положение других бедренных костей плохо задокументировано, но про них говорят, что их выкопали из тех же самых тринильских пластов, что и Т.2 и Т.3. В любом случае первая бедренная кость (Т.3), описываемая как человеческая не была найдена в близкой связи с примитивным черепом, и ей присуще анатомические черты, которые отличают ее от бедренной кости человека прямоходящего.

Поэтому нет достаточного основания связывать череп с бедренной костью Т.3 или любой другой бедренной костью, которые описаны как идентичные бедренным костям современного человека. Следовательно, про череп Т.2 и бедренную кость Т.3 можно сказать, что они указывают на присутствие двух видов гоминид на Яве среднего плейстоцена - одного с головой, похожей на обезьянью, а другого с ногами, подобными ногам анатомически современного человека. Следуя обычной практике идентификации образцов на основе частичных останков скелета, мы можем сказать, что бедренная кость Т.3 дает доказательства присутствия на Яве Homo sapiens sapiens около 800.000 лет назад. Вплоть до настоящего момента не известно ни одного существа, за исключением Homo sapiens sapiens, у которого был бы такой вид бедренной кости, найденной в раннеплейстоценовых тринильских пластах на Яве.


Глава 9.

Пилтдаунская мистификация.

После того, как в 1890-е годы Эжен Дюбуа открыл яванского человека, резко возрасло число искателей окаменелостей, которые бы заполнили "эволюционные пробелы" между древними обезьяноподобными гоминидами и современным человеком разумным. Именно в эту эпоху сильных ожиданий в Англии была сделана сенсационная находка - пилтдаунский человек, существо с черепом, подобным человеческому и челюстью как у обезьяны.

В общих чертах пилтдаунская история знакома и сторонникам и противникам дарвиновской теории человеческой эволюции. Окаменелости, первая из которых была найдена Чарльзом Доусоном в 1908-1911 годах в 1950-е годы была объявлена подделкой учеными из Британского музея. Это позволило критикам дарвиновской теории оспорить правдивоть ученых, которые несколько десятилетий включали пилтдаунские окаменелости в эволюционную последовательность.

С другой стороны ученые немедленно указали, что они сами разоблачили этот обман. Некоторые искали виновного в Доусоне, эксцентричном любителе, или в Пьере Тильгарде де Шардене, католическом священнике-палеонтологе, к которого были мистические идеи об эволюции, прощая тем самым "настоящих" ученых, которые принимали участие в "открытии".

В известном смысле можно было бы опустить историю о пилтдауне и продолжить наш обзор палеонтропологических свидетельств. Но внимательный взгляд на пилтдаунского человека и на споры, разгоревшиеся вокруг него, даст нам прекрасную возможность взглянуть на то, как принимаются и отвергаются факты, относящиеся к человеческой эволюции.

Вопреки общему мнению, что окаменелости говорят с высшей степенью достоверности и убедительности, запутанная сеть обстоятельств, связанные с каки-либо палеоантропологическим открытием может исключить любое простое понимание. Такая двусмысленность особенно ожидается в деле тщательно запланированного обмана, который представляет из себя пилтдаунский случай. Но как общее правило, даже "обычные" палеоантропологические находки окружены многочисленными слоями неопределенности. Как мы проследим в подробной истории о пилтдаунском споре, становится ясным, что линия между фактом и обманом очень часто неразличима.

Долсон находит череп.

Около 1908 года Чарльз Доусон, юрист и антрополог-любитель, заметил, что деревенская дорога около Пилтдауна в Суссексе мостилась кремнистым гравием. Так как Доусон всегда искал кремневые орудия, он спросил рабочих и узнал, что кремний возят из шахты из соседнего поместья Баркхэм Мэнор, которое принадлежало мистеру Р.Кенварду, с которым Доусон был знаком. Доусон посетил шахту и попросил двух рабочих обращать внимание на любое орудие или окаменелость, которые могут попасться. В 1913 году Доусон писал: "Во время одного из моих последующих визитов на шахту, один из людей вручил мне маленькую часть необыкновенно толстой теменной человеческой кости. Я тотчас же осмотрел все вокруг, но больше ничего не нашел... И так до тех, пока через несколько лет в августе 1911 года, я не посетил это место и не достал из сваленных под дождем куч пустой породы из шахты другой, более объемный кусок, принадлежащий лобной части того же самого черепа." Доусон заметил, что в шахте добываются куски кремня того же самого цвета, что и фрагменты черепа.

Доусон был не просто любителем. Он был избран членом Геологического общества, и 30 лет, как почетный собиратель, он посылал образцы в Британский музей. Более того, у него возникла близкая дружба с сэром Артуром Смитом Вудвордом, главой геологического отдела Британского музея и членом Королевского Общества. В феврале 1912 года Доусон написал Вудворду письмо в Британский музей, сообщая, что он "наткнулся на очень древний плейстоценовый пласт,... которые, как я думаю, обещает быть очень интересным... из-за части толстого человеческого черепа, найденной в нем. ... Части человеческого черепа, которая будет соперничать с Homo heideibergensis". Вообще, Доусон нашел пять частей черепа. Для того, чтобы сделать их твердыми, он поместил их в раствор дихромата калия.

2 июня 1912 года в субботу Вудворд и Доусон вместе с Пьером Тильгардом де Шарденом, студентом местной иезуитской семинарии, начали раскопки в Пилтдауне и они были награждены несколькими новыми открытиями. В самый первый день они нашли другую часть черепа, затем последовали другие находки. Позднее Доусон писал: "Очевидно, что это весь или большая часть человеческого черепа была вдребезги разбита рабочим, который выбросил незамеченные куски. В кучах с пустой породой мы нашли столько этих частей, сколько смогли. В одном углублении в неповрежденном слое я нашел правую половину человеческой нижней челюсти. Насколько я мог судить, ориентируясь по дереву, растущем в 3 или 4 ярдах оттуда, это было то самое место, где несколько лет назад работали рабочие, когда была найдена первая часть черепа. Доктор Вудворд также выкопал небольшую часть затылочной части черепа на расстоянии ярда от того места, где была найдена челюсть и приблизительно на том же самом уровне. Челюсть была разбита по шву и стерта, возможно, когда она лежала в наносе и до полного отложения. На фрагментах нет или почти нет следов того, что они передвигались. На теменной части сохранился надрез, возможно от кайла рабочего. Всего было найдено 9 частей черепа. Пять нашел один Доусон, а другие 4 - Вудворд после того, как он присоединился к раскопкам."

Помимо человеческих окаменелостей во время раскопок в Пилтдауне были найдены различные окаменелости млекопитающих, в том числе зубы слона, мостодонта, лошади и ленивца. Также были найдены каменные орудия, некоторые из которых можно было сравнить с эолитами и другими, более развитыми орудиями. Доусон и Вудворд считали, что орудия и кости, находящиеся в более хорошем состоянии, в том числе и окаменелости пилтдаунского человека, датируется ранним плейстоценом, а другие изначально были частью плиоценовой формации.

В последующие десятилетия многие ученые согласились с Доусоном и Вудвордом, что окаменелости пилтдаунского человека принадлежали вместе с раннеплейстоценовыми окаменелостями млекопитающих, синхронным пилтдаунским отложениям. Но другие, в том числе сэр Артур Кэйт и А.Т.Хопвуд думали, что окаменелости пилтдаунского человека принадлежали вместе с древней позднеплейстоценовой фауной, которую, очевидно, вымыло в пилтдаунские отложения из более позднего горизонта.

С самого начала считалось, что пилтдаунский череп морфологически похож на человеческий. По мнению Вудворда у древних обезьяноподобных предков человека был похожий на человеческий череп и похожая на обезьяннюю челюсть, такая, как у пилтдаунского человека. В определенной точке, говорит Вудворд, эволюционная линия расщепилась. У одной ветви стали развиваться толстые стенки черепа с большими надглазничными валиками. Эта линия привела к яванскому человеку и неандертальцам, у которых были толстые стенки черепа и большие надглазничные валики. У другой ветви сохранились более гладкие надглазничные валики в то время, как челюсть стала больше походить на челюсть человека.

Таким образом, Вудворд выступил с собственной теорией человеческой эволюции, которую он хотел подтвердить найденными окаменелостями, однако, их число ограничено, и они фрагментарны. Сегодня вудвордская предположительная родословная жива с широко принимаемой идеей о том, что Homo sapiens sapiens и Homo sapiens neanderthalensis являются потомками видов, называемых архаическими или ранними Homo sapiens sapiens. Очень близко к идее Вудворда не так широко принимаемое предположение Льюиса Лики о том, что и человек разумный, и неандерталец - это параллельные ветви главного ствола человеческой эволюции, но все эти предположительные эволюционные родословные игнорируют приведенные в этой книге доказательства присутствия анатомически современного человека в периоды более древние, чем плейстоцен.

Не все согласились с тем, что пилтдаунская челюсть и череп принадлежали одному существу. Сэр Рэй Ланкастер из Британского музея предположил, что они могли принадлежать разным сущесвам разных видов. Дэвид Уотерсон, профессор анатомии в Королевском Колледже, также думал, что челюсть не относилась к черепу. Он сказал, что соединение челюсти с черепом подобно соединению ступни шимпанзе с человеческой ногой. Если Уотерсон был прав, то он поставлен перед фактом, что череп, очень похожий на череп человека, весьма возможно, относился к раннемму плейстоцену.

Итак, с самого начала некоторые специалисты не соглашались с кажущейся несовместимостью похожего на человеческий черепа и похожий на обезьнью челюсти пилтдаунского человека (рисунок 9.1). Сэр Грэфтон Эллиот Смит, специалист в области физиологии мозга, пытался разрешить это сомнение. Изучив слепок, показывающий черты мозгового отдела пилтдаунского черепа, Смит написал: "Мы должны рассматривать это как самый примитивный и самый обезьяноподобный среди известных человеческий мозг; более того можно было бы резонно ожидать, что этот череп принадлежал одному существу [похожей на обезьяннью] нижней челюстью." Но согласно современным ученым, пилтдаунский череп - это довольно современный череп Homo sapiens sapiens, который был подложен мистификатором. Если мы принимаем это, то это означает, что Смит, прославленный специалист, видел обезьяноподобные черты там, где их в действительности не было.

Надеялись, что будущие открытия разъяснят точный статус пилтдаунского человека. В пилтдаунской челюсти отсутствовали клыки, которые более заострены у обезьян, чем у людей. Вудворд думал, что клык случайно найдут, и даже сделал модель того, как должен выглядеть клык пилтдаунского человека.

29 августа 1913 года Тильгард де Шарден действительно нашел клык в куче гравия на пилтдаунской стоянке, рядом с тем местом, где была найдена нижняя челюсть. Кончик клыка был стерт также, как кончик человеческого клыка. Кроме того, там было найдено несколько носовых костей.

К тому времени Пилтдаун стал привлекать внимание туристов. Приезжающим исследователям вежливо позволяли помогать в продолжающихся раскопках. Сюда приезжали целые вагоны с членами обществ естественной истории. Доусон даже устроил на пилтдаунской стоянке пикник для Лондонского Геологического общества. Скоро Доусон стал знаменитостью. И в самом деле научным названием пилтдаунского гоминида стало Eoanthropus dawsoni, что означает "человек зари Доусона". Но Доусон не долго наслаждался своей славой, он умер в 1916 году.

Все равно сохранялись сомнеия на счет того, что челюсть и череп эоантропа принадлежали одному существу, но эти сомнения ослабли, когда Вудворд сообщил об открытии в 1915 году второго набора окаменелостей - примерно в двух милях от первой пилтдаунской стоянки. Там было найдено два куска человеческого черепа и похожий на человеческий коренной зуб. Открытия второго пилтдаунского человека помогли многим ученым установить, что первый пилтдаунский череп и челюсть принадлежали одному существу.

Но когда было найдено больше окаменелостей гоминид, то пилтдаунские окаменелости, у которых был тип черепа человека разумного, внесли большую неопределенность в построение линий человеческой эволюции. В Чжоукоудяне у Пекина исследователи первоначально нашли примитивную челюсть, похожую на челюсть пилтдаунского человека. Но когда в 1929 году была найдена первая челюсть пекинского человека, у нее был низкий лоб и выдвинутые надглазничные валики питекантропа прямоходящего с Явы, который вместе с пекинским человеком классифицируется сейчас как человек прямоходящий. В том же самом десятилетии Раймонд Дард открыл в Африке первые образцы австралопитека. Затем последовали новые находки австралопитека, и у них, как и у яванского и пекинского людей, были низкие лбы и выступающие надглазничные валики. Однако большинство британских антропологов решило, что австралопитек был обезьяноподобным существом и не был человеческим предком.

Но новые находки в Африке, сделанные после второй мировой войны Робертом Брумом, заставили английских ученых изменить свое мнение об австралопитеке и признать его предком человека. Так что теперь надо было делать с питлдаунским человеком, который, как считалось, был одного возраста с находками австралопитека, которые были к тому времени уже сделаны?

Разоблаченная подделка?

А в это время один английский дантист по имени Алван Марстон изводил английских ученых пилтдаунским человеком, утверждая, что окаменелости несколько подозрительны. В 1935 году Марстон нашел в Суонскомбе человеческий череп, которому сопутствовали окаменелые кости 26-и видов среднеплейстоценовых животных. Марстон желал, чтобы его открытия приветствовали как находку "самого древнего англичанина", и поэтому он оспорил возраст пилтдаунских окаменелостей.

В 1949 году Марстон убедил Кеннета П.Оакли из Британского музея проверить и Суонскомбские, и пилтдаунские окаменелости, используя недавно разработанный метод датирования по содержанию фтора. У Суонскомбского черепа было такое же содержание фтора, что и в костях ископаемых животных с той же самой стоянки. Тем самым подтвердилась среднеплейстоценовая дата этого черепа. Результаты теста пилтдаунских образцов просто привели в замешательство.

Необходимо упомянуть, что Оакли и сам сомневался в подлинности пилтдаунского человека. Оакли и Хоскинс, соавторы сделанного в 1950 году доклада о тесте на содержание фтора писали, что "анатомические черты эоантропа (допуская, что материал представляет одно существо) полностью противоречит материалу, который, благодаря открытиям на Дальнем Востоке и в Африке, заставлял нас ожидать древнего плейстоценового гоминида".

Оакли провел тест пилтдаунских окаменелостей для того, чтобы определить действительно ли череп и челюсть пилтдаунского человека принадлежали одному существу. Содержание фтора в 4-х пилтдаунских костях колебалось от 0,1 до 0,4%. Содержание фтора в челюсти составляло 0,2%, что предполагает, что она относилась к черепу. Кости из второго пилтдаунского местонахождение дали сходные результаты. Оакли заключил, что пилтдаунские кости относились к рисс-вюрмскому интергляциалу, что определяет их возраст в 75.000-125.000 лет. Это значительно более современный возраст, чем раннеплейстоценовая дата, приписываемая изначально пилтдаунским окаменелостям, но все равно, это аномально древне для черепа современного типа в Англии. Согласно современной теории, Homo sapiens sapiens появился в Африке около 100.000 лет назад, и только значительно позднее (около 30.000 лет назад) переселился в Европу.

Доклад Оакли не полностью удовлетворил Марстона, убежденного в том, что пилтдаунская челюсть и череп принадлежали разным существам. Основываясь на знании медицины и стоматологии, Марстон заключил, что череп с соединенными швами принадлежал развитому человеку, а челюсть с недоразвитыми коренными зубами принадлежала неразвитой обезьяне. Он также чувствовал, что темная окраска когтей, которая принималась как признак их большого возраста, обусловлена тем, что Доусон для того, чтобы сделать их твердыми, опускал их в раствор дихромата калия.

Продолжавшаяся кампания Марстона по поводу пилтдаунских окаменелостей привлекла со временем внимание Д.С.Уэйнера, антрополога из Оксфорда. Уэйнер вскоре убедился, что с пилтдаунскими окаменелостями было что-то не так. Он сообщил о своих подозрениях У.Е.Ле Грос Кларку, декану факультета антропологии Оксфордского университета, но тот сначала отнесся к этому скептически. 5 августа 1953 года Уэйнер и Оакли встретились с Ле Грос Кларком в Британском музее, где Оакли извлек подлинные пилтдаунские образцы из сейфа, и теперь они могли изучить спорные остатки. Тут Уэйнер представил Ле Грос Кларку зубы шимпанзе, которые он взял из собрания одного музея, а затем обработал и окрасил его. Он был так поразительно похож на пилтдаунский коренной зуб, что Ле Грос Кларк уполномочил провести полное изучение пилтдаунских окаменелостей.

Был проведен второй тест на содержание фтора в пилтдаунских человеческих окаменелостях, теперь при использовании новых методов. Сейчас оказалось, что содержание фтора в трех кусках пилтдаунского черепа составляет 0,1%. Но содержание фтора в пилтдаункой челюсти и зубах было значительно ниже 0,01-0,04%. Так как содержание фтора с течением времени увеличивается, эти результаты указывают на значительно больший возраст черепа по сравнению с возрастом челюсти и зубов. Это означает, что они не могли принадлежать одному существу.

Рассматривая два теста на содержание фтора, приведенных Оакли, мы видим, что первый указывает на одинаковый возраст и черепа, и челюсти, в то время, как второй подтверждает их разный возраст. Говорилось, что второй тест был проведен с использованием новых методов - это произошло, чтобы получился желаемый результат. В палеонтропологии часто происходят подобные вещи: исследователи проводят тесты, и затем проводят их еще раз, или улучшают свои методы до тех пор, пока не получат желаемый результат. Тогда они останавливаются. Кажется, что в подобных делах тест выверяется в соответствии с теоретическими ожиданиями.

К питлтдаунским окаменелостям применялись и тесты на содержание азота. Изучая их результаты, Уэйнер обнаружил, что в черепных костях содержится 0,6-1,4% азота, в то время, как в челюсти содержится 3,9%, а в дентине некоторых пилтдаунских зубов - 4,2-5,1%. Поэтому результаты теста показывают, что возраст черепных фрагментов отличаются от возраста челюсти и зубов и демонстрируют, что они принадлежали разным существам. В современных костях содержится 4-5% азота, и с возрастом это содержание увеличивается. Итак, оказалось, что челюсть и зубы были совсем современными, а череп был древнее.

Результаты тестов на содержание фтора и азота все еще позволяют считать, что по крайней мере череп был частью питлдаунских отложений. Но в конечном итоге даже фрагменты черепа попали под подозрение. В докладе Британского музея говорится: "Доктор Г.Ф.Кларингбул провел рентгеновский кристаллографический анализ костей и обнаружил, что их главная минеральная составляющаяся, гидрокси-аппатит, была частично замещена гипсом. Изучение химических условий в пилтдаунских почвах и подземных водах показало, что в пилтдаунских отложениях подобное замещение не могло произойти естественным образом. Затем доктор М.Х.Хэй продемонстрировал, что такое замещение происходит, когда полуокаменелую кость искусственно окрашивают железом при помещении в сильный раствор сульфата железа. Теперь ясно, что кости черепа были искусственно окрашены затем, чтобы они подошли под отложение и "посажены" на стоянке вместе со всеми другими находками.

Несмотря на представленные в докладе Британского музея факты, все же еще можно поспорить, что изначально череп был из пилтдаунских отложений. Все куски черепа были полностью окрашены в темный цвет железа, в то время, как челюсть, которая также названа подделкой, окрашена лишь поверхностно. Более того химический анализ фрагментов первого черепа, найденного Доусоном, показал, что у них было очень высокое содержание железа - 8% по сравнению с только 2-3% у челюсти. Это предполагает, что фрагменты черепа приобрели окраску железа (т.е. кость пропитана полностью и содержание железа составляет 8% от общего минерального содержания кости) после долгого пребывания в богатых железом отложениях в Пилтдауне. Оказалось, челюсти, у которой была поверхностная окраска и значительно более низкое содержание железа, была иного происхождения.

Если черепные фрагменты были из пилтдаунских отложений и не окрашены искусственно, как предположил Уэйнер с коллегами, то как тогда надо объяснять присутствие во фрагментах черепа гипса (сульфата кальция)? Одно возможное объяснение - Доусон, делая кости твердыми с помощью химических средств после их извлечения, использовал сульфатные составы (вместе с дихроматом калия или в дополнении к нему). Так часть гидрокси-аппатита превратилась в гипс.

Другая возможность заключается в том, что гипс был собран еще когда череп находился в пилтдаунских отложениях. Ученые из Британского музея заявили, что для этого концентрация сульфатов в Пилтдауне была слишком низкой. Но М.Боуден заметил, что в этом районе содержатся 63 части сульфатов на 1.000.000 частей воды и что в пилтдаунских отложениях содержание сульфатов составляет 3,9 миллиграмма на 100 грамм. Признавая, что это не высокие уровни концентрации, Боудин сказал, что в прошлом они могли быть значительно выше. Заметим, что Оакли обращался к более высокой концентрации фтора в прошлые времена, чтобы объяснить ненормально высокое содержание фтора в человеческих скелетах из Кастенедоло.

Важно сказать, что в пилтдаунской челюсти не было гипса. Тот факт, что гипс присутствует во всех фрагментах черепа, но не в челюсти, согласуется с гипотезой о том, что фрагменты черепа изначально находились в пилтдаунских отложениях, а челюсть - нет.

В пяти фрагментах черепа, которые Доусон нашел один, до присоединения к нему Вудворда, содержится хром. Это можно объяснить известным фактом, что после извлечения фрагментов, Доусон помещал их в дихромат калия, чтобы сделать их твердыми. В других черепных фрагментах, найденных Доусоном и Вудвордом совместно, не содержалось хрома. В челюсти хром действительно был, что, очевидно, произошло из-за окрашивания железом при испльзовании железистого состава и дихромата калия.

Если резюмировать, то получается, что череп мог быть из пилтдаунских отложений, и он полностью пропитался железом за долгий период времени. За этот же самый период времени некоторое количество фосфата кальция в кости трансформировалось в сульфат кальция (гипс) под влиянием воздействия сульфатов в почве и подземных водах. Позднее несколько фрагментов черепа Доусон погрузил в дихромат калия. Это объясняет присутствие в них хрома. Фрагменты, найденные позднее Доусоном совместно с Вудвордом, не держались в дихромате калия, и поэтому в них не было хрома. С другой стороны, челюсть была искусственно окрашена железом, что привело только к поверхностному окрашиванию. Во время окрашивания использовался хромистый состав, что объясняет присутствие в челюсти хрома, но при окрашивании гипс не получается.

Рассмотрим другую точку зрения. Если признавать, что окрашивание железом фрагментов черепа (как и челюсти) совершал обманщик, то тогда необходимо допустить, что обманщик использовал три разных метода окрашивания: (1) согласно ученым из британского музея, предварительная окраска включала в себя раствор сульфата железа с дихроматом калия в качестве окислителя, побочным продуктом этой реакции был гипс (сульфат кальция). Этим можно объяснить присутсвие гипса и хрома в пяти окрашенных железом черепных фрагментах, найденных Доусоном. (2) Четыре черепных фрагмента, найденные Доусоном совместно с Вудвордом, содержали гипс, но не содержали хрома. Так что в этом случае при окрашивании не использовался дихромат кальция. (3) Челюсть, в которой содержался хром, но не было гипса была окрашена, должно быть, третим способом с использованием железистых и хромистых составов, но в результате этого не получался гипс. Трудно понять, почему обманщик использовал так много методов, когда было бы достаточно одного. Нас должно также интересовать, почему обманщик беззаботно окрашивал челюсть меньше, чем череп, рискуя, таким образом, быть разоблаченным.

Дополнительная информация в виде показаний очевидцев предполагает, что, фактически, череп был из пилтдаунских отложений. Очевидцем была Мабиэл Кенворд, дочь Роберта Кеворда, владельца Бэркхам Мэнор. 23 февраля 1955 года в "Телеграфе" было опубликовано письмо мисс Кенворд, в котором было написано следующее: "Однажды, когда рабочие копали в неповрежденном отложении, один из них увидел то, что он назвал "кокосом". Он разбыл его киркой, сохранил, а остальную часть выкинул". Особенно важным является свидетельством, что отложение было неповрежденным. Даже сам Уэйнер писал: "Мы не можем обойти историю об этих копателях и их "кокосе" как чистую выдумку, благовидную побасенку, сочиненную, чтобы создать преемлимую историю этих кусков. Если это так, то тогда существует возможность того, что рабочие в действителности нашли часть черепа, но все же, вероятно, что они нашли не полуокаменевшего эоантропа, а какую-то современную и обыкновенную могилу. Уэйнер преположил, что обвиняемый, кто бы он ни был, мог затем заменить обработанные куски черепа на куски, которые были найдены в действительности. Но если рабочие имели дело с "современной" и обыкновенной могилой, то где остальные кости тела? В конце Уэйнер предполагает, что был подложен фальшивый череп, а рабочие его нашли. Но Мэбел Кенворд свидетельствовала, что поверхность, где начали копать рабочие была не повреждена.

Роберт Эссекс, учитель наук, лично знакомый с Доусоном в 1912-1915 годах, дал интересные показания о пилтдаунской челюсти, или челюстях, когда ее извлекали. В 1955 году Эссекс написал: "В Пилтдауне найдена другая челюсть, о которой не упоминает доктор Уэйнер. Она больше похожа на челюсть человека, чем на челюсть обезьяны, и поэтому она, скорее, относится к частям пилтдаунского черепа, которые признанно являются человеческими. Я видел эту челюсть, держал ее в руках, и знаю, в чьи сумки она попала в офисе Доусона."

Затем Эссекс сообщает о важных подробностях. В то время он был учителем наук в местной начальной школе, расположенной рядом с офисом Доусона. Эссекс пишет: "Однажды, когда я проходил мимо, меня подозвал один из служащих, которого я хорошо знаю. Он подозвал меня, чтобы показать окаменелую половину черепа, которая более похожа на челюсть человека, чем обезьяны, и в которой были твердо зажаты три коренных зуба. Когда я спросил, откуда взялся этот предмет, он ответил: "Из Пилтдауна". По словам служащего, челюсть принес один из "копателей". Он нес сумку, в которой можно было бы переносить инструменты и спросил мистера Доусона. Когда ему сказали, что мистер Доусон занят в суде, он сказал, что оставит сумку и вернется назад. Когда рабочий ушел, служащий открыл сумку и увидел челюсть. Увидя, что я подхожу, он подозвал меня. Я сказал ему, что было бы лучше положить ее обратно и что мистер Доусон рассердится, если он узнает. Потом я узнал, что когда "копатель" вернулся, мистер Доусон был все еще занят в суде, поэтому он взял сумку и ушел". Позднее Эссекс видел фотографии пилтдаунской челюсти. Заметив, что это не та челюсть, которую он видел в офисе Доусона, он сообщил об этом в Британский музей.

Открытие человеческой челюсти имеет тенденцию подтверждать мнение, что найденный в Пилтдауне человеческий череп был частью отложений, даже если мы допустим, что любая другая челюсть, имеющая отношение к Пилтдауна, - это подделка, все же, раз череп найден in situ мы сталкиваемся с тем фактом, что это, возможно, еще одни останки Homo sapiens sapiens из конца среднего плейстоцена и начала позднего плейстоцена.

Кто же обвиняется?

Самая последняя работа, в которой полностью признается, что пилтдаунские окаменелости и орудия были обманом, сконцентрировала внимание на установление личности обвиняемого. Уэйнер и Оакли, как и другие, намекали, что в этом должен был виноват палеонтолог-любитель Доусон. А профессиональный ученый Вудворд был прощен.

Но оказалось, что для пилтдаунской подделки требовались обширные знания и способности, - кажется, что этим не обладал антрополог-любитель Доусон. Не забывайте, что окаменелостям пилтдаунского человека сопутствовали многие окаменелости вымерших млекопитающих. Кажется, что в пилтдаунской истории замешан какой-то ученый-профессионал, у которого был доступ к редким окаменелостям, и который знал, как отобрать и изменить их, чтобы создать впечатление подлинного фаунистического комплекса нужного возраста.

Некоторые пытались возбудить дело против Тильгарда де Шардена, учившегося в иезуитском колледже у Пилтдауна и познакомившегося с Доусоном в 1909 году. Уэйнер и его коллеги считали, что найденный в Пилтдауне зуб стегодона был из какой-нибудь североафриканской стоянки, которую Тильгард де Шарден мог посетить в период с 1906 по 1908 года, когда он читал лекции в Каирском университете.

Вудворд - это другой подозреваемый. Он лично выкопал несколько окаменелостей. Если они были подложены, то, он должен был заметить что-то неладное. Это приводит к подозрению, что он сам был замешан в этом замысле. Кроме того, лишь у него был доступ к первым пилтдаунским окаменелостям, которые хранились на его попечении в Британском музее. Это можно прокомментировать как попытку предохранить свидетельство подделки от других ученых.

Автор книги "Пилтдаунские люди" Рональд Милар подозревал Графтона Эллиота Смита. Питая неприязнь к Вудворду, Смит мог решить обмануть его таким изящным образом. Смит, как и Тильгард де Шарден, провел некоторое время в Египте, и поэтому у него был доступ к окаменелостям, которые могли быть подложены в Пилтдауне. Франкс Песер, профессор антропологии в колледже Куинс в университете города Нью-Йорк, написал книгу, в которой он обвиняет сэра Артура Кейта, хранителя исследовательского музея Королевского хирургического колледжа в пилтдаунской подделке. Кейт считал, что современные люди появились раньше, чем это могли признать другие ученые, и это, согласно Спенсеру, побудило его составить заговор с Доусоном и подложить свидетельства, которые говорят в пользу их гипотезы.

Другим подозреваемым был Уильям Соллас, профессор геологии в Кембридже. Его упомянул в магнитофонной записи английский геолог Джеймс Дуглас, умерший в 1979 в возрасте 93 лет. Солласу не нравился Вудворд, так как тот критиковал разработанный Солласом метод изготовления гипсовых слепков окаменелости. Дуглас вспоминал, что он посылал Солласу из Боливии зуб мостодонта, похожий на тот, который был найден в Пилтдауне, и что Соллас получил также дихромат калия, химикат, который, очевидно, использовался для окрашивания многих пилтдаунских образцов. Соллас "позаимствоал" также несколько обезьянних зубов в собрании оксфордского музея. По словам Дугласа, Соллас тайно радовался, видя, как пилтдаунские подделки одурачили Вудворда.

Но если Пилтдаун - это все-таки подделка, то тогда возможно, что мы имеем дело с чем-то большим, чем с личной местью. Спенсер сказал, что образцы "были подогнаны, чтобы противостоять изысканиям ученых, и таким образом, выдвинуть особую интерпретацию человеческой "летописи окаменелостей". Одним из всевозможных мотивов того, что подделку сделал ученый-профессионал, была неадекватность доказательств человеческой эволюции, которая были собраны к началу XX столетия. В 1859 году Дарвин опубликовал "Происхождение видов", что почти сразу же вызвало поиски ископаемых форм, связывающих человека разумного с древними миоценовыми обезьянами. Отстранив открытие, предполагающее присутствие современных людей в плиоцене и миоцене, яванский человек и гейдельбергская челюсть, были единственными открытиями окаменелостей, с которыми могла выступить наука. И как мы видели в 8-й главе, яванский человек, в частности, не получил единогласной поддержки в научном мире. С самого начала были зловещие предположения, что в действительности, подобный обезьяньему, череп не относился к бедренной кости, похожей на человеческую, которая была найдена в 45 футах от него. Кроме того, ряд ученых в Англии и Америке, такие, как Артур Смит Вудворд, Графтон Эллиот Смит и сэр Артур Кейт, развивали альтернативные взгляды на человеческую эволюцию, в которых образование похожего на человеческий черепа с высоким лбом предшествовало образованию, челюсти, похожей на человеческую. Однако, у яванского человека был череп с низким лбом, подобный черепу обезьяны.

Так как столь много современный ученых позволяли себе спекулировать насчет личности обвиняемого пилтдаунского мистификатора и о его мотивах, мы тоже хотели бы представить рабочую гипотезу. Рассмотрим следующий сценарий. Рабочие в Баркхэм Мэноре действительно нашли подлинный среднеплейстоценовый череп, как это описала Мэбел Кенворд. Куски черепа дали Доусону. Доусон, регулярно переписывающийся с Вудвордом, оповестил его об этом. Вудворд, разрабатывающий свою собственную теорию человеческой эволюции и очень беспокоившийся об отсутствии у науки доказательства человеческой эволюции спустя 50 лет исследований, планировал и обеспечил выполнение этого подлога. Он действовал не один, но вместе с определенным числом ученых, связанных с Британским музеем, которые помогали достать образцы и подготовить их так, чтобы противостоять исследованиям ученых.

Сам Оакли, сыгравший большую роль в разоблачении Пилтдауна, писал: "Тринильский материал [яванский человек] был дразняще не полон, и для многих ученых это не было достаточным подтверждением дарвиновской теории человеческой эволюции. Я иногда задавался вопросом, было ли это сбивающее с толку нетерпение открытия более приемлемого "пропущенного звена", нетерпение, которое сплело запутанный клубок мотивов, стоящих за пилтдаунской подделкой."

Уэйнер тоже признавал такую возможность: "Могло быть безумное желание оказать содействие доктрине человеческой эволюции и снабдить ее "необходимым" "пропущенным звеном". ...Пилтдаун мог вызвать непреодлимое желание у какого-то фанатичного биолога сделать доброе дело по отношению к тому, что Природа сотворила, но не сохранила.

К несчастью для гипотетических заговорщиков, открытия, которые были сделаны в последующие несколько десятилетий, не поддерживали эволюционной теории, представленной пилтдаунской подделкой. Многие ученые признали, что открытия новых образцов яванского и пекинского людей и находки австралопитека в Африке подтверждают гипотезу, что нашим предком был низколобый обезьяно-человек, а саму идею о высоколобом пилтдаунском человеке стало необходимо дискредитировать и заменить.

Шло время, и увеличивались трудности в построении эволюционного генеологического дерева ископаемых гоминид. В какой-то критический момент связанные с Британским музеем невидимые заговорщики решили действовать. Возможно, они вербовали не особо разумных коллег и организовали систематичное публичное разоблачение в подделке, которую они сделали раньше. Во время разоблачения некоторые образцы, возможно, были подвергнуты новым физическим и химическим изменениям, чтобы оказать доверие идее о подделке.

Мысль о группе заговорщиков, действовавших в связи с Британским музеем, которые совершили подлог, показалась многим натянутой. Но это открывается на основе такого же большого или такого же малого, количества фактов, как вынесенных другими обвинительных суждений. Сомнения были брошены лично на столь многих английских ученых, в том числе некоторых из Британского музея, что эта теория о заговорщиках в действительности не охватывает всего круга злоумышленников.

Возможно, в Британском музее не было заговорщиков. Но, по словам многих ученых, кто-то с научным образованием, действовавший один или с кем-то, все-таки совершил очень удачный подлог.

Гэвин де Биир, директор Британского музея естественной истории, считал, что методы, использовавшиеся для разоблачения пилтдаунской мистификации "сделают невозможным удачное повторение похожего подлога в будущем." Но какой-нибудь мистификатор, знающий современные химические и радиометрические методы датирования мог бы совершить такой обман, который было бы нелегко обнаружить. Действительно, вряд ли мы можем быть уверены, что в одном из крупнейших музеев мире не находится другой подделки, подобной пилтдаунской, и она просто ждет своего разоблачения.

Поэтому по пилтдаунским останкам был нанесен сокрушительный удар. Но насколько мы сейчас знаем, происшествие такого рода происходит редко, однако существует другой более коварный и распространенный вид обмана - шаблонное изменение и переклассификация данных в соответствии с закостнелыми предвзятыми теоретическими концепциями.

Вайсон де Праден из института антропологии в Париже написал в книге "Археологические мошенничества" (1925 год): "Часто встречаешь ученых с предвзятыми идеями, которые, даже не совершая настоящего мошенничества, не колеблются подать увиденные факты уловок так, что это согласуется с их теориями. Какой-нибудь человек может представить, например, что закон развития в доисторических индустриях должен проявляться везде и всегда в мельчайших деталях. Увидев одновременное присутствие в каком-нибудь отложении тщательно обработанные артефакты и грубые орудия, он решает, что здесь должны быть два слоя: в нижнем слое содержатся более грубые образцы. Он классифицирует эти находки согласно их типу, а не слою, в котором он их нашел. Если внизу он находит хорошо отделанное орудие, он заявит, что произошло случайное проникновение и что необходимо вновь отнести его к оригинальному памятнику посредством помещения его с предметами из верхних слоев. Он закончит настоящим обманом в определении стратиграфического положения образцов; обманом во имя предвзятой идеи. Но это надувательство сделано более или менее неосознанно человеком с хорошей репутацией, которого бы никто не назвал обманщиком. Такие примеры можно видеть часто, и я не называю ни одного имени отнюдь не потому, что никого не знаю."

Подобные вещи происходят не только в Британском музее, но и во всех музеях, университетах и во всех других центрах палеоантропологических исследований во всем мире, хотя каждый отдельный случай фильтрации знания кажется незначительным, но совокупный эффект разрушающий, полностью искажает и затемняет истинную картину происхождения и древнейшей истории человека. Существует огромнейшее количество фактов, предполагающих, что существа, точно такие же, как мы, жили так давно, как нам хотелось бы увидеть - плиоцене, эоцене и т.д. В тот же самый отрезок времени находят останки обезьян и обезьяноподобных людей, так что возможно, что за все это время сосуществовали все виды гоминид. Построить эволюционную последовательность можно лишь устраняя огромнейшее количество фактов и оставляя лишь те окаменелости и артефакты, которые подтверждают предвзятые представления. Такое незаконное устранение фактов, которые изучены так тщательно, как это сейчас принимается, представляет собой вид обмана, совершаемого учеными, которые желают поддержать определнный теоретический взгляд. Этот обман является, очевидно, не результатом намеренно организованного замысла, как подлог пилтдаунского человека (если пилтдаунский человек был подделкой), но это неизбежный результат социального процесса фильтрации знания, который осуществляется в научном мире.

И хотя в палеоантропологии может быть много неосознанной лжи, случай с Пилтдауном демонстрирует, что в этой области также есть примеры в высшей степени намеренной и расчитанной лжи.


ГЛАВА 10.

ПЕКИНСКИЙ ЧЕЛОВЕК И ДРУГИЕ НАХОДКИ В КИТАЕ. После открытий яванского и "питлдаунского" человека идеи о человеческой эволюции все еще не укоренились. Окаменелости питекантропа прямоходящего Дюбуа не завоевали полного признания научного мира, а Пилтдаун просто осложнил это дело. Ученые страстно ожидали следующие важные открытия, которые, как они надеялись, разъяснят эволюцию гоминид. Многие думали, что желаемые окаменелости гоминид будут найдены в Китае. Древние китайцы называли окаменелости костями дракона. Китайские аптекари верили, что кости дракона обладают целебным действием, и на протяжении столетий растирали их в порошок, чтобы использовать его как зелье и снадобье. Поэтому для первых западных антропологов аптеки стали неожиданным полем деятельности. В 1900 году доктор К.А.Хаберер собирал окаменелости млекопитающих у китайских аптекарей и посылал их в Мюнхенский университет, где Макс Шлоссер изучал их и составил их каталог. Среди образцов Шлоссер нашел зуб из пекинского района, который оказался "левым верхним третьим коренным зубом либо человека, либо прежде неизвестной антропоидной обезьяны". Шлоссер предположил, что Китай будет хорошим местом для поисков первобытного человека.

Чжоукоудянь. Среди тех, кто согласился с Шлоссером, был и Гуннар Андерсон, шведский геолог, работавший в Геологическом управлении Китая. В 1918 году Андерсон посетил местечко Чикушан, или холм Цыплячих Костей, рядом с деревней Чжоукоудянь, в 25 милях к юго-западу от Пекина. Там, на рабочей поверхности старой разработки известняка, он увидел разлом красной глины, наполненной окаменелыми костями. В 1921 году Андерссон опять посетил стоянку Чикушан. Его сопровождал Отто Здански, австрийский палеонтолог, которого послали помогать ему, и Вальтер М.Грангер из Американского Музея естественной истории. Их первые раскопки не были очень продуктивными, они увенчались находкой лишь нескольких довольно-таки современных окаменелостей. Затем местные жители сказали Здански о соседнем месте, где есть больше "костей дракона", которое находится рядом с железнодорожной станцией Чжоукоудянь. Там Здански обнаружил другой известняковый карьер, в стенах которого, как и первого, были разломы, наполненные красной глиной и разбитыми костями. Андерсон посетил это место и нашел несколько разбитых кусков кварцита, которые, как он думал, могли быть очень примитивными орудиями. Кварцитит не встречается на этой стоянке в естественном состоянии, и поэтому Андерсон заключил, что куски кварцита были, должно быть, принесены сюда гоминидом. Здански, который не очень хорошо ладил с Андерсоном, не согласился с такой версией. Однако это не убедило Андерссона. Смотря на стену карьера, он сказал: "У меня есть чувство, что здесь лежат останки одного из наших предков, и единственная проблема - найти его". Он попросил Здански продолжить поиски в этих разломах, говоря: "Найди время и займись этим вплотную до тех пор, пока, если это потребуется, пещера не опустеет". В 1921 и 1923 годах Здански с какой-то неохотой проводил кратковременные раскопки. Он обнаружил следы древнего предка человека - два зуба, предварительно датированные ранним плейстоценом. Эти зубы (нижний малый коренной зуб и верхний коренной зуб) были запакованы вместе с другими окаменелостями и отправлены в Швецию для дальнейшего изучения. Вернувшись в Швецию, Здански в 1923 году опубликовал статью о работе в Китае, где он не упомянул о зубах. Так продолжалось до 1926 года. В этом ггоду наследственный принц Швеции, председатель шведского Комитета исследования Китая и покровитель палеонтологических исследований, планировал посетить Пекин. Профессор Уиман из Уппсальского университета спросил Здански, своего бывшего студента, не нашел ли тот что-либо интересное, что бы можно было представить принцу. Здански послал Уиману отчет и фотографии зубов, которые он нашел в Чжоукоудяне. Этот отчет Д.Гуннаром Андерсоном представил к поездке принца в Пекин. Андерсон заявлял в отношении зубов: "Тот человек, которого я предсказывал, найден".

Дэвидсон Блэк. Другим человеком, кто думал, что зубы, найденные Зданши, являются очевидным доказательством ископаемого человека был живший в Пекине молодой канадский физиолог Дэвидсон Блэк. В 1906 году Дэвидсон Блэк закончил медицинскую школу Университета Торонто. Но его значительно больше интересовала не медицина, а человеческая эволюция. Блэк считал, что люди эволюционировали в северной Азии и мечтал отправиться в Китай и найти окаменелости, которые бы подтвердили его теорию. Но первая мировая война отложила эти планы. В 1917 году Блэк присоединился к Канадскому военно-медицинскому корпусу. А между тем, его друг, доктор Е.В.Кауди, был назначен главой факультета анатомии в Пекинском медицинском колледже при фонде Рокфеллера. Кауди попросил доктора Симона Флекснера, директора фонда Рокфеллера, назначить Блэка своим ассистентом. Флекснер так и сделал, и в 1919 году после освобождения от военной службы, Блэк приехал в Пекин. В Пекинском медицинском колледже Блэк делал все возможное, чтобы сохранить свои обязанности в области медицины, чтобы он смог сконцентрироваться на своем действительном интересе - палеоантропологии. В ноябре 1921 года он отправился в небольшую экспедицию в одну стоянку на севере Китая, а за этим последовали другие экспедиции. Его начальники не были довольны этим. Но постепенно точка зрения Блэка победила мнение фонда Рокфеллера. Та серия событий, которая обусловила эти изменения, достойна того, чтобы о них рассказать. В конце 1922 года он представил на рассмотрение доктору Генри C. Хоктону, директору медицинской школы, план экспедиции в Тайланд. Блэк мастерски соотнес свою страсть к палеонтологии с миссией медицинской школы. Хоктон писал Роджеру Грину, руководителю отдела командировок этой школы: "Хотя я не могу быть уверенным в том, что этот проект, с которым носится Блэк, хотя бы немного практичен по своей природе, я должен признать, что был глубоко впечатлен... ценными связями, которые он сумел наладить между нашим факультетом анатомии и различными институтами и экспедициями, которые занимаются важной работой в Китае в области, которая близко связана с антропологическими исследованиями. Именно поэтому я рекомендую финансировать его проект." Здесь мы можем видеть важность фактора интелектуального престижа - ординарная медицина кажется совсем банальной по сравнению с квазирелигиозным поиском тайны происхождения человека, этот поиск со времен Дарвина зажигал воображение ученых во всем мире. Ясно, что и Хоктон попался на это. Экспедиция состоялась во время летнего отпуска Блэка в 1923 году, но, к несчастью, она не дала никаких результатов. В 1926 году Блэк посетил научное собрание, на котором Д.Гуннар Андерсон представил наследственному принцу Швеции доклад о коренных зубах, найденных Здански в Чжоукоудяне в 1923 году. Вдохновленный изучением этих зубов, Блэк принял предложение Андерсона о продолжении раскопок в Чжоукоудяне, которые будут проводиться совместно геологическим управлением Китая и факультетом Пекинской медицинской школы, в котором работал Блэк. Доктор Амадеус Грабо из геологической разведки Китая назвал гоминида, которого они будут искать, пекинским человеком. Весной 1927 года, в разгар гражданской войны в Китае, в Чжоугоудяне проводились раскопки. За несколько месяцев усердной работы не было найдено ни одного останка гоминид. Наконец, когда уже начинались холодные августовские дожди, отмечая конец первого сезона раскопок, был найден один зуб гоминида. На основе этого зуба и тех двух, о которых сообщал Здански (которые были теперь в распоряжении Блэка), Блэк решил объявить об открытии нового вида ископаемого гоминида. Он назвал его синантропом - "китайским человеком". Блэк страстно желал показать миру свое открытие. Путешествуя с этим недавно найденным зубом, Блэк обнаружил, что не каждый разделяет его интузиазм относительно синантропа. Например, на ежегодном собрании Американской ассоциации анатомов в 1928 году, некоторые члены подвергли Блэка жестокой критике за его предположения существования нового вида на основе такого незначительного количества доказательств. Блэк продолжал путешествовать по свету, показал зуб Алесу Хрдлике в Соединенных Штатах, а затем сэру Артуру Кейту и сэру Артуру Смиту Вудварду в Англии. В Британском музее Блэк сделал слепки этих зубов, чтобы распространить среди других исследователей. Такой вид пропаганды необходим для того, чтобы обратить внимание научного мира на какое-нибудь открытие. Даже ученый небезразличен к политическим методам. Вернувшись в Китай, Блэк держал непосредственную связь с раскопками в Чжоукоудяне. Целые месяцы проходили впустую. Но 5-го декабря 1928 года Блэк писал Кейту: "Кажется, здесь есть определенная мистика касательно нескольких последних дней до конца сезона работ, ибо за два дня до их завершения Бёхлин нашел правую половину нижней челюсти синантропа с тремя коренными зубами in situ".

Трансформация фонда Рокфеллера Всего лишь несколькими годами раньше представители фонда Рокфеллера весьма озадачивали Блэка, предостерегая, чтобы он не слишком углублялся в палеоантропологические исследования. Теперь же все полность изменилось, был основан институт, специально посвещенный поискам останков ископаемых предков человека. Почему фонд Рокфеллера так изменил своё отношение к Блэку и его работам? Этот вопрос следует рассмотреть, так как финансовая помощь фондов окажется жизненно важной для исследований человеческой эволюции, проводимых учеными, подобных Блэку. Помощь фондов также докажет их важную роль в распространении новостей о находках и их важности ожидающего мира. Как написал в 1967 году Уоррен Уивер, ученый и представитель фонда Рокфеллера: "В совершенном мире может родиться идея, взлелеяная, развитая и известная каждому, критикуемая и улучшаемая, и которую хорошо используют без этого ужасного факта финансовой поддержки, который всегда вмешивается в процесс. Редко, если вообще когда-нибудь, в этом практичном мире, в котором мы живем, такое все-таки случается." Таким образом, становится понятно, что в то самое время, когда фонд Рокфеллера обильно финансировл исследования человеческой эволюции в Китае, в процессе разработки был хорошо продуман план, как финансировать биологические исследования по развитию методов эффективного контроля поведения человека. Поиски Блэком синантропа необходимо рассматривать в том контексте, чтобы правильно понять это. За несколько последних десятилетий в науке была полностью разработана космология, которая объясняет происхождение человека как кульминацию четырехмиллиардолетнего процесса химической и биологической эволюции на нашей планете, которая образовалась в результате Большого Взрыва - событие, которое отмечает начало Вселенной примерно 16 млрд. лет назад. Таким образом, теория Большого Взрыва, по которой на основе некоторых физических и астрономических наблюдений, бsло предположено, что мы живем в расширяющейся Вселенной, накрепко повязана с теорией биохимической эволюции всех форм жизни, включая человека. Главные частные фонды, особенно фонд Рокфеллера, обеспечили основные финансирования первоначальных исследований, которые поддерживали материалистическую космологию, которая отталкивала ради всех практических целей Бога и душу в область мифологии, по крайней мере так произошло в интелектуальных центрах современной цивилизации. Весьма примечательно, что Джон Д. Рокфеллер первоноачально проявлял свою благотворительность по отношению к баптистским церквям и миссиям. Раймонд Д. Фосдик, первый президент фонда Рокфеллера, сказал, что и Рокфеллер, и его главный советник по финансам, Фридерик Т. Гейтс, были "вдохновлены глубоким религиозным убеждением". В 1913 году был организован фонд Рокфеллера. Среди его попечителей были Фридерик Т. Гэйтс; Джон Д. Рокфеллер-младший; доктор Симон Флекснер, руководитель института медицинских исследований Рокфеллера; Генри Пратт Джадсон, президент Чикагского университета; Чарльз Уильям Элиот, бывший президент Гарварда; и А.Бэртон Хепбурн, президент "Сhase National Bank". Другие благотворительные учреждения Рокфеллера продолжили свою деятельность вместе с деятельностью этого нового фонда. Сначала фонд сконцентрировал свое внимание на здравоохранении, медицине, сельском хозяйстве и образовании, избегая чего-либо спорного. Таким образом, фонд Рокфеллера стал отдалять себя от религии, в частности от Баптистской церкви. Почему это произошло, трудно точно сказать. Возможно, потому, что Рокфеллер начал осознавать, что его удача зависит от использования достижений современной науки и технологии. Возможно, из-за возрастающей роли, которую начала играть наука как объект традиционной благотворительности, такой, как медицина. Но как бы то ни было, Рокфеллер начал набирать в свой фонд ученых, и проводил политику, которая отражала это изменение. Даже Гэйтс, бывший руководитель баптистского образования, казалось, стал меняться. Он хотел создать внесектанский университет в Китае. Но он заметил, что "миссионерские организации дома и зарубежом определенно и открыто, даже угрожающе враждебно отнеслись к нему за его стремление к атеизму." Более того, китайское правительство хотело осуществить контроль, а на это фонд Рокфеллера не мог согласиться. Чарльз У. Элиот, который смотрел за Гарвардской медицинской школой в Шанхае, предложил свое разрешение этого вопроса: создание медицинского колледжа, который будет служить входными воротами для западной науки. Здесь механистическая наука проявляет себя как спокойная, но боевая идеология, которая мастерски выдвигается совместными усилиями ученых, представителей образования и богатых промышленнико, и у которой есть планы установить всемирное интелектуальное господство. Стратегия создания больниц обрисована в трудах Элиота. Китайское правительство одобрило учреждение Пекинского медицинского колледжа под покровительством Фонда. В это время доктор Уэльс Баттрик, директор надавно созданного Китайского медицинского совета при фонде Рокфеллера, вел переговоры с больницами протестанской миссии, которые уже были в Китае. Он согласился обеспечить финансовую поддержку этим больницам, что было похоже на взятку. В 1928 году фонд Рокфеллера и другие рокфеллеровские благотворительные организации были реорганизованы, что отражает возрастающую важность научных исследований. Все программы, "относящиеся к развитию человеческого знания", в фонде Рокфеллера были изменены. Фонд был реорганизован в 5 отделений: международное здравохранние, медицинские науки, естественные науки, общественные науки и гуманитарные науки. Изменения дошли до самого верха, и президентом стал ученый Макс Мэсон. Мэсон, физик-математик, был раньше президентом Чикагского университета. Согласно Раймонду Д.Фосдику, Мэсон "сделал упор на структурное единство, включающее в себя новую ориентацию программ. Это было не 5 программ, которые соответствовали делению фонда на отделения; это была главным образом одна программа, посвященная общей проблеме человеческого поведения, а целью был контроль через понимание." Поэтому поиски Блэком пекинского человека происходили как часть большой работы с четкообозначенной целью фонда Рокфеллера, которая отражает главную цель "большой науки" - контроль учеными человеческого поведения.

Историческая находка и хладнокровная компания. Благодаря финансовой поддержке фонда Рокфеллера лаборатории по изучению кайнозоя, Блэк возобновил свои поездки с целью доказания существования пекинского человека. Затем Блэк вернулся в Китай, где работа в Чжоукоудяне шла медленно, и не было найдено ни одной важной находки синантропа. Казалось, что у рабочих падал интузиазм. Но потом 1-го декабря, в самом конце сезона работ, В.К.Пей Веньчжон сделал историческую находку. Пей позднее писал: "Я наткнулся на почти целый череп синантропа. Образец был заключен частично в песок, частично в твердую породу, так что его можно было достать относительно легко". Затем Пей проехал 25 километров на велосипеде до лаборатории по изучению кайнозоя, где он представил череп Блэку. Открытие Блэка вызвало сенсацию в прессе. В сентябре 1930 года сэр Графтон Эллиот Cмит прибыл в Пекин, чтобы осмотреть место открытия и найденные окаменелости. Тогда же Блэк наградил Смита за его активную пропаганду синантропа в Америке. Затем Смит уехал, и, очевидно, он сделал свою работу хорошо. Его новая слава обеспечила ему доступ к субсидиям фонда Рокфеллера. Блэк писал сэру Артуру Кейту: "Вчера мы получили телеграмму от Элиота Смита - он, очевидно, спасается дома после напряженной поездки. Он, как обычно, не щадит себя, служа интересам Управления и Лаборатории по изученю кайнозоя; и после его популяризации синантропа в Америке, что он делал для нас, теперь передо мной стоит относительно легкая задача - через год мне придется попросить деньги у тех авторитетов, которые будут". Пекинский человек появился в самый нужный момент для защитников человеческой эволюции. За несколько лет до этого, на одном из самых известных процессов в мировой истории, суд в Теннисе признал Джона Т.Сконса виновным в преподавании эволюции, что являлось нарушением законодательства штата. Ученые хотели отвоевать занятые позиции. Таким образом, любое доказательство человеческой эволюции являлось нарушением законодательства штата. Таким образом, приветствовался любой новый факт, касающийся вопроса человеческой эволюции. Затем была история с Hesperopithecus'oм, доисторического обезьяно-человека, о котором очень много писалось. Палеоантропологи создали его у себя в головах на основе одного зуба, похожего на человеческий, который был найден в Небраске. К смущению ученых, которые доказывали, что это предок человека, Этот зуб оказался зубом ископаемой свиньи. В то же самое время необходимо было разрешить затянувшиеся сомнения и продолжающиеся споры по поводу питекантропа прямоходящего Дюбух. Короче говоря, ради эволюционных идей ученые, реагируя на внешние угрозы и внутреннее замешательство, нуждались в хорошем открытии, которое бы восстановило утерянные позиции. В 1931 году впервые было сообщено о повсеместном использовании огня и присутствии хорошо развитых каменных и костных орудий в Чжоугоудяне. Совершенно необычно в этих сообщениях то, что в Чжоукоудяне систематические раскопки проводились опытными исследователями, начиная с 1927 года, и до этого не было даже упоминания ни об огне, ни о каменных орудиях. Например, Блэк писал в 1929 году: "Хотя были осмотрены тысячи кубических метров материала из этих отложений, не было встречено ни одного артефакта любого происхождения, не было замечено ни одного следа использования огня." Но только через пару лет другие исследователи, такие как Генри Бреуль, стали сообщать о толстых слоях пепла и о нахождении сотен каменных орудий в тех же самых местах.

В 1931 году Блэк о другие, смущенные, очевидно, новыми открытиями огня и орудий и Чжоукоудяня, искали объяснения того, как такие важные факты в течение нескольких лет оставались без внимания. Они сказали, что заметили следы огня и орудий, но были так не уверены на счет них, что не упоминали их в своих сообщениях. Время от времени, начиная с 1929 года находились отдельные образцы явно обугленного или частично обоженных костей животных, которые были обнаружены среди материала, извлеченного из главного слоя в Чжоугоудяне. Следы огня: внешний облик этих образцов оставляет мало сомнений в том, что их подвергали некоторое время действию огня. Но вплоть до этого сезона работ вопрос оставался неразрешенным, обжигались или нет такие образцы в пещерах Чжоугоудяня, когда в них обитали синантропы, или стали такими в результате пожаров из-за естественных причин, а затем они намывались в один слой. Поэтому из-за этой неопределенности до сих пор не был опубликован ни один отчет. Можно выдвинуть два возможных объяснения провалов отчетов Тильгарда де Шардена, Блэка и Пея об обилии орудий и следах огня в Чжоукоудяне. Первое это то, что они сами дали - они просто просмотрели их или у них было так много сомнений, что они не считали оправданным сообщать о них. Вторая возможность заключается в том, что они очень хорошо знали о следах огня и каменных орудиях, еще до того, как Бреуль сообщил о них, но намеренно не упоминали о них в своих докладах. Но почему? В то время, когда было сделано открытие в Чжоугоудяне, огонь и каменные орудия в основном приписывались человеку разумному или неадертальцам. Согласно Дюбуа и фон Кенигсвальду, на Яве не было найдено ни одного каменного орудия или признаков использования огня в какой-либо связи с питекантропом. Экспедиция Селенки все-таки сообщала об остатках кострищ в Триниле, но эта информация не получила широкого распространения. Так что, возможно, первые иследователи Чжоукоудяня специально воздержались сообщать о каменных орудиях и огне, потому что они сознавали, что такие вещи могли бы изменить статус синантропа. Сомневающиеся могли бы очень хорошо приписать этот огонь и орудия к существу, жившему одновременно с синантропами, но физически и культурно более развитым, чем они, то есть отодвигая синантропа с его положения нового и важного предка человека. Как мы увидим, однажды случится, что орудия и следы огня станут широко известны. Например, Бреуль сказал об отношении синантропа к орудиям и следам огня: "Несколько видных ученых выразили независимое мнение о том, что это существо так физически далеко от человека,... что не было способно сделать то, что я только что описал. В этом случае костные останки синантропа могут рассматриваться как простые охотничьи трофеи, которые можно приписать, так как есть следы огня и обработки, настоящему человеку, останки которого еще не найдены." Но сам Бреуль думал, что синантроп делал орудия и разводил огонь в Чжоукоудяне. Современные исследователи стремятся подтвердить взгляды Бреуля. Синантроп рисуется опытным охотником, который убивал каменными орудиями животных и готовил их на огне в пещере в Чжоукоудяне. У Льюиса Р.Бинфорда и Чан Кун Хо, антрополога из Университета Нью-Мехико, другой взгляд на синантропа из Чжоугоудяня. Про следы огня они сказали: "Оказалось, что по крайней мере некоторые из них в действительности были огромными скоплениями гуано в пещерах. В некоторых случаях эти большие залежи органического материала могли возгораться.... Заявления о том, что человек разжигал и распространял огонь, не оправданы, точно также, как и заявление о том, что обгорелые кости и другие материалы появились потому, что человек готовил пищу." Теория Бинфорда и Хо о том, что залежи пепла в основном состоят из птичьего кала, не получила единогласной поддержки. Но их утверждения о ненадежности общей картины пекинского человека, которая нарисована исходя из присутствия костей, пепла и останков гоминид на этой стоянке, достойны серьезного рассмотрения. Самое большее, что можно сказать про пекинского человека согласно словам Бинфорда и Хо, - это то, что он возможно питался падалью, мог или не мог использовать примитивные каменные орудия, чтобы отделять мясо от туш, оставленных хищниками в большой пещере, где иногда органический материал горел в течение долгогих периодов. Или, быть может, сам пекинский человек был жертвой хищников, обитающих в пещерах, ибо кажется невероятным, чтобы он сам добровольно вошел в такую пещеру, даже для того, чтобы подобрать падаль.

Следы каннибализма. 15 марта, 1934 года Дэвидсон Блэк был найден мертвым от сердечного приступа за своим рабочим столом. В руке он сжимал свою реконструкцию черепа синантропа. Вскоре же после его смерти Франц Вейденрейк принял на себя руководство Лабораторией по изучению кайнозоя и написал исчерпывающую серию отчетов об окаменелостях пекинского человека. Согласно Вейденрейку, окаменелые останки синантропов, в частности, черепа, наводят на мысль, что они были жертвами каннибализма. Большинство костей гоминид, найденных в пещере Чжоукоудяня, были фрагментами черепа. Вейденрейк, в частности, что у всех относительно целых черепов не хватает центральной части основания. Он заметил, что в черепах современных меланезийцев "в результате церемониального каннибализма встречаются такие же повреждения". Помимо отсутствия частей основания черепа, Вейденрейк также заметил другие признаки, которые, можно объяснить намеренным применением силы. Например, на некоторых черепах есть следы ударов такого типа, которые "могут случиться только в том случае, если кость по-прежнему была пластичной", что указывает на то, что "описание повреждения были нанесены, должно быть, в течение жизни или вскоре же после смерти." На некоторых из длинных костей найденного в Чжоукоудяне синантропа тоже были следы того, что Вейденрейк называл применением грубой человеческой силы - возможно для извлечения костного мозга. По поводу того, почему, в основном находили фрагменты черепа, Вейденрейк думал, что за исключением некоторых длинных костей, в пещеру вносили только головы. Он писал: "Странный отбор костей... был произведен самим синантропом. Он охотился за своими собственными родственниками так же, как охотился за другими животными и угощался всеми своими жертвами одинаково." Некоторые современные авторитеты предположили, что Вейденрейк ошибался в своем объяснении окаменелых останков синантропа. Бинфорд и Хо указыли, что черепа гоминидов, которые подвергались переносу через речной гравий найдены без частей оснований. Но найденные в Чжоугоудяне черепа очевидно не перносились таким образом. Бинфорд и Хо предположили, что хищники заносили кости гоминидов в пещеры. Но в 1935 году Вейденрейк написал: "Перенесение... зверями их добычи невозможно,... следы их ударов и обгладываний должны быть заметны на человеческих костях, но здесь мы имеем совсем иное." Вейденрейк чувствовал, что самым правдоподобным объяснением этому было наличие каннибализма у синантропов. Но Марселин Воуль, директор Института человеческой палеонтологии во Франции, предложил другую возможность, а именно: на синантропа охотился другой, более разумный тип гоминида. Боуль полагал, что маленький объем черепа синантропа подразумевают, что этот гоминид не был достаточно разумен, чтобы разводить огонь или производить каменные и костяные орудия, найденные в пещере. Если останки синантропа были трофеями более разумного охотника, то кто был этим охотником, и где его останки? Боуль указал, что в Европе есть много пещер, которые полны продуктами палеолитических индустрий, но "пропорция залежей, в которых находятся черепа или скелеты производителей этой индустрии, бесконечно мала." Поэтому гипотеза о том, что более разумные виды гоминидов охотились за синантропом в Чжоугоудяне не отвергается просто потому, что в Чжоукоудяне еще не найдены их окаменелые кости. Из наших предыдущих глав напомним, что существуют факты в других частях света об останках скелетов современных людей того же самого периода и более древних, чем останки, представленные в Чжоукоудяне. Например, скелет современного человека, найденый в Кастенедало в Италии, относится к плиоцену, т.е. его возраст более двух миллионов лет.

Окаменелости исчезают. Как мы уже упомянули, одной из причин, почему может быть трудно разрешить многие из вопросов, которые окружают пекинского человека, является то, что оригинальные окаменелости больше не доступны для изучения. К 1938 году раскопки в Чжоугоудяне под руководством Вейденрейка были прекращены из-за партизанской войны в соседних Западных Горах. Позднее, когда уже разгорелась вторая мировая война, в апреле 1941 года Вейденрейк возвращается в Соединенные Штаты, везя с собой набор слепков окаменелостей синантропа. Говорят, что летом 1941 года оригинальные кости были запакованы в два ящика и отправлены полковнику Эшурсту из охраны американского посольства в Пекине. В начале декабря 1941 года ящики, как было доложено, отправили поездом в порт Циньхуандао, где их должны были загрузить на американский корабль "Президент Харрисон", как часть эвакуируемого Соединенными Штатами из Китая. Но 7-го декабря поезд был перехвачен, а окаменелостей больше никогда не видели. После Второй мировой войны китайское коммунистическое правительство продолжило раскопки в Чжоугоудяне, добавив несколько окаменелостей к довоенным находкам.

Пример интелектуальной нечестности. В статье о Чжоугоудяне, которая появилась в "Сайнтифик Америкэн" в июне 1983 года, два китайских ученых Ву Рукан и Лин Шенлон представили сбивающее с толку доказательство человеческой эволюции. Ву и Лин сделали два заявления: 1) Объем мозга синантропа увеличивался от низшего уровня раскопок в Чжоугоудяне (460.000 лет) до высшего уровня (230.000 лет), что указывает на то, что синантроп эволюционировал к человеку разумному. 2) Тип и распространение каменных орудий также подразумевает эволюцию синантропа. В поддержку первого заявления Ву и Лин анализируют объем мозга шести относительно целых черепов синантропа, найденных в Чжоукоудяне. Ву и Лин писали: "У самого древнего черепа объем черепа - 915 кубических сантиметров, у четырех других - в среднем по 1075 кубических сантиметров, и у самого современного - 1140 кубических сантиметров." Исходя из этого набора отношений Ву и Лин заключают: "Кажется, что за время пребывания в пещере размер мозга увеличился более, чем на 100 кубических сантиметров." На таблице в журнале "Сайнтифик Америкэн" показаны положения и размеры черепов, найденных в местности 1 Чжоугоудяня. Но в пояснении к таблице Ву и Лин не сказали то, что самый древний череп, найденный в слое 10, принадлежал ребенку, который согласно Францу Вейденбергу, умер в возрасте 8 или 9 лет, или согласно Дэвидсону Блэку - в 11-13 лет. Ву и Лин также не упомянули, что у одного из черепов, найденных в слоях 8 и 9 (череп Х) объем коробки был 1,225 кубических сантиметров, что на 85 кубических сантиметров больше, чем у самого позднего черепа (V), найденного в слое 3. Когда представлены все данные (таблица 10.1, столбец В), становится ясным, что за период от 460.000 до 230.000 лет назад не происходило постоянного увеличения объемов черепа. В добавление к дискуссии об эволюционном увеличении объема мозга, Ву и Лин заметили тенденцию к уменьшению орудий в чжоукоудяньских пещерных отложениях. Они также сообщили, что материалы, использвавшиеся для производства орудий в более поздних слоях, были лучше, чем те, которые использовались в более древних слоях. Позднейшие уровни характеризуются более качественным кварцитом, большим количеством кремня и меньшим количеством песчанника, чем на более ранних уровнях. Но изменение в технологических навыках населения не подразумевает, что это население эволюционировало физиологически. Например, обитатели Германии 1400 года по Р.Х. и обитатели Германии 1990 года. Технологические различия потрясающие: реактивные самолеты и автомобили вместо лошадей, телевидение и телефон вместо собственных глаз и голоса, танки и ракеты вместо мечей и луков. Но все же будет ошибкой, если кто-нибудь заключит, что немцы 1990 года физиологически более развиты, чем немцы 1400 года. Следовательно, вопреки заявлению Ву и Лина, распространение разнообразных каменных орудий не подразумевает эволюцию Синантропа. Доклад Ву и Лина, особенно их заявление об увеличении объема черепа синантропа за время его пребывания в чжоукоудяньской пещере, показывает, что нельзя применять без критики все, что читаешь о человеческой эволюции в научных журналах. Оказывается, что научный мир так привержен своей эволюционной доктрине, что любая статья, демонстрирующая ее, может пройти без особой проверки.

@ Таблица 9.1.

---------T--------T-------------------------T-----------------------------¬
¦Возраст,¦  Слой  ¦А: Данные, сообщенные    ¦ B: Полные данные            ¦
¦до Р.Х. ¦        ¦Ву и Лином, 1983 год     ¦                             ¦
+--------+--------+-------------------------+-----------------------------+
¦230 000 ¦  1-2   ¦                         ¦                             ¦
¦        ¦--------+-------------------------+-----------------------------+
¦        ¦   3    ¦    1400 куб.см.         ¦   1400 куб.см.              ¦
+--------+--------+-------------------------+-----------------------------+
¦290 000 ¦   4    ¦                         ¦                             ¦
¦        +--------+                         ¦                             ¦
¦        ¦   5    ¦                         ¦                             ¦
+--------+--------+                         ¦                             ¦
¦        ¦   6    ¦                         ¦                             ¦
¦        +--------+                         ¦                             ¦
¦350 000 ¦   7    ¦                         ¦                             ¦
+--------+--------+-------------------------+-----------------------------+
¦420 000 ¦   8    ¦    1075 куб.см -        ¦1025 куб.см.(Х), 1015 куб.см ¦
¦        +--------+   - средний объем       ¦(XI), 1030 куб.см.(XII),     ¦
¦        ¦   9    ¦  четырех черепов        ¦1025 куб.см.(II)             ¦
+--------+--------+-------------------------+-----------------------------+
¦460 000 ¦  10    ¦ 915 куб.см.(III)        ¦915 куб.см.(III) ребенок     ¦
+--------+--------+-------------------------+-----------------------------+
¦700 000 ¦11-13   ¦                         ¦                             ¦
L--------+--------+-------------------------+-----------------------------

В "Сайнтифик Америкэн" (июнь 1983) Ву Рукан и Лин Шенлон использовали данные в столбце А, чтобы предположить, что у особей синантропа за 230.000 лет пребывания в чжоугоудяньской пещере увеличился объем мозга. Но в своей таблице Ву и Лин не упомянули о том, что древнейший череп (III) был черепом ребенка, что делает бесполезным любое сравнение с другими черепами, которые были черепами взрослых особей. Более того, Ву и Лин дали средний объем 4-х черепов из 8-го и 9-го слоя (II, Х, ХI, ХII), не упоминая о том, что у одного из этих черпов (Х) объем мозга был 1225 куб.см., что больше, чем у самого позднего черепа из слоя 3. Полные данные, приведенные в столбце В, показывают отсутствие эволюционого увеличения объема мозга. Все эти данные из таблицы сначала сообщил Вейденрейк, за исключением объема черепной коробки из слоя 3. В 1934 году Вейденрейк сообщил об открытии нескольких частей черепа, которые он позднее определил как череп V. Затем в 1966 году китайские палеонтологи нашли другие части того же самого черепа. Реконструкция этого черепа и измерение объема мозга были проведены 1966 году.

Датирование по морфологии. Хотя Чжоукоудянь - это самая известная палеонтологическая стоянка в Китае, там есть много других. В этих памятниках были сделаны находки окаменелостей, представляющих древнего человека прямоходящего, неандертальца и раннего человека разумного, что, таким образом, обеспечивает очевидный эволюционный ряд. Но то, как эта последовательность была построена, остается спорным. Как мы видели при обсуждении находок окаменелых останков человека в Китае или где-нибудь еще, в большинстве случаев невозможно датировать их с высокой степенью точности. Находки стремятся попасть в "возможные временные рамки", а эти рамки могут быть очень широкими, что зависит от используемых методов датирования. Такие методы включают в себя химические, радиометрические и геомагнетические способы датировки, точно также, как анализ стратиграфии стоянки, останков фауны, типов орудий и морфологии остатков гоминид. Более того, разные ученые, используя одни и те же методы, часто получают разные временные рамки для отдельных образцов гоминид. Если вы не хотите признавать правильным определение возраста, данное каким-то современным ученым, вы будете вынуждены рассмотреть все предполагаемые даты. Но здесь у вас возникнут затрунения. Представьте себе, что какой-то ученый читает несколько отчетов о двух образцах гоминид с разной морфологией. На основе сравнения стратиграфии и фауны они, грубо говоря, принадлежат одному периоду. Но этот период длится несколько сотен тысяч лет. Повторное тестирование, сделанное разными учеными с использованием различных палеомагнетических, химических и радиометрических методов, дает широкий скпектр противоречивых дат внутри этого периода. Одни результаты указывают, что один образец старше, другие - что другой образец старше. Анализируя все опубликованные данные о двух образцах, наш исследователь, обнаруживает что возможные временные отрезки совпадают лишь частично. Иными словами, посредством этих методов доказывается невозможность определения того, что из них древнее.

Что нужно делать? В некоторых случаях, как мы это покажем, ученыые решают, исключительно на основе своей приверженности идеи эволюции, что тот образец, который морфологически больше походит на обезьяну, должен быть отнесен к древнейшей части возможных временных рамок для того, чтобы убрать его из той части этих рамок, которая пересекается с образцом, который морфологически больше походит на человека. Как часть этой процедуры, более человекоподобный образец может быть перенесен в более позднюю часть своих собственных возможных временных рамок. Так эти два образца различают по времени. Но имейте в виду следующее: эта последовательная операция совершается прежде всего на основе морфологии, для того, чтобы сохранить эволюционную последовательность. Получилось бы плохо, если бы одна форма, которая обычно считается предком другой, существует одновременно с ней. Вот вам пример. Чан Кван-Чин, антрополог из Яльского университета, сказал: "Перечень фауны для находок [гоминид] в Ма-па, Чьян-йань и Лиу-чиян не предлагают ни какого положительного свидетельства для точной датировки. Первые две окаменелости могут быть откуда-нибудь от среднего до верхнего плейстоцена, - это то, что касается сопутствующей им фауны... Для более точного определения возраста этих трех человеческих окаменелостей можно только положиться в настоящее время на их собственные морфологические черты по сравнению с другими, лучше датированных находок откуда-нибудь из Китая." Это можно назвать датированием по морфологии. Джин С. Эйгнер писал в 1981 году: "В Южном Китае фауна, очевидно, устойчива, что делает трудным делить средний плейстоцен. Обычно, наличие развитого гоминида или реликтовой формы - это основа для определения более ранних и более поздних периодов". Это очень ясное описание относительности датирования по морфологии. Наличие развитого гоминида принимается как безошибочный признак более позднего периода. Иными словами, если мы находим обезьяноподобного гоминида в связи с определенной среднеплейстоценовой фауне на одной стоянке, и гоминида, который больше похож на человека в связи с той же самой среднеплейстоценовой фауной на другой стоянке, то мы должны согласно этой системе, заключить, что стоянка с более человекоподобным гоминидом относится к концу среднего плейстоцена, а не другая. Средний плейстоцен, напомним, длится от 100.000 до 1.000.000 лет назад. Считается само собой разумеющимся, что эти две спорные стоянки не могли быть синхронными.

И теперь эти два ископаемых гоминида, разделенные таким образом один от другого, приводится в учебниках как доказательства эволюционного развития в среднем плейстоцене! Это интелектуально нечестная процедура. Честным было бы признать, что факты не позволяют определенно сказать, что один гоминид предшествует другому и, возможно, они синхронны. Это бы сделало невозможным использование этих гоминидов для построения временной эволюционной последовательности. Единственно, что можно сказать честно, - оба они были из среднего пдейстоцена. Ибо все, что мы знаем, - "более развитый" человекоподобный гоминид мог предшествовать "менее развитому" обезьяноподобному гоминиду. Но признавая эволюцию как факт можно "датировать" гоминидов по их морфологии и расположить окаменелости так, что они будут согласовываться.

Давайте сейчас рассмотрим специфический пример датировки. В 1985 году Ки Джонлан сообщил, что в 1971 и 1972 годах в пещере Яньхай недалеко от Тонгзи в провинции Гуйчжоу в Южном Китае были найдены окаменелые зубы человека разумного. Тонгзийская стоянка содержит стегодон-айлуроподскую фауну. Стегодон это вид вымершего слона, а айлуропода - это гиганская панда. Эта стегодонайлкроподская фауна была типична для Южного Китая времен среднего плейстоцена.

Полный перечень фауны тонгзийской стоянки приведен Ханом Дефеном и Ху Чанхуа. В перечне приводится 24 вида млекопитающих, все, которые находятся также и перечне для средне- (и ранне-) плейстоценовой фауны, приведенного теми же авторами. Но большинство родов и видов, приведенных в этих списках, как известно, пережили поздний плейстоцен и существует сейчас.

Автор отчета об открытиях в Тонгзин писал: "Пещера Яньхай была первой стоянкой в этой провинции, где были найдены окаменелости человека разумного. ...Фауна предполагает средние верхнеплейстоценовые рамки, но археологические факты согласуются с верхним плейстоценом."

Иными словами, наличие окаменелостей человека разумного было определяющим фактором в отнесении этой стоянки к позднему плейстоцену. Это наглядный пример датирования по морфологии. Но если судить по фауне, как об этом сообщил Ки, единственное, что можно действительно сказать - возраст окаменелостей человека разумного моэет быть от среднего до позднего плейстоцена.

Но есть стратиграфические данные, которые предполагают строгую раннеплейстоценовую временную границу. Ки дает следующую информацию: "В залежах пещеры насчитывается семь слоев. Человеческие окаменелости, каменные артефакты, обгорелые кости и окаменелости млекопитающих находятся в четвертом слое в пласте серовато-желтого песка и гравия." Такая концентрация в одном лишь слое предполагает, что остатки человека и окаменелости животных (исключительно млекопитающих), найденных на среднеплейстоценовых стоянках, примерно синхронна. А желтые пещерные залежи в Южном Китае в основном относят к среднему плейстоцену.

Наш собственный анализ списка фауны также предполагает оправданное сужение временных границ до среднего плейстоцена. В основном считается, что присутствовавший в Тонгзи стегодон существовал с плиоцена до среднего плейстоцена. В перечне животных, которые считаются важными при определении возраста стоянок в Южном Китае, Эйгнер указала, что Stegodon orientalis выжил только до конца среднего плейстоцена, хотя она все-таки поставила знак вопроса после этой записи.

Строгая среднеплейстоценовая дата фауны пещеры Тонгзи подтверждается также наличием вида, чье исчезновение к концу среднего плейстоцена считается более определенным. В список млекопитающих, считающихся важными для датирования стоянок в Южном Китае, Эйгнер включила помимо Stegodon'a orientalis другие виды, найденные в Тонгзи. Среди них - мегатапир (исполинский тапир), который, как сказала Эйгнер существовала только в среднем плейстоцене. Виды, найденные в Тонгзи классифицируются китайскими исследователями, как Megatapirus augustus. Эйгнер характеризовала Megatapirus augustus'а как большую ископаемую форму из середины среднего плейстоцена из южнокитайских коллекций." Мы предполагаем, что этот Megatapirus augustus ограничивает самый поздний возраст фауны Тонгзи концом среднего плейстоцена (рисунок 10.1).

Эйгнер внесла в перечень определителей временных рамок еще одно животное, Croсuta croсuta (современную гиену), которое впервые появилось в Китае в середине среднего плейстоцена. Так как Crocuta Crocuta присутствует в Тонгзи, это ограничивает позднейший возраст тонгзийской фауны началом середины среднего плейстоцена.

В целом, используя Megatapirus augustus и Crocuta crocuta как животных, которые характерны только для определенного времени, мы можем заключить, что возможные временные рамки окаменелостей человека разумного, найденных в Тонгзи простираются от начала середины среднего плейстоцена до конца среднего плейстоцена.

Так Ки, фактически, ограничивал временные рамки некоторых видов млекопитающих в стегодон-айлуроподской фауне (например, Megatapirus augustus) от среднего плейстоцена до начала позднего плейстоцена. Это было сделано для того, чтобы сохранить преемлемую дату окаменелостей человека разумного. Предвзятое эволюционистское мнение Ки, очевидно, требует такой операции. Отныне человек разумный из Тонгзи был прочно помещен в поздний плейстоцен, что могло вписаться во временную эволюционную последовательность и приводилось, как доказательство эволюции. Если мы поместим человека разумного из Тонгзи в более древнюю часть его истинных хронологических границ, в середине среднего плейстоцена, то он бы жил одновременно с человеком прямоходящим из Чжоукоудяня. А это будет выглядеть не очень хорошо в учебнике по ископаемым в Китае.

Рисунок 10.1.
------------------T---------------------------------------------------------¬
¦                 ¦                      ПЛЕЙСТОЦЕН                         ¦
¦                 +------------------T-------------------T------------------¦
¦                 ¦    Ранний        ¦      Средний      ¦        Поздний   ¦
¦                 +------------------+-------------------+------------------+
¦ Свидетельство   ¦Начало Серед Конец¦Начало Серед Конец ¦Начало Серед Конец¦
+-----------------+------------------+-------------------+------------------+
¦Фауна,согласно Ки¦                  ¦*******************¦******************¦
¦Crocuta crocuta  ¦                  ¦       ************¦******************¦
¦Стегодон         ¦******************¦*******************¦******            ¦
¦Megatapirus augu-¦                  ¦                   ¦                  ¦
¦stus             ¦                  ¦*******************¦                  ¦
¦Временные границы¦                  ¦                   ¦                  ¦
¦стоянки (включая ¦                  ¦                   ¦                  ¦
¦человека разумно-¦                  ¦                   ¦                  ¦
¦го)              ¦                  ¦       ************¦                  ¦
L-----------------+------------------+-------------------+------------------
Возраст окаменелостей человека разумного в Тонгзи в Южном Китае. Ки сказал, что фауна млекопитающих в Тонгзи принадлежит среднему-позднему плейстоцену, но использовал окаменелость человека разумного, чтобы датировать эту стоянку поздним плейстоценом. Но если мы вместо этого используем фауну млекопитающих, чтобы датировать окаменелости человека разумного, то мы получим совершенно иной возраст этой стоянки. Стегодон вымер в конце среднего плейстоцена (серая часть полосы) в некоторых местностях Южного Китая. Megatapirus augustus (исполинский тапир) определенно не дожил до позднего плейстоцена. Присутствие стегодона и особенно Megatapirus augustus ограничивает самый поздний возраст тонгзийской стоянки концом среднего плейстоцена. Присутствие Crocuta crocuta (современной гиены), которая появилась впервые в середине среднего плейстоцена, ограничивает древнейший возраст тонгзийской стоянки началом середины среднего плейстоцена. Поэтому допустимые рамки для окаменелостей человека разумного в Тонгзи простираются от начала середины среднего плейстоцена до конца среднего плейстоцена.

Мы подробно проанализировали сообщения о нескольких других китайских стоянках, и обнаружили, что для хронологического отделения различных видов гоминида использовался тот же самый метод датирования по морфологии. В Ланьтяне был найден череп человека прямоходящего. Он был более примитивен, чем чжоукоудяньский человек прямоходящий. Поэтому различные авторы, в том числе Д.С.Эйгнер, помещали его раньше чжоукоудяньского человека прямоходящего. Но нащ собственный анализ фауны, стратиграфии стоянки и палеомагнетической датировки показывают, что хронологические рамки ланьтяньского человека прямоходящего частично совпадают с временными рамками чжоукодяньского человека прямоходящего. То же самое относится и к челюсти человека прямоходящего, найденной в Ланьтяне.

Однако мы не настаиваем, что череп ланьтяньского человека прямоходящего синхронен человеку прямоходящему из местонахождения 1 Чжоукоудяня. Следуя нашей стандартной продцедуре мы просто расширили возможные временные границы примитивного ланьтяньского человека прямоходящего, чтобы включить периоды времени, представленный пребыванием Чжоукоудянем.

Итак у следующих гоминил частично перекрываются возможные временные границы в середине среднего плейстоцена (1) ланьтяньский человек, примитивный человек прямоходящий; (2) пекинский человек, более развитый человек прямоходящий; (3) тонгзийский человек, описываемый как человек разумный. Мы не настаиваем на том, что эти существа действительно жили одновременно. Возможно они жили одновременно, возможно и нет. Мы настаиваем на единственном - ученые не должны делать предположение о том, что эти гоминиды определенно не сосуществовали просто на основе морфологических различий последних. Но именно так и произошло: ученые разместили китайские ископаемые гоминиды в хронологической эволюционной последовательности, опираясь прежде всего на физический тип. Подобная методология обеспечивает то, что ни одно ископаемое свидетельство никогда не выпадет из царства ожиданий эволюционистов. Используя морфологические различия окаменелостей гоминид для того, чтобы привести противоречивые стратиграфические, химические, радиометрические, геомагнетические датировки, а также датировки фауны в согласии с желаемой эволюционной последовательностью, палеонтропологи сделали так, что их предвзятые концепции затемнили другие возможные мнения.

Другие открытия в Китае.

В 1956 году крестьяне, добывая удобрения в пещере у Мабы в провинции Гуандун в Южном Китае, нашли череп, который явно принадлежал примитивному человеку. Кажется, что, в основном, все сходятся в том, что череп из Мабы - это человек разумный с некоторыми неандерталоидными чертами.

Легко заметить, что ученые в соответствии со своими эволюционисткими ожиданиями хотели бы поместить образец из Мабы в самый конец среднего плейстоцена или даже в начало позднего плейстоцена после человека прямоходящего. Хотя Маба может быть таким поздним, как начало позднего плейстоцена найденные там кости животных принадлежали млекопитающим, которые жили не только в позднем плейстоцене, но и в среднем и даже в раннем плейстоцене. Кажется, что лишь морфология останков гоминид является главным объяснением отнесения пещеры Мабы к самому концу среднего плейстоцена или к началу позднего плейстоцена.

Дополняя наш список, мы обнаруживаем теперь пересечение временных отрезков в середине среднего плейстоцена у: (1) примитивного человека прямоходящего (Ланьтянь); (2) человека прямоходящего (Джоукоудянь); (3) человека разумного (Тангзи); (4) человека разумного с чертами неадертальца (Маба).

Возможность того, что человек прямоходящий и другие более развитые гоминиды могли сосуществовать в Китае подбрасывает новые дрова в костер противоречивых мнений о том, кто же действительно разбивал черепные коробки пекинского человека и кто делал развитые каменные орудия из местонахождения (1) Чжоукоудяня. Могли ли несколько гоминид разного уровня развития действительно сосуществовать в середине среднего плейстоцена. Мы не отрицаем этого категорически, но доступные теперь данные определенно говорят о такой возможности. При изучении научной литературы мы не встретились ни с одной ясной причиной, по которой можно было бы отвергнуть такое сосуществование, кроме того факта, что эти особи не сходны морфологически.

Конечно же некоторые заявят, что факт человеческой эволюции вне всякого сомнения был так убедительно обоснован, что датирование гоминид по их морфологии полностью оправдано. Но мы считаем, что такие заявления не выдержат тщательного критического разбора, как мы продемонстрировали в главах 2-7 множество доказательств, противоречащих текущим идеям о человеческой эволюции, - о них было умолчано или забыто. Более того, ученые систематически смотрели сквозь пальцы на несовершенство открытий, которые предположительно подтверждали современные эволюционные гипотезы. Если бы крестьяне, которые добывали удобрения в какой-нибудь китайской пещере нашли человеческий череп вместе с плиоценовой фауной, ученые несомненно бы заявили, что для проведения адекватных стратиграфических исследований там не было компетентных наблюдателей. Но так как череп Маба мог подойти под стандартную эволюционную последовательность, никто не возражает такому виду открытия.

Даже после того, как человек узнает о большой спорности практики морфологического датирования, он может удивиться, как часто она используется. В области исследований человеческой эволюции в Китае это является не исключением, а правилом. Верхняя челюсть человека разумного, найденная рабочими в 1956 году в Лондоне в округе Чаньян в провинции Хубэй в Южном Китае дала многим специалистам благоприятную возможность для морфологического датирования без всякого смущения. Верхняя челюсть, принадлежащая, как было решено, человеку разумному с некоторыми примитивными чертами была найдена в ассоциации с типичной южнокитайсокой среднеплейстоценовой фауны, включая айлуроподу (панда) и стегодона (вымерший слон). В 1962 году Чан Кван-Чин из Яльского университета писал: "В основном считается, что эта фауна принадлежит среднему плейстоцену, а ученые, работающие в пещере полагают, что она относится к концу среднего плейстоцена, так как морфология челюсти показывает менее примитивные черты, чем у синантропа". Ясно, что главным объяснением того, что Чан приписал чаньянскому человеку разумному дату, которая современнее, чем дата человека прямоходящего, были морфологические признаки.

В 1981 году Д.С.Эйгнер присоединяется со своим утверждением: "Среднеплейстоценовый возраст фаауны предполагается некоторыми из-за присутствия гоминид, которые рассматриваются как почти человек разумный, он и указывает на позднюю датировку этого периода". Удивительно, что ученые могут выступать против данных по поводу Чаньяна, даже на рассматривая возможности того, что человек разумный мог сосуществовать с человеком прямоходящим. В 1931 году сэр Артур Кейт писал по поводу этого: "В прошлом так часто случалось, что открытие останков человека в каком-нибудь отложении влияло на мнение экпертов относительно их возраста была тенденция интерпретировать геологические факты так, чтобы они не сталкивались по-скандальному с теорией недавнего происхождения человека".

В 1958 году рабочие нашли окаменелости человека в пещере Лиуян в Гуанси-Чжуанском автономном районе в Южном Китае. Они нашли череп, позвоночник, ребра, тазовые кости и правую бедренную кость. Эти остатки анатомически современного человека были найдены вместе с типичной стегодонайлуроподской фауной, что определяет хронологические рамки этой стоянки всем средним плейстоценом. Но китайские ученые отнесли человеческие кости к позднему плейстоцену главным образом из-за из развитой морфологии.

На стоянке Дали в провинции Шанси был найден череп, класифицированный как человек разумный с примитивными чертами. Далийская фауна включает в себя животных, которые типичны для среднего плейстоцена и более ранних периодов.

Некоторые китайские палеоантропологи предположили, что Дали принадлежит к концу среднего плейстоцена, хотя это можно принять для человеческого черепа, но сопутствующая фауна не указывает на дату. Лучше будет предположить, что возможные временные рамки далийского человека разумного простираются до среднего плейстоцена, перекрывая опять-таки пекинского человека из местонахождения 1 из Чжоукоудяня.

Таким образом, мы пришли к заключению, что пекинский человек прямоходящий из местонахождения 1 Чжоукоудяня, возможно, мог жить в одно и то же время с различными гоминидами: ранним человеком разумным (с некоторыми чертами неадертальца), Homo sapiens sapiens'ом и примитивным человеком прямоходящим (рисунок 10.2).

Пытаясь разобрать этот затор из-за среднеплейстоценовых гоминид ученые постоянно использовали морфологию окаменелостей гоминид, чтобы отобрать желаемые даты внутри общих возможных временных рамок фауны этих стоянок. Таким образом, они могли сохранить эволюционное развитие гоминид. Примечательно, что эта искусственно построенная последовательность, сделанная, чтобы подойти под эволюционистские ожидание, затем используется как доказательство эволюционных гипотез.

Например, как мы это показывали несколько раз, возможные временные рамки человека разумного, простирающиеся от середины среднего плейстоцена (синхронно с пекинским человеком) до позднего плейстоцена сдвигались в более поздний конец хронологических рамок. Точно также был бы оправдан выбор середины среднего плейстоцена, который находится внутри возможных временных рамок, хотя это даже противоречит упованиям эволюционистов.

Рисунок (10.2)
------------------T--------------------------------------------------------¬
¦                 ¦                      ПЛЕЙСТОЦЕН                        ¦
¦                 +------------------T------------------T------------------+
¦                 ¦    Ранний        ¦        Средний   ¦        Поздний   ¦
¦Местонахождение и+------------------+------------------+------------------+
¦гоминиды         ¦Начало Серед Конец¦Начало Серед Конец¦Начало Серед Конец¦
+-----------------+------------------+------------------+------------------+
¦Гонванлин/ранний ¦                  ¦      ¦     ¦     ¦                  ¦
¦человек разумный ¦                  ¦******¦*****¦     ¦                  ¦
¦Ченчиаво/человек ¦                  ¦      ¦     ¦     ¦                  ¦
¦прямоходящий     ¦                  ¦######¦*****¦     ¦                  ¦
¦Местонахождение 1¦                  ¦      ¦     ¦     ¦                  ¦
¦Чжоукоудяня/чело-¦                  ¦      ¦     ¦     ¦                  ¦
¦век прямоходящий ¦                  ¦      ¦*****¦     ¦                  ¦
¦Чаньянь/ранний   ¦                  ¦      ¦     ¦     ¦                  ¦
¦человек разумныый¦                  ¦######¦#####¦*****¦*****             ¦
¦Маба/человек ра- ¦                  ¦      ¦     ¦     ¦                  ¦
¦зумный(Неандерта-¦                  ¦      ¦     ¦     ¦                  ¦
¦лоид)            ¦##################¦######¦#####¦#####¦*****             ¦
¦Дали/человек разу¦                  ¦      ¦     ¦     ¦                  ¦
¦мный             ¦                  ¦######¦#####¦*****¦*****             ¦
¦Тонгзи/человек ра¦                  ¦      ¦     ¦     ¦                  ¦
¦зумный           ¦                  ¦######¦#####¦#####¦******************¦
¦Лиучжань/Homo sa-¦                  ¦      ¦     ¦     ¦                  ¦
¦piens sapiens    ¦                  ¦######¦#####¦#####¦      ************¦
L-----------------+------------------+------------------+------------------
Показанные возможные временные отрезки китайских гоминид, определенные по сопутствующим им фаунам млекопитающих. Ученые определяли даты гоминид внутри возможных временных рамок так, чтобы подтвердить свои эволюционистские чаяния. Такие даты, показаны темной частью каждой полосы. Например, хотя временые рамки фауны стоянки Мабы простираются от раннего плейстоцена до начала позднего плейстоцена, ученые использовали присутствие неандерталоидного черепа, чтобы закрепить дату места за позднейшей частью временного отрезка. В Лиуяне окаменелости человека были датированы вообще за пределами временных рамок фауны. Этот феномен называется датированием по морфологии. Но отбросив эволюционистские чаяния, данные фауны указывают на возможность того, что все гоминиды жили одновременно с человеком прямоходящим из местонахождения 1 Чжоукоудяня в середине среднего плейстоцена (темная вертикальная полоса).

Мы закончили наш обзор открытий ископаемых гоминид в Китае несколькими стоянками, относящимися к раннему плейстоцену. В Юаньмоу в провинции Юньнань на юго-западе Китая геологи нашли два зуба (резца) гоминид. По словам китайских ученых они более примитивны, чем зубы пекинского человека. Как полагают, зубы принадлежали человеку прямоходящему, предку пекинского человека, очень примитивному человеку прямоходящему, потомку азиатского австралопитека.

Позднее в Юаньмоу были найдены каменные орудия: три скребка, каменное ядрище, отщеп и кварцитовый наконечник. Опубликованные рисунки показывают, что эти три орудия очень похожи на европейские эолиты и орудия олдувайской индустрии из Восточной Африки. Вместе с орудиями и человеческими резцами были найдены слои золы с окаменелостями млекопитающих.

Возраст пласта, в котором были найдены резцы, по приблизительно палеомагнетической датировке равняются 1,7 миллионов лет с возможными рамками от 1,6 до 1,8 миллионов лет. Эта дата была оспорена, но ведущие китайские ученые продолжают принимать ее, указывая, что возраст окаменелостей млекопитающих согласуется с раннеплейстоценовым возрастом стоянки.

Однако, с раннеплейстоценовым возрастом юаньмоуского человека прямоходящего возникают проблемы. Считается, что человек прямоходящий возник из человека умелого в Африке около 1,5 миллионов лет назад, и затем мигрировал дальше около 1,0 миллионов лет назад. Считается, что человек умелый не покидал пределов Африки. Оценка Джиа возраста юаньмоуского гоминида подразумевает независимое происхождение человека прямоходящего в Китае. Кажется, что Джиа говорит о присутствии в Китае австралопитека или человека умелого 2,0 миллиона лет назад, что запрещено текущей теорией. Льюис Эрбенфорд и Нэнси Стоун написали по этому поводу в 1986 году: "Необходимо заметить, что многие китайские ученые до сих являются приверженцами идеи о том, что человек эволюционировал в Азии. Этот взгляд содействует готовности многих принимать без критики очень ранние даты китайских стоянок и исследовать возможность того, что каменное орудие находят в плиоценовых отложениях". Но можно также сказать, что из-за приверженности западных ученых к идеи о том, что человек эволюционировал в Африке они некритически отвергают очень ранние даты окаменелостей гоминид и артефактов, находимых по всему миру.

Как было упомянуто выше, нет нужды предполагать, Азия или Африка были центрами эволюции. Существует, как показано в предыдущих главах, огромнейшее количество фактов (большинство которых обнаружено профессиональными учеными), предполагающих, что человек современного типа жил на разных континентах, в том числе и в Южной Америке, на протяжении десятков миллионов лет. В течение того же самого периода, как тоже показывают факты, жили различные обезьяноподобные существа, некоторые из них были более похожи на человека, чем другие.

Снова встает вопрос об аномальных культурных останках, которые мы обсуждали в главах 2-6: почему мы должны приписывать раннеплейстоценовые каменные орудия и следы огня в Юаньмоу примитивному человеку прямоходящему?

Орудия и следы огня не были найдены рядом с зубами человека прямоходящего. Более того, существуют факты в самом Китае и других частях света, говорящие о том, что человек разумный существовал в раннем плейстоцене и еще раньше.

В 1960 году Джиа Лампо исследовал раннеплейстоценовый песок и отложения в Сихолду в северной провинции Шаньси. Он нашел три камня со следами нанесения ударов, а в 1961 и 1962 годах было обнаружено еще несколько артефактов. По останкам раннеплейстоценовой фауны стоянка была датирована более чем 1 миллионом лет. Палеомагнетическое указывает на возраст 1,8 миллионов лет. В Сихолду были найдены также изрезанные кости и следы огня. Джиа считал, что за артефакты и огонь ответственность несет австралопитек. Но сейчас считается, что австралопитеки не разводили огня. Считается, что единственными гоминидами, которые могли использовать его, является человек прямоходящий, неандерталец и человек разумный.

Д.С.Эйгнер, как можно хорошо себе представить, не согласилась с данными Джиа: "Несмотря на сильное подтверждение раннеплейстоценовой человеческой деятельности в Северном Китае, которое заявляют по поводу Сихолду, я не решаюсь принимать определенно материалы того времени. ... Если Сихолду проверен, то тогда люди заняли север Китая около 1.000.000 лет назад и использовали огонь. Это поставит под вопрос некоторые из наших предположений и о ходе человеческой эволюции, и об адаптационных способностях первых гоминидов". Если, однако, отказаться от текущих предположений, то тогда открываются интересные возможности.

На этом наш обзор находок в Китае заканчивается. Как мы увидели, определение возраста ископаемых гоминид искажено "морфологическим датированием". Когда эти возрасты были приведены в порядок, чтобы отразить разумные временные границы фауны, весь набор фактов не может подтвердить эволюционную гипотезу. Более того, эти факты согласуются с предположением, что анатомически современные люди сосуществовали с различными человекоподобными существами на протяжение всего плейстоцена.


Глава 11.

Современный обезьяно-человек.

Делая обзор ископаемых гоминид в Китае, мы нашли следы того, что люди могли сосуществовать с более обезьяно-подобными гоминидами на протяжении плейстоцена. Это может соответствовать действительности даже сегодня. За последние примерно 100 лет исследователи собрали вещественные доказательства того, что существа, похожие на неандертальцев, людей прямоходящих и австралопитеков даже сейчас ибитают в отдаленных частях света.

Профессиональные ученые (1) видели диких людей в природе, (2) видели захваченные живые образцы, (3) видели умершие образцы и (4) собрали вещественные доказательства существования диких людей, в том числе сотни отпечатков ног. Они также опросили свидетелей - неученых и исследовали огромное количество преданий о диком человеке, которое находится в древней литературе и традиции.

Криптозоология.

Некоторые исследователи изучают таких существ, как дикие люди, в разделе науки - криптозоология. Криптозоология (сам термин ввел в употребление французский зоолог Бернан Хеувелманс) занимается научным изучением вида, о существовании которых уже сообщалось, но полностью это не документировалось. Греческое слово kryptos означает "тайный, скрытый", так что "криптозоология" буквально означает "изучение тайных животных". Существует международное общество криптозоологии, в совет директоров которого входят профессиональные биологи, зоологи и палеоантропологи из университетов и музеев всего мира. Целью этого общества, как написано в его журнале "Криптозоологии", является "исследование, анализ, публикация и обсуждение всех вопросов, относящихся к животным неожидаемых форм или размерам, или их появления в неожиданном месте или времени". В типичном номере "Криптозоологии" обычно содержится одна или две статьи ученых о диких людях.

Действительно ли возможно существование неизвестных видов гоминид на этой планете? Многие не смогут поверить в это по двум причинам. Они полагают, что каждый дюйм земли тщательно исследован. И они также считают, что у ученых есть полная опись всех видов современных животных земли. Оба предположения не верны.

Во-первых, даже в такой стране, как Соединенные Штаты, остаются обширные незаселенные территории, куда редко заезжают люди. В частности, на северо-западе Соединенных Штатов все еще есть большие гористые регионы, покрытые сплошными лесами, куда, хотя их сняли с воздуха, редко проникает человек.

Во-вторых, каждый год все еще открывают удивительное количество новых видов - по самым скромным оценкам около 5 тысяч. Как можно подозревать, большая часть из них около 4 тысяч - это насекомые. Все же в 1983 году Хеувелманс заметил: "Совсем недавно в середине 1970 годов каждый год открывали примерно 112 видов рыб, 18 новых видов пресмыкающихся, около 10 новых видов земноводных, такое же количество млекопитающих и 3 или 4 новых вида птиц".

Дикие люди из Европы.

Сообщение о диких людях исходят из глубины веков. На многих произведениях искусства древних греков, римлян, карфагенцев и этрусков содержатся образцы получеловеческих существ. Например, в музее древнейшей истории в Риме есть этруский серебряный шар, на котором можно видеть между охотниками на лошадях фигуру большого существа, похожего на обезьяно-человека. В средние века в европейском искусстве и архитектуре продолжали изображать диких людей. Страницы из "Псалтыря королевы Марии", составленного в XIV столетии показывают очень реалистично изображенного волосатого дикого человека, на которого налетает стая собак.

Северо-запад Северной Америки.

На протяжении столетий индейцы северо-западной части Соединенных Штатов и западной части Канады верили в реальность диких людей, известных под разными именами, таких, как Сасквоч. В 1792 году испанский ботаник натуралист Жозе Мариано Мозино, описывая индейцев Нутки у острова Ванкувер в Канаде, писал: "Я не знаю, что сказать о Матлоксе, обитателе гористого района, который наводит на всех неимоверный страх. Воображают, что у него тело чудовища, покрытое жесткой черной щетиной; голова похожа на человеческую, но с клыками значительно более острыми, сильными и большими, чем клыки медведя; у него чрезвычайно длинные руки; на пальцах рук и ног длинные согнутые когти".

Президент США Теодор Рузвельт включил интригующее сообщение в книгу "Охотник безжизненных просторов"(1906 год). Инцидент произошел в горах Биттеррут, между штатами Идахо и Монтано. Из этого региона до сих пор поступают сообщения о диком человеке.

По словам Рузвельта, в середине XIX века ловец по имени Бауман со своим компаньоном исследовали одно особо дикое и пустое ущелье. Какое-то неизвестное существо несколько раз опустошало их лагерь: ночью, когда они не могли ясно видеть это большое животное, и днем, когда их там не было. Однажды Бауман нашел в лагере труп своего товарища. Очевидно, он был убит этим существом, которое оставило свои следы, очень похожие на человеческие. В отличие от медведя, который обычно ходит на четырех лапах, это существо ходило на двух.

Если брать историю Баумана саму по себе, то это не очень впечатлительное свидетельство существования диких людей в Северной Америке, но если ее рассматривать вместе с более убедительными сообщениями, она приобретает большую важность.

4 июня 1884 года в "Колонисте", газете, выходящей в Виктории в Британской Колумбии, была опубликована статья о странном существе, схваченном у города Яля. "Колонист" сообщал: ""Джако", как назвали это существо те, кто его схватил, напоминает гориллу примерно 4 фута и 7 дюймов в высоту и весит 127 футов. У него длинная черная густая шерсть, и он похож на человеческое существо за одним исключением: все его тело кроме кистей (или лап) и ступней покрыто лоснящимися волосами примерно в дюйм длиной. Его предплечье значительно больше, чем предплечье человека, и он экстраординарно силен."

То, что это существо не горилла, кажется ясным, так как его вес слишком мал. Можно предположить, что Джако был шимпанзе, но эта идея рассматривалась и была отвергнута лицами, которые хорошо знали Джако. В 1961 году зоолог Иван Сандерсон упоминает "комментарий, приведенный в другой газете, который появился вскоре же после опубликования первой статьи, и в нем спрашивалось... как кто-то мог предположить, что этот "Джако" мог быть шимпанзе, бежавшим из цирка". Из того же самого района поступали другие сообщения о существах, подобных Джако. Например, Александер Андерсен из "Компании Гудзонова Залива", сообщал, что какие-то человекоподобные волосатые существа швыряли камни в членов его экспедиции, когда они в 1864 году делали съемку торгового пути.

В 1901 году Майк Кинг, хорошо известный лесопромышленник работал в отделанном районе в северной части острова Ванкувер. Когда Кинг поднялся на один мост, то заметил большое человекоподобное существо, покрытое красновато-коричневым мехом. Это существо мыло какие-то коренья на берегу реки и складывало их в две правильные кучи за собой. Затем существо убежало, причем, бежало, как человек. Осмотренные Кингом следы были определенно человеческими за исключением "феноменально длинных и растопыренных пальцев". В 1941 году члены семьи Чапмэнов встретились с диким человеком на ручье Руби в Британской колонии. В один солнечный летний вечер старший сын миссис Чапмэн предупредил ее о присутствии большого животного, которое выбирается из леса около их дома. Сначала она думала, что это был большой медведь. Но потом, к ее величайшему ужасу она увидела, что это был гиганский человек, весь покрытый желтовато-коричневой шерстью. Шерсть была около 4 дюймов в длину. Существо направлялось прямо к дому, и миссис Чапмэн, собрав 3-х детей бросилась вниз по ручью к деревне.

В октябре 1955 года мистер Уильям Рой, который провел большую часть своей жизни, охотясь на диких животных и наблюдая за их привычками, также встретился с диким человеком. Это произошло около маленького городка под названием Тит-Джаон-Кэтч в Британской Колумбии. Однажды, как говорил Рой под присягой, он поднимался на Слюдяную гору к старой заброшенной шахте и увидел на расстоянии около 75 ярдов нечто, что сначала он принял за медведя. Когда это существо подошло поближе, и его можно было ясно видеть, Рой понял, что это было нечто иное: "Мое первое впечатление было таким: это огромный человек, высотой около 6 футов, почти 3 фута в ширину, и, возможно, весящий около 300 футов. С головы до пят он был покрыт темно-коричневой шерстью, серебристой на конце. Но когда он подошел ближе, я увидел по груди, что это была женщина."

В 1967 году в районе ручья Блафф в Северной Калифорнии Роджер Патерсон и Боб Гимлин сумели снять короткий цветной фильм о Сасквач, существе женского пола. Они также сделали слепки ее следов, длиною в 14 дюймов.

Об этом фильме было выражено несколько мнений. В то время как одни специалисты говорили, что это подделка, другие уверяли, что они думают, что это является хорошим доказательством реальности Сасквач. Также были выдвинуты смешанные мнения. Доктор Д.В.Грайв, анатом, специализирующийся на ходьбе человека, изучил фильм и был вынужден сказать: "Мои субъективные впечатления колебались между полным принятием Сасквач на основе того, что фильм было трудно подделать и неподвластным разумом отрицанием, основывающемся на эмоциональном отклике на возможность того, что Сасквач действительно существует".

Антрополог Мира Шекли из Лейстерского университета заметила, что большинство взглядов, сходятся на том, что фильм мог быть мистификацией, но если это так, то чрезвычайно умелой. Но это обвинение можно было бы использовать, чтобы опровергнуть почти любые научные данные. Единственное, что можно сделать - это постулированное наличие достаточно опытного мистификатора. Поэтому гипотезу о розыграше надо применять только тогда, когда есть действительное доказательство мистификации, как например, в случае с пилтдауном. В идеале нужно быть в состоянии представить самого мистификатора. Более того, даже продемонстрированный пример мистификации нельзя использовать, чтобы отбросить все категории сходных свидетельств.

Что касается следов Сасквач, то независимые свидетели осмотрели и сообщили о сотнях следов, и более 100 из них сохранились на фотографиях и слепках. Однако, критики отстаивают мнение, что все эти следы были подделками. Несомненно некоторые из следы были подделаны, этот факт с готовностью признают самые стойкие сторонники Сасквач. Но может ли каждый отдельный след быть мистификацией?

В 1973 году Джон Р.Напиер, уважаемый английский анатом сказал, что если все опетчатки ног - подделки, то "тогда мы должны быть готовы признать существование конспиративной мафиеподобной разветвленной структурой, ячейки которые находятся практически в каждом важном городе от Сан-Франциско до Ванкувера.

Напиер заявил, что нашел "биологически убедительные" следы, которые он сам изучил. Напиер писал: "Те образцы, которые я осмотрел, убедили меня, что некоторые следы настоящие и что их форма похожа на форму человеческих следов. ... Я убедился, что Сасквач существует".

Гровер С.Кранц, антрополог из университета штата Вашингтон, сначала скептически относился к сообщениям о Сасквач. Для того, чтобы определить, действительно ли существует это создание или нет, Кранц тщательно изучил некоторые следы, найденные на северо-востоке штата Вашингтон. Реконструируя скелетную структуру ступни на основе следа, он заметил, что лодыжка расположена к пальцам ближе, чем у человека. Приняв во внимание высоту и вес взрослой Сасквач, Кранц, используя знание физической антропологии, вычислил, как далеко лодыжка должна была быть расположена. Вернувшись к следам, он обнаружил, что положение лодыжки в точности совпадает с теоритическим вычислениями. "Именно тогда я решил, что эта вещь реальна, - сказал Кранц, - фальсификатор не мог знать, как располагается лодыжка. У меня ушло два месяца, чтобы выяснить со слепками в руках, поэтому вы можете представить себе, насколько умнее должен быть этот обманщик.

Кранц и эксперт по дикому человеку Джон Грин написали обширные отчеты о северо-американских отпечатках ног. Обычно следы в 14-18 дюймов в длину и 5-9 дюймов в ширину, т.е. их поверхность в 3-4 раза больше чем у средней человеческой ступни. Отсюда популярное имя - "Большая нога". Кранц оценил, что для того, чтобы сделать типичные отпечатки Сасквач, требуется общий вес, по крайней мере, в 800 фунтов. Так, человек, который весит 200 фунтов должен был бы нести, по крайней мере, 500 фунтов, чтобы оставить хороший след.

Но это только начало. Есть сообщения о серии следов, которые продолжаются от 3/4 мили до нескольких миль в пустынных районах, далеких от ближайших дорог. Длина большого шага Сасквач варьируется от 4 до 6 футов (длина большого шага среднего человека - примерно 3 фута). Попробуйте пройти одну милю с, по крайней мере, с 500 фунтами на плечах и делая шаги по 5 футов.

"Это наводит на мысль о машине, которая делает эти следы, вид механического оттиска, - писал Напиер, - но аппарат, способный делать нажим примерно в 800 фунтов на квадратный фут, который можно перетащить вручную через неровную и гористую местность - это притянуто за уши." Некоторые из серий следов были на свежем снегу, что давало возможность наблюдателям проверить то, что параллельно следам на земле, не было ни каких других отметок от какой-нибудь машины, едущей рядом с ними или парящей над ними. В некоторых случаях расстояние между пальцами изменяется от одного следа до следующего следа в той же серии следов. Это означает, что помимо других проблем, с которыми сталкивается мистификатор, он был бы вынужден вставить в свою искусственную ступню неподвижные части.

10 июня 1982 года Поль Фриман, полицейский американской лесной службы, выслеживая лося в районе Валла-Валла в штате Вашингтон, увидел волосатое двуногое существо примерно 8 футов роста, которое стояло примерно в 60 ярдах от него. Через 30 секунд это большое животное ушло. Кранц изучил слепки следов этого существа и нашел кожные складки, поры и другие характерные черты, расположенные в соответствующих местах, что и на ступне большого примата. Детальные отпечатки кожи на боковых поверхностях следов указывают на присутствие мягкой подошвы ступни. Почему почти все антропологи и зоологи даже перед лицом большого количества убедительных фактов сохраняют молчание о Сасквач. Кранц заметил: "Они опасаются за свою репутацию и работу". Напиер делает аналогичное замечание: "Одна из проблем, возможно, самая большая проблема, при изучении Сасквач заключается в подозрении, с которым сталкиваются люди, заявляющие, что они видели Сасквач, со стороны своих соседей и начальников. В некоторых сферах признавать подобный контакт означает рисковать личной репутацией, общественным положением и доверием на работе." В частности, он сказал о "случае с высококвалифицированным геологим из одной нефтяной компании, который рассказал свою историю, но настаивал, что его имя не должно упоминаться, сетуя на то, что компания его уволит". В этом отношении Родерик Спраг, антрополог из Университета Идахо, сказал о Кранце: "Именно желание Кранца открыто исследовать неизвестное стоило ему уважения многих его коллег и своевременного продвижения по работе."

Большинство сообщений о Сасквач поступают из северо-западной части Соединенных Штатов и из Британской Колумбией. "Приходится сделать вывод, - сказал Напиер, - что в настоящее время в глухих районах на северо-западе Соединенных Штатов и в Британской Колумбии живет гигантская человекоподобная форма жизни." Из восточных частей Соединенных Штатов и Канады тоже поступают многочисленные сообщения. "То, что такое существо живет и умирает с нами, неузнаваемое и неопределяемое, - это сильный удар по честности современной антропологии," - заключает Напиер. Можно также сказать, что это удар и по честности биологии, зоологии и науки в целом.

Центральная и Южная Америка.

Из тропических лесов Южной Мексики поступают сообщения о существах, называемых Сисимитами. Геолог Уэндел Скоусен сказал, что люди в Кубулко в Баджа-Верапазе говорят: "В горах живут очень большие дикие люди, полностью покрытые коротким толстым коричневым мехом. У них нет шеи, маленькие глаза, длинные руки и огромные кисти рук. Их следы в два раза длинее человеческих." Несколько людей сказали, что Сисимиты гнались за ними по склонам гор. Скоусен думал, что этим существом мог быть медведь, однако, тщательно распросив местных жителей, он решил, что это не так. Про подобные существа сообщают из Гватемалы, где, как говорят, они похищают женщин и детей.

Люди в Белизе (бывший Британский Гондурас) говорят о получеловеческих существах, называемых Двенди, которые живут в джунглях в южной части их страны. Название "Двенди" происходит от испанского слова "Дуенди", что означает "гоблин". В 1961 году проводящий исследования в Белизе Иван Сандерсен писал: "Десятки людей говорили мне, что видели его, и, главным образом, это были важные люди, работавшие в ответственных департаментах, таких, как лесной департамент, и учившиеся или проходившие ранне стажировку в Европе или в Соединенных штатах. Один родившийся там младший лесник описал во всех подробностях двух маленьких существ, которых он неожиданно заметил, когда они наблюдали за ним на опушке лесного заповедника у подножия гор Майа. ... Этот народец в высоту был от 3,6 до 4 футов, пропорционально сложен, но у них очень тяжелые плечи и довольно длинные руки, они покрыты толстой плотной, почти коричневой шерстью, как у короткошерстной собаки; у них были очень плоские желтоватые лица, но волосы на голове были не длиннее, чем волосы на теле, за исключением нижней части затылка и шеи". Кажется, Двенди представляют какой-то вид, отличающийся от большой Сасквач с тихоокеанского побережья Северной Америки.

Из района Гвианы Южной Америки поступают сообщения о диких людях, называемых Диди. Первые исследователи слышали истории о них от индейцев, которые говорили, что те примерно 5 футов роста, прямоходящие, покрытые толстыми черными волосами.

В 1931 году Неллок Беккари, антрополог из Италии, услышал о Диди от мистера Хэйнса, наместника в Британской Гвиане. Хеувелманс дает краткое изложение того, что Хэйнс поведал Беккари: "В 1910 году он шел через лес параллельно Конаваруку, притоку, который впадает в Эссекибо, чуть выше того места, где он впадает в Потаро, там Хэйнс неожиданно встретился с двумя странными существами, которые поднялись на задние лапы, когда увидели его. У них были человеческие черты, но они были полностью покрыты красноватым коричневым мехом... Эти два существа ретировались и медленно скрылись в лесу".

Приведя множество похожих сообщений в книге о диких людях, Сандерсон сказал: "Самый значительный единичный факт об этих сообщениях из Гвианы - ни разу ни местный житель, ни другое лицо, которое передавало слова местных жителей, не указывают, что эти существа были простыми "обезьянами". Во всех случаях они обращают внимание, что у тех не было хвостов, они ходили на двух ногах, и у них были человеческие черты."

С восточных склонов Анд в Эквадоре поступают сообщения о Ширу, маленьком, покрытом мехом человекоподобном существе, 4-5 футов роста. В Бразилии люди говорят о большом человекоподобном Мапингаури, который оставляет следы, похожие на человеческие, и про него говорят, что он убивает скот.

Йети: Снежный человек Гималаев.

В работах британских должностных лиц, находившихся в Гималайском регионе индийского субконтинента в 19-м веке содержатся единичные ссылки на наблюдения и следы снежных людей, называемых йети. О йети впервые упомянул В.Х.Ходгсон, который с 1820 по 1843 год был британским резидентом при непальском дворе. Ходгсон сообщал, что во время путешествия по северному Непалу его носильщики боялись вида волосатого бесхвостого человекоподобного существа.

Многие сделают предположение, услышав сообщение наподобие этого (и сотни других, которые записаны со времени Ходгсона), что непальцы ошибались, принимая обычное животное за йети: обычные кандидаты в такие ошибочные идентификации - медведи и обезьяны. Но трудно представить, что люди, которые всю жизнь жили в Гималаях, хорошо знакомы с дикими животными, могли бы сделать подобные ошибки. Мира Шекли отмечает, что йети присутствуют на непальских и тибетских религиозных изображениях, на которых нарисованы иерархии живых существ. "Здесь, - говорит Шекли, - медведи, большие обезьяны и маленькие азиатские обезьяны изображены отдельно от снежного человека, что предполагает, что между этими формами (по крайней мере в умах художников) нет путаницы."

В 19-ом столетии по крайней мере один европеец сообщал, что он лично видел схваченное животное, похожее на йети. Один южноамериканец сказал Мире Шекли: "Много лет назад в Индии покойная мать моей жены говорила мне, что ее мать видела то, что могло бы быть одним из тех существ из Муссори, у подножья Гималаев. Этот получеловек был прямоходящим, но явно был больше животным, чем человеком, так как все его тело было покрыто шерстью. Говорили, его схватили в снегах... и держали в цепях."

В двадцатом столетии наблюдения европейцами снежных людей и их следов продолжались, увеличившись во время экспедиций 1930-х годов по покорения гималайских вершин.

В ноябре 1951 года Эри Шиптон, разведывая подходы к горе Эверест, нашел отпечатки ног на леднике Менлун недалеко от границы Тибета и Непала, на высоте 18.000 футов. Шиптон шел по этой дорожке одну милю. Фотография с близкого расстояния одного из следов доказывала их убедительноть многим. Следы были очень большими. Джон Р.Напиер рассмотрел и отверг возможнось того, что определенный размер и форма лучшего шиптоновского следа могли быть обусловлены таянием снега. В конце Напиер делает предположение, что шиптоновский след был результатом наложения человеческой ноги, одной обутой, а другой разутой. В целом, Напиер был полностью убежден в реальном существовании северо-американской Сасквач, но в высшей степени скептично относился к свидетельству о йети. Но, как мы увидим ниже, новое свидетельство приведет к тому, что Напиер станет более склонен признавать гималайского снежного человека.

Во время экспедиции в Гималае в 1950-е и 1960-е годы сэр Эдмунд Хиллари привлек внимание к свидетельствам о йети, включавших следы в снегу. Он заключил, что в каждом случае большие следы, предписываемые йети получились из-за слияния более маленьких цепочек следов известных животных, наложения и таяния снега. На что Напиер, сам скептик, отвечал: "Ни один человек даже с небольшим опытом не спутает подтаявший след со свежим. Все следы, которые видели в течение многих лет достойные доверия наблюдателя, невозможно таким образом отвергнуть, должны быть другие объяснения этих следов, включая, конечно, возможность того, что они остались от животного, неизвестного науке".

Помимо западных людей, местные жители также приводят продолжающийся поток сообщений о йети. Например, в 1958 году, как написала Мира Шекли в книге о снежных людях тибетские крестьяне из Тхарбалехо, недалеко от ледника Ронбук, наткнулись на утонувшего йети. Жители деревни сказали, что это существо похоже на маленького человека с остроконечной головой, и покрыто красновато-коричневым мехом.

В некоторых буддистских монастырях говорят, что у них есть вещественные остатки йети. Одна категория подобных останков - скальпы йети, но про те экземпляры, изученные западными учеными, думают, что они были сделаны из шкур известных животных. В 1960 году сэр Эдмунд Хиллари снарядил экспедицию для того, чтобы собрать и оценить свидетельства о йети и послать скальп йети из Кхутжунского монастыря на запад для проверки. Результаты показали, что скальп был сделан из шкуры serow, козлоподобной гималайской антилопы. Но некоторые не согласились с этим анализом. Шекли сказала, что они "указали на то, что волосы со скальпом выглядят отлично от обезьяны, и в них есть клещи-поразиты тех видов, которые отличны от тех, что живут в шерсти serow."

В 1950 годы западные исследователи, финансируемые американским бизнесменом, Томом Сликом, получили образцы из мумифицированной руки йети, хранившейся в Панбоче в Тибете. Лабораторные тесты ни к чему не привели, но Шекли пишет, что у руки "было несколько удивительных антропоидных черт".

В мае 1957 года в "Катманду Коммонере" появилась история о голове йети, которая 25 лет хранилась в деревне Чилунка, примерно в 50 милях к северо-востоку.

В марте 1986 года Антоний Б.Вулдридж совершал от имени маленькой организации по развитию третьего мира одиночный переход через Гималаи на самом севере Индии. А пройдя через покрытые снегом лесистый склон около Хемкунда, он заметил свежие следы и сфотографировал их, в том числе он сделал фотографию с близкого растояния одного отпечатка, который походил на след, сфотографированный Эриком Шиптоном в 1951 году.

Пройдя дальше, Вулдридж пришел к недавнему снежному обвалу и увидел неглубокую борозду, которая, очевидно, была проделана большим объектом, съехавшим по снегу. В конце борозды он увидел другие следы, которые вели к далекому кустарнику, за которым "стояло на двух ногах нечто большое, возможно, двух метров высотой".

Вулдредж осознал, что это йети прошел 150 метров, и сделал фотографии. Оно стояло расставив ноги, писал он, очевидно, глянув вниз склона, его правое плечо было развернуто ко мне. Голова была большой и квадратной, и все тело было покрыто шерстью. По мнению Вулдреджа это существо было определенно не обезьяной, не медведем, не обычным человеком.

Вулдредж смотрел за этим существом 45 минут, но он был вынужден уйти, когда испортилась погода. Возвращаясь в лагерь, он сделал еще несколько фотографий следов, но к тому времени они уже подтаяли и испортились.

Вернувшись в Англию, Вулдредж показал фотографические свидетельства ученым, интересующимся вопросом о снежном человеке, в том числе Джону Напиеру. На расстоянии 150 метров это существо на 35-миллиметровой пленке казалось совсем маленьким, но при увеличении показалось что-то человекоподобное. Описывая реакцию тех, кто описывал эти фотографии: "Джон Напиер, приматолог и автор книги "Большая нога: йети и Сасквач в мифах и действительности" (1973 год) изменил свое скептическое отношение, которое он до этого выражал, и сейчас он пишет, что признает йети. Мира Шекли, археолог и автор книги "Дикие люди: загадка йети, Сасквач и неандертальцев" (1983 год) просмотрела все фотографии и считает, что все пережитое мною весьма согласуется с другими сообщениями о встречах с йети. Лорд Ханд, возглавлявший увенчавшуюся успехом экспедицию на Эверест в 1953 году дважды видевший следы йети был также убежден."

Альмасты из Центральной Азии.

Сасквач и йети, как можно судить по имеющимся описаниям, больше и похожи на обезьян. Но существует другой дикий человек, который кажется меньше и больше похож на человека, альмасты. Сообщение об альмасты, сконцентрировано в области, простирающейся от Монголии на севере до Памира на юге и до Кавказа на западе. Похожие сообщения поступают из Сибири и из дальних северо-восточных частей России.

В начале XV столетия Ганс Шилтенбергер был взят в плен турками и послан ко двору Тамерлана, который поместил его в свиту монгольского князя Егидея. Вернувшись в Европу 1427 году, Шилденбергер написал об увиденном им, в том числе и о диких людях. В самих горах живут дикие люди, у которых нет ничего общего с другими людьми. Все тело этих существ покрыто шерстью, только на руках и на лице нет волос. Они бегают по горам, как животные, и питаются листьями и травой, и всем, что они могут найти. А хозяин этой территории подарил Егидею пару лесных людей мужчину и женщину. Они были взяты в диком состоянии.

Рисунок альмасты найден в монгольском учебнике XIX столетия о лекарствах, получаемых из различных растений и животных. Мира Шекли отмечает: "В книге содержатся тысячи иллюстраций различных классов животных (пресмыкающиеся, млекопитающие и земноводные), но ни одного мифологического животного, каких мы знаем по подобным средневековым европейским книгам. Все существа живут, и их можно видеть сегодня. Кажется, совсем нет причины предполагать, что альмасты также не существовал, и, кажется, иллюстрации предполагают, что он находится среди обитателей скал, в горах."

В 1937 году Дорджи Мейрен, член монгольской Академии Наук, видел шкуру альмасты в монастыре пустыне Гоби. Ламы использовали ее как ковер при совершении некоторых ритуалов.

В 1963 году педиатр Иван Ивлов путешествовал по Алтаю в Южной части Монголии. Ивлов видел несколько человекоподобных существ, стоявших на склоне горы. Казалось, что это была семья, в которой были мужчина, женщина и ребенок. Ивлов смотрел на эти существа в беокль с растояния полумили, пока они не скрылись из поля его зрения. Его монгольский шахтер также видел их и сказал, что в тех краях это обычное дело.

После встречи с семьей альмасты Ивлов опросил многих монгольских детей, считая, что они будут более чистосердечными, чем их родители. Дети дали много дополнительных сведений об альмасты. Например, один ребенок сказал Ивлову, что, когда он и еще несколько детей купалось в ручье, то увидели женщину альмасты, которая переносила через ручей своего детеныша.

В 1980 году рабочий с экспериментальной станции при монгольской Академии Наук в Булгане наткнулся на мертвое тело дикого человека: "Я подошел и увидел волосатое туловище сильного человекоподобного существа, высохшего и наполовину засыпанного песком. ... Мертвое тело не было медведем или обезьяной, но в то же самое время это не было человеком наподобие монгола, казаха, китайца или русского".

Горная страна Памир, лежащая в отдаленном районе, где встречаются границы Таджикистана, Китая, Кашмира и Афганистана были местом многих всреч с альмасты. В 1925 году Михаил Степанович Топильский, генерал-майор Советской Армии преследовал басмачей, скрывавшихся в одной пещере в Памире. Один из уцелевших басмачей сказал, что в пещере на него и его товарищей напали несколько обезьяноподобных существ. Топильский приказал осмотреть завал в пещере, и там нашли тело одного из этих существ. Топильский говорил: "Сначала я подумал, что это было тело обезьяны, все оно было покрыто шерстью. Но я знал, что на Памире нет обезьян. Кроме того, само тело выглядело очень похожим на тело человека. Мы попытались выдернуть волосы, стобы посмотреть, не маскировка ли это, но обнаружили, что это были собственные волосы этого существа. Мы несколько раз перевернули тело со спины на грудь и измерили его. Наш врач долго итщательно изучал тело, и было ясно, что это - не человек." "Тело, продолжал Топильский, - принадлежало существу женского пола 165-170 сантиметров в высоту, довольно пожилому или старому, что мы определили по седым волосам в нескольких местах. ... Цвет лица был темным, и у существа не было ни бороды, ни усов. Виски были лысыми, и задняя часть головы покрыта толстыми спутанными волосами. Мертвое существо лежало с открытыми глазами и оскаленными зубами. Глаза были темными, а зубы большими, и даже форма у них была, как у человеческих. Лоб был наклонен, а брови были могучими. Выдающаяся вперед челюсть делала лицо похожим на монгольский тип лица. Нос был плоский с глубоко запавшей переносицей. Уши были без волос и выглядели намного более острыми, чем человеческие с более длинными мочками. Нижняя челюсть была очень массивным. Существо имело могучую грудную клетку и хорошо развитые мускулы.

В 1957 году Александр Георгиевич Пронин из географического НИИ при Ленинградском университете принимал участие в экспедиции на Памир с целью нанесения на карту ледников. 2 августа 1957 года, когда его товарищи исследовали ледник Федченко, Пронин пошел пешком в долину реки Баляндкук. Шекли пишет: "В полдень он заметил фигуру, стоящую на каменном утесе примерно в 500 ярдах от него и не таком же расстоянии в сторону. Его первой реакцией было удивление, так как считалось, что эта область необитаема, а второй - это существо не было человеком. Оно было похоже на человека, но было очень сутулым. Он смотрел, как эта приземистая фигура шла, широко расставляя ноги по снегу, и он заметил, что предплечья этого существа были длиннее, чем человеческие; оно было покрыто красновато-серой шерстью." Пронин увидел это существо три дня спустя, оно шло на двух ногах, начиная с этого случая на Памире несколько раз видели дикого человека, и члены различных экспедиций фотографировали и делали слепки следов. А сейчас мы рассмотрим сообщения об альмасты с Кавказа. Согласно свидетельствам жителей деревни Ткхина на реке Мокви и там в XIX веке в лесах горы Заадан было схвачено существо женского пола. Три года его держали связанным, но затем оно стало домашним. Ему позволили жить в доме. Ее называли Зана. Шекли пишет: "Ее кожа была серовато-черного цвета, покрытая красноватыми волосами, которые на голове были длиннее, чем в других местах. Она могла издавать гортанные звуки, но никогда не начинала говорить. У нее было большое лицо с большими скулами, мордоподобная выдающаяся челюсть и большие брови, большие белые зубы и "свирепое выражение". Случайно у Заны из-за сексуальных жителей деревни появились дети. Некоторых из внуков Заны видел в 1964 году Борис Поршнев. В сообщении об исследованиях Поршневах Шекли пишет: "У внуков, Чаликоуа и Така была темноватая кожа и не слишком грозная внешность с очень выступающими жевательными мускулами и чрезвычайно сильными челюстями." Поршнев опросил также жителей деревни, которые детьми присутствовали на похоронах Заны в 1880-е годы.

На Кавказе альмасты иногда называют Биабан-гули. В 1899 году зоолог И.А.Сатунин заметил женщину Биабан-гули в Талышских горах на юге Кавказа. Он говорил, что у существа были "человеческие движения". Тот факт, что Сатунин был хорошо извесным зоологом, делает его сообщение особенно выжным.

В 1941 году В.С.Карапетян, генерал-лейтенант медицинской службы Советской Армии произвел непосредственный физический осмотр живого дикого человека, схваченного Дагенстанской автономной республики на севере от Кавказских гор. Карапетян сказал: "Я вошел в сарай с двумя представителями Советской Власти. Я все еще вижу это существо, как будто оно сейчас стоит передо мной. Оно было мужского пола, раздетое и с голыми ступнями. Без сомнения, это был человек, потому что вся его форма была человеческой. Однако грудь, спина и плечи были покрыты косматыми волосами темно-коричневого цвета. Этот его мех был значительно более похож на медвежий, длина которого - 2-3 сантиметра. Мех был тоньше и мягче под грудью. Ладони рук и подошвы ступней были без волос. Но волосы на голове доходили до плечей, частично закрывая лоб. Более того, волосы на голове были очень грубыми на ощупь. У него не было бороды или усов, хотя его лицо было полностью покрыто небольшими волосами. Волосы вокруг рта также были короткими и негустыми. Человек стоял абсолютно прямо, и его руки свисали. Его рост был средним - около 180 сантиметров. Он стоял передо мной, как исполин, и его могучая грудь выпирала вперед. Его пальцы были тонкими, сильными и необыкновенно большими. В целом, он был значительно больше любого местного жителя, его глаза ничего не выражали, они были пустыми и тусклыми это глаза животного. А он и казался мне животным, и ничем больше." Именно такие сообщения привели ученых таких, как британского антрополога Миру Шекли, к заключению, что альмасты может представлять выживших неандертальцев, или, возможно даже, человека прямоходящего. Что случилось с диким человеком из Дагестана? Согласно опубликованным сообщениям, он был был расстрелян теми советскими военными, захватившими его, когда они отступали перед наступавшей германской армией.

Дикий человек Китая.

Китайские исторические документы и анналы многих больших и малых городов содержат обильные записи о Диком человеке, которому даются различные имена," - говорит Чжоу Гуосин из Пекинского музея естественной истории. "Даже сегодня в округе Фань в провинции Хубэй, - говорит Чжоу, - до сих пор живы легенды о "маорен" (волосатых людях) или диких людях." Говорят, что в 1922 году один ополченец захватил там дикого человека, но об этом событии больше нет ни каких записей.

В 1940 году Вань Зелин, выпускник биологического факультета Северо-западного университета в Чикаго, смог непосредственно увидеть дикого человека вскоре же после того, как тот был пристрелен охотниками. Вань ехал на машине из Баоджи в провинции Шанси в Тяньшуй в провинции Ганьсу, когда он услышал рядом с собой выстрел. Чтобы удовлетворить свое любопытство, он вышел из машины и увидел какое-то туловище. Это было женское существо 6,5 футов в высоту, покрытое толстой серовато-красной шерстью примерно один с четвертью дюйма в длину. Волосы на лице были короче. Скулы выступали, и губы также выдавались. Волосы на голове был примерно 1 фут в длину. Согласно Ваню, существо выглядело как реконструкция китайского человека прямоходящего.

10 лет спустя другой ученый, геолог Фань Джинкань видел несколько живых диких людей. Чжоу Гуосин писал: "Весной 1950 года с помощью местных проводников он смотрел с безопасного расстояния на двух смештных диких людей в горном лесу около округа Баоджи в провинции Шанси. Это были мать и сын, последний был 1,6 метров в высоту. Оба выглядели, как люди".

В 1957 году учитель биологии из провинции Чжецзян добыл руки и ноги "человеко-медведя", убитого местными крестьянами. Чжоу Гуосин позднее осмотрел эти образцы. Хотя Гуосин не думал, что принадлежали они дикому человеку, он заключил, что образцы принадлежали неизвестному примату.

В 1961 году рабочие прокладывающие дорогу, через густо покрытый лесом район Сишуан Бана в провинции Юньнань на самом севере Китая, сообщили, что убили человекоподобного примата женского пола. Существо было 1,2-1,3 метров в высоту и покрыто шерстью. Оно ходило на двух ногах и, по словам очевидцев, ее руки, уши и груди были как у женщины. Китайская академия наук послала несколько ученых исследовать этот случай, но они не смогли добыть никаких вещественных свидетельств. Некоторые предположили, что рабочие встретились с гиббоном. Но Чжо Гуосин писал: "Автор недавно посетил одного журналиста, который принимал участие в расследовании. Тот утверждал, что убитое животное не было гиббоном, но было неизвестным животным человеческой формы."

В 1976 году 6 кадровых офицера из лесистого района Шеннонгджа в Провинции Хубэй ехали ночью на машине по шоссе у деревни Чуньшуя, между округом Фансиан и Шеннонгджа. По дороге они встретились со "странным бесхвостным существом, покрытым красноватым мехом". К счатью, оно стояло достаточно долго, чтобы пять человек вышли из машины и посмотрели на него с растояния только в несколько футов, в то время, как водитель освещал его фарами. Те, кто смотрел, были уверены, что это был не медведь, или любое другое существо, которое они знают. Они сообщили о произошедшем в телеграмме в Китайскую Академию Наук в Пекине.

За многие годы руководители Академии получали множество подобных сообщений из того же самого района в провинции Хубэй. Поэтому, когда они услышали об этом случае, они решили тщательно расследовать это дело. Научная экспедиция, состоящая более чем из ста членов, приехала в провинцию Хубэй. Они собрали вещественные свидетельства в виде волос, отпечатков ног и экскрементов, и записали показания местных жителей. Последующие исследования добавили к этим результатам новые сведения. В целом, в провинции Хубэй было найдено более тысячи следов, некоторые из них в длину более 19 дюймов. Было собрано более ста волос дикого человека, самый длинный - 21 дюйм.

Некоторые пытались объяснить встречи с диким человеком в районе Шеннонгджа в провинции Хубэй встречами с редкой золотой обезьяной, которая живет на той же самой территории. Золотая обезьяна может очень хорошо подойти к сообщениям о существах, которых видели мельком с большого расстояния. Но рассмотрим случай Паня Геньлиана, председателя местной комунны, который столкнулся с диким человеком в лесу.

Пань стоял лицом с этим существом на расстоянии пяти футов в течение примерно часа: "Он был примерно 7 футов в высоту, его плечи шире, чем у человека, наклоненный лоб, глубоко сидящие глаза и луковицообразный нос со слегка вздернутыми ноздрями. У существа были впалые щеки, уши как у человека, но большие и круглые глаза, которые больше человеческих. Его челюсть и губы выдавались вперед. Передние зубы были такими же широкими, как зубы лошади. У него были черные глаза, темно-коричневые волосы длиной более фута, которые свободно свисали с его плеч. Все его лицо, за исключением носа и ушей было покрыто короткой шерстью. Его руки свисали до колен. Это существо имело большие руки, пальцы были примерно 6 дюймов в длину и ногти лишь слабо отделялись от пальцев. У него не было хвоста, и шерсть на теле была короткой. У него были толстые бедра, более короткие, чем нижняя часть ноги. Он ходил на задних ногах. Его ступни были примерно 12 дюймов в длину, ступня шире передней части и уже сзади, пальцы ноги вывернуты наружу."

Дикий человек из Малазии и Индонезии.

В 1969 году Джон Маккинон, путешествовавший по Борнео, чтобы наблюдать за орангутангами, наткнулся на какие-то следы, похожие на человеческие. Маккинон спросил своего малайского лодочника, кто их оставил. "Не колеблясь ни секунды, он ответил - "Батутут", - писал Маккинон. Позднее в Малайе Маккинон видел несколько отпечатков ног, которые были даже больше, чем те, которые он видел на Борнео. Но он узнал, что их оставил определенно тот же тип существа. Малайцы называют его "Орангпендек" ("короткий парень"). Согласно Ивану Сандерсену, эти следы отличаются от следов антропоидных обезьян, живущих в индонезийских лесах (гиббон, сяманг и орангутанг). Они также отличаются от следов солнечного медведя.

В начале XX столетия Л.К.Вестенек, губернатор Суматры, получил письменное сообщение о встрече с диким человеком Седапа. Управляющий поместьем в горах Барисан вместе с несколькими рабочими видел седапу с растояния 15 ярдов. Управляющий сказал, что он видел "большое существо с короткими ногами, которое бежало, как человек и собиралось перебежать мне дорогу. Оно было очень волосатым, но это был не орангутанг."

В журнальной статье о диком человеке, опубликованной в 1918 году, Вестенек записал слова мистера Устангха, который жил на Суматре. Однажды, проходя через лес он неожиданно встретился с человеком, сидящим на бревне и смотрящим в другую сторону. Устангх говорил: "Неожиданно я осознал, что его шея по-странному жесткая и чрезвычайно грязная". "У этого парня очень грязная морщинистая шея", - сказал я себе. ... Затем я увидел, что это был не человек".

"Это был не орангутанг, - заявляет Устингх, - я увидел одну из этих больших обезьян, совсем незадолго до этого". Что это было за существо, если не орангутанг? Устингх не мог сказать сказать со всей определенностью. Как мы видели, некоторые предположили, что дикие люди могут быть представителями выживших неандертальцев или людей прямоходящих.

Но если существует неопределенность в том, какие виды гоминид могут окружать нас сегодня, как мы можем быть столь уверенны на счет того, какие гоминиды могли или не могли жить в далеком прошлом?

Эмпирическое изучение летописи окаменелости не может быть надежным методом. Как утверждает Хеувелманс в письме (от 15 апреля 1986 года) нашему исследователю Стефану Бернату, "не переоценивайте важность летописи окаменелости. Окаменение - очень редкий, исключительный феномен, и летопись окаменелостей поэтому не может дать нам точную картину жизни на Земле в прошлые гелогические периоды. Летопись окаменелостей приматов, особенно не полна, потому что очень разумные и осторожные животные могут более легко избежать каждого условия окаменения, например, погружение в грязь или торф".

У эмпирического метода, несомненно, есть свои пределы и летопись окаменелостей неполна и несовершенна. Но когда все факты, включая данные об очень древних людях и современных обезьяно-людях, оценено объективно, то появляется модель, которая больше объясняет сосуществование, чем последовательную эволюцию.

Африка.

Местные жители из нескольких стран западной части африканского континента, например с Иворийского побережья, рассказывают о расе пигмееподобных существ, покрытых крсноватой шерстью. Европейцы также всречались с ними.

Сообщения о диком человеке поступают и из Восточной Африки. Капитан Уильям Хитченс писал в 1937 году: "Несколько лет назад меня официально послали охотиться на львов в этот район (леса Уссуре и Симибит в западной части Уимбарской равнины) и, поджидая на лесной поляне людоеда [льва], я увидел, как два маленьких коричневых пушистых существа вышли из лесной чащи на одну сторону поляны и исчезли в зарослях на другой стороне. Они выглядели как маленькие люди примерно 4 фута в высоту, они шли на двух ногах и были покрыты красновато-коричневой шерстью. Мы с местным охотником смотрели со смешанным страхом и изумлением. Это были, как сказал он, агогве, маленькие, покрытые мехом люди, которых видят один раз в жизни". Были ли это человекообразные или обыкновенные обезьяны? Мне кажется, что или Хитчанс, или местный охотник, который сопровождал его, не могли бы узнать обезьяну. Много сообщений о гогве поступает из Танзании и Мозамбика.

Из района Конго поступают сообщения о Какундакари и Киломба. Говорят, что они высотой примерно 5,5 футов, покрыты шерстью и ходят как люди. Чарльз Кордиер, профессиональный ловец животных, работающий на многие зоопарки и музеи, в конце 50-х и начале 60-х годов находил следы Какундакари. Однажды, говорит Кордиер, Какундакари попался в одну из его ловушек для птиц. "Он упал лицом вниз, - говорит Кордиер, - перевернулся, сел, снял петлю с ноги и ушел до того, как бывший рядом африканец смог что-либо сделать.

Сообщения о таких существах поступают и из Южной Африки. Паскаль Тэсш из лаборатории палеонтологии позвоночных и человека написал в 1983 году: "Филип В.Тобиас (сейчас он находится в совете директоров Международного общества криптозоологии) однажды сказал Хеувелмансу, что один из его коллег установил ловушки, чтобы поймать живого аавстралопитека". Тобиас из Южной Африки считается авторитетам по австралопитекам.

Согласно стандартынм взглядам, последние австралопитеки вымерли около 750.000 лет назад. А человек прямоходящий вымер около 200.000 лет назад. Считается, что неанлдертальцы вымерли около 35.000 лет назад, и с тех пор во всем мире живут только современные люди. И все же множество встреч с различными дикими людьми в разных частях света сильно оспаривают общепринятые представления.

Официальная наука и сообщения о диком человеке.

Несмотря на представленные нами данные, большинство признанных авторитетов в антропологии и зоологии отказываются обсуждать существование диких людей, если они вообще упоминают о них, то редко представляют по-настоящему убедительные доказательства его существования, сосредоточивая вместо этого внимание на сообщениях, которые менее вероятно оспорят их неверие. Скептично настроенные ученые говорят, что никто не нашел никаких костей диких людей, никто, говорят они, не представил тело мертвого или живого, но были собраны кости рук и ног, и даже голова предполагаемого дикого человека. Компетентные люди говорят, что они осматривали тела диких людей. А также существует ряд сообщений о пленении диких людей. То, что ни одно из этих вещественных доказательств не поступало в музеи или в научно-исследовательские институты, можно рассматривать как промах процесса собирания или сохранения фактов. Операция, которую мы можем назвать "фильтрацией знания", стремится слегка окрасить дурной славой факты, которые не вписываются в официальные рамки.

Однако некотоыре ученые с безупречной репутацией такие, как Кранц, Напиер, Шекли, Поршнев и другие, нашли в известных фактах достаточно оснований, чтобы заключить, что дикий человек действительно существует, или, по крайней мере, вопрос о его существовании достоин серьезного изучения.

4 декабря 1984 года Мира Шекли написала нашему исследователю Стиву Бернату: "Как вы знаете, этот вопрос в высшей степени актуален, на эту тему было невероятно большое количество корреспонденций и публикаций. Мнения расходятся, но я полагаю, что самым признанным будет мнение о том, что действительно существуют убедительные доказательства, достаточные для того, чтобы предположить, по крайней мере, возможность существования различных неклассифицированных человекоподобных существ. Но при современном развитии наших знаний делать замечания об их важности более детально невозможно. Положение еще более осложняется из-за ложных цитирований. Современный обезьяно-человек, мистификаций и деятельности ревностных сторонников, но удивительно большое количество твердолобых антропологов, кажется, разделяют то мнение, что этот вопрос весьма достоин изучения..

Итак, существует некоторое научное признание доказательств существования дикого человека, но в болешей степени это является приватно выражаемыми взглядами, которые мало или вообще официально не признаются.


Глава 12.

Африка всегда приносит что-то новое

Споры вокруг яванского человека и пекинского человека, не говоря уж о человеке из Кастенедоло и европейских эолитах, давно уже утихли. Что касается дискутировавших ученых, большинство из них покоятся в могилах, и их кости на пути к разложению и окаменению. Но сегодняшняя Африка, земля австралопитека и человека умелого, остается оживленным полем сражения между учеными, схватившимися за то, чтобы утвердить свои взгляды на происхождение человека.

Скелет Река

Первое выдающееся африканское открытие произошло в начале этого века. В 1913 году профессор Ганс Рек из Берлинского университета провел исследования в Олдувайском ущелье в Танзании, а потом в Германской Восточной Африке. Пока один из помощников-африканцев Река искал ископаемые останки, он увидел часть кости, торчащей из земли. Счистив верхний слой булыжника, помощник увидел части целого скелета, заключенного в скалу. Он позвал Река, который потом достал скелет из твердого блока твердых отложений. Останки человеческого скелета, включая целый череп (рисунок 12.1) пришлось откалывать с помощью молотка и зубила. Потом скелет переправили в Берлин.

Рек определил последовательность из пяти пластов в Олдувайском ущелье. Скелет был из верхней части пласта II, и, как считается сейчас, его возраст составляет 1.15 миллионов лет. На стоянке Река, верхние слои (пласты III, IV и V) были уничтожены эрозией. Но пласт II до сих пор покрыт булыжником с ярко-красного пласта III и с пласта V (рисунок 12.2). Возможно, около 50 лет назад, эта стоянка была покрыта пластами III и V, включая твердый известнякоподобный слой калкрита. Очевидно, что пласт IV был уничтожен эрозией до отложения пласта V.

Рек, понимая важность своей находки, подробно рассмотрел возможность того, что человеческий скелет появился в пласте II в результате захоронения. Рек рассуждал: "Стена могилы имела бы определенную границу, край, который показывал бы в профиль раздел между нетронутым камнем. Содержимое могилы выявило бы аномальную структуру и разнородную смесь извлекаемых материалов, включая легко различимые куски калкрита. Ни один из этих признаков не был обнаружен несмотря на тщательнейшее изучение. Более того, камень, непосредственно окружавший скелет, был неотличен от соседнего камня в смысле цвета, твердости, толщины слоев, структуры и порядка."

Луис Лики исследовал скелет Река в Берлине, но посчитал его более поздним, чем заявлял Рек. В 1931 году Лики и Рек посетили стоянку, где был найден скелет. Лики принял точку зрения Река касательно того, что скелет анатомически современного человека был того же возраста, что и пласт II.

В феврале 1932 года зоолог Ч. Фостер Купер из Кембриджа и доктор медицины Уотсон из Лондонского университета сказали, что цельность скелета, найденного Реком, ясно указывает на его недавнее захоронение.

Лики согласился с Купером и Уотсоном, что скелет Река занял свое положение в пласте II в результате захоронения, но он считал, что захоронение имело место во время образования пласта II.

В письме в "Нэйчер", Лики утверждал, что более 50 лет назад красновато-желтая верхняя часть пласта II была покрыта нетронутым слоем ярко-красного пласта III. Если бы скелет был захоронен после отложения пласта II, тогда должна была бы быть смесь ярко-красных и красновато-желтых отложений в содержимом могилы. "Мне посчастливилось лично исследовать скелет в Мюнхене, пока он был еще нетронут в своей изначальной породе, - писал Лики, - и не мог найти ни следа каких-бы то ни было примесей или разрушений."

Купер и Уотсон на этом не успокоились. В июне 1932 года они написали в письме в "Нэйчер", что красные голыши из пласта III утратили свою окраску. Это могло бы обьяснить, почему Рек и Лики не заметили голышей из пласта III в породе, окружающей скелет. Однако, А.Т. Хопвуд не согласился с тем, что голыши из пласта III утратили свою ярко-красную окраску. Он указал на то, что поверхность пласта II, в котором был найден скелет, также красноватая, и заявил: "Красноватый цвет породы противоречит теории о том, что какие-то включения в пласте III были обесцвечены."

Несмотря на выпады Купера и Уотсона, Рек и Лики, казалось, твердо стояли на своих позициях. Однако в августе 1932 П.Г.Г. Босвелл, геолог из Имперского колледжа в Англии, дал запутанный отчет на страницах "Нэйчер".

Профессор Т. Моллисон послал Босвеллу из Мюнхена образец того, что Моллисон назвал породой, окружавшей скелет Река. Моллисон, надо заметить, был не совсем нейтрален. В 1929 году он выразил убеждение, что этот скелет принадлежал представителю племени Масаи, захороненному в недавнем прошлом.

Босвелл утверждал, что образец, предоставленный Моллисоном, содержал: "(а) ярко-красные голыши размером с горох, похожие на камни из пласта 3, и (б) отщепы конкреционного известняка, неотличного от известняка из пласта 5." Босвелл привел все это, имея в виду, что скелет был захоронен после отложения пласта V, который содержит твердые слои степного известняка, или калкрита.

Присутствие ярко-красных голышей из пласта III и известняковых отщепов из пласта V в образце, посланном Моллисоном, определенно требует некоторого объяснения. Рек и Лики вдвоем тщательно изучали породу в разное время в течение 20 лет. Они не докладывали о каких-либо примесях материалов из пласта III или отщепов известнякоподобного калкрита, хотя они специально искали подтверждение этому. Примечательно, что присутствие красных голышей и известняковых отщепов стало бы очевидным сразу же. Представляется, что по крайней мере один из участников открытия и последующей полемики был виновен в чрезвычайно небрежном обследовании - или обмане.

Дебаты вокруг возраста скелета Река еще более осложнились, когда Лики принес новые образцы почвы из Олдувая. Босвелл и Дж.Д. Соломон изучили их в Имперском колледже науки и технологии. Они доложили о своих находках в выпуске "Нэйчер" от 18 марта 1933 года, в письме, подписанным в том числе Лики, Реком и Хопвудом.

Письмо содержало весьма интригующее предложение: "Образцы пласта II, действительно взятые на "человеческой стоянке", на том же уровне и в непосредственной близости от того места, где был найден скелет, состоят из чистого и совершенно типичного материала пласта II, и очень заметно отличаются от образцов породы скелета, которые были предоставлены профессором Моллисоном из Мюнхена." Это предполагает, что образцы породы, предоставленные Моллисоном Босвеллу могли не представлять материал, близко окружающий скелет Река.

Но Рек и Лики очевидно заключили из новых наблюдений, что образец породы из скелета Река на самом деле был каким-то содержимым могилы, отличным от материала пласта II. Насколько мы можем сказать, они не предложили никакого удовлетворительного объяснения их прежнему мнению насчет того, что скелет был найден в неповрежденном материале пласта II.

Наоборот, как Рек так и Лики присоединились к Босвеллу, Хопвуду и Соломону в таком заключении: "Представляется очень вероятным то, что скелет был внедрен в пласт II и дата внедрения произошла не ранее великого несогласного пластования, которое отделяет пласт V от нижних слоев."

Остается какой-то загадкой, почему и Рек и Лики изменили свое мнение относительно возраста скелета Река из пласта II. Возможно, Рек просто устал от сражения в затянувшейся битве против разногласий, которые, казалось, преодолеть было все труднее и труднее. С открытием пекинского человека и останков яванского человека, ученое сообщество более дружно отдалось идее о том, что переходный обезьяно-человек был единственно возможным обитателем среднего плейстоцена. Скелет анатомически современного человека разумного из пласте II Олдувайского ущелья принимался во внимание лишь как совсем недавнее захоронение.

Лики оставался почти единственным главным противником идеи, будто яванский человек (питекантроп) и пекинский человек (синантроп) были прародителями человечества. Далее, он сделал другие открытия в Кении, в Канаме и Канджере. Найденные им там окаменелости, по его мнению, предоставляют неоспоримое доказательство того, что человек разумный существовал во времена питекантропа и синантропа (и скелета Река). Так что, возможно, он оставил битву за очень спорный скелет Река, чтобы усилить поддержку своим собственным недавним находкам в Канаме и Канджере.

Имеется существенное косвенное подтверждение в поддержку этой гипотезы. Утверждение Лики, отступающее от его прежней позиции касательно древности скелета Река, появилось в "Нэйчер" в тот самый день, когда комитет собрался, чтобы вынести суждение по находкам в Канаме и Канджере. Некоторые из наиболее громогласных оппонентов скелета Река, такие как Босвелл, Соломон, Купер, Уотсон и Моллисон, заседали в этом комитете.

Хотя Рек и Лики отказались от своего первого мнения, что скелет Река имеет тот же возраст, что и пласт II, их пересмотренное мнение о том, что скелет был захоронен в пласте II во время образования пласта V, все равно приводит к аномальному возрасту человеческого скелета. Согласно настоящим оценкам, основе пласта V около 400.000 лет. Сегодня, однако, большинство ученых убеждены, что люди, как мы с вами впервые появились около 100.000 лет назад, что и показывают открытия в Пограничной Пещере в Южной Африке.

Каменные орудия, характеризуемые как "оригнакские", были найдены в нижних уровнях пласта V. Археологи впервые использовали термин "оригнакский" в связи с хорошо изготовленными предметами кроманьонского человека (Homo sapiens sapiens), найденными в Оригнаке во Франции. Согласно устоявшемуся мнению, орудия оригнакского типа появились не ранее 30.000 лет назад. Орудия подтверждают идею о том, что анатомически современные люди, как показывает скелет Река, жили в этой части Африки по крайней мере 400.000 лет назад. Или иначе, можно приписать орудия к человеку прямоходящему. Но это означало бы наделение человека разумного большими способностями в изготовлении орудий, что допускают ученые в настоящее время.

В 1935 году, в своей книге "Люди каменного века в Кении", Лики повторил свою точку зрения, что скелет Река был захоронен в пласте II с поверхности земли, существовавшей во время образования пласта V. Но теперь он выделил время гораздо позднее, чем тот период. Он считал, что скелет Река напоминает скелеты, найденные в пещере Гэмбла, в месте возрастом около 10.000 лет. Но если взять отправной точкой геологию, все, что можно достоверно сказать (доверившись гипотезе о захоронении в в пласте V), возраст скелета колеблется от 400.000 до, может быть, нескольких тысяч лет.

Позже Райнер Протч попытался поправить положение, определив дату самого скелета Река, используя радиокарбонный метод. В 1974 году он сообщил, что возраст равен 16920 годам. Но есть несколько проблем при таком определении возраста.

Прежде всего, не ясно, действительно ли образец кости был со скелета Река. Череп считался слишком ценным, чтобы использовать его для теста. А остальная часть скелета исчезла из Мюнхенского музея во время Второй мировой войны. Директор музея предоставил какие-то мелкие фрагменты кости, которые, сказал Протч, "очень вероятно" были частями первого скелета.

Из этих фрагментов Протч смог набрать 224 грамм образца, около одной трети нормального размера тестового образца. Хотя он и получил 16920-летний возраст человеческой кости, он определял совсем другие даты других материалов с той же стоянки, одни были старше, другие моложе.

Даже если образец на самом деле принадлежал скелету Река, к нему мог примешаться современный углерод. Это могло быть причиной того, что образец дал ошибочно молодой возраст. К 1974 году, оставшиеся костные фрагменты скелета Река, если они и правда принадлежали скелету Река, пролежали в музее более 60 лет. За это время, бактерии и другие микроорганизмы, содержащие современный углерод, могли серьезно изменить содержание углерода в костных фрагментах. К костям мог примешаться также и современный углерод, когда они еще были в земле. Более того, кости замачивались в органическом предохранителе (сапоне), содержащем современный углерод.

Протч не стал описывать, какую химическую обработку он использовал, чтобы чтобы удалить современный карбон-14, внесенный сапоном и другими загрязнителями. Таким образом, у нас нет способа узнать, до какой степени было удалено загрязнение из этих источников.

Радиокарбонный метод применим только к коллагену, белку, находящемуся в костях. Этот белок должен извлекаться из останков кости посредством скрупулезного метода. Потом ученые определяют, действительно ли образцы аминокислот (строительных блоков белка) соответствуют тем, что находятся в коллагене. Если нет, то это предполагает, что аминокислоты вошли в кость извне. Эти аминокислоты, возраст которых отличался от возраста кости, могут давать ошибочно молодую радиокарбонную дату.

В идеале, нужно определить дату каждой из аминокислот. Если какая-либо из аминокислот дает дату, отличную от дат других аминокислот, это значит, что кость загрязнена и не подходит для определения даты радиокарбонным методом.

Что касается радиокарбонных тестов скелета Река, о которых сообщил Протч, лаборатории, проводившие их, не могли определить дату каждой аминокислоты в отдельности. Это требует техники, определяющей дату (спектрометрия с ускоренем массы), которая не использовалась в начале 1970-х годов. Эти лаборатории не могли также знать о точной технике, очищающей белок, которая сейчас считается обязательной. Мы можем заключить только, что радиокарбонная дата, которую Протч определил для скелета Река, ненадежна. В частности, дата вполне могла быть ошибочно молодой.

Имеются документированные случаи с костями из Олдувайского ущелья, давшими ошибочно молодые радиокарбонные даты. Например, кость из залежей Верхнего Ндуту показала возраст 3.340 лет. Залежи Верхнего Ндуту, являющимися частью пласта V, имеют возраст от 32.000 до 60.000 лет. Возраст 3.340 лет был бы слишком мал, по-крайней мере раз в 10.

В своем отчете Протч сказал о скелете Река: "Теоретически, несколько фактов говорят против раннего возраста гоминида, таких, как его морфология." Это предполагает, что современная морфология скелета являлась одной из главных причин, по которым Протч сомневался, что скелет так же стар, как и пласт II, или даже основание пласта V.

В нашей дискуссии о Китае, мы представили концепцию возможного диапазона дат, как наиболее беспристрастного показателя возраста при спорных открытиях. Доступные свидетельства предполагают, что скелету Река можно приписать возможный диапазон даты, распространяющийся от конца позднего плейстоцена (10.000 лет) до конца раннего плейстоцена (1.15 миллионов лет). Есть много фактов, говорящих в пользу даты изначального пласта II, предложенной Реком. В частности, сильным является наблюдение Река, что тонкие слои отложений Пласта II непосредственно вокруг скелета были не повреждены. Также против позднего захоронения говорит скалоподобная твердость пласта II. Отчеты в пользу даты пласта V кажутся основанными на чисто теоретических возражениях, двусмысленных проверках, несостоятельных результатах теста, и чересчур спекулятивной геологической аргументации. Но, отставив в сторону спорную радиокарбонную дату, даже эти результаты дают даты скелета Река вплоть до 400.000 лет.

Черепа из Канджеры и Челюсть из Канамы

В 1932 году Луис Лики объявил об открытиях в Канаме и Канджере, недалеко от озера Виктория в западной Кении. Канамская челюсть и Канджерские черепа, как он считал, давали хорошее подтверждение существованию человека разумного в среднем плейстоцене.

Когда Лики посетил Канджеру в 1932 году вместе с Дональдом Макиннесом, они нашли обработанные каменные топоры, человеческую бедренную кость и фрагменты пяти человеческих черепов, обозначенных Канджера 1-5. Содержащие окаменелости пласты в Канджере идентичны пласту IV из Олдувайского ущелья, которому от 400.000 до 700.000 лет. Но черепные фрагменты из Канджеры имеют совсем современную морфологию.

Сначала Лики нашел в Канаме зубы мастодонта и единственный зуб дейнотерия (вымершее слоноподобное млекопитающее), в том числе какие-то грубые каменные орудия. 29 марта 1932 года Джума Гитау, помощник Лики, принес ему второй зуб дейнотерия. Лики посоветовал Гитау продолжать копать в том же месте. Работая в нескольких ярдах от Лики, Гитау вырубил глыбу травертина (твердое кальциево-углеродное отложение) и расколол ее. Он увидел зуб, торчащий из обломка травертина и показал его Макиннесу, который идентифицировал зуб как человеческий. Макиннес позвал Лики.

Сколов травертин, окружавший находку Гитау, они увидели переднюю часть человеческой нижней челюсти с двумя предкоренными зубами. Лики подумал, что челюсть из канамской формации, принадлежащая раннему плейстоцену, очень похожа на челюсть человека разумного, и он объявил о своем открытии в письме в "Нэйчер", - канамским пластам по крайней мере 2.0 миллиона лет.

Окаменелости из Канджеры и Канамы показали Лики, что гоминид, близкий к современному человеческому типу существовал во время яванского и пекинского человека, или даже раньше. Если он был прав, яванский человек и пекинский человек (теперь их называют человеком прямоходящим) могли не быть непосредственными прародителями человечества, так же, как и пилтдаунский человек с его обезьяноподобной челюстью.

В марте 1933 года было собрание отдела человеческой биологии Королевского Антропологического Института, с цеоью обсуждения открытия Лики в Канаме и Канджере. Ученые, во главе с сэром Артуром Смитом Вудвардом, сделали отчеты по четырем категориям данных: геологических, палеонтологических, анатомических и археологических. Геологический совет заключил, что человеческие окаменелости из Канамы и Канджеры имели тот же возраст, что пласты, в которых они были найдены. Палеонтологический совет сказал, что канамские пласты принадлежали раннему плейстоцену, тогда как канджерские пласты появились не позже среднего плейстоцена. Археологический совет отметил присутствие каменных орудий из Канамы и Канджеры в тех же самых пластах, где были найдены человеческие окаменелости. Анатомический совет сказал, что канджерские черепа не показали "никаких характеристик, несовместимых с типом человека разумного." То же было верно и для канджерской бедренной кости. Что касается канамской челюсти, эксперты по анатомии сказали, что некоторые ее характеристики были необычными. Хотя они и "не могли указать на какую-либо деталь образца, несовместимую по своему включению с типом человека разумного."

Вскоре после того, как конференция 1933 года дала Лики свой вотум доверия, геолог Перси Босвелл начал спрашивать о возрасте канамских и канджерских окаменелостей. Лики, переживший атаки Босвелла на возраст скелета Река, решил привезти Босвелла в Африку, надеясь, что это разрешит его сомнения. Но все шло не так, как хотелось бы.

Вернувшись в Англию, Босвелл подал в "Нэйчер" отрицательный отчет по Канаме и Канджере. "К сожалению, оказалось невозможно найти точную стоянку каждого из открытий." Геологическое состояние этих мест Босвелл нашел беспорядочным. Он сказал, что "находящиеся там глинистые пласты часто страдали от проседаний." Босвелл заключил, - "неясные условия открытия... вынудили меня поставить канамского и канджерского человека в "разряд нерешенных".

Лики, отвечая на обвинения Босвелла, сказал, что смог показать Босвеллу места, в которых он нашел окаменелости. Лики писал: "Я показал ему в Канджере точное место, где оставался холм отложений, который содержал in situ череп "Канджера номер 3"... тот факт, что я действительно показал профессору Босвеллу стоянку, легко доказать подобранным там в 1935 году маленьким фрагментом кости, который оказался одним из 1932 кусочков."

Касательно местонахождения канамской челюсти Лики сказал: "Изначально мы замерили уровень прямо напротив канамских западных желобов, использовав уровень Цейс-Ваттса, и поэтому могли определить местонахождение в пределах нескольких футов, что мы и сделали."

Босвелл предположил, что даже если челюсть была найдена в раннеплейстоценовой формации в Канаме, то она каким-то образом проникла сверху - в результате "провала" пласта или через трещину. На что Лики позже ответил: "Я не могу принять такое объяснение, потому что этому нет подтверждений. Степень сохранности окаменелости во всех отношениях идентична состоянию нижнеплейстоценовых [раннеплейстоценовых] окаменелостей, найденных вместе с ней." Лики добавил, что Босвелл сказал ему, что он был бы склонен принять подлинность Канамской челюсти, если бы ее подбородок не имел человеческого строения.

Тем не менее, взгляды Босвелла взяли верх. Но в 1968 году Филип В.Тобиас из Южной Африки сказал: "Наступил самый подходящий момент, чтобы вновь открыть вопрос о Канджере." И правда, случай с Канджерой снова был открыт. Биограф Лики, Соня Коул писала: "В сентябре 1969 года Луис Лики посетил конференцию в Париже, субсидируемую ЮНЕСКО, на тему о происхождении человека разумного... 300, или около того, делегатов единодушно согласились с тем, что канджерские черепа принадлежали среднему плейстоцену."

Тобайэс сказал о канамской челюсти: "Ничто из того, что сказал Босвелл, не смогло на самом деле дискредитировать или даже ослабить заявление Лики о том, что нижняя челюсть принадлежала данному пласту."

Ученые описывали канамскую челюсть, подбородок которой имел современное строение, самыми разными способами. В 1932 году совет английских анатомов объявил, что нет причины, по которой челюсть не может считаться принадлежащей человеку разумному. Сэр Артур Кейт, ведущий британский антрополог, также считал, что канамская челюсть принадлежит человеку разумному. Но в 1940-х годах Кейт решил, что челюсть наиболее вероятно принадлежит австралопитеку. В 1962 году Филип Тобайэс сказал, что канамская челюсть наиболее близко напоминает челюсть конца среднего плейстоцена из Рабата в Марокко, и позднеплейстоценовые челюсти вроде челюстей из Пещеры Сердец в Южной Африке и Дир-Дава в Эфиопии. Согласно Тобайэсу, эти челюсти показывают неандерталоидные черты.

В 1960 году Луис Лики, отступая от своих взглядов насчет того, что канамская челюсть была похожа на челюсть человека разумного, сказал, что она представляет женскую особь зинджантропа. Лики нашел зинджантропа в 1959 году в Олдувайском ущелье. Он быстро выдвинул это обезьяноподобное существо как первого изготовителя орудий, и таким образом, как первое действительно человекоподобное существо. Чуть позже, в Олдувае нашли окаменелости человека умелого. Лики быстро сверг зинджантропа с его положения изготовителя орудий, поместив его среди крепких австралопитеков (австралопитек бойсов).

В начале 1970-х сын Лики Ричард, работавший на озере Туркана в Кении, нашел окаменелости челюстей человека разумного, которые напоминали канамскую челюсть. В виду того, что челюсти человека разумного с озера Туркана были открыты в природной среде, сходной с фауной Канамы, Лики-старший опять изменил свое мнение, предположив, что канамскую челюсть можно отнести к человеку разумному.

Тот факт, что ученые годами приписывали канамскую челюсть почти каждому известному гоминиду (австралопитеку, австралопитек бойсов, человеку разумному, неандертальскому человеку, раннему человеку разумному, и анатомически современному человеку разумному) показывает трудности, связанные с правильной классификацией окаменелых останков гоминидов.

Предположение Тобайэса о том, что канамская челюсть пришла из многообразия раннего человека разумного с неандерталоидными чертами, завоевало широкое признание. И все же, как можно увидеть на рисунке 12.3, на котором показаны эскизы канамской нижней челюсти и челюсти других гоминидов, контур канамской челюсти в районе подбородка (h) похож на очертание подбородка образца из Пограничной Пещеры (f), который признан Homo sapiens sapiens, и на очертание подбородка современного жителя Южной Африки (g). Все три разделяют две ключевые черты подбородка современного человека, а именно, изгиб к вершине и выступ наружу в основании.

Но даже если принять точку зрения Тобайэса, будто канамская челюсть принадлежала неандертолоиду, то все равно нельзя ожидать открытия неандертальца в раннем плейстоцене, более 1.9 миллионов лет назад. Согласно современым расчетам, неандерталоидные гоминиды появились на свет почти 400.000 лет назад и просуществовали примерно до времени 30.000 или 40.000 лет назад.

Чтобы уточнить возраст канамской челюсти и канджерских черепов, К.П.Оакли из Британского музея провел тесты на содержание фтора, азота и урания.

Погребенные в земле кости впитывают фтор. У канамской челюсти и канджерских черепов было примерно то же содержание фтора, что и у других костей, найденных в ранне- и среднеплейстоценовых формациях. Эти результаты согласуются с гипотезой о том, что человеческие кости из Канамы и Канджеры имеют тот же возраст, что и фаунистические останки на этих стоянках.

Азот входит в костный белок. Обычно с течением времени кости теряют азот. Оакли обнаружил, что фрагмент черепа "Канджера 4" показал лишь след азота (0.01 процента), в то время как фрагмент черепа "Канджера 3" вообще ничего не показал. Оакли сказал, что присутствие "измеримых следов" нитрогена в фрагменте черепа "Канджера 4" означает, что все человеческие окаменелости были "значительно моложе" чем канджерская фауна.

Но определенные отложения, такие, как глина, иногда сохраняют азот миллионы лет. Так что, может быть, фрагмент "Канджера 4", был защищен глиной от полной потери азота. Поэтому возможно, что все кости имеют один и тот же возраст.

Как показано в таблице 12.1, величины содержания урания для канджерских человеческих окаменелостей (8-47 частей за миллион) пересекаются со значениями для канджерской фауны (26-216 частей за миллион). Это может означать, что они одного возраста.

Но среднее значение для человеческих костей равно 22 части за миллион, тогда как значение для фауны млекопитающих равно 136 частей за миллион. По Оакли, существенная разница между средними значениями означает, что человеческие кости были "значительно моложе" чем кости животных. В Канаме были получены похожие результаты по содержанию урания.

Но сам Оакли отметил, что содержание урания в подземных водах может значительно меняться от места к месту. Например, позднеплейстоценовые кости животных из Кугаты имеют больше урания, чем кости раннего плейстоцена из Канамы.

Таблица 12.1 Содержание урания в  окаменелостях гоминид из Канджеры
-------------T---------------------------------T----------------------------¬
¦Название    ¦ Описание                        ¦Содержание урания (eU(3)O(8)¦
¦окаменелости¦тестируемого фрагмента           ¦     (части за миллион)     ¦
¦            ¦                                 ¦                            ¦
¦            ¦                                 ¦                            ¦
+------------+---------------------------------+----------------------------+
¦Канджера 3  ¦глазной фрагмент, in situ        ¦ 15                         ¦
¦            ¦правый теменной фрагмент, in situ¦ 21                         ¦
¦            ¦черепные фрагменты с поверхности ¦ 16, 27, 27, 30, 42         ¦
¦            ¦бедренный фрагмент с поверхности ¦ 8, 14                      ¦
¦Канджера 4  ¦лобные фрагменты с поверхности   ¦ 11, 21, 35                 ¦
¦Фауна       ¦канджерские фрагменты млекопитаю-¦ 26, 131, 146, 159, 216     ¦
¦            ¦щих                              ¦                            ¦
L------------+---------------------------------+----------------------------

Примечательно, что величины содержания урания, о которых Оакли сообщил в 1974 году, очевидно, не были первыми полученными им данными. В письме, опубликованном в 1958 году, сразу после обсуждения теста канамской челюсти на содержание урания, Оакли сказал: "Наши тесты, проведенные над костями из Канджеры, не показали каких-либо противоречий между человеческими черепами и сопутствующей фауной." Похоже на то, что Оакли не был удовлетворен этими ранними тестами и позже провел дополнительные тесты канджерских костей, получив результаты, которые больше ему понравились.

Наш обзор химических тестов окаменелостей из Канамы и Канджеры приводит к следующим выводам. Тесты на содержание фтора и азота дали результаты, согласующиеся с тем предположением, что человеческие кости имеют тот же возраст, что и сопутствующая им фауна. Тем не менее, эта интерпретация подверглась сомнению. Тест на содержание урания дал результат, согласующийся с предположением о том, что человеческие кости моложе сопутсвующей фауны. Но опять же, тот, кто решит оспорить эту интерпретацию, найдет достаточно оснований, чтобы сделать это.

В общем, результаты химических и радиометрических тестов не исключают той возможности, что человеческие окаменелости из Канамы и Канджеры синхронны сопутствующей им фауны. Канджерские черепа, считающиеся анатомически современными, по возрасту были равны олдувайскому пласту IV, которому от 400.000 до 700.000 лет. Таксономический статус канамской челюсти все еще неопределен. Современные ученые колеблются назвать ее анатомически современной, хотя такое решения нельзя полностью исключать. Если она одного возраста с канамской фауной, которая старше, чем пласт I из Олдувайского ущелья, тогда канамской нижней челюсти более 1.9 миллиона лет.

Рождение австралопитека

В 1924 году Жозефина Салмонс заметила в доме своего друга над камином окаменелый череп бабуина. Салмонс, студент анатомии из Университета Витватерсранд в Йоханнесбурге в Южной Африке, принесла образец своему профессору, доктору Раймонду А. Дарту.

Череп бабуина, который Салмонс дала Дарту, был найден в известняковом карьере в Букстоне, неподалеку от города под названием Таунг, на расстоянии 200 миль к юго-западу от Йоханнесбурга. Дарт попросил своего друга геолога доктора Р.Б. Юнга посетить карьер и посмотреть, что там еще можно найти. Юнг собрал несколько обломков с окаменелостями и послал их Дарту.

Два ящика с окаменелостями прибыли в дом Дарта как раз в тот день, когда здесь должны были справлять свадьбу его друга. Жена Дарта умоляла его оставить в покое окаменелости до конца свадьбы, но Дарт все же открыл ящики. Во втором ящике Дарт увидел что-то поразившее его: "Я обнаружил, что внутреннее строение одного из черепов осталось практически неповрежденным. Полость мозга была почти такого же размера, что и у большой гориллы." Потом Дарт нашел другой обломок скалы, который, как оказалось, содержал лицевые кости. После того, как гости разошлись, Дарт начал кропотливую работу по очистке костей от каменной породы. Не имея подходящих инструментов, он использовал вязальные спицы своей жены, чтобы осторожно счистить камень. "То, что появилось, - писал Дарт, - было лицом ребенка, малыша с полным набором молочных зубов и постоянными коренными зубами, только начавшими прорезаться. Я сомневаюсь, что существовал родитель более гордый своим потомком, чем я своим малышом из Таунга в то Рождество."

Очистив кости, Дарт восстановил череп (рисунок 12.4). Он обратил внимание, что мозг таунгского ребенка был неожиданно большой, около 500 кубических сантиметров. Средний объем мозга большой взрослой гориллы-самца всего лишь около 600 кубических сантиметров. Дарт заметил отсутствие надглазничных валиков и подумал, что зубов были некоторые человекоподобные черты.

Дарт также заметил, что foramen magnum, спиномозговой канал, был направлен к центру основания черепа, как у людей, а не к затылку, как у взрослых обезьян. Дарт воспринял это как знак того, что существо было прямоходящим, и это означало в его глазах, что таунгский образец был очевидно человеческим предком.

Дарт послал отчет в "Нэйчер", престижный британский научный журнал. "Образец, - сказал Дарт, - важен, потому что представляет вымершую расу обезьян, промежуточных между живущими антропоидами и людьми." По сопутствующим останкам животных он оценил возраст своей находки в 1 миллион лет. Он назвал своего таунгского малыша "австралопитек африканский" - южная обезьяна из Африки. Он думал, что австралопитек был предшественником всех других гоминидных форм.

В Англии сэр Артур Кейт и сэр Артур Смит Вудвард подошли к отчету Дарта с предельной осторожностью. Кейт думал, что австралопитек принадлежит к шимпанзе или к гориллам.

Графтон Эллиот Смит был даже более критичен. В мае 1925 года в лекции, данной в Университетском Колледже, Смит заявил: "Печально, что Дарт не имел доступа к черепам малышей шимпанзе, горилл или орангутангов в возрасте, соответствующем возрасту таунгского черепа, так как будь этот материал доступен для него, он бы сообразил, что положение и посадка головы, форма челюстей и множество деталей носа, лица и черепа, на которых он основал доказательство своего утверждения о том, что австралопитек чуть ли не родня человеку, были существенно идентичны условиям, встречаемым у детенышей горилл и шимпанзе." Критика Графтона Эллиота Смита остается в силе по сей день. Как мы увидим, несмотря на канонизацию австралопитека как человеческого предка, некоторые ученые продолжают сомневаться.

Дарт был обескуражен холодным приемом, который он получил в британских научных кругах. Много лет он пребывал в молчании и прекратил искать окаменелости. Британские ученые во главе с Артуром Кейтом сохраняли свою оппозицию дартовскому австралопитеку все 1930-е годы. Пилтдаунский человек, считающийся схожим по геологическому возрасту с образцом из Таунга, входил в расчеты Кейта. Челюсть пилтдаундского человека была похожа на челюсть человека разумного. Этот факт говорил против того, что австралопитек, с его обезьяноподобной челюстью, был человеческим предшественником.

Когда Дарт удалился с мировой арены, его друг доктор Роберт Брум возобновил битву за утверждение австралопитека человеческим предком. С самого начала Брум проявил острый интерес к открытию Дарта. Вскоре после того, как таунгский малыш явился на свет, Брум ворвался в лабораторию Дарта. Дарт сказал: "Он прошагал к скамье, на которой покоился череп и пал на колени 'в восхищении перед нашим предком', как он сам выразился." Британская наука, однако, требовала образец взрослого австралопитека, прежде чем он склонится в восхищении. В начале 1936 года Брум поклялся найти его.

17 августа 1936 года Г.У. Барлоу, надзиратель Стеркфонтейнского известнякового карьера, дал Бруму черепную коробку взрослого австралопитека. Брум позже пришел на место, где нашли черепную коробку, и обнаружил несколько черепных фрагментов. Из них он восстановил череп, назвав его владельца Plesiantropus transvaalensis. Считается, что возраст отложений, в которых была открыта окаменелость, составляет от 2.2 до 3.0 миллионов лет.

Затем последовали новые открытия, в том числе нижней части бедренной кости (ТМ 1513). В 1946 году, Брум и Г.У.Г.Шепперс написали, что это была человеческая бедренная кость. В.Е.Ле Грос Кларк, относившийся сначала скептично к этому описанию, позже согласился, что бедренная кость "показывает сходство с бедренной костью человека, настолько близкое, что указывает на их практическую идентичность." Эта оценка была вновь подтверждена в 1981 году Кристиной Тардю, которая сказала, что главные диагностические особенности стеркфонтейнской бедренной кости "характерны для современного человека." Так как была найдена только сама бедренная кость ТМ 1513, то еще не ясно, принадлежит ли оно австралопитеку. Поэтому, возможно, что она могла принадлежать более развитом гоминиду, может быть, одному из тех, что напоминают анатомически современных людей.

8 июня 1938 года, Барлоу дал Бруму фрагмент неба с единственным коренным зубом на нем. Когда Брум спросил, откуда он появился, Барлоу дал уклончивый ответ. Несколько дней спустя Брум снова навестил Барлоу и настоял, чтобы тот открыл происхождение окаменелости.

Барлоу сказал Бруму, что этот фрагмент кости дал ему Герт Тербланш, местный школьник. Брум получил несколько зубов от Герта, и они вместе пошли на соседнюю ферму Кромдрай, где мальчик нашел зубы. Там Брум подобрал несколько черепных фрагментов. После восстановления части черепа, Брум увидел, что он отличен от стеркфонтейнского австралопитека. Челюсть у него была больше и зубы тоже. Он назвал новое австралопитековое существо Parantropus массивный. Сейчас считается, что возраст стоянки Кромдрай составляет от 1.0 до 1.2 миллиона лет.

Брум нашел в Кромдрае также фрагмент плечевой кости и фрагмент локтевой кости. Хотя он отнес их к австралопитеку массивному под названием Paranthropus, он сказал: "Были бы они найдены отдельно, тогда, наверное, каждый анатом мира сказал бы, что они, без сомнения, человеческие." Анализ, проделанный Х.М. Макгенри в 1972 году ставит плечевую кость ТМ 1517 из Кромдрая в "ряд человеческих". Согласно исследованиям Макгенри, плечевая кость австралопитека массивного из Куби Фора в Кении выпала из ряда человеческих. Вполне возможно, что кромдраайские плечевая и локтевая кости, подобно стеркфонтейнской бедренной кости, принадлежали более развитым гоминидам, сходным с анатомически современными людьми.

Вторая мировая война прервала раскопки Брума в Южной Африке. После войны Роберт Брум и Дж.Т. Робинсон нашли в Сварткрансе окаменелости австралопитека массивного по имени Paranthropus crassidens (парантроп крупнозубый). У этого существа были большие сильные зубы и костяной гребень на вершине черепа. Гребень служил местом крепления больших челюстных мышц.

Брум и Робинсон нашли также в Сварткранской пещере челюсти другого гоминида. Эту челюсть (SK 15), которая была меньше и больше походила на человеческую, чем челюсть Paranthropus crassidens, новому гоминиду по имени Telanthropus capensis. Считается, что первому участку Сварткранса, в котором были найдены все кости парантропа, от 1.2 до 1.4 миллиона лет. Возраст второго участка, на котором была найдена нижняя челюсть телантропа (SK 15), от 300.000 до 500.000 лет. В 1961 году Робинсон изменил свое мнение и сказал что сварткранская челюсть принадлежит человеку прямоходящему.

Брум и Робинсон нашли в Сварткрансе другую челюсть, похожую на человеческую. Эта частично сохранившаяся челюсть (SK 45) находилась в главном отложении, содержащем окаменелости парантропа. В 1952 году Брум и Робинсон сказали: "По форме она ближе к множеству челюстей человека современного, чем к челюсти талантропа." Позже Робинсон относил челюсть SK 45 к талантроп, а потом к человеку прямоходящему. Но есть общепринятое прояснение этих причин для того, чтобы рассмотерть другие возможности.

В послевоенные годы, Брум нашел в Стеркфонтейне еще один череп австралопитека (St 5) (рисунок 12.5). Позднее он нашел другие останки взрослой самки австралопитека (St 14), включая части таза, позвоночного столба и ног. По мнению Брума, их строение, наряду с особой формой стеркфонтейнских черепов, показало, что австралопитековые были прямоходящими.

В 1925 году Раймонд А. Дарт исследовал туннель в Макапансгате в Южной Африке. Заметив присутствие почерневших костей, Дарт заключил, что местные гоминиды пользовались огнем. В 1945 году Филип В. Тобайэс, тогдашний студент Дарта в университете Витватерсранд, нашел в макапансгатских пещерных отложениях череп вымершего бабуина и обратил на него внимание Дарта. В 1947 году, после двадцатилетного перерыва, Дарт сам отправился на поиски костей австралопитека в Макапансгате.

В Макапансгате Дарт нашел фрагменты черепа австралопитека и другие кости, а также множество признаков огня. Поэтому Дарт назвал жившее там существо австралопитек прометеев, по имени титана, укравшего у богов огонь. В настоящее время австралопитек прометеев, вместе с образцами из Таунга и Штерк фонтейна, классифицируется как австралопитек африканский, в отличие от австралопитеков массивных из Кромдрая и Сварткранса.

Дарт открыл в Макапансгате 47 черепов бабуинов, у 27 из которых были пробиты лбы. На других семи были следы удара на левой стороне лба. Исходя из этих данных, Дарт создал мрачный портрет австралопитека прометева как обезьяночеловека-убийцы, пробивающего головы бабуинов примитивным костяным оружием и готовящего их плоть на огне в магапансгатской пещере.

"Предшественники человека, - говорил Дарт, - отличались от обезьян тем, что были убежденными убийцами; плотоядными существами, которые силой захватывали своих жертв, забивали их до смерти, разрывали их изувеченные тела на части, отдели конечности одну за другой, утоляя свою хищную жажду горячей кровью и жадно пожирая трепещущую плоть."

Сегодня, однако, палеоантропологи характеризуют австралопитека как простого поедателя падали, и вовсе не охотника или разжигателя огня. Тем не менее, новые открытия Брума и Дарта убедили влиятельных ученых, особенно в Великобритании, что австралопитек был не просто разновидностью ископаемых обезьян, а истинным предшественником человека.

Зинджантроп

Другие важные открытия были сделаны Луисом Лики и его второй женой Мэри. 17 июля 1959 года Мэри Лики наткнулась на разбитый череп молодой женской особи гоминида в пласте I Олдувайского ущелья в месте FLK. Когда череп соединили вместе, Луис и Мэри увидели существо с сагиттальным гребнем и костяной складкой, идущей вдоль по вершине черепа. В этом отношении оно было очень похоже на австралопитека массивного. Несмотря на это, Лики создал новый вид этого гоминида, в частности, потому что его зубы были больше и чем зубы южно-африканских образцов robustus. Лики назвал новую находку зинджантроп бойсов. Зиндж - это название Восточной Африки, а "бойсов" относится к мистеру Чарльзу Бойсу, одному из первых спонсоров Лики. Вместе с черепом Лики нашел каменные орудия, заставившие назвать зинджантропа первым изготовителем каменных орудий, и отсюда первым "настоящим человеком".

Лики стал первой суперзвездой, которую когда-либо видела палеонтропология. Национальное Географическое Общество наградило Лики премией, публикацией обильно иллюстрированных статей, телевизионными передачами и мировыми турне.

Но несмотря на льющуюся через край популярность, правление зинджантропа было очень недолгим. Биограф Лики, Соня Коул, пишет: "Пусть Луису пришлось убеждать Национальное Географическое Общество в том, что в Зиндже у него есть вероятный кандидат на место "первого человека", и все это чтобы обеспечить их постоянную поддержку, на разве нужно было высовывать голову так далеко? Даже смотрящего на череп обывателя нельзя было сбить с толку: было совершенно очевидно, что зиндж, с его гориллоподобным гребнем на макушке черепа и низкими надбровьями гораздо более походил на австралопитека массивного из Южной Африки чем на современного человека - с которым, если откровенно, у него не было никакого сходства."

Человек умелый

В 1960 году, спустя год после открытия зинджантропа, сын Лики Джонатан нашел неподалеку череп другого гоминида (OH 7). Вместе с черепом, находка OH 7 включала кости руки. В том же 1960 году были найдены кости ноги гоминида (OH 8). В последующие годы были сделаны другие открытия, это были большей частью зубы и фрагменты челюсти и черепа. Окаменелостям дали красочные имена: Ребенок Джонни, Жорж, Синди и Твигги. Некоторые кости были найдены в нижней части пласта II в Олдувайском ущелье.

Филипп Тобайэс, анатом из Южной Африки, определил объем черепа OH 7 в 680 кубических сантиметров, что гораздо больше 530 кубических сантиметров у зинджантропа, и даже больше объема черепа самого большого австралопитека массивного, который примерно равен 600 кубическим сантиметрам. Но это где-то на 100 кубических сантиметров меньше чем у самого маленького черепа человека прямоходящего.

Луис Лики решил, что теперь он встретился с настоящим изготовителем орудий с нижнего уровня Олдувая, настоящим первым истинным человеком. Его большой череп подтверждал этот статус. Лики назвал это существо Homo habilis, что означает "человек умелый".

После открытия человека умелого, зинджантропа понизили до австралопитека бойсова, более развитой разновидности австралопитека массивного. У каждого из этих австралопитеков массивных были сагиттальные гребни, и их считают не человеческими предками, а эволюционными ответвлениями, которые постепенно вымерли.

Использование сагиттального гребня немного усложняет дело. У самцов горилл и некоторых шимпанзе также есть сагиттальные гребни, а у самок этих видов нет. Мэри Лики сказала в 1971 году: "Возможность того, что австралопитек массивный и австралопитек африканский являются самкой и самцом одного вида, заслуживает серьезного рассмотрения." Если бы предположение Мэри Лики оказалось верным, это означало бы, что поколения экспертов дико ошибались насчет австралопитеков.

Вместе с открытием в Олдувайском ущелье человека умелого, существа, живушего одновременно с ранними австралопитеками, но имевшего больший мозг, Луис Лики надеялся, что у него теперь есть блестящее свидетельство, поддерживающее его идею о том, что австралопитек не был прямым предком человека (рисунок 12.6). Австралопитек был бы просто ответвлением. А так как человек прямоходящий считался потомком австралопитека, то его бы тоже вычеркнули из линии человеческих предков.

А как же неандертальцы? Они, как говорят некоторые специалисты, ясно отслеживают переход между человеком прямоходящим и человеком разумным. Но у Лики было другое объяснение: "Невозможно, чтобы все они были результатом скрещивания между человеком прямоходящим и человеком разумным." Можно было бы возразить, что такое скрещивание могло дать гибриды, неспособные к размножению. Но Лики отметил, что американский бизон рожает обычных коров.

Сказка о двух плечевых костях.

В 1965 году Брайэн Петерсон и В.В. Хауэллс нашли в Канапои в Кении удивительно похожую на человеческую плечевую кость гоминида. В 1977 году помощники Френча нашли похожее плечевую кость в Гомборе (Эфиопия).

Фрагмент плечевой кости из Канапои, сохранивший неповрежденной нижнюю часть кости, был найден на поверхности. Но отложению, откуда, очевидно, кость появилась, было около 4.5 миллионов лет.

Петерсон и Хауэллс обнаружили, что плечевая кость из Канапои отличалась от плечевой кости горилл, шимпанзе и австралопитеков, но была похожа на плечевую кость людей. Они заметили, что "среди людей встречаются образцы, данные которых... могут почти полностью повторить данные канапойского гоминоида I."

Петерсон и Хауэллс и мечтать не могли о предположении, что канапойская плечевая кость принадлежала анатомически современному человеку. Тем не менее, если бы анатомически современный человек умер 4.0-4.5 миллионов лет назад, тогда она или он мог оставить плечевую кость, точно такую, какую они нашли.

Еще одно подтверждение человекоподобного строения канапойской плечевой кости пришло от антропологов Генри М. Макгенри и Роберта С.Корруччини из Университета Калифорнии. Они заключили, что "канапойская плечевая кость с трудом отличается от плечевой кости современного человека" и "до тонких деталей показывает сходство с человеческой локтевой костью."

Проведя исследования в 1975 году, физический антрополог К.Е. Окснард согласился с этим выводом. Он говорил: "Мы можем подтвердить, что канапойская окаменелость очень походит на человеческую." Это заставило Окснарда, как и Лики, предположить, что австралопитеки не были главной линией в человеческой эволюции. Останься австралопитек человеческим предком, это могло бы привести к невероятному прогрессу от человекоподобной канапойской плечевой кости к значительно менее похожей на человеческую плечевой кости австралопитека, а потом опять к плечевой кости, похожей на человеческую.

Гомборская плечевая кость, возраст которой составляет 1.5 миллиона лет, было найдено вместе с грубыми каменными орудиями. В 1981 году Бриджит Сенэт сказала, что гомборская плечевая кость "неотличима от типичной плечевой кости современного человека." Кажется, теперь у нас есть две очень древних плечевых кости, похожих на человеческие, чтобы добавить их к нашему списку фактов, бросающих вызов принятому в настоящее время сценарию человеческой эволюции. Это канапойская плечевая кость, возраст которой - 4.0-4.5 миллиона лет, из Кении и гомборская плечевая кость, которой более 1.5 миллиона лет, из Эфиопии. Они подтверждают точку зрения, что человеческие существа современного типа сосуществовали с другими человеко- и обезьяноподобными существами очень долгое время.

Открытия Ричарда Лики

В 1972 году сын Луиса Лики Ричард Лики нашел на озере Туркана в Кении разбитый череп гоминида. Жена Ричарда зоолог Мив восстановила череп, которого обозначили ER 1470. Обьем его черепной коробки был равен 810 кубических сантиметров, он был больше чем у австралопитека массивного. Сначала Ричард Лики колебался определить вид для ER 1470, но постепенно он решил назвать его человеком умелым.

Пласт, в котором был череп, лежал под туфом KBS, вулканическим отложением с калий-аргоновой датой, равной 2.6 миллионов лет. Самому черепу дали возраст 2.9 миллионов лет, такой же как и у самых старых австралопитеков. Позже возраст туфа KBS был оспорен критиками, склонившимся в сторону возраста менее чем 2 миллиона лет.

На некотором расстоянии от местонахождения черепа ER 1470, но на том же уровне, Джон Харрис, палеонтолог из Кенийского Национального Музея, нашел две бедренных кости, очень похожих на человеческие. Харрис позвал Луиса Лики, который позже сообщил, что: "эти бедренные кости непохожи на бедренные кости австралопитека, но поразительно похожи на бедренные кости современного человека." Другие рабочие нашли бедренные кости, отличающиеся от бедренных костей человека прямоходящего.

Первая бедренная кость, с сопутствующими фрагментами большеберцовой и малоберцовой костей, была обозначена ER 1481, а другая - ER 1472. Дополнительный фрагмент бедренной кости был обозначен ER 1475. Все они были причислены к человеку умелому.

Но Лики утверждал в научном журнале, что эти кости ног "нельзя отличить от костей человека разумного, если учесть вариационный диапазон для этого вида." В статье в "Нэшнл Джиогрэфик", Лики повторил свою точку зрения, говоря, что кости ног были "почти неотличимы от костей человека разумного." Другие ученые согласились с анализом Лики. Б.А. Вуд, анатом из Медицинской Школы при Госпитале Черинг Кросс в Лондоне, сказал, что бедренные кости "принадлежали группе 'кочующих современных людей'."

Хотя большинству ученых это и не снилось, все же можно подумать о том, чтобы отнести бедренные кости из Куби Форы гоминиду, очень похожему на современного человека разумного, жившего в Африке около 2 миллионов лет назад.

Бедренные кости ER 1472 и ER 1481 показывают, что совершенно аномальные открытия не ограничиваются девятнадцатым столетием. Они продолжали появляться с поразительной регулярностью вплоть до сегодняшнего дня, так сказать, прямо под нашим носом, хотя вряд ли кто-то воспринимает их так, как они есть. В одной только Африке мы составили целый каталог: скелет Река, канамская челюсть, канджерские черепа, канапойская плечевая кость, плечевая кость из Гомборы, а теперь и бедренная кость с озера Туркана. Все они были отнесены к человеку разумному, или описаны как очень похожие на человеческие. За исключением среднеплейстоценовых канджерских черепов, все они были открыты в раннеплейстоценовых или плиоценовых контекстах.

Тараннная кость ER 813

В 1974 году Б.А. Вуд описал таранную кость, найденную на озере Туркана. Она залегал амежду туфом KBS и лежащим сверху туфом Куби Фора. Вуд сравнил окаменелую таранную кость, обозначенную ER 813, с таранной костью современного человека, а также гориллы, шимпанзе и других приматов, живущих на деревьях. "Окаменелость совпала с таранной костью современного человека", сказал Вуд.

Таранной кости ER 813 от 1.5 до 2.0 миллионов лет, грубо говоря, она была синхронна существам, названных австралопитек массивный, человек прямоходящий и человек умелый.

В последующем докладе Вуд сказал, что его тесты подтвердили "сходство KNM-ER 813 с современными человеческими костями", - показывая, что таранная кость "незначительно отличается от таранной кости современных бушменов." Поэтому можно допустить возможность того, что таранная кость KNM-ER 813 принадлежала анатомически современному человеку из раннего плейстоцена или позднего плиоцена.

Если таранная кость KNM-ER 813 на самом деле принадлежала существу, очень похожему на современных людей, тогда она, как и бедренные кости ER 1481 и ER 1472, лежит в череде находок, ведущих назад на миллионы лет. Это исключило бы австралопитека, человека умелого и человека прямоходящего как прародителей человечества.

OH 62: Не встанет ли настоящий человек умелый?

Художники, работавшие над окаменелостями и отчетами, предоставляемыми палеоантропологами, обычно изображали человека умелого с телом человека за исключением обезьяноподобной головы (рисунок 12.7).

Этот довольно спекулятивный портрет человека умелого продержался до 1987 года. В этом году Тим Уайт и Дон Йохансон доложили, что они нашли в олдувайском ущелье первый образец человека умелого (OH 62) с сохранившимися костями тела, явно сопутствующими черепу. Останки скелета показали, что существо было лишь 3.5 фута ростом и у него были относительно длинные руки. Изображения нового человека разумного (рисунок 12.7) были гораздо более похожи на обезьяну, чем раньше.

Йохансон и его сотрудники заключили, что ученые ошибочно приписывали человеку умелому множество костей, открытых до 1987 года.

Находка OH 62 подтверждает наше предложение о том, что бедренные кости ER 1481 и ER 1472 из Куби Фора, по описанию очень похожие на бедренные кости современного человека разумного, могли принадлежать анатомически современным людям, живущим в Африке во время позднего плиоцена. Некоторые ученые приписывали их человеку разумному. Но новый облик человека умелого исключает эту возможность. Не могут ли эти бедренные кости принадлежать человеку прямоходящему? Г.Е. Кеннеди, например, приписал бедренную кость ER 1481 человеку прямоходящему. Но Е. Тринкхаус заметил, что главные размеры этой кости, за одним исключением, находятся в рамках размеров бедренных костей анатомически современных людей.

Отрывателям OH 62 пришлось побиться над эволюционной связью между новым, более похожим на обезьяну, человеком умелым и человеком прямоходящим. Два вида разделяло только около 200.000 лет. Но переход человек умелый - человек прямоходящий включает в себя чрезвычайные морфологические изменения, в том числе и сильное увеличение в размере. Ричард Лики, на основе хода роста обычного человека вычислил, что молодой человек прямоходящий, открытый в 1984 году (KNM-WT 15000) во взрослом возрасте вырастал более чем на 6 футов. С другой стороны, взрослый OH 62 был в высоту только 3.25 фута. В итоге, эволюционный скачок от маленького, обезьяноподобного OH 62 до более похожего на человека KNM-WT 15000 менее чем за 200.000 лет кажется неправдоподобным.

Защитники сильно оспариваемой пунктуационной модели эволюции, однако, легко могут принять такой переход. В отличие от традиционных градуалистов, пунктуационисты утверждают, что эволюция присходит в результате быстрых эпизодов изменения, прерываемых длинными периодами покоя. Поэтому пунктуационизм может приспособиться к множеству неприятных эволюционных аномалий, таких как переход от человека умелого к прямоходящему.

"Очень маленький размер тела OH 62, - сказали его открыватели, - предполагает, что взгляды на человеческую эволюцию, утверждающую постепенное изменение размера тела с течением времени, могут быть основаны скорее на градуалистских предубеждениях, чем на факте." Но пунктуационистские взгляды также могут быть основаны скорее на предубеждении, чем на факте. Палеонтологические факты, рассмотренные во всей их полноте, предполагают, что обезьяноподобные и человекоподобные существа, включая похожих на современных людей, сосуществовали в течение плейстоцена, и даже раньше.

Не только одно новое свидетельство - OH 62 - подвергло сомнению давно сложившуюся картину человека умелого. Прежде открытые окаменелости, свидетельствующие о человеке умелом, сначала описывались некоторыми специалистами как очень похожие на человеческие, но позднее другие уже говорили, что они совсем как у обезьян.

Как упоминалось выше, в пласте I Олдувайского ущелья была найдена почти целая стопа, обозначенная OH 8. OH 8, которой в 1.7 миллионов лет, отнесли к человеку умелому. В 1964 году М.Х. Дэй и Дж.Р. Например сказали, что OH 8 очень походит на стопу человека разумного, таким образом делая вклад в человекоподобную картину человека разумного.

Но О.Дж. Льюис, анатом из больницы св. Бартоломея при Медицинском Колледже в Лондоне, продемонстрировал, что стопа OH 8 больше напоминает стопы шимпанзе и гориллы. Он считал, что стопа принадлежала существу, приспособленному к жизни на деревьях. Здесь возникает проблема. Это, конечно, не служит целям пропаганды эволюционистов, чтобы заставить общественность видеть предполагаемого человеческого предка, подобного человеку разумному, взбирающемуся на дерево с помощью специально приспособленной стопы, вместо того чтобы показать его шагающим гордо и смело по африканским саваннам.

По исследованию стопы OH 8, проведенному Льюисом, можно заключить, - человек разумный был гораздо более похож на обезьяну, чем хотелось верить большинству ученых. Открытие OH 62 поддерживает эту идею. Другое возможное заключение: стопа OH 8 принадлежала не человеку разумному, а австралопитеку. Льюис придерживался этой точки зрения.

Долгие годы разные ученые говорили, что стопа OH 8 похожа на стопу человека, обезьяны или чего-то среднего, отличного от человека, обезьяны или орангутанга. Это демонстрирует еще одну важную особенность палеоантропологических свидетельств - они часто подвергаются многочисленным и противоречивым интерпретациям. Суждения сторон часто определяют, какая точка зрения преобладает в данный момент времени.

В Олдувайском ущелье также нашли кисть OH 7, как часть типичного образца человека разумного. В 1962 году, Дж.Р. Напиер сказал, что она совсем как человеческая в некоторых местах, особенно похожи кончики пальцев. Как и в случае со стопой OH 8, дальнейшие исследования показали, что кисть OH 7 очень похожа на кисть обезьяны, ставя под вопрос ее принадлежность человеку разумному или же саму общепринятую человекоподобную картину человека разумного, которую помогла создать изначальная интерпретация кисти OH 7. Обезьяноподобное строение кисти навело Рандалла Л. Сусмана и Джека Т. Штерна на мысль, что она использовалась для того, чтобы "висеть и карабкаться".

Другими словами, человек разумный, или любой другой обладатель кисти OH 7, мог проводить большую часть своего времени, вися на ветвях деревьев. Такой напоминающий обезьяну образ сильно отличается от человекообразного портрета человека разумного и других предполагаемых предков человека, обычно встречаемого в иллюстрированных альбомах "Тайм - Лайф" и телевизионных передачах Национального Геогафического Общества.

В свете противоречивых фактов, связанных с человеком разумным, некоторые исследователи сделали предположение, что, прежде всего, нет никаких правил "создания" этого вида.

Если кости, приписываемые человеку разумному на самом деле не принадлежали этому виду, тогда что же они собой представляют? Т.Дж. Робинсон утверждал, что человек прямоходящий ошибочно получился в результате смешения частей скелета, принадлежащих австралопитеку африканскому и человеку прямоходящему. Другие предположили, что все кости человека умелого принадлежат австралопитеку.

И вот, в итоге мы обнаруживаем, что человек разумный так же реален, как мираж в пустыне, являясь то в облике человека, то обезьяны, то реальным, то нереальным, как хочет описатель. Принимая во внимание множество противоречивых взглядов, мы находим наиболее вероятным, что материал на человека разумного принадлежит более чем одному виду, включая маленького, обезьяноподобного, живущего на деревьях австралопитека (OH 62 и некоторые образцы из Олдувая), виды примитивного человека (череп ER 1470), и анатомически современных людей (бедренные кости ER 1481 и ER 1472).

Окснард критикует австралопитека

Человек разумный - это не единственный человеческий предок, подвергшийся продолжительной критике. По мнению большинства палеоантропологов, австралопитек был прямым предком человека, и имел тело, очень похожее на человеческое. Сторонники этой точки зрения также утверждали, что австралопитек ходил прямо, практически так же, как и современные люди. Но с самого начала, некоторые исследователи воспротивились такому описанию австралопитека. Влиятельные английские ученые, в том числе и сэр Артур Кейт, говорили, что австралопитек был не гоминидом, а разновидностью обезьяны.

Такой негативный взгляд продержался до 1950-х, пока совместный эффект последующих находок австралопитека и разоблачения пилтдаунского человека не создали в официальной палеоантропологической мысли нишу для человекоподобного австралопитека.

Но даже после того, как австралопитек завоевал всеобщее признание как гоминид и прямой предок человека, оппозиция продолжалась. Луис Лики придерживался того мнения, что австралопитек был очень похожим на обезьяну ответвлением от основного пути человеческой эволюции. Позже его сын Ричард Лики занял ту же позицию.

В начале 1950-х годов, сэр Солли Цукерман опубликовал обширный отчет о биометрических исследованиях, показывающих, что австралопитек не был похож на человека, как представляли себе те, кто был настроен вставить это существо в родословную человека разумного.

С конца 1960-х до 1990-х, Чарльз Е. Окснард, применив многочисленные статистические анализы, обновил и усилил линию атаки, начатой Цукерманом. По Окснарду, "совершенно невероятно, чтобы какой-то из австралопитеков... мог иметь какую-либо филогенетическую связь с видом человека разумного."

Окснард обнаружил, что мозг, зубы и череп австралопитека совсем как у обезьян. Плечевая кость оказалась приспособленной к тому, чтобы удерживать тело на ветвях деревьев. Кости кисти были изогнуты подобно костям орангутанга. Таз оказался приспосбленным к ходьбе на четырех конечностях и акробатическим трюкам. То же оказалось верным для структуры бедренных костей и лодыжек. "Продолжая список данных, - писал Окснард в 1975 году - мы оказываемся перед картиной животных среднего размера, живущих на деревьях, умеющих взбираться на деревья, выполняющих разнообразные акробатические трюки и, возможно, способных долгое время висеть на руках".

В 1973 году, Цукерман и Окснард представили доклад на симпозиуме Зоологического Общества в Лондоне. В конце симпозиума Цукерман сделал несколько важных замечаний. Он сказал: "Целые годы я оставался почти один, бросая вызов общепринятому представлению об австралопитеках - один, то есть, совместно с моими коллегами в школе, которую я построил в Бирмингеме - но я боюсь, что это не даст больших результатов. Прозвучал голос высшего авторитета, и его послание постепенно запечатлелось во всех учебниках мира."

С тех пор, как Цукерман выступал в 1973 году, ситуация не изменилась. Голосам авторитетов палеоантропологии и ученого сообщества вообще удалось сохранить без изменения взгляд на человекоподобного австралопитека. Обширные и хорошо документированные свидетельства, противоречащие этому взгляду, остаются погребенными на страницах профессиональных журналов, где они оказывают небольшое или вообще не оказывают никакого влияния на обычную, и даже на образованную публику.

Обозревая десятилетиями длившийся спор о природе австралопитека, Окснард писал в 1984 году: "Тогда под шумок, - были ли эти существа ближе к человеку или обезьяне, - мнение, что они были людьми, завоевало умы. Это вполне может привести не только к поражению противоположного мнения, но также к захоронению той части свидетельств, на которых оно основывалось. Если так, то нужно найти возможность раскопать ту, другую часть свидетельств. Эти факты могут более соответствовать новому взгляду; они могут помочь найти возможность того, что эти особые австралопитеки не похожи ни на африканских обезьян, ни на людей, и, конечно, не являются чем-то средним, сильно отличаясь и от тех и от других."

Разумеется, это как раз та мысль, которую мы пронесли через всю книгу. Свидетельства были захоронены. Мы сами раскопали значительные объемы подобных захороненных свидетельств, касающихся древности современного человеческого вида.

Подводя итог своим находкам, Окснард говорил: "Разнообразные окаменелости австралопитека обычно полностью отличаются как от людей так и от африканских обезьян... Рассматриваемые как вид, они являются мозаикой черт уникальных самих по себе, и черт, напоминающих орангутанга." Рассматривая анатомическую уникальность австралопитеков, Окснард сказал: "Если эти оценки верны, тогда возможность того, какой-либо из австралопитеков является непосредственной частью человеческой родословной, исключается."

Подобно Луису и Ричарду Лики, Окснард верил, что человек был гораздо более древним, чем позволяет стандартный эволюционный сценарий. В этой связи, Окснард обратил внимание на некоторые окаменелости, обсуждаемых нами ранее, такие, как человекоподобная таранная ER 813, возрастом которой более 1.5 миллионов лет, и канапойская плечевая кость, которой, возможно, 4 или более миллионов лет. "Общепринятую схему человеческой эволюции, - сказал Окснард - нужно сильно модифицировать или даже отвергнуть. ... Должны быть разработаны новые концепции."

Люси

Несмотря на труд Окснарда, большинство ученых до сих пор придерживаются той доктрины, что австралопитек является прямым человеческим предком. Один из таких ученых - Дональд Йохансон. Дональд Йохансон изучал антропологию в Университете Чикаго, под руководством Ф. Кларка Хауэлла. Еще молодым выпускником, жаждущим овладеть романтическим ремеслом охотника за человеческими окаменелостями, Йохансон сопровождал Хауэлла в Африке, работавшего в местечке Омо в Эфиопии.

Позже Йохансон опять приехал в Африку, на этот раз во главе своей экспедиции в Хадар, в области Афар в Эфиопии. В один день он нашел верхнюю часть большеберцовой кости, длинной кости между коленом и лодыжкой. Кость, очевидно, принадлежала одному из приматов. Поблизости Йохансон нашел нижнюю часть бедренной кости. Из того, как бедренная кость и большеберцовая кость подходили друг к другу, Йохансон решил, что он нашел полное коленное соединение, принадлежавшее не какой-то древней обезьяне, а предку современных людей. Отложениям, в которых лежали эти кости, было более 3 миллионов лет, открывая таким образом одну из самых старых находок гоминида.

В последовавших научных публикациях Йохансон докладывал, что возраст Хадарского колена (AL 129) 4 миллиона лет и оно принадлежит примитивному австралопитеку, передвигавшемуся на двух ногах, походка которого полностью совпадала с походкой человека.

Работая в следующем году, Алемайеху Асфав, эфиоп, работавший на стоянке Хадар вместе с Йохансоном, нашел несколько окаменелых челюстей. Классифицировать их оказалось трудно. Йохансон попросил Лики приехать и взглянуть на них. Лики принял приглашение и прибыл в сопровождении своей матери Мэри Лики и своей жены Мив. Вместе с Йохансоном, они исследовали челюсти и признали, что те принадлежат человеку, классифицируя их таким образом как одни из самых старых человеческих окаменелостей.

30 ноября 1974 года, Дональд Йохансон и Том Грэй обыскивали участок 162 на стоянке Хадар, собирая кусочки костей млекопитающих. Через некоторое время, Грэй был готов объявить отбой и возвращаться в лагерь. Однако Йохансон предложил проверить близлежащий овраг. Грэй и Йохансон мало чего нашли. Но когда они уже собирались уходить, Йохансон обнаружил часть кости руки, лежащей прямо на поверхности. Когда они посмотрели по сторонам, то увидели другие кости, разбросанные по поверхности - очевидно, принадлежавшие одному гоминиду. Йохансон и Грэй начали скакать и визжать на 110-градусной жаре, празднуя, по всей видимости, исключительно важную находку. Этим вечером Йохансон и его сотрудники веселились на вечеринке под песню Битлз "Люси на небе из бриллиантов", постоянно ревевшую из лагерных динамиков. Женская особь гоминида получила имя Люси в честь этой песни.

Скомбинировав результаты палеомагнетического, калий-аргонового метода и метода расщепления ядерных частиц Йохансон определил, что Люси 3.5 миллионов лет.

В 1975 году Йохансон вернулся в Хадар, на этот раз с фотографом "Нэшнл Джиогрэфик", который зафиксировал еще одно важное открытие. На склоне холма Йохансон и его команда нашли окаменелые останки 13 гоминидов, включая мужчин, женщин и детей. Эту группу назвали "Первая семья". Их геологический возраст был тот же, что и у Люси, около 3.5 миллионов лет.

На "Первой семье" закончились главные открытия в Хадаре, которые также включали хадарское колено, челюсти Алемайеху и Люси. А сейчас мы посмотрим, каким образом различные стороны интерпретировали, и не один раз, эти окаменелости.

Классифицируя свои находки, Йохансон сначала полностью положился на суждение Ричарда и Мэри Лики, будто образцы челюстей Алемайеху и "Первая семья" принадлежат человеку. Если бы Люси, бедренная кость AL 129 и большеберцовая кость принадлежали австралопитеку, как считал Йохансон, тогда оказалось бы, что в Хадаре обитало два вида гоминидов.

Позже Йохансон попал под другое влияние и изменил мнение касательно числа видов в Хадаре. Человеком, убедившим его сделать это, был Тимоти Д.Уайт, палеоантрополог, работавший на озере Туркана вместе с Ричардом Лики. Уайт также убедил Йохансона, что хадарский гоминид представляет новый вид. Йохансон и Уайт назвали его австралопитек aфарский, по имени региона Афар в Эфиопии.

Если верить Йохансону и Уайту, австралопитек афарский, самый старый из найденных когда-либо австралопитеков, дал начало двум линиям. Первая привела через австралопитека африканского к австралопитеку массивному. А вторая линия через человека умелого привела к человеку прямоходящему, и оттуда к человеку разумному.

Австралопитек афарский: чересчур очеловечен?

Йохансон сказал, что у образцов австралопитек афарский были "небольшие, человеческие тела." Но несколько ученых сильно не одобрили картину австралопитека афарского, нарисованную Йохансоном. Эти противники нарисовали более обезьяноподобный портрет Люси и ее родственников. В большинстве случаев, их суждения о Люси шли параллельно с ранними исследованиями австралопитеков, проведенными Окснардом, Цукерманом и другими.

Хадарские окаменелости не включают полного черепа австралопитека афарского, но Тиму Уайту удалось сделать частичную реконструкцию, соединив вместе черепные фрагменты, куски верхней и нижней челюсти, а также некоторые лицевые кости нескольких членов "Первой семьи". Как сказал Йохансон, восстановленный череп "очень походил на череп маленькой самки гориллы". Здесь спора между Йохансоном и его критиками не возникло. Все согласились что голова афарский похожа на обезьянью.

Что касается тела австралопитека афарского, то Рандалл Л. Сусман, Джек Т. Штерн, Чарльз Е. Окснард и другие посчитали, что оно очень похоже на тело обезьяны, бросая тем самым вызов точке зрения Йохансона, будто Люси ходила по земле прямо, что в человеческой манере. Плечевые кости Люси были изогнуты почти так же, как у обезьян. Плечевое соединение было повернуто кверху, указывая, что, возможно, руки Люси использовались, чтобы взбираться на деревья и, может быть, висеть на ветках. Кости руки были как у лазающих по деревьям приматов, а позвоночный столб обнаружил точки крепления очень мощных плечевых и спинных мускулов. Кости кисти в области запястья и ладони были приспособлены к крепкому захвату, так же, как и длинные, изогнутые фаланги пальцев. Кости таза и ног также были приспособлены к лазанию, а у стопы были пальцы были изогнуты, так, чтобы было удобно хвататься за ветви деревьев.

Поэтому можно только представить эффект изображения или моделирования Люси, висящей или занимающейся подобными вещами на дереве. Это тут же оттолкнуло бы от ее образа, как существа, стоящего на пути к человеку. Даже если поверить, что Люси развилась в человека, все равно нужно принять, что ее анатомическое строение было представлено неверно в целях пропаганды.

Прежде чем закончить разговор об австралопитеке афарском, мы заметим, что Ричард Лики, Кристин Тардью и многие другие оспорили то, что материал окаменелостей этого типа включал два или даже три вида.

Внутри научного сообщества до сих пор нет устоявшейся картины, что же собой на самом деле представляют австралопитеки, в том числе и австралопитек афарский, как в терминах их строения, так в их эволюционной связи с современными людьми. Одни рассматривают их как предков, тогда как другие, подобно Ч.Е. Окснарду, нет.

Следы в Лаэтоли

Местечко Лаэтоли расположено на севере Танзании, около 30 миль к югу от Олдувайского ущелья. Лаэтоли на языке масаи означает "красная лилия". В 1979 году участники экспедиции, возглавляемой Мэри Лики, заметили на земле какие-то знаки. Они оказались окаменелыми следами животных. Среди них были похожие на следы гоминидов. Следы были отпечатаны в слоях вулканического пепла с калий-аргоновым возрастом от 3.6 до 3.8 миллионов лет.

"Нэшнл Джиогрэфик" поместил на своих страницах статью Мэри Лики, озаглавленную "Следы на прахе времен". Во время своего анализа отпечатков, Лики процитировала Луиса Роббинса, специалиста по отпечаткам из Университета Южной Каролины, который сказал: "Они, найденные в таком древнем туфе, выглядили настолько человеческими, настолько современными".

Читатели, сопровождавшие нас до сего времени в нашем интеллектуальном путешествии, найдут несколько затруднительным признать лаэтольские отпечатки потенциальным свидетельством присутствия анатомически современного человека в Африке более 3.6 миллионов лет назад. Мы же, однако, были ошеломлены появлением такой поразительной аномалии, как неожиданное использование более современных анналов стандартных палеоантропологических исследований. Больше всего нас изумило то, что ученые с мировой репутацией, лучшие в своей профессии, могли смотреть на эти отпечатки, описывать их человекоподобные черты, и оставаться совершенно близорукими по отношению к той возможности, что эти существа, сделавшие их, могли быть так же похожи на людей, как и мы с вами.

Их мысленные потоки текли по обычным устоявшимся руслам. Мэри Лики писала: "По крайней мере 3.600.000 миллионов лет назад, во время плейстоцена, тот, кого я считаю прямым предком человека, ходил полностью распрямившись на двух конечностях свободной походкой... форма его стопы была совсем такой, как у нас."

Кто был этот предок? Если принять точку Лики, лаэтольские отпечатки были сделаны предком человека разумного, не являвшимся австралопитеком. Если верить Йохансону Уайту, то лаэтольские отпечатки сделал австралопитек афарский. В обоих случаях у существа, оставившего следы, была обезьяноподобная голова и другие примитивные особенности.

Но почему не существо с современными стопами и современным телом? Нет ничего в следах такого, что могло бы исключить это. Более того, в эту книгу мы включили лишь небольшую часть материала об окаменелостях, и немного из Африки, согласующегося с присутствием анатомически современных людей в раннем плейстоцене и позднем плиоцене.

Может быть, мы преувеличиваем человеческие особенности лаэтольских следов? Давайте посмотрим, что сказали разные исследователи. Луис М. Роббинс, который сделал первую оценку лаэтольских отпечатков для Мэри Лики в 1979 году, позднее опубликовал более подробный отчет. В Лаэтоли были найдены несколько цепочек следов, которые обозначили буквами. При исследовании цепочки G, представляющей трех особей, описанных Мэри Лики как возможной семейной группы, Роббинс обнаружил, что следы "разделяли множество особенностей, характерных для строения человеческой стопы." Она особо отметила, что большой палец направлен прямо вперед, как у людей, а не в сторону, как у обезьян. У обезьян большой палец ноги может быть повернут почти так же, как большой палец руки человека. Роббинс заключил, что "четыре функциональных области пятка, дуга, передняя подушка и пальцы - стоп гоминидов, отпечатались на пепле как типичные следы людей" и что "гоминиды шли по покрытой пеплом поверхности на двух ногах в характерной для человека манере".

М.Х. Дэй изучил следы с помощью фотограмметрических методов. Фотограмметрия - это наука достижения точности измерений посредством фотографии. Его исследование показало, что у следов было "близкое сходство с анатомией стопы анатомически современного человека, привыкщего ходить разутым, что является вполне нормальным состоянием человека. Дэй сделал типичное заключение: "Теперь не может быть сколько-нибудь серьезного аргумента против того, что австралопитек стоял прямо и ходил на двух ногах."

Но где его доказательство, что австралопитек оставил лаэтольские следы? Нет повода исключать возможность того, что какое-нибудь неизвестное существо, может быть очень похожее на современного человека разумного, послужило их причиной.

Р.Х. Таттл, физический антрополог, утверждал: "Форма отпечатков неотличима от формы следов ходящего большими шагами человека, привыкшего быть босым."

Таттл заключил: "Если взять за жесткую основу строение отпечатков G, то их обладателей можно классифицировать как людей... потому что их следы так похожи на следы человека разумного, но их ранняя дата, возможно, удерживала многих палеоантропологов от принятия такого решения. Я подозреваю, что если бы отпечатки не были датированы, или если бы у них был более молодой возраст, наверное, большинство экспертов решили бы, что их сделал человек." Таттл также сказал: "Они похожи на следы маленького босого человека разумного."

Далее, Таттл придерживался того, что австралопитек афарский не мог сделать отпечатки. Как мы видели, у австралопитека афарского на ногах длинные скрюченные пальцы, и Таттл сказал, что трудно представить, будто они "четко совпадают с лаэтольскими отпечатками." То же самое было бы верно для стоп других австралопитеков.

Штерн и Сусман выступили против. Убежденные, что стопа обезьяноподобного австралопитека афарского оставила лаэтольские следы, они предположили, что древние гоминиды шли по вулканическому пеплу с пальцами, подвернутыми под стопу, как иногда делают шимпанзе. Подвернутые пальцы обьяснили бы почему отпечатки австралопитека афарского настолько похожи на следы, оставленные человеческой стопой с относительно короткими пальцами.

Мог ли австралопитек, ходящий с подвернутыми пальцами оставить следы, похожие на человеческие? Таттл нашел это чрезвычайно невероятным. Если у лаэтольского гоминида на ногах были длинные пальцы, тогда, сказал Таттл, нужно ожидать два вида отпечатков - с длинными вытянутыми пальцами и с короткими подвернутыми пальцами, с очень глубокими отпечатками суставов. Но это был не тот случай, и это означало, что стопа аfаrensis с длинными пальцами не могла оставить эти следы.

Даже Тим Уайт, который был уверен, что австралопитек афарский оставил эти следы, говорил: "Модель скручивания пальцев Штерна и Сусмана (1983 год) 'как у шимпанзе' предсказывает существенную вариацию длины большого пальца на ноге лаэтольских следов. Но окаменелости не подкрепляют это предсказание."

Бросая вызов в лицо Йохансону, Уайту, Латимеру и Лавджою, утверждавших, что австралопитек афарский сделал лаэтольские отпечатки, Таттл сказал: "Как показало цифровое искривление и удлинение и другие скелетные особенности, свидетельствующие о древесном образе жизни... неправдоподобно, что австралопитек афарский из Хадара в Эфиопии мог оставить следы подобные лаэтольским." Это заявление спровоцировало подробные контратаки Йохансона и его последователей, продолжавших продвигать идею о том, что австралопитек афарский мог сделать эти отпечатки.

Тим Уайт, например, опубликовал в 1987 году доклад об исследовании лаэтольских следах, в котором оспаривал заявление Таттла о том, что их обладателем был гоминидом более массивным, чем австралопитек афарский.

Уайт утверждал: "Нет ни грамма свидетельств среди 26 гоминидов из коллекции 5000 останков позвоночных в Лаэтоли, которые могли бы предполагать присутствие более плиоценового развитого гоминида на этой стоянке." Но как мы видели в нашем обзоре африканских окаменелостей гоминид, на самом деле есть несколько "граммов" свидетельств присутствия похожих на человека разумных существ во время плиоцена, некоторые из них находятся недалеко от Лаэтоли. Кроме того, общеизвестно, что человеческие останки скелета крайне редки, даже на тех стоянках, где имеются другие безошибочные признаки присутствия человека.

Уайт предсказал, что "постепенно будет показано, что лаэтольские отпечатки слегка отличаются от следов анатомически современного человека, оставленных при аналогичных условиях." Но, как может видеть каждый, они неотличимы от следов современных людей. Даже сам Уайт однажды сказал: "Если бы их оставили на калифорнийском пляже, и у четырехлетнего спросили бы, что это такое, он немедленно ответил бы, что здесь кто-то прошел. Он не смог бы отличить их от сотни других следов на пляже, как и вы. Внешнее строение такое же. Хорошо сложенная современная пятка с сильной дугой и хорошая подушка в передней части стопы. Большой палец направлен прямо. Он не торчит в сторону как у обезьяны."

И Таттл заметил: "Во всех различительных особенностях строения, стопы оставивших следы G неотличимы от следов современных людей."

Черный череп, черные мысли

В 1985 году, Алан Уокер из Университета Джонса Хопкинса нашел на западе озера Туркана окаменелый череп гоминида, окрашенный минералами в черный цвет. Назвав его именем Черный череп, он поднял вопрос о взгляде Дональда Джохансона на эволюцию гоминид.

Согласно первоначальным представлениям Йохансона, австралопитек афарский дал начало двум линиям гоминид. Такое построение можно представить как дерево с двумя ветвями. Ствол - это австралопитек афарский. На одной ветви линия человека, идущая от человека умелого к человеку прямоходящему, и далее к человеку разумному. На другой ветви австралопитековые, восходящие от австралопитека афарского.

Йохансон и Уайт утверждали, что австралопитек афарский дал начало австралопитеку африканскому, который в свою очередь дал начало австралопитеку массивному. Тенденция была в направлении увеличения зубов и челюстей, черепа с костяным гребнем, сагиттального хребта, идущего по длине вдоль вершины. Сагиттальный хребет служил местом крепления мощных челюстных мускулов австралопитека массивного. Затем австралопитек массивный дал начало сверхразвитому австралопитеку бойсовому, который выявил все вышеперечисленные признаки в экстремальной форме. Черный череп, обозначенный KNM-WT 17000 был похож на череп австралопитека бойсового, но он был на 2.5 миллионов лет старше самого древнего австралопитека массивного.

Как отреагировал Йохансон на открытие boisei-подобного Черного черепа? Он признал, что Черный Череп усложнял дело, сделав невозможным выстроить австралопитека африканского, австралопитека массивного и австралопитека бойсового в единую цепь, идущую от австралопитека афарского. Йохансон предложил четыре возможных расположения этих видов, без предположения, какое из них верно. Он сказал, что недостаточно данных, чтобы выбрать среди них.

Неопределенность касательно числа видов в Хадаре, в комбинации со спутанными связями между восходящими видами (австралопитек африканский, австралопитек массивный, австралопитек бойсов и человек умелый), создает для эволюционистов проблемы. В 1986 году Пэт Шипман сказала: "Лучший ответ, который мы можем дать прямо сейчас - это то, что у нас больше нет очень ясного представления о том, кто от кого произошел."

Посреди новой неразберихи один вопрос становится особо важным - начало линии человека. Шипман рассказала о том, как Билл Кимбел, коллега Йохансона, пытался управиться с филогенетическими предпосылками Черного черепа. "В конце лекции об эволюции австралопитеков, он снял все эти чистые диаграммы с альтеранативами развития и на мгновение уставился на доску. Потом он повернулся к аудитории и всплеснул руками", - писала Шипман. Постепенно Кимбел решил, что линия человека берет начало от австралопитека африканского. Джохансон и Уайт продолжали стоять на том, что человек произошел непосредственно от австралопитека афарского.

После того, как она рассмотрела различные филогенетические альтернативы и обнаружила, что факты, подтверждающие их, неубедительны, Шипман заявила: "Мы могли бы утверждать, что у нас нет каких бы то ни было данных о том, откуда произошел человек и удалить всех членов рода австралопитеков из семейства гоминидов... У меня настолько негативная внутренняя реакция на эту идею, и я подозреваю, что не смогу оценить ее рационально. Меня натолкнуло на мысль, что австралопитек был гоминидом." Это одно из наиболее честных заявлений, которые мы слышали от ведущих ученых, занятых палеоантропологическими исследованиями.

Обозревая историю африканских открытий, связанных с эволюцией человека, мы можем сделать следующие заключительные наблюдения. (1) Существует значительный объем данных из Африки, предполагающий, что существа, похожие на анатомически современных людей, жили в раннем плейстоцене и плиоцене. (2) Общепринятое представление об австралопитеке как об очень похожем на человека живущем на земле двуногом оказывается ложным. (3) Статус австралопитека и человека прямоходящего как человеческих предков ставится под сомнение. (4) Статус человека умелого как отдельного вида под вопросом. (5) Даже если ограничить себя общепризнанными свидетельствами, множество предполагаемых эволюционных связей между гоминидами из Африки представляет собой очень запутанную картину. Совместив эти находки с описанными в предыдущих частях, мы делаем вывод, что все свидетельства, включая костные окаменелости и предметы, в большинстве своем согласуются с той точкой зрения, что анатомически современный человек сосуществовал с другими приматами десятки миллионов лет.


Предисловие

Человеческая история не является чем-то, к чему каждый должен относится догматически. Несколько лет назад гипотеза "Митохондриальной Евы" представлялась публике практически как факт; но теперь она находится в опале. И лишь за несколько дней до того, как я написал эти слова, в газетах сообщили об изменении даты черепного фрагмента с Явы, приписываемого человеку прямоходящему. Теперь сказали, что ему 1.8 миллионов лет, и кажется, что эта окаменелость относит этот азиатский вид, которой объявлялся человеческим предком, к гораздо более отдаленному прошлому, чем когда он предположительно мигрировал из Африки.

Такой факт мог бы получить широкую известность, потому что, хотя он и не соответствует ожиданиям некоторых палеоантропологов, он волнует других и никаким фундаментальным образом не угрожает целостности принятой картины эволюции человека. Но что, если бы окаменелости современного человека были найдены в отложениях, датируемых 2.0 миллионами лет? Встретила ли бы доверие эта поразительная находка? Возможно последовало бы непреодолимое давление пересмотреть дату, переотнести окаменелость к какому-нибудь дочеловеческому виду, поставить под вопрос компетентность открывателя, и постепенно вообще забыть об этом.

Согласно Майклу Кремо и Ричарду Томпсону, что-то в этом роде случилось раньше и случалось часто. Все это происходило благодаря двойственному стандарту, применяемому для оценки свидетельств. Свидетельства о древних людях и их орудиях с готовностью принимаются, если они подходят под ортодоксальную модель человеческой эволюции. Свидетельство, в такой же степени надежное, но не соответствующее этой модели, игнорируется или даже подавляется. Оно довольно быстро выпадает из литературы, и через несколько поколений почти так же невидимо, как будто его и не было. В результате, заслужить доверие иному пониманию истории древниго человека практически невозможно. Свидетельства, которые подтверждали бы его, уже недоступны для рассмотрения.

В обширной работе, озаглавленной "Запрещенная археология", Кремо и Томпсон привели ошеломляющее описание некоторых фактов, которые когда-то были известны науке, но которые потом исчезли с поля зрения благодаря "фильтру знаний", который защищает правящую парадигму. Поисковая работа, требуемая, чтобы найти эти свидетельства, была впечатляюща, и авторы сообщили, что они нашли, и как они нашли с такими подробными деталями, и с таким полным анализом, что они заслужили быть принятыми в серьез. К сожалению, относительно немного профессиональных ученых желают рассматривать свидетельства, разрушающие превалирующие взгляды, и которые имеют источник за пределами официальной науки течения. Настоящий труд представляет обычному читателю обзор большой работы, и я надеюсь, что она привлечет внимание беспристрастно настроенных профессионалов, которые могли бы быть подвигнуты на изучение гораздо более подробного описания тех же самых свидетельств в первоначальном томе.

Авторы искренне признают их стремление поддержать идею, коренящуюся в ведической литературе Индии, о том, что человечество имеет очень древнюю истории, я не разделяю их религию или их стремления, но я также не считаю, что есть что-то недостойное в религиозных взглядах, которые честно признаются. Все ученые, как и другие люди имеют мотивы и предубеждения, которые могут затенять их суждения, а догматический материализм, который правит умами многих видных ученых гораздо более вероятно может нанести вред истине, потому что он не считается предубеждением. В конце главная вещь не почему исследователи были нацелены искать определенный род свидетельств, но нашли ли они что-то достойное освещения, и достойное серьезного рассмотрения научным сообществом.

Насколько я могу судить, Кремо и Томпсон докладывали о свидетельствах, заслуживающих подобного рода серьезного рассмотрения. Я пишу это предисловие не для того чтобы подтвердить их находки, но чтобы побудить серьезных студентов по этому предмету услышать беспристрастные суждения. Это очень интересная книга, которая обеспечивает увлекательное чтение. Мне бы очень хотелось увидеть, насколько хорошо свидетельства, о которых она пишет, встают для беспристрастного анализа наиболее осведомленных читателей, которые могут быть рады получить шанс изучить свидетельства, которые не включены в учебники и пересмотреть статьи, которые им давали в их колледжах и институтах. Филип Е. Джонсон Школа Юристов Университет Калифорнии, Беркли Автор книги "Суд над Дарвиным"


Вступительное слово Об этой книге:

С тех пор как Чарльз Дарвин опубликовал "Происхождение видов", ученые развили различные эволюционные теории происхождения человека. Соглано текущей версии, человек подобный нам, человек Homo sapiens, произошел в Африке около 100,000 лет назад. Но "Запрещенная археология" Мишеля А. Кремо и Ричарда Л. Томпсона изобилует свидетельствами, которые демонстрируют существование людей анатомически подобных современным людям задолго до этого. Эти свидетельства стали известны совсем недавно. Раньше они игнорировались, замалчивались, или были забыты, просто потому, что не стыковались с общепринятой в данный момент точкой зрения на происхождение и древнюю историю человека. Об этй книге /из другого издания/:

На протяжении двух последних столетий, исследователи обнаруживают кости и другие предметы, показывающие, что подобные нам люди существовали на Земле миллионы лет назад. Однако хранители устоев науки замалчивали, не обращали внимание или просто забывали об этих удивительных фактах. Почему? Потому что, они противоречат доминирующим среди ученых взглядам на историю древности и истоки происхождения человечества.

Предрассудки теории эволюции, которых очень твердо придерживались могущественные группы ученых действовали, по выражению Мишеля А.Кремо и Ричарда Л.Томпсона, подобно фильтру пропускающему через себя знание. И это отфильтровывание, совершалось ли оно умышленно, или же нет, оставило нам радикально неполный набор фактов для того чтобы иметь правильное представление о происхождении человечества.

По мнению Кремо и Томпсона мы были вынуждены принять картину предисторического развития Земли в совершенно искаженном виде. Поэтому книга "Запрещенная археология", - это обращение к читателю, где ему предлагают изменить твердо устоявшиеся в наши дни представления.

Предлагая необычайно большое количество убедительных фактов, с глубиною дополняемых критическим анализом, Кремо и Томпсон бросают нам вызов, с тем, чтобы мы пересмотрели свои взгляды на происхождение человека, его подлинную сущность и предназначение.

Читая "Запрещенную археологию", мы как бы сопровождаем авторов в совершаемой ими удивительной интеллектуальной экспидиции. Мы в буквальном смысле принимаем участие в раскопках громадного хранилища сокрытых знаний, дополняющих наше понимание истории человеческого вида.

Это исследование приглашает нас посетить пять континентов, места основных археологических исследований, некоторые из которых давно забыты, а некоторые, - настоящие центры сегодняшних исследований. Мы также встретимся со многими знаменитыми и обыкновенными людми, - пионерами в исследованиях доисторического периода развития Земли, каждый из которых может поделиться своими секретами.

Книга "Запрещенная археология" призвана пробудить противоречия, бросить вызов в адрес наиболее фундаментальных устоев современного научного представления о мире. Тщательно продуманная и замечательно написанная, книга "Запрещенная археология" выводит нас на перекресток знания и предлагает набраться мужества и сделать первый шаг в новом направлении к истине. Об авторах: Мишель А.Кремо - исследователь, сотрудник Института Бхактиведанты, специализуется по истории и философии науки. Его тщательные исследования в течении восьми лет при написании "Запрещенной археологии" документированы главным научным достижением - этой книгой. Д-р. Ричард Л. Томпсон один из членов-основателей Института Бхактиведанты. Получил степень доктора математики в Корнельском университете. Он является автором научных книг и статей по эволюционной биологии. В 1984 году он стал инициатором грандиозного исследования, кульминацией которого стало написание книги "Запрещенная археология". Институт Бхактиведанты, основанный в 1975 году, является центром, предназначенным для исследования природы и происхождения жизни и вселенной современными методами в свете древнеиндийской Ведической литературы. Цитаты:

"Книга "Запрещенная археология", - необычайно полный обзор научных доказательств касающихся истории происхождения человека. В ней внимательно подобраны все свидетельства, включая и те, которые были оставлены без внимания из-за их несответствия доминирующей парадигме. И к какому бы выводу не пришел читатель в отношении тезисов авторов о древности человеческого рода, в любом случае, проведенные ими тщательные исследования и анализ позволяют ему узнать о достаточно многом." - Доктор Филлип Е.Джонсон,

Калифорнийский университет, Беркли,

автор книги "Суд над Дарвином"

"Книга "Запрещенная археология" написана главным образом для юристов, и в ней содержится критический обзор доказательств проливающих свет на историю эволюции человека. Помимо этого, книга является драгоценным источником информации из забытой литературы, которая как правило не столь легко доступна. И если она стимулирует профессиональный пересмотр отчетов, которые не соответствуют ныне существующей парадигме, то эта книга несомненно будет достойным вкладом в развитии знания истории человечества."

- Доктор Зигфред Щерер,

Институт Микробиологии,

биолог в Мюнхенском техническом университете, Германия.

"Я воспринимаю книгу "Запрещенная археология" как важную научную работу написанную на очень высоком научном и интеллектуальном уровне. Авторы "Запрещенной археологии" поднимаются и опускаются в такие построенные человеком сферы научных фактов и теорий (времен пришедших на смену эпохе модерн), к которым историки, философы и социологи исследующие научные знания проявляют все более и более повышенный интерес. Проведя достаточно тщательное исследование истории палеантропологических открытий, Кремо и Томпсон оказались в самом центре эпистемологического кризиса, связанного с находками останков древнего человека, процессом дисциплинарного подавления, а также с существующей в научных кругах практикой сокрытия "аномальных доказательств" с целью построения "убедительных теорий" и локальных институтов знания и власти."

- Доктор Пьер Дж. Флинн,

социолог в Калифорнийском государственном университете,

Департамент искусств и науки, Сан Маркос. Permission Credits: Рис. 2.4, "образцы канавок и ребер сделанные зубами зубастой акулы вдоль поверхности китовой кости", из Журнала Палеонтологии (1982, 56:6). Используется с разрешения. Рис. 5.11, "Folsom лезвие вонзившийся в нижнюю поверхность травертиновой (известковый туф) корки из пещеры Сандиа, Нью-Мехико", перепечатано с разрешения Издательства Смитсонского института из Смитсонской общей коллекции; т.99, N23.c Смитсонский институт, Вашингтон, 15-е октября, 1941. 7-я пластинка. Рис. 3.5, 3.29 и 4.12. Изображения каменных орудий из Ущелья Олдуваи, Танзания, из Ущелье Олдуваи Мэри Лики (1971) и перепечатано с разрешения Издательства Кембриджского университета. Рис. 5.15 (левый), "Каменная чаша из Накура, Кения," из Культуры каменной эпохи Кенийской колонии, Луис Лики (1931) и используется с разрешения издательства Кембриджского университета. Рис. 5.5-7, и 5.9., Изображения каменных орудий из Шегуиндах, Канада, из Канадского полевого натуралиста (1957, том 71). Использовано с разрещения. Читатели интересующиеся темой этой книги могут прислать сообщение авторам по адресу:

Bhaktivedanta Institute

P.O.Box 99584

San Diego, California 92169

Unated States of America

филиал в Москве:

тел. 214-33-40

П р е д и с л о в и е

Я воспринимаю книгу "Запрещенная археология" как важную работу, написанную на высоком научном и интеллектуальном уровне. Авторы "Запрещенной археологии" внедряются в такие сферы созданных человеком конструкций научных "фактов" и теорий, "территории постмодерна", которые все чаще и чаще исследуются историками, философами и социологами в области научного знания. Недавние исследования вопросов зарождения научного знания Запада показали, что "действительно заслуживающее доверия" знание находится на пересечениях физических мест действия и социальных отличий. Исторические, социологические, этнометодологические исследования науки, проведенные такими учеными, как Гарри Колинз, Майкл Мелки, Стивен Щапин, Томас Кун, Гарольд Гарфинкель, Майкл Линч, Стив Вулгар, Эндрю Пиккеринг, Бруно Лато, Карин Кнорр-Цетина, Донна Харавэй, Аллюкье Стоун, Малькольм Ашмор, дали результат, что все научные дисциплины, будь то палеонтропология, или же астрономия, "производят

знания"

через

локально

сконструированные представительские системы, а также практические приемы, которые делают обнаруженные явления видимыми, поддающимися количественной оценке, а также сочлененными с более крупным "телом" традиции. По выражению Майкла Линча: "ученые конструируют и используют приборы, видоизменяют образцы материалов, пишут статьи, делают рисунки и строят организации". Кремо и Томпсон, тщательно исследовав историю антропологических открытий, оказались в самом

центре эпистемологического кризиса, возникшего в связи с находками останков древнего человека, и связанного с процессом подавления дисциплиной, а также с существующей в научных кругах практикой сокрытия "аномальных доказательств" с целью построения "убедительных теорий", а на их основе локальных институтов знания и власти.

По словам Кремо и Томпсона, археологические и палеонтропические "'факты' превращаются в целую сеть аргументов и претензий к наблюдателю", которые формируют "истину" дисциплины, и в то же время игнорируют существование физического доказательства или производимых фактически на месте находки физических работ. Эта перспектива, хотя и радикальна, соответствует тому что изложено в работе, которую я считаю лучшей из новых работ, в которых исследуются научные знания.

Авторы "Запрещенной археологии" не скрывают своей причастности к релятивистскому спектру производства знаний. Они размещают свои знания о вселенной в контурах, полученных вследствие своего личного опыта практики ведической философии, религиозного восприятия и знаний индийской космологии. И хотя написанное ими интригующее рассуждение, "Доказательства существования развитой культуры в древнейшие эпохи" чрезвычайно сильно отличается от того, что может предложить "нормальная" западная наука, в ней тем не менее прослеживается ход доказательной мысли.

На мой взгляд, именно открытость субъективной позиции делает книгу "Запрещенная археология" оригинальным и важным вкладом в научные исследования постмодерна, которыми сейчас занимаются социологи, антропологи, археологи; а также истории науки и идей. Необыкновенные идеи авторов дают ученым, изучающим постмодерн, взглянуть на ставшую уже достоянием истории научную практику, дебаты, а также на саму историю развития науки.

Доктор Пьер Дж.Флинн,
Департамент искусств и науки
Калифорнийский государственный
университет, Сан Маркос,
Калифорния, США