И. Е. Тамм. Основы теории электричества

М., "Наука", 1989.

§ 104. Электромагнитный момент количества движения.
Частный случай статического поля.

1. Как понятие электромагнитного количества движения g, так и понятие потока электромагнитной энергии (вектора Пойнтинга S) было сформулировано на основе изучения переменных (в частности волновых) полей. Посмотрим теперь на частном примере, к каким выводам приводит применение этих понятий к полям статическим.

Рассмотрим цилиндрический конденсатор, помещённый в однородное магнитное поле H, параллельное его оси (см. рис.). В пространстве между обкладками конденсатора, помимо магнитного, существует также и радиальное электрическое поле напряжённости [image], где e - заряд на внутренней обкладке конденсатора, численно равный, но противоположный заряду на его внутренней обкладке, l - длина конденсатора, а r - векторное расстояние точки поля от оси конденсатора.

Мы предполагаем, что длина конденсатора настолько больше его диаметра, что краевыми эффектами можно пренебречь, т. е. можно пользоваться формулой, строго справедливой лишь для бесконечно длинного конденсатора. Далее, для простоты полагаем, что в полости конденсатора находится газ, отличием диэлектрической проницаемости которого от единицы можно пренебречь. В пространстве между обкладками конденсатора вектор Пойнтинга отличен от нуля и равен

Линии вектора Пойнтинга, т. е. линии потока энергии, представляют собой концентрические окружности, плоскости которых перпендикулярны к оси конденсатора.

Таким образом, мы приходим к представлению о непрерывной циркуляции энергии по замкнутым путям в статическом электромагнитном поле. Представление это не приводит к каким либо следствиям, могущим быть непосредственно проверенным на опыте, а потому лишено непосредственного физического смысла.

Примем, однако, во внимание, что плотность электромагнитного количества движения g пропорциональна вектору Пойнтинга S 1). Утверждение, что в рассматриваемом статическом поле локализовано количество движения с объёмной плотностью

, (1)

является содержательным высказыванием и приводит к следствиям, доступным (по крайней мере, принципиально) опытной проверке.

Правда, общее количество всего статического поля в целом по необходимости равно нулю. Однако, зная пространственное распределение электромагнитного количества движения, мы можем определить момент этого движения K относительно центра инерции конденсатора по формуле

, (2)

которая совершенно аналогична формуле

,

определяющей момент механического количества движения системы материальных точек массы mi и скорости vi. Если мы разрядим конденсатор, то исчезнет как электрическое поле E, так и электромагнитный момент количества движения K. На основании закона сохранения момента количества движения мы должны заключить, что система конденсатор + магнит, возбуждающий поле H, приобретает в процессе разряда равный K момент механического количества движения. Если, например, магнит закреплён неподвижно, а конденсатор может свободно вращаться вокруг своей оси, то в процессе разряда он должен приобрести угловую скорость вращения [image], где I - момент инерции конденсатора относительно его оси.

Этот доступный опытной проверке вывод, вытекающий из предположения о локализации в электромагнитном поле количества движения с плотностью g, может быть подтверждён непосредственным расчётом, к которому мы теперь и перейдём.

2. Применение закона сохранения количества движения предполагает, что рассматриваемая система не подвергается во время разряда действию внешних сил (либо что момент этих сил равен нулю). Это условие будет удовлетворено, если мы предположим, например, что разряд конденсатора производится путём приближения к нему радиоактивного вещества, вызывающую ионизацию газа между обкладками конденсатора. Если плотность разрядного тока в газе равна j, то каждый элемент объёма газа dV будет во время разряда испытывать силу (1/c)[jH]dV, момент же всех сил, испытываемых газом, будет равен

, (3)

где интегрирование должно быть распространено на всё пространство между обкладками конденсатора. Благодаря трению между газом и обкладками, этот момент будет, в конечном счёте, передан всему конденсатору в целом.

Введём цилиндрическую систему координат z, r, a , ось z которой совпадает с осью конденсатора. Если бы магнитного поля не было, то вектор плотности тока был бы радиальным (j = |jr|). В магнитном поле H линии тока, благодаря эффекту Холла, приобретут спиралевидную форму, и слагающая [image] будет отличной от нуля, слагающая же jz ввиду аксиальной симметрии поля останется равной нулю: jz = 0.

Далее, ввиду той же симметрии момент N приложенных к газу сил будет направлен вдоль оси z (Nx = Ny = 0).

Раскрывая тройное векторное произведение в формуле (3), получим

.

Приняв во внимание, что поле H однородно, что jz = 0 и что поэтому Rj = rj = rjr, получаем

.

Ток, протекающий в момент времени t через коаксиальную с конденсатором цилиндрическую поверхность радиуса r, равен

,

причём ток считается положительным, если он направлен от оси конденсатора наружу. Сила тока J(t) не зависит от радиуса r цилиндрической поверхности (мы пренебрегаем возможностью накопления объёмных зарядов в полости конденсатора) 2). Поэтому

,

где V - объём полости конденсатора. Наконец, сила тока J(t), протекающего через конденсатор от его внутренней обкладки к внешней, равна быстроте убыли заряда e на внутреннеё обкладке конденсатора:

.

Так как N и H направлены по оси z, то окончательно

.

Механический момент количества движения конденсатора KM будет под воздействием момента сил N изменяться по закону

. (4)

С другой стороны, общий момент количества движения поля внутри конденсатора, согласно (2) и (1) равен

.

Тройное произведение под знаком интеграла равно

[R[rH]] = r(RH) - H(Rr),

причём

Rr = r2.

Поэтому

.

Так как из соображений симметрии явствует, что слагающие по осям x и y вектора K равны нулю, то, сравнивая последнее уравнение с (4), получаем:

,

или окончательно

. (5)

Таким образом, мы подтвердили непосредственным подсчётом, что сумма электромагнитного и механического моментов количества движения остаётся постоянной во времени, так что при разряде конденсатора в магнитном поле он должен приобрести равный K механический момент количества движения KM.

3. Рассмотренный пример показывает, что понятие электромагнитного количества движения оказывается плодотворным даже в случае статических полей. Ещё большую роль играет это понятие при изучении переменных полей, в особенности поля излучения.

Правда, в области макроскопических явлений экспериментальное измерение электромагнитного количества движения и его момента представляет очень трудную задачу ввиду ничтожной величины связанных с ними эффектов 3). Так, например, излучение света возбуждённым атомом, вообще говоря, связано с изменением момента количества движения электронов в атоме, причём это изменение по порядку величины сравнимо с абсолютной величиной момента атома.

1) Заметим, сто соотношение g= S/c2 вытекает из основных положений теории относительности и должно выполняться для любых полей в вакууме, а также и для всех вообще форм энергии и импульса при строгой микроскопической их трактовке.

2) Если допустить образование объёмных зарядов, то соответственно нужно изменить выражение для напряжённости электрического поля в конденсаторе. В результате вновь придём к формуле (5).

3) Ср. сказанное в параграфе 103 о давлении света. Экспериментально удалось измерить момент количества движения, передаваемый светом кварцевой пластинке при прохождении его через эту пластинку; передача момента связана с вращением плоскости поляризации света в пластинке.