История электрической искры

Утверждение, что электричество открыли древние греки, справедливо лишь отчасти. Действительно, первые письменные упоминания о способности янтаря (по-гречески "янтарь" - "электрон") электризоваться находятся в трудах греческого философа и математика Фалеса Милетского и относятся к 6 веку до н.э. Но, несомненно, человек познакомился с природным электричеством с самого зарождения человечества (молнии, электрические рыбы и др.). Однако многие века гигантская электрическая искра, каковой является молния, была лишь загадочным и страшным явлением, считавшимся орудием богов. Научное изучение этого явления началось лишь в 17 веке.

Впервые искусственную электрическую искру, полученную от электрической машины трения, изобретённой Герике, наблюдал в 1672г. немецкий философ, математик и физик Готфрид Лейбниц (1646-1716). Электрическая машина Отто фон Герике (1602-1686) представляла собой шар из серы величиной примерно с волейбольный мяч, насаженный на ось, укреплённую в деревянном штативе. При вращении шар электризовался ладонями рук.

Развитие электрических машин трения привело к возникновению так называемых "электрофорных" машин, сыгравших значительную роль в изучении законов электростатики и занявших достойное место в научных и учебных кабинетах Х1Х-ХХ веков.

Однако более надежным, а главное, управляемым прибором для изучения искр высокого напряжения стала индукционная катушка, изобретенная в 1850 году французским физиком Румкорфом. Катушка Румкорфа стала впоследствии основой тех первых генераторов высокочастотных колебаний, которые использовали в качестве передатчиков Г. Герц и пионеры радиотехники конца 19 - начала 20 веков. В настоящее время катушка Румкорфа является основной частью искровой системы зажигания карбюраторных двигателей внутреннего сгорания.

Что касается теории, то только в 1708г. англичанин Уолл впервые высказал мысль об электрической природе молнии. Затем в 1745-1746 гг. сразу в двух местах: в Данциге (Клейст) и в Лейдене (проф. Мушенброк) - были изобретены так называемые лейденские банки - первые конденсаторы, позволившие получать искры сравнительно большой длины для их изучения.

Первым, доказавшим на опыте, что молния имеет электрическую природу, был американский учёный и государственный деятель Бенджамин Франклин. В 1749 г. он запустил воздушный змей, у которого в верхней части было прикреплено металлическое остриё, предназначенное для сбора электричества из туч. Когда дождь смочил нить, и она сделалась проводником, Франклин смог, используя атмосферное электричество, зарядить лейденскую банку.

В России опыты с атмосферным электричеством производил первый русский академик М. В. Ломоносов (1711-1765). В 1752г. вместе с профессором Рихманом он построил "громовую машину" для извлечения электричества из туч, основой которой был высокий металлический шест над крышей дома. Нижний конец шеста проходил внутрь помещения. К нему прикреплялось устройство, напоминающее современный электроскоп. При близкой грозе из машины извлекались большие искры, при этом исследователи подвергались большой опасности. Во время одного из таких опытов в 1753г. Рихман был убит шаровой молнией.

В 1799г. итальянец Алессандро Вольта изобрёл мощный источник электрической энергии - "вольтов столб", позволивший начать изучение постоянного тока и интенсивней получать электрическую искру. В 1802 г. русский электротехник В. В. Петров (1761-1834) открыл явление вольтовой дуги и заложил основы электросварки металлов. В 1812г. вольтову дугу вторично и совершенно самостоятельно открыл английский физик и химик Гемфри Дэви, ассистентом которого в следующем году становится будущий великий физик Майкл Фарадей.

Только в 1840г. делается первая попытка объяснить природу электрической искры. Сделал это американский электротехник Джозеф Генри (1797-1878). Генри открыл, что разряд лейденской банки в определённых условиях имеет колебательный характер.

Через семь лет величайший естествоиспытатель 19 века Герман Гельмгольц (1821-1894) доказал теоретически колебательный характер разряда. Учёным стало ясно, что электрическая искра порождается переменным током высокой частоты, который, как мы теперь знаем, является основой радиотехники.

В 1853г. великий английский физик Вильям Томсон (впоследствии лорд Кельвин) теоретически выводит формулу, связывающую период колебаний с параметрами электрической цепи. Разработанную им теорию колебательного разряда в 1857г. развил немецкий физик Густав Кирхгофф (1824-1887).

Однако всё, что предположили Генри и Гельмгольц и обосновали Томсон и Кирхгофф, было только теорией, ничем не подтверждённой на практике. Учёные не имели прибора, способного зарегистрировать длительность электрической искры и наглядно показать её колебательный характер.

Вполне надёжный прибор, позволивший на опыте подтвердить математические выкладки учёных и сфотографировать искру, построил в 1857г. немецкий физик Вильгельм Феддерсен. Прибор получил название "часов Феддерсена". Основной частью прибора являются два небольших вогнутых зеркала, равномерно вращающихся на общей оси. При вращении зеркала отбрасывают лучи электрической искры, полученной от лейденской банки, на фотопластинку. В течение 1858-59 гг. Феддерсен досконально изучил характер и условия возникновения электрических искр и, в частности, подтвердил на опыте правильность формулы Томсона. Длительность же искры оказалась равной миллионным долям секунды. На фотографиях искр чётко виден колебательный затухающий характер разряда.

Но полную природу электрической искры раскрыл только в 1864г. великий английский физик Джеймс Клерк Максвелл. Путём математических вычислений Максвелл показал, что при определённых условиях проводник, по которому течёт высокочастотный переменный ток (и, в частности, искра), излучает электромагнитные волны. Доказательства верности теоретических положений Максвелла экспериментально нашёл в 1888г. немецкий профессор Генрих Герц.

Открытия Герца послужили толчком к изобретению радио.

7 мая 1895г. русский учёный А. С. Попов и в июне 1896г. итальянский изобретатель Г. Маркони первыми применили искровые системы для передачи и приёма сообщений телеграфным методом без проводов, открыв тем самым эпоху радио.

Электрическая искра поступила на службу человеку. Впереди у неё будет много других побед. Искровое зажигание автомобилей, искровая электрорезка и обработка металлов, электрогравировка - вот неполный перечень областей применения искры в настоящее время.

А вот к использованию в качестве средства передачи радиосообщений искра запрещена уже более полувека. Более того, она стала помехой радиосвязи, и с искрами, возникающими в промышленных установках, двигателях автомобилей, коллекторных электромоторах и т.п., ведется интенсивная борьба с помощью фильтров, искрогасителей и заменой контактных электросистем бесконтактными.

Опыты Герике с первой электро - статической машиной.

Бенджамин Франклин.

Опыт со змеем Франклина.
"Электрическая стрела" на доме где жил М. В. Ломоносов.

"Громовая машина" Г. В. Рихмана (1753 г.)

Электрофорная машина 20 века.

Катушка Румкорфа. Конец 19 века.

Алессандро Вольта (1745-1827).

Первый гальванический элемент Вольта.

Джозеф Генри.

Вильям Томсон лорд Кельвин.

Формула Томсона.

Часы Феддерсена.

Фотографии искр, сделанные Феддерсеном.