Таракан-киборг

Японское правительство будет финансировать исследования по созданию насекомых с дистанционным управлением. На разработку проекта, которым занимается Исао Симояма из Токийского университета, было выделено порядка пяти миллионов долларов.

По словам Симоямы, насекомые способны на многое такое, что для людей совершенно немыслимо. Заставив их работать на нас, можно добиться решения задач, с которыми очень сложно справиться иным путём. Например, таракан с видеокамерой за плечами мог бы использоваться спасателями для поиска пострадавших под завалами. Для спецслужб жуки также подойдут лучше любого Джеймса Бонда - насекомое может проникнуть куда угодно, и никто этого не заметит.

Весь вопрос в том, как сделать неразумное насекомое управляемым. Симояма делает из тараканов своего рода киборгов, вживляя им на спину специальный ранец. Таракан обрабатывается углекислым газом, после чего у него удаляются усы и крылья. На место усов помещаются электроды. С другого конца электроды подключены к крохотному микропроцессору, который и представляет собой основное содержимое ранца.

Принимая управляющие сигналы, микропроцессор подаёт напряжение на электроды. Таким образом, таракана можно вынудить повернуться направо или налево, побежать вперёд или развернуться в обратном направлении. После этой операции таракан живёт несколько месяцев. Есть и недостаток: постепенно чувствительность к воздействию электродов теряется и насекомое становится неуправляемым. Кроме того, даже с ранцем тараканы могут продолжать передвигаться по собственной воле.

Исследователи работают только с тараканами, да и то не со всякими. Используется вид Perplaneta americana, который водится в Америке. Американские тараканы крупнее и лучше переносят хирургическое вмешательство. К тому же, ранец вовсе не невесом, и хотя разрабочикам за три года работы удалось заметно уменьшить его вес, он по-прежнему вдвое тяжелее насекомого-носителя.

"Потенциальные приложения этой технологии, которые может выявить человечество, просто потрясающи", - утверждает Исао Симояма.

Источник: www.Computerra.ru