Тайны озера Светлояр

Автор:

Ирина Бутенко (Гимназия № 38, г. Дзержинск Нижегородской области),

Географическое введение

Есть в России, в Нижегородской области озеро с поэтическим названием Светлояр. Оно расположено недалеко от притока реки Волга – Ветлуги. Вода в нем стоит неподвижно и днем, и ночью. Лишь изредка по зеркальной глади пробежит легкая зыбь, и снова все стихнет. А бывают дни, когда до берегов его будто бы доносится протяжное пение и слышится далекий колокольный звон. Согласно легенде, на дне озера живет град Китеж: Сегодня озеро Светлояр является красивейшим российским заповедником.

Гипотезы и поиски.

Ученые высказывали разные гипотезы о: карстовом, тектоническом, ледниковом происхождении озера. Преподаватель кафедры астрономии Нижегородского Педагогического Университета Киселев А.К. придерживается метеоритной гипотезы происхождения озера. Суть гипотезы в том, что 1000-1300 лет тому назад метеороид, влетевший в атмосферу Земли, создал метеоритный удар. В результате этого импактного процесса образовался кратер, впоследствии создавший озеро Светлояр. К поискам ее доказательств подключились учащиеся гимназии №38 г. Дзержинска Нижегородской области вместе с их учителем физики и астрономии - Кузьмичевой Тамарой Юрьевной. Я – одна их участниц этой группы.

Некоторые результаты исследований.

В экспедициях, проводившихся на протяжении 2000-2003 годов участниками экспедиций нами была заново измерена площадь поверхности озера. Она оказалась меньше отмеченной на карте. Используя топографический азимутальный метод, участники экспедиций построили новую карту береговой линии озера, которая тоже отличается от общепринятой. Механическая чистота воды в озере выше средней общепринятой, химический состав воды показывает превышение по норме меди, никеля, марганца. Вероятно, этим и объясняется особенно чистая вода в озере. Участниками экспедиции проводились замеры глубин озера. Составлена карта глубин и вычислен объем озера: V = 580300 м3. Соотношение среднего диаметра озера (240 м) и максимальной глубины (29 м) дали точное попадание в картину метеорного взрыва в известной в теории взрывов диаграммы Болдуина. Произведена оценка объема высот, окружающих озеро. Измерения показали, что объем оказался равным V = 603700 м3, что близко к значению объема озера-кратера. Это не может быть случайным! В экспедициях выкапывались шурфы глубиной до двух метров на южной, юго-западной, западной и северо-западной сторонах. В каждом из них на глубине приблизительно 1,9 м были обнаружены признаки катастрофного слоя. Это может являться серьезным подтверждением метеоритного удара. Видеозаписи и фотографии стенок шурфов показывают смешанность слоев осадочных пород, что характерно для астроблем, то есть для районов метеоритного удара. В каждой экспедиции обнаруживалось множество мелких, сферических по форме образований, вероятно, импактитов. Их форма, цвет, плотность говорят о высокотемпературном происхождении. В лаборатории химического производства «Корунд» г. Дзержинска и в экологической лаборатории г. Нижнего Новгорода независимо друг от друга были проведены спектральный и химический анализы импактитов и проб, взятых из катастрофного слоя. Проведено сравнение с пробами почв, взятых с поверхности. Что же они показали? Спектральный анализ дал повышенное содержание железа, титана и никеля по сравнению с окружающей горной породой. Химические анализы импактитов и катастрофного слоя показали большое превышение таких химических элементов как свинца, хрома, никеля, молибдена, ванадия, меди. Сравнение данных убеждают в том, что в данном месте состоялся импактный процесс- удар метеорита, оставивший после себя такие интересные факты.

Заключение.

Итак, в экспедициях была проделана большая поисковая работа и найдены весьма веские доказательства в пользу метеоритной теории происхождения озера Светлояр. Все это дает нам право отстаивать метеоритную теорию происхождения озера.