Кочелаев Б.И., Малкин Б.З., Теплов М.А.

Краткий очерк научной деятельности С.А. Альтшулера

С именем Семена Александровича Альтшулера связано становление новых разделов физики конденсированных сред, основанных на открытиях электронного, ядерного и акустического парамагнитных резонансов. Научная деятельность Семена Александровича оказала существенное влияние на развитие магнитной радиоспектроскопии, методы которой стали одними из наиболее информативных в современной физике. Научные достижения Семена Александровича, его талант педагога и руководителя научного коллектива получили признание и были отмечены Дипломом за открытие акустического парамагнитного резонанса, званием Заслуженного деятеля науки РСФСР и избранием в члены-корреспонденты Академии Наук СССР.

Семен Александрович Альтшулер родился 24 сентября 1911 г. в Витебске в семье служащих. Учиться С.А. начал с пяти лет. В годы гражданской войны семья Семена Александровича часто меняла места жительства (на Украине и в Белоруссии) и только в 1923 г. окончательно осела в Нижнем Новгороде. С большой теплотой вспоминал С.А. школьные годы, проведенные в этом городе. Здесь он серьезно увлекся математикой и физикой, собрал детекторный радиоприемник, ставил физические опыты. В полученной Семеном Александровичем при окончании школы характеристике были отмечены его "большая трудоспособность и резко выраженное влечение к математическим дисциплинам в абстрактном виде". Ко времени окончания школы-девятилетки летом 1927 г. С.А. уже имел твердое намерение стать физиком, однако в высшие учебные заведения он поступать не мог, поскольку ему тогда еще не было шестнадцати лет. В течение года после окончания школы С.А. учился в Индустриальном техникуме в Нижнем Новгороде. В 1928 г. он стал студентом физико-математического факультета Казанского университета. Учился С.А. Альтшулер с энтузиазмом, активно участвовал в работе студенческого научного общества, был его председателем. В 1932 г. он закончил обучение в университете и был оставлен в аспирантуре. В Казанском университете С.А. получил хорошее математическое образование, прослушав, в частности, лекции профессоров Е.И. Григорьева, Н.Н. Парфентьева, Н.Г. Четаева, П.А. Широкова, И.Г Чеботарева. С.А. хотел заняться теоретической физикой, и в начале 1933 г. он был командирован в Научно-исследовательский институт физики МГУ. Там он обратился с просьбой о руководстве аспирантурой к выдающемуся физику-теоретику профессору И.Е. Тамму, которого знал как автора прекрасного учебника "Основы теории электричества". Из трех предложенных И.Е. Таммом тем: по квантовой химии, теории металлов и теории атомных ядер - Семен Александрович выбрал последнюю. Тогда было романтическое время в физике. Прошло лишь несколько лет после создания квантовой механики, разгоралась дискуссия Эйнштейна и Бора об ее интерпретации; только что (в 1932 г.) были открыты позитрон и нейтрон, что положило начало бурному развитию ядерной физики. В физике настало время жатвы с тех революционных идей, которые были выдвинуты в первой трети XX в. С.А. с увлечением приступил к разработке квантовой теории магнитных свойств элементарных частиц и атомных ядер. Получившая широкую известность работа С.А. Альтшулера и И.Е. Тамма, в которой было предсказано наличие магнитного момента у нейтрона и правильно оценена его величина, была опубликована в 1934 году [1]. Предположение о существовании магнитного момента у электрически нейтральной частицы казалось в то время настолько необычным, что даже Нильс Бор, приезжавший в Москву в 1934 г., решительно возражал против него.

В конце 1934 г. С.А. был отозван в Казанский университет для чтения лекций. Ему пришлось читать все курсы теоретической физики (по 10 лекций в неделю). Тем не менее он продолжает научные исследования и в 1936 г. защищает в Казани кандидатскую диссертацию "Механические и магнитные моменты атомных ядер". В ней содержался, помимо указанного выше, еще один фундаментальный результат, так и оставшийся неопубликованным. Вот что писал по этому поводу И.Е. Тамм в своем очень доброжелательном отзыве на диссертацию: "...автор доказывает, что общепринятое в теории ядра допущение о независимости основных (немагнитных) сил связи протона и нейтрона от их спинов неправильно. Весьма интересно, что уже после того, как диссертация автора была закончена, появилась заметка Ферми, в которой он приходит к тому же заключению на основании соображений другого рода. Имеются основания полагать, что выяснившаяся необходимость принять зависимость сил связи нейтрона и протона от их спина сыграет весьма существенную роль для всех вопросов физики ядра".

Яркая индивидуальность И.Е. Тамма, его страстная увлеченность наукой, высокие нравственные принципы произвели глубокое впечатление на С.А. Альтшулера. Их общение - встречи в Москве, переписка, не прекращавшаяся и в фронтовые годы, - продолжалось до самой кончины Игоря Евгеньевича, бывшего для своего аспиранта Учителем в самом высоком смысле этого слова.

После защиты кандидатской диссертаций С.А. по-прежнему интересовался магнитными свойствами ядер. В 1935 и 1938 гг. были опубликованы его статьи "О магнитном спиновом взаимодействии двух частиц" [2] и "Решение волнового уравнения для дейтрона" [3]. Вскоре (1939) возникло тесное научное сотрудничество, переросшее в продолжавшуюся всю дальнейшую жизнь дружбу, с Е.К. Завойским и Б.М. Козыревым, с которыми С.А. был знаком еще по работе в студенческом физико-математическом кружке.

Е.К. Завойский разрабатывал тогда чувствительный метод радиоэлектронных измерений ("метод сеточного тока") поглощения электромагнитных волн радиочастотного диапазона в конденсированных средах - в жидкостях и твердых телах. Узнав из публикаций в "Physical Review" об опытах И. Раби по измерению магнитных моментов ядер резонансным методом в молекулярных пучках, казанские физики решили использовать метод Е.К. Завойского для обнаружения ядерного магнитного резонанса на протонах воды. Постановка таких опытов требовала определенной научной смелости, поскольку к тому времени были известны аргументы крупных авторитетов в физике, которые, казалось, не оставляли никаких надежд на успех; в частности, теоретическая оценка времени ядерной спин-решеточной релаксации в диэлектриках, выполненная Гайтлером и Теллером, составляла величину порядка нескольких миллионов лет. Ставшая позже известной Е.К. Завойскому, С.А. Альтшулеру и Б.М. Козыреву неудачная попытка Гортера в знаменитой Лейденской лаборатории обнаружить ядерный магнитный резонанс еще в 1936 г. традиционным калориметрическим методом также не остановила их целеустремленной работы. К опытам приступили в 1940 г., ожидаемые сигналы резонансного поглощения на протонах в растворах парамагнитных солей при использовании широкополосной модуляции постоянного магнитного поля были получены в мае-июне 1941 г., но, к сожалению, их воспроизводимость была плохой, а начавшаяся война помешала закончить эту работу. Было опубликовано только описание метода с предложением использовать его для определения ядерных магнитных моментов [4].

Как известно, Е.К. Завойский позднее, в 1943 г., продолжил эти исследования и в 1944 г. обнаружил электронный парамагнитный резонанс (ЭПР), сделав одно из крупнейших открытий современной физики. Что же касается ядерного магнитного резонанса (ЯМР), то он был открыт в 1946 г. двумя группами американских физиков, возглавляемыми Блохом и Парселлом, получившими за эти работы Нобелевскую премию.

Война прервала научную деятельность С.А. Альтшулера. Он счел своим гражданским долгом подать заявление об отправке его добровольцем на фронт. Осенью 1941 г. С.А. был направлен в Военно-политическую академию им. В.И. Ленина, которую закончил через год в звании капитана. Начиная с тяжелых боев на Курской дуге и до конца войны, С.А. участвует в боевых действиях в составе Первой отдельной истребительной противотанковой артиллерийской бригады резерва Главного командования. С.А. был награжден: за бой на Курской дуге - орденом Красной Звезды, за участие в рейде в тыл фашистских войск в Белоруссии - орденом Отечественной войны I степени, за форсирование Одера и за взятие Данцига (Гданьска) - двумя орденами Отечественной войны II степени, медалью "За освобождение Варшавы" и другими медалями. Закончил войну С.А. Альтшулер в звании майора в Восточной Пруссии.

По запросу Физического института им. П.Н. Лебедева АН СССР Семен Александрович был демобилизован в 1946 г. Однако в ФИАНе он не остался, а вернулся в Казанский университет на должность доцента кафедры экспериментальной и теоретической физики. Вся дальнейшая научная деятельность С.А. была направлена на изучение парамагнитного резонанса - "совокупности явлений, связанных с квантовыми переходами, происходящими между энергетическими уровнями макроскопических систем под влиянием переменного магнитного поля резонансной частоты" [5]. Сложившийся еще до войны коллектив из удачно дополнявших друг друга экспериментатора Е.К. Завойского, теоретика С.А. Альтшулера и специалиста по физической химии Б.М. Козырева собрался вновь, но их совместная работа продолжалась недолго. В 1947 г. была опубликована статья С.А. Альтшулера, Е.К. Завойского, Б.М. Козырева "К теории парамагнитной релаксации в перпендикулярных полях" [6], содержавшая результаты изучения влияния локальных магнитных полей на спектр парамагнитного резонанса, и в том же году Е.К. Завойский переехал в Москву и приступил к работе в Институте атомной энергии. Однако, исследования в области парамагнитного резонанса в Казани не прекратились, руководили ими С.А. Альтшулер и Б.М. Козырев.

По инициативе С.А. было предпринято исследование влияния ядерного спина на спектр парамагнитного резонанса. В разбавленных водных растворах солей марганца (электронный S и ядерный I спины иона Mn2+ равны 5/2) при низких частотах осциллирующего поля (n ~ 100 МГц), т.е. в слабом постоянном магнитном поле, был наблюден единственный пик парамагнитного поглощения, отвечающий переходам между зеемановскими подуровнями состояний с полным механическим моментом F = I + S; в этих состояниях электронное и ядерное движения полностью перемешаны, слабое магнитное поле не может разорвать связь между ними, фактор спектроскопического расщепления оказался, как и ожидалось, равным половине электронного (gF=1). В спектрах растворов солей меди было замечено несколько максимумов поглощения, и, хотя величину постоянной связи ядерного спина с электронным тогда измерить не удалось из-за низкой частоты генератора, это было первым наблюдением сверхтонкой структуры спектра ЭПР. Работа была доложена авторами - С.А. Альтшулером, Б.М. Козыревым и С.Г. Салиховым в АН СССР в марте 1948 г., т.е. за год до сообщения о наблюдении сверхтонкой структуры линий ЭПР туттоновой соли меди английским физиком Р. Пенроузом в Лейдене, но появилась в "Докладах Академии наук СССР" только в 1950 г. [7]. Сейчас хорошо известно, какое важное значение имеет изучение сверхтонкой структуры ЭПР для выяснения природы химической связи атомов в кристаллах, определения локальной структуры парамагнитных центров, измерения ядерных спинов изотопов и развития методов их поляризации.

Продолжая исследования по широкому кругу задач теории парамагнитного резонанса, С.А. рассмотрел вопрос о взаимосвязи парамагнитной дисперсии и поглощения [8]. Позднее в сборнике статей в память о И.Е. Тамме "Проблемы теоретической физики" он обращается к описанию возможностей практического использования полученных в этой работе результатов [9]. С.А. развивает квантовую теорию спин-решеточного взаимодействия и релаксации в парамагнитных кристаллах. Эти исследования привели его в 1952 г. к предсказанию нового физического явления - акустического парамагнитного резонанса [10]. С.А. Альтшулер дал следующее определение этому явлению: "Акустический парамагнитный резонанс (АПР) заключается в передаче энергии звука системе магнитных частиц, происходящей тогда, когда квант энергии упругих колебаний равен разности энергий магнитных уровней" [5]. Впоследствии, в 1974 г., работа С.А. Альтшулера с изложением теории АПР была зарегистрирована в Государственном реестре открытий СССР. С.А. выполнил самостоятельно и с учениками детальные расчеты резонансного поглощения акустических колебаний различными типами парамагнетиков. Наиболее подробно были рассмотрены возможности наблюдения АПР в диэлектрических кристаллах, содержащих ионы группы железа либо редкоземельные ионы, а также в редкоземельных металлах [11-15] (см., также, обзор [16]). С.А. создал теорию, открывшую путь к исследованию квантовых свойств твердых тел методами акустического зондирования. Впервые ядерный акустический резонанс был наблюден в 1955 г., а электронный - в 1959 г. в США после того, как были развиты методы генерации гиперзвука. Метод АПР дал возможность прямого измерения энергии спин-фононного взаимодействия, а также существенно расширил спектроскопические возможности ЭПР, поскольку практически все переходы между спиновыми уровнями энергии становятся разрешенными в поле звуковой волны. Развитие исследований в этой области физики парамагнитных кристаллов привело к обнаружению целого ряда новых эффектов: резонансной дисперсии скорости звука, резонансного вращения плоскости поляризации поперечного звука, акустического спинового эха, акустического мазер-эффекта, самофокусировки резонансных акустических волн и т.д. Сформировалось новое направление в физике твердого тела - квантовая акустика.

Механизм передачи энергии звука спин-системе имеет ту же природу, что и спин-решеточная релаксация, реализующаяся через однофононные процессы. Проблема электронной спин-решеточной релаксации (механизмов установления равновесия между электронной подсистемой и кристаллической решеткой парамагнитных кристаллов) заняла одно из центральных мест в научной деятельности С.А. Альтшулера и созданной им физической школы. В работе С.А., опубликованной в 1953 г. [17], и в последующих работах его ученика Л.Я. Шекуна была развита теория релаксации Кронига - Ван-Флека применительно к редкоземельным парамагнетикам. Неоднократно возвращался С.А. и к вопросам теории многочастичных механизмов спин-решеточной релаксации. Обобщения теории релаксации Валлера и теории поглощения звука были опубликованы в серии работ в 1956-1967 г.г. [18-21], в которых анализировалась роль промодулированных колебаниями решетки магнитных диполь-дипольных и обменных взаимодействий. На этом пути С.А. удалось объяснить наблюдаемые в концентрированных парамагнетиках аномальные зависимости времен релаксации от температуры и концентрации парамагнитных ионов.

В декабре 1955 г. С.А. Альтшулер успешно защитил в Физическом институте АН СССР в Москве докторскую диссертацию "Теория некоторых явлений парамагнитного резонанса". В 1956 г. в Казанском университете была открыта специализация по теоретической физике при кафедре теоретической и экспериментальной физики, которую С.А. возглавил за два года до этого. В работу в области электронного и акустического парамагнитного резонанса включилась большая группа молодых учеников С.А.. К концу первого послевоенного десятилетия физики Казанского университета в условиях острой нехватки экспериментального оборудования сумели получить новые важные результаты в исследованиях парамагнитных кристаллов. Отметим, в частности, цикл исследований магнитооптических явлений в парамагнетиках, выполненный в 1954-1957 г.г. Н.Н. Непримеровым, Л.Я. Шекуном, Ф.С. Имамутдиновым.

Одновременно продолжается сотрудничество С.А. с физиками Казанского Физико-технического института, где велись широкие исследования спиновой релаксации в парамагнитных жидкостях под руководством Б.М. Козырева. Они обнаружили, что зависимость ширины линий ЭПР от температуры и напряженности магнитного поля не согласуется с существовавшими в то время теоретическими представлениями о механизме релаксации. С исследованием жидкостей связана важная работа С.А., выполненная им совместно с К.А. Валиевым [22].На основе предположения, что парамагнитные ионы в жидкости находятся в достаточно долго живущих сольватных комплексах, был выполнен расчет времени продольной релаксации, индуцируемой модуляцией собственных колебаний этих комплексов броуновским движением частиц жидкости (механизм Альтшулера-Валиева); эта работа позволила снять ряд противоречий в интерпретации экспериментальных данных.

В Казанском университете в 1957 г. была открыта проблемная лаборатория магнитной радиоспектроскопии (МРС), научным руководителем которой был назначен С.А. Альтшулер.

Перед Семеном Александровичем и коллективом лаборатории стояла сложная задача: в кратчайшие сроки развернуть широкие экспериментальные исследования спектров ЭПР и парамагнитной релаксации в ионных кристаллах. Для решения этой задачи требовалась мощная экспериментальная база; необходимо было разработать и смонтировать современные спектрометры для исследований парамагнитного резонанса в широком диапазоне частот, сконструировать электромагниты, способные обеспечить сильные магнитные поля в значительном объеме, установить азотный и гелиевый ожижители, обеспечить их бесперебойное действие, изготовить криостаты для экспериментов с жидким гелием и, наконец, освоить методы синтеза химических соединений элементов переходных групп и технологию выращивания монокристаллов, представляющих интерес для квантовой электроники.

Физик-теоретик по образованию, С.А. не был искушен в вопросах физического эксперимента, однако он прекрасно разбирался в людях и сумел быстро собрать коллектив экспериментаторов - мастеров своего дела. В течение пяти лет лаборатория С.А. Альтшулера завершила первый этап своего технического вооружения и приступила к систематическим экспериментам. До тех пор, пока в лаборатории не появились искусственные кристаллы собственного изготовления, В.М. Винокуров, М.М. Зарипов, В.Г. Степанов, Л.Я. Шекун с сотрудниками исследовали с использованием метода ЭПР электронное строение, релаксационные характеристики парамагнитных центров и структуру их локального окружения в минералах; иногда в качестве образцов использовались экспонаты университетского геологического музея и ювелирные камни из женских украшений близких и знакомых. В начале 60-х годов в лаборатории было установлено оборудование для выращивания монокристаллов, "ростовая" группа (Л.Д. Ливанова с сотрудниками) в значительной степени обеспечивала потребности экспериментаторов в образцах для исследований, главным образом за счет кристаллов фтористых соединений, легированных различными примесями переходных элементов.

В эти же годы С.А. Альтшулер совместно с Б.М. Козыревым написал ставшую настольной для специалистов по магнитной радиоспектроскопии книгу "Электронный парамагнитный резонанс", в которой впервые был дан полный обзор теоретических и экспериментальных исследований в области ЭПР парамагнитных кристаллов и жидких растворов. Первое издание книги вышло в 1961 г., второе, существенно переработанное и дополненное, под названием "Электронный парамагнитный резонанс соединений элементов промежуточных групп" - в 1972 году [5]. В книге последовательно изложены основы физики парамагнитного резонанса, методы расчета спектров ЭПР, теория спин-спиновых и спин-фононных взаимодействий и акустического парамагнитного резонанса, обобщены результаты экспериментальных исследований и систематизирована библиография. Монография С.А. Альтшулера и Б.М. Козырева сыграла большую роль в распространении методов магнитной радиоспектроскопии в Советском Союзе, она была переиздана также в ГДР, Польше, США. Из полутора тысяч цитированных в монографии экспериментальных работ по ЭПР за 1958-1967 г.г., советским авторам принадлежит 360, из них сотрудникам лаборатории С.А. Альтшулера - 100; это дает представление об объеме работ, выполненных лабораторией МРС за первые 10 лет ее существования, и о занятом ею месте среди научных коллективов, развивающих физику парамагнитных кристаллов.

С целью поиска оптимальных рабочих веществ для квантовых парамагнитных усилителей в лаборатории МРС в 1958-1966 гг. было исследовано более 80 кристаллов, легированных парамагнитными примесями. В результате для практического применения были рекомендованы 10 кристаллов с примесными ионами хрома и железа, пять из них в дальнейшем нашли применение в квантовых парамагнитных усилителях.

В 1961 г. на базе лаборатории МРС была образована кафедра квантовой электроники и радиоспектроскопии, заведовать которой стал ученик Семена Александровича М.М. Зарипов, а кафедра С.А. Альтшулера получила название кафедры теоретической физики. По существу, проблемная лаборатория, кафедра квантовой электроники и радиоспектроскопии и кафедра теоретической физики составили единый коллектив во главе с С.А. Альтшулером. Во многом успех работы определялся творческим содружеством теоретиков и экспериментаторов. Состав сотрудников кафедр и лаборатории непрерывно обновлялся и дополнялся лучшими выпускниками физического факультета Казанского университета и аспирантами. Аспиранты-теоретики, а их прошло через школу Семена Александровича до 1973 г. более 20 человек, и сотрудники кафедры теоретической физики решили ряд актуальных задач теории парамагнитного резонанса, среди которых отметим развитие теории ядерного акустического резонанса (А.Р. Кессель), спектров и релаксации в соединениях парамагнитных ионов с сильной ковалентной связью (И.В. Овчинников), спектров и релаксации в соединениях ионов с наполовину заполненными d- и f-оболочками (А.М. Леушин), формы линий спектров ЭПР и АПР (У.Х. Копвиллем, Н.Г. Колоскова) и кроссрелаксации (Г. Мехтиев). Во многих работах С.А. принимал непосредственное участие, в других - его советы приводили к интересным и важным результатам и определяли направление исследований.

Отдельная страница научной биографии Семена Александровича связана с исследованиями ван-флековских парамагнетиков. Это название закрепилось сейчас за веществами, в состав которых входят парамагнитные ионы, не обладающие магнитным моментом в основном электронном состоянии, но парамагнитная восприимчивость которых намного превосходит диамагнитную. Ван-флековскими парамагнетиками являются, в частности, многие кристаллы, содержащие ионы редких земель с четным числом электронов на незаполненной 4f-оболочке: Рг3+, Eu3+, Tb3+, Но3+, Tm3+; основной мультиплет этих ионов в кристаллическом электрическом поле расщепляется часто так, что нижним уровнем энергии оказывается синглет или немагнитный дублет, а возбужденные уровни энергии отделены от основного интервалами порядка 10-100 см-1. Изотопы 141Pr, 159Тb, 165Но, 169Тm имеют 100%-ную распространенность и ненулевой ядерный спин, поэтому соединения этих элементов обладают не только электронным, но и ядерным магнетизмом. Парамагнитные ("химические") сдвиги линий ядерного магнитного резонанса в таких системах, как правило, сильно анизотропны и достигают громадных величии, вплоть до сотен тысяч эрстед. Это приводит к интересным особенностям магнитного резонанса ядер перечисленных выше редкоземельных ионов; его можно классифицировать, как явление, промежуточное между обычными ЯМР и ЭПР.

Семен Александрович впервые заинтересовался магнитным резонансом в ван-флековских парамагнетиках в середине 50-х годов, по его предложению М.М. Зарипов в 1956 г. выполнил соответствующие расчеты спектра, а позднее аспиранты Р.М. Минеева и М.П. Вайсфельд рассмотрели спин-решеточную релаксацию. Экспериментально резонанс такого типа впервые был наблюден на примесных ионах 51V3+ в корунде [23]. ЯМР редкоземельных ионов в синглетном основном состоянии впервые был обнаружен в 1967 г. [24]. В 1966 г. С.А. в своей работе "Об использовании веществ, содержащих редкоземельные ионы с четным числом электронов, для получения сверхнизких температур" указал перспективность использования ван-флековских парамагнетиков для получения сверхнизких температур [25].

Метод охлаждения путем адиабатического размагничивания обычных парамагнитных солей имеет ограничения, связанные со сравнительно высокой (0,01-0,001 К) температурой магнитного упорядочения электронных спинов. Единственным до недавнего времени способом получения температур ниже 0,001 К было адиабатическое размагничивание ядерных моментов в металлической меди. В реальных условиях из-за малой величины ядерных магнитных моментов не удается полностью использовать энтропию (и соответственно холодо-производительность) ядерной ступени охлаждения, поэтому предложение Семена Александровича использовать ван-флековские парамагнетики в качестве ядерных рефрижераторов быстро нашло применение в криогенной технике. Эффективное усиление магнитного поля на ядре ван-флековского иона позволяет проводить размагничивание при менее жестких начальных условиях, чем при обычном ядерном охлаждении, или при тех же начальных условиях использовать большую долю энтропии образца. В результате целенаправленного поиска, предпринятого специалистами лаборатории фирмы "Белл" (США), было найдено интерметаллическое соединение РгNi5 (ван-флековский парамагнетик), с помощью которого в настоящее время получают температуру порядка 0,0001 К.

В поставленных аспирантами Семена Александровича Р.М. Валишевым и А.Х. Хасановым экспериментах методом мандельштам-брил-люэнов-ско-го рассеяния лазерного излучения было обнаружено явление лавинообразного нарастания числа излученных парамагнитными ионами резонансных фононов при насыщении крыла линии парамагнитного резонанса. Эффективная температура неравновесных фононов достигала нескольких миллионов градусов, в то время как температура образца оставалась вблизи двух градусов по абсолютной шкале [26]. Исследования спиновых систем и кинетики фононной лавины посредством метода мандельштам-бриллюэновского рассеяния света продолжались под руководством Семена Александровича и в дальнейшем, в частности было открыто рассеяние света с поворотом спина; изложению результатов этих исследований посвящена последняя работа Семена Александровича (совместно с Б.И. Кочелаевым и А.Х. Хасановым), опубликованная уже после его смерти в международной коллективной монографии "Spectroscopy оf crystals containing rare earth ions" в 1987 г.

С.А. Альтшулер обладал глубокой интуицией физика. В работе он ценил прежде всего физическую идею и не верил, что лишь с помощью математического аппарата можно получить новый качественный результат, не разобравшись в явлении на основе "пальцевых" соображений. Теоретические работы его всегда были тесно связаны с экспериментом. С.А. быстро замечал новые плодотворные направления в физике твердого тела; при его поддержке в Казанском университете начали развиваться фундаментальные и прикладные исследования эффекта Мессбауэра, которые возглавил его ученик Ш.Ш. Башкиров; была организована лаборатория квантовой электроники с целью экспериментального и теоретического изучения оптических спектров лазерных кристаллов. С 1973 г., возглавив кафедру квантовой электроники и радиоспектроскопии, и до последних дней своей жизни С.А. Альтшулер продолжал оставаться научным руководителем объединенного коллектива численностью около 100 человек, в составе которого работали преподаватели, научные сотрудники и аспиранты четырех кафедр (квантовой электроники и радиоспектроскопия, теоретической физики, оптики и спектроскопии, общей физики) и двух лабораторий. Как и в первые годы становления проблемной лаборатории МРС, он оказывал всемерную поддержку в развитии инструментальной базы исследований. С.А. неоднократно подчеркивал необходимость проведения комплексных исследований изучаемых парамагнитных кристаллов. Были освоены эксперименты с использованием магнитооптических и пьезо-спектроскопических методов исследования с применением сильных внешних воздействий (магнитных полей до 60 кЭ, всестороннего давления до 10 кбар, электрических полей - до 900 кВ/см), заметных успехов удалось добиться в освоении области сверхнизких температур (до 40 mК).

Во второй половине 70-х годов под руководством Семена Александровича были проведены систематические исследования магнито-акустических явлений в концентрированных редкоземельных парамагнетиках. Было открыто и изучено двухимпульсное и стимулированное магнитоакустическое эхо в парамагнитных порошках с использованием методов нерезонансной акустической спектроскопии, исследованы механизмы возбуждения и детектирования магнитоакустических колебаний, их дисперсия н поглощение в зависимости от температуры и внешнего постоянного магнитного поля в монокристаллах редкоземельных соединений. С.А. стимулировал освоение методики измерений статической деформации монокристаллов, что привело к открытию гигантской вынужденной магинтострикции в ван-флековских парамагнетиках [27], магнитострикционные эффекты были обнаружены в спектрах ЯМР и ЭПР [28].

Воздавая должное технической стороне исследований, С.А. Альтшулер всегда обращал особое внимание на идею эксперимента. Его стиль руководства экспериментальной работой был основан на свободном творческом обсуждении проблем. Разумеется, далеко не каждая дискуссия порождала "творческое нетерпение" экспериментатора (иные эксперименты были технически неосуществимы), случалось также, что эксперимент давал отрицательные результаты, однако оставалось главное - беседы с Семеном Александровичем побуждали к размышлениям и поиску нового, и поэтому всегда были желанны.

С.А. Альтшулер был выдающимся педагогом. Его лекции отличались логической стройностью, ясностью изложения самых сложных вопросов теоретической физики, квантовой теории парамагнетизма. Ему удавалось увлечь студентов, стимулировать их сопереживание творческому процессу живой речью, наглядной работой мысли. Относился к своей педагогической работе С.А. с большой ответственностью. Нередко можно было слышать, как он с удовлетворением рассказывал, что ему удалось изложить какой-либо раздел квантовой механики по-новому, более доходчиво; С.А. постоянно следил за новинками учебной литературы. Лекции Семена Александровича прослушали тысячи студентов, и многих из них он помнил спустя десятилетия. У Семена Александровича много учеников. Под его руководством выполнили и защитили кандидатские диссертации более 40 человек, а 13 его бывших аспирантов стали докторами наук и имеют своих учеников. Казанская школа магнитной радиоспектроскопии получила мировое признание. Существенную роль в ее формировании сыграла атмосфера доброжелательных человеческих взаимоотношений и творческого поиска, созданная Семеном Александровичем. Он умел распознавать будущих физиков, давал возможность каждому своему ученику проявить индивидуальные способности и интересы; его исключительно внимательное отношение располагало к разговору, с ним легко было вступить в дискуссию, отстаивать свое мнение.

К Семену Александровичу часто обращались за советом ученики и друзья по всем жизненным проблемам, он всегда с участием вникал в суть проблемы и, как правило, находил разумный выход. Но больше всего он учил личным примером порядочности, деликатности, бескорыстной преданности науке.

Научный авторитет Семена Александровича был очень высок, и не только у нас в стране, но и за рубежом.

С.А. Альтшулер глубоко интересовался вопросами философии естествознания. Заседания философского семинара, которым он руководил, всегда собирали большую аудиторию. Ни с чем не сравнимую роль в воспитании и образовании молодых сотрудников и аспирантов Семена Александровича сыграл постоянно действовавший под его руководством в течение трех десятилетий "Магнитный семинар". На семинаре выступали с докладами не только казанские физики; практически из всех вузовских и академических научных центров Советского Союза, специализирующихся в области радиоспектроскопии и физики магнитных явлений, а нередко и из-за рубежа, приезжали в Казань как начинающие, так и уже признанные авторитеты, чтобы узнать мнение Семена Александровича о выполненных ими работах. Наиболее запоминающимися были выездные заседания семинара, проходившие в лесу либо на волжских островах, где завязывались непринужденные беседы и обсуждения актуальных проблем и методов теории парамагнитных кристаллов. Быстрому получению информации "из первых рук" о ведущихся в стране исследованиях в области парамагнитного резонанса способствовало и участие ведущих ученых-физиков в защитах кандидатских и докторских диссертаций на ученом совете при Казанском университете, председателем которого был Семен Александрович. О том значении, которое придавал С.А. созданию научной школы, говорят его слова, записанные братом Е.К. Завойского, Вячеславом Константиновичем, в ноябре 1982 г. - "... самое важное, что я сделал, - это сумел подобрать хороших людей и чему-то научил их... В каком бы направлении они ни трудились, теоретики они или экспериментаторы, я знаю, что на первом месте у них наука...". [29].

С.А. Альтшулер придавал большое значение использованию методов парамагнитного резонанса в других областях науки и сыграл существенную роль в их внедрении как в физику конденсированных сред. так и в минералогию, химию, биологию. С.А. неоднократно выступал с оригинальными и обзорными докладами на всесоюзных и международных конференциях по физике магнитных явлений, физике низких температур. Важную роль в упрочении международного авторитета советской науки и в налаживании научных контактов сыграла организованная Семеном Александровичем в Казани в 1969 г. Всесоюзная юбилейная конференция по парамагнитному резонансу, в работе которой приняли участие многие ведущие зарубежные ученые, в том числе А. Абрагам, К. Гортер, К. Джеффрис. лауреат Нобелевской премии А. Кастлер, будущий лауреат Нобелевской премии К.А. Мюллер.

Совместно с Г.В. Скроцким Семен Александрович организовал и отредактировал перевод на русский язык фундаментальной монографии А. Абрагама и Б. Блини "Электронный парамагнитный резонанс переходных ионов" (Т. 1,2, 1972-1973).

Многие годы С.А. Альтшулер вел большую научно-организационную работу в качестве председателя координационного совета основного научного направления "Резонансные свойства конденсированных сред" в Казанском университете, в качестве члена Научного совета по проблеме "Физика низких температур" АН СССР, председателя Научного совета по проблеме "Радиоспектроскопия конденсированных сред" АН СССР, он был членом редколлегии "Журнала экспериментальной и теоретической физики".

Память о С.А. Альтшулере живет в сердцах его учеников и сотрудников.

Литература

  1. Альтшулер С.А., Тамм И.Е. Магнитный момент нейтрона. ДАН СССР 1, 455 (1934)

  2. Альтшулер С.А. О магнитном взаимодействии двух частиц. ЖЭТФ 5, 244 (1935)

  3. Альтшулер С.А. Решение волнового уравнения для дейтрона. ЖЭТФ 8, 1245 (1938)

  4. Альтшулер С.А., Завойский Е.К., Козырев Б.М. Новый метод исследования парамагнитной абсорбции. ЖЭТФ 14, 407 (1944)

  5. Альтшулер С.А., Козырев Б.М. Электронный парамагнитный резонанс соединений элементов промежуточных групп. М.: Наука, 1972

  6. Альтшулер С.А., Завойский Е.К., Козырев Б.М. К теории парамагнитной релаксации в перпендикулярных полях. ЖЭТФ 17, 1122 (1947)

  7. Альтшулер С.А., Козырев Б.М., Салихов С.Г. Влияние ядерного спина на резонансное парамагнитное поглощение в растворах солей марганца и меди. ДАН СССР 71, 855 (1950)

  8. Альтшулер С.А. О связи между парамагнитным поглощением и восприимчивостью. ЖЭТФ 20, 1047 (1950)

  9. Альтшулер С.А. Дисперсионные соотношения в теории парамагнитного резонанса. В сб. "Проблемы теоретической физики: памяти Игоря Евгеньевича Тамма". М., 1972

  10. Альтшулер С.А. Резонансное поглощение звука в парамагнетиках. ДАН СССР 85, 1235 (1952)

  11. Альтшулер С.А. Резонансное поглощение ультразвука в парамагнитных солях. ЖЭТФ 28, 38 (1955)

  12. Альтшулер С.А. К теории электронного и ядерного парамагнитного резонанса под влиянием ультразвука. ЖЭТФ 28, 49 (1955)

  13. Альтшулер С.А., Зарипов М.М., Шекун Л.Я. Резонансное парамагнитное поглощение ультразвука в некоторых солях редкоземельных элементов. Изв. АН СССР (сер. физ.) 21, 844 (1957)

  14. Альтшулер С.А., Башкиров Ш.Ш., Леушин А.М. К теории акустического парамагнитного резонанса в кристаллах, содержащих ноны группы железа. ФТТ 3, 1501 (1961)

  15. Альтшулер С.А., Аминов Л.К. К теории акустического парамагнитного резонанса в редкоземельных металлах. ФММ 27, 424 (1969)

  16. Альтшулер С.А., Кочелаев Б.И., Леушин А.М. Парамагнитное поглощение звука. УФН 75, 459 (1961)

  17. Альтшулер С.А. Времена парамагнитной решеточной релаксации гидратированных солей редкоземельных элементов. ЖЭТФ 24, 681 (1953)

  18. Альтшулер С.А. К теории парамагнитной спин-решеточной релаксации. В сб. "Парамагнитный резонанс", М.: Изд. АН СССР, 1956, с.1207

  19. Альтшулер С.А. О механизме парамагнитной спин-решеточной релаксации в ионных кристаллах при низких температурах. Письма в ЖЭТФ 43, 2318 (1962)

  20. Altshuler S.A. Magnetic Resonance and Relaxation. North-Holland Publishing Company. Amsterdam, 1967, p. 588.

  21. Альтшулер С.А., Скребнев В.А. О влиянии обменных взаимодействий на спин-решеточную релаксацию парамагнитных ионных кристаллов. ФТТ 9, 498 (1967)

  22. Альтшулер С.А., Валиев К.А. К теории продольной релаксации в жидких растворах парамагнитных солей. ЖЭТФ 35, 947 (1958)

  23. Альтшулер С.А., Ястребов В.Н. Электронно-ядерный парамагнитный резонанс на ионах V3+ в корунде. ЖЭТФ 47, 382 (1964)

  24. Альтшулер C.А., Теплов М.А. Ядерный магнитный резонанс на простых электронных уровнях ионов редких земель. Письма в ЖЭТФ 5, 209 (1967)

  25. Альтшулер С.А. Об использовании веществ, содержащих редкоземельные ионы с четным числом электронов, для получения сверхнизких температур. Письма в ЖЭТФ 3, 177 (1966)

  26. Альтшулер С.А., Валишев Р.М., Кочелаев Б.И., Хасанов А.Х. Обнаружение фононной лавины методом Мандельштам-Бриллюэновского рассеяния света при импульсном насыщении парамагнитного резонанса. Письма в ЖЭТФ 13, 535 (1971)

  27. Альтшулер С.А., Кротов В.И., Малкин Б.З. Гигантская магнитострикция в ван-флековском парамагнетике LiTmF4. Письма в ЖЭТФ 32, 232 (1980)

  28. Альтшулер C.А., Кудряшов А.А., Теплов М.А., Терпиловский Д.Н. О влиянии магнитострикции на спектры ЯМР ван-флековских парамагнетиков. Письма в ЖЭТФ 35, 239 (1982)

  29. Завойский В.К. "Академик Е.К. Завойский." Казань, 1986, С. 130.