Полупроводниковый преобразователь тепловой энергии окружающей среды

Анатолий ЗЕРНИЙ

Проблема современной энергетики состоит в том, что производство электроэнергии – источник материальных благ человека находится в губительном противостоянии с его средой обитания – природой и как результат этого – неизбежность экологической катастрофы.

Поиск и открытие альтернативных экологически чистых способов получения электроэнергии – актуальнейшая задача человечества.

Одним из источников энергии, является природная окружающая среда: воздух атмосферы, воды морей и океанов, которые содержат огромное количество тепловой энергии, получаемой от Солнца.

Рассмотрим для примера изолированный кристалл собственного полупроводника, который легирован (см. рис. 1) донорной примесью вдоль оси X по экспоненциальному закону

Nд(x) = f (ekx).

Рис. 1. Кристалл полупроводника легированый донорной примесью

Левая часть кристалла (X0) легируется до такой концентрации Nд макс, чтобы уровень Ферми находился у дна зоны проводимости полупроводника, а правая часть кристалла (Xк) легируется до минимально возможной концентрации Nд мин, чтобы уровень Ферми находился посредине запрещенной зоны полупроводника, при заданной температуре.

Основными носителями заряда, в данном случае, являются электроны (n).

Для простоты рассуждений, неосновными носителями – дырками (р) пренебрегаем из-за малой их концентрации.

В некоторый условный начальный момент, когда закон распределения концентрации электронов совпадает с законом распределения донорной примеси (n = Nд), кристалл в целом является электрически нейтральным и в каждом его элементарном объеме выполняется условие np = ni2, а вдоль оси X существует положительный градиент концентрации (см. рис. 2) основных носителей – электронов dn/dx > 0.

Рис. 2. Закон распределения концентрации основных носителей в кристалле

Под действием сил теплового движения и в результате наличия градиента концентрации, электроны начинают диффундировать в кристалле вдоль оси X из области высокой их концентрации (X0) в область низкой концентрации (Xк), в результате – электронейтральность кристалла нарушается.

Электроны, движущиеся слева направо, оставляют после себя положительно заряженные ионы донорной примеси Nд+.

Эти ионы, жестко связанные с кристаллической решеткой полупроводника, образуют в левой части кристалла неподвижный положительный объемный заряд, а электроны, перешедшие в правую часть кристалла, образуют отрицательный объемный заряд равной величины, в результате чего в объеме кристалла полупроводника вдоль оси X образуется постоянное по величине электрическое поле Eх (см. рис. 3).

Рис. 3. Распределение объемных зарядов в кристалле

Силы электрического поля будут стремиться возвращать электроны в ту область кристалла, откуда они диффундировали. Те электроны, энергия которых недостаточна для преодоления сил электрического поля, будут возвращаться – дрейфовать в электрическом поле в направлении, противоположном процессу диффузии.

Таким образом, в кристалле полупроводника вдоль оси X текут два встречно направленных тока: Jдиф. – ток диффузии, Jдр. – ток дрейфа.

В процессе образования электрического поля в кристалле в сторону увеличения его напряженности, диффузионный ток уменьшается вследствие снижения градиента концентрации электронов, а дрейфовый ток увеличивается за счет увеличения количества электронов, возвращаемых растущим полем в обратную сторону, что в конечном итоге приводит к выравниванию этих токов Jдиф. = Jдр. и установлению в объеме кристалла электрического и термодинамического равновесия.

Плотность тока диффузии: Jдиф. = –qnD(dn/dx).

Плотность тока дрейфа: Jдр. = μnqnEx .

Суммарный ток в кристалле:

Jk = Jдр. + Jдиф. = μnqnEx – qnD(dn/dx) = 0.

Исходя из вышеизложенного, напряженность электрического поля в кристалле:

Ex = (kT / qn) K,

где: k – постоянная Больцмана, T – абсолютная температура кристалла, qn – заряд основных носителей, K – показатель экспоненты распределения примеси.

Таким образом, неоднородное распределение донорной примеси Nд вдоль оси X кристалла полупроводника по экспоненциальному закону приводит к образованию в объеме кристалла полупроводника постоянного по величине электрического поля, величина напряженности которого Ex не зависит от координаты X, а определяется только величиной абсолютной температуры T кристалла и показателем K экспоненты распределения донорной примеси. При этом один конец полупроводника (X0) окажется заряженным положительно по отношению к другому концу полупроводника (Xk).

В этом случае, при заданной температуре, диаграмма энергетических зон в полупроводнике вдоль оси X приобретает следующий вид (см. рис. 4)

Рис. 4. Диаграмма энергетических зон

ΔEс – высота потенциального барьера между концами полупроводникового кристалла, φk – разность потенциалов между концами полупроводникового кристалла, α – угол наклона энергетических зон.

tgα = qnEx .

Это означает, что между противоположными концами полупроводникового кристалла существует разность потенциалов, φk а значит, развивается ЭДС (холостого хода).

ЭДС, выраженная в Вольтах будет по величине численно равна половине ширины запрещенной зоны полупроводника:

ЭДС = (Ec – Ev) / 2 [B].

Например, для германия ЭДСGе = 0,35 В, для кремния ЭДСSi = 0,55 В при температуре 293ºК.

Если замкнуть разноименные концы полупроводникового кристалла металлическим проводником с сопротивлением R, то в цепи потечет электрический ток JR, и как следствие в кристалле нарушится электрическое и термодинамическое равновесие, а именно: электроны уйдут с правого конца кристалла и перейдут в левый конец кристалла через проводник, чем будет увеличен градиент концентрации электронов, а значит ток диффузии Jдиф.. увеличится, а ток дрейфа Jдр. уменьшится, так как уменьшится напряженность электрического поля Eх.

Ток JR в проводнике будет составлять разницу между токами диффузии Jдиф. и дрейфа Jдр.:

JR = Jдиф. – Jдр..

При увеличении тока диффузии электроны будут отбирать тепловую энергию от кристаллической решетки полупроводника, вследствие преодоления ими потенциального барьера ΔЕс, в результате чего кристалл будет охлаждаться. Для поддержания постоянного тока в цепи нагрузки необходимо непрерывно подводить к кристаллу теплоту Q от окружающей среды (воздух, вода и т.п., см. рис. 5).

Рис. 5. Электрическая схема полупроводникового преобразователя

Аналогичные рассуждения и выводы можно сделать при легировании кристалла полупроводника акцепторной примесью (Na) или встречно легировать донорной и акцепторной примесями (Nд – Na).

Об авторе:

Анатолий Николаевич Зерний, инженер-радиоконструктор,
г. Желтые Воды, Украина.
Тел.: 05652-5-5080; факс: 05652-2-7647, e-mail: zernij@hotmail.com.

См. также:

Зерний А.Н. Преобразователь тепловой энергии (принцип работы, конструкция). НиТ, 2002.