ДВИЖЕНИЕ ЗАРЯДА В СКРЕЩЕННЫХ ПОЛЯХ

Рассмотрим движение заряда q в случае одновременного наличия однородных и постоянных электрического (E) и магнитного (B) полей, перпендикулярных друг другу и первоначальному направлению движения заряда, как показано на анимации. Мы ограничимся при этом рассмотрением нерелятивистского случая, когда скорость движения заряда V << c. Для выполнения этого условия требуется, чтобы напряжённость электрического поля E была много меньше напряжённости магнитного поля H. В этом приближении траектория движения частицы описывается трохоидой, которую можно представить как сумму двух движений: в направлении, перпендикулярном скрещенным полям, заряд движется с постоянной дрейфовой скоростью Vд = cE/H, и в плоскости, перпендикулярной магнитному полю, он движется по окружности с циклотронной частотой w = qH/mc и радиусом R = | (V0-cE/H)/w |, где V0 - начальная скорость заряда.

Литература:
1. Л.Д.Ландау, Е.М.Лифшиц, Краткий курс теоретической физики, Книга 1. "Механика. Электродинамика", Москва, "Наука", 1969, пар.49
2. К.Шимони, "Физическая электроника", пер. с нем., Москва, Энергия, 1977, пар.1-2-4
3. Д.В.Сивухин, Общий курс физики, Электричество, Москва, Наука, 1983, пар.87