ДИФФЕРЕНЦИАЛЬНОЕ СЕЧЕНИЕ РАССЕЯНИЯ. ФОРМУЛА РЕЗЕРФОРДА.

Рассеяние частиц ядрами происходит из-за их кулоновского отталкивания. Поэтому ясно, что рассеиваться будут не только те частицы, прицельный параметр которых меньше радиуса ядра (прицельный параметр - расстояние, на котором частица пролетела бы от силового центра, если бы взаимодействие отсутствовало). Предположив, что почти вся масса атома сосредоточена в положительно заряженном ядре, имеющим ничтожно малые размеры, Резерфорд получил выражение для дифференциального сечения рассеяния a-частиц атомными ядрами

ds/dW = (Qe/2vp)2/(sin(j/2) )4

получившее название формулы Резерфорда. Здесь Q - заряд ядра, v, p - скорость и импульс a-частицы, j - угол рассеяния, ds - дифференциальное сечение рассеяния, имеющее размерность площади, dW - телесный угол в котором наблюдается рассеяние. Расчётное сечение оказалось прекрасно совпадающим с опытными данными, если абсолютную величину заряда считать равной Ze, где Z-атомный номер элемента.

Для лучшего понимания формулы Резерфорда рассмотрим анимацию, на которой изображены несколько пучков частиц, налетающих на ядро с разными прицельными параметрами r. Из анимации видно, что разные пучки отклоняются на разные углы. Рассмотрим пучок, отражённый на угол j. Слегка изменив прицельный параметр на dr угол рассеяния изменится на dj. Все частицы с прицельным параметром от r до r + dr будут рассеиваться на угол от j до j + dj. Рассеяние частиц происходит в сферически симметричном поле, и дифференциальное сечение удобнее выражать через телесный угол, образуемый всеми направлениями рассеяния частиц, заключённых в интервале углов от j до j + dj. Если все рассеянные частицы лежат в телесном угле dW, то ds = 2prdr - площадь кольца поперечного сечения, в котором они двигались до рассеяния. В отличие от дифференциального сечения рассеяния ds величину s называют эффективным сечением, определяемым как площадь, вероятность попадания в которую равна вероятности столкновения частиц. Так, например, для упругого рассеяния жёстких шаров s = p(r1+r2)2, где r1 и r2 - радиусы сталкивающихся шаров.

Литература:
1.Ю.М.Широков, Н.П.Юдин, Общий курс физики, Ядерная физика, изд.2, Москва, 1980
2. О.Д.Шебалин, Физические основы механики и акустики, Москва, 1981
3. Физика микромира, гл.ред. Д.В.Ширков, Москва, 1980