ИНТЕРФЕРЕНЦИЯ И ДИФРАКЦИЯ ВОЛН НА ПОВЕРХНОСТИ ЖИДКОСТИ

Интерференция двух линейных волн

Рассмотрим волну, возникающую на поверхности жидкости под воздействием колебаний длинного цилиндрического стержня:

z = Acos(wt)

где A - амплитуда колебаний цилиндра, w = 2pf, f - частота колебаний, t - время.

Если волна распространяется без затухания, то любая точка поверхности жидкости будет колебаться с той же амплитудой, что и стержень, но фаза колебаний будет изменяться пропорционально расстоянию от него:

z = Acos(wt - kx)

где k = w / v, v - скорость распространения волны. В общем случае, волна будет затухать из-за внутреннего трения жидкости и амплитуда колебаний A будет уменьшаться с расстоянием.

Далее рассмотрим случай интерференции волн от двух стержней, вибрирующих с одинаковой частотой. Предположим, что расстояние между стержнями - d. Амплитуда колебаний поверхности жидкости в любой точке с координатой x может быть найдена как сумма двух волн:

z = Acos(wt - kx) + Acos(wt + k(x - d))

Волновое число k входит в вышеуказанную формулу с разными знаками, что соответствует противоположному направлению распространению волн от двух стержней. Эта формула может быть также переписана в виде:

z = 2Acos(wt - kd/2)cos(kx - kd/2)

Полученное выражение описывает интерференцию двух линейных волн, распространяющихся в противоположных направлениях (стоячая волна). Мы можем видеть из этого выражения, что существуют точки на поверхности жидкости, где волны интерферируют в противофазе и колебания в этих точках отсутствуют (так называемые узлы), и имеются точки, где волны накладываются, усиливая друг друга, и в этих точках колебания происходят с удвоенной амплитудой 2A (пучности). Узлы возникают в точках, для которых верно равенство cos(kx - kd/2)=0, то есть в точках x=l /2 (1/2+n)+d/2, где n - целое число, а l - длина волны. Это означает, расстояние между соседними узлами равно половине длины волны. То же самое утверждение справедливо и для расстояния между максимумами интерференционной картины. Так пучности появляются в точках для которых cos(kx - kd/2) равняется +1 или -1, то есть в точках x= nl /2+d/2. Зная частоту колебаний стержней и измеряя расстояние между узлами или пучностями (при помощи, например, микроскопа), мы можем найти скорость распространения волн на поверхности жидкости и затем, зная эти данные, мы можем вычислить многие важные параметры среды, в которой распространяется волна.

Анимация показывает интерференцию двух волн на поверхности жидкости, возбуждаемых вибрирующими стержнями. Волны распространяются в противоположных направлениях и интерферируют с образованием стоячей волны. Красный шарик расположен в пучности стоячей волны и колеблется с максимальной амплитудой. Параллелепипед расположен в узле интерференционной картины и амплитуда его колебаний равна нулю (он совершает лишь вращательные движения, следуя наклону волны).

Круговые волны на поверхности жидкости

Наблюдение волн на поверхности жидкости позволяет изучить и визуально представить многие волновые явления, общие для разных типов волн: интерференцию, дифракцию, отражение волн и т.д. Рассмотрим круговую волну на поверхности жидкости, создаваемую точечным источником, в качестве которого мы возьмём маленький шарик на поверхности жидкости, колеблющейся в вертикальном направлении с малой амплитудой. Так как шарик имеет конечные размеры, то каждая его точка, соприкасающаяся с жидкостью, является, по существу, точечным источником волн, наложение которых и даёт действительную волну. Однако на расстоянии, много большем диаметра шарика, этим можно пренебречь и образующиеся волны рассматривать как круговые, т.е. состоящий из концентрических окружностей. При этом сам шарик принимают за точечный источник волн. Отметим, что плоскую волну всегда можно представить как сферическую, но с бесконечно большим радиусом, т.е. считать центр плоской волны находящимся в бесконечности.

Интерференция волн от двух точечных источников.

Рассмотрим теперь два маленьких шарика, колеблющихся на поверхности жидкости. Каждый из шариков возбуждает волну. Налагаясь, эти волны дают интерференционную картину, показанную на анимации. Рассмотрим уравнение, описывающее интерференционную картину.

Если пренебречь затуханием, то волна от каждого шарика может быть записана следующим образом:

s1=A1cos(wt
- kr1);   s2=A2cos(wt
- kr2);

где A1 и A2 - амплитуды волн, r1 и r2 - расстояния соответственно от первого и второго шарика, k = w / v, v - скорость распространения волн.

Так как разность D = r2 - r1 много меньше, чем каждое из расстояний r1 и r2, мы можем положить A = A1 = A2. В этом приближении наложение волн s1 и s2 описывается следующим выражением:

s = s1 + s2 = 2Acos[ k(r2 - r1)/2 ] cos[ wt - k(r1 + r2)/2 ]

Из этого выражения видно, что в точках, для которых r2 - r1 = l (1/2+n) , поверхность жидкости не колеблется. Эти узловые точки (линии) отчётливо видны на анимации.
Интерференция круговой волны в жидкости
с её отражением от стенки
Рассмотрим точечный источник волн на поверхности жидкости (колеблющийся шарик) и полностью отражающую стенку, установленную в на некотором расстоянии от него. Если расстояние от источника до стенки кратно целому числу полуволн, то исходная круговая волна будет интерферировать с волной, отражённой от стенки, создавая в волновой ванне интерференционную картину, как показано на анимации. Согласно принципу Гюйгенса, отражённая волна совпадает с той, которая бы возбуждалась фиктивным точечным источником, расположенным по другую сторону стенки симметрично реальному источнику круговых волн. При этом если расстояние от источника до стенки кратно целому числу полуволн, то справа от источника на оси соединяющей фиктивный и реальный источник разность фаз будет кратна целому числу волн и круговая волна накладывается в фазе с волной, отражённой от стенки, увеличивая высоту гребней в интерференционной картине.
На следующей анимации также изображена картина интерференции круговой волны на поверхности жидкости с её отражением от стенки. В этом случае расстояние между точечным источником и стенкой кратно целому числу полуволн плюс четверть волны (или, иначе говоря, равно нечётному числу четверть волн). При этом справа от источника круговая волна накладывается в противофазе с волной, отражённой от стенки. В результате мы видим, что в широкой полосе справа от источника колебания жидкости отсутствуют.

Дифракция круговой волны на узкой щели.

На следующей анимации приведена модель дифракции круговой волны на узкой щели в стенке, установленной в кювете с жидкостью. Слева от стенки мы видим появление отражённой волны, а справа от стенки возникает новая круговая волна с меньшей амплитудой, что соответствует принципу Гюйгенса-Френеля. Согласно этому принципу, первоначально введённому голландским учёным Х.Гюйгенсом (Ch.Huygens, 1678), каждый элемент поверхности, которой достигла в данный момент волна, является центром элементарных волн, огибающая которых будет волновой поверхностью в следующий момент времени; при этом обратные элементарные волны во внимание не принимаются. Французский физик О.Ж.Френель (A.J.Fresnel, 1815) дополнил принцип Гюйгенса, введя представление о когерентности элементарных волн и интерференции волн, что позволило рассматривать на основе принципа Гюйгенса-Френеля многие дифракционные явления. Согласно этому принципу, волновое возмущение за непроницаемой стенкой со щелью, как показано на анимации, можно рассматривать как результат интерференции вторичных волн, образующихся в пространстве щели. Если щель узкая и удалена на значительное расстояние от источника, то за стенкой будет распространяться круговая волна, центром которой является щель. Так как большая часть волны от источника гасится на стенке, амплитуда прошедшей волны буде много меньше падающей.

Литература:
1. Д.В.Сивухин, "Общий курс физики. Механика", Наука, 1979
2. О.Д.Шебалин, "Физические основы механики и акустики", Высш. школа, 1981
3. С.П.Стрелков, "Механика", Наука, 1975
4. Б.М.Яворский, А.А.Пинский, "Основы физики. Том 2. Колебания и волны. Квантовая физика", Наука, 1981
5. Ф.Крауфорд, "Волны", под ред.А.И.Шальникова и А.О.Вайсенберга, Москва, Наука, 1984
6. Р.В.Поль, Введение в механику и акустику, перевод с нем., ГТТИ, 1933