КАНАЛИРОВАНИЕ ЭЛЕКТРОНОВ И ПОЗИТРОНОВ

(По материалам одноимённой статьи Аллана Сёренсен и Эрика Уггерхёй, В Мире Науки, №8 август 1989 - Scientific American, June 1989, vol.260, No.6)

Заряженные частицы, движущиеся вдоль плоскостей симметрии кристалла, ведут себя необычно: они взаимодействуют с атомными плоскостями или рядами, а не с отдельными атомами.

КОГДА заряженные частицы падают на твердый объект, их рассеяние происходит более или менее хаотично, поскольку они сталкиваются с отдельными атомами. Однако, когда мишень представляет собой кристалл и узкий сфокусированный пучок частиц падает на него под определенным углом, индивидуальные акты рассеяния приводят к кооперативным эффектам, т. е. движение частиц направляется (каналируется) атомными цепочками или плоскостями. Такое каналирование позволяет частицам проникать в кристалл намного глубже, чем в других случаях; излучение, испускаемое при этом, имеет особые характеристики и резко ускоряет или подавляет реакции между этими частицами и ядрами в кристалле.

Каналирование обеспечивает способ исследования структуры кристаллов и явлений, связанных с взаимодействием излучения с веществом. На основе принципов каналирования могут быть созданы новые источники рентгеновского и гамма-излучения, состоящие из ускорителей электронов или позитронов и точно ориентированных кристаллов германия, кремния или других элементов. Подобные кристаллы, поглощающие высокоэнергетическое излучение, могут служить детекторами гамма-излучения, угловое разрешение которых намного лучше, чем у устройств, применяемых в настоящее время.

По отношению к заряженной частице, движущейся в кристалле вдоль одной из его осей симметрии, атомы в кристалле расположены приблизительно так, как бусинки на натянутой нитке. Столкновения с атомами данной цепочки сильно коррелированны: если частица проходит близко к одному из атомов, то она пройдет также близко и к соседним атомам той же цепочки. В результате цепочка атомов действует как единое целое, отклоняя заряженную частицу так, словно дискретные заряды атомов однородно распределены по ее длине. Аналогично атомные плоскости в кристалле могут каналировать частицы, действуя на них подобно плоским ограничивающим поверхностям.

Каналируемые положительно заряженные частицы, перед тем как потерять свою энергию, проходят в кристалле в четыре-пять раз большее расстояние, чем такие же неканалируемые. Кроме того, селективно подавляются взаимодействия некоторых типов, например центральные взаимодействия с ядрами атомов в кристалле-мишени. Силы отталкивания со стороны ядер удерживают положительно заряженные частицы в основном в пространстве между атомными цепочками или плоскостями, что снижает вероятность таких реакций. Для отрицательно заряженных частиц картина почти полностью противоположная: они движутся преимущественно вдоль рядов положительно заряженных ядер, и поэтому вероятность реакций при центральных взаимодействиях может возрасти приблизительно в шесть раз.

Хотя влияние каналирования на глубину проникновения и взаимодействие между влетевшей частицей и мишенью очень велико, его воздействие на излучение, испускаемое такой частицей, еще сильнее. Частицы, движущиеся в аморфном твердом теле, по мере своего замедления порождают тормозное излучение с широким спектром, испуская фотоны всех энергий вплоть до энергии самой частицы. В то же время каналируемые частицы испускают интенсивные пучки фотонов определенных энергий. В некоторых случаях появляются резкие линии испускания, весьма сходные с такими линиями у электронно-возбужденных атомов.

Поскольку излучение легких частиц имеет гораздо более высокую интенсивность, чем излучение тяжелых частиц, в настоящее время внимание исследователей сконцентрировано в основном на каналировании позитронов и электронов, а не таких частиц, как протоны, альфа-частицы или положительно и отрицательно заряженные пионы. Согласно представлениям классической нерелятивистской механики, энергия, испускаемая заряженной частицей в единицу времени, пропорциональна квадрату ее ускорения, которое равно приложенной силе, деленной на массу частицы. Электростатические силы, действующие на протон и электрон, равны по величине, но из-за различия их масс энергия кванта, испускаемого каналированным протоном, на шесть порядков величины меньше энергии кванта, испускаемого электроном. Некоторые релятивистские эффекты еще более увеличивают эту разницу при любой энергии.

РАССМОТРИМ классический аналог плоскостного каналирования. В такой модели роль положительно заряженной частицы играет шарик, катящийся по длинному желобу, который представляет пространство между двумя соседними атомными плоскостями. Сопротивлением движению шарика вдоль желоба пренебрегают; желоб оказывает влияние на движение шарика только в поперечном направлении. Положительно заряженная частица отталкивается положительно заряженными ядрами атомных плоскостей, которые играют роль стенок желоба. Следовательно, энергию шарика можно разделить на две части. Большую часть составляет кинетическая энергия движения вдоль желоба, а меньшую - сумма кинетической энергии движения в поперечном направлении и потенциальной энергии взаимодействия шарика с желобом. При перекатывании шарика от одной стенки к другой происходит превращение кинетической энергии в потенциальную и обратно. Наибольшее сближение между движущейся частицей и ядром определяется местом на стенке желоба, где шарик сворачивает к противоположной стенке, и зависит от "поперечной" энергии. Чтобы произошла реакция, точка поворота должна быть очень близка к ядру, или, согласно аналогии с катящимся шариком, к вершине желоба. Эффективность процесса, для которого необходим тесный контакт между движущейся частицей и атомным ядром (например, ядерной реакции), снижается по мере уменьшения максимального угла между траекторией движущейся частицы и атомной плоскостью кристалла; ниже некоторого критического значения угла реакция подавляется почти полностью.

Зная высоту желоба - поперечную энергию, требуемую для перехода частицы из одного плоскостного канала в другой, и энергию влетевшей в кристалл частицы, легко вычислить критический угол; при углах, меньше критического, частица не может перейти в другой канал. Например, для протонов с энергией в миллион электрон-вольт (МэВ), падающих на кристалл вольфрама, критический угол составляет 0,4°; для таких же протонов и кристалла кремния он равен приблизительно 0,2°. При меньших углах падения практически все протоны кана-лируются; при больших углах они ведут себя так, как если бы проходили через аморфное твердое тело.

При аксиальном каналировании аналогия с желобом не применима. Когда частица движется вдоль кристаллографической оси, поперечное движение происходит в двух направлениях, перпендикулярных оси, а не водном. Например, движение положительно заряженной частицы можно представить как качение шарика на поверхности с острыми пиками, изображающими ряды атомов, и широкими плоскими участками между ними. Движение шарика не ограничено пространством между соседними пиками; он может находиться в любой точке плоского участка. Поскольку взаимодействие между частицей и одиночным рядом атомов, как правило, сильнее взаимодействия между частицей и плоскостью, критический угол для аксиального каналирования в данном кристалле примерно в три раза больше, чем при плоскостном каналировании: 1,6° - в вольфраме; 0,6° - в кремнии.

Для отрицательно заряженных частиц картина каналирования становится обратной. Между влетевшими частицами и атомными ядрами в этом случае действуют силы притяжения, а не отталкивания. Желоба плоскостного каналирования переворачиваются "вверх дном", образуя узкие впадины, соответствующие атомным плоскостям, вместо более широких впадин, представляющих пространство между этими плоскостями в случае положительно заряженных частиц. Пики аксиального каналирования становятся глубокими круглыми впадинами, которые могут захватывать частицы. Поскольку частица с низкой поперечной энергией вынуждена оставаться вблизи ядер мишени, реакции, происходящие при центральном взаимодействии, ускоряются, а не подавляются.

ХОТЯ описанная выше классическая модель процесса каналирования дает хорошее качественное объяснение взаимодействия заряженных частиц с атомными плоскостями кристалла, в действительности она не верна. В микромире заряженных элементарных частиц и атомных ядер действуют законы квантовой механики, а не классической физики. Вообще говоря, положение заряженных частиц между атомными плоскостями не может быть точно определено: они занимают квантовые состояния (уровни энергии), соответствующие определенным значениям продольной и поперечной энергии. Вероятности нахождения частицы с данной поперечной энергией в определенной части пространства между атомными плоскостями, вычисленные по квантовой и классической моделям, как правило, значительно различаются. Почему же тогда классическая модель так хорошо описывает каналирование в первом приближении? Какие поправки нужно в нее внести, чтобы привести в соответствие с более точным квантовомеханическим описанием?

Для тяжелых частиц, таких, как протоны или альфа-частицы, классическая физика описывает каналирование вполне удовлетворительно. Расстояние между стационарными орбитами (состояниями) обратно пропорционально массе, и поэтому на одном и том же участке пространства тяжелой частице может соответствовать больше орбит (энергетических уровней), чем легкой. Например, радиус атома, состоящего из протона и антипротона, был бы в 1000 раз меньше радиуса обычного атома водорода, образованного протоном и электроном. Более 30 орбит системы протон-антипротон уместилось бы в пределах радиуса первой орбиты системы протон-электрон. Системы с большим числом близкорасположенных квантовых уровней ведут себя во многом аналогично классическим системам: для более высоких энергетических уровней классическое и квантовое распределения вероятности нахождения частицы в данной точке пространства почти идентичны, и переход между близкорасположенными квантовыми состояниями неотличим от перехода в непрерывном спектре. В этом заключается известный принцип соответствия Бора.

Соображения, использованные для описания атомов, справедливы и для частиц, каналируемых в кристаллах: тяжелые частицы ведут себя в соответствии с законами классической механики. Вследствие их большей массы промежутку между атомными плоскостями соответствует большее число квантовых состояний. Кроме того, тяжелые частицы, как правило, несут положительный заряд и поэтому движутся в пространстве между атомными рядами или плоскостями, тогда как отрицательно заряженные частицы перемещаются в гораздо меньшей области очень близко к ядрам. Из-за ограниченности пространства, доступного для отрицательно заряженных частиц, число их квантовых состояний еще более уменьшается (дополнительно к эффекту малой массы).

Например, электрон с энергией в несколько мегаэлектронвольт (МэВ), подвергающийся аксиальному каналированию в кристалле кремния, может находиться не более чем в 10 квантовых состояниях, характеризующих его поперечное движение. В случае плоскостного каналирования, когда "желоб" намного уже, электрон может находиться лишь в одном квантовом состоянии и иметь единственное значение энергии поперечного движения. Ограниченное число квантовых состояний имеет ряд последствий: например, для низкоэнергетических состояний плотность вероятности нахождения электрона в каком-либо определенном месте канала значительно отличается от классической оценки. Квантовая структура проявляется также в спектрах излучения, испускаемого каналированными электронами. Это излучение характеризуется строго определенными длинами волн, которые соответствуют переходам между уровнями поперечной энергии.

Однако, даже когда электрон может находиться лишь в небольшом числе квантовых состояний, некоторые его свойства допускают классическое описание. Например, классические и квантовые оценки близко согласуются в случае рассеяния электронов при тесном сближении с ядрами. В таких актах рассеяния электроны отклоняются от своих исходных траекторий на углы, гораздо большие критического угла каналирования.
Классическая и квантовая оценки согласуются, потому что полная плотность вероятности нахождения электрона в области, близкой к ядру, не намного отличается от ее классического значения. Таким образом, даже когда в описанных процессах явно преобладают квантовые эффекты, для их моделирования иногда можно использовать классическую механику.