МАГНИТНЫЕ ЯВЛЕНИЯ В ФЕРРОМАГНЕТИКАХ

Ферромагнетизм - одно из магнитных состояний веществ, характеризуемое параллельной ориентацией магнитных моментов атомных носителей магнетизма, которое устанавливается при температурах ниже критической (точка Кюри) и обусловлена положительным значением энергии межэлектронного обменного взаимодействия. Магнитная восприимчивость ферромагнетиков положительна и достигает значений 105 гс/э. Их намагниченность J (или индукция В = Н +4pJ) растет с увеличением напряжённости магнитного поля Н нелинейно и достигает предельного значения Js (магнитного насыщения). Значение J зависит также от "магнитной предыстории" образца, это делает зависимость J от Н неоднозначной (наблюдается магнитный гистерезис).

Гистерезис - явление, которое состоит в том, что физическая величина, характеризующая состояние тела (например, намагниченность), неоднозначно зависит от физические величины, характеризующей внешние условия (например, магнитного поля). Гистерезис наблюдается в тех случаях, когда состояние тела в данный момент времени определяется внешними условиями не только в тот же, но и в предшествующие моменты времени. Неоднозначная зависимость величин наблюдается в любых процессах, т.к. для изменения состояния тела всегда требуется определённое время (время релаксации) и реакция тела отстаёт от вызывающих её причин. Такое отставание тем меньше, чем медленнее изменяются внешние условия Однако для некоторых процессов отставание при замедлении изменения внешних условий не уменьшается. В этих случаях неоднозначную зависимость величин называется гистерезисной, а само явление - гистерезисом.

Ферромагнитные домены (области самопроизвольной намагниченности) - намагниченные до насыщения части объёма ферромагнетика (обычно имеющие линейные размеры ~10-3-10-2 см), на которые он разбивается ниже температуры Кюри. Векторы намагниченности доменов в отсутствие внешнего магнитного поля ориентированы таким образом, что результирующая намагниченность ферромагнитного образца в целом, как правило, равна нулю. Разбиение ферромагнетика на домены объясняется следующими причинами. Если бы весь ферромагнетик был намагничен до насыщения в одном направлении, то на его поверхности возникли бы магнитные полюсы и в окружающем пространстве было бы создано магнитное поле. Для этого требуется больше энергии, чем при разбиении ферромагнетика на домены, при котором магнитное поле вне образца отсутствует (магнитный поток замыкается внутри образца). При неизменном объёме и постоянной температуре в ферромагнетике реализуются лишь такие доменные структуры, для которых свободная энергия минимальна.

Направление векторов намагниченности доменов обычно совпадает с направлением осей лёгкого намагничивания. В этом случае для ферромагнетика выполняется условие минимума энергии магнитной анизотропии. При уменьшении размеров ферромагнетика до некоторой критической величины разбиение на домены может стать энергетически невыгодным, образуется так называемая однодоменная структура: каждая ферромагнитная частица представляет собой один домен. На практике это реализуется в ферромагнитных порошковых материалах и ряде гетерогенных сплавов. Если ось лёгкого намагничивания совпадает с направлением приложенного поля H, то намагничивание происходит посредством движения доменных стенок. При этом, если образец был намагничен до насыщения, то перемагничивание происходит резко по достижению магнитным полем величины поля анизотропии Ha. Наблюдается прямоугольная петля гистерезиса.

В случае когда ось лёгкого намагничивания перпендикулярна приложенному полю H, намагничивание происходит в результате вращения доменов. В этом случае наблюдается линейная петля гистерезиса. Такие магнетики удобно использовать в измерительных устройствах и преобразователях, т.к. их намагниченность прямо пропорциональна приложенному магнитному полю (или, например, току в первичной обмотки преобразователя). В них наблюдается эффект изменения модуля упругости под действием приложенного магнитного поля (DE-эффект). В магнитно-мягких аморфных сплавах, например, этот эффект может быть достаточно велик (модуль Юнга может меняться на порядок под действием приложенного поля).

Два соседних домена, намагниченных в противоположных направлениях, всегда разделены переходным слоем конечной толщины (стенкой Блоха), в котором происходит постепенный поворот спинов, как это показано на анимации. В общем случае намагничивание ферромагнетика происходит как посредством вращения магнитных доменов, так и за счёт движения доменных стенок. Наличие в образцах примесей, дефектов кристаллической решётки, различного рода неоднородностей затрудняет движение блоховских стенок и тем самым повышает значение напряжённости Hc магнитного поля, в котором ферромагнитный образец, первоначально намагниченный до насыщения, размагничивается (это поле Hc называют коэрцитивной силой).

Магнитострикция - изменение формы и размеров тела при намагничивании. Явление М. было открыто Дж. Джоулем в 1842. В ферро- и ферримагнетиках (Fe, Ni, Со, Gd, Tb и других, ряде сплавов, ферритах) Магнитострикция достигает значительной величины (относительное удлинение составляет величину 10-6-10-2). На рисунке изображена полосковая доменная структура с осью лёгкого намагничивания, перпендикулярной приложенному полю H. Намагничивание сопровождается вращением доменов, что приводит к изменению размера образца - магнитострикции. Магнитострикция нашла широкое применение в технике. На этом явлении основано действие магнитострикционных преобразователей (датчиков) и реле, излучателей и приёмников ультразвука, фильтров и стабилизаторов частоты в радиотехнических устройствах, магнитострикционных линий задержки и т.д.

Ссылки в интернет: Ферромагнетизм - Домены - Гистерезис - Магнитострикция - Коэрцитивная сила - Магнитно-мягкие материалы - Намагничивание