ОТРАЖЕНИЕ И ПРЕЛОМЛЕНИЕ СВЕТА (ФОРМУЛЫ ФРЕНЕЛЯ)

Рассмотрим луч света, падающий на границу раздела двух сред: стекла с коэффициентом преломления n=1,5 и воздуха с коэффициентом преломления n=1. Часть света будет отражаться от границы раздела сред, а часть света будет проходить через границу, испытывая преломление. Суммарная энергия отраженного и преломленного луча в точности равна энергии падающего луча, но соотношение интенсивностей этих лучей будет зависеть от разницы показателей преломления сред, угла падения и поляризации падающего луча. Приведённые ниже анимации демонстрируют четыре возможных способа прохождения луча через границу двух сред:

 | Стекло -> Воздух | Воздух -> Стекло
Параллельная поляризация |  |
Перпендикулярная поляризация |  |

Поляризация называется параллельной, если вектор электрического поля E лежит в плоскости падающего луча и нормали к границе раздела сред (см. рисунок ниже). В противном случае поляризация называется перпендикулярной.

Согласно формуле Френеля угол падения луча q1, угол отражения q2 и угол преломления q3 связаны следующими уравнениями:

q1 = q2
n1sinq1 = n2sinq3

Отражательная способность границы раздела сред для лучей с параллельной и перпендикулярной поляризацией R|| и R^, а также пропускательная способность границы сред T|| и T^ описывается выражениями:

Для луча, падающего нормально к границе раздела, исчезает различие между перпендикулярной и параллельной компонентами, т.е.

На рисунках ниже показан график зависимости отражательной и пропускательной способности границы раздела сред R и T от угла падения:

Мы можем видеть из приведённых здесь графиков и анимаций, что для луча, распространяющегося из стекла в воздух, существует угол полного внутреннего отражения qTIR. Это означает, что при углах падения больших qTIR (42° для границы между стеклом и воздухом) луч не будет проходить через границу сред и будет полностью отражаться внутри среды падения. Этот эффект используется в частности для передачи света по волоконным световодам на большие расстояния с очень малым коэффициентом затухания.

qTIR = arcsin(n2/n1), n1 > n2

Из графиков также видно, что для света, распространяющегося из воздуха в стекло, имеется угол qBR, при котором составляющая с параллельной поляризацией не будет отражаться от границы раздела сред, в то врем как интенсивность отражённого света с перпендикулярной поляризацией отлична от нуля. Этот угол называется углом Брюстера. Величина угла Брюстера для границы раздела воздух-стекло составляет величину, равную примерно 56°40' . Этот эффект используется в лазерах, а также для создания оптических поляризаторов.

qBR = arctg(n2/n1), n1 < n2

Литература:
1. В.И.Бусурин, Ю.Р.Носов "Волоконно-оптические датчики: физические основы, вопросы расчёта и применения", Энергоатомиздат, 1990
2. Д.В.Сивухин, "Общий курс физики. Оптики", Наука, 1980
3. Н.М.Годжаев, "Оптика", Высш. школа, 1977