ПРЕЦЕССИЯ ГИРОСКОПА

Гироскопом называют быстро вращающееся тело, ось вращения которого может изменять свое направление в пространстве. Под действием внешних сил гироскоп может совершать движения, которые кажутся на первый взгляд неожиданными и противоречащими интуиции. На анимации изображён гироскоп в карданном подвесе, допускающем поворот оси массивного ротора вокруг трёх взаимно перпендикулярных осей, пересекающихся в его центре масс. На ось гироскопа подвешен маленький шарик. Если бы маховик гироскопа не вращался, то наблюдалось бы привычное явление: шарик опускался бы под действием собственного веса. Иначе происходит, когда маховик гироскопа приведен в быстрое вращение, как показано на анимации. В этом случае шарик опускаться не будет, а будет двигаться вместе с гироскопом по окружности в горизонтальной плоскости. Такое вращение называется вынужденной прецессией.

Движение гироскопа является следствием фундаментального уравнения механики (ниже все векторные величины обозначены жирным шрифтом, а скалярные величины - обычным шрифтом):

dL/dt = M

где L - вектор момента количества движения (или, иначе говоря, вектор момента импульса), t - время, М - вектор момента сил. В приближённой теории гироскопа пренебрегают моментом импульса, связанным с медленной прецессией гироскопа и считают, что момент импульса полностью определяется вращением маховика:

L = I w

где I - момент инерции маховика гироскопа, w - вектор угловой частоты вращения маховика гироскопа. С другой стороны, момент сил М, действующих на гироскоп, равен

М = [a, F]

т.е. представляет собой векторное произведение радиус-вектора a, проведённого из центра гироскопа к точке приложения силы F=m g, где m - масса грузика, g - вектор ускорения свободного падения.

Момент количества движения L изменяется только вследствие прецессии гироскопа с угловой скоростью W. Поэтому

dL/dt = [W, L]

Окончательно получаем:

[W, I w] = - [m g, a]

Так как вектор w сонаправлен вектору a , мы можем записать

W = - (am / Iw) g

Таким образом, мы можем видеть из этой формулы, что маховик гироскопа будет совершать медленное вращение (прецессию) в горизонтальной плоскости, причём угловая скорость прецессии тем больше, чем больше масса подвешенного грузика. Приведенные выше рассуждения справедливы при условии W<<w , т.е. для быстро вращающегося гироскопа. Для гироскопов, применяющихся в технике, величина угловой скорости прецессии бывает в миллионы раз меньше угловой скорости вращения маховика.

Литература:
1. Д.В.Сивухин, "Общий курс физики. Механика", Наука, 1979
2. О.Д.Шебалин, "Физические основы механики и акустики", Высш. школа, 1981
3. С.П.Стрелков, "Механика", Наука, 1975