Виды силовых подводок к станкам, лабораторньм столам

Oпределение: Электрическая схема - это своеобразный чертеж, на котором в условной форме обозначена электроустановка или ее отдельные элементы. Схемы бывают принципиальными и монтажными. В принципиальной схеме не требуется указаний на масштаб или территориальное расположение элементов. Монтажная схема, наоборот, должна быть привязана к объему и выполняется в соответствующем масштабе.
Что касается схем силовых подводок, то они выполняются, как правило, в однолинейном исполнении.

В любом цехе, мастерской или кабинете должен быть силовой щит (СЩ). СЩ - это электроустановка, служащая для приема и распределения электроэнергии в помещении. Щит состоит из коммутационных аппаратов, устройств защиты и автоматики, измерительных приборов и др. (рис. 9.1.1).

На каждую отходящую от силового пункта линию устанавливают рубильники и предохранители. Иногда ставят только один вводной рубильник, а на выходе только предохранители. В последнее время вместо предохранителей стали применять автоматы.
На внутренней стороне его дверцы прикрепляют адресную схему с указателями направления, длины кабелей, их марки поперечного сечения.
Разводка к станкам, лабораторным столам выполняется как кабелями, так и изолированными проводами, уложенными в газовых трубах, Сечение жил проводов и кабелей должно отвечать токам нагрузки. Марка проводов и кабелей зависит от характера помещения. В сырых помещениях применяются провода с усиленной изоляцией.

9.2.ЛАБОРАТОРНЫЙ ЭЛЕКТРОЩИТ

Лабораторный электрощит - это устройство, предназначенное для обеспечения лаборатории необходимым током и напряжением.
Для получения постоянного тока в щит вмонтировано выпрямительное устройство.
На передней панели лабораторного электрощита расположены электроизмерительные приборы, регуляторы напряжения, выходные клеммы. На рис. 9.2.1 приведен конструкция и схема лабораторного электрощита.

9.3. ЭЛЕКТРООБОРУДОВАНИЕ ТОКАРНЫХ, ФРЕЗЕРНЫХ, ЗАТОЧНЫХ И СВЕРЛИЛЬНЫХ СТАНКОВ

9.3.1. Электрооборудование токарного станка

Электроаппаратура станка рассчитана на включение в сеть напряжением 380/220 В (рис.9.3.1).
Привод станка осуществляется асинхронным электродвигателем с короткозамкнутым ротором. Для включения, реверсирования и останова двигателя служит реверсивный магнитный пускатель и трехкнопочный пост управления.
Реверсивный магнитный пускатель состоит из двух нереверсивных, смонтированных в общем корпусе, которые сблокированы между собой механическим и электрическим путем с целью недопущения одновременного их включения.
При нажатии кнопки "вперед" включается один магнитный пускатель, а при нажатии кнопки "назад" - другой. Останов осуществляется кнопкой "стоп".
Для осуществления тепловой защиты в магнитные пускатели встроены тепловые реле. При перегрузке электродвигателя произойдет его отключение от сети. Для повторного включения двигателя в сеть необходимо нажать кнопку "возврат" теплового реле, выведенную на переднюю крышку магнитного пускателя.
Тепловое реле не обеспечивает защиту от короткого замыкания. Поэтому необходимо на подводящем фидере установить на каждой фазе по плавкому предохранителю.
Перед пуском нового станка необходимо:
1) заземлить станок; удалить деревянную колодку, заклинивающую пускатель;
2) установить плавкие предохранители на подводящем фидере.
Для включения станка в сеть 220 В необходимо:
1) пересоединить обмотку статора электродвигателя со звезды на треугольник,
2) у магнитных пускателей поставить катушки, рассчитанные на 220 В;
3) нагреватели № 28 тепловых реле заменить нагревателями № З8.

9.4. ЗАЗЕМЛЕНИЕ И ЗАНУЛЕНИЕ ЭЛЕКТРООБОРУДОВАНИЯ

Защитное заземление - это соединение корпусов электрооборудования, защитных оболочек электропроводки с проводником, имеющим электрический потенциал земли.
Защитное заземление состоит из заземлителя и заземляющего контура. Заземлитель - это несколько труб диаметром 3 - 5 см или уголков 40 х 40 мм, длиной 2,5 - 3 м, забитых в землю. Верхние концы заземлителей соединяются стальной полосой сечением 40 х 4 мм2 и проходят по периметру помещения.
Упомянутые выше корпуса электродвигателей, трансформаторов, ручных электроинструментов, каркасы щитов, пультов и шкафов, стальные трубы электропроводок подключаются к контуру заземления. Принцип действия защитного заземления основан на отводе тока через заземлитель при случайном соприкосновении человека с корпусом электродвигателя (и др. электроустановок), нормально не находящихся под напряжением, но могущий оказаться под ним в случае пробоя изоляции.
Защитное зануление отличается от заземления тем, что корпуса машин и аппаратов соединяются не с "землей", а с заземленным нулевым проводом, идущим от трансформаторной подстанции по четырехпроводной линии электропередачи.
Для обеспечения полной безопасности человека сопротивление заземлителей (вместе с контуром) не должно превышать 4 Ом.
С этой целью два раза в год (зимой и летом) производится их контрольная проверка специальной лабораторией.

9.5. ЭЛЕКТРОФИЦИРОВАННЫЙ ИНСТРУМЕНТ

В школьной учебно-производственной деятельности широко используется ручной электрифицированный инструмент. По определению, ручные машины - это технологические машины, снабженные встроенным двигателем. При работе вес машины полностью или частично воспринимается оператором. Им же осуществляется движение подачи и управления. По назначению можно выделить несколько основных групп ручных машин; сверлильные, резьбозавертывающие, шлифовальные, пилы, ножницы и др.
Согласно ГОСТ 12.2.013-75 электрические ручные машины по защитным мерам от поражения электрическим током делятся на три класса: 1 класс - машины с изоляцией всех деталей, находящихся под напряжением, штепсельная вилка имеет заземляющий контакт; 2 класс - машины которых все детали, находящиеся под напряжением, имеют двойную или усиленную изоляцию, эти машины не имеют устройств для заземления (зануления); 3 класс - машины на номинальное напряжение не выше 42 В, у которых ни внутренние, ни внешние цепи не находятся под более высоким напряжением. Машины третьего класса предназначены для питания от автономного источника тока или от общей сети через разделяющий трансформатор или преобразователь, напряжение холостого хода которых не должно превышать 50 В, а вторичная электрическая цепь не должна быть соединена с землей.
Номинальное напряжение машин 1 и 2 классов не должно превышать 220 В для машин постоянного тока и 380 В - для машин переменного тока, причем напряжение между землей и любым проводом питающей сети иди источника питания их не должно быть более 250 В.
Отечественная промышленность выпускает сверлильные ручные электрические машины как с коллекторными однофазными двигателями на номинальное напряжение 220 В (тип КН), так и с трехфазными асинхронными двигателями (тип АН) на номинальное напряжение 36 или 220 В. Двигатель типа АН (трехфазный асинхронный на 36 В) рассчитан на работу от источника переменного тока частотой 200 Гц.
Трехфазные преобразователи тока, например типа ПЭ-9403 с потребляемой мощностью 1,8 кВт при первичном напряжении 380 / 220 В развивают вторичное номинальное напряжение 36 ± 10% В. Преобразователь тока типа ПЭ-9401 потребляет мощность до 5,6 кВт при таких же напряжениях. Преобразователи обоих типов - электромагнитные. На рис. 9.5.1 показан продольный разрез электрической сверлильной машины типа ПЭ-1012, предназначенной для сверления отверстий диаметров до 15 мм в сталях средней твердости, цветных металлах и других материалах. Машина приводится трехфазным асинхронным двигателем повышенной частоты напряжением 36 В.

Для резки листового металла применяют электрические ножницы, например типа П5-5403, способные резать сталь толщиной до 2,7мм. Ножи приводятся в действие от однофазного коллекторного двигателя на номинальное напряжение 220 В при частоте 50 Гц. Ножницы вырубного типа Э-5502, работающие по принципу долбления, приводятся трехфазным асинхронным двигателем на номинальное напряжение 36 В при частоте 200 Гц.
Для резьбовых соединений используются электрические шуруповерты типа ПЭ-3601А и гайковерты типов ПЭ-3106, ПЭ-3108 и ПЭ-3104.
Электрошлифовальная машина типа ПЭ-2004 предназначена для зачистки сварных швов, очистки металла от коррозии и для шлифования различных поверхностей. Шлифовальный круг приводится во вращение асинхронным двигателем мощностью 0,8 кВт, на напряжение 36 В при частоте 200 Гц.
Электромолоток типа ПЭ-4203 предназначен для пробивки проемов и ниш в кирпичной кладке и бетоне при монтаже проходов через стены и перекрытия. Его трехфазный асинхронный двигатель приводит в движение кривошипно-шатунный механизм, передающий движение бойку. Номинальное напряжение электродвигателя 220 В при частоте 50 Гц.
Электроперфоратор ПЭ-4701 предназначен для бурения глубоких отверстий диаметром до 32 мм.
Для вырубания борозд в кирпичных стенах применяют электрический бороздодел типа ПЭ-6401. Ширина борозды 8 мм при глубине 20 мм. Рабочий орган этой машины приводится трехфазным асинхронным двигателем на номинальное напряжение 36 В при частоте 200 Гц.
Электрический рубанок имеет несколько типов. Он приводится в движение однофазным асинхронным двигателем на номинальное напряжение 220 В при частоте 50 Гц.