Эрнст Мулдашев:
Когда мир перевернется...

АиФ #21 (1074) - 23 (1076)

Эрнст Мулдашев:
Когда мир перевернется...

Куда исчез Мулдашев, открывший в горах Тибета древние пирамиды? Собирается ли он в новую экспедицию?

Е. Вешнякова, Истра

ПРОФЕССОР МУЛДАШЕВ никуда не исчез. Он по-прежнему возглавляет Всероссийский центр глазной и пластической хирургии, делает сложнейшие операции. Кроме этого, он обрабатывает материалы прежних походов и собирается в очередную экспедицию. Эрнст Рифгатович обещает, что о ее результатах читатели "АиФ" узнают первыми. Одновременно он пишет новую книгу.

РЕЧЬ в ней идет вот о чем: во время гималайской экспедиции 1996 года Мулдашев изучал непальские ступы - каменные религиозные сооружения с изображением необычного глаза. Он определил, что большинство из них ориентировано по линии, на 60 градусов отличающейся от оси "север - юг", то есть по древней магнитной сетке. Раньше и экватор, и полюса располагались совсем в иных местах, нежели сейчас. И их перемещение вызвало катаклизмы планетарного масштаба, отголоски которых можно услышать в многочисленных легендах о Всемирном потопе. Но кто сказал, что наводнение времен Ноева ковчега было последним? Отрывки из этой книги мы начинаем публиковать в сегодняшнем номере.

Хроника Всемирного потопа

МЫ точно не знаем, по какой причине ось вращения Земли тогда сместилась на 60 градусов. И потому нельзя сказать, возможно ли повторение подобной катастрофы в наши дни или когда ее следует ожидать. Можно только примерно представить себе, как это случится.

Конец света, если он будет, произойдет оттого, что Северный полюс сместится в район Соединенных Штатов Америки. Россия будет тропической страной. "Новый экватор" будет проходить примерно в районе Тюмени. Дальше - через Уфу, Саратов, Донецк, Афины и пересечет Сахару в районе нагорья Ахаггар. По диагонали он пересечет Атлантический океан и точно через мыс Горн уйдет в безбрежные просторы Тихого океана, проходя через бесчисленные острова Микронезии в сторону Японии...

Лучшими местами для жизни на Земле при "новом экваторе" будут побережье теплого Северного Ледовитого океана - полуостров Таймыр, Якутия, Колыма, Чукотка, Камчатка. Бассейны рек Оби, Енисея и Лены порастут обильной тропической растительностью, там будет, так сказать, "новая Амазонка". Хорошо будет жить в Москве, Перми, Мурманске, Швеции, Финляндии, Норвегии; зимы там не будет, природа напомнит Канарские острова. К сожалению, вся территория США и почти вся территория Мексики будут покрыты толстым слоем льда по типу того, какой сейчас в Антарктиде.

Поднимется уровень океанов. Поэтому низко расположенные земли затопятся. Утонут Великобритания, Голландия, Бельгия, северная часть Германии, Польша, Болгария, часть Италии, часть Украины, часть Франции.

Вечный материк

МОЖНО представить, что огромное километровое цунами уничтожит значительную часть населения Земли, поскольку оно живет преимущественно на расположенных ниже уровня моря равнинах. Землетрясения, разделение материков, извержения вулканов унесут также большое количество людей, спасшихся после цунами. Потом наступит холод, на десятки или сотни лет полярный холод, выжить в условиях которого смогут лишь немногие.

Апокалипсис? Конец света? Но в далеком прошлом такие катастрофы случались не раз. Лемурийская цивилизация погибла, но дала жизнь цивилизации атлантов. Мы, арийцы, зародившись в недрах высочайше развитой цивилизации атлантов, уже пережили один Всемирный потоп. Где же удалось отсидеться нашим предшественникам?

Разглядывая глобус и подробный атлас мира, я обратил внимание на то, что только один участок земной суши имеет шанс остаться в стороне от предполагаемых катаклизмов. Расположен он в Тибете и в эзотерической литературе получил название "Вечный материк". С юга этот Вечный материк будет ограничиваться горделивой грядой Гималайских гор, с запада - горами Гиндукуш, Памир и Тянь-Шань, с севера - горами Алтай, Хангай и Саяны, а на востоке, в районе пустыни Гоби, будет постепенно спускаться в огромный единый океан.

Несомненно, в центральной части Вечного материка будет внутреннее море, расположенное на месте пустыни Гоби. Оно не может не образоваться по причине существования здесь центральной впадины, которая должна заполниться водой как за счет сильнейших осадков во время катаклизма, так и за счет возможного притока воды из окружающего Вечный материк единого океана. Да и сейчас на Тибете осталось множество громадных соленых озер, имеющих признаки когда-то существовавшего здесь внутреннего моря.

Выживет ли человечество?

СРАЗУ надо сказать, что условия жизни на Вечном материке были бы не очень-то хорошими: везде скалистые и крутые склоны, спускающиеся во внутреннее море или в единый океан.

Полезными ископаемыми район Вечного материка, к сожалению, не богат. В Гималаях мало минеральных ресурсов. Более богаты Саяны, Алтай и хребет Хангай. Но и здесь, а также на всей территории Вечного материка почти нет нефти и газа. Поэтому в условиях изоляции развитие технологий, свойственных для современного человечества, будет весьма проблематично, поскольку они основаны прежде всего на энергетике нефти и газа. В этом случае, например, нельзя построить асфальтовые дороги, привести в движение автомобили, поезда, самолеты...

Все сказанное о предполагаемых условиях жизни на Вечном материке может привести к выводу о том, что современные люди, волею судьбы (не дай Бог!) оказавшиеся там, начнут деградировать из-за потери привычных для жизни технологий. Утрата сложившихся критериев в хозяйствовании неизбежно будет способствовать моральному упадку, который перерастет в растерянность перед жизнью и постепенно вызовет переход к примитивному образу существования, вплоть до одичания. Со временем полудикий образ жизни войдет в привычку, а последующие поколения будут слагать легенды о своих предках, летавших на огромных железных птицах.

Будь готов к катастрофе!

А МОЖЕТ быть, сможет выжить хотя бы горстка людей? Да, такая возможность есть, если... Если люди будут знать о предстоящем смещении земной оси и специально, загодя подготовятся к испытаниям, обеспечив себя сверхкапитальным убежищем и запасом продуктов.

Я был на Тибете, Гималаях, Саянах, Алтае, Тянь-Шане (составные части Вечного материка) и могу сказать, что организовать все это там чрезвычайно трудно. На Саянах и Алтае, как на наиболее низких частях Вечного материка, из воды будут торчать только самые высокие хребты, где дорогами, как говорится, и не пахнет.

Убежища могут быть устроены только в больших пещерах, а таковых в Гималаях и на Тибете не так уж много. Пещерные убежища надо еще оснастить освещением и отоплением.

Запасы пищи можно заготовить надолго, но вряд ли на сотни лет. Внутри пещеры в условиях изоляции могут начаться болезни, вплоть до эпидемических, да и проживание внутри пещеры психологически может сломить людей.

Итак, подводя итог возможности выживания современного человека в условиях Вечного материка при смещении земной оси, можно сказать, что эта возможность весьма сомнительна во всех аспектах, какие только можно предусмотреть. Скорее всего, человечество безвозвратно погибнет.

Вряд ли кому-нибудь из современников грядущей планетарной катастрофы от этого станет легче, но жизнь на Земле будет продолжаться и после потопа. Как и благодаря чему - тема отдельного разговора.

Эрнст Мулдашев:
Сыны богов в пещерах Тибета

"АиФ" продолжает публиковать отрывки из новой книги профессора Мулдашева. В ней в научно-художественной форме обобщаются результаты последней тибетской экспедиции.

Для чего нужны йоги

НА ЗЕМЛЕ, к счастью, живет одна категория людей, которые имеют наибольшие шансы выжить в условиях возможных катаклизмов при смещении оси Земли. Эти люди живут преимущественно на территории "Вечного материка" и называются йогами.

Йоги - это зародившийся в недрах нашей цивилизации новый тип человека - человек будущего. Только они, эти чудаковатые жители Гималаев и Тибета, имеющие неказистый вид, способны мобилизовать в себе "божественную внутреннюю энергию". Превозмогая в голом виде страшный горный холод и многолетний голод, лучшие из них способны входить в состояние Сомати.

О Сомати многие уже знают: это самоконсервации человеческого тела при низкой температуре, которая должна сохранить род людской для будущей "послепотопной" жизни. Мы, я думаю, дети тех древних йогов, переживших тот Всемирный потоп. И мне очень неприятно, что люди путают гималайских йогов с клоунирующими людьми, гнущими металлический прут животом или горлом. Йоги - в пещерах "Вечного материка". Они страхуют нас, они зарождены на случай Всемирного катаклизма.

Не следует путать Сомати с банальным замораживанием. Медики и биологи знают, что даже глубокое замораживание приводит к образованию мельчайших кристалликов льда, которые разрушают клетки. Поэтому замороженный человек обязательно умрет. Сомати - это когда человек самоконсервируется путем мобилизации внутренней энергии, которая переводит воду организма в четвертое, неизвестное науке состояние. Именно эта удивительная вода способна полностью остановить обменные процессы в клетках, перевести тело в так называемое "каменно-неподвижное состояние", которое при температуре +4° С может сохраняться тысячи и миллионы лет, а потом оживать.

В принципе ничего фантастического в этом нет. В природе существует понятие "гибернация", т. е. спячка. А в основе спячки, на мой взгляд, лежит природный феномен Сомати. Возможно, это в какой-то степени позволяет объяснить способность огромного чукотского медведя спать по 8-9 месяцев в году. Рыбы, наверное, тоже могут входить в состояние Сомати, не зря караси зарываются в ил.

Двойная страховка

НЕВОЗМОЖНОСТЬ выживания человечества в условиях глобального катаклизма вызывала сомнения в том, чтобы Высший разум не предусмотрел некие пути сохранения человека на Земле. Один из этих путей уже известен - Сомати. Этот феномен и связанный с ним генофонд человечества, включающий самозаконсервированных представителей лемурийцев, атлантов и арийцев, сохраняющихся в глубоких гималайских и тибетских пещерах, страхует человечество от полной гибели в условиях возможного глобального катаклизма. Как утверждают тибетские ламы, в нужный момент эти люди оживут и дадут новый росток человечеству. Потомки этих оживших и вышедших из пещер людей размножатся и после этого распространятся от "Вечного материка" по земному шару по мере освобождения других материков от воды. Так уже было после Всемирного потопа 850 000 лет тому назад, погубившего Атлантиду. Это нам удалось с той или иной степенью достоверности доказать по анализу глаз различных рас.

Тем не менее меня смущал один принцип, в котором я удостоверился в ходе всей моей научной жизни: все сущее на Земле, будь то молекула ДНК, биохимическая реакция или любой человеческий орган, имеет двойной контроль обеспечения бесперебойности действия. Поэтому для сохранения человечества при возможном смещении оси Земли должен быть создан как минимум еще один механизм страховки. Какой же? В ходе последней тибетской экспедиции в "Город богов" я начал понимать, какой именно. На Земле кроме человека существует еще один вид разумных существ.

"Сверхлюди" среди нас

В РАЗНЫЕ времена их называли по-разному: "Сверхлюди", "Божественные наставники", "Божественные цари", "Сыны богов"... Постараемся ответить сначала на вопрос: кто они - "Божественные наставники"? Вполне понятно, что ими не могут быть даже лучшие представители атлантов или ранних арийцев. Тогда кто же? Я думаю, что это Великие лемурийцы, выходящие в преддверии катаклизма из состояния Сомати в загадочной подземной Шамбале. Эти огромные, десятиметрового роста люди, которых атланты называли "Сыны богов", обладая невообразимыми для нас способностями и знаниями, руководили процессом подготовки спасения человечества.

Каким образом шел процесс руководства этой подготовкой со стороны "Сынов богов"? Здесь можно много фантазировать ввиду отсутствия реальных факторов. Но есть одна информация, которая может пролить на это свет. Она почерпнута в Гималаях у знаменитого Свами Премананда. Этот великий мыслитель, знающий язык зверей и растений, рассказывал, что йогические способности приходят к людям неожиданно, невесть откуда, после чего человек уходит в горы, поселяется в пещерах и начинает делать то, чего не могут другие, постоянно тренируя и совершенствуя свои способности. Во время экспедиции 1998-го некоторые йоги подтвердили нам, что они подчиняются воле какого-то "сверхчеловека", которого они иногда уважительно называют "Он". Йоги постоянно имеют телепатические контакты со "сверхчеловеком". Эта телепатия для йогов и источник знаний, и источник способностей, и руководство к действию.

Кем бы ни были "Сверхлюди" - лемурийцами или представителями более высокоразвитого параллельного мира на Земле, они наверняка имеют прямой контакт с Духом Земли и информационным полем Того Света. Иначе откуда бы им стало известно о предстоящем смещении оси Земли? Узнав об этом, "Сыны богов" начнут предпринимать меры по спасению человечества. Способ деятельности "Сверхлюдей" будет, видимо, таким: они, проанализировав людей, выберут "избранных" и им (как и в случае с йогами) начнут телепатически передавать знания и особые способности, а эти "избранные" будут выполнять весь огромный объем работ по подготовке спасения земной жизни. Они же, эти "Сверхлюди", дадут сигнал "избранным" о времени необходимости вхождения в состояние Сомати, укажут надежные пещеры, кого-то пустят в главное убежище - "Вару". Я не исключаю и того, что некоторые из "Сверхлюдей" будут появляться среди нас воочию, руководя работами.

Но, повторяю, это все только предположения. Откуда я, простой человек, могу что-то точно знать про "Сверхлюдей"?

Магия четырех шестерок

"АиФ" ПРОДОЛЖАЕТ публиковать отрывки из новой книги профессора Эрнста МУЛДАШЕВА, которая рассказывает о результатах последней экспедиции в горы Тибета.

НА СКОЛЬКО градусов при Всемирном потопе сместилась ось Земли? Это легко узнать при помощи обычного школьного транспортира. Ровно на 60.. Это третья часть полуокружности Земли.

Возникает впечатление, что ось Земли сместилась не бессистемно из-за какого-то планетного воздействия, а сместилась по четкому, заранее намеченному плану!

Сколько километров будет в этих 60.? Из школьной географии мы знаем, что окружность Земли составляет 40 000 км. Значит, в 60. - 6666 км. Если 666 считается дьявольским числом, то 6666 еще хуже!

Я не очень склонен верить мистике, но здесь мне стало жутковато: окружность Земли составляет 6 участков по 6666 км. Четыре шестерки как бы символизируют величайшую катастрофу на Земле. Неужели все было предопределено?

Дальнейшие расчеты лишь подтвердили эту точку зрения. Какова высота священной горы Кайлас? В одних литературных источниках она определяется как 6714 метров, в других - 6668 метров. Как объяснили мне геодезисты, без погрешностей в измерениях таких огромных объектов, как горы, дело до сих пор не обходится. Уверен: истинная высота Кайласа именно 6666 метров. Наверняка это трагическое послание древних. Можно думать, что священная гора была построена после Всемирного потопа оставшимися в живых атлантами (или лемурийцами) для предотвращения следующего смещения оси Земли.

Числа глобальной катастрофы

ПОЧЕМУ число "6" в народе считается плохим числом, "66" - хуже, "666" - еще хуже, "6666" - хуже некуда?

Я почему-то думаю, что существует следующая градация "шестерочного ряда".

Число "6" символизирует наличие дьявольского начала в душе отдельного человека, платой за что является его страдание при изгнании этой негативной дьявольской энергии. Если это дьявольское начало не будет изгнано, то возникает телесная или психическая болезнь или, что еще хуже, "звездная болезнь".

Число "66", на мой взгляд, является символическим олицетворением наличия группового дьявольского начала в душах людей, например отдельной страны. Примерами могут быть коммунизм в России или нацизм в Германии.

Число "666", по моему мнению, является единицей измерения общечеловеческого дьявольского начала. Прогресс научных технологий естествен и логичен, но и опасен тем, что люди могут заболеть "общечеловеческой звездной болезнью", вслед за которой страшное "трехшестерочное" дьявольское начало незамедлительно появится в виде неведомых болезней или чего-то совершенно неожиданного (падение кометы и т. п.).

Число "6666" символизирует наличие глобального дьявольского начала, когда оно внедряется не только во все человечество, но и во все формы земной жизни. Опасность создания таких "рукодельных творений", как огромные коровы, сверхкрупный картофель, суперурожайная пшеница, состоит даже не столько в наличии в них так называемых мутагенов, нарушающих обмен веществ, сколько в том, что человек не имеет права путем генной инженерии вмешиваться в дела Бога, создавшего весь комплекс сбалансированной природы.

К сожалению, международная программа "Геном" уже работает. Если успехи этой программы будут велики, то останется недолго ждать конца света.

Башня Дьявола

НО КАК соотносится высота священной горы Кайлас (6666 м) со всей мировой системой пирамид и монументов древности? Мексиканские пирамиды построены на линии "Кайлас - остров Пасхи", проходящей через Северный полюс. Расстояние от священной горы до полюса равняется 6666 км. А как далеко до мексиканских пирамид? Снова пришлось вооружиться циркулем и глобусом. Я поставил ножку циркуля на Северный полюс и отложил эти 6666 километров. Вторая ножка встала на США, на Великие равнины, на штат Вайоминг. А что там, собственно, находится?

В Интернете удалось найти информацию по штату Вайоминг. Главной достопримечательностью там является так называемая Башня Дьявола. Из описаний стало ясно, что она представляет собой огромный каменный вырост необычайно правильной формы, похожий на пирамиду со срезанной вершиной и высотой 290 метров (для сравнения: высота пирамиды Хеопса составляет 146,6 метра). Этот огромный каменный вырост расположен на плоскогорье и столь резко выделяется и не вписывается в окружающий ландшафт, что про него сложено много легенд.

Одним из главных является повествование о гигантском медведе-дьяволе, который жил в этих местах и охотился на людей. Люди спасались от него на этой каменной башне, а медведь, стараясь влезть на башню, царапал ее когтями. Поэтому поверхность Башни Дьявола стала полосатой. Именно Башню Дьявола называют "жилищем медведя". Название ей дал в 1875 году полковник Ричард Додж, основываясь на индейском названии "Башня плохих Богов". Индейские племена не жили рядом с Башней Дьявола, а те индейцы, которые попали в этот район, старались как можно быстрее уйти оттуда.

Миллионы людей узнают Башню Дьявола по фильму "Закрытое столкновение Третьего Рода", где Башня представлена местом посадки главного (материнского) космического корабля.

Зеленое небо

УДИВИТЕЛЬНО, думал я, зловещие четыре шестерки, отложенные от Северного полюса в сторону мексиканских пирамид, выводят на то место, где все символизирует Дьявола и "Плохих Богов". Мистика какая-то! Но мистика, подтверждаемая целым рядом математических закономерностей и совпадений.

Мне кажется, Башня Дьявола есть место будущего Северного полюса. Сюда сместится ось Земли! Это будет такая катастрофа, что даже небо потеряет свой цвет.

При смещении Северного полюса в район Северной Америки, скорее всего, произойдет поляризация лучей Солнца в ином ракурсе, вследствие чего небо может перестать быть голубым, а станет зеленым. Из некоторых источников (Нострадамус, Блаватская) известно, что во времена Атлантиды небо было красным, а весь растительный мир жил в багряно-красных тонах - это тогда, когда Северный полюс располагался в точке Кайласа. Какими станут растения под зеленым небом? Фиолетовыми? Синими? И какими будут люди (люди ли?), которым предстоит жить в этом мире?

Эрнст МУЛДАШЕВ