Термоядерный реактор: SeNsOr 05.10.02

На днях начался очередной раунд переговоров между Россией, Канадой, Японией и Евросоюзом о подготовке соглашения, касающегося совместной реализации проекта строительства термоядерного реактора. Работа по созданию термоядерного реактора была начала еще в далеком 1986 году. И за этого время проект довольно развился. Так, уже создано: В Японии разработали систему роботов, способных работать внутри реактора. В России создали всю установку в виртуальном варианте. Топливом для даного реактора послужит тритий - сверхтяжелый водород (ядро которого, помимо протона, включает в себя также два нейтрона), который является отходом атомной энергетики. Отметим, что если строительство термоядерного реактора начнется в будущем году, то первая плазма будет получена к 2010 году. И можно будет приступать к строительству первой термоядерной электростанции, которая, при благоприятном стечении обстоятельств, может дать первый ток в 2030 году. Планируемая мощность будущего термоядерного реактора примерно 0,5 гигаватт. В этом случае можно констатировать, что при удачном запуске реактора в коренном плане изменится судьба человечества. Этот проект позволит получить новый вид энергии, по эффективности и экономичности сравнимый только с энергией Солнца.

Иследование антиматерии: SeNsOr 05.10.02

Европейские ученые впервые ставят эксперименты по антиматерии. Их исследования помогут лучше понять, чем антиматерия отличается от обычной материи, и почему на самом деле в обозримой Вселенной преобладает обычная материя, ведь принято считать, что после Большого Взрыва количество созданной материи и антиматерии должно быть одинаковым. Как мы недавно писали, ученые из European Nuclear Physics Research Centre наконец научились получать антиматерию (точнее, антиводород) в значительных количествах. В 1996 году ученые получили всего лишь несколько атомов антиводорода на ускорителях, причем на скоростях, очень близких к скорости света, эквивалентных температуре, в 100000 большей, чем температура внутри Солнца. Такие атомы довольно сложно изучать. Современные методы позволяют получить антиводород при температуре всего несколько градусов выше 0 K. В последних экспериментах ученые "разрушают" атомы электрическим полем. По напряженности этого поля можно сделать вывод о внутриатомных силах антоводорода. Если будут наблюдаться какие-то отличия, это позволит пролить свет на то, почему Вселенная существует именно в такой форме, какой мы ее наблюдаем.

Антиматерия в качестве топлива: SeNsOr 05.10.02

Идея использовать антиматерию в качестве топлива для космического аппарата далеко не нова. В наших первых выпусках в серии новостей, посвященных именно альтернативным способам передвижения в космосе мы уже рассказывали о подобном подходе так и о использовании солнечных парусов. Но проект, который предполагает использование и антиматерии и паруса одновременно я встречаю впервые. Современные космические корабли двигаются очень медленно, естественно, по космическим меркам. Проблемами построения космического двигателя, использующего антиматерию, занимается NASA Institute for Advanced Concepts (NIAC). С первого взгляда проект космического аппарата, который предложил Steve Howe мало чем отличается от других парусников, но существуют важные отличия. Парус существенно меньше чем солнечный парус в подобных проектах. Его диаметр всего 5 метров. Второе существенное отличие заключается в том, что вместо солнечного ветра используется свой собственный. Когда антиматерия, источником которой является корабль, достигает паруса возникает тяга, но не в одну, а сразу в две стороны. Сначала, естественно, следуют микровзрывы, когда частицы антиматерии сталкивают с парусом. Затем, что более важно, аннигиляция антиматерии будет взаимодействовать с тонким слоем урана-235, который покрывает парус, обуславливая ядерное деление. Такой подход позволяет, по крайней мере так считается Steve Howe, существенно улучшить скоростные характеристики космического аппарата. Предполагается, что его аппарат сможет достичь скорости 116 км/с за четыре месяца, для сравнения Voyager 1 в данный момент передвигается со скоростью 17.4 км/с. Естественно, проект далеко не столь прост, ведь для его реализации придется решить достаточно много локальных проблем. Например одной из таких проблем является способ хранения антиматерии. Предполагается, что решить эту проблему можно с использованием магнитного поля и низких температур, что позволит избежать контакта антиматерии и материи. Существует ловушка Иоффе или насос Пеннинга, с помощью которых эта проблема может быть также решена.(Схема на илюстрации)

Охотник за астероидом: SeNsOr 05.10.02

Зонд NASA, запущенный для того, чтобы получить образцы вещества кометы, сейчас на походе к астероиду Annefrank. Данный астероид представляет собой глыбу, диаметром 4.5 км. Столконовение с астероидом будет репетицей к встрече c кометой Wild-2 в январе 2004 года. Минимальное расстояние между зондом и астероидом составит 3.220 км. Скорость зонда - 6 км/сек. При этом, вряд ли будут полученны какие-либо ценные научные даные. Как максимум - зонд доставит черно-белые фотографии астероида. Столкновение с астероидом должно произойти в 4.50 GMT, 2 ноября. В это время зонд будет сохранять дистанцию, чтобы не получить повреждения от какого-либо неоткрытого спутника астероида Annefrank или его осколка. Цель данного упражнения - узнать проблемы, которые могут быть связанны с автономной навигацией зонда или с его научным оборудованием, перед тем, как произойдет критическая встреча с кометой. "Эти иследования очень важны для нас" - говорит руководитель проэкта Дональд Броунли (Вашингтонский университет) - "Они похожи на генеральную репетицию свадьбы - вы знаете, что все будет идти, как запланировано, но все же хочется убедится в этом наперед".

Тёмная материя: SeNsOr 26.10.02

Загадочная "темная материя"... На сегодня это словосочетание имеет лишь теоретический смысл. Темная материя - это наиболее распространенное логическое объяснение несоответствию расчетной массы Вселенной с тем, что мы наблюдаем в телескопы. Новые данные, полученные с NАSA-вского телескопа Chandra X-ray Observatory, показывают, что галактика NGC 720 находится в облаке раскаленного газа. Необычность наблюдения состоит в том, что ориентация газа в пространстве не совпадает с ориентацией самой галактики, видимой в оптическом диапазоне. (Облако газа излучает в рентгеновском диапазоне и невидимо в обычные оптические телескопы). "Размер и ориентация газового облака предполагает, что оно заключено в яйцеобразном ореоле темной материи", - утверждает David Buote, ученый из University of California, - "Это говорит о том, что темная материя - это не иллюзия, а реальность". Без темной материи, газовое облако, обнаруженное телескопом Chandra, должно проявлять тенденции к расширению, чего абсолютно не заметно. Странная форма газового облака также не может быть вызвана столкновениями или влияением других галактик, по крайней мере за последние 100 миллионов лет.

Чёрная дыра наблюдалась: SeNsOr 26.10.02

Все началось из рутинных иследований излучения квазара - а закончилось тем, что студент-дипломник из Техаского университета, Фенг Ма, смог увидить как черная дыра заглатывает часть звезды. Когда Фенг Ма наблюдал за спектром обьекта TEX 1726+344, он вдруг понял, что видит что-то экстраординарное. Это выглядело, так, будто квазар выбросил материю со скоростью 6 000 км/сек. Это привело его к мысле, что он наблюдает, след звезды, которая была захвачена гравитацией черной дыры. Часть звездной материи была поглощена черной дырой, часть была выброшена гравитационным рывком.
Квазары - яркие источники света, настолько удаленные от нас во времени и расстоянии, что астрономы считают их ранними галактиками, которые сформирвались в те времена, когда расширяющаяся вселенная была еще молодой. Как считают ученные, в их центре должны находится черные дыры - объекты настолько массивные, что их огромное гравитационное поле втягивает все, что находится вокруг. Как правило ученные могут наблюдать только последствия катастроф - остатки звездной материи, которые движутся по орбите черной дыры.
Фенг Ма надеется, что ему удалось увидить черную дыру в действии. Если спектр квазара изменится в ближайшие несколько лет - это докажет его теорию.

Открыт новый спутник урана: SeNsOr 10.10.02

Ученые нашли еще один естественный спутник у Урана. Впервые он был замечен в августе 2001 года, но был быстро потерян в свечении Урана. Снова он был найден и зарегистрирован в авгесте и сентябре сего года. Вообще, спутник считается одним из самых тусклых объектов в Солнечной системе. Ученого, открывшего это небесное тело, зовут Dr J Kavelaars (из National Research Council of Canada). А спутник назвали очень красочно, S 2001 U1. Название подойдет для чьего-то пароля. Или для клички любимой собачки. До 1997 года Уран считался просто газовым гигантом без каких-либо малых спутников. К сегодняшнему моменту, найденный спутник - шестой по счету. Спутник не отличается огромными размерами, его диаметр - пару десятков километров. Он настолько тусклый, что лучшие телескопы планеты имеют достаточно проблем с его распознаванием.

Шифрование информационного потока с помощью фотонов SeNsOr 10.10.02

По заявлению группы специалистов из компании QinetiQ спутниковые системы связи в недалеком будущем смогут передавать зашифрованные сообщения, взломать код которых будет невозможно. Принцип передачи будет основываться на пересылке шифровального ключа, который будет кодироваться фотонами света. В настоящее время алгоритмы шифровки базируются на математических ключах, передаваемых по различным каналам связи. Эти ключи представляют собой случайные комбинации цифр, а их пересылка - важнейший элемент секретной связи. При этом, если ключи пересылаются в электронном виде и при этом перехватываются, то узнать об утечке информации практически невозможно. Квантовая же криптография не имеет подобных недостатков. Кодированное сообщение и ключ к нему посылаются при помощи световых частиц - фотонов. При перехвате такого сообщения характеристики фотона меняются, и в итоге конечный получатель узнает, что секретность нарушена. Так же исследователи сообщают, что им удалось успешно переслать шифровальный ключ при помощи пучка невидимого света. По мнению группы ученых, квантовой криптографией можно будет реально воспользоваться уже через семь лет, однако для этого придется запускать новые спутники. Так что, как говориться: поживем - посмотрим... к чему приведет нас эта квантовая криптография.

Супер-пупер телескоп: SeNsOr 10.10.02

Обычные телескопы вроде Хаббла астрономов уже не устраивают, хочется побольше да поточнее. Система радиотелескопов на трех континентах позволит эмулировать один большой телескоп. Телескопы синхронизируюся на основе атомных часов, а для связи и обработки данных используется специально созданный для этой цели суперкомпьютер. "Разрешение, полученное с помощью такого телескопа, эквивалентно рассматриванию ямочек на мячике для гольфа в Лос-Анджелесе, сидя в Нью-Йорке", - говорит астроном Sheperd Doeleman из Massachusetts Institute of Technology's Haystack Observatory. Это приблизительно в 3000 раз лучше, чем разрешение телескопа Хаббла. Данный телескоп будет использоваться для наблюдениями над так называемыми "активными" галактиками - галактиками, уровень излучения от которых сильно превышает уровень суммарный излучения входящих в них звезд. Ученые полагают, что источники излучения - сверхмассивные черные дыры, которые являются ядрами этих галактик и имеют массы в миллионы и миллиарды раз большей, чем масса Солнца. Кроме этого, предполагается, что телескоп будет обозревать и нашу галактику, особенно ее ядро, где, по предположениям, тоже находится сверхмассивная черная дыра. Телескопы, входящие в проект, находятся в Аризоне, Испании, Финляндии и Чили.

Ультрозвуковая пушка: SeNsOr 10.10.02

Идея ультразвукового оружия не нова, но хм...такой эфект вижу впервые.Оружие эффективно против живых существ, поскольку вызывает достаточно интенсивную боль. Радиус действия - несколько метров, для некоторых людей даже несколько десятков метров. Батарей хватает на 20 часов работы. Излучает в диапазоне от 15khz до 30khz. Можно отстроить для одного из видов целей (люди, животные и т.д.).
Все болевые и другие эффекты пропадают через час или около того. Стоит устройство всего 150 у.е.
Помниться я ультрозвуком камаров и крыс отпугивал,никогда бы не подумал что можно отпугнуть человека:)
Народдд если вы зарядились идеей создания ультрузвуковой пушки прошу писать на почту сайта чем сможем поможем

Не открывать книгу читая её...ВОЗМОЖНО!: SeNsOr 22.09.02

Йоркширские учёные разработали технологию, которая позволит прочесть книгу от корки до корки, не открывая её. Группа инженеров-электриков из Университета в Лиде (Leeds University) утверждает, что использование терагерцевых волн - длина которых колеблется между длиной микроволн и длиной инфракрасных волн в электромагнитном спектре - позволяет "просматривать" закрытые страницы. По замыслу экспериментаторов, волны будут вступать в различные реакции с химикатами, которые входят в состав типографской краски, дифференцируя напечатанные буквы и межбуквенные пространства. В итоге терагерцевый "слепок" будет выстраивать "образ", "аватару" каждой страницы, которую человек и будет считывать. По мнению электриков, терагерцевые сканнеры востребованы, прежде всего, в археологии - известно, что ветхие старинные рукописи рассыпаются, стоит лишь к ним прикоснуться. Тем не менее, их слабое воздействие на организм человека не мешает их чувствительности к химическому составу объекта, который лучи исследуют. Под воздействием терагерцевого луча молекулы начинают вибрировать, и частота вибрации является индикатором химического состава исследуемого вещества. Аналогичный механизм используется в обычных микроволновках, но там вибрируют молекулы воды, содержащиеся в пище, а в результате трения продукты нагреваются. Сейчас группа Майлза сотрудничает с Йоркширским Археологическим Обществом (York Archeological Trust) - они совместно разрабатывают портативный сканер, который позволит видеть скрытые под коррозией и краской слои на старинных предметах. В настоящее время для этого используется электронный микроскоп, который даёт картину с высокой долей погрешностей, так как, по словам Майлза, экземпляры должны находится в вакууме.

Самый мощный компьютер в мире: SeNsOr 22.09.02

11 марта 2002 года на территории Института наук о Земле в Иокогаме (Yokohama Institute for Earth Sciences) в специально построенном для него павильоне заработал самый мощный суперкомпьютер в мире - Earth Simulator.
"Симулятор Земли" - это самая быстродействующая векторная параллельная вычислительная с 5120 процессорами, разработанная за 5 лет NEC Corporation. Максимум, на что способен этот суперкомпьютер - 40 триллионов операций с плавающей точкой в секунду. Памяти у "Симулятора" никак не меньше четырёх терабайт - получается, в четыре раза больше чем объём информации в Рунете, проиндексированной Яндексом. Earth Simulator - это продолжение серии суперкомпьютеров от NEC на базе UNIX, по сути, представляет собой вычислительный центр (Earth Simulator Research and Development Center - ESRDC), расположенный в двухэтажном павильоне 65 метров в длину и 50 в ширину. А для чего создан "Симулятор Земли", не трудно догадаться по его названию - это виртуальная модель нашей планеты. Суперкомпьютер способен обрабатывать всю информацию, поступающую со всевозможных "наблюдательных пунктов" - на земле, воде, в воздухе, космосе и так далее. Таким образом, Earth Simulator превращается в полноценную "живую" модель нашей планеты со всеми процессами: климатическими изменениями, тем же глобальным потеплением, землетрясениями, тектоническими сдвигами, атмосферными явлениями, загрязнением окружающей среды и тому подобным. При помощи "Симулятора" японские учёные смогут прогнозировать все эти глобальные явления и процессы, что, без сомнения, очень важно и нужно. Строить этот суперкомпьютер мог любой из крупных мировых производителей, но Япония выбрала NEC, и теперь они очень этим выбором гордятся - а почему бы и нет? Кстати, Earth Simulator обошёлся Стране Восходящего Солнца ой как не дёшево - миллионов долларов столько же, сколько дней в году. Не високосном.

Новый андроид: SeNsOr 22.09.02

Неотъемлимой частью высоких технологий являеются роботы. Наибольшее количество усилий затрачивается человеком на создание механизмов, а точнее, кибернертических организомов, напоминающие его самого. Желание создать свою копию достаточно странно, но существуют некоторые объяснения подобному стремлению. Человеку приятнее иметь дело с подобным себе, если у вас будет выбор между андроидом и абстрактной консервной банкой, вы отдатите предпочтения именно андроиду. С другой стороны, приятно ощущать себя создателем, хоть и с маленькой буквы :-) Ну что ж, мы любим подобных себе, детали оставлены на усмотрение дизайнеров, а они такое выделывают... Один, относительно новый интерактивный робот: Основная особенность робота - новое программное обеспечение, которое позволяет поддерживать на некотором уровне разговор с человеком и даже имитировать интонационную окраску. Разработка продолжается...

Ионный пистолет: SeNsOr 22.09.02

Если оглянуться и посмотреть на историю человечества, можно заметить, что больше всего усилий было потрачено на уничтожение себе подобных. Роль современного оружия в военных конфликтах переоценить достаточно тяжело. Вот уже несколько столетий доминирует баллистическое оружие, более приемлимое название - огнестрельное оружие.
Не секрет, что существуют и другие типы вооружений, например ионное:
Называетмя устройство - Ion Ray Gun. Его применение вызывает шок и не требует контакта с целью. Работает на 8 AA батареях. Дальность действия (идеальные условия) - около 7 метров.
Как вы поняли из названия, принцип действия просто - излучается поток заряженных частиц - ионов. Никаких подробностей не сообщается :-(

Гляделки: :) SeNsOr 22.09.02

Разработка Millitech Corporation называемая PMWI (Passive Millimeter Wave Imaging) являет собой новую технологию, которая например, может на порядок усилить безопасность в аэропортах, позволяет без всякого физического вмешательства (рентген - это тоже вмешательство), удаленно детектировать различные предметы на(в) теле человека. На расстоянии до 4 м можно будет обнаружить пистолет, взрывчатку, оружие, наркотики и т.д. Технология основана на том общем факте, что все тела излучают в достаточно широком ЭМ спектре. Тело человека - не исключение. Кроме известного ИК узлучения, тело человека, оказывается, еще излучает в миллиметровом диапазоне (ИК, напомню - это сотни нанометров). Т.е. в гораздо более низком диапазоне волн, чем ИК. Когда тело сканируется сенсорами этой длины волны, все остальные вещи будут выглядеть по-другому (темнее или светлее). Эээ. насчет того, что вы подумали, но побоялись спросить... :) Разработчики успокаивают, что, хотя тело будет видно даже сквозь одежду, результирующая картинка не будет отражать интимных подробностей во всей красе. На сей день разработаны достаточно портативные варианты в виде переносных "видеокамер". А еще планируется сделать совсем небольшие, чтобы можно даже было полицейскому из автомобиля наблюдать за подозреваемым.

Грузите антиматерию бочками: SeNsOr 22.09.02

На иллюстрации радиация из облака атомов антиводорода. Физики теперь могут производить антиматерию практически серийно. Это позволит существенно лучше изучить свойства и возможно решить некоторые загадки вселенной. Антиводород производился и раньше, но только в количестве нескольких атомов. Теперь в Женеве (Швейцария) с использованием тамошнего ускорителя произведено около 50 000 атомов, что согласитесь очень даже не плохо. Напомню,антиматерия - наиболее эффективное топливо, но сейчас еще рано говорить подобном способе использования. Например, производимого в Женеве количества антиматерии за весь год будет достаточно для обеспечения работы 100 ваттной лампочки в течении 15 минут.

Марсианские бактерии: SeNsOr 22.09.02

Вы не могли не слышать, что на Марсе предположительно нашли намек на жизнь, микроскопическую, но все равно жизнь! У исследователей рука не поднялась назвать это бактерией или микробом, соответственно назвали наномикробом или нанобактерией. Размеры "марсианина" существенно меньше, чем размеры любой известной бактерии. Существует мнение, что размеры нанобактерии меньше, чем минимальные допустимые для живой клетки, таким образом, не жизнь это вообще...вроде как...по нашим законам...хм.

Лазерный пистолет: SeNsOr хх.09.02

Наконец мечты фантастов о лазерных пистолетах обрели почву,собран "первый" ручной прототип лазера,ну да ладно а теперь подробней.В устройстве используется рубиновый лазер,если верить разработчикам, он может прожечь материалы различного типа и на достаточно большом расстоянии (если правильно сфокусирован). В качестве источника питания используется 8 достаточно немаленьких батареек. Их хватит на 100 выстрелов. Мощность выходного потока - 3 Дж.
Если у вас есть болле подробная инфа об этом или другом млин лазере прошу писать на мыло level-0@narod.ru .

Вооружение солдата будущего: SeNsOr хх.09.02

У америнских вояк новый "Загон"..."Land Warrior". И так вновь появилась интересная информация о подобных разработках. Итак... Objective Individual Combat Weapon (OICW) - оружие нового поколения. Содержит "на борту" миникомпьютер, что позволяет совершать, казалось бы, невероятные действия. Как видно на фото, в комплект входит также видеокамера с дальномером и возможностью 6-кратного увеличения, 20-мм орудие для стрельбы разрывными патронами, орудие калибра 5,56 для стрельбы пулями, штык-нож, струна и магазины. С помощью этой "штучки", к примеру, можно достать противника, даже если он закрыт от вас непробиваемой преградой. OICW способна определять расстояние до цели с помощью встроенного дальномера. Когда расстояние до цели известно, остаётся лишь соответственно запрограммировать расстояние, на котором взорвётся патрон, и выстрелить в точку поблизости от противника (см. рисунок). Всё, патрон, взрываясь, превращается в шрапнель и противник поражен. Патроны, кстати, тоже не совсем обычные. Каждый из них содержит микропроцессор и стоит 25 долларов. Полнопрограммные испытания и начало использования планируется на 2006.

Ионные двигатели: SeNsOr хх.09.02

Вместо сжигания химического топлива, ионные двигатели используют электричество, принцип работы заключается в выбрасывании позитивно заряженных ионов. Тяга таких двигателей очень мала, наример, она не больше, чем давление листа бумаги на вашу руку. Тем не менее этот тип двигателей очень эффективен по сравнению с обыкновенными химическими двигателями, что существенно облегчает и удешевляет космические аппараты. Ионные двигатели уже используются во многих спутниках. В 1998 году был запущен спутник NASA "Deep Space 1" одной из задач которого была именно проверка эффективности ионных двигателей. Сейчас этот спутник находится существенно дальше всех стандартных ракет вместе взятых. Будущими миссиями, в которых предлагается использовать ионные двигатели, могут быть исследование колец Сатурна, приземление на одну из лун Юпитера, Европу. Очень маленькая масса ионных двигателей и соответственно небольшая масса космического аппарата способствуют достижению достаточно высоких скоростей. Например, если ионные двигатели будут выбраны для миссии исследования кометы "Rosetta" в 2011 году, то для встречи с кометой и возвращения взятых образцов назад потребуется около пяти лет. Традиционной ракете потребуется только девять лет на поимку кометы. Более подробно о ионных двигателях:

Переделка PDA в робота: SeNsOr хх.09.02

PDA дают большие возможности роботостроителям,на этот раз "Мозг" робота сделан на палме.Хотя есть случаи сборки робота Game Boy. Ну да ладно, вернемся к палму, на этом сайте рассказывается как именно нужно "штопать" палм до уровня вот игрушки которую вы видите слева.
Перед вами относительно полноценный робот, не беда, что без ног, зато какие колеса :) На его базе предполагается выпустить Palm Pilot Robot Kit и каждый желающий сможет обзавестись такой игрушкой, благо программируется относительно легко. На этом сайте даже предлагают PalmOS скачать, для предварительного знакомства. Сверху так и хочется поставить подносик и пусть совершает регулярные маршруты на кухню, к холодильнику,или видеокамеру нацепить:).Осталосб только достать RDA,хорощенько его запраграмить и наслаждаться жизнью ведь как говорилось ранее возможности очень велики.

Роботы помагают военным-робот разведчик: SeNsOr хх.xx.02

Афганистан превращается в полигон, где США испытывают новые военные технологии. Это случалось уже во многих горячих точках. Общеизвестная пословица "За одного битого двух небитых дают" имеет достаточно очевидное логическое обоснование, армии нужна практика. В этот раз армия США пытается использовать в боевых действиях небольшого робота. Это первый случай, когда роботы будут относительно широко используются на войне и особенно важно то, что они будут оружием. Наученные горьким опытом, американские солдаты первым в глубокие темные пещеры отправят именно робота, которого называют Hermes: Основная задача робота - разведать территорию. Он оборудован камерами, которая позволяет оператору провести разведку не рискуя своей жизнью. Пульт оснащен джойстиком и позволяет достаточно удобно, я бы даже сказал, с некоторым уютом проводить разведку. Вес робота 19 килограмм, как заявляют разработчики, этого достаточно для подрыва скрытых мин, точнее мины, больше робот не выдержит. Существуют несколько вариантов подобного робота, которые комплектуются камерами, гранатометом или дробовиком. Связь с пультом естественно беспроводная... В качестве элементов питания используются две батареи, каждая из которых обеспечивает один час работы робота. Высокие технологии, но далеко не в нужном месте. :-( Остаёться один вопрос:"Как у него с проходимостью",ведь горный рельеф не предсказуем:)),кто знает тот поймёт:). И тем более пещера,это тоже довольно труднопроходимый участок.Но не будем напрягать мозги и оставим этот вопрос американцам:).

Разработано защитное поле: SeNsOr хх.xx.02

Разработано новое средство защиты от гранат с ракетным движителем RPG (rocket-propelled grenades), которые работают по следующему принципу: в боеголовке снаряда находится медный конус, взрыв боеголовки разрушает эту структуру выстреливая горячей струей меди, которая обладает скоростью около 4 000 - 6 000 км/ч. Электрическая система защиты, использующая стандартный источник питания боевой машины, встречает струю десятью тысячами ампер тока. Это приводит к испарению некоторой части меди и существенно ослабляет то, что осталось от первоначального заряда. Прошедшие испытания показали, что ущерб причиняемый легкому средству передвижения с установленной системой защиты является минимальным, практически на уровне царапин. Тяжелые танки уже обладают защитой от подобного вида оружия - активная защита, небольшие "кирпичики" взрывчатки, которые детонируют во время столкновения с чужеродным телом. Но защита такого типа весит около 20 тонн и другие, более легкие, транспортные средства не в состоянии выдержать подобный вес. Именно в таком случае актуальным становится новое изобретение. Электрическая защита выглядит более привлекательной, она весит не более 2-х тонн. Работа над ее созданием велась около 6-ти лет.

Кибернетическая рука: SeNsOr хх.xx.02

После мозга,из ниболее полезных для эволюционного роста человека "приспособлений" по праву принадлежит рукам. Существует много попыток сконструировать механический аналог руки, который не уступал бы природному прообразу. Вот одна из наиболее удачных:
Каждый палец имеет четыре степени свободы. Но механическая рука обладает меньшей скоростью, она действует в два раза медленней человеческой. Сферы применения достаточно четко выражены - роботостроение и протезирование, в последнем случае еще полностью не решен вопрос с управлением.

Робот фотограф: SeNsOr хх.xx.02

Робот умеющий фотографировать был создан инженерами и учеными Вашингтонского университета. Кстати машина даже имеет свое собственное, почти человеческое, имя - Луис. Внешний вид робота, конечно, довольно оригинален - он больше похож на перевернутую бочку, чем на Терминатора из одноименного фильма. Но тем не менее с поставленной задачей робот справляется довольно неплохо - фотографировать умеет. Возникает закономерный вопрос: откуда же известно роботу когда и что нужно фотографировать? Создатели машины ответили просто - робот запрограммирован на то, что бы перемещаться по комнате, находить человеческие лица и фотографировать их. Луис может распознавать кожу человека, элементы тела - плечи, руки, голову, и, сопоставляя всю собранную информацию, найти именно лицо и сфотографировать его. В программу робота также заложена система алгоритмов, на основе которой Луис составляет композицию кадра. Эта система основана на так называемом правиле деления кадра на три части. Согласно этому правилу, если условно разделить линиями кадр на три равных части как вертикально так и горизонтально, то главные элементы композиции должны находиться именно в местах пересечений этих линий. В программу заложено размещения человеческих лиц именно в этих точках. По словам разработчиков Луиса, одно из наиболее значительных преимуществ робота заключается в том, что люди не обращают на робота внимания как на фотографа и чувствуют себя перед камерой более раскованными. В любом случае, Луис - это только прототип, и предстоит еще много доработок, как со стороны восприятия внешнего мира для улучшения его "профессиональных" способностей, так и со стороны его внешности и улучшения мобильности механического фотографа.

Подводная база: SeNsOr хх.xx.02

Пока некотороые работают над освоением космоса, построением космических баз и исследованием других планет, другие работают в противоположном направлении - планируют построить исследовательскую станцию глубоко под водой. В будущем собратьям астронавтов - акванавтам - предоставят возможность погрузиться достаточно глубоко под воду и испытать множество незабываемых ощущений. Как и в случае с современным космосом, большое внимание уделяется туризму. Предполагается, что желающих посетить подводную станцию будет не меньше, чем слетать в космос, сравнительно низкая цена и необычность способствуют этому. Существуют два проекта организации подводной базы, первый предполагает постройку фиксированной станции на дне океана размером со средний супермаркет. Другой - создание мобильной базы, которая будет называться Fathom Explorer и представляет собой танкер с очень большим подобием лифта, который сможет менять свое положение, погружаясь под воду. Океан продолжает оставаться достаточно плохо исследованным, и учитывая его относительную доступность человеку (в сравнении с космосом, конечно), перспектива создания глубоководной исследовательской станции выглядит очень интересно... да и желающих посмотреть на "рыбок" будет достаточно много :-)

Луна как свалка отходов: SeNsOr хх.xx.02

На этот раз никто не собирается исследовать Луну, просто ядерным отходам уже достаточно тесно на густонаселенной Земле и в качестве хранилища Луна подходит больше всего, по крайней мере по мнению некоторых людей. Возможно, вы уже представили себе садящийся на Луне шатл и астронавтов, руководящих погружением отходов в соответствующее хранилище. Но все немного проще. Ракеты будут доставлять радиоактивный груз на Луну, приземление будьте очень жестким, точнее его совершенно не будет, все будет разбиваться. Но поскольку на Луне нет гидросферы, заражение поверхности будет оставаться локальным. Но тем не менее желание человека оставить радиоактивные следы еще и на Луне выглядит достаточно странно, но в наше время многие найдут его достаточно обоснованным. Ну что ж, остается только надеяться, что, когда вывод груза на орбиту станет достаточно дешевым для осуществления подобного проекта, человечество научится обходится без подобного типа отходов.

Эмулятор марса: SeNsOr хх.xx.02

Разработано устройство, позволяющее эмулировать условия (температуру, давление, состав атмосферы и т.д.), очень близкие к тем, что имеются на поверхности Марса. Девайс назван Andromeda Chamber. В качестве бета-тестеров были испробованы микробы methanogens (метанопродуцирующие бактерии), которые более-менее живо чувствовали себя при низких давлениях. Полученные результаты прозрачно намекают на то, что на Марсе вполне могла быть (или даже есть) жизнь, похожая на земную. Ну и наверное БУДЕТ - в случае чего, занесем сами :) Немного о самом девайсе. "Марсианский грунт" создали из переработанной вулканической почвы, на нем же и вырастили бактерии. Поместили в атмосферу, состоящую из водорода и углекислого газа (a'la Марс). Поскольку данные бактерии в качестве продуктов жизнедеятельности генерят метан, то по увеличению части метана в "атмосфере" можно было говорить о росте числа бактерий. Сам девайс состоит из нескольких изолированных частей, в каждой из которой можно менять температуру в широком дмапазоне, таким образом, были перепробованы различные марсианские погодные условия. Поскольку метан является газом, могущим создавать парниковый эффект, то бактерии вполне могут использоваться в процессе терраформирования Марса. Напомню, что именно с помощью парникового эффекта можно повысить температуру на Марсе, сделав его более пригодным для посещения хомо сапиенсами.(В предыдущем выпуске можно найти много информации по колонизации марса.)