Hints and Wrinkles

Determining the Q-factor of your resonant circuit.

This page is online since 05/14/2000. Updated: 08/01/2005

Tips und Tricks

Bestimmung des Guetefaktors Ihres Schwingkreises.

Dise Seite ist online seit 14/05/2000. Aktualisiert: 01.08.2005

Drawing 1 / Zeichnung 1
The better the Q of your resonant circuit, the better the selectivity and sensitivity of your crystal set is.

When you own a r.f. generator, a frequency counter and an oscilloscope or a high impedance r.f. millivoltmeter, you will be able to determine the unloaded Q factor.

This will let you make improvements to your tuned circuit without just guessing.

Be ware that the method described here shows only approximate results since the load the r.f. generator and the oscilloscope put on the circuit will reduce the accuracy of the measurement somewhat. Also your ability to read the signal level on the face of your scope limits the accuracy. The use of a high impedance r.f. millivoltmeter offers better accuracy. The resonant circuit connected with the other components of your receiver offers lower Q results.

Connect the r.f. generator and the scope or millivoltmeter to the tuned circuit to be investigated as indicated in the drawing 1. Monitor the frequency of the generator with a frequency counter. Connect the signal generator via a source coil (approx. 100 turns, 5 cm diameter) loose (up to 25 cm) to the resonance circuit.

Example: B.C. Band (MW) resonance circuit.

Adjust the frequency of the generator to 1000 KHz (Frequency 1) Watch the r.f. voltage on the scope or millivoltmeter as you slowly adjust the variable capacitor of the tuned circuit to maximum.

Adjust the output voltage of the generator to exactly 1 volt per division on the scale of the face of your scope. Now change the frequency of the generator slowly in direction higher frequency until you have an indication of exactly 0.7 (0.707) volt per division.

Read the frequency on the counter (frequency 2).

Now start again at frequency 1. Change the frequency of the generator slowly in direction lower frequency until you have an indication of exactly 0.7 (0.707) volt per division.

Example: Frequency 1: 1000 KHz. Frequency 2: 1005 KHz. Frequency 3: 995 KHz.

Formulas:

Bandwidth = Frequency 2 - frequency 3

1005 - 995 = 10 (KHz)

Q = frequency 1 / bandwitdth

1000 / 10 = 100

The tuned circuit Q (unloaded) is 100.

Check the Q of the tuned circuit at both ends of the band covered.

An unloaded Q of 250 already is a good value for a b.c. band crystal receiver. Connected to the circuitry lowers this value to maybe 150-175.

In Germany is a space of 9 KHz between two broadcast stations in use. This is good for a maximal AF bandwidth of 4.5 KHz. The result is an acceptable audio quality. (In other countries like USA is only a space of 5 KHz in use.) Is the Q factor to high, you can not realize a good AF quality.

In some construction projects there are unloaded Q factors of 1000 mentioned. I am sceptical there whether that is reasonable. The Q is of course something lower when antenna, ground and phone is connected to the circuit.

Examples
(- 3dB band width):
Q=100. AF bandwidth 5000 Hz
Q=125. AF bandwidth 4000
Hz
Q=151. AF bandwidth 3300 Hz
Q=192. AF bandwidth 2600 Hz !
Q=227.
AF bandwidth 2200 Hz !!
Q=277. AF bandwidth 1800 Hz !!!
Q=416. AF bandwidth
1200 Hz !!!!
Q=500. NF-Bandbreite 1000 Hz !!!!!
Q=625. NF-Bandbreite 800
Hz !!!!!!
Q=714. NF-Bandbreite 700 Hz !!!!!!!

For a crystal receiver is a loaded -3dB band width lower 1000 Hz not reasonable. The music quality is starting to goes down.

That´s why I use only the in drawing 1 mentioned method because it gives reproducible results with each test set-up, also one year later. You may assume that the following Q data would have measured under lab-type conditions (drawing 2) to be up to 60% better. For verifications between different coils, the absolute Q-value is not so important but the tendency. Details in the below listed chart. Take notice, that in most cases the best Q is in the middle of the frequency range. With the exception of the ferrite pot core coils. Here is among others less wire length necessary.

Je bessser die Guete Ihres Schwingkreises, um so selektiver und empfindlicher ist Ihr Detektor-Empfaenger.

Wenn Sie einen HF-Mess-Sender, ein Frequenz-Zaehler und ein Oszilloskop oder ein hochohmiges HF-Voltmeter haben, koennen Sie die Leerlauf-Guete bestimmen.

Sie sind dadurch in der Lage, Verbesserungen vorzunehmen, ohne bei den Ergebnissen auf Vermutungen angewiesen zu sein.

Bedenken Sie bitte, dass die hier beschriebene Methode nur ungefaehre Werte liefert, denn der Messender und das Oszilloskop verschlechtern die Guete etwas durch die Belastung. Die Ablesegenauigkeit des Oszilloskops begrenzt ebenfalls das Messergebnis ein. Ein hochohmiges HF-Voltmeter liefert hier genauere Werte. Der im Geraet eingebaute Schwingkreis liefert natuerlich geringere Q-Werte.

Verbinden Sie den Mess-Sender und das Oszilloskop, wie in Zeichnung 1 gezeigt, mit dem Schwingkreis. Ueberwachen Sie die Frequenz des Mess-Senders mit einem Frequenz-Messer. Koppeln Sie den Mess-Sender ueber eine Speise-Spule (ca. 100 Windungen auf 5cm Durchmesser) lose (bis zu 25cm) an den zu pruefenden Schwingkreis.

Beispiel: MW-Schwingkreis.

Stellen Sie 1000 KHz ein (Frequenz 1). Beobachten Sie mit dem Oszilloskop oder HF-Voltmeter die entstehende HF-Spannung und drehen Sie den Drehkondensator auf Maximum.

Stellen Sie das Ausgangspotentiometer des Mess-Senders so ein, dass am Oszilloskop genau 1 Volt angezeigt wird. Aendern Sie nun die Frequenz nach oben, bis am Oszilloskop genau 0,7 V (0,707V) angezeigt werden.

Lesen Sie am Frequenzzaehler ab (Frequenz 2).

Beginnen Sie wieder bei Frequenz 1 und aendern Sie nun die Frequenz nach unten, bis am Oszilloskop genau 0,7 V (0,707V) angezeigt werden.

Lesen Sie am Frequenzzaehler ab (Frequenz 3).

Beispiel: Frequenz 1: 1000 KHz. Frequenz 2: 1005 KHz. Frequenz 3: 995 KHz.

Formeln:

Bandbreite = Frequenz 2 - Frequenz 3

1005-995=10 (KHz)

Q = Frequenz1 / Bandbreite

1000/10=100

Der Schwingkreis hat eine Leerlauf-Guete (unbelastet) von Q=100

Testen Sie die Schwingkreisguete am Bandanfang und Bandende.

Eine Leerlauf-Guete von Q=250 ist fuer einen MW-Detektor-Empfaenger schon ein guter Wert. Eingebaut im Empfaenger kann der Q-Wert dann wieder auf Q 150-175 abfallen, ausreichend fuer eine ertraegliche NF-Verstaendlichkeit.

In Deutschland betraegt der Abstand zwischen 2 Rundfunksendern 9 KHz. Es kann also maximal 4,5 KHz uebertragen werden. Daraus resultiert eine noch brauchbare NF-Qualitaet. In anderen Laendern (z.B. USA betraegt der Abstand zwischen 2 Rundfunksendern sogar nur 5 KHz). Wird die Guete des Schwingkreises zu hoch, ist eine brauchbare NF-Qualitaet nicht mehr realisierbar.

Es werden in Bauvorschlaegen manchmal Leerlaufgueten von ueber 1000 versprochen. Ich bin da skeptisch, ob das sinnvoll ist. Natuerlich sind die mit Antenne und Erde und Kopfhoerer die belasteten Gueten deutlich geringer.

Beispiele (-3 dB Bandbreite):
Q=100. NF-Bandbreite 5000 Hz
Q=125. NF-Bandbreite 4000 Hz
Q=151. NF-Bandbreite
3300 Hz
Q=192. NF-Bandbreite 2600 Hz !
Q=227. NF-Bandbreite 2200 Hz !!
Q=277. NF-Bandbreite 1800 Hz !!!
Q=416. NF-Bandbreite 1200 Hz !!!!
Q=500.
NF-Bandbreite 1000 Hz !!!!!
Q=625. NF-Bandbreite 800 Hz !!!!!!
Q=714.
NF-Bandbreite 700 Hz !!!!!!!

Fuer einen Detektoempfaenger sind belastete - 3 dB Bandbreiten unter 1000 Hz weniger sinnvoll. Die Musikqualitaet beginnt schon, etwas dumpfer zu werden.

Deshalb verwende ich nur noch die in Zeichnung 1 beschriebene Methode, da sie jederzeit nach neuem Messaufbau reproduzierbar ist, also auch noch nach einem Jahr. Gehen Sie also davon aus, dass die folgenden Spulengueten unter Labor-Bedingungen (Zeichnung 2) bis zu 60% besser ausfallen. Fuer Vergleiche zwischen verschiedenen Spulen ist nicht die absolute Q-Hoehe entscheidend, sondern die Tendenz.

Details sind der unten gezeigten Tabelle zu entnehmen. Beachten Sie bitte, dass zumeist in Bandmitte die hoechste Guete entsteht. Ausnahme sind die Ferrit-Topf-Kern-Spulen, hier u.a. wird deutlich weniger Spulendraht verwendet. Weitere Informationen zu den frequenzabhaengigen Resonanzwiderstaenden koennen Sie dem Buch von H. Pitsch ' Lehrbuch der Funkempfangstechnik", 2. Auflage, § 129 entnehmen.

Lab-type conditions:
In determining the Q of resonance circuits it is crucial what kind of test set-up you use. Use of lab-type conditions as shown on drawing 2 (stable set-up on a lab table, set-up always stays in the same position), a VERY LOOSE coupling of the source coil and a VERY LOOSE coupling of the meter (about 0.5 to 0.1 pF) is possible. 0.01 pf ??? Yes, you can realize this with a space between the probe and the resonant circuit of approx. 10 cm or 3.5 inches!!! When you move during a measurement the probe approx. 1 cm the result can differ. So perhaps your experiments with different coils offer a wrong result.

In case you don´t have these conditions, your measurements hardly will be reproductible! Even your hand at the wrong place on the table top means a change in measurement. I myself have measured under these conditions values of Q of 310 on a good spiderweb coil. On the next day the result was 220 and a day later only 200 and after that 250 and so on.

Example for measurement at a 'good' day using the spiderweb coil and skeletized acryl former:
1000 KHz: Q = 310, 1500 Khz: Q = 279, 600 Khz: Q = 265
Verify with the more below listed measurement using the method of drawing 1.

Unter Labor-Bedinungen:
Fuer die Bestimmung der Schwingkreis-Guete ist es entscheidend, welchen Messaufbau Sie nutzen. Koennen Sie Laborbedingungen gemaess Zeichnung 2 nutzen (stabiler Aufbau auf Messtisch. Aufbau verbleibt staendig in dieser Position), ist eine SEHR LOSE Ankopplung der Speise-Spule und eine SEHR LOSE Ankopplung des Messgeraetes (ca. 0.5 bis 0.1 pF) moeglich. Diese 0.1 pF erreichen Sie ungefähr, wenn Sie die Pruefspitze nicht ueber einen 'richtigen' Kondensator per Lötverbindung herstellen, sondern die Mess-Spitze naehrt sich dem Schwingkreis auf ca. 10 cm !!!! Veraendern Sie die Spitze waehrend der Messung auch nur um 1 cm, veraendert sich auch das Messergebnis. So koennen schnell Versuche mit verschiedenen Spulen zu falschen Ergbnissen fuehren.

Haben Sie diese Laborbedingungen nicht, werden Ihre Messergebnisse kaum reproduzierbar sein! Schon Ihre Hand an der falschen Stelle am Messtisch aendert das Ergebnis. Ich habe selbst bei einer guten Spinnen-Netzspule unter diesen Bedingungen schon Gueten von 310 gemessen. Am naechsten Tag waren es dann 220 und Tage spaeter 200, dann wieder 250 und so weiter.

Beispiel fuer eine Messung an einem 'guten' Tag fuer die Spinnennetzspule mit skelettiertem Arcryl-Spulenkoerper:
1000 KHz: Q = 310, 1500 Khz: Q = 279, 600 Khz: Q = 265
Vergleichen Sie weiten unten die Ergebnisse mit Messaufbau nach Zeichnung 1.

(to drawing 1 / zu Zeichnung 1) ....................................................................Drawing 2 / Zeichnung 2

1 = rf generator / HF-Mess-Sender
2 = Oscilloscope / Oszilloskop
3 = Coupling coil / Koppelspule
4 = Resonance circuit / Schwingkreis
5 = Probe / Mess-Spitze

Q-determining of resonance circuits with
spiderweb coil and skeletized acryl former,
spiderweb coil and card board former,
spiderweb coil and balsa wood former,
honey comb coils,
two cylinder coils with polyester former,
compact coil with ferrite core,
compact coil with ferrite pot core.

As tuning cap was my air-spaced type 18 with 330 pF in use.
More information about these coils here.

In theory the resonant circuit Q is on the lower band end (approx. 600 kHz) on the highest value. In practise you will see: Because of other facts these values are somewhat different. From the theory divergent trend results are yellow marked.

Results (in accordance with drawing 1):

Bestimmung der Guete eines unbelasteten Schwingkreises mit
Spinnennetzspule mit skelettiertem Arcryl-Spulenkoerper,
Spinnennetzspule mit Papp-Spulenkoerper,
Spinnennetzspule mit Balsaholz-Spulenkoerper,
Honigwabenspulen,
zwei Zylinder-Spulen mit Polyester-Spulenkoerper,
Kompaktspule mit Ferrit-Kern,
Kompaktspule mit Ferrit-Topf-Kern.

Als Drehko war mein Luftdrehko Nr.18 mit 330pF in Gebrauch.
Mehr Informationen ueber diese Spulen hier.

Theoretisch muesste die Schwingkreisguete am unteren Bandende (approx. 600 kHz) am hoechsten sein. Sie werden aber sehen, in der Praxis verschiebt sich das, weil auch weitere Dinge in das Ergebnis mit eingehen. Von der Theorie abweichende Tendenz-Ergebnisse sind gelb markiert.

Ergebnisse (gemaess Zeichnung 1):

Spiderweb coils / Spinnennetzspulen ..
-
Coil type
Card board coil former (1)
Balsa wood coil former (1)
Skeletized acryl coil former (1)

Approx. 600 Khz
Band width: | Circuit Q:
3.5 | 171.42
3.25 | 184.61
3.1 | 193.54

Approx. 1000 Khz
Band width: | Circuit Q:
5.49 | 182.3
5.75 | 174.12
4.95 | 202.02

Approx. 1500 Khz
Band width: | Circuit Q:
9.96 | 155.73
9.37 | 165.54
8.10 | 185.18
Compact ferrite core coils / Kompakte Ferritkern-Spulen ..
-
Coil type
My coil # 8 with ferrite core (2)

Approx. 600 Khz
Band width: | Circuit Q:
5.5 | 109.09

Approx. 1000 Khz
Band width: | Circuit Q:
9.2 | 108.69

Approx. 1500 Khz
Band width: | Circuit Q:
14.99 | 100.06
Honey comb coils / Honigwabenspulen ..
-
Coil type
Honey comb coil (3)
Approx. 600 Khz
Band width: | Circuit Q:
7.77 | 77.9

Approx. 1000 Khz
Band width: | Circuit Q:
6.87 | 146

Approx. 1500 Khz
Band width: | Circuit Q:
15.1 | 99
Cylinder coils / Zylinderspulen ..
-
Coil type
Cylinder coil Diam. 2.2cm or 0.98 inch (4)

Approx. 600 Khz
Band width: | Circuit Q:
6.7 | 89.55

Approx. 1000 Khz
Band width: | Circuit Q:
9.51 | 105.15

Approx. 1500 Khz
Band width: | Circuit Q:
15.7 | 95.54
Cylinder coils / Zylinderspulen
-
Coil type
Cylinder coil Diam. 10 cm or 3.95 inches (5)

Approx. 600 Khz
Band width: | Circuit Q:
4.1 | 146.34

Approx. 1000 Khz
Band width: | Circuit Q:
6.2 | 161.29

Approx. 1500 Khz
Band width: | Circuit Q:
10.5 | 142.85
Ferrite pot core coils / Ferrit-Topfkernspulen ..
-
Coil type
Ferrit pot core coil, RM6 (5)
Ferrit pot core coil, P18*11 (5)

Approx. 600 Khz
Band width: | Circuit Q:
1.30 | 480.76
1.21 | 495.86

Approx. 1000 Khz
Band width: | Circuit Q:
2.51 | 400.92
2.48 | 403.22

Approx. 1500 Khz
Band width: | Circuit Q:
5.1 | 309.06
5.0 | 310.00
  • (1) = r.f. litz wire 45*22AWG
  • (2) = r.f. litz wire 10*28AWG
  • (3) = enameled magnetic wire 23AWG
  • (4) = enameled magnetic wire 26AWG
  • (5) = r.f. litz wire 60*21AWG (skeletized polyester former)
  • (5) = M33, r.f. litz wire 40*26AWG