Власов В.Н.

Двойной маятник, знак Сварога и колесо ангелов.

В статье «Орфир – ошельмованный гений XVIII века» была сделана, кажется, удачная попытка реконструкции механизма вращения колеса Орфиреуса, величайшего гения, унёсшего свой секрет в 1745 году в могилу. Есть легенда, что секрет этот Орфиреус получил от одного монаха, который в поисках источника энергии для монастыря много думал, как бы сделать такое колесо, которое бы само себя вращало, воду перекачивало, зерно в муку мололо и выполняло бы много других функций. В общем, мечта героя русских народных сказок Емели. И однажды монаху во сне явились несколько ангелов, которые объяснили ему, как можно сделать так, чтобы колесо вращалось само по себе, без помощи силы ветра, воды и силы животных.

Ангелы, как известно, имеют крылья и могут летать. Не знаю, что сказали и показали ангелы монаху, но скорее всего они могли всё объяснить без всяких слов. Пусть ангелов было 4. Видимо они сели равномерно на обод колеса и один из ангелов после этого в положении, как это принято в наше время, 3-х часов взлетел, оставаясь около своего места, которое вслед за вращением колеса начало подниматься вверх. Но как только следующий по часовой стрелке ангел поднялся на уровень 3-х часов, то первый ангел, поднявшись на уровень 12-и часов, занял своё место, а тот, что поднялся на уровень 3-х часов взлетел. И так попеременно поднимаясь в воздух в районе 3-х часов и садясь на колесо в районе 12-и часов, ангелы дружно смогли бы вращать колесо. Так как этим существам энергия не нужна, то таким способом они могли бы вращать колесо хоть целую вечность, наглядно доказывая возможность вечного двигателя, который мог бы работать только при наличии гравитации. К счастью Земля, будучи планетой, обладает огромной массой и достаточно сильным гравитационным полем.

Мной уже было показано в одной из статей, что если часть замкнутой траектории рабочего тела экранировать от воздействия вещественного потока или поля, то работа поля (вещественного потока) по перемещению рабочего тела вдоль такой траектории не будет равна нулю. Это активно используется человеком для получения механической, тепловой или иной энергии. Например, помещая водяное колесо в водный поток по ось, можно снять довольно заметную мощность. Спрятав бочку с водой (аккумулятор тепла) от солнечного света и окружающей среды, соединенную трубами с открытым солнцу коллектором, можно от солнечного света, падающего на коллектор, накопить в бочке с водой запас тепла, достаточный для обеспечения теплой водой или отопления небольшого дома в течение 1-2 суток. Точно также парус, перекрывая часть воздушного потока, может обеспечить энергией корабль или ветряную мельницу. Но вот использовать этот метод для экранирования гравитации пока в широком масштабе не удавалось.

Мешало этому, в первую очередь, ложная убежденность, что работа, так называемого потенциального поля по замкнутой траектории равна нулю, и что гравитация, как особое свойство обладающей массой материи, экранированию не подлежит. Мол, магнитное или электростатическое поле экранировать можно, а с гравитацией ничего поделать нельзя. Возможно, в течение длительного промежутка времени создать заслон от гравитации нельзя, но в короткий промежуток времени внести небольшой дисбаланс в систему сил, действующих на тело, наверное, можно. И этому нисколько не мешают законы Ньютона. Внимательное чтение законов Ньютона показывает, что у него нигде не говорится об энергии. В его законах фигурируют парные, направленные друг на друга силы, инерция и ускорение, как результат взаимодействия тел или вещественных потоков. Так называемую энергию ученые выдумали гораздо позже, когда начали искать доказательства невозможности вечных двигателей. Сила - величина объективная, а вот энергия получается только через расчет по формулам. Значит сила – это информация природно первичная, которая получается через измерение, а энергия, как информация рассчитываемая, является информацией вторичной. Часто, доказывая невозможность вечных двигателей, ученые не замечают слона – гравитацию на поверхности Земли. К силе тяжести мы так привыкли, что в рассуждениях на физические и механические темы, часто о ней просто забываем. Между тем силы тяжести о нас не забывают никогда. Гравитация и сила инерции – это всегда силы внешние.

Сила тяжести и силы инерции при определенных условиях можно использовать для создания безтопливных энергогенерирующих установок. Если величину и направление силы тяжести мы изменить не можем, то вот силы инерции человек контролировать в определенных границах может и довольно успешно. Например, бросим тело с высоты. Падая вниз, такое тело будет находиться, если отбросить силу сопротивления воздуха, в состоянии невесомости. Но что такое состояние невесомости? Это вариант временного экранирования гравитационного поля. Для космонавтов, находящихся на МКС, силы тяжести и, значит, гравитации нет. Она экранируется свободным падением КМС в гравитационном поле Земли. Для свободно падающего тела гравитации не существует до тех пор, пока оно не столкнется с другим телом, например с Землей. Если же нам надо получить силу тяжести выше обычной, то нам придется ускоренно разгонять тело вверх от Земли или резко остановить тело более массивным телом, например Землей в виде стенки, зарытой в землю или стальной плиты, положенной на землю. Типичным случаем перегрузки является гидроудар, особенно когда вода падает сверху и ударяется о торец трубы. При большой скорости воды перегрузки вызывают разрушение трубы, так как максимальное давление ударной волны, как вариант перегрузки, может превышать в 10-20 раз нормальное атмосферное давление. При старте и посадке космонавты испытывают перегрузки (гидроудары) в несколько G, тоже самое отмечают летчики при выходе из затяжного пике. Человеческий организм на 85% состоит из воды, поэтому сосуды рвутся при перегрузках именно из-за гидроудара. Но если невесомость – это один вариант «экранирования» гравитации со знаком минус, то перегрузка – это тоже вариант «экранирования» гравитации, «переэкранирования» со знаком плюс. И умелое управление рукотворными ускорениями, направленными вдоль, против и поперек силы тяжести, позволяет в динамике добиваться поставленной задачи.

Простейший механизм для «управления» силами гравитации – это маятник. Если маятник раскачать, затратив на это некоторый объем «энергии», то в дальнейшем при отсутствии сопротивления маятник способен колебаться вечно, опираясь на взаимодействие силы гравитации и силы инерции. В реальных условиях трение всё же существует, поэтому в зависимости от массивности маятника он может колебаться, например, от нескольких минут до несколько десятков суток. Маятник, таким образом можно превратить в аккумулятор механической энергии, при малом трении и отборе энергии малыми порциями можно запасенной в маятнике энергией пользоваться достаточно долго. Но потом этот запас придется восполнять. В этом человек здорово поднаторел, научившись использовать природные вещественные потоки и силы: ветра, воды, магнитного поля и т.д. Теперь пришла очередь активно использовать силу тяжести – гравитацию.

Многим известны двойные маятники Милковича. Например, на рис.1. Милкович, демонстрирует выработку двойным маятником электроэнергии в объеме гораздо большем, чем тратит сам на поддержание колебаний вертикального маятника.

Рис.1. Демонстрация Милковичем возможностей двойного маятника.

Двойной маятник Милковича состоит из горизонтально установленного рычага, на одном конце которого тяжёлый груз, а на другом не менее тяжёлый маятник. Когда маятник качается, то он в вертикальном направлении воздействует на свой конец рычага переменной силой от нуля до силы тяжести маятника плюс центробежная сила. Значит, на другой конец рычага тоже воздействует переменная вертикально направленная сила тяжести, от максимума до минимума, которая определяется конструктивными особенностями конкретного варианта маятника Милковича, ведь коромысло – это рекуператор энергии. Уменьшение амплитуды колебаний вертикального маятника зависит исключительно от силы трения маятника в оси, а вот снимаемая с двойного маятника мощность зависит от соотношения плеч горизонтального рычага, масс грузов на концах горизонтального коромысла, величины перемещения груза по вертикали и частоты колебания маятника. С точки зрения обывателя – двойной маятник при соответствующем подборе масс груза и маятника, а также его размера, представляет собой сверхединичное устройство, так как, затрачивая энергии на покачивание маятника всего ничего, можно с легкостью использовать груз в качестве, например, мощного молотобойца. Двойной маятник – это один из простейших вариантов гравитационных двигателей. Именно двигателем – усилителем и преобразователем мощности гравитационного поля в полезную работу для человека, а не вечным двигателем, как его понимают обыватели и некоторые академики. Точно также асфальтовый каток тоже является вариантом гравитационного двигателя и сверхединичным устройством. И каждая машина на маршруте (трассе) в рессорах и раме гасит, нагревая окружающую среду, больше энергии, чем выделяется энергии из бензина в ДВС. И чем тяжелее машина или вагон, тем больше мы безвозвратно теряем создаваемой даром за счет гравитации энергии, тем сильнее греем окружающую среду и трясем Землю в дополнении к той энергии, что безполезно теряется при работе ДВС в соответствие со вторым началом термодинамики. Совершая работу по перемещению транспортного средства параллельно поверхности земли, мы одновременно наделываем столько шума и тряски, что их энергетический эквивалент превосходит наши затраты на перемещение. И мне кажется, что в последнем потеплении климата на планете виноват не углекислый газ, а именно вибрации, исходящие от транспортных средств, многочисленных моторов на производстве и провоцируемые взрывами в широкомасштабных военных конфликтах последнего времени, особенно со стороны США и НАТО, которыми мы уже буквально задолбали Землю, вместо того, чтобы эту энергии экономно использовать, не нанося вреда планете. И она нам отвечает своей «любовью» в виде цунами, землетрясений, извержений вулканов, увеличением потоков тепла, водорода и метана из своих недр. Человек давно уже стал мощной геологической силой. И вместо того, чтобы ходить на цыпочках, мы ведем себя как дети в спальне, когда в доме нет родителей. Ох, не к добру такая безалаберность!

Если для вертикального маятника в гравитационном двигателе Милковича для поддержания колебательного процесса использовать какое-либо энергомалозатратную систему управления, то после этого никто не сможет возразить, что перед нами уже будет вариант вечного (до износа) комбинированного гравитационного двигателя, так как мощность для поддержания колебаний вертикального маятника можно будет снимать из под массивного груза горизонтального коромысла – тоже своеобразного маятника, но расположенного поперек силовых линий гравитационного поля. Маятник Милковича – это двигатель, так как его надо обязательно запустить, а затем поддерживать его работу через систему управления. В маятнике Милковича четко просматривается особенность, характерная для любой системы управления – управляющая сила (мощность) направлена перпендикулярно управляемой силе (мощности). Маятник для гравитации – это тоже самое, что заслонка для водного потока. Только заслонка перекрывает водный поток в режиме статики, жестко и надолго, а маятник перекрывает поток гравитации в режиме колебательном, что для механизма генерации энергии даже большой плюс.

Что касается конкретного устройства системы управления, то, если это устройство будет встроено в сам вертикальный маятник, то такой маятник может быть вариантом параметрического маятника, например, как это сделал Гравио, используя силу Архимеда. Можно использовать для этого и магнитное поле и некоторые специальные эффекты взаимодействия магнитного поля с магнитомягкими материалами. Можно такое устройство сделать внешним по отношению к маятнику, например селеноид, который включается в нужные моменты времени и тем самым раскачивает металлический шар на вертикальном маятнике. Так как энергии для раскачки потребуется немного, то для поддержания колебаний с определенной амплитудой одной батарейки может хватить надолго, всё будет зависеть от трения, которое придется преодолевать вертикальному маятнику. Из-за вращения земли плоскость колебания любого маятника всегда поворачивается по отношению к поверхности Земли, поэтому либо придется смириться с неравномерным износом подшипника, или можно применить маятник Гравио на поплавке со штоком, направленным вверх. В этом случае маятник на одном конце коромысла будет описывать окружность, но вертикальная составляющая силы тяжести будет такой же, как и у маятника, колеблющего в одной плоскости. Маятник на поплавке, вообще, можно сделать без штока, если отформовать поверхность поплавка в виде вогнутой поверхности вращения со специально подобранным профилем, роль груза в таком маятнике будет исполнять шар. Пусть бегает по поверхности, теряя и приобретая вес, а на другом конце коромысла маятника Милковича будем снимать полезную для нас мощность или энергию.

Таким образом, вертикальный маятник выступает в качестве группы ангелов. При отклонении груза маятника от точки равновесия ангелы по очереди взлетают, а при движении груза маятника к точке равновесия постепенно по очереди садятся на груз, увеличивая его вес. Но если говорить более научным языком, то вес груза маятника – это результат взаимодействия инерции и гравитации в рамках тех ограничений (связей) которые наложены конструктором на маятник. И тогда то, что старый монах называл ангелами – это привычная нам инерция, над природой которой, как и природой гравитации, безуспешно ломают головы лучшие умы человечества. Слава Богу, что хоть использовать в некоторых случаях научились.

Между прочим, христиане, в частности Православная церковь активно использует маятник в своей повседневной деятельности. Кто не слышал колокольный звон? А какое приспособление используют для создания чарующих звуков? Маятник! Только он называется прозаично – язык колокола. В частности и у человека язык, это тоже вариант маятника, совершенного, помогающего создавать звуки речи. И как церкви переговариваются между собой с помощью языков колоколов, так и люди общаются между собой посредством языка, но уже человеческого.

Теперь рассмотрим, как умело применил Гравио механизм гидроудара для превращения своего ветряка в такой, который способен вырабатывать электроэнергию круглосуточно, в том числе и во время отсутствия ветра. Гравио сам дал на своем сайте информацию, необходимую для понимания на уровне, достаточном для отображения идеи в виде рисунка (рис.2).

Рис.2. Гидроударный всепогодный ветряк Гравио.

Конструкция ветряка, как видим, очень простая. «Спицы» ветряка полые, соединены по наружной окружности с полой трубкой небольшого диаметра, а по внутренней окружности с водоводом из полой трубки с диаметром, примерно равным диаметру «спиц». На наружном конце каждой «спицы» установлен лепестковый клапан, который всегда открыт, но его можно заменить просто маленьким отверстием, занимающим небольшую доли площади внутреннего сечения «спицы». Но лучше все же клапан, сильнее будет гидроудар. Наливаем внутрь «спиц» воды ровно столько, чтобы одна «спица» осталась пустой. Воздух откачиваем и герметизируем колесо. На спицы вешаем паруса.

Пусть ветра нет. Беремся за колесо и запускаем колесо по часовой стрелке вручную на вращение. Как только «спица» с вакуумом (без воды) начнет из горизонтального положения опускаться своим наружным концом книзу, то туда устремится вода, которая не встречая особого сопротивления при достаточной частоте вращения колеса ветряка с силой ударяется о дистальный конец «спицы» с лепестковым клапаном. От удара о конец «спицы» вода резко останавливается, возникает перегрузка в 10-20 g и более, в гидротехнике и гидродинамики такое явление называется гидроударом. Вода от удара растягивает металлическую спицу, а та в свою очередь по закону инерции, после периода расширения, вобрав в себя дополнительную воду, начинает затем сокращаться в диаметре (сечении), выплескивая воду к центру ветряка, а оттуда вода с силой направляется в следующую опускающуюся полупустую «спицу», увеличивая силу гидроудара. Таким образом, каждый гидроудар, до поры до времени, получается мощнее предыдущего. Так как энергии при гидроударе выделяется гораздо больше, чем тратится на его подготовку, то излишек энергии идет на раскрутку ветряка, разогрев воды и труб. Поэтому не зря Гравио в своих объявлениях пишет, что его ветряки круглосуточно и в любую погоду снабжают своих пользователей электроэнергией промышленного качества: 220 (380) вольт с частотой в 50 гц.

Так как даже от серии гидроударов, особенно, если в качестве жидкости использовать ртуть, ветряк способен сильно раскрутиться, то уж о сильном ветре можно не говорить. Чтобы стабилизировать частоту вращения ветроколеса Гравио использует довольно простой механизм стабилизации частоты вращения, совмещенный с эффективным аккумулятором. В простейшем случае – это простой полый цилиндр, заполненный маслом со свинцовыми шариками, совмещенный каким-то образом с механизмом гидроудара. При увеличении частоты вращения ветроколеса свинцовая дробь отбрасывается на периферию в вязком масле, что по хорошо известному физическому закону приводит к уменьшению частоты вращения ветроколеса. При уменьшении частоты вращения колеса дробь смещается ближе к центру колеса, что вызывает увеличение частоты вращения ветряка. Естественно, такая регуляция более менее возможна в определенном диапазоне частоты вращения. А масса дроби определяет способность дроби накапливать при вращении некоторый объем энергии, который отдается порциями в нагрузку при временно отсутствии или ослаблении ветра. Скорее всего, механизм стабилизации частоты вращения при ветрах достаточной силы отключает автоматически механизм гидроударной раскрутки колеса. При длительном отсутствии ветра, когда запас энергии в свинцовой дроби иссякнет, скорее всего, автоматически включается механизм гидроудара. И колесо продолжает вращаться, выдавая электроэнергию при полном отсутствии ветра. На рис.3 сделана попытка реконструировать этот механизм, но только в качестве груза, как и указывал Гравио, взят груз в виде цилиндра, а в качестве пружины, удерживающей этот цилиндр используется вакуум. Раз Gravio дал необходимую информацию в Интернете открыто без всяких условий и в виде намеков, то не считаю подобную реконструкцию нарушением его авторских прав. Это просто мои догадки и ничего более.

Рис.3. Возможный механизм стабилизации частоты вращения в ветряках Гравио.

При отсутствии ветра ветряк активно раскручивается гидроударом, но по мере увеличения частоты вращения из-за порывов ветра подвижный груз начинает выдвигаться из своего «гнезда» и перекрывает центральный водовод. В результат чего гидроударный механизм отключается, тем более вода под действием центробежных сил смещается к периферии колеса и сама начинает активно участвовать в стабилизации частоты вращения колеса и аккумулировании энергии ветра на случай его внезапного ослабления. При дальнейшем увеличение потока воздуха (ветра) подвижный груз (поршень) сдвигается до специального упора, так как дальнейшее выдвижение поршня может привести к разгерметизации камеры с вакуумом позади (ниже) поршня. Дальше стабилизация уже невозможна, и, скорее всего, это уже будет иметь место при ураганном ветре, который вырывает трос, держащий паруса, превращая последние в обыкновенные флаги. Теперь даже при ураганном ветре скорость вращения ветроколеса снижается до уровня, при котором поршень (подвижный груз) засасывается вакуумом в своё гнездо, запускается гидроударный механизм, который включается также в случае резкого ослабления ветра или наступления полного штиля.

Вот такая изюминка спрятана в ветряки Гравио, естественно в те, что сделаны им самим или по его чертежам. Но любой, владеющий необходимыми знаниями и техническими возможностями, сможет создать, если не копию, то аналог ветряка Гравио. Для создания самовращаемого символа Сварога потребуется совсем немного – надо «спицы» ветряка на рис.2. изогнуть и придать им необходимую форму. А вращение такому символу Сварога обеспечит гидроударный (гравитационный) механизм, схема которого изложена выше. Остается ветряк Gravio без парусов сделать соответствующего размера, чтобы получать энергию в несколько сотен киловатт без всякого ветра и природного водного потока. Речка в ветряке Gravio внутри ветряка, да еще с порогами и перекатами. Вот и не нужны газ и нефть для выработки электроэнергии.

На простых примерах был показан механизм динамического экранирования и переэкранирования гравитации силами инерции. Теперь хотелось бы повторно обратиться к колесу ангелов, или к колесу Орфиреуса. На рис.4. представлен вариант такого колеса, способного к вращению в обе стороны. Не исключаю, что какие-то мелочи в этом колесе придется еще доделывать, шлифуя конструкцию в реальном исполнении. Сам Орфиреус сделал несколько сотен вариантов колес, пока не получил оптимальную конструкцию. Но, самое главное, на примере этой конструкции становится ясна роль свободного падения (полета) одного из грузов колеса, превращающих колесо в гравитационный двигатель.

Рис.4. Колесо Орфиреуса, способное вращаться в обе стороны.

На рис.4 показано, что только один груз находится в свободном падении или в движении, при котором его вес, действующий на колесо, значительно уменьшается. Это и есть взлетевший ангел. Не исключено, что при определенной частоте вращения колеса «в полете» могут находиться сразу два груза, что вызовет более мощное вращение. Эта схема уже была подробно рассмотрена, поэтому упростить схему колеса и посмотреть, как оно будет выглядеть, если ограничиться вращением в одну сторону. Этот вариант схематично показан на рис.5.

Рис.5. Колесо Орфиреуса, вращающееся против часовой стрелки.

Вращение в таком колесе предполагается против часовой стрелки. Если не два, то полтора груза находятся в состоянии полета. Грузы могут перемещаться вдоль направляющих от упора до упора и таким образом их расстояния от оси вращения колеса может меняться от максимума, равного радиусу колеса, до минимума, который определяется конструкцией колеса. Вместо направляющих лучше, наверное, взять прорези (каналы) и катать по ним шары. В этом случае нет уже тех жестких ограничений на кривизну прорези (канала), главное, чтобы по ней свободно перекатывался шар выбранного диаметра. Как показано, например, на рисунке в районе 3-х часов прорезь (канал) начинается от края колеса, затем делает дугу выпуклостью вверх, а затем плавно переходит в участок, который является частью окружности меньшего, чем у колеса радиуса.

При вращении колеса против часовой стрелки груз, поднявшись на уровень 3-х часов, начнет по каналу перемещаться вниз, если центробежная сила будет небольшой. Так как он будет двигаться по выпуклой кривой, то вес его уменьшится. А по мере приближения к центру колеса скорость движения груза будет возрастать, и он будет подгонять колесо, поднимаясь вместе с ним. Но когда груз (шар) попадет на концентрический участок прорези, то он, продолжая двигаться со скоростью колеса, перестанет давить на колесо. И только по мере подъема и под действием гравитации скорость шара немного уменьшится, и он начнет опускаться по прорези вниз. Когда он достигнет «дна», то удар будет не очень сильным, так как скорость шара не будет сильно отличаться от скорости соответствующей части колеса. И в этом момент шар вновь для колеса обретёт вес. Но момент этот наступит уже около вершины колеса. Плечо между шаром (грузом) и вертикальной линией, проходящей через центр колеса будет уже небольшим, поэтому момент силы будет тоже небольшим. В результате два шара слева перевесят три шара справа, один или полтора из которых не будут давить на колесо. Не исключено, что при правильно подобранной частоте вращения колеса необходимости делать длинным концентрический канал не будет, так как инерция будет перемещать шар вместе с каналом и останется лишь дать возможность шару повисеть в невесомости, так как он все равно будет лететь вверх, практически не теряя скорости, корректируя направления полёта стенками канала.

На рис. 5 предполагается, что шаров (грузов) будет 8, но ничего не стоит добавить еще 8 каналов и у нас получится колесо с 16 грузами. Это удвоит мощность колеса практически при одних и тех же затратах на его изготовление. И всего-то надо круг толстой фанеры диаметром не менее 1 метра, в котором надо сделать 16 каналов для перемещения шаров подходящего диаметра, 2 боковые накладки из тонкой фанеры или клексиглаза, и обечайка из подходящего эластичного и прочного материала. После этого остается посадить колесо на ось, ось установить на подшипники и закрутить колесо в нужную сторону. В последующем надо обязательно подумать над стабилизатором частоты вращения колеса и аккумуляторе энергии, чтобы внутри каждого оборота вращение колеса было как можно более равномернее. Для этого подойдет маятник любой конструкции, но можно попробовать применить стабилизатор, который Gravio использует на своих ветряках.

Данный короткий анализ вариантов гравитационных двигателей проделан для того, чтобы подчеркнуть возможность экранирования гравитации силами инерции. Если нельзя наделить тело большим весом, сделай его невесомым, если нет возможности сделать тело невесомым, подвергни его перегрузкам. В обоих случаях это позволит простыми методами разделить гравитационный поток на два потока, один из которых временно блокируется, а со второго мы можем извлечь механическую энергию, подставив под него гравитационную мельницу (двигатель) – колесо Орфиреуса, гидроударный ветряк Gravio, двойной маятник Милковича или самое обычное транспортное средство. И для этого в распоряжении конструктора есть разного рода технические возможности, примеры которых приведены выше. Как видим, методы взнуздывания гравитации до смешного элементарны. Надо, как любит говорить Gravio, просто уметь понимать природу инерции и гравитации.

В очередной раз удается подтвердить возможность непосредственного получения энергии «из гравитационного поля» Земли. Хотя, если быть точным, энергия из гравитации не создается, энергия получается с опорой на гравитационное поле. Гравитационное поле Земли в процессе получения энергии никуда не исчезает и ниоткуда не появляется. Она существует как данность Природы. Просто человек умело манипулируя гравитацией и инерцией, как окружающими нас силами, умудряется преобразовать силу одного вещественного потока в силу другого, природа которого изучена лучше и проще для использования в производстве и в быту. И если в отношении колеса ангелов (Орфиреуса) еще будут кое у кого сомнения в возможности его самовращения, то двойной маятник Милковича или конструкции Gravio можно использовать уже сейчас. Просто надо понимать механизм их действия как результат проявления гравитации и инерции, в динамике, а не в статике.

Значит власти нефтегазовых баронов и неспособных к управлению олигархов, пришел конец. И давно пора. Пусть капитализм рушится как карточный домик. Это финансово-бумажное казино давно пора закрыть. Пора переходить на безтопливные методы энергогенерации, которые позволят в XXI веке закончить капиталистический этап в нашей мировой истории и приступить к созданию общества, в котором энергия перестанет быть лимитирующим фактором, открывая безграничные просторы для развития человеческого Разума с целью соединения его с Разумом Создателя, как на Земле, так и в Космосе.

30.11.2008.