Just a few ideas to toss into the ring in
relation to the "Milkovic Device".

First I must confess that I have still reservations in regard to the claims made for this device. One of the more disturbing aspects is that Mr. Milkovic has been demonstrating this thing for a good number of years without ever accomplishing a self sustaining machine, not to speak of over unity. If the output is ten times that of the input surely a feedback to keep the machine running would not tax the system too much and should be buildable with ease. I have seen a number of drawings by Milkovic where he attempts feedback, presumably these devices failed or we would have heard about them.

There have been a number of attempts made using electrical circuitry, none of which are as yet successful as far as I know.

If the system cannot be made to work with a mechanical feedback of some sort it will not work via some other form of energy. Any conversion from one form of energy to another engenders losses. To generate electricity from reciprocal motion and then convert it back into mechanical energy to keep the pendulum swinging is costly. I would be surprised if the double conversion was more than about 25% effective.

If the measurements as stated are correct then the problem can only be poor design. So let us have a close look at what we have as an output and see if we can come up with a solution.

The maximum use of Output

The first thing we notice watching the machine operate is a short stroke with some force behind it that moves at best a few times a second. One can lengthen the stroke somewhat by extending the lever but that has its limits both as to weight and practicality. Secondly we notice that the stroke is somewhat erratic and uneven. The length of the stroke appears to vary depending whether the pendulum is close to the fulcrum or at the far side. Apart from pumping or hammering the output of the device in its current form is quite useless.

The traditional way of converting reciprocal movement into rotary movement by way of conrod and crankshaft as in the internal combustion engine or steam engine is obviously not feasible for this system requires an even stroke length in order to function.

A ratchet drive is workable, but the standard ratchet drive exerts force only in one direction and returns without load, thus wasting half the energy produced.

What is needed here is a ratchet drive, or better a mechanical valve that transfers force on the upstroke as well as the downstroke. The design for such a device is simple and can be readily manufactured with comparatively simple tools.

The principle is as follows:

This way we are using all the available energy and variations in stroke length are no longer are a fatal problem.

The second problem with the device I have noticed is the generation of the primary impulse, namely the push required to get and keep the pendulum moving. Any attempt to mechanise this has so far failed as far as I know.

The Milkovic Feedback System

In one of his patents Milcovic suggests the following arrangement:

This picture appears in one of his patents, all I have done is to edit out the part numbers and added some colour for the sake of clarity.

This device is doomed to fail for the following reasons:

The secondary oscillations are twice the frequency of the primary oscillations. That means that every second stroke of the energising head is wasted as the pendulum is at that time on the other side of the mechanism. That in itself is not necessarily fatal however, just a waste of energy.

What is fatal is that there is no facility to control the stroke of the head or its timing. Both these elements are crucial for proper feedback.

From observation of his machines in action it appears that the secondary oscillations are somewhat erratic. It would appear that the force of the stroke generated by the pendulum as it swings towards the fulcrum is not the same as the force generated as it swings away. If my observations are correct, and I have only the videos to go by, that means that the force exerted on the pendulum varies, something that will either get the pendulum to run away or to stop it eventually. The amount of force required to keep the pendulum moving in a predictable pattern is crucial. But more of this later.

The second flaw is that there is no guarantee that the pendulum is in the correct position when the head strikes. The design assumes that the secondary movement is synchronised to optimum effect with the swing of the pendulum. This is more than doubtful.

Brian Berrett's Feedback System

Brian Berrett's idea of using a coil to energise the pendulum is far better in this respect as his arrangement senses the proximity of the pendulum before it strikes.

As mentioned earlier it is crucial to maintain the oscillations of the pendulum with great precision. The optimum moment when the push should be administered is the point immediately after the pendulum reverses direction.

It is also crucial that the amount of push is equal to the losses incurred by friction and heat generation and so forth.

Any more and the oscillations will build up in amplitude, any less and the pendulum will come eventually to a standstill.

With the circuitry employed by Brian Berrett this is difficult to achieve.

Reed switches, Hall effect or opto-electronic sensors as employed by Ron Pugh are notoriously imprecise and the way in which the push is administered is far from optimum.

Brian has already found that out when he tells us he had to switch the circuit off because the pendulum was running away from him.

From bitter experience in almost 50 years as an engineer I am painfully aware how easy it is to overlook the obvious, especially when one is working with a device that almost does the job and "needs only a few adjustments".

There is a far more elegant and precise way to control the movements of the pendulum. (Also far more efficient in terms of energy use.)

Brian's design has merit where the movement of the body to be acted upon is unpredictable. There we need to sense the proximity of the body before we can act.

But that is not the case here!

The oscillations of a pendulum depend on two, and only two, factors. The length of the pendulum and the strength of the field of gravity.

Since the field of gravity is stable in relation to any given point in space we can leave that factor out of the equation.

The length of a pendulum is the distance between the fulcrum and the centre of gravity of the pendulum.

Once the pendulum is in motion the frequency of the oscillations is almost unbelievably stable. So much so that the pendulum has been the heart of timekeeping devices for centuries.

What this means is that we can predict the location of the pendulum in swing at any given point in time with great precision.

This is the fact we must use to exert precise control over the pendulum's movement.

I suggest using a timing device such as a 555 timer to energise the drive coil instead of a sensor.

By using a dual timer, such as the 556, we can control the timing and the pulse width, which enables us to give a precise amount of push at the optimum moment.

Suitable circuitry can be found in any good book on the 555 timer and can be built in about an hour at a cost of around 10 dollars.

To me at least that is the way to go.

Perpetual Motion Machine

Just for fun I have made an animation of how I see a mechanical version of the device could be made to work if the claims of overunity turn out to be correct. I hope you'll have as much fun as I did playing with the idea.

I will add to this article as I get the time. In the meantime if you wish to put your ideas into the ring please let me know and I will publish your ideas here.

Hans von Lieven