A FAST MODEL WITH AN ECCENTRIC ROTOR
The analogy of the instrument is the same
with the fast model,
which has 12000 rpm, depending on the
durability of the material.
A two armed lever, or seesaw, is
positioned on a spring.
On the other side, there is an eccentric
rotor and a drill with 12000 rpm.
When we start the eccentric rotor,
the pendulum, i.e. the two armed lever,
which is made of light material,
starts oscillating.
When the motor slows down, low voltage
occurs, and power consumption increases.
However, if we slow down the two armed
lever, we do not see the same phenomenon,
which is unusual when compared
with power transmission.
If we were to burden one cogwheel,
the other would also be burdened,
or vice versa.
However, that does not happen with double
transmission based on these oscillations.
That means that we have an aberration
of current theories.