TWO-STAGE MECHANICAL OSCILLATOR
- A Mechanical Amplifier -

"...I wondered how anything so small could grow to such an immense size."
- Nikola Tesla

ABSTRACT

RESEARCH OF TWO-STAGE MECHANICAL OSCILLATIONS

TWO-STAGE MECHANICAL OSCILLATOR - UNUSUAL MACHINE
- A Mechanical Amplifier -

A Top 100 Energy Technology (by PESWiki.com)

A simple mechanism (pic 1.) with new mechanical effects, representing the source of energy. The machine has only two main parts: a massive lever and a pendulum. The interaction of the two-stage lever multiplies input energy convenient for useful work (mechanical hammer, press, pump, electric generator...).

pic 1. Mechanical hammer with a pendulum
1 - anvil, 2 - massive lever, 3 - lever axel, 4 - physical pendulum

The best results were achieved with the lever axel and pendulum at the same height, and the base of the massive lever above the centre of mass, as shown in pic 1.

ORIGINS OF ENERGY BASED ON DIFFERENCE IN POTENTIAL

Energy is created due to the difference in existing devices. Consumers of energy use the difference in the potential between the plus and the minus (direct current) and zero and the phase (alternate current). All heat and thermal motors accomplish useful work due to the higher temperature and pressure. Mills and power plants use different levels of water...

However, difference in the potential of two-stage oscillator, "unusual machine" has not been considered so far.

Figure 2. Difference of the potential during oscillation of the physical pendulum
1 - weightless state in the upper position
2 - culmination of force during the fall in the lower position

Since there is a difference in potential (pic 2.) between the weightless state (1) and culmination of force (2) during oscillation of the pendulum, the same is true for centrifugal force, which is zero in upper position, and culminates in the lower position at maximum speed. Physical pendulum is used as a single-stage oscillator in the system with a lever.
After many years of trials, consultations and public appearances, it could be said that this occurrence is being researched and investigated all over the world (author is in possession of evidence). Simplicity enables construction of houses by owners themselves.
Efficiency of the model can be increased by mass, since the relationship between the volume of the lever weight and its surface increases the mass.

Figure 3. Experimental models

Extreme technical solutions can be tourist attractions even as prototypes.

pic 4. Two-stage mechanical oscillator as a tourist attraction

Previous examples emphasize the importance of synchronized frequency with every model. Oscillations of the physical pendulum have to be maintained with certain speed, otherwise input energy is wasted.
Mechanical hammer (photo & video) and a pump with a pendulum (photo & video) work more efficiently with a shorter pendulum, but with air movement (educational toy - photo & video), longer pendulum works better.
According to the theory of oscillation, oscillatory movements in nature are the most frequent ones, and can be difficult to analyze.

POSTULATES AND DOGMAS

The easiest way is to proclaim something as impossible and refer to laws. However, are all laws of Physics perfect and eternal?
Luckily, and most probably, they are not. Therefore, exceptions of extremely efficient machines are possible (Fig. 1-3.).
In the same way, the speed of light can be deemed unreachable, according to Einstein's formula E=mc2, because the mass would be infinite. However, the mass does not change with speed, and the kinetic energy increases with the square speed. Therefore, the speed of light can be reached by future space crafts, if these ideas are considered.