Пружинный маятник

Колебания массивного тела, обусловленные действием упругой силы

Анимация

Описание

Когда на массивное тело действует упругая сила, возвращающая его в положение равновесия, оно совершает колебания около этого положения.

Такое тело называют пружинным маятником. Колебания возникают под действием внешней силы. Колебания, которые продолжаются после того, как внешняя сила перестала действовать, называют свободными. Колебания, обусловленные действием внешней силы, называют вынужденными. При этом сама сила называется вынуждающей.

В простейшем случае пружинный маятник представляет собой движущееся по горизонтальной плоскости твердое тело, прикрепленное пружиной к стене (рис. 1).

Пружинный маятник

Рис. 1

Прямолинейное движение тела описывают посредством зависимости его координаты от времени:

x = x(t). (1)

Если известны все силы, действующие на рассматриваемое тело, то эту зависимость можно установить при помощи второго закона Ньютона:

md2x /dt 2 = SF, (2)

где m - масса тела.

Правая часть уравнения (2) есть сумма проекций на ось x всех действующих на тело сил.

В рассматриваемом случае главную роль играет упругая сила, которая является консервативной и может быть представлена в виде:

F(x) = - dU (x)/dx, (3)

где U = U(x) - потенциальная энергия деформированной пружины.

Пусть x есть удлинение пружины. Экспериментально установлено, что при малых значениях относительного удлинения пружины, т.е. при условии, что:

ЅxЅ<< l,

где l - длина недеформированной пружины.

Приближенно справедлива зависимость:

U(x) = k x2/2, (4)

где коэффициент k называют жесткостью пружины.

Из этой формулы вытекает следующее выражение для упругой силы:

F(x) = - kx. (5)

Эту зависимость называют законом Гука.

Кроме силы упругости на движущееся по плоскости тело может действовать сила трения, которая удовлетворительно описывается эмпирической формулой:

Fтр = - r dx /dt, (6)

где r - коэффициент трения.

С учетом формул (5) и (6) уравнение (2) можно записать так:

md 2x /dt 2 + rdx /dt + kx = F(t), (7)

где F(t) - внешная сила.

Если на тело действует только сила Гука (5), то свободные колебания тела будут гармоническими. Такое тело называют гармоническим пружинным маятником.

Второй закон Ньютона в этом случае приводит к уравнению:

d2x /dt 2 + w02x = 0, (8)

где:

w0 = sqrt (k /m) (9)

- частота колебаний.

Общее решение уравнения (8) имеет вид:

x(t) = A cos (w0 t + a), (10)

где амплитуда A и начальная фаза a определяются начальными условиями.

Когда на рассматриваемое тело действует только сила упругости (5), его полная механическая энергия не изменяется с течением времени:

mv2 / 2 + k x2 /2 = const. (11)

Это утверждение составляет содержание закона сохранения энергии гармонического пружинного маятника.

Пусть на массивное тело кроме упругой силы, возвращающей его в положение равновесия, действует сила трения. В этом случае возбужденные в некоторый момент времени свободные колебания тела будут затухать с течением времени и тело будет стремиться к положению равновесия.

В этом второй закон Ньютона (7) можно записать так:

m d2x /dt 2 + rdx /dt + kx = 0, (12)

где m - масса тела.

Общее решение уравнения (12) имеет вид:

x(t) = a exp(- bt) cos (wt + a), (13)

где

w = sqrt( wo2 - b2) (14)

- частота колебаний,

b = r /2 m (15)

- коэффициент затухания колебаний, амплитуда a и начальная фаза a определяются начальными условиями. Функция (13) описывает так называемые затухающие колебания.

Полная механическая энергия пружинного маятника, т.е. сумма его кинетической и потенциальной энергий

E = m v2 /2 + kx2/ 2 (16)

изменяется с течением времени по закону:

dE / dt = P, (17)

где P = - rv2 - мощность силы трения, т.е. энергия, переходящая в тепло за единицу времени.

Технические реализации эффекта

Техническая реализация эффекта

Техническая реализация представляет собой осуществление гармонического вынужденного колебания массивного тела, лежащего на плоскости практически без трения (лед, полированная поверхность, воздушная подушка и т.п.) - вдоль оси X под действием упругой силы пружины, второй конец которой жестко закреплен относительно плоскости. Пружину растягивают после чего отпускают.

Применение эффекта

Пружинные маятники широко используются в качестве акселерометра в системах управления баллистических ракет, контактных взрывателях артиллеристских и авиационных боеприпасов и т.п.

Литература

1. Яворский Б.М., Детлаф А.А. Справочник по физике.- М.: Наука, 1974.- С.942.

2. Горелик Г.С. Колебания.- М.: Гос. изд-во тех.-теор. лит., 1950.- С.551.