СВЯЗАННЫЕ МАЯТНИКИ

Допустим, вы соединили два одинаковых маятника пружиной, один придержали рукой, а другой отвели в сторону, так что пружина растянулась. Отпустите теперь оба маятника. Как они будут себя вести? Интуитивно кажется, что покоящийся маятник под действием пружины придет в движение и спустя некоторое время маятники станут колебаться хаотически, обладая примерно равным запасом энергии. На самом деле система не приходит к такому конечному состоянию. Вместо этого маятники периодически обмениваются энергией таким образом, что останавливается то один, то другой. Как объяснить это явление?

Перекачка энергии

Типичным примером колебательной системы, в которой происходит периодическая "перекачка" энергии, могут служить два одинаковых маятника, прикрепленных к горизонтальному стержню, который в свою очередь подвешен на двух шнурах. Маятники оказываются "связанными" друг с другом благодаря стержню. Если один маятник качнуть в плоскости, перпендикулярной стержню, то энергия начнет передаваться другому маятнику. После завершения этого процесса энергия начнет перекачиваться в обратном направлении. Таким образом, происходит периодический обмен энергией между маятниками, каждый из которых в результате колеблется то сильнее, то слабее.

Моды колебаний

 Для того чтобы объяснить подобное поведение колебательных систем, рассмотрим два маятника, соединенных пружиной. Хотя на практике обращаться с этой системой труднее, обмен энергии в ней особенно нагляден. (Трение и сопротивление воздуха учитывать не будем.)

Движение маятников можно проанализировать, рассматривая так называемые нормальные моды (или нормальные колебания), которые представляют собой определенные типы колебаний системы. При таких колебаниях обмен энергии между маятниками отсутствует и амплитуда (например, величина отклонения от вертикали) каждого маятника остается постоянной. Нормальные моды связаны с симметрией движения. Предположим, что маятники отклонены на одинаковый угол вправо и затем отпущены. Качаясь, они не изменяют длину пружины (можно считать, что пружины нет вовсе). Поскольку в этом случае пружина не передает энергию, такое синхронное колебание является нормальным.

Вторую нормальную моду можно продемонстрировать, отклонив маятники также на равные углы, но в разные стороны. Если отпустить их одновременно, они начнут колебаться так, что их движения будут зеркальными отражениями друг друга. При таких колебаниях пружина то сжимается, то растягивается и поэтому влияет на движение маятников. Сила, действующая со стороны пружины на первый маятник, симметрична силе, действующей на второй маятник. Так, например, толкая первый маятник влево, пружина с той же силой толкает второй маятник вправо. Симметрия сил запрещает энергии переходить от одного маятника к другому, поэтому амплитуды колебаний обоих маятников остаются постоянными.

Если маятник колеблется свободно, то частота его колебаний пропорциональна корню квадратному из отношения ускорения силы тяжести к длине маятника. Первая нормальная мода характеризуется именно такой частотой. Частота второй нормальной моды больше, так как на движение маятников оказывает влияние пружина. Например, на маятники, которые двигаются навстречу друг другу, действует не только сила тяжести, заставляющая их опускаться вниз, - их к тому же расталкивает пружина. Когда же маятники расходятся, пружина их стягивает. В результате толкающее и тянущее действие пружины приводит к увеличению частоты колебаний. Знание нормальных мод важно потому, что всякое движение системы можно представить в виде их комбинации.

Биения

Если вам доводилось прислушиваться к тому, как звучат два чистых тона, мало различающиеся по частоте, то вы имеете представление об акустических биениях. Звук, который вы при этом слышите, не создается в отдельности ни одним, ни другим колебанием, достигающим ваших ушей. Вместо этого вы воспринимаете звук с частотой, равной средней частоте двух звуковых волн. Амплитуда сигнала, которая связана с воспринимаемой вами силой звука, плавно изменяется, и частота этого изменения равна разности частот двух тонов. Звук то нарастает, то ослабевает: это и есть биения.

Допустим, вы "запустили" систему, отведя в сторону и отпустив один лишь маятник, а другой придержав рукой. Тогда отклонённый маятник начинает качаться вправо-влево и то тянет за собой, то толкает перед собой пружину, которая попеременно тянет и толкает другой маятник. Пружина мешает двигаться первому маятнику, но помогает второму маятнику и таким образом обеспечивает передачу энергии от первого маятника второму. Как только маятник первый маятник потеряет всю энергию, начинается обратный процесс. То, как будет двигаться после этого каждый маятник, можно описать, взяв произведение двух синусоид. Одно из этих синусоидальных колебаний быстрое - его частота равна средней частоте двух нормальных мод. В тот период, когда маятник колеблется, он колеблется именно с такой частотой. Другая синусоида определяет периодическое изменение амплитуды колебаний. Частота вариаций амплитуды равна разности частот нормальных мод и таким образом меньше частоты колебаний маятников. При максимальной амплитуде маятник обладает всей энергией системы. Нулевая амплитуда означает, что маятник покоится. Амплитуды маятников изменяются в противофазе; когда один из них качается максимально интенсивно, второй покоится. Если привести систему в движение иным способом, маятники будут качаться иначе, однако и в этом случае будут наблюдаться "биения", т. е. изменения амплитуд колебаний.

Параметрическое возбуждение колебаний

К совершенно иному типу относится так называемый резонансный маятник на пружине. К одному концу пружины надо прикрепить груз, а другой конец зацепить за какой-нибудь крюк. Если оттянуть груз вниз и отпустить, он начнет колебаться вверх-вниз, а затем постепенно станет раскачиваться подобно маятнику. Спустя некоторое время горизонтальные колебания прекратятся, а вертикальные возникнут вновь. Точно так же система будет вести себя, если груз вначале раскачать.

Начиная с того момента, как вы оттянули груз вниз, энергия системы остается постоянной; следовательно, энергия качания маятника заимствуется из энергии вертикальных колебаний. Когда перекачка энергии заканчивается, поток энергии обращается: вертикальные колебания начинают усиливаться, а качания маятника ослабевают. Перекачка энергии осуществляется оптимальным образом, если груз, прикрепленный к пружине, растягивает ее на 4/3 ее длины. С удлинением пружины уменьшается частота качания маятника и достигается оптимальное соотношение между частотой чисто вертикальных колебаний и частотой качания маятника как такового. Частота вертикальных колебаний должна быть в два раза больше частоты качания. В этом случае возникающая неустойчивость достаточна для того, чтобы груз начал качаться подобно маятнику.

В тот период времени, когда преобладают колебания пружины, возбуждение качания маятника представляет пример так называемого параметрического резонанса. Как показывает само название, движение маятника в этом случае зависит от некоторого параметра (длины маятника), величина которого изменяется. В результате и возникает передача энергии качаниям маятника. (Благодаря параметрическому резонансу, в частности, удается раскачать качели. Периодическое смещение центра тяжести тела изменяет эффективную длину маятника - в данном случае качелей, - что в свою очередь приводит к возрастанию энергии колебаний). В тот период времени, когда преобладающим является качание маятника, энергия передается колебаниям груза на пружине благодаря обычному резонансу: пружина периодически растягивается с частотой, совпадающей с ее собственной частотой колебаний. Каждый раз, когда груз максимально отклоняется от вертикали, он растягивает пружину. Поскольку за каждое качание маятника пружина оказывается растянутой дважды, частота этих "рывков" (удвоенная частота качаний маятника) совпадает с частотой колебаний пружины. Постепенно энергия забирается у маятникообразного движения и передается вертикальным колебаниям.

Ссылки:
1. Джирл Уолкер, В Мире Науки 1985/№12 / Scientific American, October 1985, vol.253, No.4