Маятник Фруда

Возникновение автоколебаний физического маятника, насаженного на равномерно вращающийся вал

Маятник Фруда - одна из простейших автоколебательных механических систем - изображен на рис. 1.

Маятник состоит из физического маятника 1, жестко скреплённого с муфтой 2, насаженной на вращающийся вал 3. Угловая скорость вала такова, что в любой момент времени она провосходит угловую скорость маятника 1.

Момент, действующих на муфту маятника сил трения, имеет постоянное направление и на одном полупериоде, когда маятник и вал движутся в разные стороны, будет тормозить движение, а на другом, когда маятник и вал движутся в одну сторону, - ускорять.

Пусть сила трения такова, что на некотором интервале скоростей она с увеличением скорости убывает. Так как на втором полу-периоде относительная скорость муфты 2 меньше, чем на первом, ускоряющий момент силы будет в среднем больше тормозящего.

Это приведёт к нарастанию (самовозбуждению) колебаний. В результате при соответствующих условиях в системе могут установиться автоколебания. Маятник назван по имени английского учёного У. Фруда.

Применение эффекта

Маятник Фруда используют в лабораторной практике в качестве примера механической системы, в которой могут возникать автоколебания.

Литература

1. Яворский Б.М., Детлаф А.А. Справочник по физике.- М.: Наука, 1974.- С.942.

2. Горелик Г.С. Колебания.- М.: Гос. изд-во тех.-теор. лит., 1950.- С.551.

3. Харкевич А.А., Автоколебания.- М, 1954.