Трансгенерация магнитным полем: две лампочки горят по цене одной!

C тex пор, как в 1831 г. Майкл Фарадей открыл закон электромагнитной индукции - возникновение электродвижущей силы (ЭДС) при изменении магнитного потока - всё магнитные поля рассматривались связанными с создающими их токами, с намагничивающими обмотками. При намагничивании железного стержня или тора абсолютно все магнитные поля (включая поля рассеяния, замкнутые по воздуху) считаются замкнутыми сквозь витки с током, образуя полное магнитное потокосцепление с витками катушки.

Бурное развитие теории электротехники в конце XIX в., появление теории магнитных цепей и широкое применение трансформаторов не изменили представления об общей структуре магнитного поля - оно рассматривалось как односвязное с токами. В таких простых односвязных магнитных полях вся магнитная энергия системы индуктивно связана с витками намагничивающей катушки.

Источник тока (батарея, генера-тор) тратит электроэнергию на намагничивание, совершает работу создания магнитного поля. Эта работа всегда равна энергии магнитного поля сквозь витки плюс потери в проводах и железе на вихревые токи и гистерезис (при неполном размагничивании). В классических магнитных цепях всегда выполняется закон сохранения энергии - сколько затратили на создание магнитного поля столько и получили минус потери.

В учебниках по электротехнике в качестве примера обычно рассматривается тор - монолитная структура без воздушных зазоров либо катушка с железным сердечником. Но есть огромное количество магнитных цепей, в которых принцип односвязанного магнитного поля нарушается. Например, мы намагнитили железный брусок (с обмоткой) током, проходящим по обмотке, а рядом, через небольшой воздушный зазор, поставили ещё один железный брусок. Кроме общего магнитного поля двух брусков, появится ещё вторичное магнитное поле вокруг второго бруска, которое замкнуто только вокруг него и не участвует во взаимодействии с первым.

Эта составляющая магнитного поля ни коим образом индуктивно не связана с обмоткой намагничивания (не образует потокосцепления) и даже косвенно не участвует в формировании общего магнитного потока через два ферромагнитных объёма. Общая картина топологии магнитного поля оказывается принципиально другой - более сложной, а главное - не односвязной. Возникает значительная магнитная энергия, не связанная с витками катушки и не влияющая на установление электрического тока в обмотке, так как не создает ЭДС против нарастающего тока при намагничивании системы.

Естественно, ферромагнитные объёмы взаимодействуют (уменьшается т.н. размагничивающий фактор), и суммарное магнитное поле есть результат их взаимного подмагничивания. Общий магнитный поток двух (или трёх и более) железных брусков подчиняется законам обычной магнитной цепи с воздушными зазорами. Но вторичное магнитное поле вокруг второго ферромагнитного бруска не участвует в формировании магнитной цели и не образует потокосцепления с катушкой с электрическим током.

Надо отметить уникальное квантовое свойство ферромагнетиков, позволяющее образовываться вторичной магнитной энергии без дополнительных затрат электроэнергии (работы источника электрического тока).

Ферромагнетик образован нескомпенсированными спинами электронов, их собственными магнитными моментами, как если бы электрон был заряженным вращающимся волчком. Но это <вращение> имеет квантовый характер. В отличие от обычных токов в виде движущихся зарядов, спин электрона абсолютно не реагирует на вихревое электрическое поле Максвелла, создающего ЭДС при изменении магнитного потока. Вихревое электрическое поле Максвелла не действует на квантовый ток - спин электрона не может его остановить или както уменьшить, в отличие от макротоков зарядов в проводах.

Важнейшее свойство любого ферромагнетика - полное отсутствие индуктивного сопротивления.

Если в обычную катушку из проволоки для получения магнитного поля нужно подать электрическую мощность в виде тока и напряжения для преодоления ЭДС|, то в ферромагнетике магнитное поле образуется даром, без непосредственного подвода электрической мощности. Конечно, есть еще т.н. магнитоупругое сопротивление, связанное с размагничивающим фактором, но оно зависит не от магнитного потока, а от материала, формы, зазоров. Почему же мы тратим электроэнергию на намагничивание ферромагнетика, железного сердечника в катушке? Дело в том, что ферромагнитный сердечник даёт своим магнитным полям т.н. вносимый импеданс - дополнительное индуктивное сопротивление. Кстати, если бы у нас было две катушки - одна без ферромагнетика, другая с железным сердечником, то для получения одного и того же магнитного потока в катушке без сердечника пришлось бы затратить в |i раз больше электроэнергии (работы) от источника тока, если и - 1000, то в тысячу раз, хотя магнитный поток - «количество» силовых линий магнитного поля - абсолютно одинаков, Это связано с тем, что сам ферромагнитный стержень, в отличие от витков с током, не имеет индуктивного сопротивления.

Чтобы намагнитить ферромагнитный сердечник, нужно магнитное поле, а не электрическая мощность. Но если вся магнитная энергия индуктивно сцеплена с катушкой, то лишней энергии не будет. Ферромагнетик обладает не только собственным индуктивным сопротивлением, но и нулевым вносимым импедансом, - внешнее магнитное поле от другого ферромагнитного объёма не «вносит» (в отличие от витков катушки) индуктивное сопротивление от стороннего магнитного поля. В результате, во всех случаях, когда «железо» (ферромагнетик) намагничивает «железо», работа источника тока, электроэнергия тратится только на ту магнитную энергию системы, что индуктивно связана с витками катушки, образуя магнитное потокосцепление. А та составляющая магнитного поля, что замкнута вне катушки, образуется бесплатно, даром, без каких-либо затрат электроэнергии источника тока!

Если потери малы, то суммарная магнитная энергия системы оказывается больше, чем энергия, затраченная на образование магнитного поля, - своего рода инверсия энергии магнитного поля, которая из-за потерь обычно меньше, чем энергозатраты.

Вторичное магнитное поле не связано с обмоткой с током, и чтобы «снять» её, нужна дополнительная схемная обмотка на втором ферромагнитном объёме, которая подключается к нагрузке только при размагничивании и не участвует в намагничивании. Так как общая магнитная энергия, связанная с двумя обмотками, возрастает, то электроэнергия, выделенная в нагрузке, также возрастает, что подтверждается экспериментально. Величина этой вторичной магнитной энергии зависит от коэффициента связи - величины воздушного зазора по отношению к сечению магнитной цепи. Даже при относительно небольших воздушных зазорах (1-3 мм) более 50 - 70% магнитного поля второго ферромагнитного объёма образует вторичную магнитную энергию. Поэтому из-за резкого рассеяния магнитного поля даже небольшие воздушные зазоры сильно - в десятки раз - увеличивают т.н. сопротивление магнитной цепи. Фактически с двух ферромагнитных объёмов можно снять магнитную энергию, в 1,5 - 1,9 раз превышающую связанную с катушкой намагничивания.

Величина воздушного зазора зависит от кривой намагничивания и индукции Вmax материала. Чем больше Вmax, тем больше можно сделать воздушный зазор и больше вторичной энергии магнитного поля (Wn -В/) получить. В ферритах Вmax не превышает 0,5 Тл, в аморфном железе - 1,5 Тл, в трансформаторной и электротехнической стали - 2,5 Тл. Но есть такие ферромагнетики, как гадолиний, тербий, диспрозий, гольмий, эрбий, тулий, с Вшах до 3,75 (у гольмия). На конференции по сверхсильным магнитным полям «Мегагаусс-7» Арзамас-16 в 1996 г. сообщалось о веществах (TbFe2, YCo5r PrCos и др.) с гигантской индукцией насыщения - 10"20 Тл - и плотностью магнитной энергии, близкой к плотности химической энергии в обычной взрывчатке!

При такой индукции воздушный зазор можно сделать гигантским, практически более 99% магнитного поля второго уйдёт в рассеяние во вторичное магнитное поле. Впрочем, хватит и обычной трансформаторной стали, ферритов, а также аморфного железа. Магнитная цепь может состоять из двух П-образных ферромагнитных объёмов, разделённых воздушным или слабомагнитным зазором, либо иметь Ш-образную, разветвлённую форму. Возможны магнитные цепи различной формы, структуры магнитного поля и пр.

Генерация может идти не только на импульсном токе, но и на переменном, в том числе и синусоидальном на промышленной частоте 50 Гц. В переменном токе также есть фазы намагничивания и размагничивания. Поэтому можно сразу генерировать электрическую мощность на обычном трансформаторном железе и проводах. В фазы нарастания тока работают только намагничивающие обмотки, а при фазе размагничивания в электрическую цепь подключаются и дополнительные съёмные обмотки, которые преобразуют вторичную магнитную энергию в дополнительную электрическую мощность. За счёт различного соединения обмоток и схем с положительной обратной связью можно получить незатухающие колебания в электрических контурах с отбором мощности в нагрузку. При этом на выходе мы получим электроэнергию идеальной синусоидальной формы и промышленной частоты.

Но самые интересные устройства можно делать в области микро- и особенно наноэлектроники. Повернув один домен в ферромагнетике, можно провернуть цепочку в десятки и сотни доменов (или т.н. акустических доменов, частиц ферромагнетика). Магнитные поля вокруг доменов и спинов электронов в тысячи раз сильнее, чем слабые макрополя в электротехнике! Если интегрировать обмотки прямо в ферромагнетик (или магнитодиэлектрик), например в аморфное железо, то можно получать выигрыш магнитной энергии в сотни, тысячи раз!

В микромагнитных системах размеры частиц сопоставимы с теми, что используются в магнитных носителях, жёстких дисках, дискетах, флэшках и пр. Импульсные блоки питания на ферритах в трансформаторе величиной со спичечный коробок позволяют преобразовывать сотни ватт. Примерно такие же массоэнергетические параметры могут быть и у генераторов энергии.

Ферромагнетики могут работать на частотах до 30 ГГц (гранатовые ферриты и т.п.), а это уже СВЧ-диапазон, поэтому они могут использоваться и для генерации электромагнитных волн.

Описанный физический процесс генерации в ферромагнетиках я, как автор открытия, назвал Трансгенерацей электроэнергии из магнитного поля ферромагнетиков. «Транс» - потому, что происходит как бы перенос магнитного поля от намагничивающего индуктора к намагничиваемому ферромагнитному объёму и образование дополнительной энергии в виде вторичного магнитного поля, которое за счёт индукции Фарадея преобразуется в полезную электроэнергию. Фактически ферромагнетик используется и для намагничивания и для съёма энер гии. Отсутствие вносимого индуктивного сопротивления используется при намагничивании, а отсутствие собственного индуктивного сопротивления - для создания дополнительной магнитной энергии.

Намагниченность в ферромагнетике, состоящем из отдельных элементов, может распространяться на большие количества элементов - спинов, доменов, частиц. Это аналогично спиновым волнам, магнонам, магнитоупругим и магнитострикционным колебаниям в магнетиках.

Возникают вторичные, третичные и т.д. поля - мультипликация магнитного поля. Этот эффект можно получить и на макроферромагнитных объёмах на железных стержнях, опилках и пр. Главное подобрать воздушный зазор и материал.

Весьма любопытно строение т.н. энергетических потоков - вектора Пойнтинга в случае магнитного поля со вторичной составляющей. Вектор Пойнтинга - это поток энергии, образованный вихревым электрическим полем Максвелла и изменяющимся магнитным потоком. В обычной катушке вектор Пойнтинга направлен всегда от проводов в магнитное поле. Но при на магничивании двух объёмов вокруг вторичного возникает своё магнитное поле и своё связанное вихревое электрическое поле, возникающее при возрастании индукции.

При этом возникает поток энергии вектора Пойнтинга внутрь второго ферромагнитного объёма и во вторичное магнитное поле. Этот энергетический поток идёт от поверхности ферромагнетика, но не от проводов с током индуктора, а из окружающего пространства. Он входит в магнитное поле ферромагнетика, а при размагничивании поступает в электрическую цепь съёмной обмотки и нагрузку, и возможен только в случае вторичного магнитного поля, не охватывающего электрические токи в обмотке индуктора. Это уникальное энергетическое явление говорит о том, что ферромагнетик - это по сути квантовый энергетический «насос» - генератор; при колебаниях индукции возникает поток энергии «из ниоткуда». Ферромагнетик - уникальный подарок природы, который можно использовать для безграничной генерации чистой электроэнергии!