Статья написана серьезными учеными в строго академическом стиле, и представляет собой огромный интерес с позиции изучения возможностей получения т.н. "свободной энергии".
Авторы не ставили задачей поиск этой энергии, напротив, они исследовали вопрос с точки зрения получения стабильного параметрического резонанса.
Однако с присущей научным работникам добросовестностью, они не смогли пройти мимо того факта, что при определенных условиях (подробно описанных в настоящей работе), исследуемая система "идет вразнос", и дополнительная энергия, поступающая в систему не могла быть измерена в силу того, что оборудование просто "выгорало" , включая соединительные провода...
Для тех читателей, которым математическая часть покажется тяжелой для восприятия, стоит посоветовать оценить доказательства в общих чертах, не вникая в анализ формул, лишь представить себе физический смысл приведенных выражений.
Однако после теоретической части идет, как и следует быть, часть экспериментальная. В ней желающие добраться до смысла данной работы смогут найти для себя обьяснение происходящего.
Стоит заметить в дополнение к сказанному, что данная работа попала к авторам сайта случайно. В поисках дополнительной информации были организованы поиски не только в интернете , но и в публичных библиотеках.
Мы заинтересованы в материалах, продолжающих начатое исследование.
Учитывая, что данная работа была опубликована в 1938 году (!), тема не могла не найти своего развития и продолжения. Тем более, что авторы прямо указывают на последующие статьи других авторов на эту тему, и эксперименты сторонних исследователей.
Любая информация, присланная администрации сайта будет принята с благодарностью и выложена для широкой публики.
Авторы сайта считают, что на развитие темы оказало прямое влияние появившаяся теория относительности, которая поставила "вне игры" исследования, в которых так или иначе находили подтверждение факты получения дополнительной энергии из неизвестных источников.

1934 г. ЖУРНАЛ ТЕХНИЧЕСКОМ ФИЗИКИ Том IV, вып. 1
1934 J. ZEITSСHRlFT FUR TECHN1SCHE PHISIK Band IV, Heft 1

ОРИГИНАЛЬНЫЕ РАБОТЫ О ПАРАМЕТРИЧЕСКОМ ВОЗБУЖДЕНИИ ЭЛЕКТРИЧЕСКИХ КОЛЕБАНИЙ Л. И, Мандельштам и Я. Д. Папалекси
В статье дается приближенная теория явлений возбуждения колебаний в электрической колебательной системе, в которой отсутствуют явные источники электрических или магнитных сил при помощи периодического изменения ее параметров. Теория основана на развитых ранее общих методах Пуанкаре для нахождения периодических решений дифференциальных уравнений. Подробно рассматриваются частные случаи такого возбуждения при синусоидальном изменении самоиндукции и емкости в колебательной системе с одной степенью свободы, а также при изменении самоиндукции в регенерированной системе. Описываются опыты генерации колебаний при механичиском изменении параметров как в системе с регенерацией, так и без регенерации. Эти опыты, подтверждающие возможность такого возбуждения, находятся в согласии с теорией. Явление возбуждения колебаний при помощи периодического изменения параметров колебательной системы, известное в физике уже давно [Мельде (')', Рейлей (2.3 .4 ) и др. (5)], приобрело в настоящее время снова интерес в связи с осуществлением такого возбуждения в электрических колебательных системах. Хотя указания на возможность такого возбуждения, которое мы будем кратко называть параметрическим возбуждением, делались и раньше (3,.6), и оно несомненно играет значительную, но не всегда ясно осознанную роль, как например при обычной генерации тока в электротехнике, однако только в последнее время оно было созна-тельно осуществлено и было начато систематическое изучение его. Так Хегнером(8) и затем Гюнтер-Винтером(9 ) были описаны опыты, касающиеся возбуждения колебаний в электрической колебательной системе в области акустических частот периодическим, намагничиванием железного сердечника катушки самоиндукции. Впоследствии, используя изменение, при вращении ротора, самоиндукции, образованной последовательным соединением двух фаз статора и двух фаз ротора трехфазного генератора, Гюнтер-Винтер(10) также осуществил параметрическое возбуждение колебаний. В самое последнее время появилось описание опытов И. Ватанабе, Т. Саито и И. Както(11) над возбуждением колебаний механическим периодическим изменением магнитной цепи самоиндукции системы.
Л. И. Мандельщтам и П. Д. Пanaлекси
К теоретическому и экспериментальному изучению вопросов параметрического возбуждения колебаний мы приступили в 1927 г. (в НИИФ в Москве и в ЦРЛ) и сначала получили и исследовали явление возбуждения колебаний (До частот порядка 106 герц) при периодическом изменении намагничивания железного сердечника самоиндукции системы (12). В дальнейем нами были исследованы в ЛЭФИ явления параметрического возбуждения и при механическом изменении нараметров (12, 13), однако опубликование полученных результатов задерживалось до сих пор по патентным соображениям. Как указано в нашей заметке в Ж. Т. Ф. т. III, вып. 7, 1933г, кроме осуществленного в начале 1931 г. параметрического возбуждения колебаний механическим изменением самоиндукции, нами в последнее время было также получено в ЛЭФИ параметрическое возбуждение посредством механического изменения емкости (16). Что же касается теории явлений параметрического возбуж-дения, то следует отметить, что в литературе уже имеются необхо-димые предпосылки для полного анализа условий возникновения колебаний. Этот вопрос, как известно, приводит к исследованию так называемых "нестабильных" решений линейных дифференциальных уравнений с периодическими коэффициентами, которые с математической стироны достаточно детально исследованы как вообще, так и спе-циально с точки зрения интересующей нас проблемы [Рей лей (2, 8), Андронов и Леонтовнч(14), ван-дер-Поль и Стратт (15)]. Однако теория этих уравнений как линейных не может дать ответа на вопросы о величине стационарной амплитуды, ее устойчивости, процессе установления и т. д., адекватная трактовка которых возможна только при помощи нелинейных дифференциальных уравнений. Указанные выше авторы (Гюнтер-Винтер, Ватанабе) ограничиваются только упрощенным выводом условий возникновения колебаний, основанным на рассмотрении соответствующего линейного дифференциального уравнения, и совершенно оставляют в стороне вопросы стационарной амплитуды. Эги вопросы, однако, являются не менее основными, чем самый вопрос о возникновении колебаний, и их разрешение необходимо не только для полного описания всего явления, но и для возможности всяких расчетов при практическом его использовании. В настоящей статье излагается приближенная теория всего процесса параметрического возбуждения колебаний, исходящая из данных Пуанкаре общих методов нахождения периодических решений дифференциальных уравнений. В ней рассматривается как случай периодически изменяющейся самоиндукции, так и емкости, а также приводятся некоторые результаты опытов, произведенных в 1931 и 1932 гг. в ЛЭФИ. Дальнейший сюда относящийся экспе-риментальный в теоретический материал содержится в помещаемых ниже статьях В. А. Лазарева, В. П. Гуляева в В. В. Мигу-лина. Результаты более детального экспериментального исследования явлений параметрического возбуждения периодическим изменением намагничивания сердечника самоиндукции, произведенного в ЦРЛ, будут приведены в другом месте. В настоящей статье мы ограничиваемся только рассмотрением в первом приближении практически, может быть, наиболее важного случая параметрического возбуждения, когда частота изменения параметра приблизительно в два раза больше средней собственной частоты системы. Примененные в статье методы позволяют, однако, дать решение задачи и для других случаев, а также найти и дальнейшие приближения. Ряд относящихся сюда вопросов будет рассмотрен в другом месте.
ТЕОРЕТИЧЕСКАЯ ЧАСТЬ § I. О возникновении колебаний при параметрическом возбуждении.
Некоторые общие соображения и выводы Как нами было показано в предыдущих работах (13, 16), легко, исходя из энергетических соображений, отдать себе отчет в физической стороне процесса возбуждения колебаний периодическим (скачкообразным) изменением емкости колебательной системы, не содержащей в себе никаких явных источников магнитных или электрических полей. Повторим вкратце это рассуждение дла случая изменения самоиндукции. Пусть в колебательной системе, состоящей из емкости С, омического сопротивления R и самоиндукции L, в некоторый момент времени, который мы примем за исходный, имеется ток i. Произведем в этот момент изменение самоиндукции на величину [image] , что равносильно увеличению енергии, равному [image], Предоставим теперь систему самой себе. Через промежуток времени, равный 1/4 периода собственных колебаний системы, вся энергия системы перейдет из магнитной в элекростатическую. В этот момент, когда ток будет ранен нулю, возвратим самоиндукцию к ее первоначальной величине, что очевидно можно сделать, не затрачивая никакой работы, и затем снова предоставим систему самой себе. Через следующие 1/4 периода собственных колебаний электростатическая энергия снова целиком перейдет в магнитную, и мы опять сможем начать новый цикл изменения самоиндукции. Если вложенная в начале цикла энергия будет больше потерь за время цикла, т. е. если

или

где [image] логарифмический декремент собственных колебаний системы. то тогда ток в конце каждого цикла будет больше, чем в начале его.
Таким образом, повторяя зти циклы, т. е. изменяя самоиндукцию с частотой в два раза большей средней собственной частоты системы так, чтобы

можно возбудить в системе колебания, не воздействуя на нее никакой электродвижущей силой, как бы мал ни был начальный случайный заряд. Заметим, что даже в отсутствии каких-либо практически всегда неизбежно имеющих место случайных индукций (электрические линии передачи, магнитное поле земли, атмосферные заряды) мы принципиально всегда должны иметь в контуре случайные заряды в силу статистических флюктуаций.

Уже при таком грубом, скорее качественном, рассмотрении явлений возбуждения можно вывести две основные предпосылки для его возникновения:
1) необходимость выполнения определенной зависимости между частотой изменения параметра и "средней" собственной частотой системы и 2) необходимость соблюдения определенного соотношения между величиной относительного изменения параметра - так называемой глубиной модуляции его и величиной среднего логарифмического декремента системы.
Более полное рассмотрение явления возникновения колебаний при параметрическом возбуждении приводит к линейным дифференциальным уравнением с периодическими коэффициентами. Например в случае изменения емкости системы по закону:

(1)
мы имеем следующее уравнение для

(2) которое с помощью преобразования

(3) можно привести к виду:

(4) где
(5) Таким образом математически задача сводится в рассматриваемом случае к простейшему линейному дифференциальному уравнению второго порядка с периодическими коэффициентами (4), известному под именем уравнения Матье (14, 15). Заметим, что к уравнениям этого типа приводятся и многие другие проблемы: в области астрономии, оптики, теории упругости, акустики и др. С математической стороны они хоришо исследовнвы в работах Матье, Хилла. Пуанкаре и др.
Как известно, решение уравнения (4) может быть представлено в виде:

(6) Где [image] есть периодическая функция с периодом [image], (или 2 [image])
Подставляя это решение в (3) , получаем для q:

(7)
Из этого выражения следует, что вопрос о возбуждении колебаний приводится к нахождению условий, при которых амплитуда q будет постоянно возрастать. Из (17) видно, что это будет иметь место тогда, когда вещественная часть h будет абсолютно больше
Условие параметрического возбуждения, следовательно, тесно связано о величиной h, т. е. с характеристическим показателем решения уравнения Матье (4). Зависимость h от параметров этого уравнения m и [image] можно, как это сделали А. Андронов и М. Леонтович (14), качественно изобразить графически (рис. 1), выделив на плоскости отдельно области, внутри которых h имеет реальную часть. Как видно из рисунка, эти области, являющиеся областями "неустойчивых" решений ур-ния (4), расположены около значений
При наличии затухания , т. е. для уравнения (2) эти области неустойчивости сильно уменьшаются (заштрихованные области на рис.1)

Пользуясь методом, указанным Рейлеем (3, 4), можно приближенно определить границы этих областей неустойчивости. Так, границы первой области неустойчивости (около значения [image] даются с точностью до m2 кривыми:

(8)
Это значит, что при заданных m и [image] и значениях [image], удовлетворяющих неравенствам

(9)
решение уравнения (2) "неустойчиво".
Для определения второй области "неустойчивости" (около [image] = 2 ) необходимо учесть члены m4.
Как показали А.Антонов и М.Леонтович (14), в этом случае имеем:

(10)
Таким образом величина (ширина) области "неустойчивости" уменьшается с порядком ее n как mn. Условия (9) и (10) содержат, как следствие, следующие дополнительные условия. Для первой области неустойчивости:

Для второй:

Как видно из (11) и (12), условие параметрического возбуждения при приблизительной настройке системы на частоту, равную частоте изменення параметра, значительно труднее выполнить, чем условие возбуждения при настройке системы на половинную частоту, так как оно при данном затухании требует гораздо большей глубины модуляции параметра m. Еще более тяжелые условия для параметрического возбуждення при соотношении частот [image] и т. д.
Поэтому наибольший практический интерес в первую очередь представляет случай [image] который почти исключительно и разбирается в настоящем исследовании.
Как видно из предыдущего, вопрос об условиях возникновения колебаний при параметрическом воздействии решается соотношениями (9) и (11). Эти соотношения, с одной стороны, указывают, каким условиям должно удовлетворить затухание системы, чтобы в ней при данном изменении параметра могли возникать колебания, а с другой стороны, они показывают, в каких пределах мы можем менять либо сопротивление системы (нагрузку), либо расстройку системы от точного параметрического резонанса, не нарушая возможности возникновения колебаний. Однако эти соотношения не дают, да и не могут дать ответа на вопрос о том, установится- ли стационарная амплитуда колебаний, и каково будет ее значение. В самом деле, исходное ур-ние (2) ответа на этот вопрос, как линейное урав-нение, дать не может. Иными словами, если бы система действительно все время подчинялась этому уравнению, то при соблюдении условий (9) амплитуда колебаний неограниченно возрастала бы.
Линейная система, таким образом, cлужить генератором переменного тока не может. Для того чтобы в системе установилась стационарная - амплитуда, необходимо, чтобы она подчинялась нелинейному дифференциальному уравнению. Рассмотренное нами уравнение (2) может явиться только приближенным дли некоторого конечного амплитудного интервала. Здесь оно сохраняет полный смысл и позволяет решать вопрос о возникновении колебаний.
Что явление происходит именно так, вполне подтверждают и описываемые ниже опыты. Если не вводить в колебательную систему нелинейности, то при периодическом изменении в ней параметров наблюдается следующая картина. Как только условия возбуждения соблюдены, в контуре возникает ток, амплитуда которого непрерывно нарастает. В наших опытах это нарастание доходило до того, что изоляция конденсатора или подводящих проводов не выдерживала, и приходилось прекращать опыт. (Выделено macmep@lab).
Для получения стационарного состояния в систему приходилось вводить проводник с нелинейной характеристикой, например катушку с железным сердечником, лампы накаливания и т. п. Математически, в случае введения в рассматриваемую систему например катушки с железным сердечником, мы имеем дело уже с уравнением:

где нелинейная зависимость между током и магнитный потоком в контуре [image] есть некоторая заданная функция i, например в виде степенного ряда.
Поскольку вопрос идет о теории наблюдаемых явлений, нам нужно исследовать именно такого рода нелинейные уравнения, причем математически мы здесь имеем двоякую задачу: с одной стороны требуется найти условия, при которых положение равновесия системы становятся неустойчивым (условие возбуждения колебаний) и с другой стороны разыскать в рассмотреть свойства периодических решений этого уравнения (величина стационарной амплитуды, условия ее устойчивости и т. д.). В следующем параграфе мы рассмотрим эту задачу на ряде примеров.

§ 2. Формулировка задачи для частных случаев Сформулируем математически задачу возбуждения колебаний при помощи периодического изменения параметров колебательной системы для ряда частных случаев. Рассмотрим сначала следующий простой cлучай. Пусть в качестве колебательной системы мы имеем цепь с общим омическим сопротивлением R, состоящую из емкости C, и двух катушек самоиндукции. Пусть далее самоиндукция одной из катушек есть некоторая заданная гармоническая функция времени:

а вторая катушка представляет собой некоторый дроссель с сердечником из достаточно хорошо подразделенного железа с очень малыми потерями на гистерезис, так что зависимость между магнитным потоком через эту катушку и током в ней будет дана некоторой однозначной функцией [image] например, в виде полинома n-кой степени относительно i.
Как наиболее простой случай предположим, что:

Тогда мгновенное значение магнитного потока в контуре выразится через

и, следовательно, дифференциальное уравнение задачи можно написать в виде:

откуда, полагая

и произведя дифференцирование , получим:

или, принимая во внимание (13) , получим:

Таким образом задача параметрического возбуждения приводит к нелинейному дифференциальному уравнению второго порядка

с периодическими коэффициентами, которое не может быть решено в общем виде. Однако в том случае, когда: 1) [image] и переменная (зависящая от [image] часть [image] ( [image]) малы по сравнению с L10+ a и (2) собственный "средний" логарифмический декремент цепи мал по сравнению с единицей, это уравнение можно привести к виду:

где [image] "малый" параметр уравнения, и применить к нахождению его периодических решений методы, развитые Пуанкаре. В саном деле, преобразуем уравнение 16.
Введя новый масштаб времени .

и полагая

получим вместо (16) :

Согласно сделанным нами предположениям [image] вcе малы по сравнению с единицей. Это условие можно выразить несколько иначе, обозначив через [image] наибольшую из этих величин (по абсолютной величине), а именно таким образом, что:

должны быть меньше единицы, где

Мы можем, следовательно, положить

так что ур-ние (19,) может быть написано в виде:

Здесь, как видно из (20), [image] есть периодическая функция от [image] c периодом.
Мы приходим, таким образом, к заключению, что в рассматриваемом нами случае вопрос о возбуждении колебаний при помощи периодического изменения самоиндукции колебательной системы приводится к решению уравнения типа (21), к которому, как легко видеть,
применимы методы, употребленные например в наших работах "О резонансе [image] -го рода" (17, 18). Прежде чем перейти к приближенному решению этого уравнения, рассмотрим некоторые другие случаи параметрического возбуждения, с которыми мы имели дело при опытах, и теория которых приводит к тому же дифференциальному уравнению.
При синусоидальном изменении емкости, например по закону:

и наличии в системе дросселя с рассмотренной выше зависимостью между магнитным потоком и током, мы имеем следующее дифференциальное уравнение:

или, введя обозначения (18), получим

Откуда имеем снова :

где

Далее рассмотрим случай изменения самоиндукции в регенерированной системе. В качества типичной возьмем обычную ламповую схему с обратной связью и колебательным контуром в цепи сетки (рис. 2). Здесь для колебательного контура имеем следующее дифференциальное уравнение

Здесь

где [image] ка-тушки обратной связи, а [image], как и в рассмотренном выше случае, постоянная часть периодически изменяющейся самоиндукции.
Таким образом здесь

В предположении лампы с очень маленькой проницаемостью , [image] можно положить функцией только одного сеточного напряжения и представить, например, в виде полинома n-ой степени от q. Мы ограничимся рассмотрением простейшего случая, а именно когда:

Полагая

имеем

откуда снова получаем ур-ние (21), где

В качестве последнего примера возъмем систему, состоящую из колебательной цепи, индуктивно связанной с апериодическим контуром, причем периодически изменяемым параметром пусть будет взаимоиндукция между цепью и контуром. Эта схема принципиально соответствует установке для периодического изменения самоиндукции, Дифференциальные уравнения задачи можно в этом случае написать в виде:

При [image] эту систему уравнений можно заменить одним уравнением

Рассмотрим ближе это уравнение для двух частных случаев

В этом случае имеем :

где

таким образом здесь

а

Сравнивая эти выражения с (20), мы видим, что они отличаются друг от друга только наличием членов, содержащих [image], не играющих, как видно из дальнейшего, никакой роли в первом приближении при нахождении "нулевого" решения.

Так как в этом случае

то ур-ние (151,) приводится к совершенно тому же виду, что и ур-ние (15).
§ 3. Нахождение периодических решений ур-вия (21)
Как мы уже указали, к нахождению периодических решений уравнения (21) применимы методы, развитые в приведенных выше работах (17, 18). Пользуясь этим методом, мы можем подстановкой:

заменить это уравнение системой двух уравнений первого порядка:

Здесь

а
даны выражениями (20), в которых [image] соглаcно (24). Для нахождения значений которые являются первым приближением для решения наших уравнений, так называемым "нулевым" решением его, мы должны решать следующую систему уравнений:

На основания (21) эта система уравнений тождественна с

Для того чтобы полученные таким образом решения были устойчивы, необходимо, чтобы

и

Здесь

а символы [image] и т.д. означают , что [image] берутся для
Так как

и т.д. аналогично

То условия (28) и (29) сводятся к

Применим приведенную сейчас схему вычислений к рассматриваемым нами частным случаям. Рассмотрим сначала случай гармонического изменения самоиндукции.
Здесь:

и, следовательно, ур-вия (20) принимают следующий вид:

где [image] есть квадрат амплитуды параметрически возбужденных колебаний. Из этих уравнений вытекает, что либо

либо

Для того чтобы выяснить, какие из этих значении являются в данных условиях физически возможными, обратимся к рассмотрению условий устойчивости (28) и (29); Так как в рассматриваемом случае:

то мы имеем на основании (28) и (2>) следующие условия устойчивости. В случае

и в случае, когда

Условие (36 1 ) или тождественное с ним условие (371)всегда выполнено, из условий же (362) и (372) вытекает следующее. Прежде всего из (362) следует, что только если

или иначе, если

то состояние покоя колебательной системы будет неустойчиво. Таким образом неравенство (36) является условием возникновения колебаний при периодической изменении параметра. Если оно выполнено, то а и b не могут быть оба равны нулю, и тогда воаможные значения стационарной амплитуды получаются из ур-ния (34), т. е. даны равенством:

При выполнении условия возникновения колебаний (36) корень действителен, и мы имеем два возможных значения для Х2. Условие устойчивости (372) дает нам ответ ва вопрос о выборе знака корня.
В caмoм деле, принимая во внимание ур-ния (321,) и (322), можно это последнее условие записать в виде:

откуда видно, что знак корня в выражении (341) одинаков со знаком [image].
При [image] <0 мы следовательно имеем

Тогда как при [image] > 0 имеем

Таким образом при соблюдении условия (З6) и при подстройка системы так, чтобы

и

мы можем периодическим изменением самоиндукции с частотой [image] возбудить в системе, настроенной приблизительно на частоту [image], колебания частоты , стационарная амплитуда которых будет дана выражением (401) или (402).
Как видно из (411) и (412) теория в первом приближениии ограничивает расстройку [image] только с одной стороны, т. е. возможны устойчивые значения амплитуды и за пределами интервала значений [image], определяемого условней возникновения колебании. Иными словами, параметрически возбужденные колебания "затягиваются". Как далеко простирается эта наблюдаемая и на опыте "область затягивания", из полученных приближенных выражений для амплитуды не вытекает. Для того, чтобы получить ответ на этот и другие относящиеся сюда вопросы, нельзя ограничиться рассмотренным нами "нулевым" приближением., а необходимо учесть влияние членов, содержащих [image] на амплитуду основной гармоники, а также и роль обертонов. Следует заметить, что к аналогичным результатам приводит нулевое решение и для случая, когда зависимость между потоком и током в ограничивающей дросселе выражена аркустангенcоидой (19), который разобран в статье В. П. Гуляева и В. В. Мнгулина.
Рассмотрим ближе характер зависимости амплитуды параметрически возбужденных колебаний от определяющих ее величин. На рис. 3 и 4 представлены кривые зависимости X2 от расстройки [image], которые можно назвать кривыми гетеропараметрического резонанса. Легко видеть, что эти кривые существенным образом отличаются, как от обычных резонансных кривых, так и от кривых, резонанса 2-го рода. Как видно из рис. 3, пока

никаких заметных колебаний в системе нет.
При :

параметрические колебания возникают, начинаясь с очень маленьких амплитуд и при дальнейшем увеличении [image] увеличиваются. X2 растет при этом прямолинейно до тех пор, пока при некотором значении

колебания резко обрываются. Прн обратном ходе расстройки колебания возникают уже при [image] и затем при дальнейшем уменьшении [image] уменьшаются до тех пор, пока при [image] X 2 снова не сделается равным нулю.
Таким образом, только с одной стороны существует "петля затягивания" (рис.3)

Как видно из рис. 4 , при [image] мы имеем обратную картину:
X 2 растет с уменьшением [image] и петля затянивания имеется при [image] = [image] 1. Максимальная величина Х2 внутри области возникновения колебаний равна :

т.е. тем больше, чем меньше
Вполне аналогичные результаты получаются и в случае гармонического изменения емкости. В самом деле, в этом случае:

Сравнивая члены, содержащие [image] с соответствующими членами выражения (31), мы видим, что они получаются из последнего заменой m через [image] Таким образом все выводы, полученные при рассмотрении задачи с периодически изменяющейся самоиндукцией, можно непосредственно распространить и на случай изменения емкости.

1Как показывают опыты (см. статью В.А. Лазарева ) оба эти случая могут быть реализованы.

В частности, в случае емкости, границы области параметрического возбуждения выразятся через:

Откуда :

Что с точностью до [image] тождественно с (38)
Мы до сих пор рассматривали явления возбуждения колебаний при помощи периодического изменения параметров колебательной системы без регенерации. При параметрическом воздействии на регенеративную систему мы встречаемся с целым рядом заслуживающих внимания особенностей, и поэтому мы рассмотрим этот случай несколько подробнее в следующем параграфе.

§ 1. Изменение параметров в регенеративной системе
Так как в этом случае после подстановки (24) в (202) получаем

то уравнения (271) и (272) для a и b принимают здесь следующий вид:

откуда имеем либо :

либо

или

Для выяснения физических условий, необходимых для наличия того или иного из этих решений, обратимся к условиям устойчивости. Так как в данном случае:

то условия (28) и (29) принимают следующий вид: Для случая

Для случая

Здесь R означает [image] И> втих соотношений можно сделать следующие выводы. Прежде всего из (491) и (492) следует, что когда [image], т. е. когда система не самовозбуждена (сравни ф-лу (30)), параметрическое возбуждение возможно лишь при

Сравнивая эту формулу с ф-лои (36) для нерегенерированной системы, мы видим, что вместо [image] мы здесь имеем меньшую величину. Таким образом можно, применяя регенерацию возбудить параметричеcкие колебания_в системе и тогда, когда данная глубина модуляции параметра m недостаточна для выполнения условия (36). Этот вывод лег в основу некоторых из описываемых ниже опытов.
Если выполнено условие (61), то состояние системы при a = 0, b = 0 неустойчиво. В случае установившегося периодического движения оно передается ф-лой (47). Из условий (501) и (502) следует, что выражаемое ими состояние устойчиво, лишь если одновременно [image] и R меньше 0. Таким образом мы приходим к заключению; что амплитуда стационарных периодических колебаний выражается формулой:

Эта формула верна как для к меньше 0, (нееамовозбужденная систеиа), так и для k>0 (самовозбужденнаа система). Рассмотрим сначала первый случай. Прежде всего заметим, что условие реальности X совпадает с условней возбуждения параметрических колебаний (51). Отсюда следует, что как и при автопараметрическом возбуждении, и здесь при "мягком" режиме возбуждения явление "затягивания" отсутствует. Если мы сравним далее ф-лу (472) с соответствующей формулой для амплитуды колебаний при автопараметрическом возбуждении: (18)

то увидим, что обе формулы вполне аналогичны и при малых [image] практически совпадают. Таким образом кривые гетеропараметрического резонанса, в рассматриваемой случае вполне подобны рассмотренным нами раньше (17) и (18) кривым автопараметрического резонанса (резонанса 2-го рода), причем внешнюю силу здесь заменяет
вычисленная по ф-ле (472) кривая гетеропараметряческого резонанса. Как видно из нее, кривая резонанса при ограничении амплитуды нелинейным сопротивлением существенно отличается от кривой гетеропараметрического резонанса при ограничении амплитуды с помощью нелинейной самоиндукции (сравни рис. 3 и 4).
В случае изменения параметра в самовозбужденнои системе (к > О) мы приходим к следующий заключениям. Прежде всего из самого факта существования устойчивого периодического решения (47,) следует, что и при гетеропараметрическом воздействии на автоколебательную систему имеет место явление принудительной синхронизации ("увлечение частоты"). Далее, так как реальность X обусловлена при к > 0 только реальностью корня, то мы имеем для "области увлечения" следующее соотношение:

откуда вытекает, что эта область больше области возбуждения в несамовозбужденной системе (51).

Заметим, что по обеим сторонам области увлечения где уже нет периодического процесса, автоколебания сильно ослабляются и при достаточно большой амплитуде воздействия полностью "тушатся". Приближенная теория этого явления, аналогичного явлению асинхронного тушения, будет дана в другом месте.

ЭКСПЕРИМЕНТАЛЬНАЯ ЧАСТЬ
Для проверки возможности возбуждения электрических колебаний в колебательной системе одним периодическим изменением ее параметров без введения в нее каких-либо э. д. с, нами прежде всего был поставлен следующий опыт. Как мы видели выше, такое возбуждение можно ожидать лишь при выполнении условия:

где [image] означает относительную величину изменения параметра (так называемую глубину модуляции его), а [image] есть средний логарифмический декремент системы. Поэтому необходимо было осуществить, с одной стороны, достаточно эффективный способ изменения параметра и, с другой стороны, cистему с возможно меньшим [image]. Так как, далее, максимальная мощность параметрически возбужденных колебаний равняется

то для получения сколько-нибудь заметной мощности при легко осуществимых частотах изменения параметра необходимо иметь в цепи емкость С значительной величины, способную выдержать большие напряжения. Ввиду сравнительной сложности осуществления в лабораторных условиях переменной емкости требуемой величины, допускающей достаточную глубину модуляции при необходимых больших частотах, мы отказались для начала от изменения емкости и выбрали в качестве периодически изменяемого параметра самоиндукцию. Из различных возможностей осуществления периодического изменения самоиндукции мы, по ряду соображений, остановились сначала на следующей. Если ввести в переменное поле катушки (самоиндукции L какое-нибудь проводящее тело (в простейшем случае - короткозамкнутый виток), то, как известно, вследствие наведенных в теле токов Фуко, магнитная энергия поля, а следовательно и эффективная L - уменьшился. Исходя из этого, мы применили в качестве устройства, позволяющего удобно и с требуемой частотой периодически изменять эффективную величину самоиндукции следующее (рис. 6, 7 и 8). Здесь переменная самоиндукция состоит из двух групп плоских катушек (по 7 в каждой) (рис. 6), смонтированных на двух параллельных дисках по периферии двух параллельных окружностей так, что между обращенными друг к другу сторонами катушек было узкое пространство в виде щели. В этой щели помещался металлический вращающийся диск, имеющий на периферии вырезы в виде зубцов (7 по числу катушек) (рис. 7), расположенных таким образом, что при вращении середины зубдов в определенные моменты совпадают с центрами катушек. Таким образом периодическое изменение самоиндукции здесь достигается тем, что при вращении диска зубцы попеременно то входят в поле катушек, то выходят из него. В первом случае эффективная самоиндукция очевидно будет минимальной а во втором -максимальной. Так как такой диск (например, из дюралюминия) допускает очень большие скорости вращения (в наших опытах периферийная скорость достигала до 220 м/сек.), то, следовательно, при указанном способе изменения самоиндукции можно было осуществить большие частоты (1700-2000 в сек.) изменения параметра и получить колебания достаточной мощности. Заметим, что для увеличения самоиндукции, а также для большей концентрации поля в пространстве между катушками они была снабжены сердечниками из подразделенного железа.

В первых наших опытах возбуждения колебания в системе с периодически изменяемой таким образом самоиндукцией в начале 1931 г. мы воспользовались принципом регенерации с помощью электронной лампы для выполнения условия возбуждения, так как первая изготовленная система катушек обладала слишком большим сопротивлением, и логарифмический декремент системы [image] был значительно более 0,12, тогда как измеренная (из определения собственной частоты системы при двух экстремальных положениях диска (зубцы в поле, катушек и зубцы вне поля) глубина модуляции самоиндукции была только 0,07, т. е. было меньше [image] Для того чтобы в начальном состоянии в колебательном контуре отсутствовали какие-либо явные токи и напряжения была выбрана схема регенерации с параллельным питанием , изображенная на рис. 9.

Здесь обратная связь осуществляется через емкость Сc, изменяя которую, можно плавно регулировать величину связи. Приводим данные схемы. Колебательный контур состоял из описанной выше механически изменяемой самоиндукции L1 и дополнительной самоиндукции L2=0,1 генри и вариометра типа Гартман и Браун, допускающего вариацию от 11,3 до 16,5-2 H. служившего для грубой подстройки. Емкость контура состояла из постоянной части С1 в 70 000 oм и параллельно к ней приключенного конденсатора пере-менной емкости С2 (макс, емкость 11200 om) для тонкой настройки. Общее омическое сопротивление контура, не считая потерь, вносимых диском, было порядка 90 ом. Расстояние между катушками (ширина щели) равнялась 5 мм, а толщина дюралюминиевого диска - 3 мм. Электронная лампа была типа Микро.
Анодное напряжение 240 V. Диск был насажен на ось, которая приводилась во вращение мотором с редуктором (1: 10) типа машин высокой частоты В. П. Вологдина. При числе оборотов мотора 1400-1500 об/мин (число оборотов диска
в 10 раз больше) мы получали с диском с 7 зубцами изменения самоиндукции [image] от 1630 до 1750 в сек.1 Опыт производился следующим образом. Сначала при неподвижном диске (или при вращении с не соответствующей условиям возбуждения скоростью) режим лампы подбирался таким образом, чтобы при достаточной обратной связи (регулируемой при помощи Ca) и подстройке системы на половинную частоту изменения параметра получалось, по возможности, мягкое самовоэбуждение автоколебаний, и затем связь уменьшалась насколько, чтобы во всей области настройки автоколебания не возникали. После этого диcк приводился в движение. При достижении им полного числа оборотов в системе возникали колебания, частота которых была ровно в два раза меньше частоты изменения самоиндукции.

При плавном изменении емкости контура (т. е. собственной частоты системы) частота колебаний оставалась неизменной до определенной расстройки, после которой колебания прекращались. Что здесь действительно имело место гетеропараметрическое возбуждение колебаний, а не возбуждение колебаний половинной частоты в регенеративной системе под действием переменных иипульсов токов, наведенных каким-либо полем (например магнитным полем земли) в зубцах при вращении диска и создающих э. д. с. частоты изменения параметра (случай резонанса 2-го рода) явствует из следующего. Если, например, максимальный ток в контуре при самовозбуждении равнялся всего 9 mA при постоянной компоненте анодного тока ia, равной 1,4 mА, то при гетеропараметрическом возбуждонии он достигал 40mA, при ia = 1,8mА. Отсюда ясно, что МОЩНОСТЬ ПОСТАВЛЯЛАСЬ В КОНТУР НЕ БАТАРЕЕЙ , ПИТАЮЩЕЙ ЛАМПУ , КАК В СЛУЧАЕ АВТОПАРАМЕТРИЧЕСКОГО ВОЗБУЖДЕНИЯ , А ДИСКОМ , ЗА СЧЕТ ИЗМЕНЕНИЯ ПАРАМЕТРА.

На. рис. 10 приведена кривая зависимости амплитуды колебаний, возникающих при изменении параметра, от расстройки колебательной системы. Так как при этом Сa = 44°, а автоколебания наступали лишь в интервале от Сa = 77° до Сa= 93°, то во всей области параметрического возбуждения самовозбуждения не было: при остановке мотора или изменении скорости вращения диска за пределы, при которых имело место параметрическое возбуждение, колебания в контуре прекращались. На всем протяжении кривой параметрического резонанса частота колебание оставалась постоянной и точно равной половине частоты ( [image]) изменения параметра (7 умноженное на число оборотов диска в cек.). Измерения производились на слух с помощью частотомера Сименс и Гальске. Кроме диска из дюралюминия нами были произведены опыты и с диском из железа той же формы, но толщиной в 2 мм. Несмотря на то, что с целью усиления концентрации поля катушки статора были сближены на расстояние до 4 мм, эффект параметрачеокого возбуждения не наблюдался. Контрольное измерение глубины модуляции самоиндукции показало, что, как и можно было ожидать, железный диск, действуя как железо в сторону увеличения L, с одной стороны, и как металл в сторону уменьшения, с другой, вызывает значительно меньшее изменение самоиндукции, внося одновременно большие потери в систему.

После того как был установлен эффект гетеронараметрического возбуждения в регенеративной системе, мы приступили к опытам с системой без регенерации. Для этой цели были изменены катушки статора, удлинен сердечник из трансформаторного железа (диам.-2,2 см, длина - 6,5 см ) и увеличен диаметр проволоки (0,9 мм) обмотки катушек. Благодаря этим мерам удалось, с одной стороны, увеличить концентрацию поля катушек и тем самым увеличить глубину модуляции самоиндукции (до 14,5%), с другой стороны, весьма значительно уменьшить омические потери в контуре (сопротивление катушек статора уменьшилось с 84.5 ом до 21 ома. Так как при этом [image] [image] 0,14, то таким образом условие (*) оказывалось удовлетворенным и можно было ожидать, что удастся получить параметрическое возбуждение колебаний в этой системе и без регенерации- И самом деле, при подстройке колебательной системы (собранной по схеме рис. 11, в которой отсутствуют какие-либо явные источники тока или напряжения) с помощью конденсатора С2 на частоту, равную или близкую к половинной частоте изменения самоиндукции системы, в ней возникали мощные колебания с частотой, точно равной половице частоты изменения самоиндукции. Амплитуда колебаний при этом быстро 1 возрастала до тех пор, пока не наступал пробой изоляции либо конденсаторов контура, либо подводящих проводов. В наших опытах напряжение достигало 12-15 тыc V. Для того чтобы получить стационарный режим необходимо было - в согласии с теорией - ввести в систему проводник с нелинейной характеристикой. В качестве такого проводника при первых опытах была взята группа лампочек накаливания (100-ваттных), которые можно было включать параллельно в колебательный контур (рис. 11). Сообщаем данные схемы. Ёмкость контура состояла из 17-20 последовательно соединенных конденсаторов в [image] каждый, параллельно которым был приключен масляный конденсатор переменной емкости C2 (11 000 om), соединенный последовательно с постоянной емкостью в 3000 om. Максимальная и минимальная величины самоиндукции катушек статора были

Упомянутый выше ламповый реостат служил в качестве нагрузки, а для более плавной регулировки вводимого в систему сопротивления был взят реостат R. Грубая настройка производилась изменением числа последовательно включенных конденсаторов, а более тонкая -при помощи масляного конденсатора. Следует заметить, что ввиду большого непостоянства напряжения сети, or которой питался мотор, число оборотов диска значительно менялось, и требовалась частая перестройка, так как переменный конденсатор позволял изменять частоту контура лишь в небольших пределах. Это обстоятельство сильно осложняло эксперименты и не дало возможности произвести все измерения в этой схеме.
Из проделанных опытов упомянем следующие. Прежде всего следует указать на то, что введение лампочек накаливания действительно позволяет получить и регулировать в широких пределах (до 5 А, так как мощность мотора и сечение провода катушек не допускали большей нагрузки) стационарную амплитуду колебаний. Однако тепловая инерция нитей накаливания обусловливает иногда своеобразное явление "раскачивания" амплитуды которое заключается в том, что амплитуда возрастает не постепенно, а волнообразно: лампы горят то сильнее, то слабее. Это явление, связанное часто с сильными перенапряжениями, иногда продолжается несколько минут. Соответствующим выбором режима системы можно от него в значительной мере избавиться. Заметим также, что в последующих опытах, произведенных в настоящем году, которые подробно описаны в помещаемой ниже статье В. А. Лазарева, нами был применен более удобный и технически более совершенный способ регулировки величины стационарной амплитуды, основанный на использовании нелинейного соотношения между магнитным потоком и током в особом дросселе, вводимом в цепь колебательного контура.
Приводим некоторые результаты измерений, проделанных с лампами накаливания в качестве нагрузки. Зависимость напряжения на конденсаторе от величины вводимого в систему сопротивления представлена на рис. 12. Как видно из него, напряжение плавно уменьшается с увеличением нагрузки. При введенном сопротивлении в 28 ом колебания обрываются. Если исходить из этого значения, как предельного, и учеcть все другие потери в системе, а именно: сопротивление обмотки катушек, потери в дюралюминиевом диске, в железе, диэлектрические потери в конденсаторах, то общий логарифмический декремент [image] собственных колебаний системы получается около 0,20. Так как измеренная в данных условиях глубина моду-ляции самоиндукции оказалась равной 0,14, то соотношение [image], являющееся условием возбуждения, при этом еще как paз выполняется.
Дальнейшие более детальные опыты производились с другой опытной установкой, в которой для увеличения глубины модуляции (до 40%), а также мощности (до 4kV) была изменена система катушек статора. Катушки эти были намотаны из более толстой проволоки на почти замкнутых сердечниках из подразделенного железа. Проведенные с этой установкой опыты, подтвердившие как с качественной, так и с количественной стороны выводы теории, подробно описаны в помещенной ниже статье В. А. Лазарева. Отметим только, что кроме диска из дюралюминия в этой установке применялся также и диск из меди, давший приблизительно те же результаты. Об опытах с возбуждением электрических колебаний при помощи периодичеокого изменения емкости колебательной системы, также находящихся в согласии с теорией, вами уже было сообщено в этом журнале. В заключение считаем необходимым выразить нашу искреннюю благодарность И. М. Ворушко н В. А. Лазареву, принимавших существенное участие в проведении описанных опытов.
Ленинград - Москва Поступило в редакцию ЛЭФИ НИИФ 1 МГУ 22 августа 1938 г