Параметрический трансформатор Overunity

7 июля 1997

Вот мой проект для параметрического трансформатора, он имеет сверхединичные характеристики. Хотя это - простая схема, она является результатом исследования. Проект основан на более раннем проекте построившем Jean-Louis Naudin.Мой новый проект устраняет недостатки более ранней версии и позволяет более ясно понять принципы работы. Чтобы проиллюстрировать эти принципы, я сошлюсь на чертеж, который существенно повлиял на разработку этого устройства,

Предположим, что ток, который течет в осцилирующей системе, состоящем из емкости C, оммическое сопротивление 0, и индуктивности, в некоторый момент времени, которое мы должны взять как стартовый момент. В этом моменте, в который мы изменяем dL, что является - эквивалентом внесения энергии 1/2 dLi^2. Теперь оставляем систему. После периода равного времени 1/4 частоты настройки системы, вся энергия из магнитной превращается в электростатическую. В момент, когда ток падает в нуль, мы возвращаем индуктивности первоначальную значение, изменение которой может очевидно обойтись без затраты работы, и снова мы оставляем систему. После следующего 1/4 резонансного периуда генерации электростатическая энергия превращается полностью в магнитную энергию и мы можем опять начать сначала цикл изменения. Если энергия полученная в начале цикла превышает, потери в течение цикла, то есть., если 1/2 dLi^2 > 1/2Ri^2 (T/2) или dL/L > e где e - логарифмический декремент естественной генерации системы, затем течение будет большим в конце каждого цикла чем в начале. Таким образом, повторяя эти циклы вторичное изменение с удвоенной частотой средней частоты резонанса системы в таком ожидании dL/L > e мы можем возбудить генерацию в системе без любого EMF, действующий на это, наводка как небольшой первоначальный сбор.

" Вопрос - возможно ли, использовать меньше энергии, чтобы изменять индуктивность или емкость чем сгенерировано в звуковой цепи?

Это -, как в индуктивности так и емкостных случаях. Из-за ограничения в искусстве конденсаторов, случай индуктивности имеет более высокую потенциал мощности для работы. Параметрический трансформатор был запатентован Leslie Bearden в 1971. Этот трансформатор использует первичную переменную магнитную область , чтобы периодически изменять. Стандартная EM индукция устранена использованием витков в углах права. С тех пор как первичный возбужден AC током at F, индуктивность изменяется в 2F, поскольку есть две магнитных области peaksin каждый цикл, один в положительном и один при отрицательных пиках напряжения. С тех пор как выходной ток - на получастоте параметрический изменяемый как описано на вышеуказанной бумаге, выходной ток - половина для 2F, или входная частота оригинальной F. Эта форма параметрического трансформатора не является устройством сверхединичным, поскольку имеется полная обратная связь :

Магнитная область вторичного тока в F индуцирует изменение индуктивности в первичной в 2F, вызывая параметрический ток в F, который противодействует входному току. Такой трансформатор может возобновлять без изменения во время работы если первичный - есть часть звуковой цепи на частоте F. Я понимаю, что это усложнение и оказывается не собирался нигде. Изучите цепь показанную на Jean-Louis' страница сети. Специальный переменный индуктивность проведен прямоугольным волновым генератором с CMOS, конечно, DC выход. Jean-Louis сообщил мне, что нагружая вторичную этот ток не нагружал первичный.

Это озадачивало мня, поскольку в результате была некотороя нагрузка первичной, даже со специальными материалом использованном в сердечниках, чтобы минимизировать такую погрузку. Объяснение просто и - в двух частях:

1) входная цепь - нерезонансный. Хотя выходная поток магнитный область все еще меняет индуктивность первичного, она не может быть причиной параметрического тока, противопоставляющий первичному току, поскольку имеется параллельный не ёмкостный через вход, чтобы не создавать этот противоположный ток . Это умирает в каждом цикле. Это не устраняет, но только уменьшает "параметрический EMF", ниже.

2) Более важно, Jean-Louis использовавший DC сигнал для входа. Вызываемый параметрический ток течет на получастоте изменения параметра. На Bearden трансформаторе, есть два пика индуктивности в каждом первичном цикле на входной частоте F, ведя к выходному току та же частота F, ведя к параметрической обратной реакции в F который нагружает первичный. Но в цепи Jean-Louis's, вход - DC так там только один пик индуктивности на цикл в F. В результате выход частоты 1/2F, и обратная реакция - в 1/2F. В цепи Jean-Louis's сокращает нагрузку на незаметный уровень, но не устраняет это. Комбинация этих двух показателей делает нагрузку первичный "незаментной" в пределах возможного дипазона вторичной нагрузки для такого устройства.

Я разработал трансформатор, который использует эти принципы для сверхединичной работы. Индуктивность показанная состоит из двух стандартных многослойных трансформаторных сердечника с обмотками. Два источника и два вторичных устройства - каждый последовательно, но вторичной часть - это обмотка в противоположных направлениях. Показано, что это есть наиболее эффективный метод устраняющей EM индукции при работе параметрических трансформаторов (2) как EMF в вторичной области канала и не получена, EMF в обратную сторону в первичной. Задающий генератором является ток прямоугольной волной как например, цепь CMOS использованная Jean-Louis, работающий на частоте F. Выходная цепь состоит из нагрузки и конденсатора, так что резонанс - в 1/2 F.

Этот выход является AC волной синуса, несмотря на DC прямоугольный волновой вход. В зависимости от того принципы, которые мы обсудили, параметрическая обратная реакция волновая форма работает в первичном в 1/2F, поскольку есть два пика индуктивности в каждом цикле выхода. Поскольку первичная частота и обратная частота реакции различны, возможно должно полностью устранить обратный реакция воздействия на первичную и восстанавливает энергию обратной реакции используя одиночный последовательный- звуковой отвод энергии, как показано на рисунке. Ток через первичную, который был бы нормальным, частично отменяется входным напряжением, теперь использован, чтобы управлять вторичной нагрузкой. В итоге, чтобы устранять обратный EMF в нормальном двигателе индукции или трансформатора несомненно возможно показывает это в определенной параметрической организации поскольку входные и выходные частоты могут быть сделаны, чтобы быть другими, что-то что могут никогда не встречается на нормальном трансформаторе, где входная частота и выходная частота - всегда та же. С есть очень небольшая нагрузка входа в цепи I описан, многие эти устройства могут быть организованы параллельно из того самого устройства, будучи осторожным, чтобы уменьшать последовательное сопротивление насколько возможно.

1) "В Параметрическом Возбуждении Электрическом Генерация L.I.Mandelshtam и N.D. Papaleksi Zhurnal Teknicheskvoy Fiziki, 4, n.1, стр. 5-29, переведенное для LawrenceLivermore Laboratories, Февраль 19682) "Сравнение Orthogonal- и Параллельных- Переменных Индукторов Изменения" Z.H. СДЕЛКИ MeiksinIEEE В Промышленных Приложениях, V. IA-10, n.3, May/June 1974

Параметрическая цепь "Большой Катушки"

Fred Epps, 23 Августа 1997

Это - параметрический трансформатор, использующий большие катушки, чтобы создавать большое изменение в выходной феррите или металлостеклянный сердечнике из которых нарезался мощная параметрическая выходная цепь. В приложении, которое Вы видите три идентичных элемента катушек. ( Количество пар произвольное.) Первичная схема совмещает параллельно витки через все шесть катушек в звучном контур схемы подведенный низким-силовым генератором. Эти обмотки имеют много витков и - индивидуально высокая индуктивность, из-за параллельного размещения. Нагрузка первичного блока в целом сравнительно низкое. Вторичная схема состоит из значительно меньших витков в нагрузке в последовательной звуковом включении. Каждое второе вторичная обмотка - в обратном направлении которые суммирует сгенерированную EMF нулевой индукцией . Нет EMF потому что нет предварительной EMF-- энергетическая передача - полностью через измение индуктивности.

Сердцевина состоит из марганца цинкового ферритового или другого магнитного материала с высоким Мu. Основной сборкой можно просклонять ортогонально целую областью постоянным магнитом, чтобы помещать сердечник на колено его кривой B/H, чтобы расширить изменение нагружая с изменением в первичный поле. Как это организует: это стандартно, что большая катушка генерирует большую магнитную область, таким образом области в первичных катушках большие для данного тока.

С тех пор как основные материалы установлены чтобы даже небольшое переменная область вызывала большое изменение в результате, она берет те же небольшые осциляция тока в первичной, чтобы вызывать большие изменения в индуктивности сердечников. Энергия в параметрической цепи строго зависимая от переменной индуктивности в этой цепи. Это также стандартно, хотя не как широко известно. Следовательно течение в звуковом выходе схемы будет высоким. Небольшой ток в, большое ток...это - как пример.

Действительно это не так просто, большой ток течет через выходную цепь нагружает первичную, в определенный участок изменяя индуктивность сердечником в противоположный на эффект первичной. Но этот эффект минимизирован большой разницей между размером второстепенной и первичной катушек. И первичной ток такой небольшой, что даже если бы это должно удваиваться из-за нагрузки все еще будет небольшим по сравнению с выходом. (Имейте в виду что использовать уравнение напряжение/виток для трансформаторов здесь не подходит, синус там не - никакая не индукция).