Perpetum Mobile?

ВОЗМОЖЕН ЛИ ВЕЧНЫЙ ИСТОЧНИК ЭНЕРГИИ?

© Павел НАГОРНЫЙ

Контакт с автором: PNagorny@icc.gov.ua

Показано, что эквивалентность формулировок второго начала термодинамики, данных Томсоном и Клаузиусом, формулировке этого начала – закону возрастания энтропии – не является безусловной. Установлено условие этой эквивалентности. Предложено тщательно экспериментально проверить второе начало путем проверки формулировки Клаузиуса в термодинамических системах, в которых это условие выполняется. Показано, что утверждение о невозможности вечного двигателя второго рода остается неубедительным, сомнительным.

Возможны различные формулировки второго начала термодинамики. Это начало Томсон сформулировал как невозможность создания периодически действующей машины, которая полностью превращала бы теплоту, отнятую от нагревателя, в механическую работу (кроме нагревателя нужен еще и холодильник), т.е. вечный двигатель второго рода невозможен. Это начало Клаузиус сформулировал как невозможность самопроизвольного перехода теплоты от менее нагретого тела к более нагретому, т.е. от тела с меньшей к телу с большей температурой. Это начало может быть сформулировано как закон возрастания энтропии: при любых необратимых (неравновесных) процессах в замкнутой (изолированной) термодинамической системе ее энтропия монотонно возрастает.

Если изолированная система находится в неравновесном состоянии, то со временем она самопроизвольно переходит в состояние термодинамического равновесия. В общем виде равновесное состояние определяется как состояние, в котором система может быть неизменной во времени сколько угодно долго. Для равновесного состояния формулировки второго начала имеют следующий вид. Формулировка Томсона: для обратимых процессов при одних и тех же температурах нагревателя и холодильника коэффициенты полезного действия (КПД) любых тепловых двигателей одинаковы (они равны КПД цикла Карно, а КПД реальных тепловых двигателей не могут превысить КПД цикла Карно) (формулировка 1). (В противном случае, как показывается в учебниках, можно было бы создать вечный двигатель второго рода.) Формулировка Клаузиуса: в равновесной системе температура не зависит от координат, т.е. равновесный градиент температуры (РГТ) равен нулю (формулировка 2). Закон возрастания энтропии: в равновесной системе энтропия равна наибольшему возможному (при заданной энергии системы) значению (формулировка 3).

Формулировки 1 и 2 эквивалентны безо всяких условий, т.е. безусловно (это показывается в учебниках). Эквивалентность же формулировок 1 и 2 формулировке 3, как мы покажем, возможна не всегда (не в любых термодинамических системах), т.е. эта эквивалентность не является безусловной. Напомним, что две формулировки эквивалентны, если из справедливости (несправедливости) первой из них следует справедливость (несправедливость) второй, и наоборот: если из справедливости (несправедливости) второй формулировки следует справедливость (несправедливость) первой.

Закону возрастания энтропии может быть дано простое статистическое толкование с помощью известной формулы Больцмана: S = k ln W, где S – энтропия системы, k – постоянная Больцмана, W – термодинамическая вероятность состояния системы. Эта формула показывает, что возрастанию энтропии соответствует возрастание термодинамической вероятности, т.е. естественный переход системы от менее вероятных к более вероятным состояниям. Формулировка 3 эквивалентна утверждению: в равновесной системе термодинамическая вероятность равна наибольшему возможному (при заданной энергии системы) значению (формулировка 3а).

Все тела (газообразные, жидкие, твердые) состоят из движущихся и взаимодействующих как между собой, так и с внешними полями (если они имеются) частиц (атомов, молекул), которые имеют кинетическую энергию (она зависит от их скоростей) и потенциальную энергию (она зависит от их координат). Максимально возможной термодинамической вероятности соответствует наиболее вероятное распределение частиц по кинетическим энергиям. Как известно, в классической статистике в газах, жидкостях, твердых телах этим распределением является распределение Максвелла (РМ) независимо от рода взаимодействия частиц внутри тел (систем) или рода внешнего поля [1, с. 104], т.е. в телах для частиц с определенными одинаковыми их потенциальными энергиями имеет место РМ, которое такое же (с тем же его параметром “температура”) для любых других частиц с одинаковыми их потенциальными энергиями. Формулировка 3а эквивалентна утверждению: равновесное распределение (РР) частиц системы по кинетическим энергиям совпадает с РМ (формулировка 3б).

Как правило, рабочими телами тепловых двигателей являются газы. Давление газа, близкого к идеальному,

p = nkT = (2/3)ne , (1)

где n – концентрация молекул газа, T – его температура, e – средняя кинетическая энергия поступательного движения молекул газа, определяемая известными формулами:

e = (3/2)kT, (2)

, (3)

где F(E) – функция РР.

С учетом (3) из (1) видно, что давление газа зависит от функции РР, но оно при одной и той же величине e не зависит от вида этой функции (максвелловская она или нет), т.к. она входит в подынтегральное выражение, т.е. давление может быть одним и тем же при различных видах функции РР. Даже если вид функции РР таков, что кинетические энергии всех молекул одинаковы, т.е. эта функция является дельта-функцией, то давление газа такое же, как и при максвелловском виде функции РР, если для этих функций величина e одинакова [2, с. 335]. Этому имеется следующее простое объяснение. Если в газе с РМ, например, уменьшить долю быстрых молекул и соответственно увеличить долю молекул со средними кинетическими энергиями, то давление газа уменьшится. Это уменьшение может быть скомпенсировано уменьшением в газе доли медленных молекул и соответствующим увеличением доли молекул со средними кинетическими энергиями, т.к. при этом давление газа увеличивается.

Независимость давления газа от вида функции РР означает, что и работа, совершаемая газом в цикле Карно при изотермическом и адиабатическом процессах, не зависит от этого вида. Следовательно, также КПД (он равен отношению этой работы к переданному в цикле рабочему телу количеству теплоты) не зависит от этого вида. КПД одинаковый при различных видах функции РР и равен КПД цикла Карно. Это означает, что из справедливости формулировки 1 не следует справедливость формулировок 3б, 3а, 3, т.е. формулировки 1 и 3 могут быть неэквивалентными. Также, очевидно, это означает, что из факта о том, что КПД тепловых двигателей не превышают КПД цикла Карно, вовсе не следует справедливость формулировки 3, т.е. этот факт вовсе не подтверждает справедливость этой формулировки.

Формулировка 2 также может быть неэквивалентна формулировке 3. Это имеет место в газе в случае отсутствия внешних силовых полей (при этом газ является однородным). В данном случае, очевидно, вид функции РР, а также величины e и Т не зависят от координат, а РГТ равен нулю независимо от вида функции РР. Это означает, что из справедливости формулировки 2 не следует справедливость формулировок 3б, 3а, 3, т.е. формулировки 2 и 3 могут быть неэквивалентными. Также это означает, что из факта о том, что в однородном газе РГТ равен нулю, вовсе не следует справедливость формулировки 3, т.е. этот факт вовсе не подтверждает справедливость этой формулировки.

Формулировки 1, 2, 3 эквивалентны при выполнении условия, состоящего в том, что в системе должны быть потенциальные силы, действующие на частицы, потенциальная энергия которых зависит от координат. Покажем это на примере крайнего случая, когда функция РР является дельта-функцией.

Для простоты рассмотрим одноатомный газ (т.е. газ, молекулы которого одноатомные), находящийся в однородном гравитационном поле. Будем предполагать, что в газе нет межмолекулярных столкновений (очевидно, это возможно при достаточно малой концентрации молекул газа, а также достаточно сильном поле), молекулы могут сталкиваться лишь на нулевой высоте с плоской бесконечной поверхностью твердого тела, к которой направлены потенциальные силы. На этой высоте РР изотропное и все молекулы газа имеют одинаковые кинетические энергии Е0 , а их средняя кинетическая энергия, очевидно, e 0 = Е0 .

По закону сохранения энергии на высоте h каждая молекула будет иметь кинетическую энергию:

Е = Е0 – U, (4)

где U = Рh – потенциальная энергия молекулы на высоте h, Р = mg – действующая на молекулу сила, m – масса молекулы, g – ускорение свободного движения (падения).

Из (4) видно, что на одной и той же высоте все молекулы имеют одинаковые кинетические энергии. Их средняя кинетическая энергия e = Е. Следовательно:

e = e 0 – Ph. (5)

С учетом (2) из (5) следует, что в газе будут отличные от нуля равновесная разность температур и РГТ (при них и только при них в газе нет потока теплоты в вертикальном направлении):

T0 – T = 2Ph/(3k), (6)

(T0 – T)/h = 2P/(3k), (7)

где Т0 , Т – температуры газа на нулевой высоте и на высоте h.

Если P = 0 (отсутствие поля), то градиент (7) равен нулю (т.е. формулировка 2 справедлива), хотя при этом РР отлично от РМ (т.е. формулировка 3 несправедлива), т.е. в этом случае эти формулировки неэквивалентны. На высоте H = 3kT0 /(2P) температура равна нулю. Например, если m = 3× 10-26 кг (такая масса молекулы воды), g = 10 м/с2 (такое земное ускорение), то градиент (7) равен 0,01 К/м.

На основе равновесной разности температур (6) (используя более нагретые места в газе в качестве нагревателя, а менее нагретые – в качестве холодильника) можно было бы создать вечный двигатель второго рода.

Итак, мы показали возможность эквивалентности формулировок 1, 2, 3 при выполнении вышеуказанного условия.

Распределение молекул по кинетическим энергиям и, следовательно, величины e и Т не зависят от высоты (от потенциальной энергии) лишь при одном – максвелловском – распределении молекул по кинетическим энергиям (независимо от того, имеют ли место в газе столкновения молекул или нет, т.к. в равновесном состоянии эти столкновения не изменяют РР). В противном случае (если распределение не зависит от высоты при другом – не максвелловском – распределении) формулировка 3 допускала бы неоднозначность и ее следовало бы рассматривать не как закон. То, что распределение не зависит от высоты лишь при РМ, может быть показано теоретически на основе механических (не статистических) законов.

Силами, обеспечивающими эквивалентность формулировок 1, 2, 3, могут быть земные гравитационные силы, центробежные силы (во вращающемся в центрифуге газе), межмолекулярные силы (в межфазной области системы сосуществующих, например, жидкой и газовой фаз; толщина этой области порядка расстояния действия межмолекулярных сил, т.е. она порядка 3× 10-10 м). Если предположить, что РГТ не равен нулю, то при прочих равных условиях он увеличивается с увеличением действующих на молекулы сил. В связи с этим отметим, что межмолекулярные силы приблизительно на 14 порядков больше земных гравитационных сил, действующих на молекулы. (В межфазной области на молекулу в среднем действует сила порядка U/d = mr/d, где U – величина изменения потенциальной энергии молекулы, перешедшей из одной фазы в другую, m – масса молекулы, r – удельная теплота фазового перехода, d – толщина межфазной области.) На столько же порядков может быть больше и градиент (7) в межфазной области, т.е. он может быть порядка 1012 К/м. Также отметим, что если в реальных системах имеет место малое отличие РР от РМ, то РГТ будет намного меньше градиента (7).

В свете вышеизложенного возникает вопрос о справедливости второго начала термодинамики, о возможности малого его нарушения. Этот вопрос сводится к вопросу о совпадении РР с РМ. Ответ на этот вопрос может быть получен только в результате экспериментальных исследований. Эксперименты с молекулярными пучками по проверке совпадения РР с РМ ставились неоднократно (они описаны в учебниках ввиду их важности). Хотя они не выявили несовпадения РР с РМ, из-за экспериментальных погрешностей (в таких экспериментах точность не может быть большой) они не показали, что РР точно совпадает с РМ. Поэтому вопрос о возможности малого нарушения второго начала (формулировки 3) остается открытым.

При выполнении вышеуказанного условия формулировки 2 и 3 эквивалентны. Поэтому экспериментальная проверка формулировки 3 (т.е. того, что РР совпадает с РМ) может быть заменена проверкой формулировки 2 (т.е. того, что РГТ равен нулю вдоль направления действующих на молекулы потенциальных сил). Эта проверка может ответить на вопрос о совпадении РР с РМ в целом (одновременно для всего диапазона возможных кинетических энергий молекул, т.е. от нуля до бесконечности). Эту проверку совпадения РР с РМ можно назвать интегральной, в отличие от этой проверки в экспериментах с молекулярными пучками, которую можно назвать дифференциальной. В частности, эта проверка может быть осуществлена путем проверки равенства нулю разности (перепада) температур равновесно сосуществующих, например, жидкой и газовой фаз.

Мы показали следующее. Во-первых, формулировки 1 и 2 не всегда эквивалентны формулировке 3. Последняя является более общей. Для правильного понимания второго начала термодинамики это нужно оговаривать в учебниках физики, чего в настоящее время нет. Во-вторых, поскольку в отличие от термодинамической вероятности и энтропии температура является измеряемой величиной, то тщательная экспериментальная проверка формулировки 3 может быть заменена проверкой формулировки 2, если вышеприведенное условие их эквивалентности выполняется. Такая проверка целесообразна из-за того, что в межфазной области системы сосуществующих фаз в настоящее время не исключена возможность большого РГТ: порядка 107 К/м (при этом и только при этом градиенте от одной фазы к другой нет потока теплоты). Этот градиент намного меньше градиента (7), что соответствует малому предполагаемому нарушению формулировки 3. При этом градиенте равновесный перепад температур фаз малый, он порядка 107 К/м × 3× 10-10 м = 0,003 К. Такая малая величина перепада при определенных температурах (например, вблизи критической температуры) сосуществующих фаз не выходит за пределы экспериментальных погрешностей современного опыта. Не исключено, что в результате этой проверки будет установлено ранее неизвестное явление (открытие), состоящее в том, что малое нарушение формулировки 2 (а значит, и формулировок 3 и 1) возможно. Это открытие означало бы, что по крайней мере очень маломощный вечный двигатель второго рода можно создать. Возможность увеличения мощности этого двигателя могли бы выяснить последующие исследования. То, что в межфазной области не исключена возможность большого РГТ подает надежду на возможность создания этого двигателя не только малой, но и большой мощности.

Одним из вариантов этого повышения мощности может быть следующий вариант. Если фазы находятся в герметичном сосуде (например, цилиндрической формы), то из-за малости толщины межфазной области его высота может быть малой, а равновесная разность температур нижней и верхней его стенок (оснований цилиндра) может быть приблизительно равна равновесному перепаду температур фаз (поскольку молекулы фаз не переходят в стенки, то по-видимому в равновесии в местах контакта фаз со стенками скачков температуры нет). Последовательным соединением большого числа таких сосудов (т.е. эти сосуды нужно поставить друг на друга) получаемая от них равновесная разность температур может быть намного увеличена и на ее основе (используя крайний более нагретый сосуд в качестве нагревателя, а крайний менее нагретый сосуд в качестве холодильника) можно было бы создать по крайней мере маломощный вечный двигатель второго рода. Конечно, о повышении мощности этого двигателя можно говорить после экспериментального доказательства того, что малое нарушение второго начала термодинамики имеет место.

Отметим, что в неравновесном состоянии (при кипении жидкостей) перепад температур фаз имеет место, т.е. при переходе из одной фазы в другую температура изменяется не непрерывно, а скачком. Например, для воды этот скачок порядка 0,5 оС [3, с. 286]. А возможен ли перепад температур фаз в равновесном состоянии? Без тщательной экспериментальной проверки этого ответить на данный вопрос невозможно.

Таким образом, в настоящее время не только остается открытым вопрос о возможности малого нарушения второго начала термодинамики, но из-за того, что в межфазной области этому нарушению (если оно имеет место) соответствует большой РГТ (порядка 107 К/м), также неубедительное, сомнительное утверждение о невозможности вечного двигателя второго рода не только малой, но и большой мощности. Поэтому одним из направлений поиска решения энергетической и экологической проблем могут быть предлагаемые в данной работе экспериментальные исследования по тщательной проверке второго начала термодинамики, т.е. тщательной проверке равенства нулю перепада температур равновесно сосуществующих, например, жидкой и газовой фаз для различных веществ при различных температурах (в пределах от температуры тройной точки до критической температуры).

Источники информации:

  1. Ландау Л.Д., Лифшиц Е.М. Теоретическая физика, т. 5, Статистическая физика. – Москва, “Наука”, 1964.

  2. Савельев И.В. Курс общей физики, т. 1. – Москва, “Наука”, 1973.

  3. Физический энциклопедический словарь. – Москва, “Наука”, 1984.

Дата публикации: 4 ноября 2003